source: projects/specs/trunk/r/rhythmbox/rhythmbox-vl.spec @ 805

Revision 805, 18.3 KB checked in by Takemikaduchi, 14 years ago (diff)

change spec file of gnome-2.30

Line 
1# -*- coding: utf-8-unix -*-
2%define desktop_file_utils_version 0.9
3
4%define enable_DLNA_UPnP 0
5
6Summary: Music Management Application
7Summary(ja): 音楽管理アプリケーション
8Name: rhythmbox
9Version: 0.12.8
10Release: 1%{?_dist_release}
11License: GPL2+ with exceptions and GFDL
12Group: Applications/Multimedia
13URL: http://projects.gnome.org/rhythmbox/
14Source: http://download.gnome.org/sources/rhythmbox/0.12/%{name}-%{version}.tar.bz2
15
16# https://bugzilla.gnome.org/show_bug.cgi?id=596615
17Patch0: rb-no-HEAD-for-podcasts.patch
18# https://bugzilla.redhat.com/show_bug.cgi?id=540672
19# https://bugzilla.gnome.org/show_bug.cgi?id=602140
20Patch1: rb-webkit-crasher.patch
21# https://bugzilla.redhat.com/show_bug.cgi?id=546188
22Patch2: 0001-Fix-crasher-when-MusicBrainz-can-t-read-a-disc.patch
23# https://bugzilla.gnome.org/show_bug.cgi?id=601524
24# https://bugzilla.gnome.org/show_bug.cgi?id=602957
25Patch3: rb-playbin2-track-changes.patch
26
27BuildRoot: %{_tmppath}/%{name}-%{version}-root
28BuildRequires: libgpod-devel
29BuildRequires: libgnomeui-devel >= 2.18.0
30BuildRequires: brasero-devel
31BuildRequires: gstreamer-plugins-base-devel >= 0.10
32BuildRequires: gettext, rarian-compat
33BuildRequires: totem-pl-parser-devel
34BuildRequires: sqlite3-devel
35BuildRequires: libffi-devel
36BuildRequires: gnome-vfs2-devel >= 2.18.0
37BuildRequires: avahi-glib-devel >= 0.6
38BuildRequires: libmusicbrainz-devel >= 2.1.0
39BuildRequires: libnotify-devel
40BuildRequires: libsexy-devel
41BuildRequires: libgudev1-devel
42BuildRequires: libsoup-devel
43BuildRequires: dbus-devel >= 1.0
44BuildRequires: dbus-glib-devel
45BuildRequires: gnome-doc-utils >= 0.3.2
46BuildRequires: python-devel, pygtk2-devel
47BuildRequires: check >= 0.8.2
48BuildRequires: intltool >= 0.35.0
49BuildRequires: gstreamer-python
50BuildRequires: popt-devel
51BuildRequires: lirc
52BuildRequires: libmtp-devel
53BuildRequires: libgnome-keyring-devel >= 2.30.0
54BuildRequires: gnome-media
55BuildRequires: libSM-devel
56Requires: libgpod
57Requires: libnotify
58Requires: libsexy
59Requires: lirc
60Requires: libmtp
61Requires: libgnomeui
62Requires: brasero
63Requires: gnome-python gnome-vfs2
64Requires: gnome-themes
65Requires: libgnome-keyring
66Requires: gstreamer-python
67%if %{enable_DLNA_UPnP}
68Requires: python-Coherence
69%endif
70Requires: desktop-file-utils >= %{desktop_file_utils_version}
71Requires: scrollkeeper GConf2
72
73# # gstreamer-plugins-ffmpeg and gstreamer-plugins-ugly package provided by
74# # self-build-gstreamer-plugins-ffmpeg and self-build-gstreamer-plugins-ugly,
75# # respectively.
76# Requires: self-build-gstreamer-plugins-ffmpeg
77# Requires: self-build-gstreamer-plugins-ugly
78
79
80%description
81Rhythmbox is an integrated music management application based on the powerful
82GStreamer media framework. It has a number of features, including an easy to
83use music browser, searching and sorting, comprehensive audio format support
84through GStreamer, Internet Radio support, playlists and more.
85
86Rhythmbox is extensible through a plugin system.
87
88%description -l ja
89Rhythmbox は、強力な GStreamer メディアフレームワークに基づいている
90統合音楽管理アプリケーションです。
91見やすいユーザインターフェースを備え、検索や整列ができ、
92GStreamer により数多くの音声フォーマットをサポート、
93インターネットラジオをサポート、プレイリスト管理などの
94数多くの特徴を持ちます。
95
96%prep
97%setup -q
98%patch0 -p1 -b .http-head
99## %patch1 -p1 -b .webkit
100## %patch2 -p1 -b .mb-crasher
101## %patch3 -p1 -b .track-change-hang
102# autoreconf -i
103
104# Use the installed louie, not the one in Coherence
105find plugins/coherence/upnp_coherence/ -type f \
106    -exec %__sed -i 's/coherence.extern.louie as louie/louie/' '{}' ';'
107
108%build
109# work around a gstreamer bug
110/usr/bin/gst-inspect-0.10 --print-all >& /dev/null || :
111
112%configure --with-ipod \
113    --with-mtp \
114    --with-dbus \
115    --with-mdns=avahi \
116    --with-libnautilus-burn \
117    --with-cd-burning \
118    --with-metadata-helper \
119    --enable-lirc \
120    --enable-python \
121    --disable-vala \
122    --disable-browser-plugin \
123    --disable-static \
124    --disable-scrollkeeper \
125    --disable-schemas-install \
126    --without-hal
127%__make %{?_smp_mflags}
128
129%install
130%__rm -rf $RPM_BUILD_ROOT
131export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
132%__make install DESTDIR=$RPM_BUILD_ROOT
133unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
134
135%__rm -f $RPM_BUILD_ROOT%{_libdir}/bonobo/*.{a,la}
136%__rm -f $RPM_BUILD_ROOT%{_libdir}/bonobo/librb-nautilus-context-menu.so
137%__rm -f $RPM_BUILD_ROOT%{_libdir}/lib*.{a,la}
138%__rm -f $RPM_BUILD_ROOT%{_libdir}/rhythmbox/plugins/*.{a,la}
139%__rm -f $RPM_BUILD_ROOT%{_libdir}/rhythmbox/plugins/*/*.{a,la}
140%__rm -f $RPM_BUILD_ROOT%{_libdir}/librhythmbox-core.{a,la}
141%__rm -f $RPM_BUILD_ROOT%{_libdir}/mozilla/plugins/*.{a,la}
142
143## Don't package DLNA/UPnP plugin
144%if !%{enable_DLNA_UPnP}
145%__rm -rf $RPM_BUILD_ROOT%{_libdir}/rhythmbox/plugins/upnp_coherence
146%endif
147
148%find_lang %{name}
149
150
151# Don't package api docs
152%__rm -rf $RPM_BUILD_ROOT%{_datadir}/gtk-doc/
153
154# Don't package scrollkeeper catalogs
155%__rm -rf $RPM_BUILD_ROOT%{_localstatedir}
156
157# And don't package vala
158%__rm -f %{buildroot}%{_libdir}/rhythmbox/plugins/libsample-vala.so \
159        %{buildroot}%{_libdir}/rhythmbox/plugins/sample-vala.rb-plugin
160
161# save space by linking identical images in translated docs
162helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/%{name}
163for f in $helpdir/C/figures/*.png; do
164  b="$(basename $f)"
165  for d in $helpdir/*; do
166    if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
167      g="$d/figures/$b"
168      if [ -f "$g" ]; then
169        if cmp -s $f $g; then
170          %__rm "$g"; ln -s "../../C/figures/$b" "$g"
171        fi
172      fi
173    fi
174  done
175done
176
177
178%clean
179%__rm -rf $RPM_BUILD_ROOT
180
181%post
182/sbin/ldconfig
183export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
184gconftool-2 --makefile-install-rule %{_sysconfdir}/gconf/schemas/rhythmbox.schemas >/dev/null
185update-desktop-database -q
186scrollkeeper-update -q
187touch --no-create %{_datadir}/icons/hicolor
188if [ -x /usr/bin/gtk-update-icon-cache ]; then
189  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
190fi
191
192%preun
193if [ "$1" -eq 0 ]; then
194    export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
195    gconftool-2 --makefile-uninstall-rule \
196      %{_sysconfdir}/gconf/schemas/rhythmbox.schemas > /dev/null || :
197fi
198
199%postun
200/sbin/ldconfig
201update-desktop-database -q
202scrollkeeper-update -q
203touch --no-create %{_datadir}/icons/hicolor
204if [ -x /usr/bin/gtk-update-icon-cache ]; then
205  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
206fi
207
208
209%files -f %{name}.lang
210%defattr(-, root, root)
211%doc AUTHORS COPYING ChangeLog README NEWS
212%{_sysconfdir}/gconf/schemas/rhythmbox.schemas
213%{_bindir}/*
214%{_libdir}/lib*.so*
215%{_libdir}/rhythmbox/plugins
216%{_datadir}/applications/rhythmbox.desktop
217%{_datadir}/dbus-1/services/org.gnome.Rhythmbox.service
218%{_datadir}/gnome/help/rhythmbox
219%{_datadir}/icons/*
220%{_datadir}/omf/rhythmbox
221%{_datadir}/rhythmbox
222%{_mandir}/man1/*
223%{_libexecdir}/rhythmbox-metadata
224
225
226%changelog
227* Sun Mar 14 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.12.7-1
228- new upstream release
229- drop Patch1, Patch2, Patch3
230- change BuildRequires: nautilus-cd-burner -> brasero-devel
231- change Requires: nautilus-cd-burner -> brasero
232- change BuildRequires: hal-devel -> libgudev1-devel
233- change BuildRequires: gnome-keyring-devel -> libgnome-keyring-devel
234- change Requires: gnome-keyring -> libgnome-keyring
235- add configure option (--without-hal)
236
237* Mon Feb 15 2010 Shu KONNO <owa@bg.wakwak.com> 0.12.6-2
238- rebuilt with new environment
239
240* Thu Jan 14 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.12.6-1
241- new upstream release
242  - dropped upstreamed/obsolete patches
243  - added patches applied Fedora development
244
245* Sun Oct 04 2009 Munehiro Yamamoto <munepi@vinelinux.org> 0.12.5-1
246- new upstream release
247- added configure options:
248  --disable-vala
249  --disable-browser-plugin
250
251* Thu Jul 30 2009 Munehiro Yamamoto <munepi@vinelinux.org> 0.12.2-2
252- added Japanese description
253
254* Thu Jul 02 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.12.2-1
255- new upstream release
256  - dropped rb-disable-power-plugin-by-default.patch
257- added BuildRequires:
258  - libSM-devel
259  - gnome-media
260
261* Wed Jun 10 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 0.12.1-2
262- rebuild with libgpod-0.7.2
263
264* Sun May 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.12.1-1
265- new upstream release
266- corrected License tag
267- dropped rhythmbox-0.11.6-libmtp.patch
268- added BuildRequires:
269  - sqlite3-devel
270  - libffi-devel
271
272* Sat Jan 10 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.11.6-2
273- defined enable_DLNA_UPnP = 0: unpacked DLNA/UPnP plugin
274- applied rhythmbox-0.11.6-libmtp.patch
275- added Requires:
276  - libgpod
277  - libnotify
278  - libsexy
279  - lirc
280  - libmtp
281  - libgnomeui
282  - nautilus-cd-burner
283  - gstreamer-python
284  - gnome-vfs2
285  - gnome-themes
286  - gnome-keyring
287  - python-Coherence, if enable_DLNA_UPnP = 1
288- added BuildRequires:
289  - libnotify-devel
290  - libsexy-devel
291  - lirc
292  - libmtp-devel
293  - gnome-vfs2-devel, instead of gnome-vfs2
294  - gnome-keyring-devel
295- dropped --with-internal-libsexy in configure options
296- added in configure options:
297  --with-mtp --with-libnautilus-burn --enable-lirc --disable-static
298- added %%preun to remove the schema
299
300* Sun Jan 04 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.11.6-1
301- new upstream release
302- changed to --with-metadata-helper in configure options
303- added BuildRequires:
304  - gstreamer-python
305  - intltool >= 0.35.0
306  - popt-devel
307
308* Sat Aug 09 2008 Shu KONNO <owa@bg.wakwak.com> 0.11.2-1vl5
309- added BuildRequires: totem-pl-parser-devel, instead of totem-devel
310- rebuilt with python-2.5.2
311- applied new versioning policy
312- spec in utf-8
313
314* Sun Jan 06 2008 Shu KONNO <owa@bg.wakwak.com> 0.11.2-0vl2
315- rebuilt with libgpod-0.6.0
316
317* Sun Aug 26 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.11.2-0vl1
318- new upstream release
319
320* Wed Jun 27 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.11.1-0vl1
321- new upstream release
322
323* Tue May 29 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 0.10.0-0vl2
324- rebuilt with new toolchain and libgpod-0.4.2
325- add BuildRequires: dbus-glib-devel
326
327* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 0.10.0-0vl1
328- new upstream release
329
330* Wed Mar 21 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.8-0vl2
331- rebuilt for VineSeed
332
333* Wed Mar 21 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.8-0vl1
334- new upstream release
335- added --enable-python option to %%configure
336- added Requires: gnome-python
337
338* Sun Jan 21 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.7-0vl1
339- new upstream release
340- built with libsoup 2.2.99
341
342* Thu Nov 23 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.6-0vl4
343- added --with-cd-burner to configure
344- added BuildRequires: libsexy-devel hal-devel libsoup-devel
345
346* Wed Oct 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.9.6-0vl3
347- add BuildRequires:
348  - gnome-doc-utils >= 0.3.2
349  - python-devel
350  - pygtk2-devel
351  - check >= 0.8.2
352
353* Tue Oct 24 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.9.6-0vl2
354- rebuild with gnutls-1.4.1
355
356* Sun Oct  1 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.6-0vl1
357- new upstream release
358
359* Mon Jun 19 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.5-0vl1
360- new upstream release
361- run scrollkeeper-update at %post and %postun
362- added BuildRequires: libnotify-devel
363
364* Sun May 14 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.4.1-0vl1
365- new upstream release (dropped patch0)
366- added --without-metadata-helper at configure
367
368* Mon Mar 13 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 0.9.3.1-0vl1
369- Initial build for Vine Linux based on FC pacakge
370
371* Fri Mar 03 2006 Ray Strode <rstrode@redhat.com> - 0.9.3.1-2
372- add patch from James "Doc" Livingston to stop a hang
373  for new users (bug 183883)
374
375* Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 0.9.3.1-1.2
376- bump again for double-long bug on ppc(64)
377
378* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 0.9.3.1-1.1
379- rebuilt for new gcc4.1 snapshot and glibc changes
380
381* Sat Feb  4 2006 Christopher Aillon <caillon@redhat.com> 0.9.3.1-1
382- Update to 0.9.3.1
383- Use gstreamer (0.10)
384
385* Wed Feb  1 2006 Christopher Aillon <caillon@redhat.com> 0.9.3-2
386- Remove hack for 173869, as its no longer needed.
387
388* Wed Feb  1 2006 Christopher Aillon <caillon@redhat.com> 0.9.3-1
389- 0.9.3
390
391* Wed Feb  1 2006 Christopher Aillon <caillon@redhat.com> 0.9.2.cvs20060201-1
392- Newer CVS snapshot
393
394* Sun Jan 22 2006 Christopher Aillon <caillon@redhat.com> 0.9.2.cvs20060123-1
395- Update to latest CVS
396- Add hack to workaround bug #173869
397
398* Thu Jan 19 2006 Christopher Aillon <caillon@redhat.com> 0.9.2-8
399- Rebuild, now that gstreamer08-plugins has been fixed
400
401* Thu Jan 19 2006 Ray Strode <rstrode@redhat.com> 0.9.2-7
402- bonobo multilib issue (bug 156982)
403
404* Wed Jan 04 2006 John (J5) Palmieri <johnp@redhat.com> 0.9.2-5
405- rebuild with ipod support
406
407* Tue Jan 03 2006 Jesse Keating <jkeating@redhat.com> 0.9.2-4
408- rebuilt again
409
410* Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com>
411- rebuilt
412
413* Mon Dec  5 2005 Matthias Clasen <mclasen@redhat.com>
414- rebuild
415
416* Thu Dec 01 2005 John (J5) Palmieri <johnp@redhat.com>
417- rebuild for new dbus
418
419* Wed Nov 30 2005 Matthias Clasen <mclasen@redhat.com>
420- Update to 0.9.2
421
422* Tue Oct 25 2005 Matthias Clasen <mclasen@redhat.com>
423- Update to 0.9.1
424
425* Fri Sep 02 2005 Colin Walters <walters@redhat.com>
426- Add configure flags --with-bonobo --with-dbus
427- BR nautilus-cd-burner-devel
428- New upstream CVS snapshot for testing
429- Drop IDL file and ui .xml
430- Add dbus service file
431- Drop upstreamed rhythmbox-bluecurve.tar.gz
432- Drop upstreamed rhythmbox-0.8.8-cell-renderer.patch
433
434* Fri Jun 13 2005 Colin Walters <walters@redhat.com> - 0.8.8-3
435- Add Bluecurve-ized icons from Jeff Schroeder (157716)
436- Add rhythmbox-0.8.8-cell-renderer.patch to remove use of custom
437  cell renderer for playback icon (no longer necessary) and
438  changes the rating renderer to work with non-b&w icons
439
440* Mon Mar 14 2005 Colin Walters <walters@redhat.com> - 0.8.8-2
441- Rebuild for GCC4
442
443* Tue Oct 05 2004 Colin Walters <walters@redhat.com> - 0.8.8-1
444- New upstream version
445- Remove librb-nautilus-context-menu.so, killed upstream
446
447* Thu Sep 30 2004 Christopher Aillon <caillon@redhat.com> 0.8.7-2
448- PreReq desktop-file-utils >= 0.9
449
450* Sat Sep 29 2004 Colin Walters <walters@redhat.com> - 0.8.7-1
451- New upstream version
452
453* Sat Sep 18 2004 Colin Walters <walters@redhat.com> - 0.8.6-2
454- Fix postun to use correct syntax, thanks Nils Philippsen
455
456* Sat Sep 18 2004 Colin Walters <walters@redhat.com> - 0.8.6-1
457- New upstream version
458- Call update-desktop-database in post and postun
459
460* Thu Jun 24 2004 Colin Walters <walters@redhat.com> - 0.8.5-1
461- New upstream version
462
463* Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
464- rebuilt
465
466* Tue May 18 2004 Colin Walters <walters@redhat.com> - 0.8.4-1
467- New upstream version
468- Remove backported patches
469- Gratuitiously bump various BuildRequires versions
470
471* Mon May 10 2004 Colin Walters <walters@redhat.com> - 0.8.3-4
472- Remove code to unregister GConf schema for now (Closes: #122532)
473
474* Thu May 07 2004 Colin Walters <walters@redhat.com> - 0.8.3-3
475- Apply tiny patch from 0.8 arch to fix GConf key used
476  for initial sorting
477
478* Thu May 07 2004 Colin Walters <walters@redhat.com> - 0.8.3-2
479- Apply patch from 0.8 arch tree to fix a number of memleaks
480
481* Thu May 02 2004 Colin Walters <walters@redhat.com> - 0.8.3-1
482- Update to 0.8.3: fixes showstopper bug with internet radio
483
484* Thu Apr 30 2004 Colin Walters <walters@redhat.com> - 0.8.2-1
485- Update to 0.8.2
486- Fix Source url
487- Add smp_mflags
488- Bump BuildRequires on gstreamer to 0.8.1
489
490* Tue Apr 23 2004 Colin Walters <walters@redhat.com> - 0.8.1-2
491- Uninstall GConf schemas on removal
492
493* Tue Apr 20 2004 Colin Walters <walters@redhat.com> - 0.8.1-1
494- Update to 0.8.1
495
496* Fri Apr 16 2004 Colin Walters <walters@redhat.com> - 0.8.0-1
497- Update to 0.8.0
498
499* Fri Apr 02 2004 Colin Walters <walters@redhat.com> - 0.7.2-1
500- Update to 0.7.2
501
502* Mon Mar 29 2004 Colin Walters <walters@redhat.com> - 0.7.1-2
503- Remove BuildRequires on autoconf and libvorbis-devel
504
505* Mon Mar 29 2004 Colin Walters <walters@redhat.com> - 0.7.1-1
506- New major version - I know we are past major version slush, but
507  this should have been done two weeks ago along with the GNOME 2.6
508  upload.  As upstream author as well, I believe this version is
509  good enough for FC2.
510- Remove --disable-mp3
511- Remove id3, flac variables
512- Remove GStreamer major version patch
513- Fix typo in description
514
515* Tue Mar 16 2004 Jeremy Katz <katzj@redhat.com> - 0.6.8-2
516- rebuild for new gstreamer
517
518* Thu Mar 11 2004 Alex Larsson <alexl@redhat.com> 0.6.8-1
519- update to 0.6.8
520
521* Tue Mar 02 2004 Elliot Lee <sopwith@redhat.com>
522- rebuilt
523
524* Mon Mar  1 2004 Alexander Larsson <alexl@redhat.com> 0.6.7-1
525- update to 0.6.7
526
527* Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
528- rebuilt
529
530* Mon Jan 12 2004 Colin Walters <walters@verbum.org> 0.6.4-1
531- New upstream version
532- Don't re-run the autotools; upstream incorporates newer versions.
533* Tue Oct 28 2003 Jonathan Blandford <jrb@redhat.com> 0.5.4-1
534- new version
535- remove smp_flags
536
537* Fri Oct 24 2003 Jonathan Blandford <jrb@redhat.com> 0.5.3-5
538- remove the initial iradio channels as they all are mp3 based.
539
540* Wed Oct  8 2003 Matthias Saou <matthias@rpmforge.net> 0.5.3-3
541- Fix category from Development/Libraries to Applications/Multimedia.
542- Use bz2 instead of gz as ftp.gnome.org has both, 300k saved in the src.rpm.
543- Fix SCHEMES vs. SCHEMAS in the post scriplet.
544- Added gstreamer-plugins-devel, libvorbis-devel, scrollkeeper and gettext deps.
545- Removed unnecessary date expansion define.
546- Updated description, including mp3 reference removal.
547- Added libid3tag and flac optional support for convenient rebuild.
548- Removed obsolete omf.make and xmldocs.make (included ones are the same now).
549
550* Mon Sep 22 2003 Jonathan Blandford <jrb@redhat.com> 0.5.3-1
551- new version
552- use %{_sysconfdir} instead of /etc
553
554* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
555- rebuilt
556
557* Wed Dec 18 2002 Jonathan Blandford <jrb@redhat.com>
558- gave up on other archs for the Beta
559- new version
560- remove werror and add missing files
561
562* Thu Nov  7 2002 Jeremy Katz <katzj@redhat.com>
563- update to newer cvs snap
564
565* Mon Sep 23 2002 Jeremy Katz <katzj@redhat.com>
566- update to cvs snap
567
568* Sun Sep 22 2002 Jeremy Katz <katzj@redhat.com>
569- use %%(lang)
570
571* Sun Aug 11 2002 Jeremy Katz <katzj@redhat.com>
572- fix post to actually install the schema
573
574* Sat Jun 22 2002 Christian F.K. Schaller <Uraeus@linuxrising.org>
575- Added gconf file
576- Added i18n directory
577
578* Sat Jun 15 2002 Christian F.K. Schaller <Uraeus@linuxrising.org>
579- Updated for new rewrite of rhythmbox, thanks to Jeroen
580
581* Mon Mar 18 2002 Jorn Baayen <jorn@nl.linux.org>
582- removed bonobo dependency
583* Sat Mar 02 2002 Christian Schaller <Uraeus@linuxrising.org>
584- created new spec file
Note: See TracBrowser for help on using the repository browser.