source: projects/specs/trunk/x/xorg-x11-drv-intel/xorg-x11-drv-intel-vl.spec @ 1596

Revision 1596, 17.0 KB checked in by daisuke, 14 years ago (diff)

xorg-x11-drv-intel: update to 2.12, add bugfix patch.

Line 
1%define moduledir %(pkg-config xorg-server --variable=moduledir )
2%define driverdir       %{moduledir}/drivers
3%define gputoolsdate 20090908
4
5Summary:   Xorg X11 Intel video driver
6Summary(ja):   Xorg X11 Intel ビデオドライバ
7Name:      xorg-x11-drv-intel
8Epoch:     1
9Version:   2.12.0
10Release:   1%{?_dist_release}
11URL:       http://www.x.org
12License:   MIT
13Group:     User Interface/X Hardware Support
14
15Source0:   http://xorg.freedesktop.org/archive/individual/driver/xf86-video-intel-%{version}.tar.bz2
16Source2:   intel.xinf
17Source3:   intel-gpu-tools-%{gputoolsdate}.tar.bz2
18
19Patch1: kill-svideo.patch
20
21#Patch2: intel-2.11.0-copy-fb.patch
22
23# patches from fedora - needs to be upstreamed
24Patch20: intel-2.8.0-kms-get-crtc.patch
25Patch30: intel-2.11.0-lvds-first.patch
26
27# backported
28Patch40: intel-2.12-fix-uxa-planemask.patch
29
30Patch60: uevent.patch
31
32# https://bugs.freedesktop.org/show_bug.cgi?id=27885
33Patch61: intel-2.10.0-add-mbp-backlight.patch
34
35# https://bugzilla.redhat.com/588421
36Patch62: intel-2.11-no-pageflipping.patch
37
38ExclusiveArch: %{ix86} x86_64 ia64
39BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
40BuildRequires: autoconf, automake, libtool
41BuildRequires: xorg-x11-server-sdk >= 1.7.99
42BuildRequires: libXvMC-devel
43BuildRequires: mesa-libGL-devel
44BuildRequires: libdrm-devel >= 2.4.16
45BuildRequires: kernel-headers >= 2.6.33
46BuildRequires: libudev-devel
47BuildRequires: libxcb-devel >= 1.5
48BuildRequires: xcb-util-devel
49
50Requires:  hwdata
51Requires:  xorg-x11-server-Xorg
52Requires:  xcb-util
53
54Obsoletes: xorg-x11-drv-i810
55Provides: xorg-x11-drv-i810
56
57#Conflicts:  kudzu < 1.2.42-1
58
59%description
60X.Org X11 Intel video driver.
61
62%package devel
63Summary:   Xorg X11 Intel video driver XvMC development package
64Summary(ja):   Xorg X11 Intel ビデオドライバ XvMC 開発パッケージ
65Group:     Development/System
66Requires:  %{name} = %{epoch}:%{version}-%{release}
67Provides:  xorg-x11-drv-intel-devel = %{version}-%{release}
68
69%description devel
70X.Org X11 Intel video driver XvMC development package.
71
72%package -n intel-gpu-tools
73Summary:    Debugging tools for Intel graphics chips
74Group:      Development/Tools
75
76%description -n intel-gpu-tools
77Debugging tools for Intel graphics chips
78
79
80%prep
81%setup -q -n xf86-video-intel-%{version} -b3
82
83%patch1 -p1 -b .svideo
84#patch2 -p1 -b .copy-fb
85%patch20 -p1 -b .get-crtc
86%patch30 -p1 -b .lvds-first
87%patch40 -p1 -b .fix-uxa-planepask
88%patch60 -p1 -b .uevent
89%patch61 -p1 -b .add-mbp-backlight
90%patch62 -p1 -b .no-pageflipping
91
92%build
93autoreconf -vi
94
95%configure \
96  --disable-static --libdir=%{_libdir} --mandir=%{_mandir} \
97  --enable-dri --enable-xvmc
98make
99
100pushd ../intel-gpu-tools-%{gputoolsdate}
101autoreconf -v --install
102%configure
103make
104popd
105
106
107%install
108rm -rf $RPM_BUILD_ROOT
109
110make install DESTDIR=$RPM_BUILD_ROOT
111mkdir -p $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases
112install -m 0644 %{SOURCE2} $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases/
113
114pushd ../intel-gpu-tools-%{gputoolsdate}
115make install DESTDIR=$RPM_BUILD_ROOT
116popd
117
118
119find $RPM_BUILD_ROOT -regex ".*\.la$" | xargs rm -f --
120
121%clean
122rm -rf $RPM_BUILD_ROOT
123
124%triggerpostun -- XOrg < 7.0
125if (grep -q i810 /etc/X11/xorg.conf)
126then
127  cp /etc/X11/xorg.conf /etc/X11/xorg.conf.rpmsave
128  sed -i -e 's/"i810"/"intel"/g' /etc/X11/xorg.conf
129fi ||:
130
131%files
132%defattr(-,root,root,-)
133%{driverdir}/intel_drv.so
134%{_datadir}/hwdata/videoaliases/intel.xinf
135%{_libdir}/libI810XvMC.so.*
136%{_libdir}/libIntelXvMC.so.*
137%{_mandir}/man4/i*
138
139%files devel
140%defattr(-,root,root,-)
141%{_libdir}/libI810XvMC.so
142%{_libdir}/libIntelXvMC.so
143
144%files -n intel-gpu-tools
145%defattr(-,root,root,-)
146%{_bindir}/intel_*
147%{_mandir}/man1/intel_*.1*
148
149
150%changelog
151* Tue Aug 17 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.12.0-1
152- new upstream release
153- add Patch40: fix uxa planemask (backported)
154- add Patch61: add support for backlight on macbooks
155- add Patch62: disable page flipping for stability
156
157* Tue Mar 30 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.11.0-1
158- new upstream release
159- drop patch70
160
161* Thu Mar 25 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.10.0-3
162- rebuild again with xserver-1.8rc
163
164* Thu Mar 11 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.10.0-2
165- add intel-gpu-tools as sub-package
166- rebuild with libdrm-2.4.18
167
168* Mon Mar 08 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.10.0-1
169- new upstream release
170- import Patch1,2,60,70 from fedora
171- add BR: kernel-headers >= 2.6.33 (new drm header required)
172- add BR: xcb-util-devel, libxcb-devel and R: xcb-util fot XvMC client
173- add BR; libudev-devel and autoreconf for Patch60
174
175* Mon Jan 04 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.9.1-2
176- rebuild with libdrm-2.4.17
177
178* Thu Nov 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.9.1-1
179- new upstream release
180
181* Sat Oct 10 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1:2.9.0-1
182- new upstream release (hopefully fixes severe issues w/ efifb)
183- drop all patches already upstreamed; import Patch20/21 from Fedora
184
185* Fri Jul 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.3-3
186- import Patch121,122 from ubuntu
187- build with libdrm-2.4.12 which fixes vt switch crash
188
189* Fri Jul 17 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.3-2
190- apply patch114 to fix Xv with non-GEM kernel
191
192* Mon May 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.3-1
193- update to 2.6.3
194- add patch106,107,115,118,119,120 from ubuntu
195  - add Patch106: remove triple buffering
196  - add Patch107: remove page flipping
197  - add Patch115: fix crash Xv overlay
198  - add Patch118: drop legacy3d
199  - add Patch119: fix crashes in drm bo
200  - add Patch120: fix vt switch
201- add patch130-134 from upstream git
202  - add Patch130: fix another vt switch leak
203  - add Patch131: Create known output configuration at EnterVT time
204  - add Patch132: fix leak of some 965 render state on VT switch
205  - add Patch133: fix crash with fake bufmgr and UXA
206  - add Patch134: fix EnterVT/LeaveVT
207  - add Patch135: add new chip supoprt
208
209
210* Sat May 02 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.1-2
211- revert to 2.6.1, add Epoch
212- add Patch103-121 from ubuntu
213
214* Fri May 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.0-1
215- new upstream release
216
217* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-1
218- new upstream release
219
220* Sun Nov 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.5.1-1
221- new upstream release
222
223* Wed Oct 22 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.5.0-2
224- add Patch5 - Dont die on irq handler failure
225
226* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.5.0-1
227- new upstream release
228- add BR: libdrm-devel >= 2.4.0-3
229
230* Sat Sep 06 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-2
231- import Patch10,11,12 from ubuntu
232
233* Wed Sep 03 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-1
234- new upstream release
235- add triggerpostun script to replace i810 driver to intel driver
236
237* Fri Aug 15 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-1
238- new upstream release
239
240* Wed Jul 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-1
241- new upstream release
242- rename i810.xinf to intel.xinf
243- update intel.xinf (add Intel 4 series)
244
245* Sun Jul 06 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.2-2
246- rebuild with new xserver
247
248* Sat Jun 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.2-1
249- new upstream release
250
251* Wed May 14 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.1-1
252- new upstream release
253
254* Mon May 12 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-1
255- new upstream release
256
257* Wed Jan 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
258- initial build for Vine Linux
259
260* Wed Jan 09 2008 Adam Jackson <ajax@redhat.com> 2.2.0-3
261- Rebuild for new server ABI.
262- intel-2.2.0-alloca.patch: Fix use of {DE,}ALLOCATE_LOCAL.
263
264* Mon Dec 10 2007 Dave Airlie <airlied@redhat.com> 2.2.0-2
265- hook up ch7017 (bz#408471)
266
267* Tue Nov 27 2007 Adam Jackson <ajax@redhat.com> 2.2.0-1
268- xf86-video-intel 2.2.0
269
270* Tue Nov 13 2007 Adam Jackson <ajax@redhat.com> 2.1.99-1
271- xf86-video-intel 2.1.99.
272- Drop the i810 driver.  Time to move on.
273- Require xserver 1.4.99.1
274
275* Wed Oct 17 2007 Dave Airlie <airlied@redhat.com> 2.1.1-7
276- intel-2.1.1-fix-xv-compiz.patch - update to not crash is we can't get RAM
277
278* Wed Oct 17 2007 Dave Airlie <airlied@redhat.com> 2.1.1-6
279- intel-2.1.1-fix-xv-compiz.patch - Real dirty hack to allocate 4MB of RAM
280  for textured Xv to use as an offscreen pixmap so xv actually works under
281  compiz - granted it may be unusably slow but at least stuff shows up.
282
283* Mon Oct 15 2007 Dave Airlie <airlied@redhat.com> 2.1.1-5
284- intel-2.1.1-fix-vt-switch.patch - Only restore paletter regs on enabled pipes
285- intel-2.1.1-fix-xv-reset.patch - Reset XV after mode switch
286
287* Fri Oct 05 2007 Dave Airlie <airlied@redhat.com> 2.1.1-4
288- intel-2.1.1-quirk-update.patch - update quirks from master
289
290* Mon Aug 20 2007 Adam Jackson <ajax@redhat.com> 2.1.1-3
291- i810.xinf: Flip everything over to -intel by default now.  Still install
292  i810 driver just in case.
293
294* Wed Aug 15 2007 Dave Airlie <airlied@redhat.com> 2.1.1-2
295- intel-2.1.1-fix-texoffset-start.patch - shouldn't set texoffsetstart when not using EXA
296
297* Tue Aug 14 2007 Dave Airlie <airlied@redhat.com> 2.1.1-1
298- xf86-video-intel 2.1.1.
299
300* Tue Jul 03 2007 Adam Jackson <ajax@redhat.com> 2.1.0-1
301- xf86-video-intel 2.1.0.
302
303* Mon Jun 18 2007 Adam Jackson <ajax@redhat.com> 2.0.0-5
304- Update Requires and BuildRequires.
305
306* Wed Jun 06 2007 Adam Jackson <ajax@redhat.com> 2.0.0-4
307- Update to git master.  Many Xv and DVO fixes.  Adds support for 945GME,
308  965GME, G33, Q33, and Q35 chips.
309
310* Mon May 14 2007 Adam Jackson <ajax@redhat.com> 2.0.0-3
311- intel-2.0-vblank-power-savings.patch: Disable vblank interrupts when no
312  DRI clients are active, for better battery life.
313
314* Tue May 01 2007 Adam Jackson <ajax@redhat.com> 2.0.0-2
315- Rebuild for final RANDR 1.2 ABI.  Fixes segfault at startup. (#238575)
316
317* Mon Apr 23 2007 Adam Jackson <ajax@redhat.com> 2.0.0-1
318- xf86-video-intel 2.0.0.  Change the version number to match, why not.
319- Add a Virtual provides for xorg-x11-drv-intel, since we should probably
320  rename this at some point.
321
322* Tue Apr 10 2007 Adam Jackson <ajax@redhat.com> 1.6.5-19
323- i810.xinf: Move all 965 and 945 chips onto the new driver, as well as
324  915GM.
325
326* Thu Apr 05 2007 Adam Jackson <ajax@redhat.com> 1.6.5-18
327- i810.xinf: More intel whitelisting (#214011, #234877)
328
329* Wed Apr 04 2007 Adam Jackson <ajax@redhat.com> 1.6.5-17
330- xf86-video-intel-1.9.94 (RC4).  Adds support for 965GM.
331- i810.xinf: Point 965GM support at the intel driver since it's not present
332  in old i810.
333
334* Fri Mar 30 2007 Adam Jackson <ajax@redhat.com> 1.6.5-16
335- xf86-video-intel-1.9.93 (RC3).
336
337* Tue Mar 27 2007 Jeremy Katz <katzj@redhat.com> - 1.6.5-15
338- fix typo with 945GM pci id from my laptop
339
340* Thu Mar 22 2007 Adam Jackson <ajax@redhat.com> 1.6.5-14
341- xf86-video-intel 1.9.92 (RC2).
342
343* Mon Mar 05 2007 Adam Jackson <ajax@redhat.com> 1.6.5-13
344- Updated modesetting driver to one that will actually work with a 1.3 server.
345
346* Tue Feb 27 2007 Adam Jackson <ajax@redhat.com> 1.6.5-12
347- Nuke %%with_dri, since the arch list exactly matched the ExclusiveArch list
348- Remove ivch and ch7017 from the install since they aren't hooked up to the
349  code anywhere
350- Disown the module
351
352* Tue Jan 30 2007 Jeremy Katz <katzj@redhat.com> - 1.6.5-11
353- update modesetting driver to git snapshot from today
354
355* Tue Nov 7 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-10
356- i965-xv-hang-fix.patch: Backport Xv hang fix for G965.
357
358* Sun Oct 01 2006 Jesse Keating <jkeating@redhat.com> - 1.6.5-9
359- rebuilt for unwind info generation, broken in gcc-4.1.1-21
360
361* Fri Sep 22 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-8.fc6
362- Change 'Requires: kudzu >= foo' to 'Conflicts: kudzu < foo' since we don't
363  actually require kudzu to run.
364
365* Fri Sep 15 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-7.fc6
366- i810.xinf: Whitelist Apple 945GM machines and Aopen Mini PC onto intel(4)
367
368* Tue Sep 12 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-6.fc6
369- i810-1.6.5-to-git-20060911.patch: Backport post-1.6.5 fixes from git.
370- i810-match-server-sync-ranges.patch: Make a terrible heuristic in the
371  driver match the corresponding terrible heuristic in the server.
372
373* Mon Aug 28 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-5.fc6
374- intel-945gm-lfp-blacklist.patch: Tweak the Apple blacklist to (hopefully)
375  correctly distinguish between Mac Mini and Macbook Pro.
376
377* Mon Aug 21 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-4.fc6
378- i810.xinf: PCI IDs for i965.
379
380* Thu Aug 17 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-3.fc6
381- i810.xinf: Uppercase PCI IDs.
382
383* Fri Aug 10 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-2.fc6
384- Update i810 to 1.6.5, should fix DRI.
385- Add kuzdu requires.
386- i810.xinf: Start whitelisting devices over to intel.
387
388* Wed Aug  9 2006 Adam Jackson <ajackson@redhat.com> 1.6.4-3.fc6
389- intel-driver-rename.patch: Fix the driver name in more places so it'll,
390  you know, load.
391
392* Wed Aug  9 2006 Adam Jackson <ajackson@redhat.com> 1.6.4-2.fc6
393- intel-945gm-lfp-blacklist.patch: At anholt's suggestion, remove the other
394  LFP special casing in favor of the blacklist.
395
396* Wed Aug  9 2006 Adam Jackson <ajackson@redhat.com> 1.6.4-1.fc6
397- Admit defeat, kinda.  Package both i810 stable and modesetting drivers.
398  The modesetting driver is installed as intel_drv.so instead of i810_drv.so,
399  and is selected with Driver "intel" in xorg.conf.  Individual devices will
400  whitelist over to "intel" until that branch gets merged into head.
401- Update the stable branch driver to 1.6.4 from upstream, adds i965 support.
402- intel-945gm-lfp-blacklist.patch: Blacklist LFP detection on machines where
403  the BIOS is known to lie.
404
405* Tue Aug  8 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-14.20060808modeset.fc6
406- Today's snapshot: I2C bus creation fix.
407
408* Wed Aug  2 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-13.20060717modeset.fc6
409- intel-prune-by-edid-pixclock.patch: Honor the EDID-reported maximum pixel
410  clock when computing the modes list.
411- intel-virtual-sizing-bogon.patch: Don't interpret the size of the display
412  in centimeters as the size of the display in pixels.
413
414* Mon Jul 24 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-12.20060717modeset.fc6
415- Disable spread-spectrum LVDS, various crash and hang fixes, saner output
416  probing.
417
418* Thu Jul 13 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-11.20060713modeset.fc6
419- Update again for a mode comparison bugfix.
420
421* Thu Jul 13 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-10.20060713modeset.fc6
422- Update to today's git; crash fixes, better pre-915 support, slightly better
423  autoconfigurability.
424
425* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> 1.6.0-9.20060707modeset.1.fc6
426- rebuild
427
428* Tue Jul 11 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-9.20060707modeset
429- Fix Revision number to match naming policy.
430
431* Tue Jul 11 2006 Kristian H淡gsberg <krh@redhat.com> 1.6.0-8.modeset20060707
432- Add back modesetting changes.
433
434* Mon Jul 10 2006 Kristian H淡gsberg <krh@redhat.com> 1.6.0-7
435- Roll back modesetting changes and build for fc5 aiglx repo.
436
437* Fri Jul  7 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-6.modeset20060707
438- Snapshot of the git modesetting branch.
439
440* Fri Jul  7 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-6
441- Update i810.xinf to include entries for E7221 and 945GM.
442
443* Fri Jun 23 2006 Mike A. Harris <mharris@redhat.com> 1.6.0-5
444- Add with_dri macro to spec file, and conditionalize build time DRI support
445
446* Fri May 26 2006 Mike A. Harris <mharris@redhat.com> 1.6.0-4
447- Added "BuildRequires: libdrm >= 2.0-1" for (#192334), and updated sdk dep
448  to pick up proto-devel as well.
449
450* Tue May 23 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-3
451- Rebuild for 7.1 ABI fix.
452
453* Tue Apr 11 2006 Kristian H淡gsberg <krh@redhat.com> 1.6.0-2
454- Bump for fc5-bling build.
455
456* Sun Apr 09 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-1
457- Update to 1.6.0 from 7.1RC1.
458
459* Tue Apr 04 2006 Kristian H淡gsberg <krh@redhat.com> 1.4.1.3-4.cvs20060322.1
460- Add patch to add missing #include's, specifically assert.h.
461
462* Wed Mar 22 2006 Kristian H淡gsberg <krh@redhat.com> 1.4.1.3-4.cvs20060322
463- Update to CVS snapshot of 20060322.
464
465* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> 1.4.1.3-3.1
466- rebuilt for new gcc4.1 snapshot and glibc changes
467
468* Sat Feb 04 2006 Mike A. Harris <mharris@redhat.com> 1.4.1.3-3
469- Added 8086:2772 mapping to i810.xinf for bug (#178451)
470
471* Fri Feb 03 2006 Mike A. Harris <mharris@redhat.com> 1.4.1.3-2
472- Added 8086:2592 mapping to i810.xinf for bug (#172884)
473
474* Wed Jan 18 2006 Mike A. Harris <mharris@redhat.com> 1.4.1.3-1
475- Updated xorg-x11-drv-i810 to version 1.4.1.3 from X11R7.0
476
477* Tue Dec 20 2005 Mike A. Harris <mharris@redhat.com> 1.4.1.2-1
478- Updated xorg-x11-drv-i810 to version 1.4.1.2 from X11R7 RC4
479- Removed 'x' suffix from manpage dirs to match RC4 upstream.
480
481* Wed Nov 16 2005 Mike A. Harris <mharris@redhat.com> 1.4.1-1
482- Updated xorg-x11-drv-i810 to version 1.4.1 from X11R7 RC2
483
484* Fri Nov 04 2005 Mike A. Harris <mharris@redhat.com> 1.4.0.1-1
485- Updated xorg-x11-drv-i810 to version 1.4.0.1 from X11R7 RC1
486- Fix *.la file removal.
487- Added 'devel' subpackage for XvMC .so
488- Added 'BuildRequires: libXvMC-devel' for XvMC drivers.
489
490* Mon Oct 03 2005 Mike A. Harris <mharris@redhat.com> 1.4.0-1
491- Update BuildRoot to use Fedora Packaging Guidelines.
492- Deglob file manifest.
493- Limit "ExclusiveArch" to x86, x86_64, ia64
494
495* Fri Sep 02 2005 Mike A. Harris <mharris@redhat.com> 1.4.0-0
496- Initial spec file for i810 video driver generated automatically
497  by my xorg-driverspecgen script.
Note: See TracBrowser for help on using the repository browser.