source: projects/specs/trunk/r/rhythmbox/rhythmbox-vl.spec @ 521

Revision 521, 17.8 KB checked in by daisuke, 14 years ago (diff)

import VineSeed package specs

Line 
1# -*- coding: utf-8-unix -*-
2%define desktop_file_utils_version 0.9
3
4%define enable_DLNA_UPnP 0
5
6Summary: Music Management Application
7Summary(ja): 音楽管理アプリケーション
8Name: rhythmbox
9Version: 0.12.6
10Release: 2%{?_dist_release}
11License: GPL2+ with exceptions and GFDL
12Group: Applications/Multimedia
13URL: http://projects.gnome.org/rhythmbox/
14Source: http://download.gnome.org/sources/rhythmbox/0.12/%{name}-%{version}.tar.bz2
15
16# https://bugzilla.gnome.org/show_bug.cgi?id=596615
17Patch0: rb-no-HEAD-for-podcasts.patch
18# https://bugzilla.redhat.com/show_bug.cgi?id=540672
19# https://bugzilla.gnome.org/show_bug.cgi?id=602140
20Patch1: rb-webkit-crasher.patch
21# https://bugzilla.redhat.com/show_bug.cgi?id=546188
22Patch2: 0001-Fix-crasher-when-MusicBrainz-can-t-read-a-disc.patch
23# https://bugzilla.gnome.org/show_bug.cgi?id=601524
24# https://bugzilla.gnome.org/show_bug.cgi?id=602957
25Patch3: rb-playbin2-track-changes.patch
26
27BuildRoot: %{_tmppath}/%{name}-%{version}-root
28BuildRequires: libgpod-devel
29BuildRequires: libgnomeui-devel >= 2.18.0
30BuildRequires: nautilus-cd-burner
31BuildRequires: gstreamer-plugins-base-devel >= 0.10
32BuildRequires: gettext, rarian-compat
33BuildRequires: totem-pl-parser-devel
34BuildRequires: sqlite3-devel
35BuildRequires: libffi-devel
36BuildRequires: gnome-vfs2-devel >= 2.18.0
37BuildRequires: avahi-glib-devel >= 0.6
38BuildRequires: libmusicbrainz-devel >= 2.1.0
39BuildRequires: libnotify-devel
40BuildRequires: libsexy-devel
41BuildRequires: hal-devel
42BuildRequires: libsoup-devel
43BuildRequires: dbus-devel >= 1.0
44BuildRequires: dbus-glib-devel
45BuildRequires: gnome-doc-utils >= 0.3.2
46BuildRequires: python-devel, pygtk2-devel
47BuildRequires: check >= 0.8.2
48BuildRequires: intltool >= 0.35.0
49BuildRequires: gstreamer-python
50BuildRequires: popt-devel
51BuildRequires: lirc
52BuildRequires: libmtp-devel
53BuildRequires: gnome-keyring-devel
54BuildRequires: gnome-media
55BuildRequires: libSM-devel
56Requires: libgpod
57Requires: libnotify
58Requires: libsexy
59Requires: lirc
60Requires: libmtp
61Requires: libgnomeui
62Requires: nautilus-cd-burner
63Requires: gnome-python gnome-vfs2
64Requires: gnome-themes
65Requires: gnome-keyring
66Requires: gstreamer-python
67%if %{enable_DLNA_UPnP}
68Requires: python-Coherence
69%endif
70PreReq: desktop-file-utils >= %{desktop_file_utils_version}
71PreReq: scrollkeeper GConf2
72
73# # gstreamer-plugins-ffmpeg and gstreamer-plugins-ugly package provided by
74# # self-build-gstreamer-plugins-ffmpeg and self-build-gstreamer-plugins-ugly,
75# # respectively.
76# Requires: self-build-gstreamer-plugins-ffmpeg
77# Requires: self-build-gstreamer-plugins-ugly
78
79
80%description
81Rhythmbox is an integrated music management application based on the powerful
82GStreamer media framework. It has a number of features, including an easy to
83use music browser, searching and sorting, comprehensive audio format support
84through GStreamer, Internet Radio support, playlists and more.
85
86Rhythmbox is extensible through a plugin system.
87
88%description -l ja
89Rhythmbox は、強力な GStreamer メディアフレームワークに基づいている
90統合音楽管理アプリケーションです。
91見やすいユーザインターフェースを備え、検索や整列ができ、
92GStreamer により数多くの音声フォーマットをサポート、
93インターネットラジオをサポート、プレイリスト管理などの
94数多くの特徴を持ちます。
95
96%prep
97%setup -q
98%patch0 -p1 -b .http-head
99%patch1 -p1 -b .webkit
100%patch2 -p1 -b .mb-crasher
101%patch3 -p1 -b .track-change-hang
102# autoreconf -i
103
104# Use the installed louie, not the one in Coherence
105find plugins/coherence/upnp_coherence/ -type f \
106    -exec %__sed -i 's/coherence.extern.louie as louie/louie/' '{}' ';'
107
108%build
109# work around a gstreamer bug
110/usr/bin/gst-inspect-0.10 --print-all >& /dev/null || :
111
112%configure --with-ipod \
113    --with-mtp \
114    --with-dbus \
115    --with-mdns=avahi \
116    --with-libnautilus-burn \
117    --with-cd-burning \
118    --with-metadata-helper \
119    --enable-lirc \
120    --enable-python \
121    --disable-vala \
122    --disable-browser-plugin \
123    --disable-static \
124    --disable-scrollkeeper \
125    --disable-schemas-install
126%__make %{?_smp_mflags}
127
128%install
129%__rm -rf $RPM_BUILD_ROOT
130export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
131%__make install DESTDIR=$RPM_BUILD_ROOT
132unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
133
134%__rm -f $RPM_BUILD_ROOT%{_libdir}/bonobo/*.{a,la}
135%__rm -f $RPM_BUILD_ROOT%{_libdir}/bonobo/librb-nautilus-context-menu.so
136%__rm -f $RPM_BUILD_ROOT%{_libdir}/lib*.{a,la}
137%__rm -f $RPM_BUILD_ROOT%{_libdir}/rhythmbox/plugins/*.{a,la}
138%__rm -f $RPM_BUILD_ROOT%{_libdir}/rhythmbox/plugins/*/*.{a,la}
139%__rm -f $RPM_BUILD_ROOT%{_libdir}/librhythmbox-core.{a,la}
140%__rm -f $RPM_BUILD_ROOT%{_libdir}/mozilla/plugins/*.{a,la}
141
142## Don't package DLNA/UPnP plugin
143%if !%{enable_DLNA_UPnP}
144%__rm -rf $RPM_BUILD_ROOT%{_libdir}/rhythmbox/plugins/upnp_coherence
145%endif
146
147%find_lang %{name}
148
149
150# Don't package api docs
151%__rm -rf $RPM_BUILD_ROOT%{_datadir}/gtk-doc/
152
153# Don't package scrollkeeper catalogs
154%__rm -rf $RPM_BUILD_ROOT%{_localstatedir}
155
156# And don't package vala
157%__rm -f %{buildroot}%{_libdir}/rhythmbox/plugins/libsample-vala.so \
158        %{buildroot}%{_libdir}/rhythmbox/plugins/sample-vala.rb-plugin
159
160# save space by linking identical images in translated docs
161helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/%{name}
162for f in $helpdir/C/figures/*.png; do
163  b="$(basename $f)"
164  for d in $helpdir/*; do
165    if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
166      g="$d/figures/$b"
167      if [ -f "$g" ]; then
168        if cmp -s $f $g; then
169          %__rm "$g"; ln -s "../../C/figures/$b" "$g"
170        fi
171      fi
172    fi
173  done
174done
175
176
177%clean
178%__rm -rf $RPM_BUILD_ROOT
179
180%post
181/sbin/ldconfig
182export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
183gconftool-2 --makefile-install-rule %{_sysconfdir}/gconf/schemas/rhythmbox.schemas >/dev/null
184update-desktop-database -q
185scrollkeeper-update -q
186touch --no-create %{_datadir}/icons/hicolor
187if [ -x /usr/bin/gtk-update-icon-cache ]; then
188  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
189fi
190
191%preun
192if [ "$1" -eq 0 ]; then
193    export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
194    gconftool-2 --makefile-uninstall-rule \
195      %{_sysconfdir}/gconf/schemas/rhythmbox.schemas > /dev/null || :
196fi
197
198%postun
199/sbin/ldconfig
200update-desktop-database -q
201scrollkeeper-update -q
202touch --no-create %{_datadir}/icons/hicolor
203if [ -x /usr/bin/gtk-update-icon-cache ]; then
204  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
205fi
206
207
208%files -f %{name}.lang
209%defattr(-, root, root)
210%doc AUTHORS COPYING ChangeLog README NEWS
211%{_sysconfdir}/gconf/schemas/rhythmbox.schemas
212%{_bindir}/*
213%{_libdir}/lib*.so.*
214%{_libdir}/librhythmbox-core.so*
215%{_libdir}/rhythmbox/plugins
216%{_datadir}/applications/rhythmbox.desktop
217%{_datadir}/dbus-1/services/org.gnome.Rhythmbox.service
218%{_datadir}/gnome/help/rhythmbox
219%{_datadir}/icons/*
220%{_datadir}/omf/rhythmbox
221%{_datadir}/rhythmbox
222%{_libexecdir}/rhythmbox-metadata
223
224
225%changelog
226* Mon Feb 15 2010 Shu KONNO <owa@bg.wakwak.com> 0.12.6-2
227- rebuilt with new environment
228
229* Thu Jan 14 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.12.6-1
230- new upstream release
231  - dropped upstreamed/obsolete patches
232  - added patches applied Fedora development
233
234* Sun Oct 04 2009 Munehiro Yamamoto <munepi@vinelinux.org> 0.12.5-1
235- new upstream release
236- added configure options:
237  --disable-vala
238  --disable-browser-plugin
239
240* Thu Jul 30 2009 Munehiro Yamamoto <munepi@vinelinux.org> 0.12.2-2
241- added Japanese description
242
243* Thu Jul 02 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.12.2-1
244- new upstream release
245  - dropped rb-disable-power-plugin-by-default.patch
246- added BuildRequires:
247  - libSM-devel
248  - gnome-media
249
250* Wed Jun 10 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 0.12.1-2
251- rebuild with libgpod-0.7.2
252
253* Sun May 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.12.1-1
254- new upstream release
255- corrected License tag
256- dropped rhythmbox-0.11.6-libmtp.patch
257- added BuildRequires:
258  - sqlite3-devel
259  - libffi-devel
260
261* Sat Jan 10 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.11.6-2
262- defined enable_DLNA_UPnP = 0: unpacked DLNA/UPnP plugin
263- applied rhythmbox-0.11.6-libmtp.patch
264- added Requires:
265  - libgpod
266  - libnotify
267  - libsexy
268  - lirc
269  - libmtp
270  - libgnomeui
271  - nautilus-cd-burner
272  - gstreamer-python
273  - gnome-vfs2
274  - gnome-themes
275  - gnome-keyring
276  - python-Coherence, if enable_DLNA_UPnP = 1
277- added BuildRequires:
278  - libnotify-devel
279  - libsexy-devel
280  - lirc
281  - libmtp-devel
282  - gnome-vfs2-devel, instead of gnome-vfs2
283  - gnome-keyring-devel
284- dropped --with-internal-libsexy in configure options
285- added in configure options:
286  --with-mtp --with-libnautilus-burn --enable-lirc --disable-static
287- added %%preun to remove the schema
288
289* Sun Jan 04 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.11.6-1
290- new upstream release
291- changed to --with-metadata-helper in configure options
292- added BuildRequires:
293  - gstreamer-python
294  - intltool >= 0.35.0
295  - popt-devel
296
297* Sat Aug 09 2008 Shu KONNO <owa@bg.wakwak.com> 0.11.2-1vl5
298- added BuildRequires: totem-pl-parser-devel, instead of totem-devel
299- rebuilt with python-2.5.2
300- applied new versioning policy
301- spec in utf-8
302
303* Sun Jan 06 2008 Shu KONNO <owa@bg.wakwak.com> 0.11.2-0vl2
304- rebuilt with libgpod-0.6.0
305
306* Sun Aug 26 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.11.2-0vl1
307- new upstream release
308
309* Wed Jun 27 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.11.1-0vl1
310- new upstream release
311
312* Tue May 29 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 0.10.0-0vl2
313- rebuilt with new toolchain and libgpod-0.4.2
314- add BuildRequires: dbus-glib-devel
315
316* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 0.10.0-0vl1
317- new upstream release
318
319* Wed Mar 21 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.8-0vl2
320- rebuilt for VineSeed
321
322* Wed Mar 21 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.8-0vl1
323- new upstream release
324- added --enable-python option to %%configure
325- added Requires: gnome-python
326
327* Sun Jan 21 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.7-0vl1
328- new upstream release
329- built with libsoup 2.2.99
330
331* Thu Nov 23 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.6-0vl4
332- added --with-cd-burner to configure
333- added BuildRequires: libsexy-devel hal-devel libsoup-devel
334
335* Wed Oct 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.9.6-0vl3
336- add BuildRequires:
337  - gnome-doc-utils >= 0.3.2
338  - python-devel
339  - pygtk2-devel
340  - check >= 0.8.2
341
342* Tue Oct 24 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.9.6-0vl2
343- rebuild with gnutls-1.4.1
344
345* Sun Oct  1 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.6-0vl1
346- new upstream release
347
348* Mon Jun 19 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.5-0vl1
349- new upstream release
350- run scrollkeeper-update at %post and %postun
351- added BuildRequires: libnotify-devel
352
353* Sun May 14 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.9.4.1-0vl1
354- new upstream release (dropped patch0)
355- added --without-metadata-helper at configure
356
357* Mon Mar 13 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 0.9.3.1-0vl1
358- Initial build for Vine Linux based on FC pacakge
359
360* Fri Mar 03 2006 Ray Strode <rstrode@redhat.com> - 0.9.3.1-2
361- add patch from James "Doc" Livingston to stop a hang
362  for new users (bug 183883)
363
364* Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 0.9.3.1-1.2
365- bump again for double-long bug on ppc(64)
366
367* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 0.9.3.1-1.1
368- rebuilt for new gcc4.1 snapshot and glibc changes
369
370* Sat Feb  4 2006 Christopher Aillon <caillon@redhat.com> 0.9.3.1-1
371- Update to 0.9.3.1
372- Use gstreamer (0.10)
373
374* Wed Feb  1 2006 Christopher Aillon <caillon@redhat.com> 0.9.3-2
375- Remove hack for 173869, as its no longer needed.
376
377* Wed Feb  1 2006 Christopher Aillon <caillon@redhat.com> 0.9.3-1
378- 0.9.3
379
380* Wed Feb  1 2006 Christopher Aillon <caillon@redhat.com> 0.9.2.cvs20060201-1
381- Newer CVS snapshot
382
383* Sun Jan 22 2006 Christopher Aillon <caillon@redhat.com> 0.9.2.cvs20060123-1
384- Update to latest CVS
385- Add hack to workaround bug #173869
386
387* Thu Jan 19 2006 Christopher Aillon <caillon@redhat.com> 0.9.2-8
388- Rebuild, now that gstreamer08-plugins has been fixed
389
390* Thu Jan 19 2006 Ray Strode <rstrode@redhat.com> 0.9.2-7
391- bonobo multilib issue (bug 156982)
392
393* Wed Jan 04 2006 John (J5) Palmieri <johnp@redhat.com> 0.9.2-5
394- rebuild with ipod support
395
396* Tue Jan 03 2006 Jesse Keating <jkeating@redhat.com> 0.9.2-4
397- rebuilt again
398
399* Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com>
400- rebuilt
401
402* Mon Dec  5 2005 Matthias Clasen <mclasen@redhat.com>
403- rebuild
404
405* Thu Dec 01 2005 John (J5) Palmieri <johnp@redhat.com>
406- rebuild for new dbus
407
408* Wed Nov 30 2005 Matthias Clasen <mclasen@redhat.com>
409- Update to 0.9.2
410
411* Tue Oct 25 2005 Matthias Clasen <mclasen@redhat.com>
412- Update to 0.9.1
413
414* Fri Sep 02 2005 Colin Walters <walters@redhat.com>
415- Add configure flags --with-bonobo --with-dbus
416- BR nautilus-cd-burner-devel
417- New upstream CVS snapshot for testing
418- Drop IDL file and ui .xml
419- Add dbus service file
420- Drop upstreamed rhythmbox-bluecurve.tar.gz
421- Drop upstreamed rhythmbox-0.8.8-cell-renderer.patch
422
423* Fri Jun 13 2005 Colin Walters <walters@redhat.com> - 0.8.8-3
424- Add Bluecurve-ized icons from Jeff Schroeder (157716)
425- Add rhythmbox-0.8.8-cell-renderer.patch to remove use of custom
426  cell renderer for playback icon (no longer necessary) and
427  changes the rating renderer to work with non-b&w icons
428
429* Mon Mar 14 2005 Colin Walters <walters@redhat.com> - 0.8.8-2
430- Rebuild for GCC4
431
432* Tue Oct 05 2004 Colin Walters <walters@redhat.com> - 0.8.8-1
433- New upstream version
434- Remove librb-nautilus-context-menu.so, killed upstream
435
436* Thu Sep 30 2004 Christopher Aillon <caillon@redhat.com> 0.8.7-2
437- PreReq desktop-file-utils >= 0.9
438
439* Sat Sep 29 2004 Colin Walters <walters@redhat.com> - 0.8.7-1
440- New upstream version
441
442* Sat Sep 18 2004 Colin Walters <walters@redhat.com> - 0.8.6-2
443- Fix postun to use correct syntax, thanks Nils Philippsen
444
445* Sat Sep 18 2004 Colin Walters <walters@redhat.com> - 0.8.6-1
446- New upstream version
447- Call update-desktop-database in post and postun
448
449* Thu Jun 24 2004 Colin Walters <walters@redhat.com> - 0.8.5-1
450- New upstream version
451
452* Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
453- rebuilt
454
455* Tue May 18 2004 Colin Walters <walters@redhat.com> - 0.8.4-1
456- New upstream version
457- Remove backported patches
458- Gratuitiously bump various BuildRequires versions
459
460* Mon May 10 2004 Colin Walters <walters@redhat.com> - 0.8.3-4
461- Remove code to unregister GConf schema for now (Closes: #122532)
462
463* Thu May 07 2004 Colin Walters <walters@redhat.com> - 0.8.3-3
464- Apply tiny patch from 0.8 arch to fix GConf key used
465  for initial sorting
466
467* Thu May 07 2004 Colin Walters <walters@redhat.com> - 0.8.3-2
468- Apply patch from 0.8 arch tree to fix a number of memleaks
469
470* Thu May 02 2004 Colin Walters <walters@redhat.com> - 0.8.3-1
471- Update to 0.8.3: fixes showstopper bug with internet radio
472
473* Thu Apr 30 2004 Colin Walters <walters@redhat.com> - 0.8.2-1
474- Update to 0.8.2
475- Fix Source url
476- Add smp_mflags
477- Bump BuildRequires on gstreamer to 0.8.1
478
479* Tue Apr 23 2004 Colin Walters <walters@redhat.com> - 0.8.1-2
480- Uninstall GConf schemas on removal
481
482* Tue Apr 20 2004 Colin Walters <walters@redhat.com> - 0.8.1-1
483- Update to 0.8.1
484
485* Fri Apr 16 2004 Colin Walters <walters@redhat.com> - 0.8.0-1
486- Update to 0.8.0
487
488* Fri Apr 02 2004 Colin Walters <walters@redhat.com> - 0.7.2-1
489- Update to 0.7.2
490
491* Mon Mar 29 2004 Colin Walters <walters@redhat.com> - 0.7.1-2
492- Remove BuildRequires on autoconf and libvorbis-devel
493
494* Mon Mar 29 2004 Colin Walters <walters@redhat.com> - 0.7.1-1
495- New major version - I know we are past major version slush, but
496  this should have been done two weeks ago along with the GNOME 2.6
497  upload.  As upstream author as well, I believe this version is
498  good enough for FC2.
499- Remove --disable-mp3
500- Remove id3, flac variables
501- Remove GStreamer major version patch
502- Fix typo in description
503
504* Tue Mar 16 2004 Jeremy Katz <katzj@redhat.com> - 0.6.8-2
505- rebuild for new gstreamer
506
507* Thu Mar 11 2004 Alex Larsson <alexl@redhat.com> 0.6.8-1
508- update to 0.6.8
509
510* Tue Mar 02 2004 Elliot Lee <sopwith@redhat.com>
511- rebuilt
512
513* Mon Mar  1 2004 Alexander Larsson <alexl@redhat.com> 0.6.7-1
514- update to 0.6.7
515
516* Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
517- rebuilt
518
519* Mon Jan 12 2004 Colin Walters <walters@verbum.org> 0.6.4-1
520- New upstream version
521- Don't re-run the autotools; upstream incorporates newer versions.
522* Tue Oct 28 2003 Jonathan Blandford <jrb@redhat.com> 0.5.4-1
523- new version
524- remove smp_flags
525
526* Fri Oct 24 2003 Jonathan Blandford <jrb@redhat.com> 0.5.3-5
527- remove the initial iradio channels as they all are mp3 based.
528
529* Wed Oct  8 2003 Matthias Saou <matthias@rpmforge.net> 0.5.3-3
530- Fix category from Development/Libraries to Applications/Multimedia.
531- Use bz2 instead of gz as ftp.gnome.org has both, 300k saved in the src.rpm.
532- Fix SCHEMES vs. SCHEMAS in the post scriplet.
533- Added gstreamer-plugins-devel, libvorbis-devel, scrollkeeper and gettext deps.
534- Removed unnecessary date expansion define.
535- Updated description, including mp3 reference removal.
536- Added libid3tag and flac optional support for convenient rebuild.
537- Removed obsolete omf.make and xmldocs.make (included ones are the same now).
538
539* Mon Sep 22 2003 Jonathan Blandford <jrb@redhat.com> 0.5.3-1
540- new version
541- use %{_sysconfdir} instead of /etc
542
543* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
544- rebuilt
545
546* Wed Dec 18 2002 Jonathan Blandford <jrb@redhat.com>
547- gave up on other archs for the Beta
548- new version
549- remove werror and add missing files
550
551* Thu Nov  7 2002 Jeremy Katz <katzj@redhat.com>
552- update to newer cvs snap
553
554* Mon Sep 23 2002 Jeremy Katz <katzj@redhat.com>
555- update to cvs snap
556
557* Sun Sep 22 2002 Jeremy Katz <katzj@redhat.com>
558- use %%(lang)
559
560* Sun Aug 11 2002 Jeremy Katz <katzj@redhat.com>
561- fix post to actually install the schema
562
563* Sat Jun 22 2002 Christian F.K. Schaller <Uraeus@linuxrising.org>
564- Added gconf file
565- Added i18n directory
566
567* Sat Jun 15 2002 Christian F.K. Schaller <Uraeus@linuxrising.org>
568- Updated for new rewrite of rhythmbox, thanks to Jeroen
569
570* Mon Mar 18 2002 Jorn Baayen <jorn@nl.linux.org>
571- removed bonobo dependency
572* Sat Mar 02 2002 Christian Schaller <Uraeus@linuxrising.org>
573- created new spec file
Note: See TracBrowser for help on using the repository browser.