source: projects/specs/trunk/lib/libt/libtool/libtool-vl.spec @ 5252

Revision 5252, 19.6 KB checked in by kenta, 13 years ago (diff)

libtool: rebuilt with gcc-4.6.2

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2
3%define gcc_version 4.6.2
4
5Summary: The GNU Portable Library Tool
6Summary(ja): GNU ポータブルライブラリツール
7Name:    libtool
8Version: 2.4
9Release: 2%{?_dist_release}
10License: GPLv2+ and LGPLv2+ and GFDL
11Group:   Development/Tools
12URL:     http://www.gnu.org/software/libtool/
13
14Source:  http://ftp.gnu.org/gnu/libtool/libtool-%{version}.tar.xz
15Patch0:  libtool-2.4-rpath.patch
16
17BuildRoot: %{_tmppath}/%{name}-%{version}-root
18Requires(post):  /sbin/install-info
19Requires(preun): /sbin/install-info
20
21BuildRequires: autoconf >= 2.59, automake >= 1.9.2, texinfo
22Requires: autoconf >= 2.58, automake >= 1.4
23# make sure we can configure all supported langs
24BuildRequires: gcc, gcc-c++, libstdc++-devel, gcc-gfortran
25#BuildRequires: gcc-java
26# /usr/bin/libtool includes paths within gcc's versioned directories
27# Libtool must be rebuilt whenever a new upstream gcc is built
28Requires: gcc = %{gcc_version}
29
30Requires: autoconf >= 2.50, automake >= 1.4p1, m4, perl
31Requires: libtool-ltdl = %{version}-%{release}, mktemp
32
33Vendor: Project Vine
34Distribution: Vine Linux
35
36%description
37GNU Libtool is a set of shell scripts which automatically configure UNIX and
38UNIX-like systems to generically build shared libraries. Libtool provides a
39consistent, portable interface which simplifies the process of using shared
40libraries.
41
42If you are developing programs which will use shared libraries, but do not use
43the rest of the GNU Autotools (such as GNU Autoconf and GNU Automake), you
44should install the libtool package.
45
46The libtool package also includes all files needed to integrate the GNU
47Portable Library Tool (libtool) and the GNU Libtool Dynamic Module Loader
48(ltdl) into a package built using the GNU Autotools (including GNU Autoconf
49and GNU Automake).
50
51This package includes a modification from the original GNU Libtool to allow
52support for multi-architecture systems, such as the AMD64 Opteron and the Intel
5364-bit Xeon.
54
55%description -l ja
56GNU Libtoolは、UNIX及びUNIXライクなアーキテクチャで共有ライブラリを汎用的
57にビルドするための設定を自動化するシェルスクリプトのセットです。libtoolは、
58共有ライブラリを利用する工程を単純化する首尾一貫した移植可能なインターフェー
59スを提供します。
60
61もし、GNU Autotools (GNU Autoconf および GNU Automake) を使わずに共有ライ
62ブラリを利用するプログラムを開発するなら、libtool パッケージをインストール
63する必要があります。
64
65このパッケージの Libtool は、AMD64 や Intel EM64T などのマルチアーキテクチャ
66システムをサポートするために、オリジナルのGNU Libtoolから変更が施されています。
67
68
69%package ltdl
70Summary:  Runtime libraries for GNU Libtool Dynamic Module Loader
71Summary(ja): GNU Libtool ダイナミックモジュールローダのランタイムライブラリ
72Group:    System Environment/Libraries
73Provides: libtool-libs = %{version}-%{release}
74Obsoletes: libtool-libs < 1.5.20
75License:  LGPL
76Requires(post):  /sbin/ldconfig
77Requires(postun):  /sbin/ldconfig
78
79
80%description ltdl
81The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
82library that provides a consistent, portable interface which simplifies the
83process of using dynamic modules.
84
85These runtime libraries are needed by programs that link directly to the
86system-installed ltdl libraries; they are not needed by software built using the
87rest of the GNU Autotools (including GNU Autoconf and GNU Automake).
88
89%description -l ja ltdl
90libtool-ltdl パッケージにはGNU Libtool 動的モジュールローダのランタイムライ
91ブラリが含まれています。GNU Libtool 動的モジュールローダは、動的モジュールを
92利用する工程を単純化する首尾一貫した移植可能なインターフェースを提供します。
93
94
95%package ltdl-devel
96Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
97Summary(ja): GNU Libtool ダイナミックモジュールローダを使った開発に必要なファイル群
98Group:    Development/Libraries
99Requires: libtool-ltdl = %{version}-%{release}
100License:  LGPL
101
102
103%description ltdl-devel
104Static libraries and header files for development with ltdl.
105
106%description -l ja ltdl-devel
107ltdlを使った開発に必要なスタティックライブラリおよびヘッダファイル
108
109
110## to build compat32 for x86_64 architecture support
111%package -n compat32-%{name}-ltdl
112Summary: Runtime libraries for GNU Libtool Dynamic Module Loader
113Group: System Environment/Libraries
114%description -n compat32-%{name}-ltdl
115The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
116library that provides a consistent, portable interface which simplifies the
117process of using dynamic modules.
118
119%package -n compat32-%{name}-ltdl-devel
120Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
121Group: Development/Libraries
122Requires: compat32-%{name}-ltdl = %{version}-%{release}
123%description -n compat32-%{name}-ltdl-devel
124Static libraries and header files for development with ltdl.
125
126
127%prep
128%setup -n libtool-2.4 -q
129%patch0 -p1
130
131
132%build
133
134./bootstrap
135
136export CC=gcc
137export CXX=g++
138export F77=gfortran
139export CFLAGS="$RPM_OPT_FLAGS -fPIC"
140# dumb redhat-rpm-config replaces config.{sub,guess} with ancient ones in %%configure, use ./configure instead:
141./configure --prefix=%{_prefix} --exec-prefix=%{_prefix} --bindir=%{_bindir} --sbindir=%{_sbindir} --sysconfdir=%{_sysconfdir} --datadir=%{_datadir} --includedir=%{_includedir} --libdir=%{_libdir} --libexecdir=%{_libexecdir} --localstatedir=%{_localstatedir} --mandir=%{_mandir} --infodir=%{_infodir}
142# build not smp safe:
143make #%{?_smp_mflags}
144
145
146#check
147#make check VERBOSE=yes > make_check.log 2>&1 || (cat make_check.log && false)
148
149
150%install
151rm -rf %{buildroot}
152make install DESTDIR=$RPM_BUILD_ROOT
153rm -f %{buildroot}%{_infodir}/dir
154rm -f %{buildroot}%{_libdir}/libltdl.{a,la}
155
156
157%clean
158rm -rf %{buildroot}
159
160
161%post
162/sbin/install-info %{_infodir}/libtool.info.gz %{_infodir}/dir || :
163
164%preun
165if [ "$1" = 0 ]; then
166   /sbin/install-info --delete %{_infodir}/libtool.info.gz %{_infodir}/dir || :
167fi
168
169%post ltdl -p /sbin/ldconfig
170
171%postun ltdl -p /sbin/ldconfig
172
173%post -n compat32-%{name}-ltdl
174/sbin/ldconfig
175
176%postun -n compat32-%{name}-ltdl
177/sbin/ldconfig
178
179
180%files
181%defattr(-,root,root)
182%doc AUTHORS COPYING NEWS README THANKS TODO ChangeLog
183%{_bindir}/libtool
184%{_bindir}/libtoolize
185%{_datadir}/aclocal/*.m4
186%{_datadir}/libtool
187%{_infodir}/libtool.info.gz
188
189%files ltdl
190%defattr(-,root,root)
191%doc libltdl/COPYING.LIB libltdl/README
192%{_libdir}/libltdl.so.*
193
194%files ltdl-devel
195%defattr(-,root,root)
196%{_libdir}/libltdl.so
197%{_includedir}/ltdl.h
198%{_includedir}/libltdl/*
199
200%if %{build_compat32}
201## to build compat32 for x86_64 architecture support
202%files -n compat32-%{name}-ltdl
203%defattr(-,root,root)
204%{_libdir}/libltdl.so.*
205
206%files -n compat32-%{name}-ltdl-devel
207%defattr(-,root,root)
208%{_libdir}/libltdl.so
209%endif
210
211
212%changelog
213* Mon Nov 28 2011 NAKAMURA Kenta <kenta@vinelinux.org> 2.4-2
214- rebuilt with gcc-4.6.2
215
216* Wed Aug 17 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.4-1
217- new upstream release
218- update Patch0
219
220* Sun Mar 20 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.6b-2
221- rebuilt with gcc-4.4.5
222
223* Sat Feb 13 2010 Toshiharu Kudoh <toshi.kd2@gmail.com> 2.2.6b-1
224- new upstream release
225
226* Mon Jan 25 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.6a-4
227- rebuilt with gcc-4.4.3-1 (w/o gcc-java)
228
229* Tue May 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-3
230- remove comment before compat32 scriptlet to avoid scriptlet failure.
231
232* Sun May 10 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.2.6a-2
233- removed %%if !%%{build_compat32} case condition
234
235* Wed Apr 15 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-1
236- update to 2.2.6a
237- remove libltdl static library
238
239* Wed Jun 18 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.26-3
240- updated to 1.5.26, importing changes from Fedora 1.5.26-2
241- new versioning policy; spec in UTF-8
242- define gcc_version to 4.1.2 for Vine
243
244* Wed May 30 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl4
245- rebuilt with gcc-4.1.2-0vl10 (gcc -dumpversion begets 4.1.2, not 4.1.3)
246
247* Tue May 22 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl3
248- remove BuildRequires: libstdc++3-devel
249- add Requres: libtool-ltdl instead of libtool-libs
250
251* Sun May 06 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl2
252- rebuilt with gcc4 (F77=gfortran now)
253- import Patch2 and Patch3 from FC6 1.5.22-6.1
254
255  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-6
256  - detect gcc path at runtime instead of requiring one specific version
257
258  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-5
259  - miscellaneous upstream fixes
260
261* Sat Sep 23 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl1
262- new upstream release
263
264* Mon Feb 06 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl4
265- moved macros (_lib, gcc -m32) to /usr/lib/rpm/rpmrc or macros files
266- changed '%postun -p /sbin/ldconfig' to '%postun' and /sbin/ldconfig command
267
268* Thu Feb 02 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl3
269- added compat32-* packages for x86_64 architecture support
270
271* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl2
272- add Japanese Summaries and descriptions
273
274* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl1
275- new upstream release
276
277* Tue Aug 16 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.18-3vl1
278- updated to 1.5.18 based on Fedora package
279  * Sun Feb  6 2005 Daniel Reed <djr@redhat.com> 1.5.12.multilib2-3.4.3
280  - update to the 1.5.12 bugfix release
281  - Makes use of $datarootdir, which is necessary for Autoconf >= 2.60.
282  - Correctly skip hppa, x86_64, and s390* in tests/demo-nopic.test.
283  - Interpret `include' statements in toplevel ld.so.conf file.
284  - While "parsing" /etc/ld.so.conf, skip comments.
285  - add dependency on gcc version; /usr/bin/libtool hardcodes paths into
286    gcc's internal directories
287  - replace "libtool-libs" with "libtool-ltdl" and "libtool-ltdl-devel"
288  * Tue Oct 26 2004 Daniel Reed <djr@redhat.com> 1.5.10-1
289  - update to the 1.5.10 bugfix release
290    - obsoletes libtool-1.4-nonneg.patch
291    - obsoletes libtool-1.5-libtool.m4-x86_64.patch
292    - obsoletes libtool-1.4.2-multilib.patch
293    - obsoletes libtool-1.4.2-demo.patch
294    - obsoletes libtool-1.5-testfailure.patch
295  * Thu May 13 2004 Thomas Woerner <twoerner@redhat.com> - 1.5.6-2
296  - compile libltdl.a PIC
297
298* Sun Mar 20 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.6-0vl2
299- rebuild with gcc-3.3.5
300
301* Sun May  2 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.6-0vl1
302- new upstream release
303
304* Fri Feb 20 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 1.5.2-2vl1
305- merged with fedora-1.5.2-2
306  * Mon Jan 26 2004 Jens Petersen <petersen@redhat.com> - 1.5.2-1
307  - update to 1.5.2 bugfix release
308  - update libtool-1.5-libtool.m4-x86_64.patch
309  - nolonger need libtool-1.5-mktemp.patch, libtool-1.5-expsym-linux.patch,
310    libtool-1.5-readonlysym.patch, libtool-1.5-relink-libdir-order-91110.patch,
311    libtool-1.5-AC_PROG_LD_GNU-quote-v-97608.patch and libtool-1.5-nostdlib.patch
312
313  * Tue Oct 28 2003 Jens Petersen <petersen@redhat.com> - 1.5-8
314  - update libtool-1.4.2-multilib.patch to also deal with powerpc64 (#103316)
315    [Joe Orton]
316
317* Wed Sep 03 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5-5vl1
318- merged with rawhide 1.5-5
319  * Mon Dec 09 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.4.3-2vl2
320  - based on 1.4.3-2 from Rawhide and built for Vine Linux
321  - added BuildPreReq: automake14
322
323* Thu Jul 17 2003 Jens Petersen <petersen@redhat.com> - 1.5-5
324- bring back libtool-1.4.2-demo.patch to disable nopic tests on amd64
325  and s390x again
326
327* Tue Jul 15 2003 Owen Taylor <otaylor@redhat.com>
328- Fix misapplied chunk for expsym-linux patch
329
330* Tue Jul  8 2003 Jens Petersen <petersen@redhat.com> - 1.5-4
331- remove the quotes around LD in AC_PROG_LD_GNU (#97608)
332  [reported by twaugh]
333- use -nostdlib also when linking with g++ and non-GNU ld in
334  _LT_AC_LANG_CXX_CONFIG [reported by fnasser, patch by aoliva]
335- use %%configure with CC and CXX set
336
337* Thu Jun 12 2003 Jens Petersen <petersen@redhat.com> - 1.5-3
338- don't use %%configure since target options caused libtool to assume
339  i386-redhat-linux-gcc instead of gcc for CC (reported by Joe Orton)
340- add libtool-1.5-relink-libdir-order-91110.patch to fix order of lib dirs
341  searched when relinking (#91110) [patch from Joe Orton]
342
343* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
344- rebuilt
345
346* Thu May  1 2003 Jens Petersen <petersen@redhat.com> - 1.5-1
347- update to 1.5
348- no longer override config.{guess,sub} for rpmbuild %%configure,
349  redhat-rpm-config owns those now
350- update and rename libtool-1.4.2-s390_x86_64.patch to
351  libtool-1.5-libtool.m4-x86_64.patch since s390 now included
352- buildrequire autoconf and automake, no longer automake14
353- skip make check on s390 temporarily
354- no longer skip demo-nopic.test on x86_64, s390 and s390x
355- from Owen Taylor
356  - add libtool-1.4.2-expsym-linux.patch (#55607) [from James Henstridge]
357  - add quoting in mktemp patch
358  - add libtool-1.5-readonlysym.patch
359  - add libtool-1.5-testfailure.patch workaround
360  - relink patch no longer needed
361
362* Sat Feb 08 2003 Florian La Roche <Florian.LaRoche@redhat.de> - 1.4.3-5
363- add config.guess and config.sub, otherwise old versions of
364  these files can creep into /usr/share/libtool/
365
366* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
367- rebuilt
368
369* Mon Jan 13 2003 Jens Petersen <petersen@redhat.com> 1.4.3-3
370- fix mktemp to work when running mktemp fails (#76602)
371  [reported by (Oron Peled)]
372- remove info dir file, don't exclude it
373- fix typo in -libs description (#79619)
374- use buildroot instead of RPM_BUILD_ROOT
375
376* Tue Jan 07 2003 Karsten Hopp <karsten@redhat.de> 1.4.3-2.2
377- use lib64 on s390x, too.
378
379* Thu Dec  5 2002 Jens Petersen <petersen@redhat.com>
380- add comment to explain why we use an old Automake for building
381- buildrequire automake14
382
383* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com>
384- add --without check build option to allow disabling of "make check"
385- exclude info dir file rather than removing
386
387* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com> 1.4.3-2
388- define SED in ltmain.sh for historic ltconfig files
389- define macro AUTOTOOLS to hold automake-1.4 and aclocal-1.4, and use it
390- leave old missing file for now
391- general spec file cleanup
392  - don't copy install files to demo nor mess with installed ltdl files
393  - don't need to run make in doc
394  - force removal of info dir file
395  - don't need to create install prefix dir
396  - don't bother gzipping info files ourselves
397
398* Mon Nov 18 2002 Jens Petersen <petersen@redhat.com> 1.4.3-1
399- update to 1.4.3
400- remove obsolete patches (test-quote, dup-deps, libtoolize-configure.ac)
401- apply the multilib patch to just the original config files
402- update x86_64/s390 patch and just apply to original config files
403- use automake-1.4 in "make check" for demo-make.test to pass!
404- remove info dir file that is not installed
405- make autoreconf update missing
406
407* Mon Oct 07 2002 Phil Knirsch <pknirsch@redhat.com>  1.4.2-12.2
408- Added s390x and x64_64 support.
409
410* Fri Oct  4 2002 Nalin Dahyabhai <nalin@redhat.com> 1.4.2-12.1
411- rebuild
412
413* Fri Sep 13 2002 Nalin Dahyabhai <nalin@redhat.com>
414- patch to find the proper libdir on multilib boxes
415 
416* Mon Aug 19 2002 Jens Petersen <petersen@redhat.com> 1.4.2-12
417- don't include demo in doc, specially now that we "make check" (#71609)
418
419* Tue Aug 13 2002 Jens Petersen <petersen@redhat.com> 1.4.2-11
420- don't hardcode "configure.in" in libtoolize (#70864)
421  [reported by bastiaan@webcriminals.com]
422- make check, but not on ia64
423
424* Fri Jun 21 2002 Tim Powers <timp@redhat.com> 1.4.2-10
425- automated rebuild
426
427* Thu May 23 2002 Tim Powers <timp@redhat.com> 1.4.2-9
428- automated rebuild
429
430* Fri Apr 26 2002 Jens Petersen <petersen@redhat.com> 1.4.2-8
431- add old patch from aoliva to fix relinking when installing into a buildroot
432- backport dup-deps fix from cvs stable branch
433
434* Wed Mar 27 2002 Jens Petersen <petersen@redhat.com> 1.4.2-7
435- run ldconfig in postin and postun
436
437* Thu Feb 28 2002 Jens Petersen <petersen@redhat.com> 1.4.2-6
438- rebuild in new environment
439
440* Tue Feb 12 2002 Jens Petersen <petersen@redhat.com> 1.4.2-5
441- revert filemagic and archive-shared patches following cvs (#54887)
442- don't change "&& test" to "-a" in ltmain.in
443
444* Wed Jan 09 2002 Tim Powers <timp@redhat.com> 1.4.2-4
445- automated rebuild
446
447* Mon Dec  3 2001 Jens Petersen <petersen@redhat.com> 1.4.2-3
448- test quoting patch should be on ltmain.in not ltmain.sh (#53276)
449- use file_magic for Linux ELF (#54887)
450- allow link against an archive when building a shared library (#54887)
451- include ltdl.m4 in manifest (#56671)
452
453* Wed Oct 24 2001 Jens Petersen <petersen@redhat.com> 1.4.2-2
454- added URL to spec
455
456* Tue Sep 18 2001 Bernhard Rosenkraenzer <bero@redhat.com> 1.4.2-1
457- 1.4.2 - sync up with autoconf...
458
459* Thu Jul  5 2001 Bernhard Rosenkraenzer <bero@redhat.de> 1.4-8
460- extend s390 patch to 2 more files
461- s/Copyright/License/
462
463* Wed Jul 04 2001 Karsten Hopp <karsten@redhat.de>
464- add s390 patch for deplibs_check_method=pass_all
465
466* Tue Jun 12 2001 Florian La Roche <Florian.LaRoche@redhat.de>
467- add patches from Tim Waugh #42724
468
469* Mon Jun 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
470- add patches from cvs mainline
471
472* Thu Jun 07 2001 Florian La Roche <Florian.LaRoche@redhat.de>
473- fix a "test" bug in ltmain.sh
474
475* Sun Jun 03 2001 Florian La Roche <Florian.LaRoche@redhat.de>
476- disable the post commands to modify /usr/share/doc/
477
478* Sat May 12 2001 Owen Taylor <otaylor@redhat.com>
479- Require automake 1.4p1
480
481* Wed May 09 2001 Florian La Roche <Florian.LaRoche@redhat.de>
482- update to libtool 1.4
483- adjust or remove patches
484
485* Thu Jul 13 2000 Elliot Lee <sopwith@redhat.com>
486- Fix recognition of ^0[0-9]+$ as a non-negative integer.
487
488* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
489- automatic rebuild
490
491* Fri Jul  7 2000 Nalin Dahyabhai <nalin@redhat.com>
492- patch to use mktemp to create the tempdir
493- use %%configure after defining __libtoolize to /bin/true
494
495* Mon Jul  3 2000 Matt Wilson <msw@redhat.com>
496- subpackage libltdl into libtool-libs
497
498* Sun Jun 18 2000 Bill Nottingham <notting@redhat.com>
499- running libtoolize on the libtool source tree ain't right :)
500
501* Mon Jun  5 2000 Jeff Johnson <jbj@redhat.com>
502- FHS packaging.
503
504* Thu Jun  1 2000 Nalin Dahyabhai <nalin@redhat.com>
505- update to 1.3.5.
506
507* Fri Mar  3 2000 Jeff Johnson <jbj@redhat.com>
508- add prereqs for m4 and perl inorder to run autoconf/automake.
509
510* Mon Feb 28 2000 Jeff Johnson <jbj@redhat.com>
511- functional /usr/doc/libtool-*/demo by end-user %post procedure (#9719).
512
513* Wed Dec 22 1999 Jeff Johnson <jbj@redhat.com>
514- update to 1.3.4.
515
516* Mon Dec  6 1999 Jeff Johnson <jbj@redhat.com>
517- change from noarch to per-arch in order to package libltdl.a (#7493).
518
519* Thu Jul 15 1999 Jeff Johnson <jbj@redhat.com>
520- update to 1.3.3.
521
522* Mon Jun 14 1999 Jeff Johnson <jbj@redhat.com>
523- update to 1.3.2.
524
525* Tue May 11 1999 Jeff Johnson <jbj@redhat.com>
526- explicitly disable per-arch libraries (#2210)
527- undo hard links and remove zero length file (#2689)
528
529* Sat May  1 1999 Jeff Johnson <jbj@redhat.com>
530- update to 1.3.
531
532* Fri Mar 26 1999 Cristian Gafton <gafton@redhat.com>
533- disable the --cache-file passing to ltconfig; this breaks the older
534  ltconfig scripts found around.
535
536* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
537- auto rebuild in the new build environment (release 2)
538
539* Fri Mar 19 1999 Jeff Johnson <jbj@redhat.com>
540- update to 1.2f
541
542* Tue Mar 16 1999 Cristian Gafton <gafton@redhat.com>
543- completed arm patch
544- added patch to make it more arm-friendly
545- upgrade to version 1.2d
546
547* Thu May 07 1998 Donnie Barnes <djb@redhat.com>
548- fixed busted group
549
550* Sat Jan 24 1998 Marc Ewing <marc@redhat.com>
551- Update to 1.0h
552- added install-info support
553
554* Tue Nov 25 1997 Elliot Lee <sopwith@redhat.com>
555- Update to 1.0f
556- BuildRoot it
557- Make it a noarch package
Note: See TracBrowser for help on using the repository browser.