source: projects/specs/trunk/lib/libt/libtool/libtool-vl.spec @ 4616

Revision 4616, 19.5 KB checked in by Takemikaduchi, 13 years ago (diff)

X.Org, compiz, GNOME3, etc...

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2
3%define gcc_version 4.4.5
4
5Summary: The GNU Portable Library Tool
6Summary(ja): GNU ポータブルライブラリツール
7Name:    libtool
8Version: 2.4
9Release: 1%{?_dist_release}
10License: GPLv2+ and LGPLv2+ and GFDL
11Group:   Development/Tools
12URL:     http://www.gnu.org/software/libtool/
13
14Source:  http://ftp.gnu.org/gnu/libtool/libtool-%{version}.tar.xz
15Patch0:  libtool-2.4-rpath.patch
16
17BuildRoot: %{_tmppath}/%{name}-%{version}-root
18Requires(post):  /sbin/install-info
19Requires(preun): /sbin/install-info
20
21BuildRequires: autoconf >= 2.59, automake >= 1.9.2, texinfo
22Requires: autoconf >= 2.58, automake >= 1.4
23# make sure we can configure all supported langs
24BuildRequires: gcc, gcc-c++, libstdc++-devel, gcc-gfortran
25#BuildRequires: gcc-java
26# /usr/bin/libtool includes paths within gcc's versioned directories
27# Libtool must be rebuilt whenever a new upstream gcc is built
28Requires: gcc = %{gcc_version}
29
30Requires: autoconf >= 2.50, automake >= 1.4p1, m4, perl
31Requires: libtool-ltdl = %{version}-%{release}, mktemp
32
33Vendor: Project Vine
34Distribution: Vine Linux
35
36%description
37GNU Libtool is a set of shell scripts which automatically configure UNIX and
38UNIX-like systems to generically build shared libraries. Libtool provides a
39consistent, portable interface which simplifies the process of using shared
40libraries.
41
42If you are developing programs which will use shared libraries, but do not use
43the rest of the GNU Autotools (such as GNU Autoconf and GNU Automake), you
44should install the libtool package.
45
46The libtool package also includes all files needed to integrate the GNU
47Portable Library Tool (libtool) and the GNU Libtool Dynamic Module Loader
48(ltdl) into a package built using the GNU Autotools (including GNU Autoconf
49and GNU Automake).
50
51This package includes a modification from the original GNU Libtool to allow
52support for multi-architecture systems, such as the AMD64 Opteron and the Intel
5364-bit Xeon.
54
55%description -l ja
56GNU Libtoolは、UNIX及びUNIXライクなアーキテクチャで共有ライブラリを汎用的
57にビルドするための設定を自動化するシェルスクリプトのセットです。libtoolは、
58共有ライブラリを利用する工程を単純化する首尾一貫した移植可能なインターフェー
59スを提供します。
60
61もし、GNU Autotools (GNU Autoconf および GNU Automake) を使わずに共有ライ
62ブラリを利用するプログラムを開発するなら、libtool パッケージをインストール
63する必要があります。
64
65このパッケージの Libtool は、AMD64 や Intel EM64T などのマルチアーキテクチャ
66システムをサポートするために、オリジナルのGNU Libtoolから変更が施されています。
67
68
69%package ltdl
70Summary:  Runtime libraries for GNU Libtool Dynamic Module Loader
71Summary(ja): GNU Libtool ダイナミックモジュールローダのランタイムライブラリ
72Group:    System Environment/Libraries
73Provides: libtool-libs = %{version}-%{release}
74Obsoletes: libtool-libs < 1.5.20
75License:  LGPL
76Requires(post):  /sbin/ldconfig
77Requires(postun):  /sbin/ldconfig
78
79
80%description ltdl
81The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
82library that provides a consistent, portable interface which simplifies the
83process of using dynamic modules.
84
85These runtime libraries are needed by programs that link directly to the
86system-installed ltdl libraries; they are not needed by software built using the
87rest of the GNU Autotools (including GNU Autoconf and GNU Automake).
88
89%description -l ja ltdl
90libtool-ltdl パッケージにはGNU Libtool 動的モジュールローダのランタイムライ
91ブラリが含まれています。GNU Libtool 動的モジュールローダは、動的モジュールを
92利用する工程を単純化する首尾一貫した移植可能なインターフェースを提供します。
93
94
95%package ltdl-devel
96Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
97Summary(ja): GNU Libtool ダイナミックモジュールローダを使った開発に必要なファイル群
98Group:    Development/Libraries
99Requires: libtool-ltdl = %{version}-%{release}
100License:  LGPL
101
102
103%description ltdl-devel
104Static libraries and header files for development with ltdl.
105
106%description -l ja ltdl-devel
107ltdlを使った開発に必要なスタティックライブラリおよびヘッダファイル
108
109
110## to build compat32 for x86_64 architecture support
111%package -n compat32-%{name}-ltdl
112Summary: Runtime libraries for GNU Libtool Dynamic Module Loader
113Group: System Environment/Libraries
114%description -n compat32-%{name}-ltdl
115The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
116library that provides a consistent, portable interface which simplifies the
117process of using dynamic modules.
118
119%package -n compat32-%{name}-ltdl-devel
120Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
121Group: Development/Libraries
122Requires: compat32-%{name}-ltdl = %{version}-%{release}
123%description -n compat32-%{name}-ltdl-devel
124Static libraries and header files for development with ltdl.
125
126
127%prep
128%setup -n libtool-2.4 -q
129%patch0 -p1
130
131
132%build
133
134./bootstrap
135
136export CC=gcc
137export CXX=g++
138export F77=gfortran
139export CFLAGS="$RPM_OPT_FLAGS -fPIC"
140# dumb redhat-rpm-config replaces config.{sub,guess} with ancient ones in %%configure, use ./configure instead:
141./configure --prefix=%{_prefix} --exec-prefix=%{_prefix} --bindir=%{_bindir} --sbindir=%{_sbindir} --sysconfdir=%{_sysconfdir} --datadir=%{_datadir} --includedir=%{_includedir} --libdir=%{_libdir} --libexecdir=%{_libexecdir} --localstatedir=%{_localstatedir} --mandir=%{_mandir} --infodir=%{_infodir}
142# build not smp safe:
143make #%{?_smp_mflags}
144
145
146#check
147#make check VERBOSE=yes > make_check.log 2>&1 || (cat make_check.log && false)
148
149
150%install
151rm -rf %{buildroot}
152make install DESTDIR=$RPM_BUILD_ROOT
153rm -f %{buildroot}%{_infodir}/dir
154rm -f %{buildroot}%{_libdir}/libltdl.{a,la}
155
156
157%clean
158rm -rf %{buildroot}
159
160
161%post
162/sbin/install-info %{_infodir}/libtool.info.gz %{_infodir}/dir || :
163
164%preun
165if [ "$1" = 0 ]; then
166   /sbin/install-info --delete %{_infodir}/libtool.info.gz %{_infodir}/dir || :
167fi
168
169%post ltdl -p /sbin/ldconfig
170
171%postun ltdl -p /sbin/ldconfig
172
173%post -n compat32-%{name}-ltdl
174/sbin/ldconfig
175
176%postun -n compat32-%{name}-ltdl
177/sbin/ldconfig
178
179
180%files
181%defattr(-,root,root)
182%doc AUTHORS COPYING NEWS README THANKS TODO ChangeLog
183%{_bindir}/libtool
184%{_bindir}/libtoolize
185%{_datadir}/aclocal/*.m4
186%{_datadir}/libtool
187%{_infodir}/libtool.info.gz
188
189%files ltdl
190%defattr(-,root,root)
191%doc libltdl/COPYING.LIB libltdl/README
192%{_libdir}/libltdl.so.*
193
194%files ltdl-devel
195%defattr(-,root,root)
196%{_libdir}/libltdl.so
197%{_includedir}/ltdl.h
198%{_includedir}/libltdl/*
199
200%if %{build_compat32}
201## to build compat32 for x86_64 architecture support
202%files -n compat32-%{name}-ltdl
203%defattr(-,root,root)
204%{_libdir}/libltdl.so.*
205
206%files -n compat32-%{name}-ltdl-devel
207%defattr(-,root,root)
208%{_libdir}/libltdl.so
209%endif
210
211
212%changelog
213* Wed Aug 17 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.4-1
214- new upstream release
215- update Patch0
216
217* Sun Mar 20 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.6b-2
218- rebuilt with gcc-4.4.5
219
220* Sat Feb 13 2010 Toshiharu Kudoh <toshi.kd2@gmail.com> 2.2.6b-1
221- new upstream release
222
223* Mon Jan 25 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.6a-4
224- rebuilt with gcc-4.4.3-1 (w/o gcc-java)
225
226* Tue May 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-3
227- remove comment before compat32 scriptlet to avoid scriptlet failure.
228
229* Sun May 10 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.2.6a-2
230- removed %%if !%%{build_compat32} case condition
231
232* Wed Apr 15 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-1
233- update to 2.2.6a
234- remove libltdl static library
235
236* Wed Jun 18 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.26-3
237- updated to 1.5.26, importing changes from Fedora 1.5.26-2
238- new versioning policy; spec in UTF-8
239- define gcc_version to 4.1.2 for Vine
240
241* Wed May 30 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl4
242- rebuilt with gcc-4.1.2-0vl10 (gcc -dumpversion begets 4.1.2, not 4.1.3)
243
244* Tue May 22 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl3
245- remove BuildRequires: libstdc++3-devel
246- add Requres: libtool-ltdl instead of libtool-libs
247
248* Sun May 06 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl2
249- rebuilt with gcc4 (F77=gfortran now)
250- import Patch2 and Patch3 from FC6 1.5.22-6.1
251
252  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-6
253  - detect gcc path at runtime instead of requiring one specific version
254
255  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-5
256  - miscellaneous upstream fixes
257
258* Sat Sep 23 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl1
259- new upstream release
260
261* Mon Feb 06 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl4
262- moved macros (_lib, gcc -m32) to /usr/lib/rpm/rpmrc or macros files
263- changed '%postun -p /sbin/ldconfig' to '%postun' and /sbin/ldconfig command
264
265* Thu Feb 02 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl3
266- added compat32-* packages for x86_64 architecture support
267
268* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl2
269- add Japanese Summaries and descriptions
270
271* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl1
272- new upstream release
273
274* Tue Aug 16 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.18-3vl1
275- updated to 1.5.18 based on Fedora package
276  * Sun Feb  6 2005 Daniel Reed <djr@redhat.com> 1.5.12.multilib2-3.4.3
277  - update to the 1.5.12 bugfix release
278  - Makes use of $datarootdir, which is necessary for Autoconf >= 2.60.
279  - Correctly skip hppa, x86_64, and s390* in tests/demo-nopic.test.
280  - Interpret `include' statements in toplevel ld.so.conf file.
281  - While "parsing" /etc/ld.so.conf, skip comments.
282  - add dependency on gcc version; /usr/bin/libtool hardcodes paths into
283    gcc's internal directories
284  - replace "libtool-libs" with "libtool-ltdl" and "libtool-ltdl-devel"
285  * Tue Oct 26 2004 Daniel Reed <djr@redhat.com> 1.5.10-1
286  - update to the 1.5.10 bugfix release
287    - obsoletes libtool-1.4-nonneg.patch
288    - obsoletes libtool-1.5-libtool.m4-x86_64.patch
289    - obsoletes libtool-1.4.2-multilib.patch
290    - obsoletes libtool-1.4.2-demo.patch
291    - obsoletes libtool-1.5-testfailure.patch
292  * Thu May 13 2004 Thomas Woerner <twoerner@redhat.com> - 1.5.6-2
293  - compile libltdl.a PIC
294
295* Sun Mar 20 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.6-0vl2
296- rebuild with gcc-3.3.5
297
298* Sun May  2 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.6-0vl1
299- new upstream release
300
301* Fri Feb 20 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 1.5.2-2vl1
302- merged with fedora-1.5.2-2
303  * Mon Jan 26 2004 Jens Petersen <petersen@redhat.com> - 1.5.2-1
304  - update to 1.5.2 bugfix release
305  - update libtool-1.5-libtool.m4-x86_64.patch
306  - nolonger need libtool-1.5-mktemp.patch, libtool-1.5-expsym-linux.patch,
307    libtool-1.5-readonlysym.patch, libtool-1.5-relink-libdir-order-91110.patch,
308    libtool-1.5-AC_PROG_LD_GNU-quote-v-97608.patch and libtool-1.5-nostdlib.patch
309
310  * Tue Oct 28 2003 Jens Petersen <petersen@redhat.com> - 1.5-8
311  - update libtool-1.4.2-multilib.patch to also deal with powerpc64 (#103316)
312    [Joe Orton]
313
314* Wed Sep 03 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5-5vl1
315- merged with rawhide 1.5-5
316  * Mon Dec 09 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.4.3-2vl2
317  - based on 1.4.3-2 from Rawhide and built for Vine Linux
318  - added BuildPreReq: automake14
319
320* Thu Jul 17 2003 Jens Petersen <petersen@redhat.com> - 1.5-5
321- bring back libtool-1.4.2-demo.patch to disable nopic tests on amd64
322  and s390x again
323
324* Tue Jul 15 2003 Owen Taylor <otaylor@redhat.com>
325- Fix misapplied chunk for expsym-linux patch
326
327* Tue Jul  8 2003 Jens Petersen <petersen@redhat.com> - 1.5-4
328- remove the quotes around LD in AC_PROG_LD_GNU (#97608)
329  [reported by twaugh]
330- use -nostdlib also when linking with g++ and non-GNU ld in
331  _LT_AC_LANG_CXX_CONFIG [reported by fnasser, patch by aoliva]
332- use %%configure with CC and CXX set
333
334* Thu Jun 12 2003 Jens Petersen <petersen@redhat.com> - 1.5-3
335- don't use %%configure since target options caused libtool to assume
336  i386-redhat-linux-gcc instead of gcc for CC (reported by Joe Orton)
337- add libtool-1.5-relink-libdir-order-91110.patch to fix order of lib dirs
338  searched when relinking (#91110) [patch from Joe Orton]
339
340* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
341- rebuilt
342
343* Thu May  1 2003 Jens Petersen <petersen@redhat.com> - 1.5-1
344- update to 1.5
345- no longer override config.{guess,sub} for rpmbuild %%configure,
346  redhat-rpm-config owns those now
347- update and rename libtool-1.4.2-s390_x86_64.patch to
348  libtool-1.5-libtool.m4-x86_64.patch since s390 now included
349- buildrequire autoconf and automake, no longer automake14
350- skip make check on s390 temporarily
351- no longer skip demo-nopic.test on x86_64, s390 and s390x
352- from Owen Taylor
353  - add libtool-1.4.2-expsym-linux.patch (#55607) [from James Henstridge]
354  - add quoting in mktemp patch
355  - add libtool-1.5-readonlysym.patch
356  - add libtool-1.5-testfailure.patch workaround
357  - relink patch no longer needed
358
359* Sat Feb 08 2003 Florian La Roche <Florian.LaRoche@redhat.de> - 1.4.3-5
360- add config.guess and config.sub, otherwise old versions of
361  these files can creep into /usr/share/libtool/
362
363* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
364- rebuilt
365
366* Mon Jan 13 2003 Jens Petersen <petersen@redhat.com> 1.4.3-3
367- fix mktemp to work when running mktemp fails (#76602)
368  [reported by (Oron Peled)]
369- remove info dir file, don't exclude it
370- fix typo in -libs description (#79619)
371- use buildroot instead of RPM_BUILD_ROOT
372
373* Tue Jan 07 2003 Karsten Hopp <karsten@redhat.de> 1.4.3-2.2
374- use lib64 on s390x, too.
375
376* Thu Dec  5 2002 Jens Petersen <petersen@redhat.com>
377- add comment to explain why we use an old Automake for building
378- buildrequire automake14
379
380* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com>
381- add --without check build option to allow disabling of "make check"
382- exclude info dir file rather than removing
383
384* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com> 1.4.3-2
385- define SED in ltmain.sh for historic ltconfig files
386- define macro AUTOTOOLS to hold automake-1.4 and aclocal-1.4, and use it
387- leave old missing file for now
388- general spec file cleanup
389  - don't copy install files to demo nor mess with installed ltdl files
390  - don't need to run make in doc
391  - force removal of info dir file
392  - don't need to create install prefix dir
393  - don't bother gzipping info files ourselves
394
395* Mon Nov 18 2002 Jens Petersen <petersen@redhat.com> 1.4.3-1
396- update to 1.4.3
397- remove obsolete patches (test-quote, dup-deps, libtoolize-configure.ac)
398- apply the multilib patch to just the original config files
399- update x86_64/s390 patch and just apply to original config files
400- use automake-1.4 in "make check" for demo-make.test to pass!
401- remove info dir file that is not installed
402- make autoreconf update missing
403
404* Mon Oct 07 2002 Phil Knirsch <pknirsch@redhat.com>  1.4.2-12.2
405- Added s390x and x64_64 support.
406
407* Fri Oct  4 2002 Nalin Dahyabhai <nalin@redhat.com> 1.4.2-12.1
408- rebuild
409
410* Fri Sep 13 2002 Nalin Dahyabhai <nalin@redhat.com>
411- patch to find the proper libdir on multilib boxes
412 
413* Mon Aug 19 2002 Jens Petersen <petersen@redhat.com> 1.4.2-12
414- don't include demo in doc, specially now that we "make check" (#71609)
415
416* Tue Aug 13 2002 Jens Petersen <petersen@redhat.com> 1.4.2-11
417- don't hardcode "configure.in" in libtoolize (#70864)
418  [reported by bastiaan@webcriminals.com]
419- make check, but not on ia64
420
421* Fri Jun 21 2002 Tim Powers <timp@redhat.com> 1.4.2-10
422- automated rebuild
423
424* Thu May 23 2002 Tim Powers <timp@redhat.com> 1.4.2-9
425- automated rebuild
426
427* Fri Apr 26 2002 Jens Petersen <petersen@redhat.com> 1.4.2-8
428- add old patch from aoliva to fix relinking when installing into a buildroot
429- backport dup-deps fix from cvs stable branch
430
431* Wed Mar 27 2002 Jens Petersen <petersen@redhat.com> 1.4.2-7
432- run ldconfig in postin and postun
433
434* Thu Feb 28 2002 Jens Petersen <petersen@redhat.com> 1.4.2-6
435- rebuild in new environment
436
437* Tue Feb 12 2002 Jens Petersen <petersen@redhat.com> 1.4.2-5
438- revert filemagic and archive-shared patches following cvs (#54887)
439- don't change "&& test" to "-a" in ltmain.in
440
441* Wed Jan 09 2002 Tim Powers <timp@redhat.com> 1.4.2-4
442- automated rebuild
443
444* Mon Dec  3 2001 Jens Petersen <petersen@redhat.com> 1.4.2-3
445- test quoting patch should be on ltmain.in not ltmain.sh (#53276)
446- use file_magic for Linux ELF (#54887)
447- allow link against an archive when building a shared library (#54887)
448- include ltdl.m4 in manifest (#56671)
449
450* Wed Oct 24 2001 Jens Petersen <petersen@redhat.com> 1.4.2-2
451- added URL to spec
452
453* Tue Sep 18 2001 Bernhard Rosenkraenzer <bero@redhat.com> 1.4.2-1
454- 1.4.2 - sync up with autoconf...
455
456* Thu Jul  5 2001 Bernhard Rosenkraenzer <bero@redhat.de> 1.4-8
457- extend s390 patch to 2 more files
458- s/Copyright/License/
459
460* Wed Jul 04 2001 Karsten Hopp <karsten@redhat.de>
461- add s390 patch for deplibs_check_method=pass_all
462
463* Tue Jun 12 2001 Florian La Roche <Florian.LaRoche@redhat.de>
464- add patches from Tim Waugh #42724
465
466* Mon Jun 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
467- add patches from cvs mainline
468
469* Thu Jun 07 2001 Florian La Roche <Florian.LaRoche@redhat.de>
470- fix a "test" bug in ltmain.sh
471
472* Sun Jun 03 2001 Florian La Roche <Florian.LaRoche@redhat.de>
473- disable the post commands to modify /usr/share/doc/
474
475* Sat May 12 2001 Owen Taylor <otaylor@redhat.com>
476- Require automake 1.4p1
477
478* Wed May 09 2001 Florian La Roche <Florian.LaRoche@redhat.de>
479- update to libtool 1.4
480- adjust or remove patches
481
482* Thu Jul 13 2000 Elliot Lee <sopwith@redhat.com>
483- Fix recognition of ^0[0-9]+$ as a non-negative integer.
484
485* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
486- automatic rebuild
487
488* Fri Jul  7 2000 Nalin Dahyabhai <nalin@redhat.com>
489- patch to use mktemp to create the tempdir
490- use %%configure after defining __libtoolize to /bin/true
491
492* Mon Jul  3 2000 Matt Wilson <msw@redhat.com>
493- subpackage libltdl into libtool-libs
494
495* Sun Jun 18 2000 Bill Nottingham <notting@redhat.com>
496- running libtoolize on the libtool source tree ain't right :)
497
498* Mon Jun  5 2000 Jeff Johnson <jbj@redhat.com>
499- FHS packaging.
500
501* Thu Jun  1 2000 Nalin Dahyabhai <nalin@redhat.com>
502- update to 1.3.5.
503
504* Fri Mar  3 2000 Jeff Johnson <jbj@redhat.com>
505- add prereqs for m4 and perl inorder to run autoconf/automake.
506
507* Mon Feb 28 2000 Jeff Johnson <jbj@redhat.com>
508- functional /usr/doc/libtool-*/demo by end-user %post procedure (#9719).
509
510* Wed Dec 22 1999 Jeff Johnson <jbj@redhat.com>
511- update to 1.3.4.
512
513* Mon Dec  6 1999 Jeff Johnson <jbj@redhat.com>
514- change from noarch to per-arch in order to package libltdl.a (#7493).
515
516* Thu Jul 15 1999 Jeff Johnson <jbj@redhat.com>
517- update to 1.3.3.
518
519* Mon Jun 14 1999 Jeff Johnson <jbj@redhat.com>
520- update to 1.3.2.
521
522* Tue May 11 1999 Jeff Johnson <jbj@redhat.com>
523- explicitly disable per-arch libraries (#2210)
524- undo hard links and remove zero length file (#2689)
525
526* Sat May  1 1999 Jeff Johnson <jbj@redhat.com>
527- update to 1.3.
528
529* Fri Mar 26 1999 Cristian Gafton <gafton@redhat.com>
530- disable the --cache-file passing to ltconfig; this breaks the older
531  ltconfig scripts found around.
532
533* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
534- auto rebuild in the new build environment (release 2)
535
536* Fri Mar 19 1999 Jeff Johnson <jbj@redhat.com>
537- update to 1.2f
538
539* Tue Mar 16 1999 Cristian Gafton <gafton@redhat.com>
540- completed arm patch
541- added patch to make it more arm-friendly
542- upgrade to version 1.2d
543
544* Thu May 07 1998 Donnie Barnes <djb@redhat.com>
545- fixed busted group
546
547* Sat Jan 24 1998 Marc Ewing <marc@redhat.com>
548- Update to 1.0h
549- added install-info support
550
551* Tue Nov 25 1997 Elliot Lee <sopwith@redhat.com>
552- Update to 1.0f
553- BuildRoot it
554- Make it a noarch package
Note: See TracBrowser for help on using the repository browser.