source: projects/specs/trunk/lib/libt/libtool/libtool-vl.spec @ 3034

Revision 3034, 19.3 KB checked in by inagaki, 13 years ago (diff)

update: gcc, libtool, freeglut

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2
3%define gcc_version 4.4.5
4
5Summary: The GNU Portable Library Tool
6Summary(ja): GNU ポータブルライブラリツール
7Name:    libtool
8Version: 2.2.6b
9Release: 2%{?_dist_release}
10License: GPLv2+ and LGPLv2+ and GFDL
11Group:   Development/Tools
12URL:     http://www.gnu.org/software/libtool/
13
14Source:  http://ftp.gnu.org/gnu/libtool/libtool-%{version}.tar.gz
15Patch0:  libtool-2.2.6a-rpath.patch
16
17BuildRoot: %{_tmppath}/%{name}-%{version}-root
18Requires(post):  /sbin/install-info
19Requires(preun): /sbin/install-info
20
21BuildRequires: autoconf >= 2.59, automake >= 1.9.2, texinfo
22Requires: autoconf >= 2.58, automake >= 1.4
23# make sure we can configure all supported langs
24BuildRequires: gcc, gcc-c++, libstdc++-devel, gcc-gfortran
25#BuildRequires: gcc-java
26# /usr/bin/libtool includes paths within gcc's versioned directories
27# Libtool must be rebuilt whenever a new upstream gcc is built
28Requires: gcc = %{gcc_version}
29
30Requires: autoconf >= 2.50, automake >= 1.4p1, m4, perl
31Requires: libtool-ltdl = %{version}-%{release}, mktemp
32
33
34%description
35GNU Libtool is a set of shell scripts which automatically configure UNIX and
36UNIX-like systems to generically build shared libraries. Libtool provides a
37consistent, portable interface which simplifies the process of using shared
38libraries.
39
40If you are developing programs which will use shared libraries, but do not use
41the rest of the GNU Autotools (such as GNU Autoconf and GNU Automake), you
42should install the libtool package.
43
44The libtool package also includes all files needed to integrate the GNU
45Portable Library Tool (libtool) and the GNU Libtool Dynamic Module Loader
46(ltdl) into a package built using the GNU Autotools (including GNU Autoconf
47and GNU Automake).
48
49This package includes a modification from the original GNU Libtool to allow
50support for multi-architecture systems, such as the AMD64 Opteron and the Intel
5164-bit Xeon.
52
53%description -l ja
54GNU Libtoolは、UNIX及びUNIXライクなアーキテクチャで共有ライブラリを汎用的
55にビルドするための設定を自動化するシェルスクリプトのセットです。libtoolは、
56共有ライブラリを利用する工程を単純化する首尾一貫した移植可能なインターフェー
57スを提供します。
58
59もし、GNU Autotools (GNU Autoconf および GNU Automake) を使わずに共有ライ
60ブラリを利用するプログラムを開発するなら、libtool パッケージをインストール
61する必要があります。
62
63このパッケージの Libtool は、AMD64 や Intel EM64T などのマルチアーキテクチャ
64システムをサポートするために、オリジナルのGNU Libtoolから変更が施されています。
65
66
67%package ltdl
68Summary:  Runtime libraries for GNU Libtool Dynamic Module Loader
69Summary(ja): GNU Libtool ダイナミックモジュールローダのランタイムライブラリ
70Group:    System Environment/Libraries
71Provides: libtool-libs = %{version}-%{release}
72Obsoletes: libtool-libs < 1.5.20
73License:  LGPL
74Requires(post):  /sbin/ldconfig
75Requires(postun):  /sbin/ldconfig
76
77
78%description ltdl
79The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
80library that provides a consistent, portable interface which simplifies the
81process of using dynamic modules.
82
83These runtime libraries are needed by programs that link directly to the
84system-installed ltdl libraries; they are not needed by software built using the
85rest of the GNU Autotools (including GNU Autoconf and GNU Automake).
86
87%description -l ja ltdl
88libtool-ltdl パッケージにはGNU Libtool 動的モジュールローダのランタイムライ
89ブラリが含まれています。GNU Libtool 動的モジュールローダは、動的モジュールを
90利用する工程を単純化する首尾一貫した移植可能なインターフェースを提供します。
91
92
93%package ltdl-devel
94Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
95Summary(ja): GNU Libtool ダイナミックモジュールローダを使った開発に必要なファイル群
96Group:    Development/Libraries
97Requires: libtool-ltdl = %{version}-%{release}
98License:  LGPL
99
100
101%description ltdl-devel
102Static libraries and header files for development with ltdl.
103
104%description -l ja ltdl-devel
105ltdlを使った開発に必要なスタティックライブラリおよびヘッダファイル
106
107
108## to build compat32 for x86_64 architecture support
109%package -n compat32-%{name}-ltdl
110Summary: Runtime libraries for GNU Libtool Dynamic Module Loader
111Group: System Environment/Libraries
112%description -n compat32-%{name}-ltdl
113The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
114library that provides a consistent, portable interface which simplifies the
115process of using dynamic modules.
116
117%package -n compat32-%{name}-ltdl-devel
118Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
119Group: Development/Libraries
120Requires: compat32-%{name}-ltdl = %{version}-%{release}
121%description -n compat32-%{name}-ltdl-devel
122Static libraries and header files for development with ltdl.
123
124
125%prep
126%setup -n libtool-2.2.6b -q
127%patch0 -p1
128
129
130%build
131
132./bootstrap
133
134export CC=gcc
135export CXX=g++
136export F77=gfortran
137export CFLAGS="$RPM_OPT_FLAGS -fPIC"
138# dumb redhat-rpm-config replaces config.{sub,guess} with ancient ones in %%configure, use ./configure instead:
139./configure --prefix=%{_prefix} --exec-prefix=%{_prefix} --bindir=%{_bindir} --sbindir=%{_sbindir} --sysconfdir=%{_sysconfdir} --datadir=%{_datadir} --includedir=%{_includedir} --libdir=%{_libdir} --libexecdir=%{_libexecdir} --localstatedir=%{_localstatedir} --mandir=%{_mandir} --infodir=%{_infodir}
140# build not smp safe:
141make #%{?_smp_mflags}
142
143
144#check
145#make check VERBOSE=yes > make_check.log 2>&1 || (cat make_check.log && false)
146
147
148%install
149rm -rf %{buildroot}
150make install DESTDIR=$RPM_BUILD_ROOT
151rm -f %{buildroot}%{_infodir}/dir
152rm -f %{buildroot}%{_libdir}/libltdl.{a,la}
153
154
155%clean
156rm -rf %{buildroot}
157
158
159%post
160/sbin/install-info %{_infodir}/libtool.info.gz %{_infodir}/dir || :
161
162%preun
163if [ "$1" = 0 ]; then
164   /sbin/install-info --delete %{_infodir}/libtool.info.gz %{_infodir}/dir || :
165fi
166
167%post ltdl -p /sbin/ldconfig
168
169%postun ltdl -p /sbin/ldconfig
170
171%post -n compat32-%{name}-ltdl
172/sbin/ldconfig
173
174%postun -n compat32-%{name}-ltdl
175/sbin/ldconfig
176
177
178%files
179%defattr(-,root,root)
180%doc AUTHORS COPYING NEWS README THANKS TODO ChangeLog
181%{_bindir}/libtool
182%{_bindir}/libtoolize
183%{_datadir}/aclocal/*.m4
184%{_datadir}/libtool
185%{_infodir}/libtool.info.gz
186
187%files ltdl
188%defattr(-,root,root)
189%doc libltdl/COPYING.LIB libltdl/README
190%{_libdir}/libltdl.so.*
191
192%files ltdl-devel
193%defattr(-,root,root)
194%{_libdir}/libltdl.so
195%{_includedir}/ltdl.h
196%{_includedir}/libltdl/*
197
198%if %{build_compat32}
199## to build compat32 for x86_64 architecture support
200%files -n compat32-%{name}-ltdl
201%defattr(-,root,root)
202%{_libdir}/libltdl.so.*
203
204%files -n compat32-%{name}-ltdl-devel
205%defattr(-,root,root)
206%{_libdir}/libltdl.so
207%endif
208
209
210%changelog
211* Sun Mar 20 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.6b-2
212- rebuilt with gcc-4.4.5
213
214* Sat Feb 13 2010 Toshiharu Kudoh <toshi.kd2@gmail.com> 2.2.6b-1
215- new upstream release
216
217* Mon Jan 25 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.6a-4
218- rebuilt with gcc-4.4.3-1 (w/o gcc-java)
219
220* Tue May 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-3
221- remove comment before compat32 scriptlet to avoid scriptlet failure.
222
223* Sun May 10 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.2.6a-2
224- removed %%if !%%{build_compat32} case condition
225
226* Wed Apr 15 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-1
227- update to 2.2.6a
228- remove libltdl static library
229
230* Wed Jun 18 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.26-3
231- updated to 1.5.26, importing changes from Fedora 1.5.26-2
232- new versioning policy; spec in UTF-8
233- define gcc_version to 4.1.2 for Vine
234
235* Wed May 30 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl4
236- rebuilt with gcc-4.1.2-0vl10 (gcc -dumpversion begets 4.1.2, not 4.1.3)
237
238* Tue May 22 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl3
239- remove BuildRequires: libstdc++3-devel
240- add Requres: libtool-ltdl instead of libtool-libs
241
242* Sun May 06 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl2
243- rebuilt with gcc4 (F77=gfortran now)
244- import Patch2 and Patch3 from FC6 1.5.22-6.1
245
246  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-6
247  - detect gcc path at runtime instead of requiring one specific version
248
249  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-5
250  - miscellaneous upstream fixes
251
252* Sat Sep 23 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl1
253- new upstream release
254
255* Mon Feb 06 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl4
256- moved macros (_lib, gcc -m32) to /usr/lib/rpm/rpmrc or macros files
257- changed '%postun -p /sbin/ldconfig' to '%postun' and /sbin/ldconfig command
258
259* Thu Feb 02 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl3
260- added compat32-* packages for x86_64 architecture support
261
262* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl2
263- add Japanese Summaries and descriptions
264
265* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl1
266- new upstream release
267
268* Tue Aug 16 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.18-3vl1
269- updated to 1.5.18 based on Fedora package
270  * Sun Feb  6 2005 Daniel Reed <djr@redhat.com> 1.5.12.multilib2-3.4.3
271  - update to the 1.5.12 bugfix release
272  - Makes use of $datarootdir, which is necessary for Autoconf >= 2.60.
273  - Correctly skip hppa, x86_64, and s390* in tests/demo-nopic.test.
274  - Interpret `include' statements in toplevel ld.so.conf file.
275  - While "parsing" /etc/ld.so.conf, skip comments.
276  - add dependency on gcc version; /usr/bin/libtool hardcodes paths into
277    gcc's internal directories
278  - replace "libtool-libs" with "libtool-ltdl" and "libtool-ltdl-devel"
279  * Tue Oct 26 2004 Daniel Reed <djr@redhat.com> 1.5.10-1
280  - update to the 1.5.10 bugfix release
281    - obsoletes libtool-1.4-nonneg.patch
282    - obsoletes libtool-1.5-libtool.m4-x86_64.patch
283    - obsoletes libtool-1.4.2-multilib.patch
284    - obsoletes libtool-1.4.2-demo.patch
285    - obsoletes libtool-1.5-testfailure.patch
286  * Thu May 13 2004 Thomas Woerner <twoerner@redhat.com> - 1.5.6-2
287  - compile libltdl.a PIC
288
289* Sun Mar 20 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.6-0vl2
290- rebuild with gcc-3.3.5
291
292* Sun May  2 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.6-0vl1
293- new upstream release
294
295* Fri Feb 20 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 1.5.2-2vl1
296- merged with fedora-1.5.2-2
297  * Mon Jan 26 2004 Jens Petersen <petersen@redhat.com> - 1.5.2-1
298  - update to 1.5.2 bugfix release
299  - update libtool-1.5-libtool.m4-x86_64.patch
300  - nolonger need libtool-1.5-mktemp.patch, libtool-1.5-expsym-linux.patch,
301    libtool-1.5-readonlysym.patch, libtool-1.5-relink-libdir-order-91110.patch,
302    libtool-1.5-AC_PROG_LD_GNU-quote-v-97608.patch and libtool-1.5-nostdlib.patch
303
304  * Tue Oct 28 2003 Jens Petersen <petersen@redhat.com> - 1.5-8
305  - update libtool-1.4.2-multilib.patch to also deal with powerpc64 (#103316)
306    [Joe Orton]
307
308* Wed Sep 03 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5-5vl1
309- merged with rawhide 1.5-5
310  * Mon Dec 09 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.4.3-2vl2
311  - based on 1.4.3-2 from Rawhide and built for Vine Linux
312  - added BuildPreReq: automake14
313
314* Thu Jul 17 2003 Jens Petersen <petersen@redhat.com> - 1.5-5
315- bring back libtool-1.4.2-demo.patch to disable nopic tests on amd64
316  and s390x again
317
318* Tue Jul 15 2003 Owen Taylor <otaylor@redhat.com>
319- Fix misapplied chunk for expsym-linux patch
320
321* Tue Jul  8 2003 Jens Petersen <petersen@redhat.com> - 1.5-4
322- remove the quotes around LD in AC_PROG_LD_GNU (#97608)
323  [reported by twaugh]
324- use -nostdlib also when linking with g++ and non-GNU ld in
325  _LT_AC_LANG_CXX_CONFIG [reported by fnasser, patch by aoliva]
326- use %%configure with CC and CXX set
327
328* Thu Jun 12 2003 Jens Petersen <petersen@redhat.com> - 1.5-3
329- don't use %%configure since target options caused libtool to assume
330  i386-redhat-linux-gcc instead of gcc for CC (reported by Joe Orton)
331- add libtool-1.5-relink-libdir-order-91110.patch to fix order of lib dirs
332  searched when relinking (#91110) [patch from Joe Orton]
333
334* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
335- rebuilt
336
337* Thu May  1 2003 Jens Petersen <petersen@redhat.com> - 1.5-1
338- update to 1.5
339- no longer override config.{guess,sub} for rpmbuild %%configure,
340  redhat-rpm-config owns those now
341- update and rename libtool-1.4.2-s390_x86_64.patch to
342  libtool-1.5-libtool.m4-x86_64.patch since s390 now included
343- buildrequire autoconf and automake, no longer automake14
344- skip make check on s390 temporarily
345- no longer skip demo-nopic.test on x86_64, s390 and s390x
346- from Owen Taylor
347  - add libtool-1.4.2-expsym-linux.patch (#55607) [from James Henstridge]
348  - add quoting in mktemp patch
349  - add libtool-1.5-readonlysym.patch
350  - add libtool-1.5-testfailure.patch workaround
351  - relink patch no longer needed
352
353* Sat Feb 08 2003 Florian La Roche <Florian.LaRoche@redhat.de> - 1.4.3-5
354- add config.guess and config.sub, otherwise old versions of
355  these files can creep into /usr/share/libtool/
356
357* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
358- rebuilt
359
360* Mon Jan 13 2003 Jens Petersen <petersen@redhat.com> 1.4.3-3
361- fix mktemp to work when running mktemp fails (#76602)
362  [reported by (Oron Peled)]
363- remove info dir file, don't exclude it
364- fix typo in -libs description (#79619)
365- use buildroot instead of RPM_BUILD_ROOT
366
367* Tue Jan 07 2003 Karsten Hopp <karsten@redhat.de> 1.4.3-2.2
368- use lib64 on s390x, too.
369
370* Thu Dec  5 2002 Jens Petersen <petersen@redhat.com>
371- add comment to explain why we use an old Automake for building
372- buildrequire automake14
373
374* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com>
375- add --without check build option to allow disabling of "make check"
376- exclude info dir file rather than removing
377
378* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com> 1.4.3-2
379- define SED in ltmain.sh for historic ltconfig files
380- define macro AUTOTOOLS to hold automake-1.4 and aclocal-1.4, and use it
381- leave old missing file for now
382- general spec file cleanup
383  - don't copy install files to demo nor mess with installed ltdl files
384  - don't need to run make in doc
385  - force removal of info dir file
386  - don't need to create install prefix dir
387  - don't bother gzipping info files ourselves
388
389* Mon Nov 18 2002 Jens Petersen <petersen@redhat.com> 1.4.3-1
390- update to 1.4.3
391- remove obsolete patches (test-quote, dup-deps, libtoolize-configure.ac)
392- apply the multilib patch to just the original config files
393- update x86_64/s390 patch and just apply to original config files
394- use automake-1.4 in "make check" for demo-make.test to pass!
395- remove info dir file that is not installed
396- make autoreconf update missing
397
398* Mon Oct 07 2002 Phil Knirsch <pknirsch@redhat.com>  1.4.2-12.2
399- Added s390x and x64_64 support.
400
401* Fri Oct  4 2002 Nalin Dahyabhai <nalin@redhat.com> 1.4.2-12.1
402- rebuild
403
404* Fri Sep 13 2002 Nalin Dahyabhai <nalin@redhat.com>
405- patch to find the proper libdir on multilib boxes
406 
407* Mon Aug 19 2002 Jens Petersen <petersen@redhat.com> 1.4.2-12
408- don't include demo in doc, specially now that we "make check" (#71609)
409
410* Tue Aug 13 2002 Jens Petersen <petersen@redhat.com> 1.4.2-11
411- don't hardcode "configure.in" in libtoolize (#70864)
412  [reported by bastiaan@webcriminals.com]
413- make check, but not on ia64
414
415* Fri Jun 21 2002 Tim Powers <timp@redhat.com> 1.4.2-10
416- automated rebuild
417
418* Thu May 23 2002 Tim Powers <timp@redhat.com> 1.4.2-9
419- automated rebuild
420
421* Fri Apr 26 2002 Jens Petersen <petersen@redhat.com> 1.4.2-8
422- add old patch from aoliva to fix relinking when installing into a buildroot
423- backport dup-deps fix from cvs stable branch
424
425* Wed Mar 27 2002 Jens Petersen <petersen@redhat.com> 1.4.2-7
426- run ldconfig in postin and postun
427
428* Thu Feb 28 2002 Jens Petersen <petersen@redhat.com> 1.4.2-6
429- rebuild in new environment
430
431* Tue Feb 12 2002 Jens Petersen <petersen@redhat.com> 1.4.2-5
432- revert filemagic and archive-shared patches following cvs (#54887)
433- don't change "&& test" to "-a" in ltmain.in
434
435* Wed Jan 09 2002 Tim Powers <timp@redhat.com> 1.4.2-4
436- automated rebuild
437
438* Mon Dec  3 2001 Jens Petersen <petersen@redhat.com> 1.4.2-3
439- test quoting patch should be on ltmain.in not ltmain.sh (#53276)
440- use file_magic for Linux ELF (#54887)
441- allow link against an archive when building a shared library (#54887)
442- include ltdl.m4 in manifest (#56671)
443
444* Wed Oct 24 2001 Jens Petersen <petersen@redhat.com> 1.4.2-2
445- added URL to spec
446
447* Tue Sep 18 2001 Bernhard Rosenkraenzer <bero@redhat.com> 1.4.2-1
448- 1.4.2 - sync up with autoconf...
449
450* Thu Jul  5 2001 Bernhard Rosenkraenzer <bero@redhat.de> 1.4-8
451- extend s390 patch to 2 more files
452- s/Copyright/License/
453
454* Wed Jul 04 2001 Karsten Hopp <karsten@redhat.de>
455- add s390 patch for deplibs_check_method=pass_all
456
457* Tue Jun 12 2001 Florian La Roche <Florian.LaRoche@redhat.de>
458- add patches from Tim Waugh #42724
459
460* Mon Jun 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
461- add patches from cvs mainline
462
463* Thu Jun 07 2001 Florian La Roche <Florian.LaRoche@redhat.de>
464- fix a "test" bug in ltmain.sh
465
466* Sun Jun 03 2001 Florian La Roche <Florian.LaRoche@redhat.de>
467- disable the post commands to modify /usr/share/doc/
468
469* Sat May 12 2001 Owen Taylor <otaylor@redhat.com>
470- Require automake 1.4p1
471
472* Wed May 09 2001 Florian La Roche <Florian.LaRoche@redhat.de>
473- update to libtool 1.4
474- adjust or remove patches
475
476* Thu Jul 13 2000 Elliot Lee <sopwith@redhat.com>
477- Fix recognition of ^0[0-9]+$ as a non-negative integer.
478
479* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
480- automatic rebuild
481
482* Fri Jul  7 2000 Nalin Dahyabhai <nalin@redhat.com>
483- patch to use mktemp to create the tempdir
484- use %%configure after defining __libtoolize to /bin/true
485
486* Mon Jul  3 2000 Matt Wilson <msw@redhat.com>
487- subpackage libltdl into libtool-libs
488
489* Sun Jun 18 2000 Bill Nottingham <notting@redhat.com>
490- running libtoolize on the libtool source tree ain't right :)
491
492* Mon Jun  5 2000 Jeff Johnson <jbj@redhat.com>
493- FHS packaging.
494
495* Thu Jun  1 2000 Nalin Dahyabhai <nalin@redhat.com>
496- update to 1.3.5.
497
498* Fri Mar  3 2000 Jeff Johnson <jbj@redhat.com>
499- add prereqs for m4 and perl inorder to run autoconf/automake.
500
501* Mon Feb 28 2000 Jeff Johnson <jbj@redhat.com>
502- functional /usr/doc/libtool-*/demo by end-user %post procedure (#9719).
503
504* Wed Dec 22 1999 Jeff Johnson <jbj@redhat.com>
505- update to 1.3.4.
506
507* Mon Dec  6 1999 Jeff Johnson <jbj@redhat.com>
508- change from noarch to per-arch in order to package libltdl.a (#7493).
509
510* Thu Jul 15 1999 Jeff Johnson <jbj@redhat.com>
511- update to 1.3.3.
512
513* Mon Jun 14 1999 Jeff Johnson <jbj@redhat.com>
514- update to 1.3.2.
515
516* Tue May 11 1999 Jeff Johnson <jbj@redhat.com>
517- explicitly disable per-arch libraries (#2210)
518- undo hard links and remove zero length file (#2689)
519
520* Sat May  1 1999 Jeff Johnson <jbj@redhat.com>
521- update to 1.3.
522
523* Fri Mar 26 1999 Cristian Gafton <gafton@redhat.com>
524- disable the --cache-file passing to ltconfig; this breaks the older
525  ltconfig scripts found around.
526
527* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
528- auto rebuild in the new build environment (release 2)
529
530* Fri Mar 19 1999 Jeff Johnson <jbj@redhat.com>
531- update to 1.2f
532
533* Tue Mar 16 1999 Cristian Gafton <gafton@redhat.com>
534- completed arm patch
535- added patch to make it more arm-friendly
536- upgrade to version 1.2d
537
538* Thu May 07 1998 Donnie Barnes <djb@redhat.com>
539- fixed busted group
540
541* Sat Jan 24 1998 Marc Ewing <marc@redhat.com>
542- Update to 1.0h
543- added install-info support
544
545* Tue Nov 25 1997 Elliot Lee <sopwith@redhat.com>
546- Update to 1.0f
547- BuildRoot it
548- Make it a noarch package
Note: See TracBrowser for help on using the repository browser.