source: projects/specs/trunk/g/gnome-utils/gnome-utils-vl.spec @ 4818

Revision 4818, 18.2 KB checked in by yasumichi, 13 years ago (diff)
  • update translation. (test)
  • fixed help uri of gnome-screenshot.
  • show menu item of gnome-search-tool.
Line 
1%define glib2_version 2.26.0
2%define pango_version 1.28.3
3%define gtk2_version 2.22.0
4%define gnome_panel_version 2.32.0
5%define gtop2_version 2.28.2
6%define canberra_version 0.25
7%define desktop_file_utils_version 0.17
8
9%define po_package gnome-utils-2.0
10
11Summary: GNOME utility programs.
12Summary(ja): GNOME ユーティリティプログラム
13Name: gnome-utils
14Version: 3.1.92
15Release: 2%{?_dist_release}
16License: GPLv2+
17Group: Applications/System
18URL: http://www.gnome.org
19
20Source: %{name}-%{version}.tar.xz
21# Start testing
22#Source1: gnome-utils.2-32.ja.po
23Source2: interface.ja.po
24Source3: gsearchtool-help.ja.po
25Source4: gnome-search-tool_window.png
26# End testing
27Patch2: gnome-utils-2.26.0-gdate.patch
28
29
30BuildRoot: %{_tmppath}/%{name}-%{version}-root
31BuildRequires:  glib2-devel >= %{glib2_version}
32BuildRequires:  pango-devel >= %{pango_version}
33BuildRequires:  gtk2-devel >= %{gtk2_version}
34BuildRequires:  gnome-panel-devel >= %{gnome_panel_version}
35BuildRequires:  libgtop2-devel >= %{gtop2_version}
36BuildRequires:  libcanberra-gtk3-devel >= %{canberra_version}
37BuildRequires:  desktop-file-utils >= %{desktop_file_utils_version}
38BuildRequires:  GConf2-devel >= 2.14
39BuildRequires:  libbonoboui-devel
40BuildRequires:  gnome-doc-utils
41BuildRequires:  libSM-devel
42BuildRequires:  gsettings-desktop-schemas
43Obsoletes: gnome
44Obsoletes: baobab
45Provides: baobab
46
47Requires(post): scrollkeeper
48Requires(post): desktop-file-utils >= %{desktop_file_utils_version}
49Requires(post): GConf2 >= 2.14
50Requires(preun): GConf2 >= 2.14
51Requires(pre): GConf2 >= 2.14
52
53Requires(postun): scrollkeeper
54Requires(postun): desktop-file-utils >= %{desktop_file_utils_version}
55Requires:  libbonoboui
56Requires:  libICE
57Requires:  libSM
58
59Requires: gnome-screenshot = %{version}-%{release}
60
61Vendor: Project Vine
62Distribution: Vine Linux
63
64%description
65GNOME (GNU Network Object Model Environment) is a user-friendly set of
66GUI applications and desktop tools to be used in conjunction with a
67window manager for the X Window System. The gnome-utils package
68includes a set of small "desk accessory" utility applications for GNOME
69such as a calculator.
70
71
72%package devel
73Summary:        Development environment for gnome-utils
74Summary(ja):    gnome-utilsの開発環境
75Group:          Development/Libraries
76Requires:       %{name} = %{version}-%{release}
77Requires:       pkgconfig
78Requires:       gtk2-devel
79
80%description devel
81Header files and libraries for building a extension library for the
82gnome-utils.
83
84
85%package -n gnome-screenshot
86Summary: gnome screenshot utility
87Summary(ja): GNOMEスクリーンショットユーティリティ
88Group: Applications/System
89Conflicts: gnome-utils < 2.26.0-2vl5
90
91%description -n gnome-screenshot
92This package contains GNOME screenshot utility.
93
94%description -n gnome-screenshot -l ja
95このパッケージには GNOME 用のスクリーンショットユーティリティが
96含まれています。
97
98%prep
99%setup -q
100# Start testing
101#cp %{SOURCE1} po/ja.po
102%{__cp} %{SOURCE2} po/ja.po
103%{__mkdir} gsearchtool/help/ja
104%{__cp} %{SOURCE3} gsearchtool/help/ja/ja.po
105%{__mkdir} gsearchtool/help/ja/figures
106%{__cp} %{SOURCE4} gsearchtool/help/ja/figures/
107# End testing
108#%patch2 -p1
109
110# fix help link
111sed -i "s/ghelp:user-guide#goseditmainmenu-53/ghelp:gnome-help#screen-shot-record/" \
112        gnome-screenshot/gnome-screenshot.c
113
114# Hide from menus
115#pushd gsearchtool
116#echo "NoDisplay=true" >> gnome-search-tool.desktop.in
117#popd
118
119%build
120%configure --disable-scrollkeeper --disable-schemas-install
121# Start testing
122sed -i "s/ it ko / it ja ko /" gsearchtool/help/Makefile
123# End testing
124make %{?_smp_mflags}
125
126%install
127rm -rf $RPM_BUILD_ROOT
128
129export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
130make install DESTDIR=$RPM_BUILD_ROOT
131unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
132
133# make gnome-system-log use consolehelper until it starts using polkit
134mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pam.d
135/bin/cat <<EOF >$RPM_BUILD_ROOT%{_sysconfdir}/pam.d/gnome-system-log
136#%%PAM-1.0
137auth            include         config-util
138account         include         config-util
139session         include         config-util
140EOF
141
142mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/security/console.apps
143/bin/cat <<EOF >$RPM_BUILD_ROOT%{_sysconfdir}/security/console.apps/gnome-system-log
144USER=root
145PROGRAM=/usr/sbin/gnome-system-log
146SESSION=true
147FALLBACK=true
148EOF
149
150mkdir -p $RPM_BUILD_ROOT%{_sbindir}
151/bin/mv $RPM_BUILD_ROOT%{_bindir}/gnome-system-log $RPM_BUILD_ROOT%{_sbindir}
152/bin/ln -s /usr/bin/consolehelper $RPM_BUILD_ROOT%{_bindir}/gnome-system-log
153
154sed -i -e "s/accessories-dictionary\.png/accessories-dictionary/" \
155    $RPM_BUILD_ROOT%{_datadir}/applications/gnome-dictionary.desktop
156
157desktop-file-install --vendor gnome --delete-original       \
158  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
159  $RPM_BUILD_ROOT%{_datadir}/applications/*
160
161desktop-file-install --vendor gnome --delete-original       \
162  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
163  --copy-generic-name-to-name                               \
164  $RPM_BUILD_ROOT%{_datadir}/applications/gnome-baobab.desktop
165
166# save space by linking identical images in translated docs
167for n in baobab gnome-dictionary gnome-search-tool gnome-system-log; do
168  helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/$n
169  for f in $helpdir/C/figures/*.png; do
170    b="$(basename $f)"
171    for d in $helpdir/*; do
172      if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
173        g="$d/figures/$b"
174        if [ -f "$g" ]; then
175          if cmp -s $f $g; then
176            rm "$g"; ln -s "../../C/figures/$b" "$g"
177          fi
178        fi
179      fi
180    done
181  done
182done
183
184
185## delete, duplicates file roller
186/bin/rm -rf $RPM_BUILD_ROOT%{_bindir}/archive-generator
187/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/applications/*archive-generator*
188/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/gnome/help/archive-generator
189/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/omf/gnome-utils/*archive-generator*
190
191/bin/rm -f $RPM_BUILD_ROOT%{_libdir}/lib*.*a
192
193/bin/rm -f $RPM_BUILD_ROOT%{_datadir}/icons/hicolor/icon-theme.cache
194
195# blow scrollkeeper crap
196/bin/rm -rf $RPM_BUILD_ROOT/var/scrollkeeper
197/bin/rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
198
199%find_lang %{po_package} --all-name --with-gnome
200
201%clean
202rm -rf $RPM_BUILD_ROOT
203
204%post
205/sbin/ldconfig
206scrollkeeper-update -q
207update-desktop-database -q
208touch --no-create %{_datadir}/icons/hicolor
209if [ -x /usr/bin/gtk-update-icon-cache ]; then
210  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
211fi
212
213%postun
214/sbin/ldconfig
215scrollkeeper-update -q
216update-desktop-database -q
217touch --no-create %{_datadir}/icons/hicolor
218if [ -x /usr/bin/gtk-update-icon-cache ]; then
219  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
220fi
221glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
222
223%posttrans
224glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
225
226
227%files -f %{po_package}.lang
228%defattr(-, root, root)
229%{_sysconfdir}/security/console.apps/*
230%{_sysconfdir}/pam.d/*
231%{_sysconfdir}/gconf/schemas/*.schemas
232%{_bindir}/*
233%{_sbindir}/*
234%{_libdir}/lib*.so.*
235%{_datadir}/GConf/gsettings/*.convert
236%{_datadir}/applications/*
237%{_datadir}/baobab/
238%{_datadir}/gnome-dictionary/
239%{_datadir}/gnome-utils/
240%{_datadir}/icons/hicolor/*
241%{_datadir}/gdict-1.0/
242%{_datadir}/glib-2.0/schemas/*.xml
243%{_datadir}/pixmaps/*
244%{_datadir}/thumbnailers/gnome-font-viewer.thumbnailer
245%{_mandir}/man*/*
246
247%exclude %{_datadir}/glib-2.0/schemas/org.gnome.gnome-screenshot.gschema.xml
248%exclude %{_bindir}/gnome*screenshot
249%exclude %{_datadir}/applications/gnome-screenshot.desktop
250%exclude %{_datadir}/locale/ja/LC_MESSAGES/*
251
252%files devel
253%defattr(-, root, root)
254%{_libdir}/lib*.so
255%{_includedir}/gdict-1.0
256%{_libdir}/pkgconfig/*
257%{_datadir}/gtk-doc/html/*
258
259%files -n gnome-screenshot
260%defattr(-, root, root)
261%doc AUTHORS COPYING ChangeLog NEWS README
262%{_bindir}/gnome*screenshot
263%{_datadir}/applications/gnome-screenshot.desktop
264%{_datadir}/glib-2.0/schemas/org.gnome.gnome-screenshot.gschema.xml
265%{_datadir}/gnome-screenshot/
266%{_datadir}/locale/ja/LC_MESSAGES/*
267
268
269%changelog
270* Sat Sep 24 2011 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.1.92-2
271- update translation. (test)
272- fixed help uri of gnome-screenshot.
273- show menu item of gnome-search-tool.
274
275* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
276- new upstream release
277
278* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
279- new upstream release
280
281* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
282- new upstream release
283
284* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.2-1
285- new upstream release
286- add BuildRequires: gsettings-desktop-schemas
287- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
288- drop Patch2
289
290* Fri Dec 10 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.32.0-5
291- create -devel sub package
292
293* Tue Nov 09 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.32.0-3
294- fixed translation.
295
296* Sun Nov 07 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.32.0-2
297- fixed translation.
298
299* Mon Oct 04 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
300- new upstream release
301
302* Sat Sep 25 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-2
303- rebuild with rpm-4.8.1 for pkg-config file
304- change BuildRequires: gnome-panel-devel instead of gnome-panel
305
306* Sun Apr 04 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
307- new upstream release
308
309* Wed Mar 10 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.28.3-1
310- new upstream release
311
312* Tue Dec 15 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.28.1-3
313- add GConf2-devel, libbonoboui-devel, gnome-doc-uitls, libICE-devel, libSM-devel to BR.
314- add libbonoboui, libICE, libSM to Requires.
315
316* Tue Dec 15 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.28.1-2
317- add Patch2.(http://bts.vinelinux.org/guest.cgi?action=view_report&id=853&project=VineLinux)
318
319* Sun Nov  1 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
320- new upstream release
321
322* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-4
323- add BR: libgtop2-devel
324- remove BR: libgnomeprintui-devel
325- install/uninstall gnome-system-log.schemas in scriptlet
326
327* Tue Apr 14 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-3
328- split gnome-screenshot from main package
329- add missing 'done' in %%preun scriptlet
330
331* Tue Mar 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-2
332- fix %%pre/%%post/%%preun scripts
333  - logview is removed
334
335* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
336- new upstream release
337
338* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
339- new upstream release
340
341* Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
342- new upstream release
343
344* Fri Aug 15 2008 Shu KONNO <owa@bg.wakwak.com> 2.20.0.1-1vl5
345- applied new versioning policy, spec in utf-8
346
347* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.0.1-0vl1
348- new upstream release
349- added %pre and %preun and %postun section
350
351* Wed May 02 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-0vl1
352- new upstream release
353- Patch2 to fix broken strings in baobab.
354  - check_UTF8() breaks non-UTF8 strings on non-UTF8 locale.
355
356* Wed May 02 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
357- new upstream release
358
359* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
360- new upstream release
361- add Obsoletes:/Provides: baobab, that is now included in gnome-utils
362
363* Fri Jan 19 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 2.14.0-0vl3
364- rebuilt fot VineSeed
365
366* Fri Jan 19 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 2.14.0-0vl2.1
367- add patch1 for fix floppy issue <BTS:457> (Thanks to micky_hatya-san)
368- add BuildRequires:  gnome-desktop-devel, libgnomeprintui-devel
369- add Vendor/Distribution tag
370
371* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl2
372- rename gdict.schemas to gnome-dictionary.schemas
373- add gnome-screenshot.schemas
374
375* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl1
376- new upstream release
377
378* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.93-0vl1
379- new upstream release
380
381* Sat Dec 31 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
382- new upstream release
383- add Patch10 to fix crash bug in gnome-screenshot
384  (http://bugzilla.gnome.org/show_bug.cgi?id=319188)
385
386* Thu Oct 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
387- new upstream release
388
389* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
390- new upstream release
391
392* Mon Jul 11 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
393- new upstream release
394- build with hal
395
396* Mon Mar 21 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
397- new upstream version
398
399* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
400- new upstream release
401
402* Thu Jan 15 2004 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.1-0vl1
403- new upstream release
404
405* Mon Nov 17 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.0-0vl2
406- fixed spec file character code EUC-JP
407
408* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
409- new upstream release
410
411* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
412- new upstream release
413
414* Tue Aug 26 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.3-0vl1
415- new upstream release
416
417* Sun May 18 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
418- new upstream release
419
420* Tue Jan 28 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0.3-0vl1
421- new upstream release
422
423* Sat Jan 25 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0.1-0vl1
424- new upstream release
425
426* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
427- new upstream release
428- include gnome-system-log
429
430* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.90-0vl1
431- new upstream release
432
433* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
434- new upstream release
435
436* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
437- build for Vine Linux
438
439* Tue Sep  3 2002 Matt Wilson <msw@redhat.com>
440- corrected the return code 3 gdialog dialog types
441
442* Wed Aug 28 2002 Tim Waugh <twaugh@redhat.com>
443- Fix gnome-calculator key bindings (bug #67885).
444
445* Thu Aug 15 2002 Havoc Pennington <hp@redhat.com>
446- enable gdialog by popular demand
447- build require e2fsprogs-devel so gfloppy builds
448- patch for #70258 (locate doesn't notice new files)
449
450* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
451- 2.0.2
452
453* Thu Aug  1 2002 Havoc Pennington <hp@redhat.com>
454- build require newer versions of things
455- 2.0.1
456- remove gnome-system-log and more thoroughly remove archive-generator
457
458* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
459- remove archive-generator, duplicates file-roller
460
461* Wed Jun 26 2002 Owen Taylor <otaylor@redhat.com>
462- Fix find_lang
463
464* Wed Jun 19 2002 Havoc Pennington <hp@redhat.com>
465- disable schema install in make install, fixes rebuild
466
467* Mon Jun 17 2002 Havoc Pennington <hp@redhat.com>
468- 2.0.0
469- use desktop-file-install
470
471* Tue May 28 2002 Havoc Pennington <hp@redhat.com>
472- rebuild in different environment
473
474* Tue May 28 2002 Havoc Pennington <hp@redhat.com>
475- move to GNOME 2 version
476
477* Mon Apr 15 2002 Havoc Pennington <hp@redhat.com>
478- merge translations
479
480* Tue Mar  5 2002 Havoc Pennington <hp@redhat.com>
481- put gdialog back since the nautilus scripts fad has everyone asking for it,
482  #54415
483- depend on automake-1.4 binary instead of automake14
484- strip trailing newline from data in guname, #52598
485- build requires libglade-devel
486
487* Tue Feb  5 2002 Bill Nottingham <notting@redhat.com>
488- get rid of weird binary names
489
490* Wed Jan 30 2002 Jonathan Blandford <jrb@redhat.com>
491- Rebuild package.
492
493* Mon Jan 21 2002 Havoc Pennington <hp@redhat.com>
494- automake14
495- /usr/foo to bindir etc.
496- use makeinstall and configure macros
497- patch for glade header move
498
499* Mon Aug 27 2001 Havoc Pennington <hp@redhat.com>
500- Add po files from sources.redhat.com
501
502* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
503- Bump release + rebuild.
504
505* Thu Apr 19 2001 Jonathan Blandford <jrb@redhat.com>
506- new version
507
508* Thu Mar 15 2001 Havoc Pennington <hp@redhat.com>
509- translations
510
511* Fri Feb 23 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
512- use %%{_tmppath}
513- move changelog to end of file
514- langify, remember to run %%find_lang twice as there
515  are two different sets of locale files
516
517* Thu Feb 08 2001 Owen Taylor <otaylor@redhat.com>
518- Fix missing gfloppy.keys, gfloppy.mime files
519
520* Mon Jan 29 2001 Havoc Pennington <hp@redhat.com>
521- add dialog-prefs.glade file which was missing from upstream tarball;
522  fixes #25036
523
524* Fri Jan 19 2001 Havoc Pennington <hp@redhat.com>
525- 1.2.1
526- remove patch for gdict segfault, fixed upstream
527- remove logview, cromagnon, gdiskfree, gstripchart,
528  splash, gdialog, gw, idetool
529- run automake so removals take effect
530
531* Mon Aug 21 2000 Havoc Pennington <hp@redhat.com>
532- patch from Tim Waugh to fix segfault on cancel in the settings
533  dialog; bug 16477
534- put in an error dialog if no DNS, bug 16475
535
536* Mon Aug 21 2000 Havoc Pennington <hp@redhat.com>
537- Put gcolorsel glade files in the file list, closes
538  14314
539
540* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
541- Up Epoch and release
542
543* Sat Aug 05 2000 Havoc Pennington <hp@redhat.com>
544- Use mail not mailx in guname, bug 14316
545
546* Mon Jul 17 2000 Havoc Pennington <hp@redhat.com>
547- remove Docdir
548
549* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
550- automatic rebuild
551
552* Mon Jun 19 2000 Elliot Lee <sopwith@redhat.com>
553- 1.2.0
554
555* Fri May 19 2000 Havoc Pennington <hp@redhat.com>
556- Add gfloppy .glade file to file list
557
558* Fri May 19 2000 Havoc Pennington <hp@redhat.com>
559- 1.1.0; remove man pages glob from file list (upstream no
560  longer comes with man pages)
561
562* Thu May 11 2000 Matt Wilson <msw@redhat.com>
563- 1.0.51
564
565* Mon Feb 14 2000 Elliot Lee <sopwith@redhat.com>
566- Add -mieee to CFLAGS to fix bug #9346.
567
568* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
569- minor patch to fix up size requisition in guname
570
571* Thu Feb 03 2000 Preston Brown <pbrown@redhat.com>
572- rebuild to pick up gzipped man page
573
574* Thu Feb 3 2000 Jonathan Blandford <jrb@redhat.com>
575- added patch to allow negative time to gtt.
576
577* Sun Aug 1 1999 Dax Kelson <dax@gurulabs.com>
578- version 1.0.12
579
580* Fri Mar 19 1999 Michael Fulbright <drmike@redhat.com>
581- strip binaries
582
583* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
584- removed gshutdown (confusing for newbies)
585
586* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
587- version 0.99.8
588
589* Sat Feb 06 1999 Michael Fulbright <drmike@redhat.com>
590- version 0.99.6
591
592* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
593- version 0.99.3
594
595* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
596- version 0.99.1
597
598* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
599- updated for GNOME freeze
600
601* Wed Sep 23 1998 Michael Fulbright <msf@redhat.com>
602- Upgraded to 0.30
603
604* Mon Apr  6 1998 Marc Ewing <marc@redhat.com>
605- Integrate into gnome-utils CVS source tree
Note: See TracBrowser for help on using the repository browser.