source: projects/specs/trunk/g/gnome-utils/gnome-utils-vl.spec @ 4850

Revision 4850, 18.0 KB checked in by Takemikaduchi, 13 years ago (diff)

GNOME-3.2.0

Line 
1%define glib2_version 2.30.0
2%define pango_version 1.28.4
3%define gtk3_version 3.2.0
4%define gnome_panel_version 3.2.0
5%define gtop2_version 2.28.2
6%define canberra_version 0.28
7%define desktop_file_utils_version 0.17
8
9%define po_package gnome-utils-3.0
10
11Summary: GNOME utility programs.
12Summary(ja): GNOME ユーティリティプログラム
13Name: gnome-utils
14Version: 3.2.0
15Release: 1%{?_dist_release}
16License: GPLv2+
17Group: Applications/System
18URL: http://www.gnome.org
19
20Source: http://ftp.gnome.org/pub/GNOME/sources/%{name}/3.2/%{name}-%{version}.tar.xz
21# End testing
22Patch2: gnome-utils-2.26.0-gdate.patch
23
24
25BuildRoot: %{_tmppath}/%{name}-%{version}-root
26BuildRequires:  glib2-devel >= %{glib2_version}
27BuildRequires:  pango-devel >= %{pango_version}
28BuildRequires:  gtk3-devel >= %{gtk3_version}
29BuildRequires:  gnome-panel-devel >= %{gnome_panel_version}
30BuildRequires:  libgtop2-devel >= %{gtop2_version}
31BuildRequires:  libcanberra-gtk3-devel >= %{canberra_version}
32BuildRequires:  desktop-file-utils >= %{desktop_file_utils_version}
33BuildRequires:  GConf2-devel >= 2.14
34BuildRequires:  libbonoboui-devel
35BuildRequires:  gnome-doc-utils
36BuildRequires:  libSM-devel
37BuildRequires:  gsettings-desktop-schemas
38Obsoletes: gnome
39Obsoletes: baobab
40Provides: baobab
41
42Requires(post): scrollkeeper
43Requires(post): desktop-file-utils >= %{desktop_file_utils_version}
44Requires(post): GConf2 >= 2.14
45Requires(preun): GConf2 >= 2.14
46Requires(pre): GConf2 >= 2.14
47
48Requires(postun): scrollkeeper
49Requires(postun): desktop-file-utils >= %{desktop_file_utils_version}
50Requires:  libbonoboui
51Requires:  libICE
52Requires:  libSM
53
54Requires: gnome-screenshot = %{version}-%{release}
55
56Vendor: Project Vine
57Distribution: Vine Linux
58
59%description
60GNOME (GNU Network Object Model Environment) is a user-friendly set of
61GUI applications and desktop tools to be used in conjunction with a
62window manager for the X Window System. The gnome-utils package
63includes a set of small "desk accessory" utility applications for GNOME
64such as a calculator.
65
66
67%package devel
68Summary:        Development environment for gnome-utils
69Summary(ja):    gnome-utilsの開発環境
70Group:          Development/Libraries
71Requires:       %{name} = %{version}-%{release}
72Requires:       pkgconfig
73Requires:       gtk3-devel
74
75%description devel
76Header files and libraries for building a extension library for the
77gnome-utils.
78
79
80%package -n gnome-screenshot
81Summary: gnome screenshot utility
82Summary(ja): GNOMEスクリーンショットユーティリティ
83Group: Applications/System
84Conflicts: gnome-utils < 2.26.0-2vl5
85
86%description -n gnome-screenshot
87This package contains GNOME screenshot utility.
88
89%description -n gnome-screenshot -l ja
90このパッケージには GNOME 用のスクリーンショットユーティリティが
91含まれています。
92
93%prep
94%setup -q
95
96# fix help link
97sed -i "s/ghelp:user-guide#goseditmainmenu-53/ghelp:gnome-help#screen-shot-record/" \
98        gnome-screenshot/gnome-screenshot.c
99
100# Hide from menus
101#pushd gsearchtool
102#echo "NoDisplay=true" >> gnome-search-tool.desktop.in
103#popd
104
105%build
106%configure --disable-scrollkeeper --disable-schemas-install
107# Start testing
108sed -i "s/ it ko / it ja ko /" gsearchtool/help/Makefile
109# End testing
110make %{?_smp_mflags}
111
112%install
113rm -rf $RPM_BUILD_ROOT
114
115export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
116make install DESTDIR=$RPM_BUILD_ROOT
117unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
118
119# make gnome-system-log use consolehelper until it starts using polkit
120mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pam.d
121/bin/cat <<EOF >$RPM_BUILD_ROOT%{_sysconfdir}/pam.d/gnome-system-log
122#%%PAM-1.0
123auth            include         config-util
124account         include         config-util
125session         include         config-util
126EOF
127
128mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/security/console.apps
129/bin/cat <<EOF >$RPM_BUILD_ROOT%{_sysconfdir}/security/console.apps/gnome-system-log
130USER=root
131PROGRAM=/usr/sbin/gnome-system-log
132SESSION=true
133FALLBACK=true
134EOF
135
136mkdir -p $RPM_BUILD_ROOT%{_sbindir}
137/bin/mv $RPM_BUILD_ROOT%{_bindir}/gnome-system-log $RPM_BUILD_ROOT%{_sbindir}
138/bin/ln -s /usr/bin/consolehelper $RPM_BUILD_ROOT%{_bindir}/gnome-system-log
139
140sed -i -e "s/accessories-dictionary\.png/accessories-dictionary/" \
141    $RPM_BUILD_ROOT%{_datadir}/applications/gnome-dictionary.desktop
142
143desktop-file-install --vendor gnome --delete-original       \
144  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
145  $RPM_BUILD_ROOT%{_datadir}/applications/*
146
147desktop-file-install --vendor gnome --delete-original       \
148  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
149  --copy-generic-name-to-name                               \
150  $RPM_BUILD_ROOT%{_datadir}/applications/gnome-baobab.desktop
151
152# save space by linking identical images in translated docs
153for n in baobab gnome-dictionary gnome-search-tool gnome-system-log; do
154  helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/$n
155  for f in $helpdir/C/figures/*.png; do
156    b="$(basename $f)"
157    for d in $helpdir/*; do
158      if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
159        g="$d/figures/$b"
160        if [ -f "$g" ]; then
161          if cmp -s $f $g; then
162            rm "$g"; ln -s "../../C/figures/$b" "$g"
163          fi
164        fi
165      fi
166    done
167  done
168done
169
170
171## delete, duplicates file roller
172/bin/rm -rf $RPM_BUILD_ROOT%{_bindir}/archive-generator
173/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/applications/*archive-generator*
174/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/gnome/help/archive-generator
175/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/omf/gnome-utils/*archive-generator*
176
177/bin/rm -f $RPM_BUILD_ROOT%{_libdir}/lib*.*a
178
179/bin/rm -f $RPM_BUILD_ROOT%{_datadir}/icons/hicolor/icon-theme.cache
180
181# blow scrollkeeper crap
182/bin/rm -rf $RPM_BUILD_ROOT/var/scrollkeeper
183/bin/rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
184
185%find_lang %{po_package} --all-name --with-gnome
186
187%clean
188rm -rf $RPM_BUILD_ROOT
189
190%post
191/sbin/ldconfig
192scrollkeeper-update -q
193update-desktop-database -q
194touch --no-create %{_datadir}/icons/hicolor
195if [ -x /usr/bin/gtk-update-icon-cache ]; then
196  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
197fi
198
199%postun
200/sbin/ldconfig
201scrollkeeper-update -q
202update-desktop-database -q
203touch --no-create %{_datadir}/icons/hicolor
204if [ -x /usr/bin/gtk-update-icon-cache ]; then
205  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
206fi
207glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
208
209%posttrans
210glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
211
212
213%files -f %{po_package}.lang
214%defattr(-, root, root)
215%{_sysconfdir}/security/console.apps/*
216%{_sysconfdir}/pam.d/*
217%{_sysconfdir}/gconf/schemas/*.schemas
218%{_bindir}/*
219%{_sbindir}/*
220%{_libdir}/lib*.so.*
221%{_datadir}/GConf/gsettings/*.convert
222%{_datadir}/applications/*
223%{_datadir}/baobab/
224%{_datadir}/gnome-dictionary/
225%{_datadir}/gnome-utils/
226%{_datadir}/icons/hicolor/*
227%{_datadir}/gdict-1.0/
228%{_datadir}/glib-2.0/schemas/*.xml
229%{_datadir}/pixmaps/*
230%{_datadir}/thumbnailers/gnome-font-viewer.thumbnailer
231%{_mandir}/man*/*
232
233%exclude %{_datadir}/glib-2.0/schemas/org.gnome.gnome-screenshot.gschema.xml
234%exclude %{_bindir}/gnome*screenshot
235%exclude %{_datadir}/applications/gnome-screenshot.desktop
236%exclude %{_datadir}/locale/ja/LC_MESSAGES/*
237
238%files devel
239%defattr(-, root, root)
240%{_libdir}/lib*.so
241%{_includedir}/gdict-1.0
242%{_libdir}/pkgconfig/*
243%{_datadir}/gtk-doc/html/*
244
245%files -n gnome-screenshot
246%defattr(-, root, root)
247%doc AUTHORS COPYING ChangeLog NEWS README
248%{_bindir}/gnome*screenshot
249%{_datadir}/applications/gnome-screenshot.desktop
250%{_datadir}/glib-2.0/schemas/org.gnome.gnome-screenshot.gschema.xml
251%{_datadir}/gnome-screenshot/
252%{_datadir}/locale/ja/LC_MESSAGES/*
253
254
255%changelog
256* Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
257- new upstream release
258- change BuildRequires: gtk3-devel instead of gtk2-devel
259- remove Source2,3,4
260
261* Sat Sep 24 2011 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.1.92-2
262- update translation. (test)
263- fixed help uri of gnome-screenshot.
264- show menu item of gnome-search-tool.
265
266* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
267- new upstream release
268
269* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
270- new upstream release
271
272* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
273- new upstream release
274
275* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.2-1
276- new upstream release
277- add BuildRequires: gsettings-desktop-schemas
278- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
279- drop Patch2
280
281* Fri Dec 10 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.32.0-5
282- create -devel sub package
283
284* Tue Nov 09 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.32.0-3
285- fixed translation.
286
287* Sun Nov 07 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.32.0-2
288- fixed translation.
289
290* Mon Oct 04 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
291- new upstream release
292
293* Sat Sep 25 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-2
294- rebuild with rpm-4.8.1 for pkg-config file
295- change BuildRequires: gnome-panel-devel instead of gnome-panel
296
297* Sun Apr 04 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
298- new upstream release
299
300* Wed Mar 10 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.28.3-1
301- new upstream release
302
303* Tue Dec 15 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.28.1-3
304- add GConf2-devel, libbonoboui-devel, gnome-doc-uitls, libICE-devel, libSM-devel to BR.
305- add libbonoboui, libICE, libSM to Requires.
306
307* Tue Dec 15 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.28.1-2
308- add Patch2.(http://bts.vinelinux.org/guest.cgi?action=view_report&id=853&project=VineLinux)
309
310* Sun Nov  1 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
311- new upstream release
312
313* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-4
314- add BR: libgtop2-devel
315- remove BR: libgnomeprintui-devel
316- install/uninstall gnome-system-log.schemas in scriptlet
317
318* Tue Apr 14 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-3
319- split gnome-screenshot from main package
320- add missing 'done' in %%preun scriptlet
321
322* Tue Mar 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-2
323- fix %%pre/%%post/%%preun scripts
324  - logview is removed
325
326* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
327- new upstream release
328
329* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
330- new upstream release
331
332* Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
333- new upstream release
334
335* Fri Aug 15 2008 Shu KONNO <owa@bg.wakwak.com> 2.20.0.1-1vl5
336- applied new versioning policy, spec in utf-8
337
338* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.0.1-0vl1
339- new upstream release
340- added %pre and %preun and %postun section
341
342* Wed May 02 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-0vl1
343- new upstream release
344- Patch2 to fix broken strings in baobab.
345  - check_UTF8() breaks non-UTF8 strings on non-UTF8 locale.
346
347* Wed May 02 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
348- new upstream release
349
350* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
351- new upstream release
352- add Obsoletes:/Provides: baobab, that is now included in gnome-utils
353
354* Fri Jan 19 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 2.14.0-0vl3
355- rebuilt fot VineSeed
356
357* Fri Jan 19 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 2.14.0-0vl2.1
358- add patch1 for fix floppy issue <BTS:457> (Thanks to micky_hatya-san)
359- add BuildRequires:  gnome-desktop-devel, libgnomeprintui-devel
360- add Vendor/Distribution tag
361
362* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl2
363- rename gdict.schemas to gnome-dictionary.schemas
364- add gnome-screenshot.schemas
365
366* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl1
367- new upstream release
368
369* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.93-0vl1
370- new upstream release
371
372* Sat Dec 31 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
373- new upstream release
374- add Patch10 to fix crash bug in gnome-screenshot
375  (http://bugzilla.gnome.org/show_bug.cgi?id=319188)
376
377* Thu Oct 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
378- new upstream release
379
380* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
381- new upstream release
382
383* Mon Jul 11 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
384- new upstream release
385- build with hal
386
387* Mon Mar 21 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
388- new upstream version
389
390* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
391- new upstream release
392
393* Thu Jan 15 2004 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.1-0vl1
394- new upstream release
395
396* Mon Nov 17 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.0-0vl2
397- fixed spec file character code EUC-JP
398
399* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
400- new upstream release
401
402* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
403- new upstream release
404
405* Tue Aug 26 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.3-0vl1
406- new upstream release
407
408* Sun May 18 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
409- new upstream release
410
411* Tue Jan 28 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0.3-0vl1
412- new upstream release
413
414* Sat Jan 25 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0.1-0vl1
415- new upstream release
416
417* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
418- new upstream release
419- include gnome-system-log
420
421* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.90-0vl1
422- new upstream release
423
424* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
425- new upstream release
426
427* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
428- build for Vine Linux
429
430* Tue Sep  3 2002 Matt Wilson <msw@redhat.com>
431- corrected the return code 3 gdialog dialog types
432
433* Wed Aug 28 2002 Tim Waugh <twaugh@redhat.com>
434- Fix gnome-calculator key bindings (bug #67885).
435
436* Thu Aug 15 2002 Havoc Pennington <hp@redhat.com>
437- enable gdialog by popular demand
438- build require e2fsprogs-devel so gfloppy builds
439- patch for #70258 (locate doesn't notice new files)
440
441* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
442- 2.0.2
443
444* Thu Aug  1 2002 Havoc Pennington <hp@redhat.com>
445- build require newer versions of things
446- 2.0.1
447- remove gnome-system-log and more thoroughly remove archive-generator
448
449* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
450- remove archive-generator, duplicates file-roller
451
452* Wed Jun 26 2002 Owen Taylor <otaylor@redhat.com>
453- Fix find_lang
454
455* Wed Jun 19 2002 Havoc Pennington <hp@redhat.com>
456- disable schema install in make install, fixes rebuild
457
458* Mon Jun 17 2002 Havoc Pennington <hp@redhat.com>
459- 2.0.0
460- use desktop-file-install
461
462* Tue May 28 2002 Havoc Pennington <hp@redhat.com>
463- rebuild in different environment
464
465* Tue May 28 2002 Havoc Pennington <hp@redhat.com>
466- move to GNOME 2 version
467
468* Mon Apr 15 2002 Havoc Pennington <hp@redhat.com>
469- merge translations
470
471* Tue Mar  5 2002 Havoc Pennington <hp@redhat.com>
472- put gdialog back since the nautilus scripts fad has everyone asking for it,
473  #54415
474- depend on automake-1.4 binary instead of automake14
475- strip trailing newline from data in guname, #52598
476- build requires libglade-devel
477
478* Tue Feb  5 2002 Bill Nottingham <notting@redhat.com>
479- get rid of weird binary names
480
481* Wed Jan 30 2002 Jonathan Blandford <jrb@redhat.com>
482- Rebuild package.
483
484* Mon Jan 21 2002 Havoc Pennington <hp@redhat.com>
485- automake14
486- /usr/foo to bindir etc.
487- use makeinstall and configure macros
488- patch for glade header move
489
490* Mon Aug 27 2001 Havoc Pennington <hp@redhat.com>
491- Add po files from sources.redhat.com
492
493* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
494- Bump release + rebuild.
495
496* Thu Apr 19 2001 Jonathan Blandford <jrb@redhat.com>
497- new version
498
499* Thu Mar 15 2001 Havoc Pennington <hp@redhat.com>
500- translations
501
502* Fri Feb 23 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
503- use %%{_tmppath}
504- move changelog to end of file
505- langify, remember to run %%find_lang twice as there
506  are two different sets of locale files
507
508* Thu Feb 08 2001 Owen Taylor <otaylor@redhat.com>
509- Fix missing gfloppy.keys, gfloppy.mime files
510
511* Mon Jan 29 2001 Havoc Pennington <hp@redhat.com>
512- add dialog-prefs.glade file which was missing from upstream tarball;
513  fixes #25036
514
515* Fri Jan 19 2001 Havoc Pennington <hp@redhat.com>
516- 1.2.1
517- remove patch for gdict segfault, fixed upstream
518- remove logview, cromagnon, gdiskfree, gstripchart,
519  splash, gdialog, gw, idetool
520- run automake so removals take effect
521
522* Mon Aug 21 2000 Havoc Pennington <hp@redhat.com>
523- patch from Tim Waugh to fix segfault on cancel in the settings
524  dialog; bug 16477
525- put in an error dialog if no DNS, bug 16475
526
527* Mon Aug 21 2000 Havoc Pennington <hp@redhat.com>
528- Put gcolorsel glade files in the file list, closes
529  14314
530
531* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
532- Up Epoch and release
533
534* Sat Aug 05 2000 Havoc Pennington <hp@redhat.com>
535- Use mail not mailx in guname, bug 14316
536
537* Mon Jul 17 2000 Havoc Pennington <hp@redhat.com>
538- remove Docdir
539
540* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
541- automatic rebuild
542
543* Mon Jun 19 2000 Elliot Lee <sopwith@redhat.com>
544- 1.2.0
545
546* Fri May 19 2000 Havoc Pennington <hp@redhat.com>
547- Add gfloppy .glade file to file list
548
549* Fri May 19 2000 Havoc Pennington <hp@redhat.com>
550- 1.1.0; remove man pages glob from file list (upstream no
551  longer comes with man pages)
552
553* Thu May 11 2000 Matt Wilson <msw@redhat.com>
554- 1.0.51
555
556* Mon Feb 14 2000 Elliot Lee <sopwith@redhat.com>
557- Add -mieee to CFLAGS to fix bug #9346.
558
559* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
560- minor patch to fix up size requisition in guname
561
562* Thu Feb 03 2000 Preston Brown <pbrown@redhat.com>
563- rebuild to pick up gzipped man page
564
565* Thu Feb 3 2000 Jonathan Blandford <jrb@redhat.com>
566- added patch to allow negative time to gtt.
567
568* Sun Aug 1 1999 Dax Kelson <dax@gurulabs.com>
569- version 1.0.12
570
571* Fri Mar 19 1999 Michael Fulbright <drmike@redhat.com>
572- strip binaries
573
574* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
575- removed gshutdown (confusing for newbies)
576
577* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
578- version 0.99.8
579
580* Sat Feb 06 1999 Michael Fulbright <drmike@redhat.com>
581- version 0.99.6
582
583* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
584- version 0.99.3
585
586* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
587- version 0.99.1
588
589* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
590- updated for GNOME freeze
591
592* Wed Sep 23 1998 Michael Fulbright <msf@redhat.com>
593- Upgraded to 0.30
594
595* Mon Apr  6 1998 Marc Ewing <marc@redhat.com>
596- Integrate into gnome-utils CVS source tree
Note: See TracBrowser for help on using the repository browser.