source: projects/specs/trunk/g/gnome-utils/gnome-utils-vl.spec @ 4812

Revision 4812, 17.5 KB checked in by Takemikaduchi, 13 years ago (diff)

GNOME-3.1.92

Line 
1%define glib2_version 2.26.0
2%define pango_version 1.28.3
3%define gtk2_version 2.22.0
4%define gnome_panel_version 2.32.0
5%define gtop2_version 2.28.2
6%define canberra_version 0.25
7%define desktop_file_utils_version 0.17
8
9%define po_package gnome-utils-2.0
10
11Summary: GNOME utility programs.
12Summary(ja): GNOME ユーティリティプログラム
13Name: gnome-utils
14Version: 3.1.92
15Release: 1%{?_dist_release}
16License: GPLv2+
17Group: Applications/System
18URL: http://www.gnome.org
19
20Source: %{name}-%{version}.tar.xz
21Source1: gnome-utils.2-32.ja.po
22Patch2: gnome-utils-2.26.0-gdate.patch
23
24BuildRoot: %{_tmppath}/%{name}-%{version}-root
25BuildRequires:  glib2-devel >= %{glib2_version}
26BuildRequires:  pango-devel >= %{pango_version}
27BuildRequires:  gtk2-devel >= %{gtk2_version}
28BuildRequires:  gnome-panel-devel >= %{gnome_panel_version}
29BuildRequires:  libgtop2-devel >= %{gtop2_version}
30BuildRequires:  libcanberra-gtk3-devel >= %{canberra_version}
31BuildRequires:  desktop-file-utils >= %{desktop_file_utils_version}
32BuildRequires:  GConf2-devel >= 2.14
33BuildRequires:  libbonoboui-devel
34BuildRequires:  gnome-doc-utils
35BuildRequires:  libSM-devel
36BuildRequires:  gsettings-desktop-schemas
37Obsoletes: gnome
38Obsoletes: baobab
39Provides: baobab
40
41Requires(post): scrollkeeper
42Requires(post): desktop-file-utils >= %{desktop_file_utils_version}
43Requires(post): GConf2 >= 2.14
44Requires(preun): GConf2 >= 2.14
45Requires(pre): GConf2 >= 2.14
46
47Requires(postun): scrollkeeper
48Requires(postun): desktop-file-utils >= %{desktop_file_utils_version}
49Requires:  libbonoboui
50Requires:  libICE
51Requires:  libSM
52
53Requires: gnome-screenshot = %{version}-%{release}
54
55Vendor: Project Vine
56Distribution: Vine Linux
57
58%description
59GNOME (GNU Network Object Model Environment) is a user-friendly set of
60GUI applications and desktop tools to be used in conjunction with a
61window manager for the X Window System. The gnome-utils package
62includes a set of small "desk accessory" utility applications for GNOME
63such as a calculator.
64
65
66%package devel
67Summary:        Development environment for gnome-utils
68Summary(ja):    gnome-utilsの開発環境
69Group:          Development/Libraries
70Requires:       %{name} = %{version}-%{release}
71Requires:       pkgconfig
72Requires:       gtk2-devel
73
74%description devel
75Header files and libraries for building a extension library for the
76gnome-utils.
77
78
79%package -n gnome-screenshot
80Summary: gnome screenshot utility
81Summary(ja): GNOMEスクリーンショットユーティリティ
82Group: Applications/System
83Conflicts: gnome-utils < 2.26.0-2vl5
84
85%description -n gnome-screenshot
86This package contains GNOME screenshot utility.
87
88%description -n gnome-screenshot -l ja
89このパッケージには GNOME 用のスクリーンショットユーティリティが
90含まれています。
91
92%prep
93%setup -q
94cp %{SOURCE1} po/ja.po
95#%patch2 -p1
96
97# Hide from menus
98pushd gsearchtool
99echo "NoDisplay=true" >> gnome-search-tool.desktop.in
100popd
101
102%build
103%configure --disable-scrollkeeper --disable-schemas-install
104make %{?_smp_mflags}
105
106%install
107rm -rf $RPM_BUILD_ROOT
108
109export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
110make install DESTDIR=$RPM_BUILD_ROOT
111unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
112
113# make gnome-system-log use consolehelper until it starts using polkit
114mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pam.d
115/bin/cat <<EOF >$RPM_BUILD_ROOT%{_sysconfdir}/pam.d/gnome-system-log
116#%%PAM-1.0
117auth            include         config-util
118account         include         config-util
119session         include         config-util
120EOF
121
122mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/security/console.apps
123/bin/cat <<EOF >$RPM_BUILD_ROOT%{_sysconfdir}/security/console.apps/gnome-system-log
124USER=root
125PROGRAM=/usr/sbin/gnome-system-log
126SESSION=true
127FALLBACK=true
128EOF
129
130mkdir -p $RPM_BUILD_ROOT%{_sbindir}
131/bin/mv $RPM_BUILD_ROOT%{_bindir}/gnome-system-log $RPM_BUILD_ROOT%{_sbindir}
132/bin/ln -s /usr/bin/consolehelper $RPM_BUILD_ROOT%{_bindir}/gnome-system-log
133
134sed -i -e "s/accessories-dictionary\.png/accessories-dictionary/" \
135    $RPM_BUILD_ROOT%{_datadir}/applications/gnome-dictionary.desktop
136
137desktop-file-install --vendor gnome --delete-original       \
138  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
139  $RPM_BUILD_ROOT%{_datadir}/applications/*
140
141desktop-file-install --vendor gnome --delete-original       \
142  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
143  --copy-generic-name-to-name                               \
144  $RPM_BUILD_ROOT%{_datadir}/applications/gnome-baobab.desktop
145
146# save space by linking identical images in translated docs
147for n in baobab gnome-dictionary gnome-search-tool gnome-system-log; do
148  helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/$n
149  for f in $helpdir/C/figures/*.png; do
150    b="$(basename $f)"
151    for d in $helpdir/*; do
152      if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
153        g="$d/figures/$b"
154        if [ -f "$g" ]; then
155          if cmp -s $f $g; then
156            rm "$g"; ln -s "../../C/figures/$b" "$g"
157          fi
158        fi
159      fi
160    done
161  done
162done
163
164
165## delete, duplicates file roller
166/bin/rm -rf $RPM_BUILD_ROOT%{_bindir}/archive-generator
167/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/applications/*archive-generator*
168/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/gnome/help/archive-generator
169/bin/rm -rf $RPM_BUILD_ROOT%{_datadir}/omf/gnome-utils/*archive-generator*
170
171/bin/rm -f $RPM_BUILD_ROOT%{_libdir}/lib*.*a
172
173/bin/rm -f $RPM_BUILD_ROOT%{_datadir}/icons/hicolor/icon-theme.cache
174
175# blow scrollkeeper crap
176/bin/rm -rf $RPM_BUILD_ROOT/var/scrollkeeper
177/bin/rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
178
179%find_lang %{po_package} --all-name --with-gnome
180
181%clean
182rm -rf $RPM_BUILD_ROOT
183
184%post
185/sbin/ldconfig
186scrollkeeper-update -q
187update-desktop-database -q
188touch --no-create %{_datadir}/icons/hicolor
189if [ -x /usr/bin/gtk-update-icon-cache ]; then
190  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
191fi
192
193%postun
194/sbin/ldconfig
195scrollkeeper-update -q
196update-desktop-database -q
197touch --no-create %{_datadir}/icons/hicolor
198if [ -x /usr/bin/gtk-update-icon-cache ]; then
199  gtk-update-icon-cache -q %{_datadir}/icons/hicolor
200fi
201glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
202
203%posttrans
204glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
205
206
207%files -f %{po_package}.lang
208%defattr(-, root, root)
209%{_sysconfdir}/security/console.apps/*
210%{_sysconfdir}/pam.d/*
211%{_sysconfdir}/gconf/schemas/*.schemas
212%{_bindir}/*
213%{_sbindir}/*
214%{_libdir}/lib*.so.*
215%{_datadir}/GConf/gsettings/*.convert
216%{_datadir}/applications/*
217%{_datadir}/baobab/
218%{_datadir}/gnome-dictionary/
219%{_datadir}/gnome-utils/
220%{_datadir}/icons/hicolor/*
221%{_datadir}/gdict-1.0/
222%{_datadir}/glib-2.0/schemas/*.xml
223%{_datadir}/pixmaps/*
224%{_datadir}/thumbnailers/gnome-font-viewer.thumbnailer
225%{_mandir}/man*/*
226
227%exclude %{_datadir}/glib-2.0/schemas/org.gnome.gnome-screenshot.gschema.xml
228%exclude %{_bindir}/gnome*screenshot
229%exclude %{_datadir}/applications/gnome-screenshot.desktop
230%exclude %{_datadir}/locale/ja/LC_MESSAGES/*
231
232%files devel
233%defattr(-, root, root)
234%{_libdir}/lib*.so
235%{_includedir}/gdict-1.0
236%{_libdir}/pkgconfig/*
237%{_datadir}/gtk-doc/html/*
238
239%files -n gnome-screenshot
240%defattr(-, root, root)
241%doc AUTHORS COPYING ChangeLog NEWS README
242%{_bindir}/gnome*screenshot
243%{_datadir}/applications/gnome-screenshot.desktop
244%{_datadir}/glib-2.0/schemas/org.gnome.gnome-screenshot.gschema.xml
245%{_datadir}/gnome-screenshot/
246%{_datadir}/locale/ja/LC_MESSAGES/*
247
248
249%changelog
250* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
251- new upstream release
252
253* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
254- new upstream release
255
256* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
257- new upstream release
258
259* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.2-1
260- new upstream release
261- add BuildRequires: gsettings-desktop-schemas
262- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
263- drop Patch2
264
265* Fri Dec 10 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.32.0-5
266- create -devel sub package
267
268* Tue Nov 09 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.32.0-3
269- fixed translation.
270
271* Sun Nov 07 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.32.0-2
272- fixed translation.
273
274* Mon Oct 04 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
275- new upstream release
276
277* Sat Sep 25 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-2
278- rebuild with rpm-4.8.1 for pkg-config file
279- change BuildRequires: gnome-panel-devel instead of gnome-panel
280
281* Sun Apr 04 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
282- new upstream release
283
284* Wed Mar 10 2010 Yoji TOTYODA <bsyamato@sea.plala.or.jp> 2.28.3-1
285- new upstream release
286
287* Tue Dec 15 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.28.1-3
288- add GConf2-devel, libbonoboui-devel, gnome-doc-uitls, libICE-devel, libSM-devel to BR.
289- add libbonoboui, libICE, libSM to Requires.
290
291* Tue Dec 15 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 2.28.1-2
292- add Patch2.(http://bts.vinelinux.org/guest.cgi?action=view_report&id=853&project=VineLinux)
293
294* Sun Nov  1 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
295- new upstream release
296
297* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-4
298- add BR: libgtop2-devel
299- remove BR: libgnomeprintui-devel
300- install/uninstall gnome-system-log.schemas in scriptlet
301
302* Tue Apr 14 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-3
303- split gnome-screenshot from main package
304- add missing 'done' in %%preun scriptlet
305
306* Tue Mar 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-2
307- fix %%pre/%%post/%%preun scripts
308  - logview is removed
309
310* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
311- new upstream release
312
313* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
314- new upstream release
315
316* Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
317- new upstream release
318
319* Fri Aug 15 2008 Shu KONNO <owa@bg.wakwak.com> 2.20.0.1-1vl5
320- applied new versioning policy, spec in utf-8
321
322* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.0.1-0vl1
323- new upstream release
324- added %pre and %preun and %postun section
325
326* Wed May 02 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-0vl1
327- new upstream release
328- Patch2 to fix broken strings in baobab.
329  - check_UTF8() breaks non-UTF8 strings on non-UTF8 locale.
330
331* Wed May 02 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
332- new upstream release
333
334* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
335- new upstream release
336- add Obsoletes:/Provides: baobab, that is now included in gnome-utils
337
338* Fri Jan 19 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 2.14.0-0vl3
339- rebuilt fot VineSeed
340
341* Fri Jan 19 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 2.14.0-0vl2.1
342- add patch1 for fix floppy issue <BTS:457> (Thanks to micky_hatya-san)
343- add BuildRequires:  gnome-desktop-devel, libgnomeprintui-devel
344- add Vendor/Distribution tag
345
346* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl2
347- rename gdict.schemas to gnome-dictionary.schemas
348- add gnome-screenshot.schemas
349
350* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl1
351- new upstream release
352
353* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.93-0vl1
354- new upstream release
355
356* Sat Dec 31 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
357- new upstream release
358- add Patch10 to fix crash bug in gnome-screenshot
359  (http://bugzilla.gnome.org/show_bug.cgi?id=319188)
360
361* Thu Oct 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
362- new upstream release
363
364* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
365- new upstream release
366
367* Mon Jul 11 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
368- new upstream release
369- build with hal
370
371* Mon Mar 21 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
372- new upstream version
373
374* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
375- new upstream release
376
377* Thu Jan 15 2004 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.1-0vl1
378- new upstream release
379
380* Mon Nov 17 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.0-0vl2
381- fixed spec file character code EUC-JP
382
383* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
384- new upstream release
385
386* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
387- new upstream release
388
389* Tue Aug 26 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.3-0vl1
390- new upstream release
391
392* Sun May 18 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
393- new upstream release
394
395* Tue Jan 28 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0.3-0vl1
396- new upstream release
397
398* Sat Jan 25 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0.1-0vl1
399- new upstream release
400
401* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
402- new upstream release
403- include gnome-system-log
404
405* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.90-0vl1
406- new upstream release
407
408* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
409- new upstream release
410
411* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
412- build for Vine Linux
413
414* Tue Sep  3 2002 Matt Wilson <msw@redhat.com>
415- corrected the return code 3 gdialog dialog types
416
417* Wed Aug 28 2002 Tim Waugh <twaugh@redhat.com>
418- Fix gnome-calculator key bindings (bug #67885).
419
420* Thu Aug 15 2002 Havoc Pennington <hp@redhat.com>
421- enable gdialog by popular demand
422- build require e2fsprogs-devel so gfloppy builds
423- patch for #70258 (locate doesn't notice new files)
424
425* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
426- 2.0.2
427
428* Thu Aug  1 2002 Havoc Pennington <hp@redhat.com>
429- build require newer versions of things
430- 2.0.1
431- remove gnome-system-log and more thoroughly remove archive-generator
432
433* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
434- remove archive-generator, duplicates file-roller
435
436* Wed Jun 26 2002 Owen Taylor <otaylor@redhat.com>
437- Fix find_lang
438
439* Wed Jun 19 2002 Havoc Pennington <hp@redhat.com>
440- disable schema install in make install, fixes rebuild
441
442* Mon Jun 17 2002 Havoc Pennington <hp@redhat.com>
443- 2.0.0
444- use desktop-file-install
445
446* Tue May 28 2002 Havoc Pennington <hp@redhat.com>
447- rebuild in different environment
448
449* Tue May 28 2002 Havoc Pennington <hp@redhat.com>
450- move to GNOME 2 version
451
452* Mon Apr 15 2002 Havoc Pennington <hp@redhat.com>
453- merge translations
454
455* Tue Mar  5 2002 Havoc Pennington <hp@redhat.com>
456- put gdialog back since the nautilus scripts fad has everyone asking for it,
457  #54415
458- depend on automake-1.4 binary instead of automake14
459- strip trailing newline from data in guname, #52598
460- build requires libglade-devel
461
462* Tue Feb  5 2002 Bill Nottingham <notting@redhat.com>
463- get rid of weird binary names
464
465* Wed Jan 30 2002 Jonathan Blandford <jrb@redhat.com>
466- Rebuild package.
467
468* Mon Jan 21 2002 Havoc Pennington <hp@redhat.com>
469- automake14
470- /usr/foo to bindir etc.
471- use makeinstall and configure macros
472- patch for glade header move
473
474* Mon Aug 27 2001 Havoc Pennington <hp@redhat.com>
475- Add po files from sources.redhat.com
476
477* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
478- Bump release + rebuild.
479
480* Thu Apr 19 2001 Jonathan Blandford <jrb@redhat.com>
481- new version
482
483* Thu Mar 15 2001 Havoc Pennington <hp@redhat.com>
484- translations
485
486* Fri Feb 23 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
487- use %%{_tmppath}
488- move changelog to end of file
489- langify, remember to run %%find_lang twice as there
490  are two different sets of locale files
491
492* Thu Feb 08 2001 Owen Taylor <otaylor@redhat.com>
493- Fix missing gfloppy.keys, gfloppy.mime files
494
495* Mon Jan 29 2001 Havoc Pennington <hp@redhat.com>
496- add dialog-prefs.glade file which was missing from upstream tarball;
497  fixes #25036
498
499* Fri Jan 19 2001 Havoc Pennington <hp@redhat.com>
500- 1.2.1
501- remove patch for gdict segfault, fixed upstream
502- remove logview, cromagnon, gdiskfree, gstripchart,
503  splash, gdialog, gw, idetool
504- run automake so removals take effect
505
506* Mon Aug 21 2000 Havoc Pennington <hp@redhat.com>
507- patch from Tim Waugh to fix segfault on cancel in the settings
508  dialog; bug 16477
509- put in an error dialog if no DNS, bug 16475
510
511* Mon Aug 21 2000 Havoc Pennington <hp@redhat.com>
512- Put gcolorsel glade files in the file list, closes
513  14314
514
515* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
516- Up Epoch and release
517
518* Sat Aug 05 2000 Havoc Pennington <hp@redhat.com>
519- Use mail not mailx in guname, bug 14316
520
521* Mon Jul 17 2000 Havoc Pennington <hp@redhat.com>
522- remove Docdir
523
524* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
525- automatic rebuild
526
527* Mon Jun 19 2000 Elliot Lee <sopwith@redhat.com>
528- 1.2.0
529
530* Fri May 19 2000 Havoc Pennington <hp@redhat.com>
531- Add gfloppy .glade file to file list
532
533* Fri May 19 2000 Havoc Pennington <hp@redhat.com>
534- 1.1.0; remove man pages glob from file list (upstream no
535  longer comes with man pages)
536
537* Thu May 11 2000 Matt Wilson <msw@redhat.com>
538- 1.0.51
539
540* Mon Feb 14 2000 Elliot Lee <sopwith@redhat.com>
541- Add -mieee to CFLAGS to fix bug #9346.
542
543* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
544- minor patch to fix up size requisition in guname
545
546* Thu Feb 03 2000 Preston Brown <pbrown@redhat.com>
547- rebuild to pick up gzipped man page
548
549* Thu Feb 3 2000 Jonathan Blandford <jrb@redhat.com>
550- added patch to allow negative time to gtt.
551
552* Sun Aug 1 1999 Dax Kelson <dax@gurulabs.com>
553- version 1.0.12
554
555* Fri Mar 19 1999 Michael Fulbright <drmike@redhat.com>
556- strip binaries
557
558* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
559- removed gshutdown (confusing for newbies)
560
561* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
562- version 0.99.8
563
564* Sat Feb 06 1999 Michael Fulbright <drmike@redhat.com>
565- version 0.99.6
566
567* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
568- version 0.99.3
569
570* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
571- version 0.99.1
572
573* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
574- updated for GNOME freeze
575
576* Wed Sep 23 1998 Michael Fulbright <msf@redhat.com>
577- Upgraded to 0.30
578
579* Mon Apr  6 1998 Marc Ewing <marc@redhat.com>
580- Integrate into gnome-utils CVS source tree
Note: See TracBrowser for help on using the repository browser.