source: projects/specs/trunk/g/gnome-games/gnome-games-vl.spec @ 5701

Revision 5701, 17.5 KB checked in by Takemikaduchi, 12 years ago (diff)

python-2.7.2

Line 
1%{!?python_sitelib: %define python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
2
3%define gettext_package gnome-games
4
5%define glib2_version 2.30.1
6%define pango_version 1.29.4
7%define gtk3_version 3.2.1
8%define desktop_file_utils_version 0.2.90
9%define gnome_python_desktop 2.30.0
10%define gstreamer_version 0.10.30
11
12Summary: GNOME games
13Summary(ja): GNOME ゲーム集
14Name: gnome-games
15%define major 3.2
16Version: %{major}.1
17Release: 2%{?_dist_release}
18License: GPLv2+ and GFDL+
19Group: Applications/Games
20Source: ftp://ftp.gnome.org/pub/gnome/sources/%{name}/%{major}/%{name}-%{version}.tar.xz
21Patch1: gnome-games-2.19.4-gnometris-rebrand.patch
22## patch from FC-package
23Patch2: gnome-games-libs.patch
24
25BuildRoot: %{_tmppath}/%{name}-%{version}-root
26Obsoletes: gnome gnome-games-devel
27URL: http://www.gnome.org
28
29Requires(post,postun): scrollkeeper >= 0.1.4
30Requires(pre,post,preun): GConf2
31
32Requires: GConf2
33Requires: pygtk2
34Requires: pygobject3
35Requires: gnome-python-desktop >= %{gnome_python_desktop}
36Requires: pygtkglext PyOpenGL
37Requires: gnuchess
38Requires: hicolor-icon-theme
39Requires: gnome-python-rsvg
40
41BuildRequires: glib2-devel >= %{glib2_version}
42BuildRequires: pango-devel >= %{pango_version}
43BuildRequires: gtk3-devel >= %{gtk3_version}
44BuildRequires: GConf2-devel
45BuildRequires: pygtk2-devel
46BuildRequires: pygtkglext-devel
47BuildRequires: gnome-python-desktop >= %{gnome_python_desktop}
48BuildRequires: desktop-file-utils >= %{desktop_file_utils_version}
49BuildRequires: scrollkeeper
50BuildRequires: librsvg2-devel
51BuildRequires: guile-devel >= 1.6.5
52BuildRequires: expat-devel
53BuildRequires: gstreamer-devel >= %{gstreamer_version}
54BuildRequires: clutter-devel, clutter-gtk-devel
55BuildRequires: libSM-devel
56BuildRequires: check-devel
57BuildRequires: libcanberra-gtk3-devel
58BuildRequires: gobject-introspection-devel
59BuildRequires: sqlite3-devel
60BuildRequires: mesa-libGLU-devel
61BuildRequires: docbook-style-xsl
62
63# Newer than internal gettext needed
64BuildRequires: gettext
65# Needed by intltool
66BuildRequires: perl(XML::Parser)
67BuildRequires: autoconf >= 2.60
68BuildRequires: gnome-doc-utils >= 0.3.2
69
70
71Provides: gnome-sudoku
72Obsoletes: gnome-sudoku
73
74Provides: glchess
75Obsoletes: glchess < 2.0
76
77BuildRequires: gcc-c++
78
79Vendor: Project Vine
80Distribution: Vine Linux
81
82%description
83
84The gnome-games package includes some small games that come with the
85GNOME desktop environment but can be used under any desktop.
86
87%description -l ja
88
89gnome-games パッケージにはいくつかの小さなゲームが入っています。
90これらは GNOME に由来するものですが、他のデスクトップ環境でも動きます。
91
92%prep
93%setup -q
94# rebrand gnometris as some think the name is to similar to a trademark
95## %patch1 -p1 -b .rebrand
96%patch2 -p1 -b .libs
97
98## sed -i -e 's/Gnometris/GnomeFallingBlocks/g' \
99##   -e 's/GNOMEtris/GnomeFallingBlocks/g' \
100##   po/*.po gnometris/help/*/*.po gnometris/help/C/gnometris.xml \
101##   gnometris/*.cpp gnometris/gnometris.desktop.in.in
102
103%build
104
105autoconf
106export CFLAGS="$RPM_OPT_FLAGS -DNO_HOWL"
107# swell-foop, lightsoff: remove (vine6)
108%configure \
109        --with-gtk=3.0 \
110        --with-sound=gstreamer \
111        --localstatedir=/var/lib \
112        --enable-games="quadrapassel,gnect,gnomine,mahjongg,gtali,gnotravex,gnotski,glines,iagno,glchess,gnobots2,gnibbles,gnome-sudoku" \
113        --disable-gnuchess
114make
115
116# strip unneeded translations from .mo files
117# ideally intltool (ha!) would do that for us
118# http://bugzilla.gnome.org/show_bug.cgi?id=474987
119cd po
120grep -v ".*[.]desktop[.]in[.]in$\|.*[.]server[.]in[.]in$" POTFILES.in > POTFILES.keep
121mv POTFILES.keep POTFILES.in
122intltool-update --pot
123for p in *.po; do
124  msgmerge $p %{gettext_package}.pot > $p.out
125  msgfmt -o `basename $p .po`.gmo $p.out
126done
127
128
129%install
130rm -rf $RPM_BUILD_ROOT
131
132export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
133make install DESTDIR=$RPM_BUILD_ROOT
134unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
135
136## mv $RPM_BUILD_ROOT%{_bindir}/gnometris \
137##   $RPM_BUILD_ROOT%{_bindir}/gnome-falling-blocks
138
139## things we just don't want in the package
140
141rm -rf $RPM_BUILD_ROOT%{_libdir}/libgdkcardimage.*a
142rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
143
144## install desktop files
145desktop-file-install --vendor gnome --delete-original       \
146  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
147  --remove-category Application                             \
148  --remove-category PuzzleGame                              \
149  $RPM_BUILD_ROOT%{_datadir}/applications/*
150
151perl -pi -e 's@<default></default>@<default>[Joe,Jim,James]</default>@g' \
152     $RPM_BUILD_ROOT%{_sysconfdir}/gconf/schemas/gtali.schemas
153
154%find_lang %{gettext_package} --all-name --with-gnome
155
156%clean
157rm -rf $RPM_BUILD_ROOT
158
159%post
160scrollkeeper-update -q
161
162export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
163(cd %{_sysconfdir}/gconf/schemas;       \
164gconftool-2 --makefile-install-rule     \
165        gnect.schemas                   \
166        gnibbles.schemas                \
167        gnobots2.schemas                \
168        gnome-sudoku.schemas            \
169        gnotski.schemas                 \
170        gtali.schemas                   \
171        quadrapassel.schemas            \
172> /dev/null || : )
173
174touch %{_datadir}/icons/hicolor
175if [ -x /usr/bin/gtk-update-icon-cache ]; then
176  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
177fi
178
179%pre
180if [ "$1" -gt 1 ]; then
181  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
182  (cd %{_sysconfdir}/gconf/schemas;   \
183  gconftool-2 --makefile-uninstall-rule \
184        gnect.schemas                   \
185        gnibbles.schemas                \
186        gnobots2.schemas                \
187        gnome-sudoku.schemas            \
188        gnotski.schemas                 \
189        gtali.schemas                   \
190        quadrapassel.schemas            \
191> /dev/null || : )
192fi
193
194%preun
195if [ "$1" -eq 0 ]; then
196  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
197  (cd %{_sysconfdir}/gconf/schemas;   \
198  gconftool-2 --makefile-uninstall-rule \
199        gnect.schemas                   \
200        gnibbles.schemas                \
201        gnobots2.schemas                \
202        gnome-sudoku.schemas            \
203        gnotski.schemas                 \
204        gtali.schemas                   \
205        quadrapassel.schemas            \
206> /dev/null || : )
207fi
208
209%postun
210scrollkeeper-update -q
211touch %{_datadir}/icons/hicolor
212if [ -x /usr/bin/gtk-update-icon-cache ]; then
213  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
214fi
215glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
216
217%posttrans
218glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
219
220
221
222%files -f %{gettext_package}.lang
223%defattr(-, root, root)
224%doc AUTHORS COPYING README
225%{_datadir}/applications/*
226%{_datadir}/gnome-games
227#%{_datadir}/gnome-games-common
228%{_datadir}/glchess
229%{_datadir}/gnome-sudoku
230%{_datadir}/icons/hicolor/*/*/*
231%{_mandir}/man6/*
232%{_sysconfdir}/gconf/schemas/*
233%{_datadir}/glib-2.0/schemas/*.xml
234%verify(not md5 size mtime) %config(noreplace) %attr(664, games, games) /var/lib/games/*
235
236%{_libdir}/gnome-games
237#%{_libdir}/girepository-1.0/GnomeGamesSupport-1.0.typelib
238#%{_datadir}/gir-1.0/GnomeGamesSupport-1.0.gir
239
240#%{python_sitelib}/glchess
241%{python_sitelib}/gnome_sudoku
242
243# these are not setgid games
244%{_bindir}/gnect
245#%{_bindir}/sol
246## %{_bindir}blackjack
247%{_bindir}/glchess
248%{_bindir}/gnome-sudoku
249
250# these are setgid games
251%attr(2551, root, games) %{_bindir}/gnomine
252%attr(2551, root, games) %{_bindir}/mahjongg
253%attr(2551, root, games) %{_bindir}/gtali
254%attr(2551, root, games) %{_bindir}/gnobots2
255%attr(2551, root, games) %{_bindir}/quadrapassel
256%attr(2551, root, games) %{_bindir}/gnotravex
257%attr(2551, root, games) %{_bindir}/gnotski
258%attr(2551, root, games) %{_bindir}/gnibbles
259%attr(2551, root, games) %{_bindir}/glines
260%attr(2551, root, games) %{_bindir}/iagno
261## %attr(2551, root, games) %{_bindir}/same-gnome
262## %attr(2551, root, games) %{_bindir}/gnome-falling-blocks
263
264
265%changelog
266* Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-2
267- rebuild with python-2.7.2
268
269* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
270- new upstream release
271- add BuildRequires: GConf2-devel
272
273* Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
274- new upstream release
275
276* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
277- new upstream release
278
279* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
280- new upstream release
281
282* Mon Aug 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
283- new upstream release
284
285* Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
286- new upstream release
287- change BuildRequires: gtk3-devel instead of gtk2-devel
288- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
289- add BuildRequires: sqlite3-devel, mesa-libGLU-devel
290
291* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-3
292- add Requires: gnome-python-rsvg
293
294* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-2
295- remove Requires: gnome-python-gnomeprint, seed
296- remove swell-foop, lightsoff
297
298* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-1
299- new upstream release
300
301* Thu Oct 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
302- new upstream release
303- remove BuildRequires: gir-repository-devel
304
305* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
306- new upstream release
307
308* Thu May 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
309- add BuildRequires: gobject-introspection-devel, gir-repository-devel
310- add Requires: seed
311- add Patch2(gnome-games-libs.patch) from FC package
312- remove configure option (--disable-introspection)
313
314* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
315- new upstream release
316
317* Sun Apr 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
318- new upstream release
319- add BuildRequires: libcanberra-devel
320- drop Patch1
321
322* Thu Feb 04 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.2-2
323- rebuilt with python-2.6.4-3
324
325* Mon Dec 28 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
326- new upstream release
327- add BuildRequires: docbook-dtds
328
329* Fri Dec  4 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
330- add BuildRequires: clutter-gtk-devel
331
332* Tue Dec 01 2009 Takemikaduchi <bsyamato@sea.plala.or.jp> 2.28.1-1
333- new upstream release
334- add BuildRequires: clutter-devel, libSM-devel, check-devel
335
336* Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
337- new upstream release
338
339* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
340- new upstream release
341
342* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
343- new upstream release
344
345* Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
346- new upstream release
347
348* Sat Jan 17 2009 Shu KONNO <owa@bg.wakwak.com> 2.24.1-3
349- rebuilt (with guile-1.8.6)
350
351* Mon Jan 12 2009 Kazutaka HARADA <kazutaka@dc4.so-net.ne.jp> 2.24.1-2
352- rebuild with guile-1.8.6
353
354* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
355- new upstream release
356
357* Sat Sep 27 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
358- new upstream release
359
360* Sun Jul 20 2008 Shu KONNO <owa@bg.wakwak.com> 2.22.1.1-2vl5
361- rebuilt with python-2.5.2
362
363* Mon Apr 21 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1.1-1vl5
364- new upstream release
365- added Patch1
366  * Sat Jul 21 2007 Hans de Goede <j.w.r.degoede@hhs.nl> - 1:2.19.4-3
367  - Rename / rebrand Gnometris to GnomeFallingBlocks, so that it stays clear of
368    the Tetris trademark, and include it (bz 238651)
369
370* Mon Dec 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.14.13-0vl2
371- add BuildRequires: librsvg2-devel
372
373* Sat Sep  2 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
374- new upstream release
375- changed Group to Applications/Games
376
377* Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
378- new upstream release
379
380* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.8-0vl1
381- new upstream release
382
383* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
384- new upstream release
385
386* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl2
387- fixed gtali schemas
388
389* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
390- new upstream release
391
392* Mon Mar 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
393- new upstream release
394
395* Thu Nov 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
396- new upstream release
397
398* Wed Sep 29 2004 NISHIMURA Daisuke <nishi@graco.c.u-tokyo.ac.jp> 2.6.2-0vl1
399- new upstream release
400- Patch: fix the bug which leads to failure in starting Freecell from menu.
401- add Japanese description
402- correct License
403- add docs
404- add missing BuildRequires: gcc-c++
405- disable libtoolize: version mismatch is bad
406- Patch1: Fix typo, causing gconf warning at %%post
407
408* Sun Feb  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
409- fix kanji code in spec file.
410
411* Sat Jan 31 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
412- new upstream release
413
414* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
415- new upstream release
416
417* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl2
418- add missing files
419
420* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
421- new upstream release
422
423* Sat Feb 22 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
424- rebuild with new guile
425
426* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
427- new upstream release
428
429* Sat Jan  4 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
430- new upstream release
431
432* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
433- new upstream release
434- build for Vine Linux
435
436* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
437- add some OnlyShowIn
438
439* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
440- 2.0.3 from gnome 2.0.1
441
442* Tue Aug  6 2002 Havoc Pennington <hp@redhat.com>
443- 2.0.2
444
445* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
446- gnect doesn't like being setgid games
447- obsolete gnome-games-devel
448
449* Fri Jul 12 2002 Havoc Pennington <hp@redhat.com>
450- add gnect
451
452* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
453- automated rebuild
454
455* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
456- 2.0.0
457- remove noreplace from the .soundlist files
458- add missing schemas
459- get rid of gnometris again
460- use desktop-file-install
461
462* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
463- rebuild in different environment
464
465* Wed Jun  5 2002 Havoc Pennington <hp@redhat.com>
466- 1.93.0
467- remove empty NEWS/README
468- fix ldconfig in post
469
470* Sun May 26 2002 Tim Powers <timp@redhat.com>
471- automated rebuild
472
473* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
474- rebuild in different environment
475
476* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
477- 1.92.0
478
479* Fri May  3 2002 Havoc Pennington <hp@redhat.com>
480- 1.91.0
481
482* Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
483- GNOME 2 version
484- spec file cleanups
485- no devel package
486- don't run auto*, just use the "rm from buildroot" approach to lose xbill
487
488* Tue Apr 09 2002 Phil Knirsch <pknirsch@redhat.com>
489- Bumped version number for rebuild and relink agains new guile lib
490
491* Tue Aug 14 2001 Jonathan Blandford <jrb@redhat.com>
492- Add BuildRequires on ncurses-devel
493
494* Mon Jul 23 2001 Jonathan Blandford <jrb@redhat.com>
495- Add BuildRequires
496
497* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
498- Bump release + rebuild.
499
500* Fri Apr 20 2001  <jrb@redhat.com>
501- New version (1.4.0)
502
503* Tue Apr 17 2001 Jonathan Blandford <jrb@redhat.com>
504- New Version.
505
506* Tue Feb 27 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
507- use %%{_tmppath}
508- langify
509
510* Mon Aug 21 2000 Nalin Dahyabhai <nalin@redhat.com>
511- run ldconfig in post and postun (#16589)
512- don't put the post and postun scripts in the middle of the files list --
513  that tends to break things (oops)
514
515* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
516- Up Epoch and release
517
518* Fri Aug 04 2000 Havoc Pennington <hp@redhat.com>
519- Remove .desktop for gturing
520
521* Mon Jul 17 2000 Jonathan Blandford <jrb@redhat.com>
522- Mark high-score files as %config(noreplace).
523
524* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
525- automatic rebuild
526
527* Tue Jul 11 2000 Nalin Dahyabhai <nalin@redhat.com>
528- rebuild in new environment
529
530* Sat Jul 8 2000 Havoc Pennington <hp@redhat.com>
531- Remove Docdir
532
533* Tue Jul 03 2000 Nalin Dahyabhai <nalin@redhat.com>
534- rebuild in new environment
535
536* Thu Jun 15 2000 Owen Taylor <otaylor@redhat.com>
537- 1.2.0
538- remove gnometris, xbill from subdirs since we don't install
539  them and they cause problems with new C compiler
540- update autoconf stuff
541- remove gturing, add gnotski to the file list
542
543* Thu May 11 2000 Matt Wilson <msw@redhat.com>
544- 1.1.90
545
546* Thu Feb 10 2000 Preston Brown <pbrown@redhat.com>
547- mark sound event files as config files
548
549* Tue Sep 21 1999 Michael Fulbright <drmike@redhat.com>
550- fixed gnotravex to not loop infinitely
551
552* Mon Sep 20 1999 Elliot Lee <sopwith@redhat.com>
553- Update to 1.0.40
554
555* Sat Apr 10 1999 Jonathan Blandford <jrb@redhat.com>
556- added new sol games and a fix for the old ones.
557
558* Mon Mar 29 1999 Michael Fulbright <drmike@redhat.com>
559- removed more offending t*tris stuff
560
561* Thu Mar 18 1999 Michael Fulbright <drmike@redhat.com>
562- version 1.0.2
563- made gnibbles have correct attr since its setgid
564- strip binaries
565
566* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
567- added score files to file list
568
569* Thu Mar 04 1999 Michael Fulbright <drmike@redhat.com>
570- Version 1.0.1
571
572* Fri Feb 19 1999 Michael Fulbright <drmike@redhat.com>
573- removed *tris games
574
575* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
576- version 0.99.8
577- added sound event lists to file list
578- touched up file list some more
579
580* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
581- added gnibbles data to file list
582
583* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
584- updated to 0.99.7
585
586* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
587- updated to 0.99.5
588
589* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
590- updated to 0.99.3
591
592* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
593- updated to 0.99.1
594
595* Thu Dec 16 1998 Michael Fulbright <drmike@redhat.com>
596- updated to 0.99.0 in prep for GNOME 1.0
597
598* Sat Nov 21 1998 Michael Fulbright <drmike@redhat.com>
599- updated for 0.30 tree
600
601* Fri Nov 20 1998 Pablo Saratxaga <srtxg@chanae.alphanet.ch>
602- use --localstatedir=/var/lib in config state (score files for games
603  for exemple will go there).
604
605* Mon Mar 16 1998 Marc Ewing <marc@redhat.com>
606- Integrate into gnome-games CVS source tree
607
Note: See TracBrowser for help on using the repository browser.