source: projects/specs/trunk/g/gnome-games/gnome-games-vl.spec @ 5042

Revision 5042, 17.4 KB checked in by Takemikaduchi, 13 years ago (diff)

add Requires: pygobject3

Line 
1%{!?python_sitelib: %define python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
2
3%define gettext_package gnome-games
4
5%define glib2_version 2.30.1
6%define pango_version 1.29.4
7%define gtk3_version 3.2.1
8%define desktop_file_utils_version 0.2.90
9%define gnome_python_desktop 2.30.0
10%define gstreamer_version 0.10.30
11
12Summary: GNOME games
13Summary(ja): GNOME ゲーム集
14Name: gnome-games
15%define major 3.2
16Version: %{major}.1
17Release: 1%{?_dist_release}
18License: GPLv2+ and GFDL+
19Group: Applications/Games
20Source: ftp://ftp.gnome.org/pub/gnome/sources/%{name}/%{major}/%{name}-%{version}.tar.xz
21Patch1: gnome-games-2.19.4-gnometris-rebrand.patch
22## patch from FC-package
23Patch2: gnome-games-libs.patch
24
25BuildRoot: %{_tmppath}/%{name}-%{version}-root
26Obsoletes: gnome gnome-games-devel
27URL: http://www.gnome.org
28
29Requires(post,postun): scrollkeeper >= 0.1.4
30Requires(pre,post,preun): GConf2
31
32Requires: GConf2
33Requires: pygtk2
34Requires: pygobject3
35Requires: gnome-python-desktop >= %{gnome_python_desktop}
36Requires: pygtkglext PyOpenGL
37Requires: gnuchess
38Requires: hicolor-icon-theme
39Requires: gnome-python-rsvg
40
41BuildRequires: glib2-devel >= %{glib2_version}
42BuildRequires: pango-devel >= %{pango_version}
43BuildRequires: gtk3-devel >= %{gtk3_version}
44BuildRequires: GConf2-devel
45BuildRequires: pygtk2-devel
46BuildRequires: pygtkglext-devel
47BuildRequires: gnome-python-desktop >= %{gnome_python_desktop}
48BuildRequires: desktop-file-utils >= %{desktop_file_utils_version}
49BuildRequires: scrollkeeper
50BuildRequires: librsvg2-devel
51BuildRequires: guile-devel >= 1.6.5
52BuildRequires: expat-devel
53BuildRequires: gstreamer-devel >= %{gstreamer_version}
54BuildRequires: clutter-devel, clutter-gtk-devel
55BuildRequires: libSM-devel
56BuildRequires: check-devel
57BuildRequires: libcanberra-gtk3-devel
58BuildRequires: gobject-introspection-devel
59BuildRequires: sqlite3-devel
60BuildRequires: mesa-libGLU-devel
61BuildRequires: docbook-style-xsl
62
63# Newer than internal gettext needed
64BuildRequires: gettext
65# Needed by intltool
66BuildRequires: perl(XML::Parser)
67BuildRequires: autoconf >= 2.60
68BuildRequires: gnome-doc-utils >= 0.3.2
69
70
71Provides: gnome-sudoku
72Obsoletes: gnome-sudoku
73
74Provides: glchess
75Obsoletes: glchess < 2.0
76
77BuildRequires: gcc-c++
78
79Vendor: Project Vine
80Distribution: Vine Linux
81
82%description
83
84The gnome-games package includes some small games that come with the
85GNOME desktop environment but can be used under any desktop.
86
87%description -l ja
88
89gnome-games パッケージにはいくつかの小さなゲームが入っています。
90これらは GNOME に由来するものですが、他のデスクトップ環境でも動きます。
91
92%prep
93%setup -q
94# rebrand gnometris as some think the name is to similar to a trademark
95## %patch1 -p1 -b .rebrand
96%patch2 -p1 -b .libs
97
98## sed -i -e 's/Gnometris/GnomeFallingBlocks/g' \
99##   -e 's/GNOMEtris/GnomeFallingBlocks/g' \
100##   po/*.po gnometris/help/*/*.po gnometris/help/C/gnometris.xml \
101##   gnometris/*.cpp gnometris/gnometris.desktop.in.in
102
103%build
104
105autoconf
106export CFLAGS="$RPM_OPT_FLAGS -DNO_HOWL"
107# swell-foop, lightsoff: remove (vine6)
108%configure \
109        --with-gtk=3.0 \
110        --with-sound=gstreamer \
111        --localstatedir=/var/lib \
112        --enable-games="quadrapassel,gnect,gnomine,mahjongg,gtali,gnotravex,gnotski,glines,iagno,glchess,gnobots2,gnibbles,gnome-sudoku" \
113        --disable-gnuchess
114make
115
116# strip unneeded translations from .mo files
117# ideally intltool (ha!) would do that for us
118# http://bugzilla.gnome.org/show_bug.cgi?id=474987
119cd po
120grep -v ".*[.]desktop[.]in[.]in$\|.*[.]server[.]in[.]in$" POTFILES.in > POTFILES.keep
121mv POTFILES.keep POTFILES.in
122intltool-update --pot
123for p in *.po; do
124  msgmerge $p %{gettext_package}.pot > $p.out
125  msgfmt -o `basename $p .po`.gmo $p.out
126done
127
128
129%install
130rm -rf $RPM_BUILD_ROOT
131
132export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
133make install DESTDIR=$RPM_BUILD_ROOT
134unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
135
136## mv $RPM_BUILD_ROOT%{_bindir}/gnometris \
137##   $RPM_BUILD_ROOT%{_bindir}/gnome-falling-blocks
138
139## things we just don't want in the package
140
141rm -rf $RPM_BUILD_ROOT%{_libdir}/libgdkcardimage.*a
142rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
143
144## install desktop files
145desktop-file-install --vendor gnome --delete-original       \
146  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
147  --remove-category Application                             \
148  --remove-category PuzzleGame                              \
149  $RPM_BUILD_ROOT%{_datadir}/applications/*
150
151perl -pi -e 's@<default></default>@<default>[Joe,Jim,James]</default>@g' \
152     $RPM_BUILD_ROOT%{_sysconfdir}/gconf/schemas/gtali.schemas
153
154%find_lang %{gettext_package} --all-name --with-gnome
155
156%clean
157rm -rf $RPM_BUILD_ROOT
158
159%post
160scrollkeeper-update -q
161
162export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
163(cd %{_sysconfdir}/gconf/schemas;       \
164gconftool-2 --makefile-install-rule     \
165        gnect.schemas                   \
166        gnibbles.schemas                \
167        gnobots2.schemas                \
168        gnome-sudoku.schemas            \
169        gnotski.schemas                 \
170        gtali.schemas                   \
171        quadrapassel.schemas            \
172> /dev/null || : )
173
174touch %{_datadir}/icons/hicolor
175if [ -x /usr/bin/gtk-update-icon-cache ]; then
176  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
177fi
178
179%pre
180if [ "$1" -gt 1 ]; then
181  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
182  (cd %{_sysconfdir}/gconf/schemas;   \
183  gconftool-2 --makefile-uninstall-rule \
184        gnect.schemas                   \
185        gnibbles.schemas                \
186        gnobots2.schemas                \
187        gnome-sudoku.schemas            \
188        gnotski.schemas                 \
189        gtali.schemas                   \
190        quadrapassel.schemas            \
191> /dev/null || : )
192fi
193
194%preun
195if [ "$1" -eq 0 ]; then
196  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
197  (cd %{_sysconfdir}/gconf/schemas;   \
198  gconftool-2 --makefile-uninstall-rule \
199        gnect.schemas                   \
200        gnibbles.schemas                \
201        gnobots2.schemas                \
202        gnome-sudoku.schemas            \
203        gnotski.schemas                 \
204        gtali.schemas                   \
205        quadrapassel.schemas            \
206> /dev/null || : )
207fi
208
209%postun
210scrollkeeper-update -q
211touch %{_datadir}/icons/hicolor
212if [ -x /usr/bin/gtk-update-icon-cache ]; then
213  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
214fi
215glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
216
217%posttrans
218glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
219
220
221
222%files -f %{gettext_package}.lang
223%defattr(-, root, root)
224%doc AUTHORS COPYING README
225%{_datadir}/applications/*
226%{_datadir}/gnome-games
227#%{_datadir}/gnome-games-common
228%{_datadir}/glchess
229%{_datadir}/gnome-sudoku
230%{_datadir}/icons/hicolor/*/*/*
231%{_mandir}/man6/*
232%{_sysconfdir}/gconf/schemas/*
233%{_datadir}/glib-2.0/schemas/*.xml
234%verify(not md5 size mtime) %config(noreplace) %attr(664, games, games) /var/lib/games/*
235
236%{_libdir}/gnome-games
237#%{_libdir}/girepository-1.0/GnomeGamesSupport-1.0.typelib
238#%{_datadir}/gir-1.0/GnomeGamesSupport-1.0.gir
239
240#%{python_sitelib}/glchess
241%{python_sitelib}/gnome_sudoku
242
243# these are not setgid games
244%{_bindir}/gnect
245#%{_bindir}/sol
246## %{_bindir}blackjack
247%{_bindir}/glchess
248%{_bindir}/gnome-sudoku
249
250# these are setgid games
251%attr(2551, root, games) %{_bindir}/gnomine
252%attr(2551, root, games) %{_bindir}/mahjongg
253%attr(2551, root, games) %{_bindir}/gtali
254%attr(2551, root, games) %{_bindir}/gnobots2
255%attr(2551, root, games) %{_bindir}/quadrapassel
256%attr(2551, root, games) %{_bindir}/gnotravex
257%attr(2551, root, games) %{_bindir}/gnotski
258%attr(2551, root, games) %{_bindir}/gnibbles
259%attr(2551, root, games) %{_bindir}/glines
260%attr(2551, root, games) %{_bindir}/iagno
261## %attr(2551, root, games) %{_bindir}/same-gnome
262## %attr(2551, root, games) %{_bindir}/gnome-falling-blocks
263
264
265%changelog
266* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
267- new upstream release
268- add BuildRequires: GConf2-devel
269
270* Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
271- new upstream release
272
273* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
274- new upstream release
275
276* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
277- new upstream release
278
279* Mon Aug 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
280- new upstream release
281
282* Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
283- new upstream release
284- change BuildRequires: gtk3-devel instead of gtk2-devel
285- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
286- add BuildRequires: sqlite3-devel, mesa-libGLU-devel
287
288* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-3
289- add Requires: gnome-python-rsvg
290
291* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-2
292- remove Requires: gnome-python-gnomeprint, seed
293- remove swell-foop, lightsoff
294
295* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-1
296- new upstream release
297
298* Thu Oct 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
299- new upstream release
300- remove BuildRequires: gir-repository-devel
301
302* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
303- new upstream release
304
305* Thu May 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
306- add BuildRequires: gobject-introspection-devel, gir-repository-devel
307- add Requires: seed
308- add Patch2(gnome-games-libs.patch) from FC package
309- remove configure option (--disable-introspection)
310
311* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
312- new upstream release
313
314* Sun Apr 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
315- new upstream release
316- add BuildRequires: libcanberra-devel
317- drop Patch1
318
319* Thu Feb 04 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.2-2
320- rebuilt with python-2.6.4-3
321
322* Mon Dec 28 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
323- new upstream release
324- add BuildRequires: docbook-dtds
325
326* Fri Dec  4 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
327- add BuildRequires: clutter-gtk-devel
328
329* Tue Dec 01 2009 Takemikaduchi <bsyamato@sea.plala.or.jp> 2.28.1-1
330- new upstream release
331- add BuildRequires: clutter-devel, libSM-devel, check-devel
332
333* Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
334- new upstream release
335
336* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
337- new upstream release
338
339* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
340- new upstream release
341
342* Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
343- new upstream release
344
345* Sat Jan 17 2009 Shu KONNO <owa@bg.wakwak.com> 2.24.1-3
346- rebuilt (with guile-1.8.6)
347
348* Mon Jan 12 2009 Kazutaka HARADA <kazutaka@dc4.so-net.ne.jp> 2.24.1-2
349- rebuild with guile-1.8.6
350
351* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
352- new upstream release
353
354* Sat Sep 27 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
355- new upstream release
356
357* Sun Jul 20 2008 Shu KONNO <owa@bg.wakwak.com> 2.22.1.1-2vl5
358- rebuilt with python-2.5.2
359
360* Mon Apr 21 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1.1-1vl5
361- new upstream release
362- added Patch1
363  * Sat Jul 21 2007 Hans de Goede <j.w.r.degoede@hhs.nl> - 1:2.19.4-3
364  - Rename / rebrand Gnometris to GnomeFallingBlocks, so that it stays clear of
365    the Tetris trademark, and include it (bz 238651)
366
367* Mon Dec 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.14.13-0vl2
368- add BuildRequires: librsvg2-devel
369
370* Sat Sep  2 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
371- new upstream release
372- changed Group to Applications/Games
373
374* Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
375- new upstream release
376
377* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.8-0vl1
378- new upstream release
379
380* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
381- new upstream release
382
383* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl2
384- fixed gtali schemas
385
386* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
387- new upstream release
388
389* Mon Mar 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
390- new upstream release
391
392* Thu Nov 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
393- new upstream release
394
395* Wed Sep 29 2004 NISHIMURA Daisuke <nishi@graco.c.u-tokyo.ac.jp> 2.6.2-0vl1
396- new upstream release
397- Patch: fix the bug which leads to failure in starting Freecell from menu.
398- add Japanese description
399- correct License
400- add docs
401- add missing BuildRequires: gcc-c++
402- disable libtoolize: version mismatch is bad
403- Patch1: Fix typo, causing gconf warning at %%post
404
405* Sun Feb  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
406- fix kanji code in spec file.
407
408* Sat Jan 31 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
409- new upstream release
410
411* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
412- new upstream release
413
414* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl2
415- add missing files
416
417* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
418- new upstream release
419
420* Sat Feb 22 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
421- rebuild with new guile
422
423* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
424- new upstream release
425
426* Sat Jan  4 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
427- new upstream release
428
429* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
430- new upstream release
431- build for Vine Linux
432
433* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
434- add some OnlyShowIn
435
436* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
437- 2.0.3 from gnome 2.0.1
438
439* Tue Aug  6 2002 Havoc Pennington <hp@redhat.com>
440- 2.0.2
441
442* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
443- gnect doesn't like being setgid games
444- obsolete gnome-games-devel
445
446* Fri Jul 12 2002 Havoc Pennington <hp@redhat.com>
447- add gnect
448
449* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
450- automated rebuild
451
452* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
453- 2.0.0
454- remove noreplace from the .soundlist files
455- add missing schemas
456- get rid of gnometris again
457- use desktop-file-install
458
459* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
460- rebuild in different environment
461
462* Wed Jun  5 2002 Havoc Pennington <hp@redhat.com>
463- 1.93.0
464- remove empty NEWS/README
465- fix ldconfig in post
466
467* Sun May 26 2002 Tim Powers <timp@redhat.com>
468- automated rebuild
469
470* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
471- rebuild in different environment
472
473* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
474- 1.92.0
475
476* Fri May  3 2002 Havoc Pennington <hp@redhat.com>
477- 1.91.0
478
479* Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
480- GNOME 2 version
481- spec file cleanups
482- no devel package
483- don't run auto*, just use the "rm from buildroot" approach to lose xbill
484
485* Tue Apr 09 2002 Phil Knirsch <pknirsch@redhat.com>
486- Bumped version number for rebuild and relink agains new guile lib
487
488* Tue Aug 14 2001 Jonathan Blandford <jrb@redhat.com>
489- Add BuildRequires on ncurses-devel
490
491* Mon Jul 23 2001 Jonathan Blandford <jrb@redhat.com>
492- Add BuildRequires
493
494* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
495- Bump release + rebuild.
496
497* Fri Apr 20 2001  <jrb@redhat.com>
498- New version (1.4.0)
499
500* Tue Apr 17 2001 Jonathan Blandford <jrb@redhat.com>
501- New Version.
502
503* Tue Feb 27 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
504- use %%{_tmppath}
505- langify
506
507* Mon Aug 21 2000 Nalin Dahyabhai <nalin@redhat.com>
508- run ldconfig in post and postun (#16589)
509- don't put the post and postun scripts in the middle of the files list --
510  that tends to break things (oops)
511
512* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
513- Up Epoch and release
514
515* Fri Aug 04 2000 Havoc Pennington <hp@redhat.com>
516- Remove .desktop for gturing
517
518* Mon Jul 17 2000 Jonathan Blandford <jrb@redhat.com>
519- Mark high-score files as %config(noreplace).
520
521* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
522- automatic rebuild
523
524* Tue Jul 11 2000 Nalin Dahyabhai <nalin@redhat.com>
525- rebuild in new environment
526
527* Sat Jul 8 2000 Havoc Pennington <hp@redhat.com>
528- Remove Docdir
529
530* Tue Jul 03 2000 Nalin Dahyabhai <nalin@redhat.com>
531- rebuild in new environment
532
533* Thu Jun 15 2000 Owen Taylor <otaylor@redhat.com>
534- 1.2.0
535- remove gnometris, xbill from subdirs since we don't install
536  them and they cause problems with new C compiler
537- update autoconf stuff
538- remove gturing, add gnotski to the file list
539
540* Thu May 11 2000 Matt Wilson <msw@redhat.com>
541- 1.1.90
542
543* Thu Feb 10 2000 Preston Brown <pbrown@redhat.com>
544- mark sound event files as config files
545
546* Tue Sep 21 1999 Michael Fulbright <drmike@redhat.com>
547- fixed gnotravex to not loop infinitely
548
549* Mon Sep 20 1999 Elliot Lee <sopwith@redhat.com>
550- Update to 1.0.40
551
552* Sat Apr 10 1999 Jonathan Blandford <jrb@redhat.com>
553- added new sol games and a fix for the old ones.
554
555* Mon Mar 29 1999 Michael Fulbright <drmike@redhat.com>
556- removed more offending t*tris stuff
557
558* Thu Mar 18 1999 Michael Fulbright <drmike@redhat.com>
559- version 1.0.2
560- made gnibbles have correct attr since its setgid
561- strip binaries
562
563* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
564- added score files to file list
565
566* Thu Mar 04 1999 Michael Fulbright <drmike@redhat.com>
567- Version 1.0.1
568
569* Fri Feb 19 1999 Michael Fulbright <drmike@redhat.com>
570- removed *tris games
571
572* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
573- version 0.99.8
574- added sound event lists to file list
575- touched up file list some more
576
577* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
578- added gnibbles data to file list
579
580* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
581- updated to 0.99.7
582
583* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
584- updated to 0.99.5
585
586* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
587- updated to 0.99.3
588
589* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
590- updated to 0.99.1
591
592* Thu Dec 16 1998 Michael Fulbright <drmike@redhat.com>
593- updated to 0.99.0 in prep for GNOME 1.0
594
595* Sat Nov 21 1998 Michael Fulbright <drmike@redhat.com>
596- updated for 0.30 tree
597
598* Fri Nov 20 1998 Pablo Saratxaga <srtxg@chanae.alphanet.ch>
599- use --localstatedir=/var/lib in config state (score files for games
600  for exemple will go there).
601
602* Mon Mar 16 1998 Marc Ewing <marc@redhat.com>
603- Integrate into gnome-games CVS source tree
604
Note: See TracBrowser for help on using the repository browser.