source: projects/specs/trunk/e/empathy/empathy-vl.spec @ 9791

Revision 9791, 18.4 KB checked in by Takemikaduchi, 8 years ago (diff)

GNOME 3.18.1, BlueZ 5.35, ICU 56.1, Mesa 11.0.4, PulseAudio 7.1, xserver 1.17.4, etc.

Line 
1%define major_ver 3.12
2%define minor_ver 11
3%define rel       1
4
5%{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
6
7## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
8## respectively.
9%global gtk3_min_version        3.12.0
10%global glib2_min_version       2.40.0
11%global tp_mc_min_version       5.12.0
12%global tp_glib_min_version     0.18.0
13%global tp_logger_min_version   0.2.10
14%global aspell_version          0.50
15%global libcanberra_version     0.25
16%global libnotify_version       0.7.4
17%global folks_version           0.6.8
18%global libsecret_version       0.5
19
20Summary:        GNOME Instant Messaging Client
21Summary(ja):    GNOME インスタントメッセージクラアイント
22
23Name:           empathy
24Version:        %{major_ver}.%{minor_ver}
25Release:        %{rel}%{?_dist_release}
26
27Group:          Applications/Communications
28License:        GPLv2+
29URL:            http://live.gnome.org/Empathy
30
31Source0:        http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{majorver}/%{name}-%{version}.tar.xz
32Source1:        %{name}-README.ConnectionManagers
33
34BuildRoot: %{_tmppath}/%{name}-%{version}-root
35
36#BuildRequires: enchant-devel >= %{enchant_version}
37BuildRequires:  aspell-devel >= %{aspell_version}
38BuildRequires:  iso-codes
39BuildRequires:  desktop-file-utils
40BuildRequires:  evolution-data-server-devel
41BuildRequires:  gettext
42BuildRequires:  glib2-devel >= %{glib2_min_version}
43BuildRequires:  gtk3-devel >= %{gtk3_min_version}
44BuildRequires:  intltool
45BuildRequires:  libxml2-devel
46BuildRequires:  perl(XML::Parser)
47BuildRequires:  telepathy-glib-devel >= %{tp_glib_min_version}
48BuildRequires:  telepathy-logger-devel >= %{tp_logger_min_version}
49BuildRequires:  telepathy-mission-control-devel >= %{tp_mc_min_version}
50BuildRequires:  farstream-devel
51BuildRequires:  telepathy-farstream-devel
52BuildRequires:  libcanberra-gtk3-devel >= %{libcanberra_version}
53BuildRequires:  unique3-devel
54BuildRequires:  libnotify-devel >= %{libnotify_version}
55BuildRequires:  folks-devel >= %{folks_version}
56BuildRequires:  gcr-devel >= %{gnome_keyring_version}
57BuildRequires:  libsecret-devel >= %{libsecret_version}
58BuildRequires:  openssl-devel
59BuildRequires:  NetworkManager-glib-devel
60BuildRequires:  WebKit3-gtk-devel
61BuildRequires:  geoclue-devel
62BuildRequires:  enchant-devel
63BuildRequires:  libICE-devel
64BuildRequires:  cheese-devel
65BuildRequires:  pulseaudio-libs-devel
66BuildRequires:  gnome-online-accounts-devel
67BuildRequires:  eudev-libgudev1-devel
68BuildRequires:  libchamplain-gtk-devel
69BuildRequires:  gsettings-desktop-schemas-devel
70BuildRequires:  libaccounts-glib-devel
71BuildRequires:  clutter-gst-devel
72BuildRequires:  yelp-tools
73
74Requires:       telepathy-filesystem
75Requires:       telepathy-gabble
76Requires:       telepathy-salut
77Requires:       telepathy-idle
78## Also hardcode Haze dependency since Empathy is the default IM client in F10+
79## and I'd hate for people to simply disregard it for lack of the "out of the
80## box" protocol support that Pidgin has. (RHBZ: 458935)
81BuildRequires:  telepathy-haze
82# Require this for VOIP support
83Requires:       telepathy-mission-control >= %{tp_mc_min_version}
84
85
86## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
87Obsoletes:      telepathy-haze-mission-control < 0.2.0-3
88Provides:       telepathy-haze-mission-control = 0.2.0-3
89## upstream 2.29.1 removed shared libraries: #599086
90Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
91## upstream 2.29.1 removed python bindings' #599039
92Obsoletes: empathy-python < 2.29.1
93
94Obsoletes: nautilus-sendto-empathy < 3.7.0
95
96Vendor: Project Vine
97Distribution: Vine Linux
98
99%description
100Empathy provides a powerful multiple protocol instant messaging
101client using the Telepathy framework.
102
103
104%prep
105%setup -q
106
107
108%build
109## GCC complains about some unused functions, so we forcibly show those as
110## simple warnings instead of build-halting errors.
111%configure --disable-static
112
113##make %{?_smp_mflags}
114## don't use _smp_mflags at empathy-2.18.1
115make
116
117install -m 0644 %{SOURCE1} ./README.ConnectionManagers
118
119
120%install
121rm -rf $RPM_BUILD_ROOT
122make install DESTDIR=$RPM_BUILD_ROOT
123find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
124
125%find_lang %{name}
126%find_lang %{name}-tpaw
127
128desktop-file-install --vendor "" --delete-original      \
129        --dir %{buildroot}%{_datadir}/applications      \
130        %{buildroot}%{_datadir}/applications/%{name}.desktop
131
132
133%clean
134rm -rf %{buildroot}
135
136
137%post
138touch --no-create %{_datadir}/icons/hicolor ||:
139%{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
140
141%postun
142touch --no-create %{_datadir}/icons/hicolor || :
143if [ -x %{_bindir}/gtk-update-icon-cache ]; then
144        %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
145        glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
146fi
147
148%posttrans
149gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
150glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
151
152
153%files -f %{name}.lang -f %{name}-tpaw.lang
154%defattr(-,root,root,-)
155%doc AUTHORS COPYING README README.ConnectionManagers NEWS
156%{_bindir}/empathy
157%{_bindir}/empathy-accounts
158%{_bindir}/empathy-debugger
159%{_libexecdir}/empathy-auth-client
160%{_libexecdir}/empathy-call
161%{_libexecdir}/empathy-chat
162%{_libdir}/%{name}/libempathy*.so
163%{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
164%{_datadir}/GConf/gsettings/*
165%{_datadir}/appdata/empathy.appdata.xml
166%{_datadir}/applications/*.desktop
167%{_datadir}/adium/message-styles
168%{_datadir}/dbus-1/services/*
169%{_datadir}/%{name}
170%{_datadir}/glib-2.0/schemas/*.xml
171%{_datadir}/help/*/%{name}
172%{_datadir}/icons/hicolor/*/apps/%{name}*
173%{_datadir}/telepathy/clients/*.client
174%{_mandir}/man1/empathy*.1*
175
176
177%changelog
178* Sun Nov 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.11-1
179- new upstream release
180- add BuildRequires: clutter-gst-devel
181
182* Sat May 16 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.10-1
183- new upstream release
184
185* Sun Apr 19 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.9-1
186- new upstream release
187
188* Sun Mar 29 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.8-1
189- new upstream release
190
191* Sun Oct 26 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.7-1
192- new upstream release
193
194* Sun Sep 14 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.6-1
195- new upstream release
196
197* Sun Aug 31 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.5-1
198- new upstream release
199
200* Sat Jun 28 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.4-1
201- new upstream release
202- change BuildRequires: eudev-libgudev1-devel instead of libgudev1-devel
203
204* Sat May 17 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.2-1
205- new upstream release
206
207* Sun Apr 20 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.1-1
208- new upstream release
209- add BuildRequires: libaccounts-glib-devel
210
211* Sat Mar 29 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.0-1
212- new upstream release
213
214* Sun Jan 12 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.3-1
215- new upstream release
216
217* Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.2-1
218- new upstream release
219
220* Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.1-1
221- new upstream release
222
223* Sun Jun 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.3-1
224- new upstream release
225
226* Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
227- new upstream release
228- remove BuildRequires: gnome-panel, nautilus-sendto-devel
229- remove nautilus-sendto-empathy subpackage
230
231* Fri Jan 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-2
232- fix spec
233
234* Fri Jan 11 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
235- new upstream release
236
237* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
238- new upstream release
239
240* Thu Nov 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-2
241- rebuild with telepathy-logger-0.6.0
242
243* Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
244- new upstream release
245
246* Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
247- new upstream release
248
249* Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
250- new upstream release
251- add BuildRequires: libsecret-devel, yelp-tools
252- remove BuildRequires: libgnome-keyring-devel
253
254* Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
255- new upstream release
256
257* Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
258- new upstream release
259
260* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
261- new upstream release
262
263* Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
264- new upstream release
265- change BuildRequires: gcr-devel instead of gnome-keyring-devel
266- change BuildRequires: farstream-devel instead of farsight2-devel
267- change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
268- add BuildRequires: itstool
269- remove Requires: telepathy-stream-engine
270- add Requires: telepathy-idle
271
272* Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
273- new upstream release
274
275* Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
276- new upstream release
277
278* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
279- new upstream release
280- add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
281
282* Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
283- new upstream release
284
285* Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
286- new upstream release
287
288* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
289- new upstream release
290
291* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
292- new upstream release
293
294* Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
295- new upstream release
296
297* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
298- new upstream release
299- add BuildRequires: pulseaudio-libs-devel
300
301* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
302- new upstream release
303- change BuildRequires: gtk3-devel instead of gtk2-devel
304- change BuildRequires: unique3-devel instead of unique-devel
305- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
306- change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
307- add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
308
309* Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
310- new upstream release
311- add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
312                     geoclue-devel, enchant-devel
313- add Requires: telepathy-mission-control
314- add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
315
316* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
317- new upstream release
318- add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
319- fix %files
320- fix %post, %postun
321- drop %pre, %preun
322
323* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
324- rebuild with evolution-data-server-2.30.2
325- add nautilus-sendto-empathy package
326  - add configure option (--enable-nautilus-sendto=yes)
327  - add BuildRequires: nautilus-sendto-devel
328
329* Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
330- add Obsoletes: empathy-python < 2.29.1
331
332* Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
333- new upstream release
334- add new files: %%{_bindir}/empathy-{accounts,debugger}
335- drop -libs, -devel, -python sub packages: upstream removed
336  - Obsoletes: empathy-{libs,devel} < 2.29.1
337  - drop BuildRequires: python-devel
338- drop %%{_bindir}/empathy-logs in %%files: upstream don not install
339- drop applet files in %%files: upstream removed the panel applets
340  - update %%post, %pre and %%preun
341- update BuildRequires version for glib2 and tp_glib
342- defined major_ver, minor_ver and rel
343- fix BuildRequires for gnome-keyring
344
345* Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
346- new upstream release
347- add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
348
349* Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
350- rebuilt with python-2.6.4
351
352* Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
353- unuse %%{?_smp_mflags} option to make
354
355* Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
356- add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
357
358* Sat Nov  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
359- new upstream release
360
361* Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
362- new upstream release
363
364* Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
365- initial build for Vine Linux
366
367* Tue Sep  9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
368- Update to 2.23.92
369
370* Thu Sep  4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
371- Update to 2.23.91
372
373* Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
374- Now that Empathy will be the default IM client in F10+, hardcode a dependency
375  on telepathy-haze to keep the same protocol functionality across upgrades,
376  for a much improved "out of the box" experience.
377- Reference: bug 458935.
378
379* Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
380- Update to new upstream release (2.23.90)
381
382* Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
383- Apply patch from Colin Walters to automagically update profile namings for
384  the switch to using Empathy's provided profiles.
385- Drop the upgrade script (no longer needed since it's automatically done).
386  - upgrade-haze-profiles.sh
387
388* Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
389- Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
390  the telepathy-haze-mission-control package. (The Haze-provided ones have grown
391  horribly stale...). This makes for better automagic functionality (if Haze is
392  installed, Empathy/MC will autodetect it) and tracks upstream more closely.
393  + upgrade-haze-profiles.sh
394
395* Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
396- Update to new upstream release (2.23.6)
397- Use the in-tarball libtool scripts instead of the system copy to workaround
398  'make install' errors.
399
400* Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
401- Update to 0.23.4.
402- Update source url.
403
404* Mon Jun  2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
405- Update to 0.23.3.
406- Remove reference to stream-engine in connections managers readme.
407
408* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
409- Update to 0.23.2.
410- Add man pages.
411- Use enchant-devel, instead of aspell-devel.
412
413* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
414- Rebuild for new e-d-s.
415
416* Sun May  4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
417- Drop multiple copies of COPYING file.
418- Drop BR on gnome-vfs2-devel.
419- Require telepathy-stream-engine for VOIP support.
420- Add BR on iso-codes-devel, so spell-checking is enabled.
421
422* Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
423- Update to new upstream release (0.23.1)
424- Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
425
426* Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
427- Update to new upstream release (0.22.1)
428
429* Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
430- Update to new upstream release (0.22.0)
431
432* Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
433- Update to new upstream release (0.21.91)
434
435* Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
436- Update to new upstream release (0.21.90)
437
438* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
439- Autorebuild for GCC 4.3
440
441* Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
442- Update to new upstream release (0.21.4)
443
444* Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
445- Update to new upstream release (0.21.2)
446- Drop backported drag-and-drop patch (fixed upstream):
447    - svn380-fix-contact-DnD.patch
448- Update README.ConnectionManagers: Include Haze package note, remove Galago
449  note (a feed-only connection manager isn't useful for instant messaging),
450  and fix some wording.
451
452* Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
453- Backport upstream patch to fixes crashes when using drag-and-drop of a
454  contact from the buddy list to the current conversation window to initiate a
455  conversation:
456    + svn380-fix-contact-DnD.patch
457- Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
458  dragged a contact ...)
459
460* Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
461- Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
462  is essentially useless due to the need to install an external connection
463  manager. Also, add a README.ConnectionManagers to the installed
464  documentation which lists other possibilities.
465- Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
466  and bug 334221 (Default empathy install is useless).
467
468* Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
469- Enable VoIP support for those brave enough to test/break/debug it (F9+
470  only). Though it is functional, it is still deemed rather unstable by
471  upstream. Use it at your own risk. :)
472
473* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
474- Disable VoIP support at this time, since it is deemed unstable by upstream
475  for now. (Thanks to Brian Pepple for the notice.)
476 
477* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
478- Update to new upstream release (0.14).
479
480* Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
481- Update to new upstream release (0.13), which adds a panel applet (Megaphone)
482  and python bindings.
483- Split shared libraries into a libs subpackage for easier handling
484  in multi-lib environments.
485
486* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
487- Add ldconfig invocations to %%post and %%postun scriptlets.
488
489* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
490- Update to new upstream release (0.12).
491- Build against new mission-control stack.
492- Update License tag (GPLv2+).
493- Alphabetize BuildRequires list (aesthetic-only change).
494
495* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
496- Rebuild for selinux ppc32 issue.
497
498* Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
499- Update to new upstream release (0.11)
500
501* Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
502- bump to 0.8
503- Now with aspell support (deat to teh speeling mistaks)
504
505* Sat Jun  9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
506- bump to 0.7
507
508* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
509- Add telepathy-filesystem to Requires
510- Move .desktop from autostart to applications
511- Nasty hackery to make empathy launch from the menu
512
513* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
514- Add gettext to BuildRequires
515
516* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
517- Bump to 0.6
518
519* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
520- Let Empathy own the directory and not just the files in it
521
522* Wed May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
523- Initial package
Note: See TracBrowser for help on using the repository browser.