source: projects/specs/trunk/e/empathy/empathy-vl.spec @ 9909

Revision 9909, 18.5 KB checked in by Takemikaduchi, 8 years ago (diff)

NetworkManager: move file
others: rebuild with gnutls-3.4.7

Line 
1%define major_ver 3.12
2%define minor_ver 11
3%define rel       2
4
5%{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
6
7## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
8## respectively.
9%global gtk3_min_version        3.12.0
10%global glib2_min_version       2.40.0
11%global tp_mc_min_version       5.12.0
12%global tp_glib_min_version     0.18.0
13%global tp_logger_min_version   0.2.10
14%global aspell_version          0.50
15%global libcanberra_version     0.25
16%global libnotify_version       0.7.4
17%global folks_version           0.6.8
18%global libsecret_version       0.5
19
20Summary:        GNOME Instant Messaging Client
21Summary(ja):    GNOME インスタントメッセージクラアイント
22
23Name:           empathy
24Version:        %{major_ver}.%{minor_ver}
25Release:        %{rel}%{?_dist_release}
26
27Group:          Applications/Communications
28License:        GPLv2+
29URL:            http://live.gnome.org/Empathy
30
31Source0:        http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{majorver}/%{name}-%{version}.tar.xz
32Source1:        %{name}-README.ConnectionManagers
33
34BuildRoot: %{_tmppath}/%{name}-%{version}-root
35
36#BuildRequires: enchant-devel >= %{enchant_version}
37BuildRequires:  aspell-devel >= %{aspell_version}
38BuildRequires:  iso-codes
39BuildRequires:  desktop-file-utils
40BuildRequires:  evolution-data-server-devel
41BuildRequires:  gettext
42BuildRequires:  glib2-devel >= %{glib2_min_version}
43BuildRequires:  gtk3-devel >= %{gtk3_min_version}
44BuildRequires:  intltool
45BuildRequires:  libxml2-devel
46BuildRequires:  perl(XML::Parser)
47BuildRequires:  telepathy-glib-devel >= %{tp_glib_min_version}
48BuildRequires:  telepathy-logger-devel >= %{tp_logger_min_version}
49BuildRequires:  telepathy-mission-control-devel >= %{tp_mc_min_version}
50BuildRequires:  farstream-devel
51BuildRequires:  telepathy-farstream-devel
52BuildRequires:  libcanberra-gtk3-devel >= %{libcanberra_version}
53BuildRequires:  unique3-devel
54BuildRequires:  libnotify-devel >= %{libnotify_version}
55BuildRequires:  folks-devel >= %{folks_version}
56BuildRequires:  gcr-devel >= %{gnome_keyring_version}
57BuildRequires:  libsecret-devel >= %{libsecret_version}
58BuildRequires:  openssl-devel
59BuildRequires:  NetworkManager-glib-devel
60BuildRequires:  WebKit3-gtk-devel
61BuildRequires:  geoclue-devel
62BuildRequires:  enchant-devel
63BuildRequires:  libICE-devel
64BuildRequires:  cheese-devel
65BuildRequires:  pulseaudio-libs-devel
66BuildRequires:  gnome-online-accounts-devel
67BuildRequires:  eudev-libgudev1-devel
68BuildRequires:  libchamplain-gtk-devel
69BuildRequires:  gsettings-desktop-schemas-devel
70BuildRequires:  libaccounts-glib-devel
71BuildRequires:  clutter-gst-devel
72BuildRequires:  yelp-tools
73
74Requires:       telepathy-filesystem
75Requires:       telepathy-gabble
76Requires:       telepathy-salut
77Requires:       telepathy-idle
78## Also hardcode Haze dependency since Empathy is the default IM client in F10+
79## and I'd hate for people to simply disregard it for lack of the "out of the
80## box" protocol support that Pidgin has. (RHBZ: 458935)
81BuildRequires:  telepathy-haze
82# Require this for VOIP support
83Requires:       telepathy-mission-control >= %{tp_mc_min_version}
84
85
86## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
87Obsoletes:      telepathy-haze-mission-control < 0.2.0-3
88Provides:       telepathy-haze-mission-control = 0.2.0-3
89## upstream 2.29.1 removed shared libraries: #599086
90Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
91## upstream 2.29.1 removed python bindings' #599039
92Obsoletes: empathy-python < 2.29.1
93
94Obsoletes: nautilus-sendto-empathy < 3.7.0
95
96Vendor: Project Vine
97Distribution: Vine Linux
98
99%description
100Empathy provides a powerful multiple protocol instant messaging
101client using the Telepathy framework.
102
103
104%prep
105%setup -q
106
107
108%build
109## GCC complains about some unused functions, so we forcibly show those as
110## simple warnings instead of build-halting errors.
111%configure --disable-static
112
113##make %{?_smp_mflags}
114## don't use _smp_mflags at empathy-2.18.1
115make
116
117install -m 0644 %{SOURCE1} ./README.ConnectionManagers
118
119
120%install
121rm -rf $RPM_BUILD_ROOT
122make install DESTDIR=$RPM_BUILD_ROOT
123find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
124
125%find_lang %{name}
126%find_lang %{name}-tpaw
127
128desktop-file-install --vendor "" --delete-original      \
129        --dir %{buildroot}%{_datadir}/applications      \
130        %{buildroot}%{_datadir}/applications/%{name}.desktop
131
132
133%clean
134rm -rf %{buildroot}
135
136
137%post
138touch --no-create %{_datadir}/icons/hicolor ||:
139%{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
140
141%postun
142touch --no-create %{_datadir}/icons/hicolor || :
143if [ -x %{_bindir}/gtk-update-icon-cache ]; then
144        %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
145        glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
146fi
147
148%posttrans
149gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
150glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
151
152
153%files -f %{name}.lang -f %{name}-tpaw.lang
154%defattr(-,root,root,-)
155%doc AUTHORS COPYING README README.ConnectionManagers NEWS
156%{_bindir}/empathy
157%{_bindir}/empathy-accounts
158%{_bindir}/empathy-debugger
159%{_libexecdir}/empathy-auth-client
160%{_libexecdir}/empathy-call
161%{_libexecdir}/empathy-chat
162%{_libdir}/%{name}/libempathy*.so
163%{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
164%{_datadir}/GConf/gsettings/*
165%{_datadir}/appdata/empathy.appdata.xml
166%{_datadir}/applications/*.desktop
167%{_datadir}/adium/message-styles
168%{_datadir}/dbus-1/services/*
169%{_datadir}/%{name}
170%{_datadir}/glib-2.0/schemas/*.xml
171%{_datadir}/help/*/%{name}
172%{_datadir}/icons/hicolor/*/apps/%{name}*
173%{_datadir}/telepathy/clients/*.client
174%{_mandir}/man1/empathy*.1*
175
176
177%changelog
178* Wed Dec 30 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.11-2
179- rebuild with gnutls-3.4.7
180
181* Sun Nov 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.11-1
182- new upstream release
183- add BuildRequires: clutter-gst-devel
184
185* Sat May 16 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.10-1
186- new upstream release
187
188* Sun Apr 19 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.9-1
189- new upstream release
190
191* Sun Mar 29 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.8-1
192- new upstream release
193
194* Sun Oct 26 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.7-1
195- new upstream release
196
197* Sun Sep 14 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.6-1
198- new upstream release
199
200* Sun Aug 31 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.5-1
201- new upstream release
202
203* Sat Jun 28 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.4-1
204- new upstream release
205- change BuildRequires: eudev-libgudev1-devel instead of libgudev1-devel
206
207* Sat May 17 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.2-1
208- new upstream release
209
210* Sun Apr 20 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.1-1
211- new upstream release
212- add BuildRequires: libaccounts-glib-devel
213
214* Sat Mar 29 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.0-1
215- new upstream release
216
217* Sun Jan 12 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.3-1
218- new upstream release
219
220* Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.2-1
221- new upstream release
222
223* Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.1-1
224- new upstream release
225
226* Sun Jun 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.3-1
227- new upstream release
228
229* Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
230- new upstream release
231- remove BuildRequires: gnome-panel, nautilus-sendto-devel
232- remove nautilus-sendto-empathy subpackage
233
234* Fri Jan 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-2
235- fix spec
236
237* Fri Jan 11 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
238- new upstream release
239
240* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
241- new upstream release
242
243* Thu Nov 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-2
244- rebuild with telepathy-logger-0.6.0
245
246* Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
247- new upstream release
248
249* Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
250- new upstream release
251
252* Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
253- new upstream release
254- add BuildRequires: libsecret-devel, yelp-tools
255- remove BuildRequires: libgnome-keyring-devel
256
257* Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
258- new upstream release
259
260* Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
261- new upstream release
262
263* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
264- new upstream release
265
266* Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
267- new upstream release
268- change BuildRequires: gcr-devel instead of gnome-keyring-devel
269- change BuildRequires: farstream-devel instead of farsight2-devel
270- change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
271- add BuildRequires: itstool
272- remove Requires: telepathy-stream-engine
273- add Requires: telepathy-idle
274
275* Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
276- new upstream release
277
278* Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
279- new upstream release
280
281* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
282- new upstream release
283- add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
284
285* Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
286- new upstream release
287
288* Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
289- new upstream release
290
291* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
292- new upstream release
293
294* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
295- new upstream release
296
297* Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
298- new upstream release
299
300* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
301- new upstream release
302- add BuildRequires: pulseaudio-libs-devel
303
304* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
305- new upstream release
306- change BuildRequires: gtk3-devel instead of gtk2-devel
307- change BuildRequires: unique3-devel instead of unique-devel
308- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
309- change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
310- add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
311
312* Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
313- new upstream release
314- add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
315                     geoclue-devel, enchant-devel
316- add Requires: telepathy-mission-control
317- add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
318
319* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
320- new upstream release
321- add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
322- fix %files
323- fix %post, %postun
324- drop %pre, %preun
325
326* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
327- rebuild with evolution-data-server-2.30.2
328- add nautilus-sendto-empathy package
329  - add configure option (--enable-nautilus-sendto=yes)
330  - add BuildRequires: nautilus-sendto-devel
331
332* Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
333- add Obsoletes: empathy-python < 2.29.1
334
335* Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
336- new upstream release
337- add new files: %%{_bindir}/empathy-{accounts,debugger}
338- drop -libs, -devel, -python sub packages: upstream removed
339  - Obsoletes: empathy-{libs,devel} < 2.29.1
340  - drop BuildRequires: python-devel
341- drop %%{_bindir}/empathy-logs in %%files: upstream don not install
342- drop applet files in %%files: upstream removed the panel applets
343  - update %%post, %pre and %%preun
344- update BuildRequires version for glib2 and tp_glib
345- defined major_ver, minor_ver and rel
346- fix BuildRequires for gnome-keyring
347
348* Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
349- new upstream release
350- add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
351
352* Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
353- rebuilt with python-2.6.4
354
355* Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
356- unuse %%{?_smp_mflags} option to make
357
358* Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
359- add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
360
361* Sat Nov  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
362- new upstream release
363
364* Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
365- new upstream release
366
367* Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
368- initial build for Vine Linux
369
370* Tue Sep  9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
371- Update to 2.23.92
372
373* Thu Sep  4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
374- Update to 2.23.91
375
376* Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
377- Now that Empathy will be the default IM client in F10+, hardcode a dependency
378  on telepathy-haze to keep the same protocol functionality across upgrades,
379  for a much improved "out of the box" experience.
380- Reference: bug 458935.
381
382* Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
383- Update to new upstream release (2.23.90)
384
385* Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
386- Apply patch from Colin Walters to automagically update profile namings for
387  the switch to using Empathy's provided profiles.
388- Drop the upgrade script (no longer needed since it's automatically done).
389  - upgrade-haze-profiles.sh
390
391* Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
392- Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
393  the telepathy-haze-mission-control package. (The Haze-provided ones have grown
394  horribly stale...). This makes for better automagic functionality (if Haze is
395  installed, Empathy/MC will autodetect it) and tracks upstream more closely.
396  + upgrade-haze-profiles.sh
397
398* Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
399- Update to new upstream release (2.23.6)
400- Use the in-tarball libtool scripts instead of the system copy to workaround
401  'make install' errors.
402
403* Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
404- Update to 0.23.4.
405- Update source url.
406
407* Mon Jun  2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
408- Update to 0.23.3.
409- Remove reference to stream-engine in connections managers readme.
410
411* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
412- Update to 0.23.2.
413- Add man pages.
414- Use enchant-devel, instead of aspell-devel.
415
416* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
417- Rebuild for new e-d-s.
418
419* Sun May  4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
420- Drop multiple copies of COPYING file.
421- Drop BR on gnome-vfs2-devel.
422- Require telepathy-stream-engine for VOIP support.
423- Add BR on iso-codes-devel, so spell-checking is enabled.
424
425* Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
426- Update to new upstream release (0.23.1)
427- Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
428
429* Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
430- Update to new upstream release (0.22.1)
431
432* Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
433- Update to new upstream release (0.22.0)
434
435* Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
436- Update to new upstream release (0.21.91)
437
438* Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
439- Update to new upstream release (0.21.90)
440
441* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
442- Autorebuild for GCC 4.3
443
444* Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
445- Update to new upstream release (0.21.4)
446
447* Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
448- Update to new upstream release (0.21.2)
449- Drop backported drag-and-drop patch (fixed upstream):
450    - svn380-fix-contact-DnD.patch
451- Update README.ConnectionManagers: Include Haze package note, remove Galago
452  note (a feed-only connection manager isn't useful for instant messaging),
453  and fix some wording.
454
455* Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
456- Backport upstream patch to fixes crashes when using drag-and-drop of a
457  contact from the buddy list to the current conversation window to initiate a
458  conversation:
459    + svn380-fix-contact-DnD.patch
460- Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
461  dragged a contact ...)
462
463* Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
464- Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
465  is essentially useless due to the need to install an external connection
466  manager. Also, add a README.ConnectionManagers to the installed
467  documentation which lists other possibilities.
468- Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
469  and bug 334221 (Default empathy install is useless).
470
471* Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
472- Enable VoIP support for those brave enough to test/break/debug it (F9+
473  only). Though it is functional, it is still deemed rather unstable by
474  upstream. Use it at your own risk. :)
475
476* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
477- Disable VoIP support at this time, since it is deemed unstable by upstream
478  for now. (Thanks to Brian Pepple for the notice.)
479 
480* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
481- Update to new upstream release (0.14).
482
483* Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
484- Update to new upstream release (0.13), which adds a panel applet (Megaphone)
485  and python bindings.
486- Split shared libraries into a libs subpackage for easier handling
487  in multi-lib environments.
488
489* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
490- Add ldconfig invocations to %%post and %%postun scriptlets.
491
492* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
493- Update to new upstream release (0.12).
494- Build against new mission-control stack.
495- Update License tag (GPLv2+).
496- Alphabetize BuildRequires list (aesthetic-only change).
497
498* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
499- Rebuild for selinux ppc32 issue.
500
501* Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
502- Update to new upstream release (0.11)
503
504* Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
505- bump to 0.8
506- Now with aspell support (deat to teh speeling mistaks)
507
508* Sat Jun  9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
509- bump to 0.7
510
511* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
512- Add telepathy-filesystem to Requires
513- Move .desktop from autostart to applications
514- Nasty hackery to make empathy launch from the menu
515
516* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
517- Add gettext to BuildRequires
518
519* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
520- Bump to 0.6
521
522* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
523- Let Empathy own the directory and not just the files in it
524
525* Wed May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
526- Initial package
Note: See TracBrowser for help on using the repository browser.