source: projects/specs/trunk/e/empathy/empathy-vl.spec @ 9569

Revision 9569, 18.3 KB checked in by Takemikaduchi, 9 years ago (diff)

cogl: add patch
others: new upstream release

Line 
1%define major_ver 3.12
2%define minor_ver 10
3%define rel       1
4
5%{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
6
7## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
8## respectively.
9%global gtk3_min_version        3.12.0
10%global glib2_min_version       2.40.0
11%global tp_mc_min_version       5.12.0
12%global tp_glib_min_version     0.18.0
13%global tp_logger_min_version   0.2.10
14%global aspell_version          0.50
15%global libcanberra_version     0.25
16%global libnotify_version       0.7.4
17%global folks_version           0.6.8
18%global libsecret_version       0.5
19
20Summary:        GNOME Instant Messaging Client
21Summary(ja):    GNOME インスタントメッセージクラアイント
22
23Name:           empathy
24Version:        %{major_ver}.%{minor_ver}
25Release:        %{rel}%{?_dist_release}
26
27Group:          Applications/Communications
28License:        GPLv2+
29URL:            http://live.gnome.org/Empathy
30
31Source0:        http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{majorver}/%{name}-%{version}.tar.xz
32Source1:        %{name}-README.ConnectionManagers
33
34BuildRoot: %{_tmppath}/%{name}-%{version}-root
35
36#BuildRequires: enchant-devel >= %{enchant_version}
37BuildRequires:  aspell-devel >= %{aspell_version}
38BuildRequires:  iso-codes
39BuildRequires:  desktop-file-utils
40BuildRequires:  evolution-data-server-devel
41BuildRequires:  gettext
42BuildRequires:  glib2-devel >= %{glib2_min_version}
43BuildRequires:  gtk3-devel >= %{gtk3_min_version}
44BuildRequires:  intltool
45BuildRequires:  libxml2-devel
46BuildRequires:  perl(XML::Parser)
47BuildRequires:  telepathy-glib-devel >= %{tp_glib_min_version}
48BuildRequires:  telepathy-logger-devel >= %{tp_logger_min_version}
49BuildRequires:  telepathy-mission-control-devel >= %{tp_mc_min_version}
50BuildRequires:  farstream-devel
51BuildRequires:  telepathy-farstream-devel
52BuildRequires:  libcanberra-gtk3-devel >= %{libcanberra_version}
53BuildRequires:  unique3-devel
54BuildRequires:  libnotify-devel >= %{libnotify_version}
55BuildRequires:  folks-devel >= %{folks_version}
56BuildRequires:  gcr-devel >= %{gnome_keyring_version}
57BuildRequires:  libsecret-devel >= %{libsecret_version}
58BuildRequires:  openssl-devel
59BuildRequires:  NetworkManager-glib-devel
60BuildRequires:  WebKit3-gtk-devel
61BuildRequires:  geoclue-devel
62BuildRequires:  enchant-devel
63BuildRequires:  libICE-devel
64BuildRequires:  cheese-devel
65BuildRequires:  pulseaudio-libs-devel
66BuildRequires:  gnome-online-accounts-devel
67BuildRequires:  eudev-libgudev1-devel
68BuildRequires:  libchamplain-gtk-devel
69BuildRequires:  gsettings-desktop-schemas-devel
70BuildRequires:  libaccounts-glib-devel
71BuildRequires:  yelp-tools
72
73Requires:       telepathy-filesystem
74Requires:       telepathy-gabble
75Requires:       telepathy-salut
76Requires:       telepathy-idle
77## Also hardcode Haze dependency since Empathy is the default IM client in F10+
78## and I'd hate for people to simply disregard it for lack of the "out of the
79## box" protocol support that Pidgin has. (RHBZ: 458935)
80BuildRequires:  telepathy-haze
81# Require this for VOIP support
82Requires:       telepathy-mission-control >= %{tp_mc_min_version}
83
84
85## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
86Obsoletes:      telepathy-haze-mission-control < 0.2.0-3
87Provides:       telepathy-haze-mission-control = 0.2.0-3
88## upstream 2.29.1 removed shared libraries: #599086
89Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
90## upstream 2.29.1 removed python bindings' #599039
91Obsoletes: empathy-python < 2.29.1
92
93Obsoletes: nautilus-sendto-empathy < 3.7.0
94
95Vendor: Project Vine
96Distribution: Vine Linux
97
98%description
99Empathy provides a powerful multiple protocol instant messaging
100client using the Telepathy framework.
101
102
103%prep
104%setup -q
105
106
107%build
108## GCC complains about some unused functions, so we forcibly show those as
109## simple warnings instead of build-halting errors.
110%configure --disable-static
111
112##make %{?_smp_mflags}
113## don't use _smp_mflags at empathy-2.18.1
114make
115
116install -m 0644 %{SOURCE1} ./README.ConnectionManagers
117
118
119%install
120rm -rf $RPM_BUILD_ROOT
121make install DESTDIR=$RPM_BUILD_ROOT
122find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
123
124%find_lang %{name}
125%find_lang %{name}-tpaw
126
127desktop-file-install --vendor "" --delete-original      \
128        --dir %{buildroot}%{_datadir}/applications      \
129        %{buildroot}%{_datadir}/applications/%{name}.desktop
130
131
132%clean
133rm -rf %{buildroot}
134
135
136%post
137touch --no-create %{_datadir}/icons/hicolor ||:
138%{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
139
140%postun
141touch --no-create %{_datadir}/icons/hicolor || :
142if [ -x %{_bindir}/gtk-update-icon-cache ]; then
143        %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
144        glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
145fi
146
147%posttrans
148gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
149glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
150
151
152%files -f %{name}.lang -f %{name}-tpaw.lang
153%defattr(-,root,root,-)
154%doc AUTHORS COPYING README README.ConnectionManagers NEWS
155%{_bindir}/empathy
156%{_bindir}/empathy-accounts
157%{_bindir}/empathy-debugger
158%{_libexecdir}/empathy-auth-client
159%{_libexecdir}/empathy-call
160%{_libexecdir}/empathy-chat
161%{_libdir}/%{name}/libempathy*.so
162%{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
163%{_datadir}/GConf/gsettings/*
164%{_datadir}/appdata/empathy.appdata.xml
165%{_datadir}/applications/*.desktop
166%{_datadir}/adium/message-styles
167%{_datadir}/dbus-1/services/*
168%{_datadir}/%{name}
169%{_datadir}/glib-2.0/schemas/*.xml
170%{_datadir}/help/*/%{name}
171%{_datadir}/icons/hicolor/*/apps/%{name}*
172%{_datadir}/telepathy/clients/*.client
173%{_mandir}/man1/empathy*.1*
174
175
176%changelog
177* Sat May 16 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.10-1
178- new upstream release
179
180* Sun Apr 19 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.9-1
181- new upstream release
182
183* Sun Mar 29 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.8-1
184- new upstream release
185
186* Sun Oct 26 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.7-1
187- new upstream release
188
189* Sun Sep 14 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.6-1
190- new upstream release
191
192* Sun Aug 31 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.5-1
193- new upstream release
194
195* Sat Jun 28 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.4-1
196- new upstream release
197- change BuildRequires: eudev-libgudev1-devel instead of libgudev1-devel
198
199* Sat May 17 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.2-1
200- new upstream release
201
202* Sun Apr 20 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.1-1
203- new upstream release
204- add BuildRequires: libaccounts-glib-devel
205
206* Sat Mar 29 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.0-1
207- new upstream release
208
209* Sun Jan 12 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.3-1
210- new upstream release
211
212* Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.2-1
213- new upstream release
214
215* Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.1-1
216- new upstream release
217
218* Sun Jun 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.3-1
219- new upstream release
220
221* Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
222- new upstream release
223- remove BuildRequires: gnome-panel, nautilus-sendto-devel
224- remove nautilus-sendto-empathy subpackage
225
226* Fri Jan 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-2
227- fix spec
228
229* Fri Jan 11 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
230- new upstream release
231
232* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
233- new upstream release
234
235* Thu Nov 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-2
236- rebuild with telepathy-logger-0.6.0
237
238* Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
239- new upstream release
240
241* Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
242- new upstream release
243
244* Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
245- new upstream release
246- add BuildRequires: libsecret-devel, yelp-tools
247- remove BuildRequires: libgnome-keyring-devel
248
249* Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
250- new upstream release
251
252* Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
253- new upstream release
254
255* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
256- new upstream release
257
258* Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
259- new upstream release
260- change BuildRequires: gcr-devel instead of gnome-keyring-devel
261- change BuildRequires: farstream-devel instead of farsight2-devel
262- change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
263- add BuildRequires: itstool
264- remove Requires: telepathy-stream-engine
265- add Requires: telepathy-idle
266
267* Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
268- new upstream release
269
270* Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
271- new upstream release
272
273* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
274- new upstream release
275- add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
276
277* Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
278- new upstream release
279
280* Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
281- new upstream release
282
283* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
284- new upstream release
285
286* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
287- new upstream release
288
289* Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
290- new upstream release
291
292* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
293- new upstream release
294- add BuildRequires: pulseaudio-libs-devel
295
296* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
297- new upstream release
298- change BuildRequires: gtk3-devel instead of gtk2-devel
299- change BuildRequires: unique3-devel instead of unique-devel
300- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
301- change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
302- add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
303
304* Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
305- new upstream release
306- add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
307                     geoclue-devel, enchant-devel
308- add Requires: telepathy-mission-control
309- add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
310
311* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
312- new upstream release
313- add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
314- fix %files
315- fix %post, %postun
316- drop %pre, %preun
317
318* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
319- rebuild with evolution-data-server-2.30.2
320- add nautilus-sendto-empathy package
321  - add configure option (--enable-nautilus-sendto=yes)
322  - add BuildRequires: nautilus-sendto-devel
323
324* Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
325- add Obsoletes: empathy-python < 2.29.1
326
327* Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
328- new upstream release
329- add new files: %%{_bindir}/empathy-{accounts,debugger}
330- drop -libs, -devel, -python sub packages: upstream removed
331  - Obsoletes: empathy-{libs,devel} < 2.29.1
332  - drop BuildRequires: python-devel
333- drop %%{_bindir}/empathy-logs in %%files: upstream don not install
334- drop applet files in %%files: upstream removed the panel applets
335  - update %%post, %pre and %%preun
336- update BuildRequires version for glib2 and tp_glib
337- defined major_ver, minor_ver and rel
338- fix BuildRequires for gnome-keyring
339
340* Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
341- new upstream release
342- add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
343
344* Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
345- rebuilt with python-2.6.4
346
347* Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
348- unuse %%{?_smp_mflags} option to make
349
350* Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
351- add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
352
353* Sat Nov  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
354- new upstream release
355
356* Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
357- new upstream release
358
359* Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
360- initial build for Vine Linux
361
362* Tue Sep  9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
363- Update to 2.23.92
364
365* Thu Sep  4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
366- Update to 2.23.91
367
368* Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
369- Now that Empathy will be the default IM client in F10+, hardcode a dependency
370  on telepathy-haze to keep the same protocol functionality across upgrades,
371  for a much improved "out of the box" experience.
372- Reference: bug 458935.
373
374* Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
375- Update to new upstream release (2.23.90)
376
377* Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
378- Apply patch from Colin Walters to automagically update profile namings for
379  the switch to using Empathy's provided profiles.
380- Drop the upgrade script (no longer needed since it's automatically done).
381  - upgrade-haze-profiles.sh
382
383* Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
384- Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
385  the telepathy-haze-mission-control package. (The Haze-provided ones have grown
386  horribly stale...). This makes for better automagic functionality (if Haze is
387  installed, Empathy/MC will autodetect it) and tracks upstream more closely.
388  + upgrade-haze-profiles.sh
389
390* Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
391- Update to new upstream release (2.23.6)
392- Use the in-tarball libtool scripts instead of the system copy to workaround
393  'make install' errors.
394
395* Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
396- Update to 0.23.4.
397- Update source url.
398
399* Mon Jun  2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
400- Update to 0.23.3.
401- Remove reference to stream-engine in connections managers readme.
402
403* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
404- Update to 0.23.2.
405- Add man pages.
406- Use enchant-devel, instead of aspell-devel.
407
408* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
409- Rebuild for new e-d-s.
410
411* Sun May  4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
412- Drop multiple copies of COPYING file.
413- Drop BR on gnome-vfs2-devel.
414- Require telepathy-stream-engine for VOIP support.
415- Add BR on iso-codes-devel, so spell-checking is enabled.
416
417* Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
418- Update to new upstream release (0.23.1)
419- Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
420
421* Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
422- Update to new upstream release (0.22.1)
423
424* Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
425- Update to new upstream release (0.22.0)
426
427* Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
428- Update to new upstream release (0.21.91)
429
430* Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
431- Update to new upstream release (0.21.90)
432
433* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
434- Autorebuild for GCC 4.3
435
436* Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
437- Update to new upstream release (0.21.4)
438
439* Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
440- Update to new upstream release (0.21.2)
441- Drop backported drag-and-drop patch (fixed upstream):
442    - svn380-fix-contact-DnD.patch
443- Update README.ConnectionManagers: Include Haze package note, remove Galago
444  note (a feed-only connection manager isn't useful for instant messaging),
445  and fix some wording.
446
447* Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
448- Backport upstream patch to fixes crashes when using drag-and-drop of a
449  contact from the buddy list to the current conversation window to initiate a
450  conversation:
451    + svn380-fix-contact-DnD.patch
452- Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
453  dragged a contact ...)
454
455* Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
456- Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
457  is essentially useless due to the need to install an external connection
458  manager. Also, add a README.ConnectionManagers to the installed
459  documentation which lists other possibilities.
460- Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
461  and bug 334221 (Default empathy install is useless).
462
463* Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
464- Enable VoIP support for those brave enough to test/break/debug it (F9+
465  only). Though it is functional, it is still deemed rather unstable by
466  upstream. Use it at your own risk. :)
467
468* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
469- Disable VoIP support at this time, since it is deemed unstable by upstream
470  for now. (Thanks to Brian Pepple for the notice.)
471 
472* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
473- Update to new upstream release (0.14).
474
475* Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
476- Update to new upstream release (0.13), which adds a panel applet (Megaphone)
477  and python bindings.
478- Split shared libraries into a libs subpackage for easier handling
479  in multi-lib environments.
480
481* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
482- Add ldconfig invocations to %%post and %%postun scriptlets.
483
484* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
485- Update to new upstream release (0.12).
486- Build against new mission-control stack.
487- Update License tag (GPLv2+).
488- Alphabetize BuildRequires list (aesthetic-only change).
489
490* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
491- Rebuild for selinux ppc32 issue.
492
493* Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
494- Update to new upstream release (0.11)
495
496* Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
497- bump to 0.8
498- Now with aspell support (deat to teh speeling mistaks)
499
500* Sat Jun  9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
501- bump to 0.7
502
503* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
504- Add telepathy-filesystem to Requires
505- Move .desktop from autostart to applications
506- Nasty hackery to make empathy launch from the menu
507
508* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
509- Add gettext to BuildRequires
510
511* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
512- Bump to 0.6
513
514* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
515- Let Empathy own the directory and not just the files in it
516
517* Wed May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
518- Initial package
Note: See TracBrowser for help on using the repository browser.