source: projects/specs/trunk/t/totem/totem-vl.spec @ 6537

Revision 6537, 17.3 KB checked in by Takemikaduchi, 12 years ago (diff)

new upstream release

Line 
1# build browser plugins
2%define build_plugin    %{!?_without_mozilla:1}%{?_without_mozilla:0}
3
4# define versions
5%define _glib_ver               2.32.0
6%define _gtk_ver                3.4.0
7%define _gnomeicon_ver          3.4.0
8%define _gnome_doc_utils_ver    0.20.0
9%define _dbus_ver               1.4.0
10%define _gst_ver                0.10.30
11%define _gstpb_ver              0.10.30
12%define _gstpg_ver              0.10.24
13%define _xulrunner_ver          1.9
14%define _nautilus_ver           3.4.0
15%define _shared_mime_info_ver   0.17
16%define _unique_ver             1.0
17%define _totem_pl_parser_ver    2.32.0
18
19%define nautilus_extdir %{_libdir}/nautilus/extensions-3.0
20%define mozplug_dir %{_libdir}/mozilla/plugins
21
22Summary:        Movie player for GNOME 3
23Summary(ja):    GNOME3 用動画プレイヤー
24Name:           totem
25Version:        3.4.3
26Release:        1%{?_dist_release}
27License:        GPL
28Group:          Applications/Multimedia
29URL:            http://www.gnome.org/projects/totem/
30Source0:        http://ftp.gnome.org/pub/GNOME/sources/totem/3.4/totem-%{version}.tar.xz
31
32BuildRoot:      %{_tmppath}/%{name}-%{version}-root
33
34Vendor:         Project Vine
35Distribution:   Vine Linux
36
37BuildRequires:  gtk3-devel >= %{_gtk_ver}, glib2-devel >= %{_glib_ver}
38BuildRequires:  gnome-icon-theme >= %{_gnomeicon_ver}
39BuildRequires:  gnome-doc-utils >= %{_gnome_doc_utils_ver}
40BuildRequires:  dbus-devel >= %{_dbus_ver}
41BuildRequires:  nautilus-devel >= %{_nautilus_ver}
42BuildRequires:  gettext, scrollkeeper
43BuildRequires:  perl-XML-Parser
44BuildRequires:  iso-codes
45BuildRequires:  totem-pl-parser-devel >= %{_totem_pl_parser_ver}
46BuildRequires:  bluez-libs-devel >= 4.15
47BuildRequires:  lirc
48BuildRequires:  unique-devel >= %{_unique_ver}
49BuildRequires:  python-devel
50BuildRequires:  pylint
51BuildRequires:  pygobject3-devel
52BuildRequires:  libpeas-devel
53BuildRequires:  libXtst-devel
54
55BuildRequires:  gstreamer-devel >= %{_gst_ver}
56BuildRequires:  gstreamer-plugins-base-devel >= %{_gstpb_ver}
57BuildRequires:  gstreamer-plugins-good >= %{_gstpg_ver}
58
59BuildRequires:  clutter-gtk-devel
60BuildRequires:  clutter-gst-devel
61BuildRequires:  libmx-devel
62
63%if %{build_plugin}
64BuildRequires:  xulrunner-devel >= %{_xulrunner_ver}
65BuildRequires:  nautilus-devel >= %{_nautilus_ver}
66BuildRequires:  shared-mime-info >= %{_shared_mime_info_ver}
67%endif
68
69Requires:       gstreamer >= %{_gst_ver}
70Requires:       gstreamer-plugins-base >= %{_gstpb_ver}
71Requires:       gstreamer-plugins-good >= %{_gstpg_ver}
72Requires:       iso-codes
73
74Obsoletes:      nautilus-media
75Obsoletes:      %{name}-gstreamer < 2.30.1-2
76Obsoletes:      %{name}-xine < 2.30.1-2
77Obsoletes:      %{name}-common < 2.30.1-3
78
79Provides:       nautilus-media
80Provides:       %{name}-common = %{version}-%{release}
81
82Requires(post):     ldconfig, scrollkeeper, desktop-file-utils, GConf2
83Requires(postun):   ldconfig, scrollkeeper, desktop-file-utils
84Requires(preun):    GConf2
85
86%description
87Totem is simple movie player for the Gnome desktop. It features a
88simple playlist, a full-screen mode, seek and volume controls, as well as
89a pretty complete keyboard navigation.
90
91%if %{build_plugin}
92%package mozilla
93Summary:        Totem movie plugin for Mozilla
94Summary(ja):    Mozilla 用 Totem 動画プラグイン
95Group:          Applications/Internet
96Requires:       %{name} = %{version}-%{release}
97Obsoletes:      %{name}-mozilla-common
98Obsoletes:      %{name}-mozilla-gstreamer
99Obsoletes:      %{name}-mozilla-xine
100
101%description mozilla
102Totem is simple movie player for the Gnome desktop. It features a
103simple playlist, a full-screen mode, seek and volume controls, as well as
104a pretty complete keyboard navigation.
105
106This package contains a Totem video plugin for Mozilla. It allows Totem
107movie player to be embedded into a web browser.
108
109%endif
110
111%package devel
112Summary:        Plugin writer's documentation for totem
113Group:          Development/Libraries
114Requires:       %{name} = %{version}-%{release}
115
116%description devel
117The %{name}-devel package contains API documentation for
118developing developing plugins for %{name}.
119
120%prep
121%setup -q
122
123%build
124DBUS_FATAL_WARNINGS=0 /usr/bin/gst-inspect-0.10 --print-all > /dev/null
125export MOZILLA_PLUGINDIR=%{mozplug_dir}
126
127%configure \
128        --disable-scrollkeeper \
129        --enable-python \
130        --disable-vala \
131        --enable-nautilus \
132        --enable-gmp-plugin \
133        --enable-narrowspace-plugin \
134        --enable-mully-plugin \
135        --disable-vegas-plugin \
136%if %{build_plugin}
137        --enable-browser-plugins
138%else
139        --disable-browser-plugins
140%endif
141
142make %{?_smp_mflags}
143
144%install
145rm -rf $RPM_BUILD_ROOT
146export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
147
148make install DESTDIR=$RPM_BUILD_ROOT
149
150# remove unneeded files
151%__rm -f %{buildroot}%{_libdir}/totem/plugins/*/*.{a,la}
152%__rm -f %{buildroot}%{_libdir}/*.{a,la}
153%__rm -f %{buildroot}%{_datadir}/pixmaps/vanity.png
154%__rm -f %{buildroot}%{nautilus_extdir}/*.{a,la}
155%__rm -f %{buildroot}%{mozplug_dir}/*.{a,la}
156%__rm -f %{buildroot}%{_datadir}/icons/hicolor/icon-theme.cache
157%__rm -rf %{buildroot}%{_libdir}/totem/plugins/bemused/
158
159# remove unused file
160%__rm -f %{buildroot}%{_datadir}/GConf/gsettings/pythonconsole.convert
161 
162%find_lang %{name} --with-gnome
163
164# save space by linking identical images in translated docs
165helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/%{name}
166for f in $helpdir/C/figures/*.png; do
167  b="$(basename $f)"
168  for d in $helpdir/*; do
169    if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
170      g="$d/figures/$b"
171      if [ -f "$g" ]; then
172        if cmp -s $f $g; then
173          rm "$g"; ln -s "../../C/figures/$b" "$g"
174        fi
175      fi
176    fi
177  done
178done
179
180
181%clean
182%__rm -rf %{buildroot}
183
184%post
185%{_bindir}/scrollkeeper-update -q
186%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
187touch %{_datadir}/icons/hicolor
188if [ -x /usr/bin/gtk-update-icon-cache ]; then
189  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
190fi
191
192%postun
193%{_bindir}/scrollkeeper-update -q
194%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
195touch %{_datadir}/icons/hicolor
196if [ -x /usr/bin/gtk-update-icon-cache ]; then
197  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
198fi
199glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
200
201%posttrans
202glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
203
204%files -f %{name}.lang
205%defattr(-,root,root,-)
206%doc AUTHORS COPYING ChangeLog NEWS README TODO
207%{_bindir}/totem
208%{_bindir}/totem-audio-preview
209%{_bindir}/totem-video-thumbnailer
210%{_datadir}/GConf/gsettings/opensubtitles.convert
211#%{_datadir}/GConf/gsettings/pythonconsole.convert
212%{_datadir}/GConf/gsettings/totem.convert
213%{_datadir}/applications/%{name}.desktop
214%{_datadir}/glib-2.0/schemas/*.xml
215%{_datadir}/icons/*/*/*/*
216%{_datadir}/thumbnailers/totem.thumbnailer
217%{_datadir}/%{name}
218%{_datadir}/gtk-doc/html/totem
219%{_libdir}/libtotem.so.*
220%{_libdir}/girepository-1.0/*.typelib
221%dir %{_libdir}/totem
222%dir %{_libdir}/totem/plugins
223%{_libdir}/totem/plugins/brasero-disc-recorder
224%{_libdir}/totem/plugins/chapters
225%{_libdir}/totem/plugins/dbus
226%{_libdir}/totem/plugins/gromit
227%{_libdir}/totem/plugins/iplayer
228%{_libdir}/totem/plugins/lirc
229%{_libdir}/totem/plugins/media-player-keys
230%{_libdir}/totem/plugins/ontop
231%{_libdir}/totem/plugins/opensubtitles
232%{_libdir}/totem/plugins/properties
233%{_libdir}/totem/plugins/pythonconsole
234%{_libdir}/totem/plugins/screensaver
235%{_libdir}/totem/plugins/screenshot
236%{_libdir}/totem/plugins/skipto
237%{_libdir}/totem/plugins/im-status/libtotem-im-status.so
238%{_libdir}/totem/plugins/im-status/totem-im-status.plugin
239%{_libdir}/totem/plugins/save-file/libsave-file.so
240%{_libdir}/totem/plugins/save-file/save-file.plugin
241%if %{build_plugin}
242%{_libdir}/nautilus/extensions-3.0/*.so*
243%endif
244%{_libexecdir}/%{name}/totem-bugreport.py
245%{_mandir}/man1/*
246
247%if %{build_plugin}
248%files mozilla
249%defattr(-,root,root,-)
250%{mozplug_dir}/*
251%{_libexecdir}/totem-plugin-viewer
252%endif
253
254%files devel
255%defattr(-, root, root,-)
256%{_includedir}/totem
257%{_libdir}/libtotem.so
258%{_libdir}/pkgconfig/totem.pc
259%{_datadir}/gir-1.0/Totem-1.0.gir
260%{_datadir}/gtk-doc/html/totem
261
262
263%changelog
264* Wed May 30 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-2
265- new upstream release
266
267* Wed May 30 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-2
268- add configure option (--disable-vegas-plugin)
269
270* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
271- new upstream release
272
273* Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
274- new upstream release
275- add BuildRequires: pylint
276- remove BuildRequires: libgdata-devel
277
278* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
279- new upstream release
280
281* Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
282- new upstream release
283
284* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
285- new upstream release
286- change BuildRequires: pygobject3-devel instead of pygobject-devel
287
288* Wed Aug 17 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
289- new upstream release
290- change BuildRequires: gtk3-devel instead of gtk2-devel
291- add BuildRequires: libpeas-devel, libXtst-devel, pygobject-devel, clutter-gtk-devel,
292                     clutter-gst-devel, libmx-devel
293- change configure option (--disable-vala)
294
295* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
296- new upstream release
297- fix %files
298
299* Tue Jun 29 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
300- new upstream release
301
302* Mon May 10 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 2.30.1-3
303- clean up spec file
304- remove totem-common and merged to totem main package.
305  - add Obsoletes: totem-common
306- remove unneeded BR: and R:
307  - gnome-vfs2, libgnomeui, libgnome, gnome-desktop-libs
308  - libmusicbrainz, alternatives
309- remove explicit dependency
310  - gtk2, glib2, dbus
311- add R: pygtk2, pyxdg, python-Coherence for python plugins
312- add R: gstreamer-plugins-good
313
314* Sun May 09 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
315- rebuild with libgdata (add youtube plugin)
316- add BuildRequires: libgdata-devel, python-devel, pygtk2-devel
317- add Obsolete: totem-gstreamer, totem-xine)
318
319* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
320- new upstream release
321- chagnge _gst_ver from 0.10.19 to 0.10.29
322
323* Wed Apr 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
324- new upstream release
325- drop totem-tracker package
326- add BuildRequires: unique-devel
327- remove BuildRequires: hal-devel
328- remove unrecognized options (--disable-lirc, --disable-vanity, --disable-nvtv, --enable-xine, --disable-xine, --enable-gstreamer, --disable-gstreamer, --enable-mozilla, --with-mozilla, --disable-mozilla, --enable-basic-plugin, --enable-complex-plugin)
329
330* Mon Jul 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-2
331- remove unneeded autoreconf
332- add BR: lirc
333
334* Thu Jul 02 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
335- new upstream release
336
337* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-2
338- remove bemused plugin
339
340* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
341- new upstream release
342
343* Thu Apr 30 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.26.1-2
344- added tracker video search sub-package
345
346* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
347- new upstream release
348
349* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
350- new upstream release
351
352* Fri Mar 20 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.3-2
353- remove libxine dependency from totem-common
354- build xine backend with minimum dependency
355
356* Thu Oct 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-3
357- add BR: bluez-libs-devel >= 4.15
358- fix typo in %%postun xine
359
360* Thu Oct 23 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.24.2-2
361- rebuild with bluez-libs-devel-4.15
362
363* Sat Oct 11 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-1
364- new upstream release
365
366* Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
367- new upstream release
368
369* Mon Jul 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
370- new upstream release
371- add patch1 to build with xulrunner-1.9
372
373* Thu Apr 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1-1vl5
374- new upstream release
375
376* Mon Apr  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.0-1vl5
377- new upstream release
378- disabled devel package (replaced by totem-pl-parser-devel)
379
380* Sat Aug 11 2007 KAZUKI SHIMURA <ksh753@y5.dion.ne.jp> 2.18.2-0vl1
381- new upstream release
382- update version macros
383- enable browser plugins on x86_64
384
385* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-0vl1
386- new upstream release
387
388* Sun Mar 25 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.6-0vl1
389- upstream release
390- drop obsolete ja.po.patch (patch0)
391- revert change of 1.4.4-0vl2
392
393* Wed Jan 31 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.5-0vl1
394- upstream release
395- enable browser plugins (exclude x86_64 arch)
396
397* Fri Dec 01 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.4-0vl1
398- upstream release
399
400* Mon Nov 27 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl3
401- update configure options
402- add -mozilla-{gstreamer,xine,common} sub-packages (disabled by default)
403
404* Sat Nov 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl2
405- fix mistranslation (patch0)
406- add icon symlink
407- add BuildRequires: gstreamer-plugins-good
408
409* Fri Nov 24 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl1
410- upstream release
411- update %%_glib_ver, %%_xine_ver
412- add BuildRequires: hal
413- update %%configure options
414- update %%files
415
416* Wed Sep 13 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.5-0vl1
417- upstream release
418
419* Fri Sep 08 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl2
420- fix macro name (%%gnome_desktop_ver -> %%gnomedesktop_ver)
421
422* Mon Aug 07 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl1
423- upstream release
424- drop obsolete patch0
425
426* Sun Jul 16 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.3-0vl1
427- upstream release
428- add patch0 to build with intltool-0.35
429
430* Sun Jun 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.2-0vl1
431- upstream release
432
433* Thu May 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.1-0vl1
434- upstream release
435- update alternatives entry
436
437* Tue Mar 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.0-0vl1
438- upstream release
439- drop fix-sort-function.patch (was merged to upstream, #331426)
440
441* Wed Mar 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.91-0vl2
442- rebuild with gnome-2.14rc
443
444* Tue Feb 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.91-0vl1
445- upstream release
446- add macros
447  - _gtk_ver, _glib_ver
448  - _gnomevfs_ver, _gnomeui_ver, _gnomeicon_ver, _gnome_desktop_ver
449  - _dbus_ver
450  - _gst_ver, gstpb_ver, _xine_ver
451- add fix-sort-function.patch to build with glib < 2.9.1
452
453* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.1-0vl1
454- upstream release
455- add BuildRequires:
456  - gtk2-devel >= 2.5.6, glib2-devel >= 2.6.3
457  - gnome-vfs2-devel >= 2.9.92
458  - dbus-devel >= 0.35
459- use gstreamer-0.10 as backend for totem-gstreamer
460
461* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl2
462- use gstreamer08 instead of gstreamer
463
464* Sat Dec 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl1
465- upstream release
466
467* Sun Oct 09 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl2
468- fix missing links
469  - update file list
470  - update update-alternatives scripts
471- fix totem-gstreamer's %%postun script
472
473* Wed Sep 21 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl1
474- upstream release
475- add BuildRequires: iso-codes, libmusicbrainz-devel
476- add Requires: iso-codes, libmusicbrains to -common package
477- remove BuildRequires: nautilus-cd-burner
478- remove Requires: nautilus-cd-burner from -common package
479
480* Wed Aug 03 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl2
481- totem-gstreamer obsoletes nautilus-media
482
483* Thu Jun 23 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl1
484- upstream release
485- add Requires(post,postun): alternatives for gstreamer,xine
486- add Requires(postun,triggers): alternatives for common
487
488* Mon May 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.3-0vl1
489- upstream release
490
491* Sun May 08 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl2
492- build xine backend
493  - move common files to common package
494  - move GStreamer related files to gstreamer package
495  - install xine related files to xine package
496- fix scripts
497
498* Sun May 01 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl1
499- upstream release
500- update URL
501- move *.{a,la} to devel package
502
503* Mon Apr 04 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.1-1vl1
504- fix %%{post,preun} script (video-thumbnail.schemas)
505- sync with Fedora Core's 1.0.1-1
506
507  * Tue Feb 29 2005 John (J5) Palmieri <johnp@redhat.com> - 1.0.1-1
508  - Update to upstream version 1.0.1
509  - Break out devel package
510
511* Thu Mar 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl2
512- add %%{post,pre}un script
513
514* Wed Mar 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl1
515- initial build for Vine Linux
516
517* Mon Feb 21 2005 Bill Nottingham <notting@redhat.com> - 0.101-4
518- fix %%post
519
520* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-3
521- Obsolete nautilus-media
522- Install property page and thumbnailer
523
524* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-2
525- Update to 0.101
526 
527* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-2
528- Grab patch totem-0.100-desktopfile.patch from CVS to fix
529  missing menu entry (144088)
530- Remove workaround for desktop file being misinstalled, fixed
531  by above patch
532
533* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-1
534- New upstream version 0.100
535
536* Sun Dec  5 2004 Bill Nottingham <notting@redhat.com> - 0.99.22-1
537- update to 0.99.22
538
539* Thu Oct 28 2004 Colin Walters <walters@redhat.com> - 0.99.19-2
540- Add patch to remove removed items from package from help
541
542* Thu Oct 14 2004 Colin Walters <walters@redhat.com> - 0.99.19-1
543- New upstream 0.99.19
544  - Fixes crasher with CD playback (see NEWS)
545
546* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-2
547- Call update-desktop-database in post
548
549* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-1
550- update to 0.99.18
551
552* Wed Oct  6 2004 Alexander Larsson <alexl@redhat.com> -
553- Initial version, based on specfile by Matthias Saou <http://freshrpms.net/>
554
Note: See TracBrowser for help on using the repository browser.