source: projects/specs/trunk/t/totem/totem-vl.spec @ 5038

Revision 5038, 17.2 KB checked in by Takemikaduchi, 13 years ago (diff)

GNOME-3.2.1

Line 
1# build browser plugins
2%define build_plugin    %{!?_without_mozilla:1}%{?_without_mozilla:0}
3
4# define versions
5%define _glib_ver               2.30.0
6%define _gtk_ver                3.2.0
7%define _gnomeicon_ver          3.2.0
8%define _gnome_doc_utils_ver    0.20.0
9%define _dbus_ver               1.4.0
10%define _gst_ver                0.10.30
11%define _gstpb_ver              0.10.30
12%define _gstpg_ver              0.10.24
13%define _xulrunner_ver          1.9
14%define _nautilus_ver           3.2.0
15%define _shared_mime_info_ver   0.17
16%define _unique_ver             1.0
17%define _vala_ver               0.11.1
18%define _totem_pl_parser_ver    2.32.0
19%define _libgdata_ver           0.6.5
20
21%define nautilus_extdir %{_libdir}/nautilus/extensions-3.0
22%define mozplug_dir %{_libdir}/mozilla/plugins
23
24Summary:        Movie player for GNOME 3
25Summary(ja):    GNOME3 用動画プレイヤー
26Name:           totem
27Version:        3.2.1
28Release:        1%{?_dist_release}
29License:        GPL
30Group:          Applications/Multimedia
31URL:            http://www.gnome.org/projects/totem/
32Source0:        http://ftp.gnome.org/pub/GNOME/sources/totem/3.2/totem-%{version}.tar.xz
33
34BuildRoot:      %{_tmppath}/%{name}-%{version}-root
35
36Vendor:         Project Vine
37Distribution:   Vine Linux
38
39BuildRequires:  gtk3-devel >= %{_gtk_ver}, glib2-devel >= %{_glib_ver}
40BuildRequires:  gnome-icon-theme >= %{_gnomeicon_ver}
41BuildRequires:  gnome-doc-utils >= %{_gnome_doc_utils_ver}
42BuildRequires:  dbus-devel >= %{_dbus_ver}
43BuildRequires:  nautilus-devel >= %{_nautilus_ver}
44BuildRequires:  gettext, scrollkeeper
45BuildRequires:  perl-XML-Parser
46BuildRequires:  iso-codes
47BuildRequires:  totem-pl-parser-devel >= %{_totem_pl_parser_ver}
48BuildRequires:  bluez-libs-devel >= 4.15
49BuildRequires:  lirc
50BuildRequires:  unique-devel >= %{_unique_ver}
51BuildRequires:  vala-devel >= %{_vala_ver}
52BuildRequires:  python-devel
53BuildRequires:  pygtk2-devel
54BuildRequires:  pygobject3-devel
55BuildRequires:  libgdata-devel >= %{_libgdata_ver}
56BuildRequires:  libpeas-devel
57BuildRequires:  libXtst-devel
58
59BuildRequires:  gstreamer-devel >= %{_gst_ver}
60BuildRequires:  gstreamer-plugins-base-devel >= %{_gstpb_ver}
61BuildRequires:  gstreamer-plugins-good >= %{_gstpg_ver}
62
63BuildRequires:  clutter-gtk-devel
64BuildRequires:  clutter-gst-devel
65BuildRequires:  libmx-devel
66
67%if %{build_plugin}
68BuildRequires:  xulrunner-devel >= %{_xulrunner_ver}
69BuildRequires:  nautilus-devel >= %{_nautilus_ver}
70BuildRequires:  shared-mime-info >= %{_shared_mime_info_ver}
71%endif
72
73Requires:       gstreamer >= %{_gst_ver}
74Requires:       gstreamer-plugins-base >= %{_gstpb_ver}
75Requires:       gstreamer-plugins-good >= %{_gstpg_ver}
76Requires:       iso-codes
77# for opensubtitles plugin
78Requires:       pyxdg
79# for python plugins
80Requires:       pygtk2
81# for coherence plugins
82# Requires:     python-Coherence >= 0.6.6.2
83
84Obsoletes:      nautilus-media
85Obsoletes:      %{name}-gstreamer < 2.30.1-2
86Obsoletes:      %{name}-xine < 2.30.1-2
87Obsoletes:      %{name}-common < 2.30.1-3
88
89Provides:       nautilus-media
90Provides:       %{name}-common = %{version}-%{release}
91
92Requires(post):     ldconfig, scrollkeeper, desktop-file-utils, GConf2
93Requires(postun):   ldconfig, scrollkeeper, desktop-file-utils
94Requires(preun):    GConf2
95
96%description
97Totem is simple movie player for the Gnome desktop. It features a
98simple playlist, a full-screen mode, seek and volume controls, as well as
99a pretty complete keyboard navigation.
100
101%if %{build_plugin}
102%package mozilla
103Summary:        Totem movie plugin for Mozilla
104Summary(ja):    Mozilla 用 Totem 動画プラグイン
105Group:          Applications/Internet
106Requires:       %{name} = %{version}-%{release}
107Obsoletes:      %{name}-mozilla-common
108Obsoletes:      %{name}-mozilla-gstreamer
109Obsoletes:      %{name}-mozilla-xine
110
111%description mozilla
112Totem is simple movie player for the Gnome desktop. It features a
113simple playlist, a full-screen mode, seek and volume controls, as well as
114a pretty complete keyboard navigation.
115
116This package contains a Totem video plugin for Mozilla. It allows Totem
117movie player to be embedded into a web browser.
118
119%endif
120
121%package devel
122Summary:        Plugin writer's documentation for totem
123Group:          Development/Libraries
124Requires:       %{name} = %{version}-%{release}
125
126%description devel
127The %{name}-devel package contains API documentation for
128developing developing plugins for %{name}.
129
130%prep
131%setup -q
132
133%build
134DBUS_FATAL_WARNINGS=0 /usr/bin/gst-inspect-0.10 --print-all > /dev/null
135export MOZILLA_PLUGINDIR=%{mozplug_dir}
136
137%configure \
138        --disable-scrollkeeper \
139        --enable-python \
140        --disable-vala \
141        --enable-nautilus \
142        --enable-gmp-plugin \
143        --enable-narrowspace-plugin \
144        --enable-mully-plugin \
145%if %{build_plugin}
146        --enable-browser-plugins
147%else
148        --disable-browser-plugins
149%endif
150
151make %{?_smp_mflags}
152
153%install
154rm -rf $RPM_BUILD_ROOT
155export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
156
157make install DESTDIR=$RPM_BUILD_ROOT
158
159# remove unneeded files
160%__rm -f %{buildroot}%{_libdir}/totem/plugins/*/*.{a,la}
161%__rm -f %{buildroot}%{_libdir}/*.{a,la}
162%__rm -f %{buildroot}%{_datadir}/pixmaps/vanity.png
163%__rm -f %{buildroot}%{nautilus_extdir}/*.{a,la}
164%__rm -f %{buildroot}%{mozplug_dir}/*.{a,la}
165%__rm -f %{buildroot}%{_datadir}/icons/hicolor/icon-theme.cache
166%__rm -rf %{buildroot}%{_libdir}/totem/plugins/bemused/
167
168# remove unused file
169%__rm -f %{buildroot}%{_datadir}/GConf/gsettings/pythonconsole.convert
170 
171%find_lang %{name} --with-gnome
172
173# save space by linking identical images in translated docs
174helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/%{name}
175for f in $helpdir/C/figures/*.png; do
176  b="$(basename $f)"
177  for d in $helpdir/*; do
178    if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
179      g="$d/figures/$b"
180      if [ -f "$g" ]; then
181        if cmp -s $f $g; then
182          rm "$g"; ln -s "../../C/figures/$b" "$g"
183        fi
184      fi
185    fi
186  done
187done
188
189
190%clean
191%__rm -rf %{buildroot}
192
193%post
194%{_bindir}/scrollkeeper-update -q
195%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
196touch %{_datadir}/icons/hicolor
197if [ -x /usr/bin/gtk-update-icon-cache ]; then
198  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
199fi
200
201%postun
202%{_bindir}/scrollkeeper-update -q
203%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
204touch %{_datadir}/icons/hicolor
205if [ -x /usr/bin/gtk-update-icon-cache ]; then
206  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
207fi
208glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
209
210%posttrans
211glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
212
213%files -f %{name}.lang
214%defattr(-,root,root,-)
215%doc AUTHORS COPYING ChangeLog NEWS README TODO
216%{_bindir}/totem
217%{_bindir}/totem-audio-preview
218%{_bindir}/totem-video-thumbnailer
219%{_datadir}/GConf/gsettings/opensubtitles.convert
220#%{_datadir}/GConf/gsettings/pythonconsole.convert
221%{_datadir}/GConf/gsettings/totem.convert
222%{_datadir}/applications/%{name}.desktop
223%{_datadir}/glib-2.0/schemas/*.xml
224%{_datadir}/icons/*/*/*/*
225%{_datadir}/thumbnailers/totem.thumbnailer
226%{_datadir}/%{name}
227%{_datadir}/gtk-doc/html/totem
228%{_libdir}/libtotem.so.*
229%{_libdir}/girepository-1.0/*.typelib
230%dir %{_libdir}/totem
231%dir %{_libdir}/totem/plugins
232%{_libdir}/totem/plugins/brasero-disc-recorder
233%{_libdir}/totem/plugins/chapters
234%{_libdir}/totem/plugins/dbus
235%{_libdir}/totem/plugins/gromit
236%{_libdir}/totem/plugins/iplayer
237%{_libdir}/totem/plugins/lirc
238%{_libdir}/totem/plugins/media-player-keys
239%{_libdir}/totem/plugins/ontop
240%{_libdir}/totem/plugins/opensubtitles
241%{_libdir}/totem/plugins/properties
242%{_libdir}/totem/plugins/pythonconsole
243%{_libdir}/totem/plugins/screensaver
244%{_libdir}/totem/plugins/screenshot
245%{_libdir}/totem/plugins/skipto
246%{_libdir}/totem/plugins/youtube
247%{_libdir}/totem/plugins/im-status/libtotem-im-status.so
248%{_libdir}/totem/plugins/im-status/totem-im-status.plugin
249%{_libdir}/totem/plugins/save-file/libsave-file.so
250%{_libdir}/totem/plugins/save-file/save-file.plugin
251%if %{build_plugin}
252%{_libdir}/nautilus/extensions-3.0/*.so*
253%endif
254%{_libexecdir}/%{name}/totem-bugreport.py
255%{_mandir}/man1/*
256
257%if %{build_plugin}
258%files mozilla
259%defattr(-,root,root,-)
260%{mozplug_dir}/*
261%{_libexecdir}/totem-plugin-viewer
262%endif
263
264%files devel
265%defattr(-, root, root,-)
266%{_includedir}/totem
267%{_libdir}/libtotem.so
268%{_libdir}/pkgconfig/totem.pc
269%{_datadir}/gir-1.0/Totem-1.0.gir
270%{_datadir}/gtk-doc/html/totem
271
272
273%changelog
274* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
275- new upstream release
276
277* Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
278- new upstream release
279
280* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
281- new upstream release
282- change BuildRequires: pygobject3-devel instead of pygobject-devel
283
284* Wed Aug 17 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
285- new upstream release
286- change BuildRequires: gtk3-devel instead of gtk2-devel
287- add BuildRequires: libpeas-devel, libXtst-devel, pygobject-devel, clutter-gtk-devel,
288                     clutter-gst-devel, libmx-devel
289- change configure option (--disable-vala)
290
291* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
292- new upstream release
293- fix %files
294
295* Tue Jun 29 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
296- new upstream release
297
298* Mon May 10 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 2.30.1-3
299- clean up spec file
300- remove totem-common and merged to totem main package.
301  - add Obsoletes: totem-common
302- remove unneeded BR: and R:
303  - gnome-vfs2, libgnomeui, libgnome, gnome-desktop-libs
304  - libmusicbrainz, alternatives
305- remove explicit dependency
306  - gtk2, glib2, dbus
307- add R: pygtk2, pyxdg, python-Coherence for python plugins
308- add R: gstreamer-plugins-good
309
310* Sun May 09 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
311- rebuild with libgdata (add youtube plugin)
312- add BuildRequires: libgdata-devel, python-devel, pygtk2-devel
313- add Obsolete: totem-gstreamer, totem-xine)
314
315* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
316- new upstream release
317- chagnge _gst_ver from 0.10.19 to 0.10.29
318
319* Wed Apr 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
320- new upstream release
321- drop totem-tracker package
322- add BuildRequires: unique-devel
323- remove BuildRequires: hal-devel
324- remove unrecognized options (--disable-lirc, --disable-vanity, --disable-nvtv, --enable-xine, --disable-xine, --enable-gstreamer, --disable-gstreamer, --enable-mozilla, --with-mozilla, --disable-mozilla, --enable-basic-plugin, --enable-complex-plugin)
325
326* Mon Jul 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-2
327- remove unneeded autoreconf
328- add BR: lirc
329
330* Thu Jul 02 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
331- new upstream release
332
333* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-2
334- remove bemused plugin
335
336* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
337- new upstream release
338
339* Thu Apr 30 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.26.1-2
340- added tracker video search sub-package
341
342* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
343- new upstream release
344
345* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
346- new upstream release
347
348* Fri Mar 20 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.3-2
349- remove libxine dependency from totem-common
350- build xine backend with minimum dependency
351
352* Thu Oct 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-3
353- add BR: bluez-libs-devel >= 4.15
354- fix typo in %%postun xine
355
356* Thu Oct 23 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.24.2-2
357- rebuild with bluez-libs-devel-4.15
358
359* Sat Oct 11 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-1
360- new upstream release
361
362* Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
363- new upstream release
364
365* Mon Jul 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
366- new upstream release
367- add patch1 to build with xulrunner-1.9
368
369* Thu Apr 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1-1vl5
370- new upstream release
371
372* Mon Apr  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.0-1vl5
373- new upstream release
374- disabled devel package (replaced by totem-pl-parser-devel)
375
376* Sat Aug 11 2007 KAZUKI SHIMURA <ksh753@y5.dion.ne.jp> 2.18.2-0vl1
377- new upstream release
378- update version macros
379- enable browser plugins on x86_64
380
381* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-0vl1
382- new upstream release
383
384* Sun Mar 25 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.6-0vl1
385- upstream release
386- drop obsolete ja.po.patch (patch0)
387- revert change of 1.4.4-0vl2
388
389* Wed Jan 31 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.5-0vl1
390- upstream release
391- enable browser plugins (exclude x86_64 arch)
392
393* Fri Dec 01 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.4-0vl1
394- upstream release
395
396* Mon Nov 27 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl3
397- update configure options
398- add -mozilla-{gstreamer,xine,common} sub-packages (disabled by default)
399
400* Sat Nov 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl2
401- fix mistranslation (patch0)
402- add icon symlink
403- add BuildRequires: gstreamer-plugins-good
404
405* Fri Nov 24 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl1
406- upstream release
407- update %%_glib_ver, %%_xine_ver
408- add BuildRequires: hal
409- update %%configure options
410- update %%files
411
412* Wed Sep 13 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.5-0vl1
413- upstream release
414
415* Fri Sep 08 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl2
416- fix macro name (%%gnome_desktop_ver -> %%gnomedesktop_ver)
417
418* Mon Aug 07 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl1
419- upstream release
420- drop obsolete patch0
421
422* Sun Jul 16 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.3-0vl1
423- upstream release
424- add patch0 to build with intltool-0.35
425
426* Sun Jun 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.2-0vl1
427- upstream release
428
429* Thu May 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.1-0vl1
430- upstream release
431- update alternatives entry
432
433* Tue Mar 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.0-0vl1
434- upstream release
435- drop fix-sort-function.patch (was merged to upstream, #331426)
436
437* Wed Mar 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.91-0vl2
438- rebuild with gnome-2.14rc
439
440* Tue Feb 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.91-0vl1
441- upstream release
442- add macros
443  - _gtk_ver, _glib_ver
444  - _gnomevfs_ver, _gnomeui_ver, _gnomeicon_ver, _gnome_desktop_ver
445  - _dbus_ver
446  - _gst_ver, gstpb_ver, _xine_ver
447- add fix-sort-function.patch to build with glib < 2.9.1
448
449* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.1-0vl1
450- upstream release
451- add BuildRequires:
452  - gtk2-devel >= 2.5.6, glib2-devel >= 2.6.3
453  - gnome-vfs2-devel >= 2.9.92
454  - dbus-devel >= 0.35
455- use gstreamer-0.10 as backend for totem-gstreamer
456
457* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl2
458- use gstreamer08 instead of gstreamer
459
460* Sat Dec 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl1
461- upstream release
462
463* Sun Oct 09 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl2
464- fix missing links
465  - update file list
466  - update update-alternatives scripts
467- fix totem-gstreamer's %%postun script
468
469* Wed Sep 21 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl1
470- upstream release
471- add BuildRequires: iso-codes, libmusicbrainz-devel
472- add Requires: iso-codes, libmusicbrains to -common package
473- remove BuildRequires: nautilus-cd-burner
474- remove Requires: nautilus-cd-burner from -common package
475
476* Wed Aug 03 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl2
477- totem-gstreamer obsoletes nautilus-media
478
479* Thu Jun 23 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl1
480- upstream release
481- add Requires(post,postun): alternatives for gstreamer,xine
482- add Requires(postun,triggers): alternatives for common
483
484* Mon May 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.3-0vl1
485- upstream release
486
487* Sun May 08 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl2
488- build xine backend
489  - move common files to common package
490  - move GStreamer related files to gstreamer package
491  - install xine related files to xine package
492- fix scripts
493
494* Sun May 01 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl1
495- upstream release
496- update URL
497- move *.{a,la} to devel package
498
499* Mon Apr 04 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.1-1vl1
500- fix %%{post,preun} script (video-thumbnail.schemas)
501- sync with Fedora Core's 1.0.1-1
502
503  * Tue Feb 29 2005 John (J5) Palmieri <johnp@redhat.com> - 1.0.1-1
504  - Update to upstream version 1.0.1
505  - Break out devel package
506
507* Thu Mar 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl2
508- add %%{post,pre}un script
509
510* Wed Mar 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl1
511- initial build for Vine Linux
512
513* Mon Feb 21 2005 Bill Nottingham <notting@redhat.com> - 0.101-4
514- fix %%post
515
516* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-3
517- Obsolete nautilus-media
518- Install property page and thumbnailer
519
520* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-2
521- Update to 0.101
522 
523* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-2
524- Grab patch totem-0.100-desktopfile.patch from CVS to fix
525  missing menu entry (144088)
526- Remove workaround for desktop file being misinstalled, fixed
527  by above patch
528
529* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-1
530- New upstream version 0.100
531
532* Sun Dec  5 2004 Bill Nottingham <notting@redhat.com> - 0.99.22-1
533- update to 0.99.22
534
535* Thu Oct 28 2004 Colin Walters <walters@redhat.com> - 0.99.19-2
536- Add patch to remove removed items from package from help
537
538* Thu Oct 14 2004 Colin Walters <walters@redhat.com> - 0.99.19-1
539- New upstream 0.99.19
540  - Fixes crasher with CD playback (see NEWS)
541
542* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-2
543- Call update-desktop-database in post
544
545* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-1
546- update to 0.99.18
547
548* Wed Oct  6 2004 Alexander Larsson <alexl@redhat.com> -
549- Initial version, based on specfile by Matthias Saou <http://freshrpms.net/>
550
Note: See TracBrowser for help on using the repository browser.