source: projects/specs/trunk/t/totem/totem-vl.spec @ 6011

Revision 6011, 17.2 KB checked in by Takemikaduchi, 12 years ago (diff)

new upstream release

Line 
1# build browser plugins
2%define build_plugin    %{!?_without_mozilla:1}%{?_without_mozilla:0}
3
4# define versions
5%define _glib_ver               2.32.0
6%define _gtk_ver                3.4.0
7%define _gnomeicon_ver          3.4.0
8%define _gnome_doc_utils_ver    0.20.0
9%define _dbus_ver               1.4.0
10%define _gst_ver                0.10.30
11%define _gstpb_ver              0.10.30
12%define _gstpg_ver              0.10.24
13%define _xulrunner_ver          1.9
14%define _nautilus_ver           3.4.0
15%define _shared_mime_info_ver   0.17
16%define _unique_ver             1.0
17%define _vala_ver               0.11.1
18%define _totem_pl_parser_ver    2.32.0
19
20%define nautilus_extdir %{_libdir}/nautilus/extensions-3.0
21%define mozplug_dir %{_libdir}/mozilla/plugins
22
23Summary:        Movie player for GNOME 3
24Summary(ja):    GNOME3 用動画プレイヤー
25Name:           totem
26Version:        3.4.0
27Release:        1%{?_dist_release}
28License:        GPL
29Group:          Applications/Multimedia
30URL:            http://www.gnome.org/projects/totem/
31Source0:        http://ftp.gnome.org/pub/GNOME/sources/totem/3.4/totem-%{version}.tar.xz
32
33BuildRoot:      %{_tmppath}/%{name}-%{version}-root
34
35Vendor:         Project Vine
36Distribution:   Vine Linux
37
38BuildRequires:  gtk3-devel >= %{_gtk_ver}, glib2-devel >= %{_glib_ver}
39BuildRequires:  gnome-icon-theme >= %{_gnomeicon_ver}
40BuildRequires:  gnome-doc-utils >= %{_gnome_doc_utils_ver}
41BuildRequires:  dbus-devel >= %{_dbus_ver}
42BuildRequires:  nautilus-devel >= %{_nautilus_ver}
43BuildRequires:  gettext, scrollkeeper
44BuildRequires:  perl-XML-Parser
45BuildRequires:  iso-codes
46BuildRequires:  totem-pl-parser-devel >= %{_totem_pl_parser_ver}
47BuildRequires:  bluez-libs-devel >= 4.15
48BuildRequires:  lirc
49BuildRequires:  unique-devel >= %{_unique_ver}
50BuildRequires:  vala-devel >= %{_vala_ver}
51BuildRequires:  python-devel
52BuildRequires:  pylint
53BuildRequires:  pygobject3-devel
54BuildRequires:  libpeas-devel
55BuildRequires:  libXtst-devel
56
57BuildRequires:  gstreamer-devel >= %{_gst_ver}
58BuildRequires:  gstreamer-plugins-base-devel >= %{_gstpb_ver}
59BuildRequires:  gstreamer-plugins-good >= %{_gstpg_ver}
60
61BuildRequires:  clutter-gtk-devel
62BuildRequires:  clutter-gst-devel
63BuildRequires:  libmx-devel
64
65%if %{build_plugin}
66BuildRequires:  xulrunner-devel >= %{_xulrunner_ver}
67BuildRequires:  nautilus-devel >= %{_nautilus_ver}
68BuildRequires:  shared-mime-info >= %{_shared_mime_info_ver}
69%endif
70
71Requires:       gstreamer >= %{_gst_ver}
72Requires:       gstreamer-plugins-base >= %{_gstpb_ver}
73Requires:       gstreamer-plugins-good >= %{_gstpg_ver}
74Requires:       iso-codes
75# for opensubtitles plugin
76Requires:       pyxdg
77# for python plugins
78Requires:       pygtk2
79# for coherence plugins
80# Requires:     python-Coherence >= 0.6.6.2
81
82Obsoletes:      nautilus-media
83Obsoletes:      %{name}-gstreamer < 2.30.1-2
84Obsoletes:      %{name}-xine < 2.30.1-2
85Obsoletes:      %{name}-common < 2.30.1-3
86
87Provides:       nautilus-media
88Provides:       %{name}-common = %{version}-%{release}
89
90Requires(post):     ldconfig, scrollkeeper, desktop-file-utils, GConf2
91Requires(postun):   ldconfig, scrollkeeper, desktop-file-utils
92Requires(preun):    GConf2
93
94%description
95Totem is simple movie player for the Gnome desktop. It features a
96simple playlist, a full-screen mode, seek and volume controls, as well as
97a pretty complete keyboard navigation.
98
99%if %{build_plugin}
100%package mozilla
101Summary:        Totem movie plugin for Mozilla
102Summary(ja):    Mozilla 用 Totem 動画プラグイン
103Group:          Applications/Internet
104Requires:       %{name} = %{version}-%{release}
105Obsoletes:      %{name}-mozilla-common
106Obsoletes:      %{name}-mozilla-gstreamer
107Obsoletes:      %{name}-mozilla-xine
108
109%description mozilla
110Totem is simple movie player for the Gnome desktop. It features a
111simple playlist, a full-screen mode, seek and volume controls, as well as
112a pretty complete keyboard navigation.
113
114This package contains a Totem video plugin for Mozilla. It allows Totem
115movie player to be embedded into a web browser.
116
117%endif
118
119%package devel
120Summary:        Plugin writer's documentation for totem
121Group:          Development/Libraries
122Requires:       %{name} = %{version}-%{release}
123
124%description devel
125The %{name}-devel package contains API documentation for
126developing developing plugins for %{name}.
127
128%prep
129%setup -q
130
131%build
132DBUS_FATAL_WARNINGS=0 /usr/bin/gst-inspect-0.10 --print-all > /dev/null
133export MOZILLA_PLUGINDIR=%{mozplug_dir}
134
135%configure \
136        --disable-scrollkeeper \
137        --enable-python \
138        --disable-vala \
139        --enable-nautilus \
140        --enable-gmp-plugin \
141        --enable-narrowspace-plugin \
142        --enable-mully-plugin \
143%if %{build_plugin}
144        --enable-browser-plugins
145%else
146        --disable-browser-plugins
147%endif
148
149make %{?_smp_mflags}
150
151%install
152rm -rf $RPM_BUILD_ROOT
153export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
154
155make install DESTDIR=$RPM_BUILD_ROOT
156
157# remove unneeded files
158%__rm -f %{buildroot}%{_libdir}/totem/plugins/*/*.{a,la}
159%__rm -f %{buildroot}%{_libdir}/*.{a,la}
160%__rm -f %{buildroot}%{_datadir}/pixmaps/vanity.png
161%__rm -f %{buildroot}%{nautilus_extdir}/*.{a,la}
162%__rm -f %{buildroot}%{mozplug_dir}/*.{a,la}
163%__rm -f %{buildroot}%{_datadir}/icons/hicolor/icon-theme.cache
164%__rm -rf %{buildroot}%{_libdir}/totem/plugins/bemused/
165
166# remove unused file
167%__rm -f %{buildroot}%{_datadir}/GConf/gsettings/pythonconsole.convert
168 
169%find_lang %{name} --with-gnome
170
171# save space by linking identical images in translated docs
172helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/%{name}
173for f in $helpdir/C/figures/*.png; do
174  b="$(basename $f)"
175  for d in $helpdir/*; do
176    if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
177      g="$d/figures/$b"
178      if [ -f "$g" ]; then
179        if cmp -s $f $g; then
180          rm "$g"; ln -s "../../C/figures/$b" "$g"
181        fi
182      fi
183    fi
184  done
185done
186
187
188%clean
189%__rm -rf %{buildroot}
190
191%post
192%{_bindir}/scrollkeeper-update -q
193%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
194touch %{_datadir}/icons/hicolor
195if [ -x /usr/bin/gtk-update-icon-cache ]; then
196  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
197fi
198
199%postun
200%{_bindir}/scrollkeeper-update -q
201%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
202touch %{_datadir}/icons/hicolor
203if [ -x /usr/bin/gtk-update-icon-cache ]; then
204  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
205fi
206glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
207
208%posttrans
209glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
210
211%files -f %{name}.lang
212%defattr(-,root,root,-)
213%doc AUTHORS COPYING ChangeLog NEWS README TODO
214%{_bindir}/totem
215%{_bindir}/totem-audio-preview
216%{_bindir}/totem-video-thumbnailer
217%{_datadir}/GConf/gsettings/opensubtitles.convert
218#%{_datadir}/GConf/gsettings/pythonconsole.convert
219%{_datadir}/GConf/gsettings/totem.convert
220%{_datadir}/applications/%{name}.desktop
221%{_datadir}/glib-2.0/schemas/*.xml
222%{_datadir}/icons/*/*/*/*
223%{_datadir}/thumbnailers/totem.thumbnailer
224%{_datadir}/%{name}
225%{_datadir}/gtk-doc/html/totem
226%{_libdir}/libtotem.so.*
227%{_libdir}/girepository-1.0/*.typelib
228%dir %{_libdir}/totem
229%dir %{_libdir}/totem/plugins
230%{_libdir}/totem/plugins/brasero-disc-recorder
231%{_libdir}/totem/plugins/chapters
232%{_libdir}/totem/plugins/dbus
233%{_libdir}/totem/plugins/gromit
234%{_libdir}/totem/plugins/iplayer
235%{_libdir}/totem/plugins/lirc
236%{_libdir}/totem/plugins/media-player-keys
237%{_libdir}/totem/plugins/ontop
238%{_libdir}/totem/plugins/opensubtitles
239%{_libdir}/totem/plugins/properties
240%{_libdir}/totem/plugins/pythonconsole
241%{_libdir}/totem/plugins/screensaver
242%{_libdir}/totem/plugins/screenshot
243%{_libdir}/totem/plugins/skipto
244%{_libdir}/totem/plugins/im-status/libtotem-im-status.so
245%{_libdir}/totem/plugins/im-status/totem-im-status.plugin
246%{_libdir}/totem/plugins/save-file/libsave-file.so
247%{_libdir}/totem/plugins/save-file/save-file.plugin
248%if %{build_plugin}
249%{_libdir}/nautilus/extensions-3.0/*.so*
250%endif
251%{_libexecdir}/%{name}/totem-bugreport.py
252%{_mandir}/man1/*
253
254%if %{build_plugin}
255%files mozilla
256%defattr(-,root,root,-)
257%{mozplug_dir}/*
258%{_libexecdir}/totem-plugin-viewer
259%endif
260
261%files devel
262%defattr(-, root, root,-)
263%{_includedir}/totem
264%{_libdir}/libtotem.so
265%{_libdir}/pkgconfig/totem.pc
266%{_datadir}/gir-1.0/Totem-1.0.gir
267%{_datadir}/gtk-doc/html/totem
268
269
270%changelog
271* Wed Apr 18 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.0-1
272- new upstream release
273- add BuildRequires: pylint
274- remove BuildRequires: libgdata-devel
275
276* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
277- new upstream release
278
279* Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
280- new upstream release
281
282* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
283- new upstream release
284- change BuildRequires: pygobject3-devel instead of pygobject-devel
285
286* Wed Aug 17 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
287- new upstream release
288- change BuildRequires: gtk3-devel instead of gtk2-devel
289- add BuildRequires: libpeas-devel, libXtst-devel, pygobject-devel, clutter-gtk-devel,
290                     clutter-gst-devel, libmx-devel
291- change configure option (--disable-vala)
292
293* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
294- new upstream release
295- fix %files
296
297* Tue Jun 29 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
298- new upstream release
299
300* Mon May 10 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 2.30.1-3
301- clean up spec file
302- remove totem-common and merged to totem main package.
303  - add Obsoletes: totem-common
304- remove unneeded BR: and R:
305  - gnome-vfs2, libgnomeui, libgnome, gnome-desktop-libs
306  - libmusicbrainz, alternatives
307- remove explicit dependency
308  - gtk2, glib2, dbus
309- add R: pygtk2, pyxdg, python-Coherence for python plugins
310- add R: gstreamer-plugins-good
311
312* Sun May 09 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
313- rebuild with libgdata (add youtube plugin)
314- add BuildRequires: libgdata-devel, python-devel, pygtk2-devel
315- add Obsolete: totem-gstreamer, totem-xine)
316
317* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
318- new upstream release
319- chagnge _gst_ver from 0.10.19 to 0.10.29
320
321* Wed Apr 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
322- new upstream release
323- drop totem-tracker package
324- add BuildRequires: unique-devel
325- remove BuildRequires: hal-devel
326- remove unrecognized options (--disable-lirc, --disable-vanity, --disable-nvtv, --enable-xine, --disable-xine, --enable-gstreamer, --disable-gstreamer, --enable-mozilla, --with-mozilla, --disable-mozilla, --enable-basic-plugin, --enable-complex-plugin)
327
328* Mon Jul 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-2
329- remove unneeded autoreconf
330- add BR: lirc
331
332* Thu Jul 02 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
333- new upstream release
334
335* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-2
336- remove bemused plugin
337
338* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
339- new upstream release
340
341* Thu Apr 30 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.26.1-2
342- added tracker video search sub-package
343
344* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
345- new upstream release
346
347* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
348- new upstream release
349
350* Fri Mar 20 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.3-2
351- remove libxine dependency from totem-common
352- build xine backend with minimum dependency
353
354* Thu Oct 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-3
355- add BR: bluez-libs-devel >= 4.15
356- fix typo in %%postun xine
357
358* Thu Oct 23 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.24.2-2
359- rebuild with bluez-libs-devel-4.15
360
361* Sat Oct 11 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-1
362- new upstream release
363
364* Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
365- new upstream release
366
367* Mon Jul 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
368- new upstream release
369- add patch1 to build with xulrunner-1.9
370
371* Thu Apr 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1-1vl5
372- new upstream release
373
374* Mon Apr  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.0-1vl5
375- new upstream release
376- disabled devel package (replaced by totem-pl-parser-devel)
377
378* Sat Aug 11 2007 KAZUKI SHIMURA <ksh753@y5.dion.ne.jp> 2.18.2-0vl1
379- new upstream release
380- update version macros
381- enable browser plugins on x86_64
382
383* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-0vl1
384- new upstream release
385
386* Sun Mar 25 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.6-0vl1
387- upstream release
388- drop obsolete ja.po.patch (patch0)
389- revert change of 1.4.4-0vl2
390
391* Wed Jan 31 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.5-0vl1
392- upstream release
393- enable browser plugins (exclude x86_64 arch)
394
395* Fri Dec 01 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.4-0vl1
396- upstream release
397
398* Mon Nov 27 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl3
399- update configure options
400- add -mozilla-{gstreamer,xine,common} sub-packages (disabled by default)
401
402* Sat Nov 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl2
403- fix mistranslation (patch0)
404- add icon symlink
405- add BuildRequires: gstreamer-plugins-good
406
407* Fri Nov 24 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl1
408- upstream release
409- update %%_glib_ver, %%_xine_ver
410- add BuildRequires: hal
411- update %%configure options
412- update %%files
413
414* Wed Sep 13 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.5-0vl1
415- upstream release
416
417* Fri Sep 08 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl2
418- fix macro name (%%gnome_desktop_ver -> %%gnomedesktop_ver)
419
420* Mon Aug 07 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl1
421- upstream release
422- drop obsolete patch0
423
424* Sun Jul 16 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.3-0vl1
425- upstream release
426- add patch0 to build with intltool-0.35
427
428* Sun Jun 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.2-0vl1
429- upstream release
430
431* Thu May 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.1-0vl1
432- upstream release
433- update alternatives entry
434
435* Tue Mar 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.0-0vl1
436- upstream release
437- drop fix-sort-function.patch (was merged to upstream, #331426)
438
439* Wed Mar 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.91-0vl2
440- rebuild with gnome-2.14rc
441
442* Tue Feb 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.91-0vl1
443- upstream release
444- add macros
445  - _gtk_ver, _glib_ver
446  - _gnomevfs_ver, _gnomeui_ver, _gnomeicon_ver, _gnome_desktop_ver
447  - _dbus_ver
448  - _gst_ver, gstpb_ver, _xine_ver
449- add fix-sort-function.patch to build with glib < 2.9.1
450
451* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.1-0vl1
452- upstream release
453- add BuildRequires:
454  - gtk2-devel >= 2.5.6, glib2-devel >= 2.6.3
455  - gnome-vfs2-devel >= 2.9.92
456  - dbus-devel >= 0.35
457- use gstreamer-0.10 as backend for totem-gstreamer
458
459* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl2
460- use gstreamer08 instead of gstreamer
461
462* Sat Dec 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl1
463- upstream release
464
465* Sun Oct 09 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl2
466- fix missing links
467  - update file list
468  - update update-alternatives scripts
469- fix totem-gstreamer's %%postun script
470
471* Wed Sep 21 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl1
472- upstream release
473- add BuildRequires: iso-codes, libmusicbrainz-devel
474- add Requires: iso-codes, libmusicbrains to -common package
475- remove BuildRequires: nautilus-cd-burner
476- remove Requires: nautilus-cd-burner from -common package
477
478* Wed Aug 03 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl2
479- totem-gstreamer obsoletes nautilus-media
480
481* Thu Jun 23 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl1
482- upstream release
483- add Requires(post,postun): alternatives for gstreamer,xine
484- add Requires(postun,triggers): alternatives for common
485
486* Mon May 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.3-0vl1
487- upstream release
488
489* Sun May 08 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl2
490- build xine backend
491  - move common files to common package
492  - move GStreamer related files to gstreamer package
493  - install xine related files to xine package
494- fix scripts
495
496* Sun May 01 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl1
497- upstream release
498- update URL
499- move *.{a,la} to devel package
500
501* Mon Apr 04 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.1-1vl1
502- fix %%{post,preun} script (video-thumbnail.schemas)
503- sync with Fedora Core's 1.0.1-1
504
505  * Tue Feb 29 2005 John (J5) Palmieri <johnp@redhat.com> - 1.0.1-1
506  - Update to upstream version 1.0.1
507  - Break out devel package
508
509* Thu Mar 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl2
510- add %%{post,pre}un script
511
512* Wed Mar 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl1
513- initial build for Vine Linux
514
515* Mon Feb 21 2005 Bill Nottingham <notting@redhat.com> - 0.101-4
516- fix %%post
517
518* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-3
519- Obsolete nautilus-media
520- Install property page and thumbnailer
521
522* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-2
523- Update to 0.101
524 
525* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-2
526- Grab patch totem-0.100-desktopfile.patch from CVS to fix
527  missing menu entry (144088)
528- Remove workaround for desktop file being misinstalled, fixed
529  by above patch
530
531* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-1
532- New upstream version 0.100
533
534* Sun Dec  5 2004 Bill Nottingham <notting@redhat.com> - 0.99.22-1
535- update to 0.99.22
536
537* Thu Oct 28 2004 Colin Walters <walters@redhat.com> - 0.99.19-2
538- Add patch to remove removed items from package from help
539
540* Thu Oct 14 2004 Colin Walters <walters@redhat.com> - 0.99.19-1
541- New upstream 0.99.19
542  - Fixes crasher with CD playback (see NEWS)
543
544* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-2
545- Call update-desktop-database in post
546
547* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-1
548- update to 0.99.18
549
550* Wed Oct  6 2004 Alexander Larsson <alexl@redhat.com> -
551- Initial version, based on specfile by Matthias Saou <http://freshrpms.net/>
552
Note: See TracBrowser for help on using the repository browser.