source: projects/specs/trunk/p/proftpd/proftpd-vl.spec @ 12519

Revision 12519, 16.9 KB checked in by tomop, 3 years ago (diff)

updated 7 packages

ghostscript-9.53.3-1

lua-5.4.2-1

libjpeg-turbo-2.0.6-1

libtiff-4.2.0-1

openjpeg2-2.4.0-1

proftpd-1.3.7a-1

wireshark-3.4.2-1

Line 
1%bcond_with systemd
2
3%if %{with systemd}
4%define rundir          /run
5%else
6%define rundir          /var/run
7%endif
8
9%define _prefix         /usr
10%define _localstatedir  %{rundir}
11%define _sysconfdir     /etc
12%define _rundir         %{rundir}/proftpd
13%define tarballversion  1.3.7a
14%define origversion     1.3.7a
15
16Summary: ProFTPd -- Professional FTP Server.
17Summary(ja): ProFTPd -- プロフェッショナル FTP サーバ
18Name: proftpd
19Epoch: 1
20Version: %{origversion}
21Release: 1%{?_dist_release}%{?with_systemd:.systemd}
22Group: servers,internet
23Vendor: Project Vine
24Distribution: Vine Linux
25
26License: GPL
27URL: http://www.proftpd.org/
28Source0: https://github.com/proftpd/proftpd/archive/v%{origversion}.tar.gz#/%{name}-%{origversion}.tar.gz
29Source1: proftpd.vine.conf
30Source2: ftpusers.vine
31Source3: proftpd.init
32Source5: welcome.msg
33
34# upstream bug fixes & security fixes
35
36# auth
37Patch201: proftpd-1.3.1-use-system-auth-instead-of-pam_pwdb.patch
38
39# fix build on recent kernel headers
40# Patch400: proftpd-1.3.1-umode.patch
41
42# security fix
43# nothing..
44
45BuildRoot: %{_tmppath}/%{name}-%{version}-root
46BuildRequires: pam-devel, openldap-devel, openssl-devel
47BuildRequires: ncurses-devel, libcap-devel, libacl-devel
48BuildRequires: e2fsprogs-devel
49Requires: pam > 0.59
50Obsoletes: wu-ftpd, anonftp
51Provides: ftpserver
52
53%description
54ProFTPd is an enhanced FTP server with a focus toward simplicity,
55security, and ease of configuration.  It features a very Apache-like
56configuration syntax, and a highly customizable server infrastructure,
57including support for multiple 'virtual' FTP servers, anonymous FTP,
58and permission-based directory visibility.
59
60%description -l ja
61ProFTPd は シンプルさ, セキュリティ, 設定の容易さに焦点をあてた 優れた
62FTP サーバです。Apache に似た構文による設定や、複数の仮想 FTP サーバ、
63anonymous FTP, パーミッションベースのディレクトリ可視性のサポートを含む、
64高度にカスタマイズ可能なサーバ・インターフェイスを特徴としています。
65
66
67%package utils
68Summary: ProFTPD - Additional utilities
69Group:           admin-tools
70Requires:        %{name} = %{epoch}:%{version}-%{release}
71
72%description utils
73This package contains additional utilities for monitoring and configuring the
74ProFTPD server:
75
76* ftpasswd: generate passwd(5) files for use with AuthUserFile
77* ftpcount: show the current number of connections per server/virtualhost
78* ftpmail: monitor transfer log and send email when files uploaded
79* ftpquota: manipulate quota tables
80* ftptop: show the current status of FTP sessions
81* ftpwho: show the current process information for each FTP session
82
83
84%debug_package
85
86
87%prep
88%setup -q -n %{name}-%{tarballversion}
89find . -type d -name CVS | xargs -r rm -frv
90
91# upstream fixes
92
93## patches from mdk
94# use system-auth instead of pam_pwdb
95%patch201 -p1
96
97# fix build on recent kernel headers
98# %patch400 -p0
99
100# security fixes
101
102
103%build
104# Disable stripping in order to get useful debuginfo packages
105%{__perl} -pi -e 's|"-s"|""|g' configure
106
107%configure \
108    --libexecdir="%{_libexecdir}/proftpd" \
109    --localstatedir="%{rundir}/proftpd" \
110    --disable-strip \
111    --enable-ctrls \
112    --enable-facl \
113    --enable-dso \
114    --enable-nls \
115    --enable-ipv6 \
116    --enable-openssl \
117    --disable-pcre \
118    --disable-redis \
119    --enable-shadow \
120    --with-modules=mod_readme:mod_auth_pam:mod_tls:\
121mod_ban:mod_dynmasq:mod_load:mod_ratio:mod_rewrite \
122    --with-shared=mod_ldap:mod_quotatab:mod_quotatab_file:mod_quotatab_ldap
123
124# It seems that with _smp_mflags -lsupp tries to get linked before being built
125# (as of 1.3.0a-4 F7/devel with koji, happened on F8 x86_64 and F7 ppc64)
126%{__make}
127
128
129%install
130%{__rm} -rf %{buildroot}
131%{__make} install DESTDIR=%{buildroot} \
132    rundir="%{rundir}/proftpd" \
133    INSTALL_USER=`id -un` \
134    INSTALL_GROUP=`id -gn`
135
136# auth
137mkdir -p %{buildroot}%{_sysconfdir}/pam.d
138%{__install} -m 644 contrib/dist/rpm/ftp.pamd %{buildroot}%{_sysconfdir}/pam.d/ftp
139
140# logrotate
141mkdir -p %{buildroot}%{_sysconfdir}/logrotate.d
142%{__install} -m 644 contrib/dist/rpm/proftpd.logrotate %{buildroot}%{_sysconfdir}/logrotate.d/proftpd
143
144%{__install} -m 644 %{SOURCE1} %{buildroot}%{_sysconfdir}/proftpd.conf
145%{__install} -m 644 %{SOURCE2} %{buildroot}%{_sysconfdir}/ftpusers
146%{__install} -D -p -m 0644 %{SOURCE5} %{buildroot}/%{_var}/ftp/welcome.msg
147
148touch %{buildroot}%{_sysconfdir}/ftpusers
149
150%if %{with systemd}
151install -D -p -m 644 contrib/dist/rpm/proftpd.service \
152        %{buildroot}%{_unitdir}/proftpd.service
153install -D -p -m 644 contrib/dist/systemd/proftpd.socket \
154        %{buildroot}%{_unitdir}/proftpd.socket
155install -D -p -m 644 contrib/dist/systemd/proftpd@.service \
156        %{buildroot}%{_unitdir}/proftpd@.service
157install -d -m 755 %{buildroot}%{_tmpfilesdir}
158install -p -m 644 contrib/dist/rpm/proftpd-tmpfs.conf \
159        %{buildroot}%{_tmpfilesdir}/proftpd.conf
160%else
161# init.d
162%{__install} -D -p -m 0755 %{SOURCE3} \
163    %{buildroot}%{_sysconfdir}/rc.d/init.d/proftpd
164%endif
165
166rm contrib/README.* || :
167# eliminate executable bit in %doc
168find doc/ sample-configurations/ -type f -perm +111 | xargs -r chmod -x
169
170# remove .{la,a}
171rm -f %{buildroot}%{_libexecdir}/proftpd/*.{la,a}
172
173# remove development files (headers and pkgconfig file)
174# who need these files?
175rm -rf %{buildroot}%{_includedir}/proftpd
176rm -rf %{buildroot}%{_libdir}/pkgconfig
177
178# Find translations
179%find_lang proftpd
180
181
182%clean
183rm -rf %{buildroot}
184
185
186%preun
187%if %{with systemd}
188if [ $1 -eq 0 ]; then
189        systemctl --no-reload disable proftpd.service &>/dev/null || :
190        systemctl stop proftpd.service &>/dev/null || :
191fi
192%else
193if [ $1 = 0 -o -x /bin/systemctl ] ; then
194        /sbin/service proftpd stop &>/dev/null || :
195        /sbin/chkconfig --del proftpd || :
196fi
197%endif
198if [ -d %{_rundir} ] ; then
199        rm -rf %{_rundir}/*
200fi
201
202%postun
203%if %{with systemd}
204systemctl daemon-reload &>/dev/null || :
205if [ $1 -ge 1 ]; then
206        systemctl try-restart proftpd.service &>/dev/null || :
207fi
208%else
209if [ $1 -ge 1 ]; then
210    /sbin/service proftpd condrestart
211fi
212%endif
213
214%post
215%if %{with systemd}
216systemctl daemon-reload &>/dev/null || :
217systemctl preset proftpd.service &>/dev/null || :
218%else
219/sbin/chkconfig --add proftpd
220%endif
221
222
223%files -f proftpd.lang
224%defattr(-,root,root)
225%license COPYING
226%doc CREDITS INSTALL NEWS
227%doc README.{md,LDAP,modules}
228%doc doc/*
229%doc contrib/README contrib/xferstats.holger-preiss
230%doc sample-configurations/
231%{_sbindir}/*
232%{_bindir}/ftpdctl
233%{_bindir}/prxs
234%{_mandir}/man5/proftpd.conf.5*
235%{_mandir}/man5/xferlog.5*
236%{_mandir}/man8/ftpdctl.8*
237%{_mandir}/man8/ftpscrub.8*
238%{_mandir}/man8/ftpshut.8*
239%{_mandir}/man8/proftpd.8*
240%{_var}/ftp/welcome.msg
241%dir %{_libexecdir}/proftpd/
242%{_libexecdir}/proftpd/mod_*
243%dir %{_var}/ftp
244%if %{with systemd}
245%{_unitdir}/proftpd.service
246%{_unitdir}/proftpd.socket
247%{_unitdir}/proftpd@.service
248%{_tmpfilesdir}/proftpd.conf
249%else
250%config %{_sysconfdir}/rc.d/init.d/proftpd
251%dir %{_rundir}
252%endif
253%config(noreplace) %{_sysconfdir}/pam.d/ftp
254%config(noreplace) %{_sysconfdir}/proftpd.conf
255%config(noreplace) %{_sysconfdir}/ftpusers
256%config(noreplace) %{_sysconfdir}/logrotate.d/proftpd
257
258%files utils
259%doc contrib/xferstats.holger-preiss
260%{_bindir}/ftpasswd
261%{_bindir}/ftpcount
262%{_bindir}/ftpmail
263%{_bindir}/ftpquota
264%{_bindir}/ftptop
265%{_bindir}/ftpwho
266%{_mandir}/man1/ftpasswd.1*
267%{_mandir}/man1/ftpcount.1*
268%{_mandir}/man1/ftpmail.1*
269%{_mandir}/man1/ftpquota.1*
270%{_mandir}/man1/ftptop.1*
271%{_mandir}/man1/ftpwho.1*
272
273
274%changelog
275* Thu Dec 24 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.3.7a-1
276- new upstream release.
277- added systemd support (disabled as default).
278- dropped Patch300.
279
280* Sat Feb 22 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.3.6c-1
281- new upstream release.
282
283* Thu Oct 24 2019 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.3.6b-1
284- new upstream release.
285
286* Fri Mar 16 2018 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.5e-1
287- new upstream release.
288- remake patch24 for 1.3.5e
289
290* Tue Apr 12 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.3.5b-1
291- new upstream release.
292- removed Patch14, Patch23 and Patch25 (no longer needed).
293- updated Patch300.
294
295* Fri Oct 19 2012 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.4b-2
296- fix util package dependency
297
298* Fri Oct 19 2012 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.4b-1
299- new upstream release
300- util tools in util subpackage
301- update patch300 to fit new version
302- add patch14, 23, 24, 25 from fc18 (thanks to fc team)
303- add enable-nls in configure
304
305* Sun Apr 24 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.3e-1
306- new upstream release
307- update patch300 to fit new version
308- drop patch1000 (is included in new release)
309- add BR: e2fsprogs-devel
310
311* Wed Jan 12 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.2e-2
312- rebuild with openssl-1.0.0c
313
314* Fri Nov  5 2010 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.2e-1
315- new upstream release
316- add patch1000 for CVE-2010-4221 (TELNET_IAC)
317- add BRs: ncurses-devel, libcap-devel, libacl-devel
318
319* Mon Dec 28 2009 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.2c-1
320- new upstream release with security fix (CVE-2009-3555)
321
322* Wed Oct 21 2009 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.2b-1
323- new upstream release with security fix (NULL char in X.509 certificate)
324- add chkconfig --add in post script
325
326* Mon Jul 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.2a-3
327- remove .{la,a}
328- remove headers and pkgconfig file
329
330* Mon Jul  6 2009 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.2a-2
331- update Source1 (sample config file for vine)
332  set default char set to UTF-8
333
334* Fri Jul  3 2009 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.2a-1
335- new upstream release
336
337* Sat Apr 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.2-3
338- rebuild with openldap-2.4.11
339
340* Tue Mar 31 2009 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.2-2
341- built with openssl-0.9.8k
342
343* Sat Feb 07 2009 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.2-1
344- new upstream release
345- add configure option to activate new modules
346- drop patch400
347
348* Wed Jan 14 2009 Shu KONNO <owa@bg.wakwak.com> 1.3.1-6
349- built with openssl-0.9.8j
350
351* Mon Sep 22 2008 Shu KONNO <owa@bg.wakwak.com> 1.3.1-5
352- built with openssl-0.9.8i
353
354* Sun Aug 10 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.3.1-4
355- add Patch400 to fix build failure at least on i386
356- spec in UTF-8
357
358* Tue Jul 15 2008 Shu KONNO <owa@bg.wakwak.com> 1.3.1-3
359- built with openssl-0.9.8h
360
361* Sun Mar 23 2008 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.1-2
362- update proftpd.vine.conf (use DisplayChdir instead of DisplayFirstChdir)
363
364* Sun Mar 23 2008 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.1-1
365- new upstream release
366- drop old patches which are included in new release
367- update patch201, 300
368- build under new versioning policy
369
370* Mon Sep 10 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.3.0a-0vl1
371- new upstream release
372- built with openssl098
373- drop old (for 1.2.10) patches
374- Patch100-150 from FC8 package
375- Patch160-170 from upstream CVS (maybe will be fixed in 1.3.1)
376- update patch300 for 1.3.0
377- change configure option refer to FC8
378- add process reboot with message output when package is upgraded
379- docfiles list update
380- fix changelog ver number typo
381
382* Sun Sep 09 2007 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.2.10-0vl6
383- add patch202 for fix timestamp (backport from 1.3.0rc1 #2798)
384  (<WISHES:15>)
385- add Vendor/Distribution tag
386- add patch104 for fix pr_ctrls_recv_request issue
387- add patch103 for fix CVE-2006-6170
388- add patch102 for fix CVE-2006-5815
389- add patch101 for fix CVE-2006-6171
390
391* Sun Aug 27 2006 NAKAMURA Kenta <kenta@vinelinux.org> 1.2.10-0vl5
392- rebuilt with openldap-2.3.27-0vl
393
394* Sun Jul 02 2006 Satoshi MACHINO <machino@vinelinux.org> 1.2.10-0vl4
395- rebuilt with openldap-2.3.24-0vl1
396
397* Sun May 14 2006 Shoji Matsumoto <shom@vinelinux.org> 1.2.10-0vl3
398- add patch300 for iconv patch
399
400* Thu Mar 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.10-0vl2
401- enable mod_ldap
402- add BuildRequires: openldap-devel, openssl-devel
403- add Patch200 from MDK to support ldap
404- add Patch201 from MDK to use system-auth instead of pam_pwdb
405  (pam_pwdb is now obsolete, and will be removed in the future pam version)
406
407* Fri Sep 09 2005 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp>
408- 1.2.10-0vl1.1
409- add patch100 for fix CAN-2005-2390
410
411* Sun Sep 05 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.10-0vl1
412- new upstream release
413
414* Tue Aug 03 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.10-0vl0.3
415- new upstream release (1.2.10rc3)
416- build for Vine Linux 3.0
417
418* Fri May 21 2004 IKEDA Katsumi <ikeda@webmasters.gr.jp> 1.2.10-0vl0.1
419- new upstream release
420- fix security issue: http://secunia.com/advisories/11527/
421
422* Tue Apr 13 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.9-0vl1
423- new upstream release
424
425* Wed Sep 24 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.8p-0vl1
426- new upstream release
427- fix security issue: http://xforce.iss.net/xforce/alerts/id/154
428
429* Sun Mar  9 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.8-0vl1
430- new upstream release
431
432* Fri Dec  6 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.7-0vl1
433- new upstream release 1.2.7
434- add logrotate config file.
435- move ftp home directory from /home/ftp to /var/ftp
436
437* Mon Jun 10 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.6-0vl1
438- new upstream release 1.2.6
439
440* Mon Jun 10 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl4
441- new upstream release 1.2.5 (stable release version)
442
443* Mon Jun 03 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
444- new upstream release 1.2.5-rc3
445
446* Mon Jan 28 2002 Toru Sagami <sagami@vinelinux.org> 1.2.5-0vl2
447- eliminate executable bit in %doc (requierment for /usr/bin/perl)
448- put files in sample-configurations/ to the according directory
449- remove unnecessary README.* files
450
451* Thu Dec 20 2001 Toru Sagami <sagami@vinelinux.org> 1.2.5-0vl1
452- updated to 1.2.5rc1 for problems in file globbing
453
454* Sun Oct 21 2001 Toru Sagami <sagami@vinelinux.org>
455- 1.2.4-0vl1
456
457* Fri Oct 19 2001 Toru Sagami <sagami@vinelinux.org>
458- 1.2.3-0vl1
459
460* Sat Aug 18 2001 Toru Sagami <sagami@vinelinux.org>
461- 1.2.2-0vl1: update to 1.2.2 release
462- added more documents
463
464* Sun Jul 15 2001 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.2-0vl0.rc3
465- update to 1.2.2rc3
466- use macros
467
468* Mon Jun 11 2001 MATSUBAYASHI 'Shaolin' Kohji <shaolin@vinelinux.org>
469- 1.2.1-0vl3
470- rebuilt for VineSeed
471
472* Tue Feb 27 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.1-0vl2]
473- update to 1.2.1
474
475* Tue Feb 27 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0-0vl2]
476- build for VineSeed
477
478* Tue Feb 27 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0-0vl1]
479- update to 1.2.0
480- set Epoch 1 to update from pre* and rc* version
481 
482* Tue Feb 20 2001 Toru Sagami <czs14350@mb.infoweb.ne.jp>
483- 1.2.0rc3-0vl3
484- removed PreReq and postun about /etc/ftpusers stuff
485
486* Mon Feb 19 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0rc3-0vl3]
487- remove setup of /etc/ftpusers in %%pre script
488- add ftpusers.vine insted of the %%pre script
489- remove contrib/README.* frpm %%files
490- add BuildRequires: pam-devel
491
492* Mon Feb 19 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0rc3-0vl2]
493- rebuild for VineSeed
494
495* Wed Feb 07 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0rc3-0vl1]
496- update to 1.2.0rc3
497- add 'TimesGMT FALSE' in default configuration file
498- build on Vine 2.1
499
500* Mon Feb 05 2001 Toru Sagami <czs14350@mb.infoweb.ne.jp>
501- modified pre script to make it run by bash2 and added PreReq
502- remove /etc/ftpusers after uninstall
503
504* Thu Feb 01 2001 MATSUBAYASHI 'Shaolin' Kohji <shaolin@rhythmaning.org>
505- 1.2.0rc2-0vl8
506- rebuilt on VineSeed
507
508* Thu Feb 01 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0rc2-0vl7]
509- remove patch from CVS to avoid 'after 5min data brake'
510- add passive patch insted of abobe CVS patch
511- revival contribute's proftpd.init.d
512
513* Tue Jan 23 2001 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0rc2-0vl6]
514- fixed %pre script and remove /etc/ftpusers from files
515- modify Japanese summary and descriptions
516
517* Sun Dec 03 2000 Toru Sagami <czs14350@mb.infoweb.ne.jp>
518- actually fixed to make the package relocatable.
519- non-root build failure by broken %prein, which should be %pre.
520- dont include CVS directory in doc
521- add %config /etc/rc.d/init.d/proftpd
522
523* Tue Nov 14 2000 KAJIKI Yoshihiro <kajiki@ylug.org> [1.2.0rc2-0vl4]
524- correct config directive of the init.d script
525
526* Wed Oct 18 2000 Yoshihiro Kajiki <kajiki@ylug.org> [1.2.0rc2-0vl3]
527- adopt current patch from CVS to avoid the 'put on passive mode' probrem
528
529* Sun Jul 30 2000 Jun Nishii <jun@vinelinux.org>
530- 1.2.0rc2-0vl1
531- obsoletes anonftp
532- do not chkconfig --add in %post
533- requires: pam
534- added proftpd.vine.conf
535
536* Fri Jul 28 2000 Daisuke SUZUKI <daisuke@linux.or.jp>
537- libtoolize for alpha
538
539* Sat Jul 15 2000 Kazuhisa TAKEI<takei@vinelinux.org>
540- [1.2.0rc2]
541
542* Wed Jun 28 2000 Kazuhisa TAKEI<takei@vinelinux.org>
543- repackaging for VineLinux
544
545* Sun Oct 3 1999 O.Elliyasa <osman@Cable.EU.org>
546- Multi package creation.
547  Created core, standalone, inetd (&doc) package creations.
548  Added startup script for init.d
549  Need to make the "standalone & inetd" packages being created as "noarch"
550- Added URL.
551- Added prefix to make the package relocatable.
552
553* Wed Sep 8 1999 O.Elliyasa <osman@Cable.EU.org>
554- Corrected inetd.conf line addition/change logic.
555
556* Sat Jul 24 1999 MacGyver <macgyver@tos.net>
557- Initial import of spec.
558
Note: See TracBrowser for help on using the repository browser.