source: projects/specs/trunk/p/pango/pango-vl.spec @ 5353

Revision 5353, 17.8 KB checked in by Takemikaduchi, 12 years ago (diff)

NEW: libdatrie, libthai
pango: rebuild with libthai

Line 
1%define glib2_version 2.30.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define cairo_version 1.10.0
5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
16Version: 1.29.4
17Release: 2%{?_dist_release}
18License: LGPL
19Group: System Environment/Libraries
20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.29/pango-%{version}.tar.xz
21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
25Requires: glib2 >= %{glib2_version}
26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
33BuildRequires: cairo-devel >= %{cairo_version}
34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
36BuildRequires: libthai-devel
37Obsoletes: pango-gtkbeta, fribidi-gtkbeta
38
39# Look for pango.modules in an arch-specific directory
40Patch0: pango-1.2.5-lib64.patch
41Patch1: pango-1.28.1-gobject-introspection.patch
42
43Vendor: Project Vine
44Distribution: Vine Linux
45
46%description
47Pango is a system for layout and rendering of internationalized text.
48
49%description -l ja
50Pango は国際化テキストのレイアウト・レンダリングシステムです。
51
52
53%package devel
54Summary: System for layout and rendering of internationalized text.
55Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
56Group: Development/Libraries
57Requires: pango = %{version}
58Requires: glib2-devel >= %{glib2_version}
59Requires: freetype2-devel >= %{freetype2_version}
60Requires: cairo-devel >= %{cairo_version}
61Requires: libX11-devel, libXft-devel, libXrender-devel
62Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
63
64%description devel
65The pango-devel package includes the static libraries, header files,
66and developer docs for the pango package.
67
68Install pango-devel if you want to develop programs which will use
69pango.
70
71#####################################################################
72# compat32
73%package -n compat32-%{name}
74Summary: System for layout and rendering of internationalized text.
75Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
76Group: Development/Libraries
77%description -n compat32-%{name}
78Pango is a system for layout and rendering of internationalized text.
79%description -n compat32-%{name} -l ja
80Pango は国際化テキストのレイアウト・レンダリングシステムです。
81
82%package -n compat32-%{name}-devel
83Summary: Development files for pango
84Summary(ja): pango 用の開発ファイル
85Group: Development/Libraries
86Requires: compat32-%{name} = %{version}
87Requires: %{name}-devel = %{version}
88%description -n compat32-%{name}-devel
89The pango-devel package includes the static libraries, header files,
90and developer docs for the pango package.
91
92
93%prep
94%setup -q -n pango-%{version}
95%patch0 -p1 -b .lib64
96# %patch1 -p1 -b .gi
97
98%build
99###%configure --with-included-modules=basic-fc
100(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
101 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
102
103make %{?_smp_mflags}
104
105%install
106rm -rf $RPM_BUILD_ROOT
107make DESTDIR=$RPM_BUILD_ROOT install
108
109# biarch support
110mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
111touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
112
113%if %{build_compat32}
114cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
115   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
116%endif
117
118# remove unpackaged files
119rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
120rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
121rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
122
123%clean
124rm -rf $RPM_BUILD_ROOT
125
126%post
127/sbin/ldconfig
128%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
129
130%postun -p /sbin/ldconfig
131
132%if %{build_compat32}
133%post -n compat32-%{name}
134/sbin/ldconfig
135%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
136
137%postun -p /sbin/ldconfig -n compat32-%{name}
138%endif
139
140%files
141%defattr(-, root, root)
142%doc README AUTHORS COPYING NEWS
143%doc pango-view/HELLO.txt
144#doc README AUTHORS COPYING ChangeLog
145#doc examples/HELLO.utf8
146%{_bindir}/pango-querymodules
147%{_bindir}/pango-view
148%{_libdir}/libpango*-*.so.*
149%{_libdir}/pango
150%{_libdir}/girepository-1.0
151%{_mandir}/man*/*
152%dir %{_sysconfdir}/pango
153%config %{_sysconfdir}/pango/pangox.aliases
154%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
155
156%files devel
157%defattr(-, root, root)
158%{_libdir}/libpango*.so
159%{_includedir}/*
160%{_libdir}/pkgconfig/*
161%{_datadir}/gtk-doc/*
162%{_datadir}/gir-1.0
163
164%if %{build_compat32}
165%files -n compat32-%{name}
166%defattr(-, root, root)
167%{_libdir}/libpango*-*.so.*
168%{_bindir}/pango-querymodules%{_querymodules_suffix}
169%{_libdir}/pango
170%dir %{_sysconfdir}/pango/%{_arch}
171%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
172
173%files -n compat32-%{name}-devel
174%defattr(-, root, root)
175%{_libdir}/libpango*.so
176%{_libdir}/pkgconfig/*
177%endif
178
179%changelog
180* Wed Jan 04 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-2
181- add BuildRequires: libthai-devel
182
183* Thu Oct 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-1
184- new upstream release
185
186* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
187- new upstream release
188
189* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
190- new upstream release with security fixes (CVE-2011-0020, 0064)
191- add Vendor/Distri tags
192
193* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
194- add BuildRequires: libSM-devel, gobject-introspection-devel
195- add Patch1 (pango-1.28.1-gobject-introspection.patch)
196
197* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
198- build with rpm-4.8.1-1 for pkg-config file
199
200* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
201- new upstream release
202
203* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
204- new upstream release
205
206* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
207- changed %%makeinstall to make install with DESTDIR option
208
209* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
210- new upstream release
211
212* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
213- new upstream release
214
215* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
216- new upstream release
217
218* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
219- new upstream release
220
221* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
222- new upstream release
223
224* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
225- new upstream release
226
227* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
228- removed %%if !%%{build_compat32} case condition
229
230* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
231- new upstream release
232
233* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
234- new upstream release
235
236* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
237- new upstream release
238
239* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
240- new upstream release
241
242* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
243- new upstream release
244
245* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
246- new upstream release
247
248* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
249- new upstream release
250
251* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
252- spec in UTF-8 actually
253
254* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
255- new upstream release
256- rebuilt with xorg-x11 7.3
257
258* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
259- new upstream release
260
261* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
262- used %{?_dist_release}
263
264* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
265- new upstream release
266
267* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
268- new upstream release
269
270* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
271- new upstream release
272- added Patch0 instead of Patch5
273
274* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
275- replace build with new environment
276
277* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
278- rebuild with new environment
279
280* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
281- new upstream release
282
283* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
284- new upstream release
285
286* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
287- new upstream release
288
289* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
290- new upstream release
291
292* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
293- new upstream release
294
295* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
296- new upstream release
297
298* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
299- rebuild with cairo-1.2.0
300
301* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
302- add Patch10 to create fake style(italic/bold) for all fonts.
303  http://bugzilla.gnome.org/show_bug.cgi?id=319808
304  - This patch is not applied in upstream, but it seems usefull
305    for us.
306
307* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
308- new upstream release
309
310* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
311- new upstream release
312
313* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
314- new upstream release
315
316* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
317- fix broken dependancy
318
319* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
320- new upstream release
321
322* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
323- new upstream release
324- add compat32 package for x86_64 arch support
325- add Patch5 for biarch support
326
327* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
328- new upstream release
329
330* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
331- new upstream release
332
333* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
334- new upstream release
335
336* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
337- rebuild with cairo-0.9
338- add patch10 to disable building example programs
339
340* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
341- new upstream release
342
343* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
344- new upstream release
345- drop obsolete patches
346
347* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
348- new upstream release
349- import upstream patches from fedora package.
350
351* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
352- new upstream release
353
354* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
355- new upstream release
356
357* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
358- remove unneeded dependancy to freetype2-devel
359
360* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
361- add patch10 to build against freetype-2.1.7
362- rebuild with freetype-2.1.7
363
364* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
365- new upstream release
366
367* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
368- new upstream release
369
370* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
371- new upstream release
372
373* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
374- merge patch1,2 from rawhide package.
375
376* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
377- new upstream release
378
379* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
380- new upstream release
381- Build for Vine Linux, specfile are based on rawhide release
382
383* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
384- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
385
386* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
387- explicitly require pangoxft to be built, so we catch situations such
388  as xft.pc moving to /usr/X11R6
389- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
390  hack
391
392* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
393- 1.1.3
394
395* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
396- Require the necessary freetype version, don't just
397  BuildRequires it (#74744)
398
399* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
400- Own /etc/pango (#73962, Enrico Scholz)
401- Remove .la files from the build root
402
403* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
404- require glib 2.0.6-3, try rebuild on more arches
405
406* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
407- Version 1.1.1 (main change, fixes font selection for FT2 backend,
408  as in gdmgreeter)
409
410* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
411- Fix linked list manipulation problem that was causing hang for anaconda
412- Fix warning from loading mini-fonts with context == NULL
413
414* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
415- Fix major memory leak in the last patch
416
417* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
418- Actually use language tags at the rendering layer (should fix #68211)
419
420* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
421- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
422- Fix bug causing hex boxes to be misrendered
423  leaving RPATH (#66005)
424- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
425  fonts with embedded bitmaps (#67851)
426
427* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
428- Make basic-x shaper work with our big-5 fonts
429
430* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
431- New upstream tarball with hooks for change-on-the fly font rendering
432
433* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
434- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
435  ABI changes for pango's OpenType code.
436
437* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
438- Add some Korean aliases that the installer wants
439
440* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
441- automated rebuild
442
443* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
444- devel package requires fontconfig/Xft devel packages
445
446* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
447- rebuild in different environment
448
449* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
450- Snapshot with Xft2/fontconfig support
451
452* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
453- Version 1.0.2
454- Patch for charmaps problem
455
456* Sun May 26 2002 Tim Powers <timp@redhat.com>
457- automated rebuild
458
459* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
460- rebuild in different environment
461
462* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
463- add patch to adjust to newer version of freetype
464
465* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
466- Update to version 1.0.1, remove patch
467
468* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
469- Patch from CVS for big speedup with FreeType-2.0.9
470
471* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
472- Rebuild
473
474* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
475- Version 1.0.0
476
477* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
478- Update to 0.26
479
480* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
481- Bump for rebuild
482
483* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
484- Update to 0.25
485
486* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
487- add horrible buildrequires hack
488
489* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
490- 0.24.90 cvs snap
491
492* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
493- Version 0.24
494
495* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
496- automated rebuild
497
498* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
499- new snap 0.23.90
500
501* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
502- rebuild with 64-bit-fixed glib
503
504* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
505- Version 0.22
506- add explicit check for required glib2 version before we do the build,
507  so we don't end up with bad RPMs on --nodeps builds
508- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
509  no one had updated recently
510
511* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
512- Version 0.21
513
514* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
515- cvs snap
516- new cvs snap with a bugfix
517
518* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
519- sync with Owen's changes, fix up dependency versions
520
521* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
522- 0.19
523
524* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
525- build CVS snap
526
527* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
528- no relinking junk
529
530* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
531- Version 0.18
532
533* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
534- Configure --disable-gtk-doc
535- BuildRequires freetype-devel, XFree86-devel
536
537* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
538- 0.17
539- libtool hackarounds
540
541* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
542- 0.16, rename back to pango from pango-gtkbeta
543
544* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
545- Obsolete fribidi-gtkbeta
546
547* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
548- Remove that patch I just put in
549
550* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
551- Patch pangox.pc.in to include -Iincludedir
552
553* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
554- final 0.13
555
556* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
557- New 0.13 tarball
558
559* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
560- 0.13pre1
561
562* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
563- Rename to 0.12b to avoid versioning problems
564
565* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
566- Move to a CVS snapshot
567
568* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
569- Move back to /usr
570- Version 0.12
571
572* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
573- Add missing %%defattr
574
575* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
576- Rebuild with a prefix of /opt/gtk-beta
577
578* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
579- version 0.11
580- add --without-qt
581
582* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
583- Make the devel package require *-gtkbeta-* not the normal packages.
584
585* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
586- GTK+ snapshot version installing in /opt/gtk-beta
587
588* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
589- Created spec file
Note: See TracBrowser for help on using the repository browser.