source: projects/specs/trunk/p/pango/pango-vl.spec @ 6011

Revision 6011, 17.9 KB checked in by Takemikaduchi, 12 years ago (diff)

new upstream release

Line 
1%define glib2_version 2.32.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define cairo_version 1.12.0
5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
16Version: 1.30.0
17Release: 1%{?_dist_release}
18License: LGPL
19Group: System Environment/Libraries
20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.29/pango-%{version}.tar.xz
21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
25Requires: glib2 >= %{glib2_version}
26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
33BuildRequires: cairo-devel >= %{cairo_version}
34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
36BuildRequires: libthai-devel
37Obsoletes: pango-gtkbeta, fribidi-gtkbeta
38
39# Look for pango.modules in an arch-specific directory
40Patch0: pango-1.2.5-lib64.patch
41Patch1: pango-1.28.1-gobject-introspection.patch
42
43Vendor: Project Vine
44Distribution: Vine Linux
45
46%description
47Pango is a system for layout and rendering of internationalized text.
48
49%description -l ja
50Pango は国際化テキストのレイアウト・レンダリングシステムです。
51
52
53%package devel
54Summary: System for layout and rendering of internationalized text.
55Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
56Group: Development/Libraries
57Requires: pango = %{version}
58Requires: glib2-devel >= %{glib2_version}
59Requires: freetype2-devel >= %{freetype2_version}
60Requires: cairo-devel >= %{cairo_version}
61Requires: libX11-devel, libXft-devel, libXrender-devel
62Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
63
64%description devel
65The pango-devel package includes the static libraries, header files,
66and developer docs for the pango package.
67
68Install pango-devel if you want to develop programs which will use
69pango.
70
71#####################################################################
72# compat32
73%package -n compat32-%{name}
74Summary: System for layout and rendering of internationalized text.
75Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
76Group: Development/Libraries
77%description -n compat32-%{name}
78Pango is a system for layout and rendering of internationalized text.
79%description -n compat32-%{name} -l ja
80Pango は国際化テキストのレイアウト・レンダリングシステムです。
81
82%package -n compat32-%{name}-devel
83Summary: Development files for pango
84Summary(ja): pango 用の開発ファイル
85Group: Development/Libraries
86Requires: compat32-%{name} = %{version}
87Requires: %{name}-devel = %{version}
88%description -n compat32-%{name}-devel
89The pango-devel package includes the static libraries, header files,
90and developer docs for the pango package.
91
92
93%prep
94%setup -q -n pango-%{version}
95%patch0 -p1 -b .lib64
96# %patch1 -p1 -b .gi
97
98%build
99###%configure --with-included-modules=basic-fc
100(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
101 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
102
103make %{?_smp_mflags}
104
105%install
106rm -rf $RPM_BUILD_ROOT
107make DESTDIR=$RPM_BUILD_ROOT install
108
109# biarch support
110mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
111touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
112
113%if %{build_compat32}
114cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
115   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
116%endif
117
118# remove unpackaged files
119rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
120rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
121rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
122
123%clean
124rm -rf $RPM_BUILD_ROOT
125
126%post
127/sbin/ldconfig
128%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
129
130%postun -p /sbin/ldconfig
131
132%if %{build_compat32}
133%post -n compat32-%{name}
134/sbin/ldconfig
135%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
136
137%postun -p /sbin/ldconfig -n compat32-%{name}
138%endif
139
140%files
141%defattr(-, root, root)
142%doc README AUTHORS COPYING NEWS
143%doc pango-view/HELLO.txt
144#doc README AUTHORS COPYING ChangeLog
145#doc examples/HELLO.utf8
146%{_bindir}/pango-querymodules
147%{_bindir}/pango-view
148%{_libdir}/libpango*-*.so.*
149%{_libdir}/pango
150%{_libdir}/girepository-1.0
151%{_mandir}/man*/*
152%dir %{_sysconfdir}/pango
153%config %{_sysconfdir}/pango/pangox.aliases
154%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
155
156%files devel
157%defattr(-, root, root)
158%{_libdir}/libpango*.so
159%{_includedir}/*
160%{_libdir}/pkgconfig/*
161%{_datadir}/gtk-doc/*
162%{_datadir}/gir-1.0
163
164%if %{build_compat32}
165%files -n compat32-%{name}
166%defattr(-, root, root)
167%{_libdir}/libpango*-*.so.*
168%{_bindir}/pango-querymodules%{_querymodules_suffix}
169%{_libdir}/pango
170%dir %{_sysconfdir}/pango/%{_arch}
171%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
172
173%files -n compat32-%{name}-devel
174%defattr(-, root, root)
175%{_libdir}/libpango*.so
176%{_libdir}/pkgconfig/*
177%endif
178
179%changelog
180* Sat Mar 31 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.0-1
181- new upstream release
182
183* Wed Jan 04 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-2
184- add BuildRequires: libthai-devel
185
186* Thu Oct 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-1
187- new upstream release
188
189* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
190- new upstream release
191
192* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
193- new upstream release with security fixes (CVE-2011-0020, 0064)
194- add Vendor/Distri tags
195
196* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
197- add BuildRequires: libSM-devel, gobject-introspection-devel
198- add Patch1 (pango-1.28.1-gobject-introspection.patch)
199
200* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
201- build with rpm-4.8.1-1 for pkg-config file
202
203* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
204- new upstream release
205
206* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
207- new upstream release
208
209* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
210- changed %%makeinstall to make install with DESTDIR option
211
212* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
213- new upstream release
214
215* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
216- new upstream release
217
218* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
219- new upstream release
220
221* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
222- new upstream release
223
224* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
225- new upstream release
226
227* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
228- new upstream release
229
230* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
231- removed %%if !%%{build_compat32} case condition
232
233* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
234- new upstream release
235
236* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
237- new upstream release
238
239* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
240- new upstream release
241
242* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
243- new upstream release
244
245* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
246- new upstream release
247
248* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
249- new upstream release
250
251* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
252- new upstream release
253
254* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
255- spec in UTF-8 actually
256
257* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
258- new upstream release
259- rebuilt with xorg-x11 7.3
260
261* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
262- new upstream release
263
264* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
265- used %{?_dist_release}
266
267* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
268- new upstream release
269
270* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
271- new upstream release
272
273* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
274- new upstream release
275- added Patch0 instead of Patch5
276
277* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
278- replace build with new environment
279
280* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
281- rebuild with new environment
282
283* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
284- new upstream release
285
286* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
287- new upstream release
288
289* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
290- new upstream release
291
292* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
293- new upstream release
294
295* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
296- new upstream release
297
298* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
299- new upstream release
300
301* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
302- rebuild with cairo-1.2.0
303
304* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
305- add Patch10 to create fake style(italic/bold) for all fonts.
306  http://bugzilla.gnome.org/show_bug.cgi?id=319808
307  - This patch is not applied in upstream, but it seems usefull
308    for us.
309
310* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
311- new upstream release
312
313* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
314- new upstream release
315
316* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
317- new upstream release
318
319* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
320- fix broken dependancy
321
322* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
323- new upstream release
324
325* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
326- new upstream release
327- add compat32 package for x86_64 arch support
328- add Patch5 for biarch support
329
330* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
331- new upstream release
332
333* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
334- new upstream release
335
336* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
337- new upstream release
338
339* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
340- rebuild with cairo-0.9
341- add patch10 to disable building example programs
342
343* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
344- new upstream release
345
346* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
347- new upstream release
348- drop obsolete patches
349
350* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
351- new upstream release
352- import upstream patches from fedora package.
353
354* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
355- new upstream release
356
357* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
358- new upstream release
359
360* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
361- remove unneeded dependancy to freetype2-devel
362
363* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
364- add patch10 to build against freetype-2.1.7
365- rebuild with freetype-2.1.7
366
367* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
368- new upstream release
369
370* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
371- new upstream release
372
373* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
374- new upstream release
375
376* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
377- merge patch1,2 from rawhide package.
378
379* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
380- new upstream release
381
382* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
383- new upstream release
384- Build for Vine Linux, specfile are based on rawhide release
385
386* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
387- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
388
389* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
390- explicitly require pangoxft to be built, so we catch situations such
391  as xft.pc moving to /usr/X11R6
392- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
393  hack
394
395* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
396- 1.1.3
397
398* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
399- Require the necessary freetype version, don't just
400  BuildRequires it (#74744)
401
402* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
403- Own /etc/pango (#73962, Enrico Scholz)
404- Remove .la files from the build root
405
406* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
407- require glib 2.0.6-3, try rebuild on more arches
408
409* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
410- Version 1.1.1 (main change, fixes font selection for FT2 backend,
411  as in gdmgreeter)
412
413* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
414- Fix linked list manipulation problem that was causing hang for anaconda
415- Fix warning from loading mini-fonts with context == NULL
416
417* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
418- Fix major memory leak in the last patch
419
420* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
421- Actually use language tags at the rendering layer (should fix #68211)
422
423* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
424- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
425- Fix bug causing hex boxes to be misrendered
426  leaving RPATH (#66005)
427- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
428  fonts with embedded bitmaps (#67851)
429
430* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
431- Make basic-x shaper work with our big-5 fonts
432
433* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
434- New upstream tarball with hooks for change-on-the fly font rendering
435
436* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
437- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
438  ABI changes for pango's OpenType code.
439
440* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
441- Add some Korean aliases that the installer wants
442
443* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
444- automated rebuild
445
446* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
447- devel package requires fontconfig/Xft devel packages
448
449* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
450- rebuild in different environment
451
452* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
453- Snapshot with Xft2/fontconfig support
454
455* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
456- Version 1.0.2
457- Patch for charmaps problem
458
459* Sun May 26 2002 Tim Powers <timp@redhat.com>
460- automated rebuild
461
462* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
463- rebuild in different environment
464
465* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
466- add patch to adjust to newer version of freetype
467
468* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
469- Update to version 1.0.1, remove patch
470
471* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
472- Patch from CVS for big speedup with FreeType-2.0.9
473
474* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
475- Rebuild
476
477* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
478- Version 1.0.0
479
480* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
481- Update to 0.26
482
483* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
484- Bump for rebuild
485
486* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
487- Update to 0.25
488
489* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
490- add horrible buildrequires hack
491
492* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
493- 0.24.90 cvs snap
494
495* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
496- Version 0.24
497
498* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
499- automated rebuild
500
501* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
502- new snap 0.23.90
503
504* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
505- rebuild with 64-bit-fixed glib
506
507* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
508- Version 0.22
509- add explicit check for required glib2 version before we do the build,
510  so we don't end up with bad RPMs on --nodeps builds
511- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
512  no one had updated recently
513
514* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
515- Version 0.21
516
517* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
518- cvs snap
519- new cvs snap with a bugfix
520
521* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
522- sync with Owen's changes, fix up dependency versions
523
524* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
525- 0.19
526
527* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
528- build CVS snap
529
530* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
531- no relinking junk
532
533* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
534- Version 0.18
535
536* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
537- Configure --disable-gtk-doc
538- BuildRequires freetype-devel, XFree86-devel
539
540* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
541- 0.17
542- libtool hackarounds
543
544* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
545- 0.16, rename back to pango from pango-gtkbeta
546
547* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
548- Obsolete fribidi-gtkbeta
549
550* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
551- Remove that patch I just put in
552
553* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
554- Patch pangox.pc.in to include -Iincludedir
555
556* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
557- final 0.13
558
559* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
560- New 0.13 tarball
561
562* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
563- 0.13pre1
564
565* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
566- Rename to 0.12b to avoid versioning problems
567
568* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
569- Move to a CVS snapshot
570
571* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
572- Move back to /usr
573- Version 0.12
574
575* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
576- Add missing %%defattr
577
578* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
579- Rebuild with a prefix of /opt/gtk-beta
580
581* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
582- version 0.11
583- add --without-qt
584
585* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
586- Make the devel package require *-gtkbeta-* not the normal packages.
587
588* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
589- GTK+ snapshot version installing in /opt/gtk-beta
590
591* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
592- Created spec file
Note: See TracBrowser for help on using the repository browser.