source: projects/specs/trunk/p/pango/pango-vl.spec @ 2041

Revision 2041, 17.3 KB checked in by Takemikaduchi, 14 years ago (diff)

update to GNOME-2.32.0

Line 
1%define glib2_version 2.26.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define cairo_version 1.10.0
5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
16Version: 1.28.3
17Release: 1%{?_dist_release}
18License: LGPL
19Group: System Environment/Libraries
20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.28/pango-%{version}.tar.bz2
21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
25Requires: glib2 >= %{glib2_version}
26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
33BuildRequires: cairo-devel >= %{cairo_version}
34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
36Obsoletes: pango-gtkbeta, fribidi-gtkbeta
37
38# Look for pango.modules in an arch-specific directory
39Patch0: pango-1.2.5-lib64.patch
40Patch1: pango-1.28.1-gobject-introspection.patch
41
42
43%description
44Pango is a system for layout and rendering of internationalized text.
45
46%description -l ja
47Pango は国際化テキストのレイアウト・レンダリングシステムです。
48
49
50%package devel
51Summary: System for layout and rendering of internationalized text.
52Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
53Group: Development/Libraries
54Requires: pango = %{version}
55Requires: glib2-devel >= %{glib2_version}
56Requires: freetype2-devel >= %{freetype2_version}
57Requires: cairo-devel >= %{cairo_version}
58Requires: libX11-devel, libXft-devel, libXrender-devel
59Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
60
61%description devel
62The pango-devel package includes the static libraries, header files,
63and developer docs for the pango package.
64
65Install pango-devel if you want to develop programs which will use
66pango.
67
68#####################################################################
69# compat32
70%package -n compat32-%{name}
71Summary: System for layout and rendering of internationalized text.
72Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
73Group: Development/Libraries
74%description -n compat32-%{name}
75Pango is a system for layout and rendering of internationalized text.
76%description -n compat32-%{name} -l ja
77Pango は国際化テキストのレイアウト・レンダリングシステムです。
78
79%package -n compat32-%{name}-devel
80Summary: Development files for pango
81Summary(ja): pango 用の開発ファイル
82Group: Development/Libraries
83Requires: compat32-%{name} = %{version}
84Requires: %{name}-devel = %{version}
85%description -n compat32-%{name}-devel
86The pango-devel package includes the static libraries, header files,
87and developer docs for the pango package.
88
89
90%prep
91%setup -q -n pango-%{version}
92%patch0 -p1 -b .lib64
93%patch1 -p1 -b .gi
94
95%build
96###%configure --with-included-modules=basic-fc
97(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
98 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
99
100make %{?_smp_mflags}
101
102%install
103rm -rf $RPM_BUILD_ROOT
104make DESTDIR=$RPM_BUILD_ROOT install
105
106# biarch support
107mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
108touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
109
110%if %{build_compat32}
111cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
112   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
113%endif
114
115# remove unpackaged files
116rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
117rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
118rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
119
120%clean
121rm -rf $RPM_BUILD_ROOT
122
123%post
124/sbin/ldconfig
125%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
126
127%postun -p /sbin/ldconfig
128
129%if %{build_compat32}
130%post -n compat32-%{name}
131/sbin/ldconfig
132%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
133
134%postun -p /sbin/ldconfig -n compat32-%{name}
135%endif
136
137%files
138%defattr(-, root, root)
139%doc README AUTHORS COPYING NEWS
140%doc pango-view/HELLO.txt
141#doc README AUTHORS COPYING ChangeLog
142#doc examples/HELLO.utf8
143%{_bindir}/pango-querymodules
144%{_bindir}/pango-view
145%{_libdir}/libpango*-*.so.*
146%{_libdir}/pango
147%{_libdir}/girepository-1.0
148%{_mandir}/man*/*
149%dir %{_sysconfdir}/pango
150%config %{_sysconfdir}/pango/pangox.aliases
151%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
152
153%files devel
154%defattr(-, root, root)
155%{_libdir}/libpango*.so
156%{_includedir}/*
157%{_libdir}/pkgconfig/*
158%{_datadir}/gtk-doc/*
159%{_datadir}/gir-1.0
160
161%if %{build_compat32}
162%files -n compat32-%{name}
163%defattr(-, root, root)
164%{_libdir}/libpango*-*.so.*
165%{_bindir}/pango-querymodules%{_querymodules_suffix}
166%{_libdir}/pango
167%dir %{_sysconfdir}/pango/%{_arch}
168%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
169
170%files -n compat32-%{name}-devel
171%defattr(-, root, root)
172%{_libdir}/libpango*.so
173%{_libdir}/pkgconfig/*
174%endif
175
176%changelog
177* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
178- add BuildRequires: libSM-devel, gobject-introspection-devel
179- add Patch1 (pango-1.28.1-gobject-introspection.patch)
180
181* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
182- build with rpm-4.8.1-1 for pkg-config file
183
184* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
185- new upstream release
186
187* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
188- new upstream release
189
190* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
191- changed %%makeinstall to make install with DESTDIR option
192
193* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
194- new upstream release
195
196* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
197- new upstream release
198
199* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
200- new upstream release
201
202* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
203- new upstream release
204
205* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
206- new upstream release
207
208* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
209- new upstream release
210
211* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
212- removed %%if !%%{build_compat32} case condition
213
214* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
215- new upstream release
216
217* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
218- new upstream release
219
220* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
221- new upstream release
222
223* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
224- new upstream release
225
226* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
227- new upstream release
228
229* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
230- new upstream release
231
232* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
233- new upstream release
234
235* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
236- spec in UTF-8 actually
237
238* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
239- new upstream release
240- rebuilt with xorg-x11 7.3
241
242* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
243- new upstream release
244
245* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
246- used %{?_dist_release}
247
248* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
249- new upstream release
250
251* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
252- new upstream release
253
254* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
255- new upstream release
256- added Patch0 instead of Patch5
257
258* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
259- replace build with new environment
260
261* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
262- rebuild with new environment
263
264* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
265- new upstream release
266
267* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
268- new upstream release
269
270* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
271- new upstream release
272
273* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
274- new upstream release
275
276* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
277- new upstream release
278
279* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
280- new upstream release
281
282* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
283- rebuild with cairo-1.2.0
284
285* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
286- add Patch10 to create fake style(italic/bold) for all fonts.
287  http://bugzilla.gnome.org/show_bug.cgi?id=319808
288  - This patch is not applied in upstream, but it seems usefull
289    for us.
290
291* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
292- new upstream release
293
294* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
295- new upstream release
296
297* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
298- new upstream release
299
300* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
301- fix broken dependancy
302
303* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
304- new upstream release
305
306* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
307- new upstream release
308- add compat32 package for x86_64 arch support
309- add Patch5 for biarch support
310
311* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
312- new upstream release
313
314* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
315- new upstream release
316
317* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
318- new upstream release
319
320* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
321- rebuild with cairo-0.9
322- add patch10 to disable building example programs
323
324* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
325- new upstream release
326
327* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
328- new upstream release
329- drop obsolete patches
330
331* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
332- new upstream release
333- import upstream patches from fedora package.
334
335* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
336- new upstream release
337
338* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
339- new upstream release
340
341* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
342- remove unneeded dependancy to freetype2-devel
343
344* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
345- add patch10 to build against freetype-2.1.7
346- rebuild with freetype-2.1.7
347
348* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
349- new upstream release
350
351* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
352- new upstream release
353
354* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
355- new upstream release
356
357* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
358- merge patch1,2 from rawhide package.
359
360* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
361- new upstream release
362
363* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
364- new upstream release
365- Build for Vine Linux, specfile are based on rawhide release
366
367* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
368- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
369
370* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
371- explicitly require pangoxft to be built, so we catch situations such
372  as xft.pc moving to /usr/X11R6
373- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
374  hack
375
376* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
377- 1.1.3
378
379* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
380- Require the necessary freetype version, don't just
381  BuildRequires it (#74744)
382
383* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
384- Own /etc/pango (#73962, Enrico Scholz)
385- Remove .la files from the build root
386
387* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
388- require glib 2.0.6-3, try rebuild on more arches
389
390* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
391- Version 1.1.1 (main change, fixes font selection for FT2 backend,
392  as in gdmgreeter)
393
394* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
395- Fix linked list manipulation problem that was causing hang for anaconda
396- Fix warning from loading mini-fonts with context == NULL
397
398* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
399- Fix major memory leak in the last patch
400
401* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
402- Actually use language tags at the rendering layer (should fix #68211)
403
404* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
405- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
406- Fix bug causing hex boxes to be misrendered
407  leaving RPATH (#66005)
408- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
409  fonts with embedded bitmaps (#67851)
410
411* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
412- Make basic-x shaper work with our big-5 fonts
413
414* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
415- New upstream tarball with hooks for change-on-the fly font rendering
416
417* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
418- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
419  ABI changes for pango's OpenType code.
420
421* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
422- Add some Korean aliases that the installer wants
423
424* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
425- automated rebuild
426
427* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
428- devel package requires fontconfig/Xft devel packages
429
430* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
431- rebuild in different environment
432
433* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
434- Snapshot with Xft2/fontconfig support
435
436* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
437- Version 1.0.2
438- Patch for charmaps problem
439
440* Sun May 26 2002 Tim Powers <timp@redhat.com>
441- automated rebuild
442
443* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
444- rebuild in different environment
445
446* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
447- add patch to adjust to newer version of freetype
448
449* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
450- Update to version 1.0.1, remove patch
451
452* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
453- Patch from CVS for big speedup with FreeType-2.0.9
454
455* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
456- Rebuild
457
458* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
459- Version 1.0.0
460
461* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
462- Update to 0.26
463
464* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
465- Bump for rebuild
466
467* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
468- Update to 0.25
469
470* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
471- add horrible buildrequires hack
472
473* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
474- 0.24.90 cvs snap
475
476* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
477- Version 0.24
478
479* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
480- automated rebuild
481
482* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
483- new snap 0.23.90
484
485* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
486- rebuild with 64-bit-fixed glib
487
488* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
489- Version 0.22
490- add explicit check for required glib2 version before we do the build,
491  so we don't end up with bad RPMs on --nodeps builds
492- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
493  no one had updated recently
494
495* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
496- Version 0.21
497
498* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
499- cvs snap
500- new cvs snap with a bugfix
501
502* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
503- sync with Owen's changes, fix up dependency versions
504
505* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
506- 0.19
507
508* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
509- build CVS snap
510
511* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
512- no relinking junk
513
514* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
515- Version 0.18
516
517* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
518- Configure --disable-gtk-doc
519- BuildRequires freetype-devel, XFree86-devel
520
521* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
522- 0.17
523- libtool hackarounds
524
525* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
526- 0.16, rename back to pango from pango-gtkbeta
527
528* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
529- Obsolete fribidi-gtkbeta
530
531* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
532- Remove that patch I just put in
533
534* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
535- Patch pangox.pc.in to include -Iincludedir
536
537* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
538- final 0.13
539
540* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
541- New 0.13 tarball
542
543* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
544- 0.13pre1
545
546* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
547- Rename to 0.12b to avoid versioning problems
548
549* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
550- Move to a CVS snapshot
551
552* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
553- Move back to /usr
554- Version 0.12
555
556* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
557- Add missing %%defattr
558
559* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
560- Rebuild with a prefix of /opt/gtk-beta
561
562* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
563- version 0.11
564- add --without-qt
565
566* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
567- Make the devel package require *-gtkbeta-* not the normal packages.
568
569* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
570- GTK+ snapshot version installing in /opt/gtk-beta
571
572* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
573- Created spec file
Note: See TracBrowser for help on using the repository browser.