source: projects/specs/trunk/p/pango/pango-vl.spec @ 4872

Revision 4872, 17.7 KB checked in by Takemikaduchi, 13 years ago (diff)

new upstream release

RevLine 
[4872]1%define glib2_version 2.30.0
[521]2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
[2041]4%define cairo_version 1.10.0
[521]5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
[4872]16Version: 1.29.4
[2041]17Release: 1%{?_dist_release}
[521]18License: LGPL
19Group: System Environment/Libraries
[4616]20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.29/pango-%{version}.tar.xz
[521]21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
[805]25Requires: glib2 >= %{glib2_version}
[521]26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
[2041]32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
[521]33BuildRequires: cairo-devel >= %{cairo_version}
[2041]34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
[521]36Obsoletes: pango-gtkbeta, fribidi-gtkbeta
37
38# Look for pango.modules in an arch-specific directory
39Patch0: pango-1.2.5-lib64.patch
[2041]40Patch1: pango-1.28.1-gobject-introspection.patch
[521]41
[3696]42Vendor: Project Vine
43Distribution: Vine Linux
[521]44
45%description
46Pango is a system for layout and rendering of internationalized text.
47
48%description -l ja
49Pango は国際化テキストのレイアウト・レンダリングシステムです。
50
51
52%package devel
53Summary: System for layout and rendering of internationalized text.
54Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
55Group: Development/Libraries
[805]56Requires: pango = %{version}
[521]57Requires: glib2-devel >= %{glib2_version}
58Requires: freetype2-devel >= %{freetype2_version}
59Requires: cairo-devel >= %{cairo_version}
[2041]60Requires: libX11-devel, libXft-devel, libXrender-devel
[521]61Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
62
63%description devel
64The pango-devel package includes the static libraries, header files,
65and developer docs for the pango package.
66
67Install pango-devel if you want to develop programs which will use
68pango.
69
70#####################################################################
71# compat32
72%package -n compat32-%{name}
73Summary: System for layout and rendering of internationalized text.
74Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
75Group: Development/Libraries
76%description -n compat32-%{name}
77Pango is a system for layout and rendering of internationalized text.
78%description -n compat32-%{name} -l ja
79Pango は国際化テキストのレイアウト・レンダリングシステムです。
80
81%package -n compat32-%{name}-devel
82Summary: Development files for pango
83Summary(ja): pango 用の開発ファイル
84Group: Development/Libraries
85Requires: compat32-%{name} = %{version}
86Requires: %{name}-devel = %{version}
87%description -n compat32-%{name}-devel
88The pango-devel package includes the static libraries, header files,
89and developer docs for the pango package.
90
91
92%prep
93%setup -q -n pango-%{version}
94%patch0 -p1 -b .lib64
[4616]95# %patch1 -p1 -b .gi
[521]96
97%build
[2041]98###%configure --with-included-modules=basic-fc
99(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
100 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
101
[521]102make %{?_smp_mflags}
103
104%install
105rm -rf $RPM_BUILD_ROOT
106make DESTDIR=$RPM_BUILD_ROOT install
107
108# biarch support
109mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
110touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
111
112%if %{build_compat32}
113cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
114   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
115%endif
116
117# remove unpackaged files
118rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
119rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
120rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
121
122%clean
123rm -rf $RPM_BUILD_ROOT
124
125%post
126/sbin/ldconfig
127%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
128
129%postun -p /sbin/ldconfig
130
131%if %{build_compat32}
132%post -n compat32-%{name}
133/sbin/ldconfig
134%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
135
136%postun -p /sbin/ldconfig -n compat32-%{name}
137%endif
138
139%files
140%defattr(-, root, root)
141%doc README AUTHORS COPYING NEWS
142%doc pango-view/HELLO.txt
143#doc README AUTHORS COPYING ChangeLog
144#doc examples/HELLO.utf8
145%{_bindir}/pango-querymodules
146%{_bindir}/pango-view
147%{_libdir}/libpango*-*.so.*
148%{_libdir}/pango
[2041]149%{_libdir}/girepository-1.0
[521]150%{_mandir}/man*/*
151%dir %{_sysconfdir}/pango
152%config %{_sysconfdir}/pango/pangox.aliases
153%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
154
155%files devel
156%defattr(-, root, root)
157%{_libdir}/libpango*.so
158%{_includedir}/*
159%{_libdir}/pkgconfig/*
160%{_datadir}/gtk-doc/*
[2041]161%{_datadir}/gir-1.0
[521]162
163%if %{build_compat32}
164%files -n compat32-%{name}
165%defattr(-, root, root)
166%{_libdir}/libpango*-*.so.*
167%{_bindir}/pango-querymodules%{_querymodules_suffix}
168%{_libdir}/pango
169%dir %{_sysconfdir}/pango/%{_arch}
170%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
171
172%files -n compat32-%{name}-devel
173%defattr(-, root, root)
174%{_libdir}/libpango*.so
175%{_libdir}/pkgconfig/*
176%endif
177
178%changelog
[4872]179* Thu Oct 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-1
180- new upstream release
181
[4616]182* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
183- new upstream release
184
[3696]185* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
186- new upstream release with security fixes (CVE-2011-0020, 0064)
187- add Vendor/Distri tags
188
[2041]189* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
190- add BuildRequires: libSM-devel, gobject-introspection-devel
191- add Patch1 (pango-1.28.1-gobject-introspection.patch)
192
[1851]193* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
194- build with rpm-4.8.1-1 for pkg-config file
195
[1231]196* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
197- new upstream release
198
[805]199* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
200- new upstream release
201
[521]202* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
203- changed %%makeinstall to make install with DESTDIR option
204
205* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
206- new upstream release
207
208* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
209- new upstream release
210
211* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
212- new upstream release
213
214* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
215- new upstream release
216
217* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
218- new upstream release
219
220* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
221- new upstream release
222
223* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
224- removed %%if !%%{build_compat32} case condition
225
226* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
227- new upstream release
228
229* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
230- new upstream release
231
232* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
233- new upstream release
234
235* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
236- new upstream release
237
238* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
239- new upstream release
240
241* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
242- new upstream release
243
244* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
245- new upstream release
246
247* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
248- spec in UTF-8 actually
249
250* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
251- new upstream release
252- rebuilt with xorg-x11 7.3
253
254* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
255- new upstream release
256
257* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
258- used %{?_dist_release}
259
260* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
261- new upstream release
262
263* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
264- new upstream release
265
266* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
267- new upstream release
268- added Patch0 instead of Patch5
269
270* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
271- replace build with new environment
272
273* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
274- rebuild with new environment
275
276* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
277- new upstream release
278
279* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
280- new upstream release
281
282* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
283- new upstream release
284
285* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
286- new upstream release
287
288* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
289- new upstream release
290
291* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
292- new upstream release
293
294* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
295- rebuild with cairo-1.2.0
296
297* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
298- add Patch10 to create fake style(italic/bold) for all fonts.
299  http://bugzilla.gnome.org/show_bug.cgi?id=319808
300  - This patch is not applied in upstream, but it seems usefull
301    for us.
302
303* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
304- new upstream release
305
306* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
307- new upstream release
308
309* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
310- new upstream release
311
312* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
313- fix broken dependancy
314
315* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
316- new upstream release
317
318* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
319- new upstream release
320- add compat32 package for x86_64 arch support
321- add Patch5 for biarch support
322
323* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
324- new upstream release
325
326* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
327- new upstream release
328
329* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
330- new upstream release
331
332* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
333- rebuild with cairo-0.9
334- add patch10 to disable building example programs
335
336* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
337- new upstream release
338
339* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
340- new upstream release
341- drop obsolete patches
342
343* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
344- new upstream release
345- import upstream patches from fedora package.
346
347* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
348- new upstream release
349
350* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
351- new upstream release
352
353* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
354- remove unneeded dependancy to freetype2-devel
355
356* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
357- add patch10 to build against freetype-2.1.7
358- rebuild with freetype-2.1.7
359
360* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
361- new upstream release
362
363* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
364- new upstream release
365
366* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
367- new upstream release
368
369* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
370- merge patch1,2 from rawhide package.
371
372* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
373- new upstream release
374
375* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
376- new upstream release
377- Build for Vine Linux, specfile are based on rawhide release
378
379* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
380- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
381
382* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
383- explicitly require pangoxft to be built, so we catch situations such
384  as xft.pc moving to /usr/X11R6
385- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
386  hack
387
388* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
389- 1.1.3
390
391* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
392- Require the necessary freetype version, don't just
393  BuildRequires it (#74744)
394
395* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
396- Own /etc/pango (#73962, Enrico Scholz)
397- Remove .la files from the build root
398
399* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
400- require glib 2.0.6-3, try rebuild on more arches
401
402* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
403- Version 1.1.1 (main change, fixes font selection for FT2 backend,
404  as in gdmgreeter)
405
406* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
407- Fix linked list manipulation problem that was causing hang for anaconda
408- Fix warning from loading mini-fonts with context == NULL
409
410* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
411- Fix major memory leak in the last patch
412
413* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
414- Actually use language tags at the rendering layer (should fix #68211)
415
416* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
417- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
418- Fix bug causing hex boxes to be misrendered
419  leaving RPATH (#66005)
420- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
421  fonts with embedded bitmaps (#67851)
422
423* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
424- Make basic-x shaper work with our big-5 fonts
425
426* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
427- New upstream tarball with hooks for change-on-the fly font rendering
428
429* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
430- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
431  ABI changes for pango's OpenType code.
432
433* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
434- Add some Korean aliases that the installer wants
435
436* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
437- automated rebuild
438
439* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
440- devel package requires fontconfig/Xft devel packages
441
442* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
443- rebuild in different environment
444
445* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
446- Snapshot with Xft2/fontconfig support
447
448* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
449- Version 1.0.2
450- Patch for charmaps problem
451
452* Sun May 26 2002 Tim Powers <timp@redhat.com>
453- automated rebuild
454
455* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
456- rebuild in different environment
457
458* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
459- add patch to adjust to newer version of freetype
460
461* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
462- Update to version 1.0.1, remove patch
463
464* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
465- Patch from CVS for big speedup with FreeType-2.0.9
466
467* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
468- Rebuild
469
470* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
471- Version 1.0.0
472
473* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
474- Update to 0.26
475
476* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
477- Bump for rebuild
478
479* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
480- Update to 0.25
481
482* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
483- add horrible buildrequires hack
484
485* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
486- 0.24.90 cvs snap
487
488* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
489- Version 0.24
490
491* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
492- automated rebuild
493
494* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
495- new snap 0.23.90
496
497* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
498- rebuild with 64-bit-fixed glib
499
500* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
501- Version 0.22
502- add explicit check for required glib2 version before we do the build,
503  so we don't end up with bad RPMs on --nodeps builds
504- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
505  no one had updated recently
506
507* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
508- Version 0.21
509
510* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
511- cvs snap
512- new cvs snap with a bugfix
513
514* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
515- sync with Owen's changes, fix up dependency versions
516
517* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
518- 0.19
519
520* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
521- build CVS snap
522
523* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
524- no relinking junk
525
526* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
527- Version 0.18
528
529* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
530- Configure --disable-gtk-doc
531- BuildRequires freetype-devel, XFree86-devel
532
533* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
534- 0.17
535- libtool hackarounds
536
537* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
538- 0.16, rename back to pango from pango-gtkbeta
539
540* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
541- Obsolete fribidi-gtkbeta
542
543* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
544- Remove that patch I just put in
545
546* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
547- Patch pangox.pc.in to include -Iincludedir
548
549* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
550- final 0.13
551
552* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
553- New 0.13 tarball
554
555* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
556- 0.13pre1
557
558* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
559- Rename to 0.12b to avoid versioning problems
560
561* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
562- Move to a CVS snapshot
563
564* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
565- Move back to /usr
566- Version 0.12
567
568* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
569- Add missing %%defattr
570
571* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
572- Rebuild with a prefix of /opt/gtk-beta
573
574* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
575- version 0.11
576- add --without-qt
577
578* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
579- Make the devel package require *-gtkbeta-* not the normal packages.
580
581* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
582- GTK+ snapshot version installing in /opt/gtk-beta
583
584* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
585- Created spec file
Note: See TracBrowser for help on using the repository browser.