source: projects/specs/trunk/p/pango/pango-vl.spec @ 4616

Revision 4616, 17.6 KB checked in by Takemikaduchi, 13 years ago (diff)

X.Org, compiz, GNOME3, etc...

Line 
1%define glib2_version 2.26.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define cairo_version 1.10.0
5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
16Version: 1.29.3
17Release: 1%{?_dist_release}
18License: LGPL
19Group: System Environment/Libraries
20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.29/pango-%{version}.tar.xz
21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
25Requires: glib2 >= %{glib2_version}
26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
33BuildRequires: cairo-devel >= %{cairo_version}
34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
36Obsoletes: pango-gtkbeta, fribidi-gtkbeta
37
38# Look for pango.modules in an arch-specific directory
39Patch0: pango-1.2.5-lib64.patch
40Patch1: pango-1.28.1-gobject-introspection.patch
41
42Vendor: Project Vine
43Distribution: Vine Linux
44
45%description
46Pango is a system for layout and rendering of internationalized text.
47
48%description -l ja
49Pango は国際化テキストのレイアウト・レンダリングシステムです。
50
51
52%package devel
53Summary: System for layout and rendering of internationalized text.
54Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
55Group: Development/Libraries
56Requires: pango = %{version}
57Requires: glib2-devel >= %{glib2_version}
58Requires: freetype2-devel >= %{freetype2_version}
59Requires: cairo-devel >= %{cairo_version}
60Requires: libX11-devel, libXft-devel, libXrender-devel
61Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
62
63%description devel
64The pango-devel package includes the static libraries, header files,
65and developer docs for the pango package.
66
67Install pango-devel if you want to develop programs which will use
68pango.
69
70#####################################################################
71# compat32
72%package -n compat32-%{name}
73Summary: System for layout and rendering of internationalized text.
74Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
75Group: Development/Libraries
76%description -n compat32-%{name}
77Pango is a system for layout and rendering of internationalized text.
78%description -n compat32-%{name} -l ja
79Pango は国際化テキストのレイアウト・レンダリングシステムです。
80
81%package -n compat32-%{name}-devel
82Summary: Development files for pango
83Summary(ja): pango 用の開発ファイル
84Group: Development/Libraries
85Requires: compat32-%{name} = %{version}
86Requires: %{name}-devel = %{version}
87%description -n compat32-%{name}-devel
88The pango-devel package includes the static libraries, header files,
89and developer docs for the pango package.
90
91
92%prep
93%setup -q -n pango-%{version}
94%patch0 -p1 -b .lib64
95# %patch1 -p1 -b .gi
96
97%build
98###%configure --with-included-modules=basic-fc
99(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
100 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
101
102make %{?_smp_mflags}
103
104%install
105rm -rf $RPM_BUILD_ROOT
106make DESTDIR=$RPM_BUILD_ROOT install
107
108# biarch support
109mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
110touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
111
112%if %{build_compat32}
113cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
114   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
115%endif
116
117# remove unpackaged files
118rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
119rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
120rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
121
122%clean
123rm -rf $RPM_BUILD_ROOT
124
125%post
126/sbin/ldconfig
127%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
128
129%postun -p /sbin/ldconfig
130
131%if %{build_compat32}
132%post -n compat32-%{name}
133/sbin/ldconfig
134%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
135
136%postun -p /sbin/ldconfig -n compat32-%{name}
137%endif
138
139%files
140%defattr(-, root, root)
141%doc README AUTHORS COPYING NEWS
142%doc pango-view/HELLO.txt
143#doc README AUTHORS COPYING ChangeLog
144#doc examples/HELLO.utf8
145%{_bindir}/pango-querymodules
146%{_bindir}/pango-view
147%{_libdir}/libpango*-*.so.*
148%{_libdir}/pango
149%{_libdir}/girepository-1.0
150%{_mandir}/man*/*
151%dir %{_sysconfdir}/pango
152%config %{_sysconfdir}/pango/pangox.aliases
153%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
154
155%files devel
156%defattr(-, root, root)
157%{_libdir}/libpango*.so
158%{_includedir}/*
159%{_libdir}/pkgconfig/*
160%{_datadir}/gtk-doc/*
161%{_datadir}/gir-1.0
162
163%if %{build_compat32}
164%files -n compat32-%{name}
165%defattr(-, root, root)
166%{_libdir}/libpango*-*.so.*
167%{_bindir}/pango-querymodules%{_querymodules_suffix}
168%{_libdir}/pango
169%dir %{_sysconfdir}/pango/%{_arch}
170%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
171
172%files -n compat32-%{name}-devel
173%defattr(-, root, root)
174%{_libdir}/libpango*.so
175%{_libdir}/pkgconfig/*
176%endif
177
178%changelog
179* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
180- new upstream release
181
182* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
183- new upstream release with security fixes (CVE-2011-0020, 0064)
184- add Vendor/Distri tags
185
186* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
187- add BuildRequires: libSM-devel, gobject-introspection-devel
188- add Patch1 (pango-1.28.1-gobject-introspection.patch)
189
190* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
191- build with rpm-4.8.1-1 for pkg-config file
192
193* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
194- new upstream release
195
196* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
197- new upstream release
198
199* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
200- changed %%makeinstall to make install with DESTDIR option
201
202* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
203- new upstream release
204
205* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
206- new upstream release
207
208* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
209- new upstream release
210
211* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
212- new upstream release
213
214* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
215- new upstream release
216
217* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
218- new upstream release
219
220* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
221- removed %%if !%%{build_compat32} case condition
222
223* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
224- new upstream release
225
226* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
227- new upstream release
228
229* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
230- new upstream release
231
232* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
233- new upstream release
234
235* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
236- new upstream release
237
238* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
239- new upstream release
240
241* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
242- new upstream release
243
244* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
245- spec in UTF-8 actually
246
247* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
248- new upstream release
249- rebuilt with xorg-x11 7.3
250
251* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
252- new upstream release
253
254* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
255- used %{?_dist_release}
256
257* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
258- new upstream release
259
260* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
261- new upstream release
262
263* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
264- new upstream release
265- added Patch0 instead of Patch5
266
267* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
268- replace build with new environment
269
270* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
271- rebuild with new environment
272
273* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
274- new upstream release
275
276* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
277- new upstream release
278
279* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
280- new upstream release
281
282* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
283- new upstream release
284
285* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
286- new upstream release
287
288* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
289- new upstream release
290
291* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
292- rebuild with cairo-1.2.0
293
294* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
295- add Patch10 to create fake style(italic/bold) for all fonts.
296  http://bugzilla.gnome.org/show_bug.cgi?id=319808
297  - This patch is not applied in upstream, but it seems usefull
298    for us.
299
300* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
301- new upstream release
302
303* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
304- new upstream release
305
306* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
307- new upstream release
308
309* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
310- fix broken dependancy
311
312* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
313- new upstream release
314
315* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
316- new upstream release
317- add compat32 package for x86_64 arch support
318- add Patch5 for biarch support
319
320* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
321- new upstream release
322
323* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
324- new upstream release
325
326* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
327- new upstream release
328
329* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
330- rebuild with cairo-0.9
331- add patch10 to disable building example programs
332
333* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
334- new upstream release
335
336* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
337- new upstream release
338- drop obsolete patches
339
340* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
341- new upstream release
342- import upstream patches from fedora package.
343
344* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
345- new upstream release
346
347* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
348- new upstream release
349
350* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
351- remove unneeded dependancy to freetype2-devel
352
353* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
354- add patch10 to build against freetype-2.1.7
355- rebuild with freetype-2.1.7
356
357* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
358- new upstream release
359
360* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
361- new upstream release
362
363* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
364- new upstream release
365
366* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
367- merge patch1,2 from rawhide package.
368
369* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
370- new upstream release
371
372* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
373- new upstream release
374- Build for Vine Linux, specfile are based on rawhide release
375
376* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
377- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
378
379* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
380- explicitly require pangoxft to be built, so we catch situations such
381  as xft.pc moving to /usr/X11R6
382- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
383  hack
384
385* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
386- 1.1.3
387
388* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
389- Require the necessary freetype version, don't just
390  BuildRequires it (#74744)
391
392* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
393- Own /etc/pango (#73962, Enrico Scholz)
394- Remove .la files from the build root
395
396* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
397- require glib 2.0.6-3, try rebuild on more arches
398
399* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
400- Version 1.1.1 (main change, fixes font selection for FT2 backend,
401  as in gdmgreeter)
402
403* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
404- Fix linked list manipulation problem that was causing hang for anaconda
405- Fix warning from loading mini-fonts with context == NULL
406
407* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
408- Fix major memory leak in the last patch
409
410* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
411- Actually use language tags at the rendering layer (should fix #68211)
412
413* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
414- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
415- Fix bug causing hex boxes to be misrendered
416  leaving RPATH (#66005)
417- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
418  fonts with embedded bitmaps (#67851)
419
420* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
421- Make basic-x shaper work with our big-5 fonts
422
423* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
424- New upstream tarball with hooks for change-on-the fly font rendering
425
426* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
427- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
428  ABI changes for pango's OpenType code.
429
430* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
431- Add some Korean aliases that the installer wants
432
433* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
434- automated rebuild
435
436* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
437- devel package requires fontconfig/Xft devel packages
438
439* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
440- rebuild in different environment
441
442* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
443- Snapshot with Xft2/fontconfig support
444
445* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
446- Version 1.0.2
447- Patch for charmaps problem
448
449* Sun May 26 2002 Tim Powers <timp@redhat.com>
450- automated rebuild
451
452* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
453- rebuild in different environment
454
455* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
456- add patch to adjust to newer version of freetype
457
458* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
459- Update to version 1.0.1, remove patch
460
461* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
462- Patch from CVS for big speedup with FreeType-2.0.9
463
464* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
465- Rebuild
466
467* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
468- Version 1.0.0
469
470* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
471- Update to 0.26
472
473* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
474- Bump for rebuild
475
476* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
477- Update to 0.25
478
479* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
480- add horrible buildrequires hack
481
482* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
483- 0.24.90 cvs snap
484
485* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
486- Version 0.24
487
488* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
489- automated rebuild
490
491* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
492- new snap 0.23.90
493
494* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
495- rebuild with 64-bit-fixed glib
496
497* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
498- Version 0.22
499- add explicit check for required glib2 version before we do the build,
500  so we don't end up with bad RPMs on --nodeps builds
501- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
502  no one had updated recently
503
504* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
505- Version 0.21
506
507* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
508- cvs snap
509- new cvs snap with a bugfix
510
511* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
512- sync with Owen's changes, fix up dependency versions
513
514* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
515- 0.19
516
517* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
518- build CVS snap
519
520* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
521- no relinking junk
522
523* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
524- Version 0.18
525
526* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
527- Configure --disable-gtk-doc
528- BuildRequires freetype-devel, XFree86-devel
529
530* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
531- 0.17
532- libtool hackarounds
533
534* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
535- 0.16, rename back to pango from pango-gtkbeta
536
537* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
538- Obsolete fribidi-gtkbeta
539
540* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
541- Remove that patch I just put in
542
543* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
544- Patch pangox.pc.in to include -Iincludedir
545
546* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
547- final 0.13
548
549* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
550- New 0.13 tarball
551
552* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
553- 0.13pre1
554
555* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
556- Rename to 0.12b to avoid versioning problems
557
558* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
559- Move to a CVS snapshot
560
561* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
562- Move back to /usr
563- Version 0.12
564
565* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
566- Add missing %%defattr
567
568* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
569- Rebuild with a prefix of /opt/gtk-beta
570
571* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
572- version 0.11
573- add --without-qt
574
575* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
576- Make the devel package require *-gtkbeta-* not the normal packages.
577
578* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
579- GTK+ snapshot version installing in /opt/gtk-beta
580
581* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
582- Created spec file
Note: See TracBrowser for help on using the repository browser.