source: projects/specs/trunk/nonfree/self-build-mplayer/mplayer-vl.spec @ 6241

Revision 6241, 17.9 KB checked in by munepi, 12 years ago (diff)

upgrade some self-build packages; remove obsolete self-build packages

Line 
1%global with_faac 1
2%global with_vaapi 1
3%global with_libvpx 1
4
5#% define with_ffmpeg 1
6
7%global name    mplayer
8%global version 1.0
9#% define extver        rc4
10%global svndate  20120525
11%global release 47%{?extver:.%extver}%{?svndate:.%svndate}%{?_dist_release}
12
13#% define dvbappver 0.98
14
15%define codecdir   %{_libdir}/codecs
16
17%global ttfontdir   /usr/share/fonts
18%global ttfontlist  TrueType-vlgothic/VL-PGothic-Regular \\\
19                    TrueType-sazanami-gothic/sazanami-gothic
20
21Summary:        The Movie Player
22Summary(ja):    動画プレイヤー
23Name:           %{name}
24Version:        %{version}
25Release:        %{release}
26#Source0:       http://www.mplayerhq.hu/MPlayer/releases/MPlayer-%{version}%{extver}.tar.bz2
27Source0:        mplayer-export-%{svndate}.tar.xz
28Source1:        http://www.mplayerhq.hu/MPlayer/skins/Blue-1.8.tar.bz2
29Source10:       mplayer-snapshot-vine.sh
30
31# ## DVB app.
32# ## 0.9.8
33# Source100: http://2sen.dip.jp/cgi-bin/dtvup/source/up0799.zip
34
35# set defaults for Vine Linux
36#Patch2:         %{name}-config.patch
37Patch2:         %{name}-config-20120525-vine.patch
38# use roff include statements instead of symlinks
39Patch8:         %{name}-manlinks.patch
40# erase any trace of libdvdcss
41Patch14:        %{name}-nodvdcss.patch
42# use system FFmpeg libraries
43Patch18:        %{name}-ffmpeg.patch
44
45## Vine
46
47
48%if 0%{!?_without_amr:1}
49License:        GPLv3+
50%else
51License:        GPLv2+
52%endif
53Group:          Applications/Multimedia
54URL:            http://www.mplayerhq.hu/
55
56BuildRequires:  SDL-devel
57BuildRequires:  aalib-devel
58BuildRequires:  alsa-lib-devel
59BuildRequires:  cdparanoia-devel
60BuildRequires:  desktop-file-utils
61##!!BuildRequires:  em8300-devel
62BuildRequires:  libdvdnav-devel
63BuildRequires:  enca-devel
64BuildRequires:  fontconfig-devel
65BuildRequires:  freetype2-devel >= 2.0.9
66BuildRequires:  fribidi-devel
67BuildRequires:  giflib-devel
68BuildRequires:  gtk2-devel
69BuildRequires:  mesa-libGL-devel
70BuildRequires:  libXinerama-devel
71BuildRequires:  libXScrnSaver-devel
72BuildRequires:  libXv-devel
73BuildRequires:  libXvMC-devel
74BuildRequires:  libXxf86dga-devel
75BuildRequires:  libXxf86vm-devel
76BuildRequires:  libass-devel
77BuildRequires:  libpng-devel
78BuildRequires:  libjpeg-devel
79BuildRequires:  libdvdread
80BuildRequires:  libmpcdec-devel >= 1.2.1
81BuildRequires:  librtmp-devel >= 2.3
82BuildRequires:  speex-devel >= 1.1
83%{?with_vaapi:BuildRequires:libva-devel}
84BuildRequires:  libvdpau-devel
85BuildRequires:  libvorbis-devel
86%{?with_libvpx:BuildRequires:  libvpx-devel >= 0.9.6}
87BuildRequires:  lzo-devel >= 2
88BuildRequires:  pulseaudio-lib-devel
89BuildRequires:  speex-devel >= 1.1
90BuildRequires:  twolame-devel
91BuildRequires:  xorg-x11-devel
92BuildRequires:  yasm
93BuildRequires:  zlib-devel
94
95# *-devel packages provided by other self-build-* should only be listed
96# in self-build-%{name}.spec as PreReq.
97##Requires:     self-build-mplayer-codecs
98##BuildRequires:        self-build-libdvdcss
99##BuildRequires:  self-build-lame
100##BuildRequires:  self-build-libdca
101##BuildRequires:  self-build-x264 >= 0.0.0-15.20110322
102##BuildRequires:  self-build-xvidcore >= 0.9.2
103##BuildRequires:  self-build-faad2 >= 2.6.1
104##BuildRequires:  self-build-libmpeg2
105
106Requires:       TrueType-vlgothic
107Requires:       mesa-libGL
108
109BuildRoot:      %{_tmppath}/%{name}-%{version}-root
110
111Obsoletes:      mplayer < %{version}-%{release}
112
113%description
114MPlayer can play most standard video formats out of the box and almost
115all others with the help of external codecs.
116MPlayer currently works best from the command line, but visual feedback
117for many functions is available from its onscreen status display (OSD),
118which is also used for displaying subtitles.
119MPlayer also has a GUI with skin support and several unofficial alternative
120graphical frontends are available.
121
122MEncoder is a command line video encoder for advanced users that can
123be built from the MPlayer source tree. Unofficial graphical frontends
124exist but arenot included.
125
126MPlayer supports most common formats, like DVDs, MPEG-1/2/4, etc, but
127support for some newer codecs are not yet inpmlemented.
128You should install mplayer-codecs package if you want to play videos
129using those new codecs.
130
131%description -l ja
132MPlayer は一般的なフォーマットの動画ならそのままですぐ再生できます。
133またそれ以外のほとんど全てのフォーマットも外部 Codec を使用すること
134で再生できます。
135現在の MPlayer はコマンドラインから使うのが一番便利ですが、
136多くの操作は字幕と同様に、
137オンスクリーン・ディスプレイ (OSD) によりその結果が画面上で確認できます。
138MPlayer には スキンを変更できる GUI も用意されていますし、
139また複数の非公式なフロントエンドも利用できます。
140
141MEncoder は上級者向けのコマンドラインの動画用エンコーダーです。
142非公式な GUI フロントエンドもありますが、このパッケージには含まれていません。
143
144MPlayer は何もしなくても DVD や MPEG-1/2/4 のように一般的なフォーマット
145を再生できます。ただし一部の最新のフォーマットへの対応はまだ実装されて
146いないので、そのような動画を再生したい場合は mplayer-codecs パッケージ
147をインストールする必要があります。
148
149
150%prep
151#%setup -q -n MPlayer-%{version}%{extver}
152%setup -q -n mplayer-export-%{svndate}
153
154%patch2 -p1 -b .vine
155%patch8 -p1 -b .manlinks
156%patch14 -p1 -b .nodvdcss
157%{?with_ffmpeg:%patch18 -p1 -b .ffmpeg}
158
159# ## apply the DVB app. patches
160# unzip %{SOURCE100}
161# patch -p1 < mplayer-patches-%{dvbappver}/0014-check-the-decoded-result-of-PCE.patch || exit 1
162
163
164%build
165./configure \
166    --prefix=%{_prefix} \
167    --bindir=%{_bindir} \
168    --datadir=%{_datadir}/mplayer \
169    --mandir=%{_mandir} \
170    --confdir=%{_sysconfdir}/mplayer \
171    --libdir=%{_libdir} \
172    --codecsdir=%{codecdir} \
173    \
174    --extra-cflags="$RPM_OPT_FLAGS" \
175    --language=ja,en \
176    --enable-joystick \
177    --enable-gui --enable-menu \
178    --enable-radio --enable-radio-capture \
179    --enable-runtime-cpudetection \
180    --enable-unrarexec \
181    \
182    --disable-dvdread-internal \
183    --disable-libdvdcss-internal \
184    --disable-nemesi \
185    \
186    %{?with_ffmpeg:--disable-ffmpeg_a} %{!?with_ffmpeg:--disable-ffmpeg_so} \
187    %{?_without_amr:--disable-libopencore_amrnb --disable-libopencore_amrwb} \
188    %{!?with_faac:--disable-faac} \
189    --disable-libmpeg2-internal \
190    --disable-libopenjpeg \
191    \
192    --disable-bitmap-font \
193    --disable-dga1 --disable-dga2 \
194    --disable-directfb \
195    --disable-svga \
196    --disable-termcap \
197    --enable-xvmc \
198    --with-xvmclib=XvMCW \
199    \
200    --disable-arts --disable-esd --disable-jack --disable-openal \
201    --disable-live \
202    ;
203
204%{__make} V=1 %{?_smp_mflags}
205
206%install
207%{__rm} -rf ${RPM_BUILD_ROOT}
208%{__make} install INSTALLSTRIP= \
209    prefix=${RPM_BUILD_ROOT}%{_prefix} \
210    BINDIR=${RPM_BUILD_ROOT}%{_bindir} \
211    DATADIR=${RPM_BUILD_ROOT}%{_datadir}/mplayer \
212    CONFDIR=${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer \
213    LIBDIR=${RPM_BUILD_ROOT}%{_libdir} \
214    MANDIR=${RPM_BUILD_ROOT}%{_mandir} \
215    ;
216
217## install some default config files
218%{__install} -d -m 755 ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer
219%{__install} -pm 644 etc/example.conf \
220    ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer/mplayer.conf
221%{__install} -pm 644 etc/{input,menu,codecs}.conf \
222    ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer
223
224# # Icons
225# for iconsize in 16x16 22x22 24x24 32x32 48x48 256x256; do
226#     install -dm 755 $RPM_BUILD_ROOT%{_datadir}/icons/hicolor/$iconsize/apps
227#     install -pm 644 etc/mplayer$iconsize.png \
228#         $RPM_BUILD_ROOT%{_datadir}/icons/hicolor/$iconsize/apps/mplayer.png
229# done
230
231# install default skin
232%{__mkdir} -p ${RPM_BUILD_ROOT}%{_datadir}/mplayer/skins
233pushd ${RPM_BUILD_ROOT}%{_datadir}/mplayer/skins
234%{__tar} xjf %{SOURCE1}
235%{__ln_s} Blue default
236popd
237
238# make sybolic link to ttf font for subtitle
239for i in %{ttfontlist}; do
240    if [ -e %{ttfontdir}/$i.ttf ];then
241        %__ln_s -f %{ttfontdir}/$i.ttf ${RPM_BUILD_ROOT}%{_datadir}/mplayer/subfont.ttf;
242        break;
243    fi;
244done
245
246## install TOOLS
247for file in aconvert.sh divx2svcd.sh mencvcd.sh midentify.sh mpconsole.sh qepdvcd.sh subsearch.sh ; do
248%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .sh`
249done
250
251for file in calcbpp.pl countquant.pl dvd2divxscript.pl ; do
252%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .pl`
253done
254
255for file in vobshift.py ; do
256%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .py`
257done
258
259%__mkdir -p $RPM_BUILD_ROOT%{_datadir}/mplayer
260%__install -pm 644 TOOLS/*.fp $RPM_BUILD_ROOT%{_datadir}/mplayer/
261
262
263%clean
264%{__rm} -rf ${RPM_BUILD_ROOT}
265
266%post
267touch --no-create %{_datadir}/icons/hicolor
268if [ -x %{_bindir}/gtk-update-icon-cache ]; then
269  %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
270fi
271%{_bindir}/update-desktop-database --quiet %{_datadir}/applications || :
272
273%postun
274%{_bindir}/update-desktop-database --quiet %{_datadir}/applications
275touch --no-create %{_datadir}/icons/hicolor
276if [ -x %{_bindir}/gtk-update-icon-cache ]; then
277  %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
278fi || :
279
280
281%files
282%defattr(-,root,root)
283#%doc AUTHORS Changelog Copyright LICENSE README
284%config(noreplace) %{_sysconfdir}/mplayer/mplayer.conf
285%config(noreplace) %{_sysconfdir}/mplayer/codecs.conf
286%config(noreplace) %{_sysconfdir}/mplayer/input.conf
287%config(noreplace) %{_sysconfdir}/mplayer/menu.conf
288%{_bindir}/mplayer
289%{_bindir}/gmplayer
290%{_bindir}/mencoder
291%{_datadir}/mplayer/skins/Blue
292%{_datadir}/mplayer/skins/default
293%{_datadir}/mplayer/subfont.ttf
294%{_datadir}/applications/mplayer.desktop
295%{_datadir}/icons/hicolor/*/apps/mplayer.png
296%{_mandir}/man1/mplayer.1*
297%{_mandir}/man1/mencoder.1*
298## TOOLS
299%{_bindir}/aconvert
300%{_bindir}/calcbpp
301%{_bindir}/countquant
302%{_bindir}/divx2svcd
303%{_bindir}/dvd2divxscript
304%{_bindir}/mencvcd
305%{_bindir}/midentify
306%{_bindir}/mpconsole
307%{_bindir}/qepdvcd
308%{_bindir}/subsearch
309%{_bindir}/vobshift
310%{_datadir}/mplayer/*.fp
311
312
313%changelog
314* Sat May 26 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-47.20120525
315- updated snapshot 20120525 with ffmpeg 0.11
316
317* Tue Jan  3 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-46.20120102
318- updated snapshot 20120102
319
320* Sun Dec 18 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-45.20111210
321- updated snapshot 20111217 (with ffmpeg 0.9)
322
323* Wed Nov  2 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-44.rc4
324- s/self-build-libdvdnav/libdvdnav/
325
326* Fri Oct  7 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-43.rc4
327- updated %%SOURCE1
328  - update to 1.8
329
330* Sun Jun 19 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-42.rc4
331- dropped BuildRequires: esound-devel
332
333* Sat Mar 26 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-41.rc4
334- new upstream release
335  - ready for Vine Linux 6
336  - revived support for Vine Linux 5
337- added BuildRequires:
338  - libass-devel
339  - librtmp-devel >= 2.3
340  - speex-devel >= 1.1
341
342* Tue Feb 01 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-40.20100709
343- added BuildRequires:
344  - aalib-devel
345  - enca-devel
346  - lzo-devel
347  - speex-devel
348
349* Sun Jul 25 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-39.20100709
350- updated fixed %{name}-config.patch
351  - applied %{name}-config-20100709-vine.patch
352
353* Sat Jul 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-38.20100709
354- change release to sync with self-build-mplayer
355
356* Sat Jul 10 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-37.20100709
357- updated source snapshot 20100709
358- renamed %%Source10 to mplayer-snapshot-vine.sh
359- applied mplayer-20100709-fixed-vo_x11_create_vo_window.patch
360- added BuildRequires: libvpx-devel >= 0.9.1
361
362* Sun Jun 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-36.20100621
363- updated source snapshot 20100621
364
365* Sat Jun 26 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-35.20100615
366- updated source snapshot 20100615
367- added BuildRequires: libXinerama-devel
368- dropped vl4 support
369
370* Sun Apr 11 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-34.20100410
371- updated source snapshot 20100410
372
373* Fri Apr 02 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-33.20100401
374- updated source snapshot 20100401
375
376* Sat Mar 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-32.20100326
377- updated source snapshot 20100326
378
379* Thu Mar 18 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-31.20100317
380- updated source snapshot 20100317
381
382* Wed Feb 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-30.20100216
383- updated source snapshot 20100216
384- moved scripts from TOOLS
385- added --disable-libopenjpeg in configure options
386
387* Tue Feb 02 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-29.20100201
388- updated source snapshot 20100201
389- dropped obsolete patches
390- added BuildRequires:
391  - libvdpau-devel
392  - libXScrnSaver-devel
393
394* Sat Dec 26 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-28.20091031
395- update mplayer-config-20091215-vine.patch
396- update mplayer-20091215-x86_32-compile.patch
397- added --enable-runtime-cpudetection in configure options
398
399* Sun Nov 01 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-27.20091031
400- source snapshot 20091031
401  - updated mplayer-20091031-x86_32-compile.patch
402
403* Sun Oct 04 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-26.20091003
404- source snapshot 20091003
405
406* Sun Sep 13 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-25.20090905
407- change release to sync with self-build-mplayer
408
409* Sun Sep 06 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-24.20090905
410- source snapshot 20090905
411- added settings for vl6
412
413* Thu Aug 22 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-23.20090821
414- source snapshot 20090821
415- replaced BR: libungif-devel with BR: giflib-devel
416
417* Thu Jul 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-22.20090722
418- source snapshot 20090722
419
420* Fri Jul 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-21.20090702
421- source snapshot 20090702
422
423* Fri Jun 12 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-20.20090611
424- source snapshot 20090611
425
426* Sun Jun 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-19.20090522
427- added Requires: TrueType-vlgothic
428
429* Sat May 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-18.20090522
430- source snapshot 20090522
431  - build with x264 >= 0.0.0-9.20090522
432  - updated mplayer-20090522-nodvdcss.patch
433
434* Thu May 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-17.20090502
435- change release to sync with self-build-mplayer
436
437* Sun May 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-16.20090502
438- source snapshot 20090502
439- updated mplayer-20090503-x86_32-compile.patch
440- updated mplayer-20090502-nodvdcss.patch
441
442* Thu Apr 09 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-15.20090327
443- applied mplayer-config-vine.patch
444
445* Sat Mar 28 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-14.20090327
446- source snapshot 20090327
447- updated mplayer-20090327-x86_32-compile.patch
448- updated mplayer-20090325-nodvdcss.patch
449- dropped gmplayer-about-vine.patch
450- install some default config files
451- added configure options:
452  - --disable-termcap
453  - --enable-xvmc
454  - --with-xvmclib=XvMCW
455- archived doc/mplayer-1.0/TOOLS directory to doc/TOOLS.tar.bz2
456- fixed %%files for *.conf
457
458* Fri Mar 06 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-13.20090305
459- source snapshot 20090305
460
461* Sat Feb 28 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-12.20090227
462- source snapshot 20090227
463
464* Tue Feb 17 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-11.20090216
465- source snapshot 20090216
466
467* Sun Feb 08 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-10.20090206
468- source snapshot 20090206
469- dropped mplayer-man-zh_CN.patch
470- updated mplayer-20090206-nodvdcss.patch
471- changed to PreReq:  self-build-faad2 from faad2-devel
472- added PreReq:  self-build-libmad
473
474* Sun Feb 01 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-9.20090131
475- source snapshot 20090131
476
477* Thu Jan 29 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-8.20090122
478- change release to sync with self-build-mplayer
479
480* Fri Jan 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-7.20090122
481- source snapshot
482- update mplayer-20090122-nodvdcss.patch
483- added BuildRequires:
484  - faad2-devel
485  - libmpcdec-devel
486  - twolame-devel
487  - yasm
488  - faac-devel (as PreReq in self-build-%{name})
489  - lame-devel (as PreReq in self-build-%{name})
490  - libdca-devel (as PreReq in self-build-%{name})
491  - x264-devel >= 0.0.0-4.20090110 (as PreReq in self-build-%{name})
492  - xvidcore-devel >= 0.9.2 (as PreReq in self-build-%{name})
493
494* Sat Jan 10 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-6.20090109
495- source snapshot
496- added --disable-faac-lavc --disable-mp3lame-lavc --disable-x264-lavc
497  --disable-faad-internal in configure options
498- dropped gmplayer-add-flv-extension.patch
499
500* Sun Dec 14 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-5.20081001
501- source snapshot
502- fixed License
503- added some patches from RPM Fusion
504- updated gmplayer-about-vine.patch for 20081001 snapshot
505- added BuildRequires:  libdvdread
506- added BuildRequires:  self-build-libdvdcss self-build-libdvdnav
507- added --disable-dvdread-internal --enable-dvdread --enable-dvdnav
508  in configure options
509#- applied mplayer-avoid-Warning_MVs_not_available.patch for VineSeed
510
511* Mon Nov 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-4.rc2
512- fixed License
513- added some devel packages to support OpenGL
514
515* Sun Nov 02 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-3.rc2
516- spec in utf8
517- fix sybolic link of subfont for vl5
518
519* Wed May 07 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-2.rc2vl4
520- add "Patch105: CVE-2008-1558.patch".
521
522* Fri May 02 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-1.rc2vl4
523- build with new versioning policy.
524- fix Source[01] URLs.
525- add "Patch200: gmplayer-about-vine.patch".
526- add "Patch201: gmplayer-add-flv-extension.patch".
527
528* Sun Feb 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-0vl0.3rc2
529- add four official security patches (CVE-2008-0485, CVE-2008-0486,
530  CVE-2008-0629, CVE-2008-0630)
531- add mplayer-1.0rc2-20080211-stream_cddb.patch
532
533* Tue Feb 12 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.2rc2
534- change source download URL. <BTS:VineLinux:603>
535
536* Sun Jan 27 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.1rc2
537- fix CONFDIR for make install. <BTS:wishes:33>
538
539* Fri Jan 18 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.0rc2
540- initial build for Vine Linux
Note: See TracBrowser for help on using the repository browser.