source: projects/specs/trunk/m/module-init-tools/module-init-tools-vl.spec @ 521

Revision 521, 17.5 KB checked in by daisuke, 14 years ago (diff)

import VineSeed package specs

Line 
1Summary: Kernel module management utilities.
2Summary(ja): カーネルモジュール管理ユーティリティ
3Name: module-init-tools
4Version: 3.8
5Release: 4%{?_dist_release}
6License: GPLv2+
7Group: System Environment/Kernel
8Source: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.bz2
9Source1: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.bz2.sign
10Source2: modprobe-dist.conf
11Source3: weak-modules
12Source4: depmod-dist.conf
13
14BuildRoot: %{_tmppath}/%{name}-%{version}-root
15BuildRequires: zlib-devel, docbook-utils
16BuildRequires: zlib-static
17Exclusiveos: Linux
18Requires(post): chkconfig, coreutils
19Obsoletes: modutils-devel, modutils
20Provides: modutils = %{version}
21
22%description
23The module-init-tools package includes various programs needed for automatic
24loading and unloading of modules under 2.6 and later kernels, as well
25as other module management programs. Device drivers and filesystems
26are two examples of loaded and unloaded modules.
27
28%description -l ja
29module-init-tools パッケージには,バージョン 2.6 以上の kernel モジュールを
30自動的にロード/アンロードする為の様々なプログラムや,モジュール管理の
31為のプログラムなどが収められています.モジュールとしては,デバイスドライバ,
32ファイルシステム,その他が挙げられます.
33
34%prep
35%setup -q
36
37%build
38export CC=gcc
39export CFLAGS="$RPM_OPT_FLAGS -DCONFIG_NO_BACKWARDS_COMPAT=1"
40%configure --enable-zlib
41make
42
43%install
44rm -rf $RPM_BUILD_ROOT
45%makeinstall sbindir=$RPM_BUILD_ROOT/sbin
46
47install -m 755 generate-modprobe.conf \
48 $RPM_BUILD_ROOT/sbin
49
50install -m 644 modprobe.conf.5 \
51 $RPM_BUILD_ROOT/%{_mandir}/man5/modprobe.d.5
52
53install -m 644 depmod.conf.5 \
54 $RPM_BUILD_ROOT/%{_mandir}/man5/depmod.d.5
55
56mkdir -p $RPM_BUILD_ROOT/etc
57mkdir -p $RPM_BUILD_ROOT/etc/modprobe.d
58install -m 644 %{SOURCE2} $RPM_BUILD_ROOT/etc/modprobe.d/modprobe-dist.conf
59install -m 755 %{SOURCE3} $RPM_BUILD_ROOT/sbin/weak-modules
60
61mkdir -p $RPM_BUILD_ROOT/etc/depmod.d
62install -m 644 %{SOURCE4} $RPM_BUILD_ROOT/etc/depmod.d/depmod-dist.conf
63
64mv $RPM_BUILD_ROOT/%{_bindir}/lsmod $RPM_BUILD_ROOT/sbin
65
66touch $RPM_BUILD_ROOT/etc/modprobe.d/modprobe.conf
67
68%clean
69rm -rf $RPM_BUILD_ROOT
70
71%post
72if [ -f /etc/modprobe.conf -a ! -f /etc/modprobe.d/modprobe.conf ] ; then
73   mv -f /etc/modprobe.conf /etc/modprobe.d/modprobe.conf
74fi
75
76%files
77%defattr(-,root,root)
78/etc/modprobe.d
79/etc/depmod.d
80/sbin/*
81%{_mandir}/*/*
82%ghost %config(noreplace) %verify(not md5 size mtime) /etc/modprobe.d/modprobe.conf
83
84%changelog
85* Tue May 12 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-4
86- remove kernel 2.4 compatibility from %%post
87
88* Wed May 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-3
89- move /etc/modprobe.conf to /etc/modprobe.d/modprobe.conf
90
91* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-2
92- rename /etc/modprobe.d/{depmod,modprobe}.conf.dist to
93  {depmod,modprobe}-dist.conf
94
95* Sun May 03 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-1
96- new upstream release
97- add BR: zlib-static
98
99* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.6-1
100- new upstream release
101- rename to module-init-tools
102  - Provides: modutils, Obsoletes: modules, modutils-devel
103- drop modutils compatibility support
104
105* Fri Aug 15 2008 Shu KONNO <owa@bg.wakwak.com> 3.2.2-1vl5
106- applied new versioning policy, spec in utf-8
107
108* Mon Oct 29 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl4
109- add Patch102 to build with gcc4
110- enable combined-rmmod for insmod.static (initramfs needs rmmod)
111
112* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl3
113- update modprobe.conf.dist
114  - load mmc_block when sdhci is loaded
115
116* Sun Aug 06 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl2
117- enable %%build_small
118- add modutils-devel subpackage for internal use.
119
120* Sun Mar 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl1
121- update module-init-tools-3.2.2
122- use module-init-tools version for package version
123- update modprobe.conf.dist, move to /etc/modprobe.d
124- remove "include" statement from /etc/modprobe.conf if found.
125
126* Thu May  6 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.27-0vl1
127- new upstream release
128  - modutils-2.4.27
129  - module-init-tools-3.0
130- import fedora fixes
131  * Wed May  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-16
132  - fix sound restoring on module load when done via OSS compat
133  * Thu Apr 15 2004 Bill Nottingham <notting@redhat.com> 2.4.26-15
134  - don't buildreq autoconf-2.13 (#116770)
135  - sound-slot-0/snd-card-0 hacking-around
136  * Mon Mar 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-14
137  - modinfo: use new modinfo if passed <foo>.ko
138  * Tue Mar 23 2004 Steve Dickson <SteveD@RedHat.com>
139  - Added the mounting of /proc/fs/nfsd to modprobe.conf.dist
140    so it gets mounted when nfsd is loaded.
141  * Tue Mar 16 2004 Steve Dickson <SteveD@RedHat.com>
142  - /var/lib/nfs/rpc_pipefs not /var/lib/rpc_pipes should be
143    mounted when sunrpc is loaded.
144  * Fri Mar 12 2004 Steve Dickson <SteveD@RedHat.com>
145  - umount rpc_pipefs when sunrpc is unloaded
146  * Thu Mar 11 2004 Bill Nottingham <notting@redhat.com> 2.4.26-9
147  - add nfsv4 aliases to modprobe.conf.dist
148  - clean out upstreamed aliases in modprobe.conf.dist
149  - mount rpc_pipefs when sunrpc is loaded
150  * Fri Mar  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-7
151  - blacklist eth1394 (#117383)
152  * Mon Feb 23 2004 Bill Nottingham <notting@redhat.com> 2.4.26-6
153  - update module-init-tools to 3.0pre10
154  - fix modinfo (#116305)
155  - always include /etc/modprobe.conf.dist (don't require the line in modprobe.conf)
156  - ship a static modprobe.conf.dist, don't generate it at build time
157  - clean up modprobe.conf.dist a little (#113772, #113768)
158  * Wed Feb 11 2004 Bill Nottingham <notting@redhat.com>
159  - don't use trampolines in insmod, working around #106005
160  * Thu Jan 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-3
161  - fix irda (#114268), bluetooth (#114019) and alsa aliases
162
163* Wed Jan 14 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.26-2vl1
164- syncd with fedora
165
166* Fri Nov 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.26-0vl1
167- new upstream release
168
169* Thu May 15 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.25-0vl1
170- new upstream release
171
172* Tue Dec 10 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.22-0vl3
173- enable build with dietlibc also on ppc and alpha
174
175* Tue Dec 10 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl2
176- enable zlib
177- remove pre-defined "above"s. it's not needed for Vine Linux.
178
179* Sun Dec  8 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl1
180- new upstream release
181
182* Sun Sep 29 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.20-0vl1
183- new upstream release
184
185* Thu Jul 18 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.16-1vl2
186- BuildPreReq: dietlibc for ix86 only
187
188* Tue Jul 09 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.16-1vl1
189- new upstream release
190
191* Sun May 05 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.14-1vl2
192- rebuild with diet.
193- merged with Skipjack.
194  * Mon Apr  1 2002 Bill Nottingham <notting@redhat.com> 2.4.14-2
195  - fix support for symbols that contain _R (<streeter@redhat.com>)
196
197* Thu Mar 21 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.14-1vl1
198- source update
199        * Sat Mar  2 2002 Bill Nottingham <notting@redhat.com> 2.4.14-1
200        - update to 2.4.14
201        - take out genksyms.old, no more buildprereq for gperf
202
203        * Thu Feb 28 2002 Bill Nottingham <notting@redhat.com> 2.4.13-7/8
204        - rebuild against diet
205        - reenable rmmod in the library version, shrink it too
206
207        * Wed Feb 27 2002 Bill Nottingham <notting@redhat.com> 2.4.13-5
208        - rebuild in earlier environments
209
210* Fri Feb 22 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.13-4vl1
211- modified for Vine
212- merged devel-package with parent package
213
214* Sun Feb 10 2002 Bill Nottingham <notting@redhat.com> 2.4.13-4
215- various space shavings in -devel
216
217* Fri Feb  8 2002 Bill Nottingham <notting@redhat.com> 2.4.13-3
218- bump rev
219- buildprereq gperf
220
221* Mon Feb  4 2002 Bill Nottingham <notting@redhat.com> 2.4.13-1
222- update to 2.4.13
223- fix GPL symbol export
224
225* Wed Jan 30 2002 Bill Nottingham <notting@redhat.com> 2.4.12-9
226- shrink insmod.static
227
228* Thu Jan 24 2002 Bill Nottingham <notting@redhat.com> 2.4.12-8
229- fix installation of extra libraries (#58427)
230
231* Thu Jan 17 2002 Bill Nottingham <notting@redhat.com> 2.4.12-7
232- hack to allow depmod of 64bit kernels on 32bit PPC
233
234* Tue Jan 15 2002 Bill Nottingham <notting@redhat.com> 2.4.12-6
235- more ppc64 fixes
236
237* Thu Jan 10 2002 Bill Nottingham <notting@redhat.com> 2.4.12-5
238- fix build on combined 32/64 targets (ppc/sparc)
239
240* Tue Dec 11 2001 Matt Wilson <msw@redhat.com>
241- added a -devel subpackage that contains libraries that apps can use
242  to implement insmod and rmmod
243
244* Tue Dec  4 2001 Bill Nottingham <notting@redhat.com>
245- get rid of some obsolete patches, other tweaks
246
247* Thu Nov 29 2001 Florian La Roche <Florian.LaRoche@redhat.de>
248- update to 2.4.12
249
250* Sat Nov 17 2001 Florian La Roche <Florian.LaRoche@redhat.de>
251- update to 2.4.11
252
253* Tue Oct  2 2001 Bill Nottingham <notting@redhat.com>
254- update to 2.4.10
255- deprecate -i, -m arguments to depmod
256
257* Tue Sep 25 2001 Bill Nottingham <notting@redhat.com>
258- update to 2.4.9
259
260* Wed Aug 29 2001 Bill Nottingham <notting@redhat.com>
261- replace modutils-2.4.6-error patch with version that was integrated
262  upstream
263
264* Sat Aug 18 2001 Florian La Roche <Florian.LaRoche@redhat.de>
265- disable char-major-4 for s390/s390x
266
267* Mon Jul  8 2001 Bill Nottingham <notting@redhat.com>
268- remove /etc/cron.d/kmod
269
270* Fri Jul  6 2001 Bill Nottingham <notting@redhat.com>
271- update to 2.4.6
272- alias binfmt-0000 off (#9709)
273- turn off 'modules.conf is more recent than modules.dep' message (#14276,
274  others)
275- return nonzero from depmod if there are errors (#40935)
276- fix manpage typo (#33123)
277
278* Thu Jul 05 2001 Karsten Hopp <karsten@redhat.de>
279- new S390 patch from IBM
280
281* Tue Jun 26 2001 Elliot Lee <sopwith@redhat.com> 2.4.5-3
282- Add modutils-2.4.5-stblocal.patch from Jakub. See the e-mail message
283  inside the patch file for details.
284- Use smp_mflags macro
285
286* Thu Jun 21 2001 Florian La Roche <Florian.LaRoche@redhat.de>
287- add s390/s390x support
288
289* Tue Apr 24 2001 Bill Nottingham <notting@redhat.com>
290- update to 2.4.5
291
292* Tue Mar  6 2001 Bill Nottingham <notting@redhat.com>
293- add default post/preun for binfmt_misc
294
295* Mon Feb 19 2001 Bill Nottingham <notting@redhat.com>
296- change ipv6 alias to 'alias net-pf-10 off'
297
298* Tue Feb 13 2001 Bill Nottingham <notting@redhat.com>
299- add 'net-pf-10 ipv6' alias (#25405)
300
301* Sun Jan 28 2001 Florian La Roche <Florian.LaRoche@redhat.de>
302- change "#ifdef s390" -> "#if defined(__s390__) || defined(__s390x__)"
303
304* Tue Jan 23 2001 Bill Nottingham <notting@redhat.com>
305- update to 2.4.2
306- ship a genksyms.old
307
308* Fri Jan 19 2001 Bill Nottingham <notting@redhat.com>
309- fix ppp aliases
310
311* Tue Jan  9 2001 Bill Nottingham <notting@redhat.com>
312- oops, I blew away other people's changes. Fix that.
313- only have tty-ldisc-11 in the aliases once
314
315* Mon Jan  8 2001 Bill Nottingham <notting@redhat.com>
316- update to 2.4.0
317- tweak irda aliases
318- remove vixie-cron dependency (it's not *required*)
319- add missing %build (where did that go?)
320
321* Sun Jan  7 2001 Bernhard Rosenkraenzer <bero@redhat.com>
322- 2.4.0
323- Get rid of obsolete char-major-60==ircom-tty patch
324  (moved to 161)
325
326* Sat Jan 06 2001 Florian La Roche <Florian.LaRoche@redhat.de>
327- add "ctc{0,1,2} -> ctc" alias for s390
328 
329* Sat Dec 23 2000 Bill Nottingham <notting@redhat.com>
330- add missing comma in alias list
331- add irda aliases
332
333* Tue Dec 12 2000 Bill Nottingham <notting@redhat.com>
334- add char-major-108 ppp_async alias
335
336* Mon Dec 11 2000 Bill Nottingham <notting@redhat.com>
337- fix ide-probe aliases (now ide-probe-mod)
338
339* Wed Nov 22 2000 Matt Wilson <msw@redhat.com>
340- 2.3.21, fixes more security problems.
341
342* Thu Nov 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
343- 2.3.20, fixes security holes
344
345* Tue Oct 31 2000 Bernhard Rosenkraenzer <bero@redhat.com>
346- 2.3.19
347- add IrDA devices to alias patch
348- update source URL
349
350* Thu Oct 26 2000 Bill Nottingham <notting@redhat.com>
351- fix ia64 module loading
352
353* Mon Oct  2 2000 Bill Nottingham <notting@redhat.com>
354- stupid ia64 tricks
355
356* Fri Sep 29 2000 Jeff Johnson <jbj@redhat.com>
357- upgrade to 2.3.17.
358- sparc64 ELF hacks.
359
360* Mon Aug 21 2000 Michael K. Johnson <johnsonm@redhat.com>
361- Use %{_mandir} for removing kerneld-related man pages.
362
363* Wed Aug  9 2000 Jakub Jelinek <jakub@redhat.com>
364- fix build on SPARC
365
366* Tue Aug  8 2000 Jakub Jelinek <jakub@redhat.com>
367- update to 2.3.14
368
369* Tue Jul 25 2000 Bill Nottingham <notting@redhat.com>
370- update to 2.3.13
371- turn psaux off again
372- remove sound patch; it's obsolete
373
374* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
375- rebuild to cope with glibc locale binary incompatibility
376
377* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
378- 2.3.12
379- fix up ia64
380
381* Wed Jul 12 2000 Prospector <bugzilla@redhat.com>
382- automatic rebuild
383
384* Sat Jul  1 2000 Florian La Roche <laroche@redhat.com>
385- add aliases for cipcb[0-3]
386
387* Wed Jun 14 2000 Matt Wilson <msw@redhat.com>
388- fix build on combined 32/64 bit sparc
389
390* Thu Jun  1 2000 Bill Nottingham <notting@redhat.com>
391- modules.confiscation
392
393* Wed May 17 2000 Bill Nottingham <notting@redhat.com>
394- add ia64 patch from Intel
395
396* Wed May 17 2000 Jakub Jelinek <jakub@redhat.com>
397- fix build with glibc 2.2
398
399* Tue May 09 2000 Doug Ledford <dledford@redhat.com>
400- Correct %description to reflect that we don't build kerneld by default
401
402* Fri Apr 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
403- 2.3.11
404
405* Mon Apr  3 2000 Bill Nottingham <notting@redhat.com>
406- fix net-pf-* aliases for ipx, appletalk
407
408* Fri Mar 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
409- 2.3.10
410
411* Thu Feb 17 2000 Matt Wilson <msw@redhat.com>
412- added alias for agpgart
413
414* Mon Feb 14 2000 Bill Nottingham <notting@redhat.com>
415- hardcode psaux alias to off everywhere
416
417* Thu Feb  3 2000 Bill Nottingham <notting@redhat.com>
418- add a symlink from conf.modules.5 to modules.conf.5
419
420* Fri Jan 29 2000 Bill Nottingham <notting@redhat.com>
421- fix breakage *correctly*
422
423* Sat Jan 22 2000 Bill Nottingham <notting@redhat.com>
424- fix breakage of our own cause w.r.t sound modules
425
426* Thu Jan 06 2000 Jakub Jelinek <jakub@redhat.com>
427- update to 2.3.9.
428- port RH patches from 2.1.121 to 2.3.9 where needed.
429- disable warning about conf.modules for now, in 7.0
430  we should move to modules.conf.
431
432* Wed Oct 13 1999 Jakub Jelinek <jakub@redhat.com>
433- hardcode psaux alias on sparc to off.
434
435* Tue Oct 05 1999 Bill Nottingham <notting@redhat.com>
436- hardcode parport aliases....
437
438* Mon Oct 04 1999 Cristian Gafton <gafton@redhat.com>
439- rebuild against new glibc in the sparc tree
440
441* Wed Sep 15 1999 Jakub Jelinek <jakub@redhat.com>
442- rewrite sparckludge so that separate *64 binaries
443  are not needed anymore.
444
445* Sat Sep 11 1999 Cristian Gafton <gafton@redhat.com>
446- apply the last patch in the %prep section (doh!)
447
448* Mon Apr 19 1999 Cristian Gafton <gafton@redhat.com>
449- add support for the ppp compression modules by default
450
451* Tue Apr 13 1999 Michael K. Johnson <johnsonm@redhat.com>
452- add cron.d file to run rmmod -as
453
454* Fri Apr 09 1999 Cristian Gafton <gafton@redhat.com>
455- take out kerneld
456
457* Mon Apr 05 1999 Cristian Gafton <gafton@redhat.com>
458- add patch to make all raid personalities recognized
459
460* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
461- auto rebuild in the new build environment (release 7)
462
463* Thu Mar 18 1999 Cristian Gafton <gafton@redhat.com>
464- obsoletes modules
465- get rid of the /lib/modules/preferred hack
466
467* Mon Mar 15 1999 Bill Nottingham <notting@redhat.com>
468- added support for /lib/modules/foo/pcmcia
469- make kerneld initscript not start by default
470
471* Tue Feb 23 1999 Matt Wilson <msw@redhat.com>
472- added sparc64 support from UltraPenguin
473
474* Tue Jan 12 1999 Cristian Gafton <gafton@redhat.com>
475- call libtoolize to allow it to compile on the arm
476
477* Wed Dec 23 1998 Jeff Johnson <jbj@redhat.com>
478- search /lib/modules/preferred before defaults but after specified paths.
479
480* Tue Nov 17 1998 Cristian Gafton <gafton@redhat.com>
481- upgraded to version 2.1.121
482
483* Thu Nov 05 1998 Erik Troan <ewt@redhat.com>
484- added -m, -i options
485
486* Thu Oct 01 1998 Michael K. Johnson <johnsonm@redhat.com>
487- fix syntax error I introduced when enhancing initscript
488
489* Wed Sep 30 1998 Michael K. Johnson <johnsonm@redhat.com>
490- enhance initscript
491
492* Fri Aug 28 1998 Jeff Johnson <jbj@redhat.com>
493- recompile statically linked binary for 5.2/sparc
494
495* Tue Jul 28 1998 Jeff Johnson <jbj@redhat.com>
496- pick up ultrapenguin patches (not applied for now).
497- pre-generate keyword.c so gperf doesn't have to be present (not applied).
498- util/sys_cm.c: fix create_module syscall (signed return on sparc too)
499
500* Wed Jul 15 1998 Jeff Johnson <jbj@redhat.com>
501- correct %postun typos
502
503* Fri May 01 1998 Erik Troan <ewt@redhat.com>
504- added /lib/modules/preferred to search path
505
506* Fri Apr 24 1998 Prospector System <bugs@redhat.com>
507- translations modified for de, fr, tr
508
509* Tue Apr 07 1998 Cristian Gafton <gafton@redhat.com>
510- updated to 2.1.85
511- actually make use of the BuildRoot
512
513* Fri Apr  3 1998 Jakub Jelinek <jj@ultra.linux.cz>
514- Fix sparc64, add modinfo64 on sparc.
515
516* Wed Mar 23 1998 Jakub Jelinek <jj@ultra.linux.cz>
517- Handle EM_SPARCV9, kludge to support both 32bit and 64bit kernels
518  from the same package on sparc/sparc64.
519
520* Fri Nov  7 1997 Michael Fulbright
521- removed warning message when conf.modules exists and is a empty
522
523* Tue Oct 28 1997 Erik Troan <ewt@redhat.com>
524- patched to honor -k in options
525- added modprobe.1
526- added init script
527
528* Thu Oct 23 1997 Erik Troan <ewt@redhat.com>
529- removed bogus strip of lsmod (which is a script)
530
531* Mon Oct 20 1997 Erik Troan <ewt@redhat.com>
532- updated to 2.1.55
533- builds in a buildroot
534
535* Mon Aug 25 1997 Erik Troan <ewt@redhat.com>
536- added insmod.static
537
538* Sun Aug 24 1997 Erik Troan <ewt@redhat.com>
539- built on Intel
540- combined rmmod and insmod
Note: See TracBrowser for help on using the repository browser.