source: projects/specs/trunk/m/module-init-tools/module-init-tools-vl.spec @ 3442

Revision 3442, 17.6 KB checked in by daisuke, 13 years ago (diff)

module-init-tools: update to 3.12

Line 
1Summary: Kernel module management utilities.
2Summary(ja): カーネルモジュール管理ユーティリティ
3Name: module-init-tools
4Version: 3.12
5Release: 1%{?_dist_release}
6License: GPLv2+
7Group: System Environment/Kernel
8Source: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.bz2
9Source1: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.bz2.sign
10Source2: modprobe-dist.conf
11Source3: weak-modules
12Source4: depmod-dist.conf
13
14BuildRoot: %{_tmppath}/%{name}-%{version}-root
15BuildRequires: zlib-devel, docbook-utils
16BuildRequires: zlib-static
17Exclusiveos: Linux
18Requires(post): chkconfig, coreutils
19Obsoletes: modutils-devel, modutils
20Provides: modutils = %{version}
21
22%description
23The module-init-tools package includes various programs needed for automatic
24loading and unloading of modules under 2.6 and later kernels, as well
25as other module management programs. Device drivers and filesystems
26are two examples of loaded and unloaded modules.
27
28%description -l ja
29module-init-tools パッケージには,バージョン 2.6 以上の kernel モジュールを
30自動的にロード/アンロードする為の様々なプログラムや,モジュール管理の
31為のプログラムなどが収められています.モジュールとしては,デバイスドライバ,
32ファイルシステム,その他が挙げられます.
33
34%prep
35%setup -q
36
37%build
38export CC=gcc
39export CFLAGS="$RPM_OPT_FLAGS -DCONFIG_NO_BACKWARDS_COMPAT=1"
40%configure --enable-zlib
41make
42
43%install
44rm -rf $RPM_BUILD_ROOT
45%makeinstall sbindir=$RPM_BUILD_ROOT/sbin
46
47install -m 755 generate-modprobe.conf \
48 $RPM_BUILD_ROOT/sbin
49
50install -m 644 modprobe.conf.5 \
51 $RPM_BUILD_ROOT/%{_mandir}/man5/modprobe.d.5
52
53install -m 644 depmod.conf.5 \
54 $RPM_BUILD_ROOT/%{_mandir}/man5/depmod.d.5
55
56mkdir -p $RPM_BUILD_ROOT/etc
57mkdir -p $RPM_BUILD_ROOT/etc/modprobe.d
58install -m 644 %{SOURCE2} $RPM_BUILD_ROOT/etc/modprobe.d/modprobe-dist.conf
59install -m 755 %{SOURCE3} $RPM_BUILD_ROOT/sbin/weak-modules
60
61mkdir -p $RPM_BUILD_ROOT/etc/depmod.d
62install -m 644 %{SOURCE4} $RPM_BUILD_ROOT/etc/depmod.d/depmod-dist.conf
63
64mv $RPM_BUILD_ROOT/%{_bindir}/lsmod $RPM_BUILD_ROOT/sbin
65
66touch $RPM_BUILD_ROOT/etc/modprobe.d/modprobe.conf
67
68%clean
69rm -rf $RPM_BUILD_ROOT
70
71%post
72if [ -f /etc/modprobe.conf -a ! -f /etc/modprobe.d/modprobe.conf ] ; then
73   mv -f /etc/modprobe.conf /etc/modprobe.d/modprobe.conf
74fi
75
76%files
77%defattr(-,root,root)
78/etc/modprobe.d
79/etc/depmod.d
80/sbin/*
81%{_mandir}/*/*
82%ghost %config(noreplace) %verify(not md5 size mtime) /etc/modprobe.d/modprobe.conf
83
84%changelog
85* Wed Apr 13 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 3.12-1
86- new upstream release
87
88* Tue May 12 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-4
89- remove kernel 2.4 compatibility from %%post
90
91* Wed May 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-3
92- move /etc/modprobe.conf to /etc/modprobe.d/modprobe.conf
93
94* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-2
95- rename /etc/modprobe.d/{depmod,modprobe}.conf.dist to
96  {depmod,modprobe}-dist.conf
97
98* Sun May 03 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-1
99- new upstream release
100- add BR: zlib-static
101
102* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.6-1
103- new upstream release
104- rename to module-init-tools
105  - Provides: modutils, Obsoletes: modules, modutils-devel
106- drop modutils compatibility support
107
108* Fri Aug 15 2008 Shu KONNO <owa@bg.wakwak.com> 3.2.2-1vl5
109- applied new versioning policy, spec in utf-8
110
111* Mon Oct 29 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl4
112- add Patch102 to build with gcc4
113- enable combined-rmmod for insmod.static (initramfs needs rmmod)
114
115* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl3
116- update modprobe.conf.dist
117  - load mmc_block when sdhci is loaded
118
119* Sun Aug 06 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl2
120- enable %%build_small
121- add modutils-devel subpackage for internal use.
122
123* Sun Mar 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl1
124- update module-init-tools-3.2.2
125- use module-init-tools version for package version
126- update modprobe.conf.dist, move to /etc/modprobe.d
127- remove "include" statement from /etc/modprobe.conf if found.
128
129* Thu May  6 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.27-0vl1
130- new upstream release
131  - modutils-2.4.27
132  - module-init-tools-3.0
133- import fedora fixes
134  * Wed May  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-16
135  - fix sound restoring on module load when done via OSS compat
136  * Thu Apr 15 2004 Bill Nottingham <notting@redhat.com> 2.4.26-15
137  - don't buildreq autoconf-2.13 (#116770)
138  - sound-slot-0/snd-card-0 hacking-around
139  * Mon Mar 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-14
140  - modinfo: use new modinfo if passed <foo>.ko
141  * Tue Mar 23 2004 Steve Dickson <SteveD@RedHat.com>
142  - Added the mounting of /proc/fs/nfsd to modprobe.conf.dist
143    so it gets mounted when nfsd is loaded.
144  * Tue Mar 16 2004 Steve Dickson <SteveD@RedHat.com>
145  - /var/lib/nfs/rpc_pipefs not /var/lib/rpc_pipes should be
146    mounted when sunrpc is loaded.
147  * Fri Mar 12 2004 Steve Dickson <SteveD@RedHat.com>
148  - umount rpc_pipefs when sunrpc is unloaded
149  * Thu Mar 11 2004 Bill Nottingham <notting@redhat.com> 2.4.26-9
150  - add nfsv4 aliases to modprobe.conf.dist
151  - clean out upstreamed aliases in modprobe.conf.dist
152  - mount rpc_pipefs when sunrpc is loaded
153  * Fri Mar  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-7
154  - blacklist eth1394 (#117383)
155  * Mon Feb 23 2004 Bill Nottingham <notting@redhat.com> 2.4.26-6
156  - update module-init-tools to 3.0pre10
157  - fix modinfo (#116305)
158  - always include /etc/modprobe.conf.dist (don't require the line in modprobe.conf)
159  - ship a static modprobe.conf.dist, don't generate it at build time
160  - clean up modprobe.conf.dist a little (#113772, #113768)
161  * Wed Feb 11 2004 Bill Nottingham <notting@redhat.com>
162  - don't use trampolines in insmod, working around #106005
163  * Thu Jan 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-3
164  - fix irda (#114268), bluetooth (#114019) and alsa aliases
165
166* Wed Jan 14 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.26-2vl1
167- syncd with fedora
168
169* Fri Nov 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.26-0vl1
170- new upstream release
171
172* Thu May 15 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.25-0vl1
173- new upstream release
174
175* Tue Dec 10 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.22-0vl3
176- enable build with dietlibc also on ppc and alpha
177
178* Tue Dec 10 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl2
179- enable zlib
180- remove pre-defined "above"s. it's not needed for Vine Linux.
181
182* Sun Dec  8 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl1
183- new upstream release
184
185* Sun Sep 29 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.20-0vl1
186- new upstream release
187
188* Thu Jul 18 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.16-1vl2
189- BuildPreReq: dietlibc for ix86 only
190
191* Tue Jul 09 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.16-1vl1
192- new upstream release
193
194* Sun May 05 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.14-1vl2
195- rebuild with diet.
196- merged with Skipjack.
197  * Mon Apr  1 2002 Bill Nottingham <notting@redhat.com> 2.4.14-2
198  - fix support for symbols that contain _R (<streeter@redhat.com>)
199
200* Thu Mar 21 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.14-1vl1
201- source update
202        * Sat Mar  2 2002 Bill Nottingham <notting@redhat.com> 2.4.14-1
203        - update to 2.4.14
204        - take out genksyms.old, no more buildprereq for gperf
205
206        * Thu Feb 28 2002 Bill Nottingham <notting@redhat.com> 2.4.13-7/8
207        - rebuild against diet
208        - reenable rmmod in the library version, shrink it too
209
210        * Wed Feb 27 2002 Bill Nottingham <notting@redhat.com> 2.4.13-5
211        - rebuild in earlier environments
212
213* Fri Feb 22 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.13-4vl1
214- modified for Vine
215- merged devel-package with parent package
216
217* Sun Feb 10 2002 Bill Nottingham <notting@redhat.com> 2.4.13-4
218- various space shavings in -devel
219
220* Fri Feb  8 2002 Bill Nottingham <notting@redhat.com> 2.4.13-3
221- bump rev
222- buildprereq gperf
223
224* Mon Feb  4 2002 Bill Nottingham <notting@redhat.com> 2.4.13-1
225- update to 2.4.13
226- fix GPL symbol export
227
228* Wed Jan 30 2002 Bill Nottingham <notting@redhat.com> 2.4.12-9
229- shrink insmod.static
230
231* Thu Jan 24 2002 Bill Nottingham <notting@redhat.com> 2.4.12-8
232- fix installation of extra libraries (#58427)
233
234* Thu Jan 17 2002 Bill Nottingham <notting@redhat.com> 2.4.12-7
235- hack to allow depmod of 64bit kernels on 32bit PPC
236
237* Tue Jan 15 2002 Bill Nottingham <notting@redhat.com> 2.4.12-6
238- more ppc64 fixes
239
240* Thu Jan 10 2002 Bill Nottingham <notting@redhat.com> 2.4.12-5
241- fix build on combined 32/64 targets (ppc/sparc)
242
243* Tue Dec 11 2001 Matt Wilson <msw@redhat.com>
244- added a -devel subpackage that contains libraries that apps can use
245  to implement insmod and rmmod
246
247* Tue Dec  4 2001 Bill Nottingham <notting@redhat.com>
248- get rid of some obsolete patches, other tweaks
249
250* Thu Nov 29 2001 Florian La Roche <Florian.LaRoche@redhat.de>
251- update to 2.4.12
252
253* Sat Nov 17 2001 Florian La Roche <Florian.LaRoche@redhat.de>
254- update to 2.4.11
255
256* Tue Oct  2 2001 Bill Nottingham <notting@redhat.com>
257- update to 2.4.10
258- deprecate -i, -m arguments to depmod
259
260* Tue Sep 25 2001 Bill Nottingham <notting@redhat.com>
261- update to 2.4.9
262
263* Wed Aug 29 2001 Bill Nottingham <notting@redhat.com>
264- replace modutils-2.4.6-error patch with version that was integrated
265  upstream
266
267* Sat Aug 18 2001 Florian La Roche <Florian.LaRoche@redhat.de>
268- disable char-major-4 for s390/s390x
269
270* Mon Jul  8 2001 Bill Nottingham <notting@redhat.com>
271- remove /etc/cron.d/kmod
272
273* Fri Jul  6 2001 Bill Nottingham <notting@redhat.com>
274- update to 2.4.6
275- alias binfmt-0000 off (#9709)
276- turn off 'modules.conf is more recent than modules.dep' message (#14276,
277  others)
278- return nonzero from depmod if there are errors (#40935)
279- fix manpage typo (#33123)
280
281* Thu Jul 05 2001 Karsten Hopp <karsten@redhat.de>
282- new S390 patch from IBM
283
284* Tue Jun 26 2001 Elliot Lee <sopwith@redhat.com> 2.4.5-3
285- Add modutils-2.4.5-stblocal.patch from Jakub. See the e-mail message
286  inside the patch file for details.
287- Use smp_mflags macro
288
289* Thu Jun 21 2001 Florian La Roche <Florian.LaRoche@redhat.de>
290- add s390/s390x support
291
292* Tue Apr 24 2001 Bill Nottingham <notting@redhat.com>
293- update to 2.4.5
294
295* Tue Mar  6 2001 Bill Nottingham <notting@redhat.com>
296- add default post/preun for binfmt_misc
297
298* Mon Feb 19 2001 Bill Nottingham <notting@redhat.com>
299- change ipv6 alias to 'alias net-pf-10 off'
300
301* Tue Feb 13 2001 Bill Nottingham <notting@redhat.com>
302- add 'net-pf-10 ipv6' alias (#25405)
303
304* Sun Jan 28 2001 Florian La Roche <Florian.LaRoche@redhat.de>
305- change "#ifdef s390" -> "#if defined(__s390__) || defined(__s390x__)"
306
307* Tue Jan 23 2001 Bill Nottingham <notting@redhat.com>
308- update to 2.4.2
309- ship a genksyms.old
310
311* Fri Jan 19 2001 Bill Nottingham <notting@redhat.com>
312- fix ppp aliases
313
314* Tue Jan  9 2001 Bill Nottingham <notting@redhat.com>
315- oops, I blew away other people's changes. Fix that.
316- only have tty-ldisc-11 in the aliases once
317
318* Mon Jan  8 2001 Bill Nottingham <notting@redhat.com>
319- update to 2.4.0
320- tweak irda aliases
321- remove vixie-cron dependency (it's not *required*)
322- add missing %build (where did that go?)
323
324* Sun Jan  7 2001 Bernhard Rosenkraenzer <bero@redhat.com>
325- 2.4.0
326- Get rid of obsolete char-major-60==ircom-tty patch
327  (moved to 161)
328
329* Sat Jan 06 2001 Florian La Roche <Florian.LaRoche@redhat.de>
330- add "ctc{0,1,2} -> ctc" alias for s390
331 
332* Sat Dec 23 2000 Bill Nottingham <notting@redhat.com>
333- add missing comma in alias list
334- add irda aliases
335
336* Tue Dec 12 2000 Bill Nottingham <notting@redhat.com>
337- add char-major-108 ppp_async alias
338
339* Mon Dec 11 2000 Bill Nottingham <notting@redhat.com>
340- fix ide-probe aliases (now ide-probe-mod)
341
342* Wed Nov 22 2000 Matt Wilson <msw@redhat.com>
343- 2.3.21, fixes more security problems.
344
345* Thu Nov 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
346- 2.3.20, fixes security holes
347
348* Tue Oct 31 2000 Bernhard Rosenkraenzer <bero@redhat.com>
349- 2.3.19
350- add IrDA devices to alias patch
351- update source URL
352
353* Thu Oct 26 2000 Bill Nottingham <notting@redhat.com>
354- fix ia64 module loading
355
356* Mon Oct  2 2000 Bill Nottingham <notting@redhat.com>
357- stupid ia64 tricks
358
359* Fri Sep 29 2000 Jeff Johnson <jbj@redhat.com>
360- upgrade to 2.3.17.
361- sparc64 ELF hacks.
362
363* Mon Aug 21 2000 Michael K. Johnson <johnsonm@redhat.com>
364- Use %{_mandir} for removing kerneld-related man pages.
365
366* Wed Aug  9 2000 Jakub Jelinek <jakub@redhat.com>
367- fix build on SPARC
368
369* Tue Aug  8 2000 Jakub Jelinek <jakub@redhat.com>
370- update to 2.3.14
371
372* Tue Jul 25 2000 Bill Nottingham <notting@redhat.com>
373- update to 2.3.13
374- turn psaux off again
375- remove sound patch; it's obsolete
376
377* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
378- rebuild to cope with glibc locale binary incompatibility
379
380* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
381- 2.3.12
382- fix up ia64
383
384* Wed Jul 12 2000 Prospector <bugzilla@redhat.com>
385- automatic rebuild
386
387* Sat Jul  1 2000 Florian La Roche <laroche@redhat.com>
388- add aliases for cipcb[0-3]
389
390* Wed Jun 14 2000 Matt Wilson <msw@redhat.com>
391- fix build on combined 32/64 bit sparc
392
393* Thu Jun  1 2000 Bill Nottingham <notting@redhat.com>
394- modules.confiscation
395
396* Wed May 17 2000 Bill Nottingham <notting@redhat.com>
397- add ia64 patch from Intel
398
399* Wed May 17 2000 Jakub Jelinek <jakub@redhat.com>
400- fix build with glibc 2.2
401
402* Tue May 09 2000 Doug Ledford <dledford@redhat.com>
403- Correct %description to reflect that we don't build kerneld by default
404
405* Fri Apr 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
406- 2.3.11
407
408* Mon Apr  3 2000 Bill Nottingham <notting@redhat.com>
409- fix net-pf-* aliases for ipx, appletalk
410
411* Fri Mar 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
412- 2.3.10
413
414* Thu Feb 17 2000 Matt Wilson <msw@redhat.com>
415- added alias for agpgart
416
417* Mon Feb 14 2000 Bill Nottingham <notting@redhat.com>
418- hardcode psaux alias to off everywhere
419
420* Thu Feb  3 2000 Bill Nottingham <notting@redhat.com>
421- add a symlink from conf.modules.5 to modules.conf.5
422
423* Fri Jan 29 2000 Bill Nottingham <notting@redhat.com>
424- fix breakage *correctly*
425
426* Sat Jan 22 2000 Bill Nottingham <notting@redhat.com>
427- fix breakage of our own cause w.r.t sound modules
428
429* Thu Jan 06 2000 Jakub Jelinek <jakub@redhat.com>
430- update to 2.3.9.
431- port RH patches from 2.1.121 to 2.3.9 where needed.
432- disable warning about conf.modules for now, in 7.0
433  we should move to modules.conf.
434
435* Wed Oct 13 1999 Jakub Jelinek <jakub@redhat.com>
436- hardcode psaux alias on sparc to off.
437
438* Tue Oct 05 1999 Bill Nottingham <notting@redhat.com>
439- hardcode parport aliases....
440
441* Mon Oct 04 1999 Cristian Gafton <gafton@redhat.com>
442- rebuild against new glibc in the sparc tree
443
444* Wed Sep 15 1999 Jakub Jelinek <jakub@redhat.com>
445- rewrite sparckludge so that separate *64 binaries
446  are not needed anymore.
447
448* Sat Sep 11 1999 Cristian Gafton <gafton@redhat.com>
449- apply the last patch in the %prep section (doh!)
450
451* Mon Apr 19 1999 Cristian Gafton <gafton@redhat.com>
452- add support for the ppp compression modules by default
453
454* Tue Apr 13 1999 Michael K. Johnson <johnsonm@redhat.com>
455- add cron.d file to run rmmod -as
456
457* Fri Apr 09 1999 Cristian Gafton <gafton@redhat.com>
458- take out kerneld
459
460* Mon Apr 05 1999 Cristian Gafton <gafton@redhat.com>
461- add patch to make all raid personalities recognized
462
463* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
464- auto rebuild in the new build environment (release 7)
465
466* Thu Mar 18 1999 Cristian Gafton <gafton@redhat.com>
467- obsoletes modules
468- get rid of the /lib/modules/preferred hack
469
470* Mon Mar 15 1999 Bill Nottingham <notting@redhat.com>
471- added support for /lib/modules/foo/pcmcia
472- make kerneld initscript not start by default
473
474* Tue Feb 23 1999 Matt Wilson <msw@redhat.com>
475- added sparc64 support from UltraPenguin
476
477* Tue Jan 12 1999 Cristian Gafton <gafton@redhat.com>
478- call libtoolize to allow it to compile on the arm
479
480* Wed Dec 23 1998 Jeff Johnson <jbj@redhat.com>
481- search /lib/modules/preferred before defaults but after specified paths.
482
483* Tue Nov 17 1998 Cristian Gafton <gafton@redhat.com>
484- upgraded to version 2.1.121
485
486* Thu Nov 05 1998 Erik Troan <ewt@redhat.com>
487- added -m, -i options
488
489* Thu Oct 01 1998 Michael K. Johnson <johnsonm@redhat.com>
490- fix syntax error I introduced when enhancing initscript
491
492* Wed Sep 30 1998 Michael K. Johnson <johnsonm@redhat.com>
493- enhance initscript
494
495* Fri Aug 28 1998 Jeff Johnson <jbj@redhat.com>
496- recompile statically linked binary for 5.2/sparc
497
498* Tue Jul 28 1998 Jeff Johnson <jbj@redhat.com>
499- pick up ultrapenguin patches (not applied for now).
500- pre-generate keyword.c so gperf doesn't have to be present (not applied).
501- util/sys_cm.c: fix create_module syscall (signed return on sparc too)
502
503* Wed Jul 15 1998 Jeff Johnson <jbj@redhat.com>
504- correct %postun typos
505
506* Fri May 01 1998 Erik Troan <ewt@redhat.com>
507- added /lib/modules/preferred to search path
508
509* Fri Apr 24 1998 Prospector System <bugs@redhat.com>
510- translations modified for de, fr, tr
511
512* Tue Apr 07 1998 Cristian Gafton <gafton@redhat.com>
513- updated to 2.1.85
514- actually make use of the BuildRoot
515
516* Fri Apr  3 1998 Jakub Jelinek <jj@ultra.linux.cz>
517- Fix sparc64, add modinfo64 on sparc.
518
519* Wed Mar 23 1998 Jakub Jelinek <jj@ultra.linux.cz>
520- Handle EM_SPARCV9, kludge to support both 32bit and 64bit kernels
521  from the same package on sparc/sparc64.
522
523* Fri Nov  7 1997 Michael Fulbright
524- removed warning message when conf.modules exists and is a empty
525
526* Tue Oct 28 1997 Erik Troan <ewt@redhat.com>
527- patched to honor -k in options
528- added modprobe.1
529- added init script
530
531* Thu Oct 23 1997 Erik Troan <ewt@redhat.com>
532- removed bogus strip of lsmod (which is a script)
533
534* Mon Oct 20 1997 Erik Troan <ewt@redhat.com>
535- updated to 2.1.55
536- builds in a buildroot
537
538* Mon Aug 25 1997 Erik Troan <ewt@redhat.com>
539- added insmod.static
540
541* Sun Aug 24 1997 Erik Troan <ewt@redhat.com>
542- built on Intel
543- combined rmmod and insmod
Note: See TracBrowser for help on using the repository browser.