source: projects/specs/trunk/lib/libt/libtool/libtool-vl.spec @ 521

Revision 521, 19.3 KB checked in by daisuke, 14 years ago (diff)

import VineSeed package specs

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2
3%define gcc_version 4.4.3
4
5Summary: The GNU Portable Library Tool
6Summary(ja): GNU ポータブルライブラリツール
7Name:    libtool
8Version: 2.2.6b
9Release: 1%{?_dist_release}
10License: GPLv2+ and LGPLv2+ and GFDL
11Group:   Development/Tools
12URL:     http://www.gnu.org/software/libtool/
13
14Source:  http://ftp.gnu.org/gnu/libtool/libtool-%{version}.tar.gz
15Patch0:  libtool-2.2.6a-rpath.patch
16
17BuildRoot: %{_tmppath}/%{name}-%{version}-root
18Requires(post):  /sbin/install-info
19Requires(preun): /sbin/install-info
20
21BuildRequires: autoconf >= 2.59, automake >= 1.9.2, texinfo
22Requires: autoconf >= 2.58, automake >= 1.4
23# make sure we can configure all supported langs
24BuildRequires: gcc, gcc-c++, libstdc++-devel, gcc-gfortran
25#BuildRequires: gcc-java
26# /usr/bin/libtool includes paths within gcc's versioned directories
27# Libtool must be rebuilt whenever a new upstream gcc is built
28Requires: gcc = %{gcc_version}
29
30Requires: autoconf >= 2.50, automake >= 1.4p1, m4, perl
31Requires: libtool-ltdl = %{version}-%{release}, mktemp
32
33
34%description
35GNU Libtool is a set of shell scripts which automatically configure UNIX and
36UNIX-like systems to generically build shared libraries. Libtool provides a
37consistent, portable interface which simplifies the process of using shared
38libraries.
39
40If you are developing programs which will use shared libraries, but do not use
41the rest of the GNU Autotools (such as GNU Autoconf and GNU Automake), you
42should install the libtool package.
43
44The libtool package also includes all files needed to integrate the GNU
45Portable Library Tool (libtool) and the GNU Libtool Dynamic Module Loader
46(ltdl) into a package built using the GNU Autotools (including GNU Autoconf
47and GNU Automake).
48
49This package includes a modification from the original GNU Libtool to allow
50support for multi-architecture systems, such as the AMD64 Opteron and the Intel
5164-bit Xeon.
52
53%description -l ja
54GNU Libtoolは、UNIX及びUNIXライクなアーキテクチャで共有ライブラリを汎用的
55にビルドするための設定を自動化するシェルスクリプトのセットです。libtoolは、
56共有ライブラリを利用する工程を単純化する首尾一貫した移植可能なインターフェー
57スを提供します。
58
59もし、GNU Autotools (GNU Autoconf および GNU Automake) を使わずに共有ライ
60ブラリを利用するプログラムを開発するなら、libtool パッケージをインストール
61する必要があります。
62
63このパッケージの Libtool は、AMD64 や Intel EM64T などのマルチアーキテクチャ
64システムをサポートするために、オリジナルのGNU Libtoolから変更が施されています。
65
66
67%package ltdl
68Summary:  Runtime libraries for GNU Libtool Dynamic Module Loader
69Summary(ja): GNU Libtool ダイナミックモジュールローダのランタイムライブラリ
70Group:    System Environment/Libraries
71Provides: libtool-libs = %{version}-%{release}
72Obsoletes: libtool-libs < 1.5.20
73License:  LGPL
74Requires(post):  /sbin/ldconfig
75Requires(postun):  /sbin/ldconfig
76
77
78%description ltdl
79The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
80library that provides a consistent, portable interface which simplifies the
81process of using dynamic modules.
82
83These runtime libraries are needed by programs that link directly to the
84system-installed ltdl libraries; they are not needed by software built using the
85rest of the GNU Autotools (including GNU Autoconf and GNU Automake).
86
87%description -l ja ltdl
88libtool-ltdl パッケージにはGNU Libtool 動的モジュールローダのランタイムライ
89ブラリが含まれています。GNU Libtool 動的モジュールローダは、動的モジュールを
90利用する工程を単純化する首尾一貫した移植可能なインターフェースを提供します。
91
92
93%package ltdl-devel
94Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
95Summary(ja): GNU Libtool ダイナミックモジュールローダを使った開発に必要なファイル群
96Group:    Development/Libraries
97Requires: libtool-ltdl = %{version}-%{release}
98License:  LGPL
99
100
101%description ltdl-devel
102Static libraries and header files for development with ltdl.
103
104%description -l ja ltdl-devel
105ltdlを使った開発に必要なスタティックライブラリおよびヘッダファイル
106
107
108## to build compat32 for x86_64 architecture support
109%package -n compat32-%{name}-ltdl
110Summary: Runtime libraries for GNU Libtool Dynamic Module Loader
111Group: System Environment/Libraries
112%description -n compat32-%{name}-ltdl
113The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a
114library that provides a consistent, portable interface which simplifies the
115process of using dynamic modules.
116
117%package -n compat32-%{name}-ltdl-devel
118Summary: Tools needed for development using the GNU Libtool Dynamic Module Loader
119Group: Development/Libraries
120Requires: compat32-%{name}-ltdl = %{version}-%{release}
121%description -n compat32-%{name}-ltdl-devel
122Static libraries and header files for development with ltdl.
123
124
125%prep
126%setup -n libtool-2.2.6b -q
127%patch0 -p1
128
129
130%build
131
132./bootstrap
133
134export CC=gcc
135export CXX=g++
136export F77=gfortran
137export CFLAGS="$RPM_OPT_FLAGS -fPIC"
138# dumb redhat-rpm-config replaces config.{sub,guess} with ancient ones in %%configure, use ./configure instead:
139./configure --prefix=%{_prefix} --exec-prefix=%{_prefix} --bindir=%{_bindir} --sbindir=%{_sbindir} --sysconfdir=%{_sysconfdir} --datadir=%{_datadir} --includedir=%{_includedir} --libdir=%{_libdir} --libexecdir=%{_libexecdir} --localstatedir=%{_localstatedir} --mandir=%{_mandir} --infodir=%{_infodir}
140# build not smp safe:
141make #%{?_smp_mflags}
142
143
144%check
145make check VERBOSE=yes > make_check.log 2>&1 || (cat make_check.log && false)
146
147
148
149%install
150rm -rf %{buildroot}
151make install DESTDIR=$RPM_BUILD_ROOT
152rm -f %{buildroot}%{_infodir}/dir
153rm -f %{buildroot}%{_libdir}/libltdl.{a,la}
154
155
156
157%clean
158rm -rf %{buildroot}
159
160
161
162%post
163/sbin/install-info %{_infodir}/libtool.info.gz %{_infodir}/dir || :
164
165%post ltdl -p /sbin/ldconfig
166
167
168
169%preun
170if [ "$1" = 0 ]; then
171   /sbin/install-info --delete %{_infodir}/libtool.info.gz %{_infodir}/dir || :
172fi
173
174%postun ltdl -p /sbin/ldconfig
175
176
177%post -n compat32-%{name}-ltdl
178/sbin/ldconfig
179
180%postun -n compat32-%{name}-ltdl
181/sbin/ldconfig
182
183
184%files
185%defattr(-,root,root)
186%doc AUTHORS COPYING NEWS README THANKS TODO ChangeLog
187%{_infodir}/libtool.info.gz
188%{_bindir}/libtool
189%{_bindir}/libtoolize
190%{_datadir}/aclocal/*.m4
191%{_datadir}/libtool
192%{_infodir}/*
193
194
195%files ltdl
196%defattr(-,root,root)
197%doc libltdl/COPYING.LIB libltdl/README
198%{_libdir}/libltdl.so.*
199
200
201%files ltdl-devel
202%defattr(-,root,root)
203%{_libdir}/libltdl.so
204%{_includedir}/ltdl.h
205%{_includedir}/libltdl/*
206
207
208%if %{build_compat32}
209## to build compat32 for x86_64 architecture support
210%files -n compat32-%{name}-ltdl
211%defattr(-,root,root)
212%{_libdir}/libltdl.so.*
213
214%files -n compat32-%{name}-ltdl-devel
215%defattr(-,root,root)
216%{_libdir}/libltdl.so
217%endif
218
219
220%changelog
221* Sat Feb 13 2010 Toshiharu Kudoh <toshi.kd2@gmail.com> 2.2.6b-1
222- new upstream release
223
224* Mon Jan 25 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.2.6a-4
225- rebuilt with gcc-4.4.3-1 (w/o gcc-java)
226
227* Tue May 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-3
228- remove comment before compat32 scriptlet to avoid scriptlet failure.
229
230* Sun May 10 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.2.6a-2
231- removed %%if !%%{build_compat32} case condition
232
233* Wed Apr 15 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.6a-1
234- update to 2.2.6a
235- remove libltdl static library
236
237* Wed Jun 18 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.26-3
238- updated to 1.5.26, importing changes from Fedora 1.5.26-2
239- new versioning policy; spec in UTF-8
240- define gcc_version to 4.1.2 for Vine
241
242* Wed May 30 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl4
243- rebuilt with gcc-4.1.2-0vl10 (gcc -dumpversion begets 4.1.2, not 4.1.3)
244
245* Tue May 22 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl3
246- remove BuildRequires: libstdc++3-devel
247- add Requres: libtool-ltdl instead of libtool-libs
248
249* Sun May 06 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.5.22-0vl2
250- rebuilt with gcc4 (F77=gfortran now)
251- import Patch2 and Patch3 from FC6 1.5.22-6.1
252
253  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-6
254  - detect gcc path at runtime instead of requiring one specific version
255
256  - Thu Jun 29 2006 Karsten Hopp <karsten@redhat.de> 1.5.22-5
257  - miscellaneous upstream fixes
258
259* Sat Sep 23 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.22-0vl1
260- new upstream release
261
262* Mon Feb 06 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl4
263- moved macros (_lib, gcc -m32) to /usr/lib/rpm/rpmrc or macros files
264- changed '%postun -p /sbin/ldconfig' to '%postun' and /sbin/ldconfig command
265
266* Thu Feb 02 2006 Shu KONNO <owa@bg.wakwak.com> 1.5.20-0vl3
267- added compat32-* packages for x86_64 architecture support
268
269* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl2
270- add Japanese Summaries and descriptions
271
272* Mon Oct 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.20-0vl1
273- new upstream release
274
275* Tue Aug 16 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.18-3vl1
276- updated to 1.5.18 based on Fedora package
277  * Sun Feb  6 2005 Daniel Reed <djr@redhat.com> 1.5.12.multilib2-3.4.3
278  - update to the 1.5.12 bugfix release
279  - Makes use of $datarootdir, which is necessary for Autoconf >= 2.60.
280  - Correctly skip hppa, x86_64, and s390* in tests/demo-nopic.test.
281  - Interpret `include' statements in toplevel ld.so.conf file.
282  - While "parsing" /etc/ld.so.conf, skip comments.
283  - add dependency on gcc version; /usr/bin/libtool hardcodes paths into
284    gcc's internal directories
285  - replace "libtool-libs" with "libtool-ltdl" and "libtool-ltdl-devel"
286  * Tue Oct 26 2004 Daniel Reed <djr@redhat.com> 1.5.10-1
287  - update to the 1.5.10 bugfix release
288    - obsoletes libtool-1.4-nonneg.patch
289    - obsoletes libtool-1.5-libtool.m4-x86_64.patch
290    - obsoletes libtool-1.4.2-multilib.patch
291    - obsoletes libtool-1.4.2-demo.patch
292    - obsoletes libtool-1.5-testfailure.patch
293  * Thu May 13 2004 Thomas Woerner <twoerner@redhat.com> - 1.5.6-2
294  - compile libltdl.a PIC
295
296* Sun Mar 20 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.6-0vl2
297- rebuild with gcc-3.3.5
298
299* Sun May  2 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.6-0vl1
300- new upstream release
301
302* Fri Feb 20 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 1.5.2-2vl1
303- merged with fedora-1.5.2-2
304  * Mon Jan 26 2004 Jens Petersen <petersen@redhat.com> - 1.5.2-1
305  - update to 1.5.2 bugfix release
306  - update libtool-1.5-libtool.m4-x86_64.patch
307  - nolonger need libtool-1.5-mktemp.patch, libtool-1.5-expsym-linux.patch,
308    libtool-1.5-readonlysym.patch, libtool-1.5-relink-libdir-order-91110.patch,
309    libtool-1.5-AC_PROG_LD_GNU-quote-v-97608.patch and libtool-1.5-nostdlib.patch
310
311  * Tue Oct 28 2003 Jens Petersen <petersen@redhat.com> - 1.5-8
312  - update libtool-1.4.2-multilib.patch to also deal with powerpc64 (#103316)
313    [Joe Orton]
314
315* Wed Sep 03 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5-5vl1
316- merged with rawhide 1.5-5
317  * Mon Dec 09 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.4.3-2vl2
318  - based on 1.4.3-2 from Rawhide and built for Vine Linux
319  - added BuildPreReq: automake14
320
321* Thu Jul 17 2003 Jens Petersen <petersen@redhat.com> - 1.5-5
322- bring back libtool-1.4.2-demo.patch to disable nopic tests on amd64
323  and s390x again
324
325* Tue Jul 15 2003 Owen Taylor <otaylor@redhat.com>
326- Fix misapplied chunk for expsym-linux patch
327
328* Tue Jul  8 2003 Jens Petersen <petersen@redhat.com> - 1.5-4
329- remove the quotes around LD in AC_PROG_LD_GNU (#97608)
330  [reported by twaugh]
331- use -nostdlib also when linking with g++ and non-GNU ld in
332  _LT_AC_LANG_CXX_CONFIG [reported by fnasser, patch by aoliva]
333- use %%configure with CC and CXX set
334
335* Thu Jun 12 2003 Jens Petersen <petersen@redhat.com> - 1.5-3
336- don't use %%configure since target options caused libtool to assume
337  i386-redhat-linux-gcc instead of gcc for CC (reported by Joe Orton)
338- add libtool-1.5-relink-libdir-order-91110.patch to fix order of lib dirs
339  searched when relinking (#91110) [patch from Joe Orton]
340
341* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
342- rebuilt
343
344* Thu May  1 2003 Jens Petersen <petersen@redhat.com> - 1.5-1
345- update to 1.5
346- no longer override config.{guess,sub} for rpmbuild %%configure,
347  redhat-rpm-config owns those now
348- update and rename libtool-1.4.2-s390_x86_64.patch to
349  libtool-1.5-libtool.m4-x86_64.patch since s390 now included
350- buildrequire autoconf and automake, no longer automake14
351- skip make check on s390 temporarily
352- no longer skip demo-nopic.test on x86_64, s390 and s390x
353- from Owen Taylor
354  - add libtool-1.4.2-expsym-linux.patch (#55607) [from James Henstridge]
355  - add quoting in mktemp patch
356  - add libtool-1.5-readonlysym.patch
357  - add libtool-1.5-testfailure.patch workaround
358  - relink patch no longer needed
359
360* Sat Feb 08 2003 Florian La Roche <Florian.LaRoche@redhat.de> - 1.4.3-5
361- add config.guess and config.sub, otherwise old versions of
362  these files can creep into /usr/share/libtool/
363
364* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
365- rebuilt
366
367* Mon Jan 13 2003 Jens Petersen <petersen@redhat.com> 1.4.3-3
368- fix mktemp to work when running mktemp fails (#76602)
369  [reported by (Oron Peled)]
370- remove info dir file, don't exclude it
371- fix typo in -libs description (#79619)
372- use buildroot instead of RPM_BUILD_ROOT
373
374* Tue Jan 07 2003 Karsten Hopp <karsten@redhat.de> 1.4.3-2.2
375- use lib64 on s390x, too.
376
377* Thu Dec  5 2002 Jens Petersen <petersen@redhat.com>
378- add comment to explain why we use an old Automake for building
379- buildrequire automake14
380
381* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com>
382- add --without check build option to allow disabling of "make check"
383- exclude info dir file rather than removing
384
385* Sat Nov 23 2002 Jens Petersen <petersen@redhat.com> 1.4.3-2
386- define SED in ltmain.sh for historic ltconfig files
387- define macro AUTOTOOLS to hold automake-1.4 and aclocal-1.4, and use it
388- leave old missing file for now
389- general spec file cleanup
390  - don't copy install files to demo nor mess with installed ltdl files
391  - don't need to run make in doc
392  - force removal of info dir file
393  - don't need to create install prefix dir
394  - don't bother gzipping info files ourselves
395
396* Mon Nov 18 2002 Jens Petersen <petersen@redhat.com> 1.4.3-1
397- update to 1.4.3
398- remove obsolete patches (test-quote, dup-deps, libtoolize-configure.ac)
399- apply the multilib patch to just the original config files
400- update x86_64/s390 patch and just apply to original config files
401- use automake-1.4 in "make check" for demo-make.test to pass!
402- remove info dir file that is not installed
403- make autoreconf update missing
404
405* Mon Oct 07 2002 Phil Knirsch <pknirsch@redhat.com>  1.4.2-12.2
406- Added s390x and x64_64 support.
407
408* Fri Oct  4 2002 Nalin Dahyabhai <nalin@redhat.com> 1.4.2-12.1
409- rebuild
410
411* Fri Sep 13 2002 Nalin Dahyabhai <nalin@redhat.com>
412- patch to find the proper libdir on multilib boxes
413 
414* Mon Aug 19 2002 Jens Petersen <petersen@redhat.com> 1.4.2-12
415- don't include demo in doc, specially now that we "make check" (#71609)
416
417* Tue Aug 13 2002 Jens Petersen <petersen@redhat.com> 1.4.2-11
418- don't hardcode "configure.in" in libtoolize (#70864)
419  [reported by bastiaan@webcriminals.com]
420- make check, but not on ia64
421
422* Fri Jun 21 2002 Tim Powers <timp@redhat.com> 1.4.2-10
423- automated rebuild
424
425* Thu May 23 2002 Tim Powers <timp@redhat.com> 1.4.2-9
426- automated rebuild
427
428* Fri Apr 26 2002 Jens Petersen <petersen@redhat.com> 1.4.2-8
429- add old patch from aoliva to fix relinking when installing into a buildroot
430- backport dup-deps fix from cvs stable branch
431
432* Wed Mar 27 2002 Jens Petersen <petersen@redhat.com> 1.4.2-7
433- run ldconfig in postin and postun
434
435* Thu Feb 28 2002 Jens Petersen <petersen@redhat.com> 1.4.2-6
436- rebuild in new environment
437
438* Tue Feb 12 2002 Jens Petersen <petersen@redhat.com> 1.4.2-5
439- revert filemagic and archive-shared patches following cvs (#54887)
440- don't change "&& test" to "-a" in ltmain.in
441
442* Wed Jan 09 2002 Tim Powers <timp@redhat.com> 1.4.2-4
443- automated rebuild
444
445* Mon Dec  3 2001 Jens Petersen <petersen@redhat.com> 1.4.2-3
446- test quoting patch should be on ltmain.in not ltmain.sh (#53276)
447- use file_magic for Linux ELF (#54887)
448- allow link against an archive when building a shared library (#54887)
449- include ltdl.m4 in manifest (#56671)
450
451* Wed Oct 24 2001 Jens Petersen <petersen@redhat.com> 1.4.2-2
452- added URL to spec
453
454* Tue Sep 18 2001 Bernhard Rosenkraenzer <bero@redhat.com> 1.4.2-1
455- 1.4.2 - sync up with autoconf...
456
457* Thu Jul  5 2001 Bernhard Rosenkraenzer <bero@redhat.de> 1.4-8
458- extend s390 patch to 2 more files
459- s/Copyright/License/
460
461* Wed Jul 04 2001 Karsten Hopp <karsten@redhat.de>
462- add s390 patch for deplibs_check_method=pass_all
463
464* Tue Jun 12 2001 Florian La Roche <Florian.LaRoche@redhat.de>
465- add patches from Tim Waugh #42724
466
467* Mon Jun 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
468- add patches from cvs mainline
469
470* Thu Jun 07 2001 Florian La Roche <Florian.LaRoche@redhat.de>
471- fix a "test" bug in ltmain.sh
472
473* Sun Jun 03 2001 Florian La Roche <Florian.LaRoche@redhat.de>
474- disable the post commands to modify /usr/share/doc/
475
476* Sat May 12 2001 Owen Taylor <otaylor@redhat.com>
477- Require automake 1.4p1
478
479* Wed May 09 2001 Florian La Roche <Florian.LaRoche@redhat.de>
480- update to libtool 1.4
481- adjust or remove patches
482
483* Thu Jul 13 2000 Elliot Lee <sopwith@redhat.com>
484- Fix recognition of ^0[0-9]+$ as a non-negative integer.
485
486* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
487- automatic rebuild
488
489* Fri Jul  7 2000 Nalin Dahyabhai <nalin@redhat.com>
490- patch to use mktemp to create the tempdir
491- use %%configure after defining __libtoolize to /bin/true
492
493* Mon Jul  3 2000 Matt Wilson <msw@redhat.com>
494- subpackage libltdl into libtool-libs
495
496* Sun Jun 18 2000 Bill Nottingham <notting@redhat.com>
497- running libtoolize on the libtool source tree ain't right :)
498
499* Mon Jun  5 2000 Jeff Johnson <jbj@redhat.com>
500- FHS packaging.
501
502* Thu Jun  1 2000 Nalin Dahyabhai <nalin@redhat.com>
503- update to 1.3.5.
504
505* Fri Mar  3 2000 Jeff Johnson <jbj@redhat.com>
506- add prereqs for m4 and perl inorder to run autoconf/automake.
507
508* Mon Feb 28 2000 Jeff Johnson <jbj@redhat.com>
509- functional /usr/doc/libtool-*/demo by end-user %post procedure (#9719).
510
511* Wed Dec 22 1999 Jeff Johnson <jbj@redhat.com>
512- update to 1.3.4.
513
514* Mon Dec  6 1999 Jeff Johnson <jbj@redhat.com>
515- change from noarch to per-arch in order to package libltdl.a (#7493).
516
517* Thu Jul 15 1999 Jeff Johnson <jbj@redhat.com>
518- update to 1.3.3.
519
520* Mon Jun 14 1999 Jeff Johnson <jbj@redhat.com>
521- update to 1.3.2.
522
523* Tue May 11 1999 Jeff Johnson <jbj@redhat.com>
524- explicitly disable per-arch libraries (#2210)
525- undo hard links and remove zero length file (#2689)
526
527* Sat May  1 1999 Jeff Johnson <jbj@redhat.com>
528- update to 1.3.
529
530* Fri Mar 26 1999 Cristian Gafton <gafton@redhat.com>
531- disable the --cache-file passing to ltconfig; this breaks the older
532  ltconfig scripts found around.
533
534* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
535- auto rebuild in the new build environment (release 2)
536
537* Fri Mar 19 1999 Jeff Johnson <jbj@redhat.com>
538- update to 1.2f
539
540* Tue Mar 16 1999 Cristian Gafton <gafton@redhat.com>
541- completed arm patch
542- added patch to make it more arm-friendly
543- upgrade to version 1.2d
544
545* Thu May 07 1998 Donnie Barnes <djb@redhat.com>
546- fixed busted group
547
548* Sat Jan 24 1998 Marc Ewing <marc@redhat.com>
549- Update to 1.0h
550- added install-info support
551
552* Tue Nov 25 1997 Elliot Lee <sopwith@redhat.com>
553- Update to 1.0f
554- BuildRoot it
555- Make it a noarch package
Note: See TracBrowser for help on using the repository browser.