source: projects/specs/trunk/k/kdepim3/kdepim3-vl.spec @ 521

Revision 521, 17.7 KB checked in by daisuke, 14 years ago (diff)

import VineSeed package specs

Line 
1%define beta 0
2%define vine4 %(grep -c 4. /etc/vine-release)
3
4Name: kdepim3
5Version: 3.5.8
6Release: 1%{?_dist_release}
7Summary: Compatibility support for kdepim3
8Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/kdepim-%{version}.tar.bz2
9# KDE.org patches
10# KDE.gr.jp patches
11
12URL: http://www.kde.org/
13Group: Applications/Productivity
14License: GPLv2
15
16BuildRoot: %{_tmppath}/%{name}-%{version}-root
17BuildRequires: qt-devel >= 3.3.2
18BuildRequires: kdelibs3-devel >= %{version}
19BuildRequires: cyrus-sasl-devel
20BuildRequires: libjpeg-devel libpng-devel zlib-devel
21BuildRequires: gpgme-devel
22BuildRequires: libmal-devel
23BuildRequires: pilot-link-devel >= 0.9.5
24
25%description
26%{summary}, including libkcal.
27
28%package libs
29Summary: Runtime files for %{name}
30Group: System Environment/Libraries
31Requires: kdelibs3 >= %{version}
32
33%description libs
34%{summary}, including libkcal.
35
36%package devel
37Summary: Development files for kdepim
38Group: Development/Libraries
39Requires: %{name}-libs = %{version}-%{release}
40Requires: kdelibs3-devel
41
42%description devel
43Development files for %{name}.
44Install %{name}-devel if you want to write or compile %{name} plugins.
45
46%prep
47%setup -q -n kdepim-%{version}
48
49%ifarch ia64 s390 s390x
50rm -rf kpilot doc/kpilot
51%endif
52
53%build
54export KDEDIR=%{_prefix}
55unset QTDIR || : ; . /etc/profile.d/qt.sh
56
57CFLAGS="$RPM_OPT_FLAGS -DNDEBUG -UDEBUG" \
58CXXFLAGS="$RPM_OPT_FLAGS -DNDEBUG -UDEBUG" \
59./configure  --prefix=%{_prefix} \
60    --with-qt-libraries=$QTDIR/lib \
61    --includedir=%{_includedir}/kde \
62    --with-xinerama \
63    --enable-new-ldflags \
64    --disable-dependency-tracking \
65    --enable-indexlib \
66    --without-gnokii \
67    --with-sasl \
68    --with-mal \
69    --enable-final \
70    --disable-rpath
71
72for lib in ktnef libkmime libemailfunctions libkcal libkdepim; do
73make %{?_smp_mflags} -C ${lib}
74done
75
76%install
77rm -rf $RPM_BUILD_ROOT
78for lib in ktnef libkmime libemailfunctions libkcal libkdepim; do
79    make install DESTDIR=$RPM_BUILD_ROOT -C $lib
80done
81
82#unpackaged files
83rm -f  $RPM_BUILD_ROOT%{_libdir}/lib*.la
84rm -f  $RPM_BUILD_ROOT%{_libdir}/libkdepim*
85rm -rf $RPM_BUILD_ROOT%{_datadir}/apps/libkdepim/
86rm -rf $RPM_BUILD_ROOT%{_datadir}/apps/kdepimwidgets/
87rm -f  $RPM_BUILD_ROOT%{_libdir}/kde3/plugins/designer/*
88rm -f  $RPM_BUILD_ROOT%{_libdir}/lib{kmime,ktnef}.so
89rm -rf $RPM_BUILD_ROOT%{_includedir}/kde/ktnef/
90rm -rf $RPM_BUILD_ROOT%{_datadir}/applications
91rm -rf $RPM_BUILD_ROOT%{_datadir}/icons
92rm -rf $RPM_BUILD_ROOT%{_datadir}/mimelnk
93rm -rf $RPM_BUILD_ROOT%{_datadir}/apps/ktnef
94rm -f  $RPM_BUILD_ROOT%{_bindir}/ktnef
95
96#cp %{SOURCE1} $RPM_BUILD_ROOT%{_datadir}/config/
97
98%post libs -p /sbin/ldconfig
99
100%postun libs -p /sbin/ldconfig
101
102%clean
103rm -rf $RPM_BUILD_ROOT
104
105%files libs
106%defattr(-,root,root)
107%doc README korganizer/COPYING
108%{_datadir}/config.kcfg/pimemoticons.kcfg
109%{_datadir}/apps/libical/
110%{_datadir}/services/kresources/kcal*
111%{_libdir}/libkcal.so.2*
112%{_libdir}/kde3/kcal*
113%{_libdir}/libkmime.so.2*
114%{_libdir}/libktnef.so.1*
115
116%files devel
117%defattr(-,root,root)
118%{_includedir}/kde/kdepimmacros.h
119%{_includedir}/kde/libemailfunctions
120%{_includedir}/kde/libkcal
121%{_libdir}/libkcal.so
122
123%changelog
124* Sat Sep  5 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-2
125- renamed kdepim3
126
127* Mon May 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-1
128- applied new versioning policy, spec in UTF-8
129- added Japnaese summary
130
131* Tue Oct 16 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
132- rebuild for VineSeed
133
134* Tue Oct 16 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
135- new upstream release
136
137* Wed Jun 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
138- rebuild for VineSeed
139
140* Wed May 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
141- new upstream release
142- remove all patches
143
144* Mon Apr 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
145- new upstream release
146- add Patch0, 1 , 2 and 3
147
148* Mon Oct 23 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
149- added --with-qt-libraries and --enable-libsuffix option
150
151* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
152- rebuild for VineSeed
153
154* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
155- new upstream release
156
157* Mon Sep  4 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl3
158- rebuild with pilot-link-0.12.0-0vl1
159
160* Wed Aug  2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
161- rebuild for VineSeed
162
163* Wed Aug  2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
164- new upstream release
165
166* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
167- rebuild for VineSeed
168
169* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
170- new upstream release
171
172* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
173- rebuild for VineSeed
174
175* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
176- new upstream release
177
178* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
179- rebuild for VineSeed
180
181* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
182- new upstream release
183- delete BuildPrereq: libmal-devel and Requires: libmal
184
185* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
186- rebuild for VineSeed
187
188* Mon Nov 28 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
189- new upstream release
190
191* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
192- new upstream release
193
194* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
195- new upstream release
196- delete all patches
197- add Requires: kdeaccessibility  >= %%{version}
198- add --enable-indexlib to configure option
199
200* Tue Sep 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
201- new upstream release
202- remove Patch0
203- add Patch0 - Patch1
204
205* Tue Aug  2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl2
206- rebuild for VineSeed
207
208* Tue Aug  2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl1
209- new upstream release
210- remove Patch0
211- add BuildPrereq: gpgme-devel >= 0.4.5
212- add Patch0 (http://bugs.kde.org/show_bug.cgi?id=109003)
213
214* Mon Jul  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
215- rebuild for VineSeed
216- add --disable-rpath to configure option
217
218* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
219- new upstream release (delete old patch and add new security patch)
220- use %%{?_smp_mflags} for make option
221
222* Thu Mar 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
223- rebuild for VineSeed
224
225* Wed Mar 16 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
226- new upstream release
227- add patch0
228
229* Fri Mar  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl0.rc1
230- new upstream release (3.4.0-rc1)
231
232* Tue Feb  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.92-0vl1
233- new upstream release
234
235* Wed Feb  2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.91-0vl1
236- new upstream release
237
238* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
239- rebuild for VineSeed
240
241* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
242- new upstream release
243
244* Sun Oct 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
245- source upgrade
246- update %%files
247- all sub-packages are integrated into main package (exclude devel)
248
249* Tue Aug 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
250- rebuild with qt32
251
252* Tue Jun 15 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
253- source upgrade
254- remove lines about vine26
255
256* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
257- source upgrade
258- update %%files
259
260* Sat Mar 20 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
261- source upgrade
262- update %%description
263- add Obsoletes: kdenetwork < 3.2.0
264
265* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
266- rebuild for VineSeedPlus
267
268* Sun Jan 11 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
269- source upgrade
270- build for VinePlus/2.6
271- (VinePlus/2.6) BuildPrereq: autoconf258
272- remove Patch
273
274* Sun Dec 28 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl3
275- build for VineSeed with new toolchain and qt-3.2.3
276- add configure option --with-xinerama --enable-final
277
278* Sun Nov  2 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl2
279- rebuild with qt-3.2.1-0.26vl3
280
281* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl2
282- rebuild with qt-3.2.1-0vl3
283
284* Sat Sep 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
285- build with gcc-3.2.3
286
287* Thu Sep 18 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl1
288- source upgrade
289- BuildPrereq: qt-devel >= 3.2.1 arts-devel >= 1:1.1.4
290
291* Sat Aug  2 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0.26vl1
292- rebuild for Vine2.6
293
294* Mon Jul 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
295- source upgrade
296- change spec to build with gcc295
297- change make option for SMP and add script
298- add BuildPrereq: libmal-devel
299- add Requires: libmal for pilot
300
301* Sat May 10 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
302- source upgrade
303- remove Patch800 (included in this source)
304- built with libpng >= 1.2.5 when %%{vine26} is set to 0 (ie VineSeedPlus)
305
306* Sat Apr  5 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.1-0vl1
307- source upgrade
308- change spec to build both VineSeed and Vine2.5/2.6
309- revised description and files section
310- remove source900
311- add patch0 (http://bugs.kde.org/show_bug.cgi?id=55541)
312- add patch800 (Kdeveloper:02753)
313
314* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
315- objprelink2 support only ix86 (add %%ifarch %%{ix86} ... )
316
317* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
318- source upgrade
319
320* Wed Oct  9 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl2
321- rebuild with qt-3.0.5-0vl1
322- BuildPrereq: autoconf253 objprelink2
323
324* Wed Sep 18 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
325- source upgrade
326
327* Sun Jul 14 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-0vl1
328- source upgrade
329- add BuildPrereq: autoconf252 automake15
330
331* Thu Jul  4 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.1-1vl1
332- merged with rawhide 3.0.1-1
333- change %%doc %%{_docdir}/HTML -> %%doc %%{_datadir}/doc/HTML
334- add Requires: for each package
335- There is Vine's previous changes, hacked for Vine
336 -- Sun Mar 17 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.2-1vl1
337  - build for VineSeed
338  - delete Epoch
339  - objprelink (i386 only)
340
341* Tue Jun 25 2002 Than Ngo <than@redhat.com> 3.0.1-1
342- 3.0.1
343- fixed bug #67303
344
345* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
346- automated rebuild
347
348* Thu May 23 2002 Tim Powers <timp@redhat.com>
349- automated rebuild
350
351* Tue Apr 16 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-3
352- Rename libraries
353
354* Wed Apr 10 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-2
355- Fix #61901
356
357* Fri Mar 29 2002 Than Ngo <than@redhat.com> 3.0.0-1
358- final
359
360* Tue Jan 22 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020122.1
361- Update
362- Fix build on ia64
363
364* Thu Jul 26 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010726.1
365- Update, fixes korganizer (#50006)
366
367* Sun May 13 2001 Bernhard Rosenkraenzer <bero@redhat.com>
368- Update to get rid of abbrowser (moved to kdebase)
369
370* Thu Feb 22 2001 Than Ngo <than@redhat.com>
371- add missing ldconfig in %post anf %postun again
372- clean up specfile
373
374* Wed Feb 21 2001 Than Ngo <than@redhat.com>
375- 2.1-respin
376- fix dangling symlink
377- remove excludearch ia64, some hacks to build on ia64
378
379* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
380- 2.1
381
382* Mon Feb  5 2001 Bernhard Rosenkraenzer <bero@redhat.com>
383- Update
384
385* Tue Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
386- Update
387
388* Wed Dec 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
389- Update to CVS
390- Enable building kpilot
391- Obsolete kpilot
392- Don't exclude ia64, use -O0 on ia64
393- Disable building kpilot on ia64 (compiler breakage)
394
395* Mon Oct 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
396- 2.0 final
397
398* Wed Oct  4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
399- 2.0
400
401* Sun Oct  1 2000 Bernhard Rosenkraenzer <bero@redhat.com>
402- new CVS
403- fix installation of fonts
404
405* Sat Sep 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
406- new CVS snapshot
407- fix up spec file
408
409* Wed Aug 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
410- get rid of the 3d-screensavers package - now that qt-GL is part of qt,
411  there's no need to keep them separate to avoid the dependency.
412
413* Mon Aug 21 2000 Than Ngo <than@redhat.com>
414- fix gnome-session so that KDE2 can be started from gdm
415- pam/kde2 instead pam/kde to avoid problem with KDE1
416- don't requires qt-GL, It's now in qt
417
418* Sun Aug 20 2000 Than Ngo <than@redhat.com>
419- fix dependency problem with KDE1 so that KDE1 and KDE2 can be installed
420  at the same time
421- add missing ldconfig in %post anf %postun
422- fix for reading config files in /etc/X11/xdm, add Xsession to requires
423
424* Tue Aug  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
425- Fix keytable in konsole (Bug #15682)
426
427* Sun Aug  6 2000 Bernhard Rosenkraenzer <bero@redhat.com>
428- rebuild, now that kdelibs2 works on alpha
429- use the same ugly hack to get kdebase to compile
430- remove ksysguard on alpha (even more compiler problems)
431
432* Fri Aug  4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
433- new snapshot (fixed libGL detection in CVS)
434
435* Wed Aug  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
436- move to /usr/lib/kde2
437- new snapshot
438
439* Sun Jul 23 2000 Nalin Dahyabhai <nalin@redhat.com>
440- fix the --xdmdir arg to be correct (oops)
441
442* Fri Jul 21 2000 Nalin Dahyabhai <nalin@redhat.com>
443- move kdm config files from /usr/config to /etc/X11 by forcing xdmdir
444
445* Fri Jul 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
446- new snapshot
447- some fixes to spec file
448
449* Tue Jul 18 2000 Than Ngo <than@redhat.de>
450- rebuilt against glibc-2.1.92-14, gcc-2.96-40
451
452* Sun Jul 16 2000 Than Ngo <than@redhat.de>
453- use new snapshot
454- disable Motif
455
456* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
457- use gcc 2.96
458- new snapshot
459
460* Sun Jul  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
461- Epoch 3
462- Update to current
463- Use egcs++
464
465* Fri Jun 30 2000 Bernhard Rosenkraenzer <bero@redhat.com>
466- Update (I put the fixes directly to CVS rather than collecting them
467  in the spec)
468
469* Fri Jun 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
470- remove man2html; we get that from man
471- new snapshot
472
473* Tue Jun 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
474- new snapshot
475- ExcludeArch ia64 for now
476- remove gnome .desktop file, we get it from gnome-core now.
477
478* Wed Apr  5 2000 Bernhard Rosenkraenzer <bero@redhat.com>
479- remove dependency on xpm (now in XFree86)
480
481* Sat Mar 18 2000 Bernhard Rosenkraenzer <bero@redhat.com>
482- new snapshot
483- move it to /usr, where it belongs
484
485* Sat Dec 25 1999 Bernhard Rosenkraenzer <bero@redhat.com>
486- Build the OpenGL screensavers, and move them to a separate package
487- Improve the spec file (BuildPrereqs etc.)
488
489* Thu Dec 16 1999 Bernhard Rosenkraenzer <bero@redhat.com>
490- remove patch #3 (obsoleted by kwin)
491
492* Sun Oct 24 1999 Bernhard Rosenkraenzer <bero@redhat.de>
493- 2.0 CVS snapshot
494- fix compilation
495
496* Thu Sep 23 1999 Preston Brown <pbrown@redhat.com>
497- clean up files in /tmp from startkde
498- mark doc files as such
499
500* Tue Sep 21 1999 Preston Brown <pbrown@redhat.com>
501- start autorun if present in startkde
502- check for configured soundcard before running sound services
503
504* Mon Sep 20 1999 Preston Brown <pbrown@redhat.com>
505- made kdelnks display Name property if they are of type Link
506
507* Thu Sep 16 1999 Preston Brown <pbrown@redhat.com>
508- moved png handling here (from kdelibs)
509- changed low color icon directory name to locolor
510
511* Tue Sep 14 1999 Preston Brown <pbrown@redhat.com>
512- added optional session management to logout dialog
513- include GNOME menus
514
515* Mon Sep 13 1999 Preston Brown <pbrown@redhat.com>
516- added link to /etc/X11/applnk, .directory file
517- included lowcolor icon sub-package
518- enable .desktop file access
519
520* Fri Sep 10 1999 Preston Brown <pbrown@redhat.com>
521- customized startkde script to set up user environment if not present.
522- mention kthememgr in description.
523
524* Wed Sep 08 1999 Preston Brown <pbrown@redhat.com>
525- upgraded to 1.1.2 release
526- kvt is back
527- kde icon included
528- linux console fonts included
529
530* Thu Jul 15 1999 Preston Brown <pbrown@redhat.com>
531- PAM console logout problem solved.
532
533* Mon Jul 12 1999 Preston Brown <pbrown@redhat.com>
534- now includes screensaver password security fix
535
536* Fri Jun 11 1999 Preston Brown <pbrown@redhat.com>
537- snapshot, includes kde 1.1.1 + fixes
538- kvt removed for security reasons.  It is a steaming pile of...
539
540* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
541- last snapshot before release
542
543* Fri Apr 16 1999 Preston Brown <pbrown@redhat.com>
544- today's snapshot makes kfm a bit nicer and some other fixes
545- moved default rc files to kdesupport
546
547* Thu Apr 15 1999 Preston Brown <pbrown@redhat.com>
548- SUID bit removed from konsole_grantpty -- not needed w/glibc 2.1
549
550* Wed Apr 14 1999 Preston Brown <pbrown@redhat.com>
551- built with today's snapshot -- had to rebuild to fix pam problems.
552
553* Tue Apr 13 1999 Preston Brown <pbrown@redhat.com>
554- new snapshot fixes mimetype video/x-flic problem
555
556* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
557- latest stable snapshot
558
559* Fri Apr 09 1999 Preston Brown <pbrown@redhat.com>
560- removed bell.xpm (used to be in fvwm2-icons, don't want installer to see
561- this previous connection and autoselect kdebase for upgrade).
562
563* Tue Mar 23 1999 Preston Brown <pbrown@redhat.com>
564- moved gdm patch
565
566* Mon Mar 22 1999 Preston Brown <pbrown@redhat.com>
567- added gdm session control file
568
569* Fri Mar 19 1999 Preston Brown <pbrown@redhat.com>
570- added pam-console stuff to kde pam file
571
572* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
573- Injected new description and group.
574
575* Mon Feb 07 1999 Preston Brown <pbrown@redhat.com>
576- upgraded to KDE 1.1 final.
577
578* Tue Jan 19 1999 Preston Brown <pbrown@redhat.com>
579- updated macros for RPM 3.0, removed red hat logo.
580
581* Tue Jan 05 1999 Preston Brown <pbrown@redhat.com>
582- re-merged from Duncan Haldane's stuff
Note: See TracBrowser for help on using the repository browser.