source: projects/specs/trunk/k/kdemultimedia/kdemultimedia-vl.spec @ 560

Revision 560, 17.2 KB checked in by inagaki, 14 years ago (diff)

2010-03-13 Ryoichi INAGAKI <ryo1@…>

updated for KDE 4.4.1

Line 
1%define vine3 %(grep -c 3. /etc/vine-release)
2%define vine4 %(grep -c 4. /etc/vine-release)
3%define vine5 %(grep -c 5. /etc/vine-release)
4
5Name: kdemultimedia
6Summary: Multimedia applications for the K Desktop Environment (KDE).
7Summary(ja): K デスクトップ環境 - マルチメディアアプリケーション集
8Version: 4.4.1
9Release: 1%{?_dist_release}
10Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/%{name}-%{version}.tar.bz2
11Patch1: kdemultimedia-4.2.85-nomplayerthumbs.patch
12
13URL: http://www.kde.org/
14Group: Applications/Multimedia
15License: GPLv2+
16
17BuildRoot: %{_tmppath}/%{name}-%{version}-root
18# This one is normal, FLAC_OGG_LIBRARY is not actually used anyway:
19# FLAC_OGG_LIBRARY:FILEPATH=FLAC_OGG_LIBRARY-NOTFOUND
20
21BuildRequires: alsa-lib-devel
22BuildRequires: cdparanoia-devel
23BuildRequires: flac-devel
24BuildRequires: glib2-devel
25BuildRequires: kdebase-workspace-devel >= %{version}
26BuildRequires: kdelibs4-devel
27BuildRequires: libtheora-devel
28## needed to build Kscd, keep for now -- Kevin
29#BuildRequires: libtunepimp-devel
30BuildRequires: libmusicbrainz-devel
31BuildRequires: libvorbis-devel
32# KMix PulseAudio integration is not anywhere near shippable.
33# Almost everything is commented out, it basically does nothing.
34# BuildRequires: pulseaudio-libs-devel
35BuildRequires: taglib-devel
36BuildRequires: xine-lib-devel libxcb-devel
37
38Requires: %{name}-libs = %{version}-%{release}
39Requires: kdelibs4 >= %{version}
40Requires: kdebase-workspace >= %{version}
41
42Provides: dragonplayer = 2.0.2-0.1
43Obsoletes: dragonplayer < 2.0.2-0.1
44
45Obsoletes: %{name}-extras < %{version}-%{release}
46Obsoletes: kmidi koncd
47
48%description
49Multimedia applications for the K Desktop Environment.
50
51What it is
52----------
53* dragonplayer (a simple video player)
54* juk (a music manager and player)
55* kmix (an audio mixer)
56* kscd (an Audio-CD player)
57
58%package libs
59License: LGPLv2+ and GPLv2+
60Summary: Runtime libraries for %{name}
61Group:   System Environment/Libraries
62Obsoletes: %{name}-extras-libs < %{version}-%{release}
63Conflicts: dragonplayer < 2.0.2-0.1
64
65%description libs
66%{summary}.
67
68
69%package devel
70Summary:  Developer files for %{name}
71Group: Development/Libraries
72Requires: %{name}-libs = %{version}-%{release}
73Requires: kdelibs4-devel
74
75%description devel
76%{summary}.
77
78
79%prep
80%setup -q
81%patch1 -p1 -b .nomplayerthumbs
82
83%build
84mkdir -p %{_target_platform}
85pushd %{_target_platform}
86unset QTDIR || : ; . /etc/profile.d/qt4.sh
87%cmake \
88    -DCMAKE_BUILD_TYPE=release \
89    -DCMAKE_INSTALL_PREFIX:PATH=%{_prefix} \
90    -DDATA_INSTALL_DIR:PATH=%{_datadir}/kde4/apps \
91    -DINCLUDE_INSTALL_DIR:PATH=%{_includedir}/kde4 \
92    -DLIB_INSTALL_DIR:PATH=%{_libdir} \
93    -DLIBEXEC_INSTALL_DIR:PATH=%{_libexecdir}/kde4 \
94    -DSYSCONF_INSTALL_DIR:PATH=%{_sysconfdir} \
95    ..
96popd
97
98make %{?_smp_mflags} -C %{_target_platform}
99
100%install
101rm -rf $RPM_BUILD_ROOT
102make install/fast DESTDIR=%{buildroot} -C %{_target_platform}
103
104%clean
105rm -rf $RPM_BUILD_ROOT
106
107%post
108touch --no-create %{_datadir}/icons/hicolor &> /dev/null ||:
109touch --no-create %{_datadir}/icons/oxygen &> /dev/null ||:
110
111%posttrans
112gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null ||:
113gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null ||:
114update-desktop-database -q &> /dev/null ||:
115
116%postun
117if [ $1 -eq 0 ] ; then
118  touch --no-create %{_datadir}/icons/hicolor &> /dev/null ||:
119  touch --no-create %{_datadir}/icons/oxygen &> /dev/null ||:
120  gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null ||:
121  gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null ||:
122  update-desktop-database -q &> /dev/null ||:
123fi
124
125%post libs -p /sbin/ldconfig
126
127%postun libs -p /sbin/ldconfig
128
129%files
130%defattr(-,root,root)
131%{_bindir}/*
132%{_datadir}/kde4/apps/dragonplayer
133%{_datadir}/kde4/apps/juk
134%{_datadir}/kde4/apps/kmix
135%{_datadir}/kde4/apps/kconf_update/*
136%{_datadir}/kde4/apps/konqsidebartng
137%{_datadir}/kde4/apps/profiles
138%{_datadir}/kde4/apps/kscd
139%{_datadir}/kde4/apps/solid/actions/dragonplayer-opendvd.desktop
140%{_datadir}/kde4/apps/solid/actions/kscd-play-audiocd.desktop
141%{_datadir}/kde4/apps/solid/actions/solid_audiocd.desktop
142%{_datadir}/config/dragonplayerrc
143%{_datadir}/applications/kde4/*
144%{_datadir}/autostart/*
145%{_datadir}/kde4/services/*
146%{_datadir}/config.kcfg/*
147%{_datadir}/dbus-1/interfaces/*
148%{_docdir}/HTML/en/dragonplayer/
149%{_docdir}/HTML/en/juk/
150%{_docdir}/HTML/en/kmix/
151%{_docdir}/HTML/en/kscd/
152%{_docdir}/HTML/en/kioslave/
153%{_datadir}/icons/hicolor/*/*/*
154%{_datadir}/icons/oxygen/*/actions/player-volume-muted.*
155%{_datadir}/icons/oxygen/*/actions/kscd-dock.*
156%{_libdir}/libkdeinit*.so
157
158%files libs
159%defattr(-,root,root,-)
160%{_libdir}/lib*.so.*
161%{_libdir}/kde4/*
162
163%files devel
164%defattr(-,root,root)
165%{_includedir}/kde4/audiocdencoder.h
166%{_includedir}/kde4/libkcddb
167%{_includedir}/kde4/libkcompactdisc
168%{_libdir}/lib*.so
169%exclude %{_libdir}/libkdeinit*.so
170
171%changelog
172* Sun Mar  7 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.1-1
173- new upstream release
174
175* Sat Mar  6 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.0-1
176- new upstream release
177- built with new toolchain
178
179* Wed Nov 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.3-1
180- new upstream release
181
182* Sun Oct 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.2-1
183- new upstream release
184
185* Mon Sep  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.1-1
186- new upstream release
187- used %%cmake macro
188
189* Sun Aug 30 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.0-1
190- new upstream release
191- split libs sub-package
192
193* Sun May 10 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-3
194- added Japanese summary, spec in UTF-8
195- updated BR
196
197* Sat Mar 2 2009 TOSHI <milk-tea1977@dune.ocn.ne.jp> 3.5.8-2vl4
198- Change BuildPrereq: (Use BuildRequires)
199- Change BuildRequires: self-build-libmad
200- applied vine versioning policy
201
202* Mon Oct 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
203- rebuild for VineSeed
204
205* Mon Oct 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
206- new upstream release
207
208* Thu Sep 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl4
209- rebuild without acl
210
211* Tue Aug 21 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl3
212- rebuild with flac-1.2.0
213
214* Tue Jul  3 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
215- rebuild for VineSeed
216- add BuildPrereq: cdparanoia-devel
217- delete our own copy of cdparanoia and BuildConflicts: cdparanoia-devel
218
219* Tue May 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
220- new upstream release
221- enable-cdparanoia
222
223* Tue Jan 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
224- new upstream release
225
226* Sun Oct 22 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
227- added --with-qt-libraries and --enable-libsuffix option
228
229* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
230- rebuild for VineSeed
231
232* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
233- new upstream release
234
235* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
236- rebuild for VineSeed
237
238* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
239- new upstream release
240
241* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
242- rebuild for VineSeed
243
244* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
245- new upstream release
246
247* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
248- rebuild for VineSeed
249
250* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
251- new upstream release
252- remove BuildPrereq: gstreamer-plugins-devel
253
254* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
255- rebuild for VineSeed
256
257* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
258- new upstream release
259
260* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
261- rebuild for VineSeed
262
263* Mon Nov 28 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
264- new upstream release
265
266* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
267- new upstream release
268- add --includedir=%%{_includedir}/kde to configure option
269
270* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
271- new upstream release
272
273* Tue Sep 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
274- new upstream release
275
276* Thu Aug 11 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl4
277- rebuild for VineSeed
278
279* Thu Aug 11 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl3
280- rebuild with kdelibs-3.4.2
281
282* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
283- build for VineSeed
284- add --disable-rpath to configure option
285- add alsa support for VineSeed
286
287* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
288- new upstream release
289- use %%{?_smp_mflags} for make option
290
291* Sat Mar 19 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
292- rebuild for VineSeed
293
294* Thu Mar 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
295- new upstream release
296- change configure option
297- add BuildPrereq: gstreamer-plugins-devel libmad-devel
298
299* Sat Feb 12 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl3
300- rebuild with flac-1.1.2 (VineSeed)
301
302* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
303- rebuild for VineSeed
304
305* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
306- new upstream release
307- move all files under %%{_libdir} to main package
308- add --sysconfdir=/etc to configure option
309- add /etc/xdg/menus/applications-merged/kde-multimedia-music.menu to %%files
310
311* Sat Oct 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl2
312- rebuild with flac-1.1.1 (VineSeed)
313
314* Thu Oct 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
315- source upgrade
316- add patch0 again
317- update %%files
318
319* Wed Aug 11 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
320- rebuild with qt32
321
322* Mon Jun 14 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
323- source upgrade
324- remove lines about vine26
325- add URL: http://www.kde.org/
326- remove patch0 and patch1
327- add BuildPrereq: audiofile-devel flac-devel taglib-devel gstreamer-devel
328- add BuildConflicts: cdparanoia-devel
329
330* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
331- source upgrade
332- kernel-2.4.26 does not need patch0
333
334* Sun Mar 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
335- source upgrade
336
337* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
338- rebuild for VineSeedPlus
339
340* Mon Jan 12 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
341- source upgrade
342- build for VinePlus/2.6
343- (VinePlus/2.6) BuildPrereq: autoconf258
344- build without cdparanoia
345
346* Thu Jan  8 2004 Tomoya TAKA <taka@vinelinux.org> 3.1.4-0vl2
347- add Patch1 to resolve conflicting typedef on alpha
348- remove ExcludeArch: alpha
349
350* Sun Dec 28 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
351- source upgrade
352- change spec to build with gcc3
353- add Patch0 to build kaudiocreator
354  (patch to /usr/include/asm/byteorder.h)
355- include our own copy of cdparanoia, nuke FixupTOC() from it
356- build without cdparanoia-devel
357- revised description
358- change spec to make monolithic package only
359- add Obsoletes: kmidi koncd
360- remove KOnCD configuration
361- rename timidity to avoid conflict with timidy++
362
363* Mon Jul 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
364- source upgrade
365- change spec to build with gcc295
366- change make option for SMP and add script
367
368* Sat Jun 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
369- source upgrade
370- change spec to build both VineSeed and Vine2.5/2.6
371- remove all patches
372- add BuildPrereq: cdparanoia-devel cdrtools-devel
373- built with libpng >= 1.2.5 when %%{vine26} is set to 0 (ie VineSeedPlus)
374- change spec to build with g++-2.95.3
375
376* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
377- objprelink2 support only ix86 (add %%ifarch %%{ix86} ... )
378
379* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
380- source upgrade
381- BuildPrereq: autoconf253 objprelink2
382
383* Mon Aug 26 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
384- source upgrade
385
386* Wed Jul 24 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.2-1vl2
387- rebuild with libvorbis-1.0-0vl1
388
389* Tue Jul 16 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-1vl1
390- build for Vine Linux 2.5 / VineSeed
391- delete Epoch
392- objprelink (i386 only)
393- add %%define monolithic 1
394- add BuildPrereq: autoconf252 automake15 libogg-devel libvorbis-devel
395- delete BuildPrereq: desktop-file-utils and use default .desktop files
396- koncd: delete Requires: mkisofs and add Requires: cdrdao
397- kmidi: change Requires: timidity++ -> TiMidity++
398         delete Obsoletes: kdemultimedia
399- devel: Requires: kdemultimedia = %%{version}-%%{rel}
400
401* Wed Jul 10 2002 Than Ngo <than@redhat.com> 3.0.2-1
402- 3.0.2
403- use desktop-file-install
404
405* Thu Jun 06 2002 Than Ngo <than@redhat.com> 3.0.1-3
406- rebuild
407
408* Thu May 23 2002 Tim Powers <timp@redhat.com>
409- automated rebuild
410
411* Fri May 10 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.1-1
412- 3.0.1
413
414* Wed Apr 17 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-3
415- Make sure we link to the just built libraries instead of libs in the
416  build environment from older releases
417
418* Tue Apr 16 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-2
419- Update ABI
420- Add cdrecord/mkisofs requirements for KOnCD (#63606)
421- Tell koncd where to find cdrecord and mkisofs (#63604)
422
423* Wed Mar 27 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-1
424- 3.0.0 final
425
426* Thu Mar 21 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020321.1
427- Adapt spec file to recent changes in base
428
429* Thu Mar  7 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020307.1
430- Update
431- Rename subpackages
432
433* Fri Feb  1 2002 Tim Powers <timp@redhat.com>
434- kdemultimedia-devel shouldn't obsolete itself
435- temporarily ExcludeArch ia64
436
437* Mon Aug  6 2001 Than Ngo <than@redhat.com> 2.2-1
438- update to 2.2 release
439
440* Fri Aug  3 2001 Than Ngo <than@redhat.com> 2.2-0.cvs20010803.1
441- update
442- fix bug #24132
443- get rid of aktion
444
445* Sun Jul 22 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010722.1
446- Update
447- move devel files to a separate package
448- Add BuildPrereqs (#44914)
449
450* Wed Feb 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
451- 2.1-respin
452
453* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
454- 2.1
455
456* Tue Feb 13 2001 Bernhard Rosenkraenzer <bero@redhat.com>
457- Remove copyrighted midi files (#26431)
458- Use a real file list rather than find/sed (#26565)
459- Fix build with current glibc
460
461* Thu Feb  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
462- Replace absolute symlinks with relative ones (#24794)
463- Don't use more than 2 CPUs at build time to shut up asok
464
465* Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
466- Update
467
468* Mon Jan  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
469- Update
470- Don't optimize on sparc, compiler breakage
471
472* Wed Dec 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
473- Update to CVS
474- re-exclude ia64, the compiler can't handle this package
475
476* Sun Oct 22 2000 Bernhard Rosenkraenzer <bero@redhat.com>
477- 2.0 final
478
479* Tue Oct  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
480- 2.0
481
482* Thu Aug 24 2000 Than Ngo <than@redhat.com>
483- update kdemultimedia-1.93
484- fix to rebuilt with gcc-2.96
485
486* Mon Aug  7 2000 Bernhard Rosenkraenzer <bero@redhat.com>
487- new version
488
489* Wed Jul 19 2000 Than Ngo <than@redhat.de>
490- fix to build against gcc-2.96-40 on sparc, alpha
491- disable motif
492
493* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
494- SMPify
495- don't hardcode QTDIR
496
497* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
498- use gcc 2.96
499- new snapshot
500
501* Sun Jul  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
502- use kernelcc
503- new snapshot
504
505* Fri Jun 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
506- Obsoletes: aktion (it's included now)
507
508* Wed Jun 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
509- new snapshot
510- ExcludeArch ia64 for now
511
512* Sat Apr  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
513- 2.0 snapshot
514
515* Tue Feb 29 2000 Preston Brown <pbrown@redhat.com>
516- fix localkscd patch, broken since 6.1 (#9404).
517
518* Fri Feb  4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
519- Remove (world!) write permissions to %%{prefix}/share/apps/kscd/cddb/*
520- fix description
521
522* Thu Feb  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
523- Change the kmix error message (Bug #9065)
524- Fix kmidi behavior when trying to play an empty playlist (Bug #8843)
525- Fix compilation with kernel 2.3.x headers
526
527* Sat Jan  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
528- current version from KDE_1_1_BRANCH
529- work around make install-strip breakage
530- Rebuild for 6.2
531
532* Sat Sep 25 1999 Preston Brown <pbrown@redhat.com>
533- patched kscd to use local user directory for cddb entries
534
535* Fri Sep 24 1999 Preston Brown <pbrown@redhat.com>
536- mark doc files as such
537
538* Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
539- 1.1.2 release.
540
541* Mon Jun 14 1999 Preston Brown <pbrown@redhat.com>
542- snapshot, includes kde 1.1.1 + fixes
543
544* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
545- last snapshot before release
546
547* Tue Apr 13 1999 Preston Brown <pbrown@redhat.com>
548- snapshot from today fixed kmid freeze issues
549
550* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
551- latest stable snapshot
552
553* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
554- Injected new description and group.
555
556* Mon Feb 08 1999 Preston Brown <pbrown@redhat.com>
557- upgraded to KDE 1.1 final.
558
559* Sat Feb 06 1999 Preston Brown <pbrown@redhat.com>
560- complies w/new RPM, newer libstdc++
561
562* Wed Jan 06 1999 Preston Brown <pbrown@redhat.com>
563- re-merged in updates from Duncan Haldane
Note: See TracBrowser for help on using the repository browser.