source: projects/specs/trunk/k/kdemultimedia/kdemultimedia-vl.spec @ 521

Revision 521, 17.0 KB checked in by daisuke, 14 years ago (diff)

import VineSeed package specs

Line 
1%define vine3 %(grep -c 3. /etc/vine-release)
2%define vine4 %(grep -c 4. /etc/vine-release)
3%define vine5 %(grep -c 5. /etc/vine-release)
4
5Name: kdemultimedia
6Summary: Multimedia applications for the K Desktop Environment (KDE).
7Summary(ja): K デスクトップ環境 - マルチメディアアプリケーション集
8Version: 4.3.3
9Release: 1%{?_dist_release}
10Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/%{name}-%{version}.tar.bz2
11Patch1: kdemultimedia-4.2.85-nomplayerthumbs.patch
12
13URL: http://www.kde.org/
14Group: Applications/Multimedia
15License: GPLv2+
16
17BuildRoot: %{_tmppath}/%{name}-%{version}-root
18# This one is normal, FLAC_OGG_LIBRARY is not actually used anyway:
19# FLAC_OGG_LIBRARY:FILEPATH=FLAC_OGG_LIBRARY-NOTFOUND
20
21BuildRequires: alsa-lib-devel
22BuildRequires: cdparanoia-devel
23BuildRequires: flac-devel
24BuildRequires: glib2-devel
25BuildRequires: kdebase-workspace-devel >= %{version}
26BuildRequires: kdelibs-experimental-devel
27BuildRequires: libtheora-devel
28## needed to build Kscd, keep for now -- Kevin
29#BuildRequires: libtunepimp-devel
30BuildRequires: libmusicbrainz-devel
31BuildRequires: libvorbis-devel
32# KMix PulseAudio integration is not anywhere near shippable.
33# Almost everything is commented out, it basically does nothing.
34# BuildRequires: pulseaudio-libs-devel
35BuildRequires: taglib-devel
36BuildRequires: xine-lib-devel libxcb-devel
37
38Requires: %{name}-libs = %{version}-%{release}
39Requires: kdelibs4 >= %{version}
40Requires: kdebase-workspace >= %{version}
41
42Provides: dragonplayer = 2.0.2-0.1
43Obsoletes: dragonplayer < 2.0.2-0.1
44
45Obsoletes: %{name}-extras < %{version}-%{release}
46Obsoletes: kmidi koncd
47
48%description
49Multimedia applications for the K Desktop Environment.
50
51What it is
52----------
53* dragonplayer (a simple video player)
54* juk (a music manager and player)
55* kmix (an audio mixer)
56* kscd (an Audio-CD player)
57
58%package libs
59License: LGPLv2+ and GPLv2+
60Summary: Runtime libraries for %{name}
61Group:   System Environment/Libraries
62Obsoletes: %{name}-extras-libs < %{version}-%{release}
63Conflicts: dragonplayer < 2.0.2-0.1
64
65%description libs
66%{summary}.
67
68
69%package devel
70Summary:  Developer files for %{name}
71Group: Development/Libraries
72Requires: %{name}-libs = %{version}-%{release}
73Requires: kdelibs4-devel
74
75%description devel
76%{summary}.
77
78
79%prep
80%setup -q
81%patch1 -p1 -b .nomplayerthumbs
82
83%build
84mkdir -p %{_target_platform}
85pushd %{_target_platform}
86unset QTDIR || : ; . /etc/profile.d/qt4.sh
87%cmake \
88    -DCMAKE_BUILD_TYPE=release \
89    -DCMAKE_INSTALL_PREFIX:PATH=%{_prefix} \
90    -DDATA_INSTALL_DIR:PATH=%{_datadir}/kde4/apps \
91    -DINCLUDE_INSTALL_DIR:PATH=%{_includedir}/kde4 \
92    -DLIB_INSTALL_DIR:PATH=%{_libdir} \
93    -DLIBEXEC_INSTALL_DIR:PATH=%{_libexecdir}/kde4 \
94    -DSYSCONF_INSTALL_DIR:PATH=%{_sysconfdir} \
95    ..
96popd
97
98make %{?_smp_mflags} -C %{_target_platform}
99
100%install
101rm -rf $RPM_BUILD_ROOT
102make install/fast DESTDIR=%{buildroot} -C %{_target_platform}
103
104%clean
105rm -rf $RPM_BUILD_ROOT
106
107%post
108touch --no-create %{_datadir}/icons/hicolor &> /dev/null ||:
109touch --no-create %{_datadir}/icons/oxygen &> /dev/null ||:
110
111%posttrans
112gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null ||:
113gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null ||:
114update-desktop-database -q &> /dev/null ||:
115
116%postun
117if [ $1 -eq 0 ] ; then
118  touch --no-create %{_datadir}/icons/hicolor &> /dev/null ||:
119  touch --no-create %{_datadir}/icons/oxygen &> /dev/null ||:
120  gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null ||:
121  gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null ||:
122  update-desktop-database -q &> /dev/null ||:
123fi
124
125%post libs -p /sbin/ldconfig
126
127%postun libs -p /sbin/ldconfig
128
129%files
130%defattr(-,root,root)
131%{_bindir}/*
132%{_datadir}/kde4/apps/dragonplayer
133%{_datadir}/kde4/apps/juk
134%{_datadir}/kde4/apps/kmix
135%{_datadir}/kde4/apps/kconf_update/*
136%{_datadir}/kde4/apps/konqsidebartng
137%{_datadir}/kde4/apps/profiles
138%{_datadir}/kde4/apps/kscd
139%{_datadir}/kde4/apps/solid/actions/dragonplayer-opendvd.desktop
140%{_datadir}/kde4/apps/solid/actions/kscd-play-audiocd.desktop
141%{_datadir}/config/dragonplayerrc
142%{_datadir}/applications/kde4/*
143%{_datadir}/autostart/*
144%{_datadir}/kde4/services/*
145%{_datadir}/config.kcfg/*
146%{_datadir}/dbus-1/interfaces/*
147%{_docdir}/HTML/en/dragonplayer/
148%{_docdir}/HTML/en/juk/
149%{_docdir}/HTML/en/kmix/
150%{_docdir}/HTML/en/kscd/
151%{_docdir}/HTML/en/kioslave/
152%{_datadir}/icons/hicolor/*/*/*
153%{_datadir}/icons/oxygen/*/actions/player-volume-muted.*
154%{_datadir}/icons/oxygen/*/actions/kscd-dock.*
155%{_libdir}/libkdeinit*.so
156
157%files libs
158%defattr(-,root,root,-)
159%{_libdir}/lib*.so.*
160%{_libdir}/kde4/*
161
162%files devel
163%defattr(-,root,root)
164%{_includedir}/kde4/audiocdencoder.h
165%{_includedir}/kde4/libkcddb
166%{_includedir}/kde4/libkcompactdisc
167%{_libdir}/lib*.so
168%exclude %{_libdir}/libkdeinit*.so
169
170%changelog
171* Wed Nov 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.3-1
172- new upstream release
173
174* Sun Oct 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.2-1
175- new upstream release
176
177* Mon Sep  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.1-1
178- new upstream release
179- used %%cmake macro
180
181* Sun Aug 30 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.0-1
182- new upstream release
183- split libs sub-package
184
185* Sun May 10 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-3
186- added Japanese summary, spec in UTF-8
187- updated BR
188
189* Sat Mar 2 2009 TOSHI <milk-tea1977@dune.ocn.ne.jp> 3.5.8-2vl4
190- Change BuildPrereq: (Use BuildRequires)
191- Change BuildRequires: self-build-libmad
192- applied vine versioning policy
193
194* Mon Oct 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
195- rebuild for VineSeed
196
197* Mon Oct 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
198- new upstream release
199
200* Thu Sep 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl4
201- rebuild without acl
202
203* Tue Aug 21 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl3
204- rebuild with flac-1.2.0
205
206* Tue Jul  3 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
207- rebuild for VineSeed
208- add BuildPrereq: cdparanoia-devel
209- delete our own copy of cdparanoia and BuildConflicts: cdparanoia-devel
210
211* Tue May 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
212- new upstream release
213- enable-cdparanoia
214
215* Tue Jan 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
216- new upstream release
217
218* Sun Oct 22 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
219- added --with-qt-libraries and --enable-libsuffix option
220
221* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
222- rebuild for VineSeed
223
224* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
225- new upstream release
226
227* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
228- rebuild for VineSeed
229
230* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
231- new upstream release
232
233* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
234- rebuild for VineSeed
235
236* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
237- new upstream release
238
239* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
240- rebuild for VineSeed
241
242* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
243- new upstream release
244- remove BuildPrereq: gstreamer-plugins-devel
245
246* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
247- rebuild for VineSeed
248
249* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
250- new upstream release
251
252* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
253- rebuild for VineSeed
254
255* Mon Nov 28 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
256- new upstream release
257
258* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
259- new upstream release
260- add --includedir=%%{_includedir}/kde to configure option
261
262* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
263- new upstream release
264
265* Tue Sep 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
266- new upstream release
267
268* Thu Aug 11 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl4
269- rebuild for VineSeed
270
271* Thu Aug 11 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl3
272- rebuild with kdelibs-3.4.2
273
274* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
275- build for VineSeed
276- add --disable-rpath to configure option
277- add alsa support for VineSeed
278
279* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
280- new upstream release
281- use %%{?_smp_mflags} for make option
282
283* Sat Mar 19 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
284- rebuild for VineSeed
285
286* Thu Mar 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
287- new upstream release
288- change configure option
289- add BuildPrereq: gstreamer-plugins-devel libmad-devel
290
291* Sat Feb 12 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl3
292- rebuild with flac-1.1.2 (VineSeed)
293
294* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
295- rebuild for VineSeed
296
297* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
298- new upstream release
299- move all files under %%{_libdir} to main package
300- add --sysconfdir=/etc to configure option
301- add /etc/xdg/menus/applications-merged/kde-multimedia-music.menu to %%files
302
303* Sat Oct 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl2
304- rebuild with flac-1.1.1 (VineSeed)
305
306* Thu Oct 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
307- source upgrade
308- add patch0 again
309- update %%files
310
311* Wed Aug 11 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
312- rebuild with qt32
313
314* Mon Jun 14 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
315- source upgrade
316- remove lines about vine26
317- add URL: http://www.kde.org/
318- remove patch0 and patch1
319- add BuildPrereq: audiofile-devel flac-devel taglib-devel gstreamer-devel
320- add BuildConflicts: cdparanoia-devel
321
322* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
323- source upgrade
324- kernel-2.4.26 does not need patch0
325
326* Sun Mar 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
327- source upgrade
328
329* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
330- rebuild for VineSeedPlus
331
332* Mon Jan 12 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
333- source upgrade
334- build for VinePlus/2.6
335- (VinePlus/2.6) BuildPrereq: autoconf258
336- build without cdparanoia
337
338* Thu Jan  8 2004 Tomoya TAKA <taka@vinelinux.org> 3.1.4-0vl2
339- add Patch1 to resolve conflicting typedef on alpha
340- remove ExcludeArch: alpha
341
342* Sun Dec 28 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
343- source upgrade
344- change spec to build with gcc3
345- add Patch0 to build kaudiocreator
346  (patch to /usr/include/asm/byteorder.h)
347- include our own copy of cdparanoia, nuke FixupTOC() from it
348- build without cdparanoia-devel
349- revised description
350- change spec to make monolithic package only
351- add Obsoletes: kmidi koncd
352- remove KOnCD configuration
353- rename timidity to avoid conflict with timidy++
354
355* Mon Jul 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
356- source upgrade
357- change spec to build with gcc295
358- change make option for SMP and add script
359
360* Sat Jun 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
361- source upgrade
362- change spec to build both VineSeed and Vine2.5/2.6
363- remove all patches
364- add BuildPrereq: cdparanoia-devel cdrtools-devel
365- built with libpng >= 1.2.5 when %%{vine26} is set to 0 (ie VineSeedPlus)
366- change spec to build with g++-2.95.3
367
368* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
369- objprelink2 support only ix86 (add %%ifarch %%{ix86} ... )
370
371* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
372- source upgrade
373- BuildPrereq: autoconf253 objprelink2
374
375* Mon Aug 26 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
376- source upgrade
377
378* Wed Jul 24 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.2-1vl2
379- rebuild with libvorbis-1.0-0vl1
380
381* Tue Jul 16 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-1vl1
382- build for Vine Linux 2.5 / VineSeed
383- delete Epoch
384- objprelink (i386 only)
385- add %%define monolithic 1
386- add BuildPrereq: autoconf252 automake15 libogg-devel libvorbis-devel
387- delete BuildPrereq: desktop-file-utils and use default .desktop files
388- koncd: delete Requires: mkisofs and add Requires: cdrdao
389- kmidi: change Requires: timidity++ -> TiMidity++
390         delete Obsoletes: kdemultimedia
391- devel: Requires: kdemultimedia = %%{version}-%%{rel}
392
393* Wed Jul 10 2002 Than Ngo <than@redhat.com> 3.0.2-1
394- 3.0.2
395- use desktop-file-install
396
397* Thu Jun 06 2002 Than Ngo <than@redhat.com> 3.0.1-3
398- rebuild
399
400* Thu May 23 2002 Tim Powers <timp@redhat.com>
401- automated rebuild
402
403* Fri May 10 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.1-1
404- 3.0.1
405
406* Wed Apr 17 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-3
407- Make sure we link to the just built libraries instead of libs in the
408  build environment from older releases
409
410* Tue Apr 16 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-2
411- Update ABI
412- Add cdrecord/mkisofs requirements for KOnCD (#63606)
413- Tell koncd where to find cdrecord and mkisofs (#63604)
414
415* Wed Mar 27 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-1
416- 3.0.0 final
417
418* Thu Mar 21 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020321.1
419- Adapt spec file to recent changes in base
420
421* Thu Mar  7 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020307.1
422- Update
423- Rename subpackages
424
425* Fri Feb  1 2002 Tim Powers <timp@redhat.com>
426- kdemultimedia-devel shouldn't obsolete itself
427- temporarily ExcludeArch ia64
428
429* Mon Aug  6 2001 Than Ngo <than@redhat.com> 2.2-1
430- update to 2.2 release
431
432* Fri Aug  3 2001 Than Ngo <than@redhat.com> 2.2-0.cvs20010803.1
433- update
434- fix bug #24132
435- get rid of aktion
436
437* Sun Jul 22 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010722.1
438- Update
439- move devel files to a separate package
440- Add BuildPrereqs (#44914)
441
442* Wed Feb 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
443- 2.1-respin
444
445* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
446- 2.1
447
448* Tue Feb 13 2001 Bernhard Rosenkraenzer <bero@redhat.com>
449- Remove copyrighted midi files (#26431)
450- Use a real file list rather than find/sed (#26565)
451- Fix build with current glibc
452
453* Thu Feb  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
454- Replace absolute symlinks with relative ones (#24794)
455- Don't use more than 2 CPUs at build time to shut up asok
456
457* Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
458- Update
459
460* Mon Jan  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
461- Update
462- Don't optimize on sparc, compiler breakage
463
464* Wed Dec 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
465- Update to CVS
466- re-exclude ia64, the compiler can't handle this package
467
468* Sun Oct 22 2000 Bernhard Rosenkraenzer <bero@redhat.com>
469- 2.0 final
470
471* Tue Oct  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
472- 2.0
473
474* Thu Aug 24 2000 Than Ngo <than@redhat.com>
475- update kdemultimedia-1.93
476- fix to rebuilt with gcc-2.96
477
478* Mon Aug  7 2000 Bernhard Rosenkraenzer <bero@redhat.com>
479- new version
480
481* Wed Jul 19 2000 Than Ngo <than@redhat.de>
482- fix to build against gcc-2.96-40 on sparc, alpha
483- disable motif
484
485* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
486- SMPify
487- don't hardcode QTDIR
488
489* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
490- use gcc 2.96
491- new snapshot
492
493* Sun Jul  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
494- use kernelcc
495- new snapshot
496
497* Fri Jun 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
498- Obsoletes: aktion (it's included now)
499
500* Wed Jun 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
501- new snapshot
502- ExcludeArch ia64 for now
503
504* Sat Apr  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
505- 2.0 snapshot
506
507* Tue Feb 29 2000 Preston Brown <pbrown@redhat.com>
508- fix localkscd patch, broken since 6.1 (#9404).
509
510* Fri Feb  4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
511- Remove (world!) write permissions to %%{prefix}/share/apps/kscd/cddb/*
512- fix description
513
514* Thu Feb  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
515- Change the kmix error message (Bug #9065)
516- Fix kmidi behavior when trying to play an empty playlist (Bug #8843)
517- Fix compilation with kernel 2.3.x headers
518
519* Sat Jan  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
520- current version from KDE_1_1_BRANCH
521- work around make install-strip breakage
522- Rebuild for 6.2
523
524* Sat Sep 25 1999 Preston Brown <pbrown@redhat.com>
525- patched kscd to use local user directory for cddb entries
526
527* Fri Sep 24 1999 Preston Brown <pbrown@redhat.com>
528- mark doc files as such
529
530* Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
531- 1.1.2 release.
532
533* Mon Jun 14 1999 Preston Brown <pbrown@redhat.com>
534- snapshot, includes kde 1.1.1 + fixes
535
536* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
537- last snapshot before release
538
539* Tue Apr 13 1999 Preston Brown <pbrown@redhat.com>
540- snapshot from today fixed kmid freeze issues
541
542* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
543- latest stable snapshot
544
545* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
546- Injected new description and group.
547
548* Mon Feb 08 1999 Preston Brown <pbrown@redhat.com>
549- upgraded to KDE 1.1 final.
550
551* Sat Feb 06 1999 Preston Brown <pbrown@redhat.com>
552- complies w/new RPM, newer libstdc++
553
554* Wed Jan 06 1999 Preston Brown <pbrown@redhat.com>
555- re-merged in updates from Duncan Haldane
Note: See TracBrowser for help on using the repository browser.