source: projects/specs/trunk/k/kdegames3/kdegames3-vl.spec @ 9002

Revision 9002, 15.9 KB checked in by inagaki, 10 years ago (diff)

2014-10-09 Ryoichi INAGAKI <ryo1@…>


Line 
1# These games are already in KDE 4.
2%define donotcompilelist katomic kbattleship kblackbox kbounce kgoldrunner kjumpingcube klines klickety kmahjongg kmines knetwalk kolf konquest kpat kreversi ksame kshisen kspaceduel ktron ktuberling kwin4 lskat
3
4Name: kdegames3
5Summary: KDE 3 Games not ported to KDE 4
6Summary(ja): KDE 4 に移植されていない KDE 3 ゲーム集
7Version: 3.5.10
8Release: 3%{?_dist_release}
9
10License: GPLv2
11Group: Applications/Games
12URL: http://www.kde.org/
13
14Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/kdegames-%{version}.tar.bz2
15Patch0: kdegames-3.5.10-trademarks.patch
16# fix FTBFS with the new stricter ld in F13 (#565113)
17Patch2: kdegames-3.5.10-ftbfs.patch
18
19# fixes to common KDE 3 autotools machinery
20# tweak autoconfigury so that it builds with autoconf 2.64 or 2.65
21Patch300: kde3-acinclude.patch
22# remove flawed and obsolete automake version check in admin/cvs.sh
23Patch301: kde3-automake-version.patch
24# fix build failure with automake 1.13: add the --add-missing --copy flags
25# also add --force-missing to get aarch64 support (#925029/#925627)
26Patch302: kde3-automake-add-missing.patch
27
28BuildRoot: %{_tmppath}/%{name}-%{version}-root
29BuildRequires: automake libtool
30BuildRequires: kdelibs3-devel >= %{version}
31Requires: kdelibs3 >= %{version}
32Requires: hicolor-icon-theme
33
34%description
35Games and gaming libraries for KDE which have not been ported to KDE 4 yet.
36Included with this package are: atlantik, kasteroids, kbackgammon, kboxpush,
37kenolaba, kfouleggs, kpoker, ksirtet, ksmiletris, ksnake.
38
39
40%package devel
41Summary: Development files for kdegames3
42Summary(ja): kdegames3 の開発用ファイル
43Group: Development/Libraries
44License: LGPLv2
45Requires: %{name} = %{version}-%{release}
46Requires: kdelibs3-devel >= %{version}
47
48%description devel
49Development files for the KDE gaming libraries.
50Install kdegames-devel if you wish to develop or compile games for the
51KDE desktop.
52
53%prep
54%setup -q -n kdegames-%{version}
55%patch0 -p1
56%patch2 -p1 -b .ftbfs
57
58export DO_NOT_COMPILE="%{donotcompilelist}"
59%patch300 -p1 -b .acinclude
60%patch301 -p1 -b .automake-version
61%patch302 -p1 -b .automake-add-missing
62make -f admin/Makefile.common cvs
63
64%build
65unset QTDIR || : ; . /etc/profile.d/qt.sh
66export DO_NOT_COMPILE="%{donotcompilelist}"
67
68%configure \
69    --with-qt-libraries=$QTDIR/lib \
70    --enable-new-ldflags \
71    --disable-dependency-tracking \
72    --disable-rpath \
73    --enable-final \
74    --disable-debug \
75    --disable-warnings \
76    --includedir=%{_includedir}/kde \
77    --disable-setgid
78
79make %{?_smp_mflags}
80
81%install
82rm -rf $RPM_BUILD_ROOT
83
84export DO_NOT_COMPILE="%{donotcompilelist}"
85make DESTDIR=$RPM_BUILD_ROOT install
86
87# locales
88%find_lang %{name} || touch %{name}.lang
89HTML_DIR=$(kde-config --expandvars --install html)
90if [ -d $RPM_BUILD_ROOT$HTML_DIR ]; then
91for lang_dir in $RPM_BUILD_ROOT$HTML_DIR/* ; do
92  if [ -d $lang_dir ]; then
93    # remove documentation for games we don't ship
94    pushd $lang_dir
95      for i in *; do
96        case "%{donotcompilelist}" in
97          *$i*)
98            # $i is listed in %{donotcompilelist}, zap
99            [ -d $i ] && rm -rf $i
100          ;;
101        esac
102      done
103      rm -rf kdegames-apidocs
104    popd
105    lang=$(basename $lang_dir)
106    echo "%lang($lang) $HTML_DIR/$lang/*" >> %{name}.lang
107    # replace absolute symlinks with relative ones
108    pushd $lang_dir
109      for i in *; do
110        [ -d $i -a -L $i/common ] && ln -nsf ../common $i/common
111      done
112    popd
113  fi
114done
115fi
116
117# rpmdocs
118for dir in atlantik k* ; do
119  case "%{donotcompilelist}" in
120    *$dir*)
121      # $dir is listed in %{donotcompilelist}, skip
122    ;;
123    *)
124      for file in AUTHORS ChangeLog README TODO ; do
125        test -s  "$dir/$file" && install -p -m644 -D "$dir/$file" "rpmdocs/$dir/$file"
126      done
127    ;;
128  esac
129done
130
131# remove libkdegames devel stuff, not used by anything and conflicts with KDE 4
132rm -rf $RPM_BUILD_ROOT%{_includedir}/kde/k* $RPM_BUILD_ROOT%{_libdir}/libkdegames.so
133
134%clean
135rm -rf $RPM_BUILD_ROOT
136
137%post
138/sbin/ldconfig
139for f in crystalsvg hicolor ; do
140  touch --no-create %{_datadir}/icons/$f 2> /dev/null ||:
141  gtk-update-icon-cache -q %{_datadir}/icons/$f 2> /dev/null ||:
142done
143update-desktop-database %{_datadir}/applications > /dev/null 2>&1 || :
144
145%postun
146/sbin/ldconfig
147for f in crystalsvg hicolor ; do
148  touch --no-create %{_datadir}/icons/$f 2> /dev/null ||:
149  gtk-update-icon-cache -q %{_datadir}/icons/$f 2> /dev/null ||:
150done
151update-desktop-database %{_datadir}/applications > /dev/null 2>&1 || :
152
153%files
154%defattr(-,root,root)
155%doc %{_datadir}/doc/HTML/en/*
156%{_bindir}/*
157%{_libdir}/lib*.so.*
158%{_libdir}/lib*.la
159%{_libdir}/kde3/*
160%{_datadir}/applications/kde/*.desktop
161%{_datadir}/apps/*
162%{_datadir}/config.kcfg/*
163%{_datadir}/icons/crystalsvg/*/*/*
164%{_datadir}/icons/hicolor/*/*/*
165%{_datadir}/services/*
166
167%files devel
168%defattr(-,root,root)
169%{_includedir}/kde/*
170%{_libdir}/lib*.so
171
172
173%changelog
174* Wed Oct  8 2014 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-3
175- rebuilt with current VineSeed
176- added Patch300, 301 and 302 from FC
177- dropt Patch1
178
179* Sun Feb 20 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-2
180- dropt klickety
181
182* Sun Mar 21 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-1
183- updated to 3.5.10 based on FC
184- built with new toolchain
185
186* Sun Aug 30 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-2
187- renamed kdegames3
188
189* Mon May 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-1
190- applied new versioning policy, spec in UTF-8
191
192* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
193- rebuild for VineSeed
194
195* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
196- new upstream release
197
198* Wed Jun 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
199- rebuild for VineSeed
200
201* Wed May 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
202- new upstream release
203
204* Tue Jan 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
205- new upstream release
206
207* Sun Oct 22 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
208- added --with-qt-libraries and --enable-libsuffix option
209
210* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
211- rebuild for VineSeed
212
213* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
214- new upstream release
215
216* Mon Sep 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.4-0vl3
217- changed Group to Applications/Games
218- added Japanese summary
219
220* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
221- rebuild for VineSeed
222
223* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
224- new upstream release
225
226* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
227- rebuild for VineSeed
228
229* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
230- new upstream release
231
232* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
233- rebuild for VineSeed
234
235* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
236- new upstream release
237
238* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
239- rebuild for VineSeed
240
241* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
242- new upstream release
243
244* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
245- rebuild for VineSeed
246
247* Tue Nov 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
248- new upstream release
249
250* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
251- new upstream release
252
253* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
254- new upstream release
255
256* Wed Sep 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
257- new upstream release
258
259* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl2
260- rebuild for VineSeed
261
262* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl1
263- new upstream release
264
265* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
266- build for VineSeed
267- add --disable-rpath to configure option
268
269* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
270- new upstream release
271- use %%{?_smp_mflags} for make option
272
273* Wed Mar 16 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
274- rebuild for VineSeed
275
276* Mon Mar 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
277- new upstream release
278
279* Fri Mar  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl0.rc1
280- new upstream release (3.4.0-rc1)
281- update %%files
282
283* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
284- rebuild for VineSeed
285
286* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
287- source upgrade
288- build for Vine Linux 3.1
289
290* Thu Oct 14 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
291- source upgrade
292
293* Tue Aug 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
294- rebuild with qt32
295
296* Sun Jun  6 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
297- source upgrade
298- remove lines about vine26
299- add URL: http://www.kde.org/
300
301* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
302- source upgrade
303
304* Tue Mar 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl2
305- move *.so to main package
306
307* Tue Mar  9 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
308- source upgrade
309
310* Thu Feb  5 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.0-0vl1
311- source upgrade
312
313* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
314- rebuild for VineSeedPlus
315
316* Sat Jan 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
317- source upgrade
318- build for VinePlus/2.6
319- (VinePlus/2.6) BuildPrereq: autoconf258
320
321* Fri Dec 26 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl3
322- build for VineSeed with new toolchain and qt-3.2.3
323
324* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl2
325- rebuild with qt-3.2.1-0.26vl3
326
327* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl2
328- rebuild with qt-3.2.1-0vl3
329
330* Thu Sep 18 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
331- source upgrade
332- build with gcc-3.2.3
333
334* Sun Jul 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
335- source upgrade
336- change spec to build with gcc295
337- change make option for SMP and add script
338
339* Tue Jun 24 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl2
340- change spec to build with g++-2.95.3
341
342* Sat May 10 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
343- source upgrade
344- built with libpng >= 1.2.5 when %{vine26} is set to 0 (ie VineSeedPlus)
345
346* Sat Mar 29 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.1-0vl1
347- source upgrade
348- change spec to build both VineSeed and Vine2.5/2.6
349
350* Fri Jan 31 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0vl1
351- source upgrade to 3.1-stable
352
353* Mon Jan 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0.rc7vl1
354- source upgrade to 3.1rc7
355- stop using objprelink2, it does not work with gcc3
356- change spec to make monolithic package only
357- move %{_libdir}/*.la and %{_libdir}/*.so to devel package
358- add %{_libdir}/kde3/*
359- cleanup spec
360
361* Sun Dec 29 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.5a-0vl1
362- source upgrade
363
364* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
365- objprelink2 support only ix86 (add %ifarch %{ix86} ... )
366- add Prereq: ldconfig
367- add Requires: XFree86-libs XFree86-gl freetype2 libjpeg libmng libpng zlib
368- add Requires: qt >= 3.0.5 arts >= 1:1.0.4 kdelibs >= %{version}
369
370* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
371- source upgrade
372- BuildPrereq: autoconf253 objprelink2
373
374* Mon Sep 16 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
375- source upgrade
376
377* Fri Jul  5 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-0vl1
378- source upgrade
379
380* Fri Jun  7 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.1-0vl1
381- source update to 3.0.1
382
383* Wed Apr 24 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl2
384- source update to 3.0
385- add configure option `--with-xinerama --enable-final'
386- add kbounce
387
388* Sat Mar 30 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl1
389- merged with rawhide 3.0.0-0.cvs20020306.1
390- source update to cvs-20020329
391- add BuildPrereq: autoconf252 automake15
392- There is Vine's previous changes, hacked for Vine
393 -- Sun Mar 17 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.2-0vl1
394  - update to 2.2.2
395 -- Fri Nov 30 2001 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.1-1vl1
396  - Delete Epoch
397  - Change BuildRequires and Requires
398  - objprelink (i386 only)
399  - Build for VineSeed
400
401* Wed Mar  6 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020306.1
402- Fix packaging glitch in monolithic version
403
404* Tue Mar  5 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020305.1
405- Make splits a buildtime option (off by default) on request
406
407* Mon Jan  7 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020107.1
408- Update to work with latest kdelibs changes
409
410* Wed Dec 26 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011226.1
411- Update
412- Add missing %{_bindir}/kbattleship
413
414* Sat Dec 15 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011215.1
415- Update
416- Split into several packages (one package per game)
417
418* Sun Jul 22 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010722.1
419- Update
420- Work around ia64 breakages
421- Add build requirements (#48977)
422
423* Thu Feb 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
424- Fix problem when changing the card type (Bug #28824)
425
426* Wed Feb 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
427- 2.1-respin
428
429* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
430- 2.1
431
432* Sun Feb 11 2001 Than Ngo <than@redhat.com>
433- don't use make -j CPU, it's broken
434
435* Thu Feb  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
436- Run ldconfig in %%post and %%postun to make libkdegames happy
437- Replace absolute symlinks with relative symlinks (#24787)
438
439* Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
440- Update
441- includedir=/usr/include/kde,
442  now that libkdegames installs kcarddeck.h
443
444* Wed Jan 17 2001 Bernhard Rosenkraenzer <bero@redhat.com>
445- Get rid of the gcc bug workaround, it's no longer needed
446
447* Mon Jan  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
448- Update
449- Don't exclude ia64
450
451* Wed Nov 15 2000 Bernhard Rosenkraenzer <bero@redhat.com>
452- Update to HEAD
453
454* Sat Oct 28 2000 Bernhard Rosenkraenzer <bero@redhat.com>
455- Update to KDE_2_0_BRANCH, now that the ".0 release" bugs are fixed.
456
457* Mon Oct 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
458- 2.0 final
459
460* Tue Oct  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
461- 2.0
462
463* Mon Oct  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
464- new CVS
465- work around g++ bugs (in kjumpingcube)
466
467* Thu Aug 24 2000 Bernhard Rosenkraenzer <bero@redhat.com>
468- 1.93
469
470* Mon Aug  7 2000 Bernhard Rosenkraenzer <bero@redhat.com>
471- new version
472
473* Wed Jul 19 2000 Than Ngo <than@redhat.de>
474- fix docdir
475- rebuild 16 July snapshot
476
477* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
478- SMPify
479- don't hardcode QTDIR
480
481* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
482- use gcc 2.96
483- new snapshot
484
485* Tue Jun 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
486- new snapshot
487- ExcludeArch ia64 for now
488
489* Sat Mar 18 2000 Bernhard Rosenkraenzer <bero@redhat.com>
490- new snapshot
491- move it to /usr, where it belongs
492
493* Fri Oct 22 1999 Bernhard Rosenkraenzer <bero@redhat.de>
494- 2.0 snapshot
495
496* Fri Sep 24 1999 Preston Brown <pbrown@redhat.com>
497- mark doc files as such
498
499* Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
500- 1.1.2 release.
501
502* Fri Jun 11 1999 Preston Brown <pbrown@redhat.com>
503- snapshot, includes kde 1.1.1 + fixes
504
505* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
506- last snapshot before release
507- ripped out asteroids and sirtet
508
509* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
510- latest stable snapshot
511
512* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
513- Injected new description and group.
514
515* Mon Feb 08 1999 Preston Brown <pbrown@redhat.com>
516- upgraded to KDE 1.1 final.
517
518* Fri Feb 05 1999 Preston Brown <pbrown@redhat.com>
519- rebuilt for new libstdc++ etc.
520
521* Wed Jan 06 1999 Preston Brown <pbrown@redhat.com>
522- re-merged updates from Duncan Haldane, change /opt/kde --> /usr
523
Note: See TracBrowser for help on using the repository browser.