source: projects/specs/trunk/k/kdegames3/kdegames3-vl.spec @ 10581

Revision 10581, 16.0 KB checked in by Takemikaduchi, 8 years ago (diff)

xlockmore: new upstream release
others: rebuild with gcc-5.4.0

Line 
1# These games are already in KDE 4.
2%define donotcompilelist katomic kbattleship kblackbox kbounce kgoldrunner kjumpingcube klines klickety kmahjongg kmines knetwalk kolf konquest kpat kreversi ksame kshisen kspaceduel ktron ktuberling kwin4 lskat
3
4Name: kdegames3
5Summary: KDE 3 Games not ported to KDE 4
6Summary(ja): KDE 4 に移植されていない KDE 3 ゲーム集
7Version: 3.5.10
8Release: 4%{?_dist_release}
9
10License: GPLv2
11Group: Applications/Games
12URL: http://www.kde.org/
13
14Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/kdegames-%{version}.tar.bz2
15Patch0: kdegames-3.5.10-trademarks.patch
16# fix FTBFS with the new stricter ld in F13 (#565113)
17Patch2: kdegames-3.5.10-ftbfs.patch
18
19# fixes to common KDE 3 autotools machinery
20# tweak autoconfigury so that it builds with autoconf 2.64 or 2.65
21Patch300: kde3-acinclude.patch
22# remove flawed and obsolete automake version check in admin/cvs.sh
23Patch301: kde3-automake-version.patch
24# fix build failure with automake 1.13: add the --add-missing --copy flags
25# also add --force-missing to get aarch64 support (#925029/#925627)
26Patch302: kde3-automake-add-missing.patch
27
28BuildRoot: %{_tmppath}/%{name}-%{version}-root
29BuildRequires: automake libtool
30BuildRequires: kdelibs3-devel >= %{version}
31Requires: kdelibs3 >= %{version}
32Requires: hicolor-icon-theme
33
34%description
35Games and gaming libraries for KDE which have not been ported to KDE 4 yet.
36Included with this package are: atlantik, kasteroids, kbackgammon, kboxpush,
37kenolaba, kfouleggs, kpoker, ksirtet, ksmiletris, ksnake.
38
39
40%package devel
41Summary: Development files for kdegames3
42Summary(ja): kdegames3 の開発用ファイル
43Group: Development/Libraries
44License: LGPLv2
45Requires: %{name} = %{version}-%{release}
46Requires: kdelibs3-devel >= %{version}
47
48%description devel
49Development files for the KDE gaming libraries.
50Install kdegames-devel if you wish to develop or compile games for the
51KDE desktop.
52
53%prep
54%setup -q -n kdegames-%{version}
55%patch0 -p1
56%patch2 -p1 -b .ftbfs
57
58export DO_NOT_COMPILE="%{donotcompilelist}"
59%patch300 -p1 -b .acinclude
60%patch301 -p1 -b .automake-version
61%patch302 -p1 -b .automake-add-missing
62make -f admin/Makefile.common cvs
63
64%build
65unset QTDIR || : ; . /etc/profile.d/qt.sh
66export DO_NOT_COMPILE="%{donotcompilelist}"
67
68%configure \
69    --with-qt-libraries=$QTDIR/lib \
70    --enable-new-ldflags \
71    --disable-dependency-tracking \
72    --disable-rpath \
73    --enable-final \
74    --disable-debug \
75    --disable-warnings \
76    --includedir=%{_includedir}/kde \
77    --disable-setgid
78
79make %{?_smp_mflags}
80
81%install
82rm -rf $RPM_BUILD_ROOT
83
84export DO_NOT_COMPILE="%{donotcompilelist}"
85make DESTDIR=$RPM_BUILD_ROOT install
86
87# locales
88%find_lang %{name} || touch %{name}.lang
89HTML_DIR=$(kde-config --expandvars --install html)
90if [ -d $RPM_BUILD_ROOT$HTML_DIR ]; then
91for lang_dir in $RPM_BUILD_ROOT$HTML_DIR/* ; do
92  if [ -d $lang_dir ]; then
93    # remove documentation for games we don't ship
94    pushd $lang_dir
95      for i in *; do
96        case "%{donotcompilelist}" in
97          *$i*)
98            # $i is listed in %{donotcompilelist}, zap
99            [ -d $i ] && rm -rf $i
100          ;;
101        esac
102      done
103      rm -rf kdegames-apidocs
104    popd
105    lang=$(basename $lang_dir)
106    echo "%lang($lang) $HTML_DIR/$lang/*" >> %{name}.lang
107    # replace absolute symlinks with relative ones
108    pushd $lang_dir
109      for i in *; do
110        [ -d $i -a -L $i/common ] && ln -nsf ../common $i/common
111      done
112    popd
113  fi
114done
115fi
116
117# rpmdocs
118for dir in atlantik k* ; do
119  case "%{donotcompilelist}" in
120    *$dir*)
121      # $dir is listed in %{donotcompilelist}, skip
122    ;;
123    *)
124      for file in AUTHORS ChangeLog README TODO ; do
125        test -s  "$dir/$file" && install -p -m644 -D "$dir/$file" "rpmdocs/$dir/$file"
126      done
127    ;;
128  esac
129done
130
131# remove libkdegames devel stuff, not used by anything and conflicts with KDE 4
132rm -rf $RPM_BUILD_ROOT%{_includedir}/kde/k* $RPM_BUILD_ROOT%{_libdir}/libkdegames.so
133
134%clean
135rm -rf $RPM_BUILD_ROOT
136
137%post
138/sbin/ldconfig
139for f in crystalsvg hicolor ; do
140  touch --no-create %{_datadir}/icons/$f 2> /dev/null ||:
141  gtk-update-icon-cache -q %{_datadir}/icons/$f 2> /dev/null ||:
142done
143update-desktop-database %{_datadir}/applications > /dev/null 2>&1 || :
144
145%postun
146/sbin/ldconfig
147for f in crystalsvg hicolor ; do
148  touch --no-create %{_datadir}/icons/$f 2> /dev/null ||:
149  gtk-update-icon-cache -q %{_datadir}/icons/$f 2> /dev/null ||:
150done
151update-desktop-database %{_datadir}/applications > /dev/null 2>&1 || :
152
153%files
154%defattr(-,root,root)
155%doc %{_datadir}/doc/HTML/en/*
156%{_bindir}/*
157%{_libdir}/lib*.so.*
158%{_libdir}/lib*.la
159%{_libdir}/kde3/*
160%{_datadir}/applications/kde/*.desktop
161%{_datadir}/apps/*
162%{_datadir}/config.kcfg/*
163%{_datadir}/icons/crystalsvg/*/*/*
164%{_datadir}/icons/hicolor/*/*/*
165%{_datadir}/services/*
166
167%files devel
168%defattr(-,root,root)
169%{_includedir}/kde/*
170%{_libdir}/lib*.so
171
172
173%changelog
174* Sun Jul 10 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.5.10-4
175- rebuild with gcc-5.4.0
176
177* Wed Oct  8 2014 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-3
178- rebuilt with current VineSeed
179- added Patch300, 301 and 302 from FC
180- dropt Patch1
181
182* Sun Feb 20 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-2
183- dropt klickety
184
185* Sun Mar 21 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-1
186- updated to 3.5.10 based on FC
187- built with new toolchain
188
189* Sun Aug 30 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-2
190- renamed kdegames3
191
192* Mon May 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-1
193- applied new versioning policy, spec in UTF-8
194
195* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
196- rebuild for VineSeed
197
198* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
199- new upstream release
200
201* Wed Jun 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
202- rebuild for VineSeed
203
204* Wed May 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
205- new upstream release
206
207* Tue Jan 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
208- new upstream release
209
210* Sun Oct 22 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
211- added --with-qt-libraries and --enable-libsuffix option
212
213* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
214- rebuild for VineSeed
215
216* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
217- new upstream release
218
219* Mon Sep 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.4-0vl3
220- changed Group to Applications/Games
221- added Japanese summary
222
223* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
224- rebuild for VineSeed
225
226* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
227- new upstream release
228
229* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
230- rebuild for VineSeed
231
232* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
233- new upstream release
234
235* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
236- rebuild for VineSeed
237
238* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
239- new upstream release
240
241* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
242- rebuild for VineSeed
243
244* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
245- new upstream release
246
247* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
248- rebuild for VineSeed
249
250* Tue Nov 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
251- new upstream release
252
253* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
254- new upstream release
255
256* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
257- new upstream release
258
259* Wed Sep 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
260- new upstream release
261
262* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl2
263- rebuild for VineSeed
264
265* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl1
266- new upstream release
267
268* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
269- build for VineSeed
270- add --disable-rpath to configure option
271
272* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
273- new upstream release
274- use %%{?_smp_mflags} for make option
275
276* Wed Mar 16 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
277- rebuild for VineSeed
278
279* Mon Mar 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
280- new upstream release
281
282* Fri Mar  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl0.rc1
283- new upstream release (3.4.0-rc1)
284- update %%files
285
286* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
287- rebuild for VineSeed
288
289* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
290- source upgrade
291- build for Vine Linux 3.1
292
293* Thu Oct 14 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
294- source upgrade
295
296* Tue Aug 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
297- rebuild with qt32
298
299* Sun Jun  6 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
300- source upgrade
301- remove lines about vine26
302- add URL: http://www.kde.org/
303
304* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
305- source upgrade
306
307* Tue Mar 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl2
308- move *.so to main package
309
310* Tue Mar  9 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
311- source upgrade
312
313* Thu Feb  5 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.0-0vl1
314- source upgrade
315
316* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
317- rebuild for VineSeedPlus
318
319* Sat Jan 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
320- source upgrade
321- build for VinePlus/2.6
322- (VinePlus/2.6) BuildPrereq: autoconf258
323
324* Fri Dec 26 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl3
325- build for VineSeed with new toolchain and qt-3.2.3
326
327* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl2
328- rebuild with qt-3.2.1-0.26vl3
329
330* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl2
331- rebuild with qt-3.2.1-0vl3
332
333* Thu Sep 18 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
334- source upgrade
335- build with gcc-3.2.3
336
337* Sun Jul 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
338- source upgrade
339- change spec to build with gcc295
340- change make option for SMP and add script
341
342* Tue Jun 24 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl2
343- change spec to build with g++-2.95.3
344
345* Sat May 10 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
346- source upgrade
347- built with libpng >= 1.2.5 when %{vine26} is set to 0 (ie VineSeedPlus)
348
349* Sat Mar 29 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.1-0vl1
350- source upgrade
351- change spec to build both VineSeed and Vine2.5/2.6
352
353* Fri Jan 31 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0vl1
354- source upgrade to 3.1-stable
355
356* Mon Jan 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0.rc7vl1
357- source upgrade to 3.1rc7
358- stop using objprelink2, it does not work with gcc3
359- change spec to make monolithic package only
360- move %{_libdir}/*.la and %{_libdir}/*.so to devel package
361- add %{_libdir}/kde3/*
362- cleanup spec
363
364* Sun Dec 29 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.5a-0vl1
365- source upgrade
366
367* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
368- objprelink2 support only ix86 (add %ifarch %{ix86} ... )
369- add Prereq: ldconfig
370- add Requires: XFree86-libs XFree86-gl freetype2 libjpeg libmng libpng zlib
371- add Requires: qt >= 3.0.5 arts >= 1:1.0.4 kdelibs >= %{version}
372
373* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
374- source upgrade
375- BuildPrereq: autoconf253 objprelink2
376
377* Mon Sep 16 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
378- source upgrade
379
380* Fri Jul  5 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-0vl1
381- source upgrade
382
383* Fri Jun  7 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.1-0vl1
384- source update to 3.0.1
385
386* Wed Apr 24 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl2
387- source update to 3.0
388- add configure option `--with-xinerama --enable-final'
389- add kbounce
390
391* Sat Mar 30 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl1
392- merged with rawhide 3.0.0-0.cvs20020306.1
393- source update to cvs-20020329
394- add BuildPrereq: autoconf252 automake15
395- There is Vine's previous changes, hacked for Vine
396 -- Sun Mar 17 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.2-0vl1
397  - update to 2.2.2
398 -- Fri Nov 30 2001 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.1-1vl1
399  - Delete Epoch
400  - Change BuildRequires and Requires
401  - objprelink (i386 only)
402  - Build for VineSeed
403
404* Wed Mar  6 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020306.1
405- Fix packaging glitch in monolithic version
406
407* Tue Mar  5 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020305.1
408- Make splits a buildtime option (off by default) on request
409
410* Mon Jan  7 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020107.1
411- Update to work with latest kdelibs changes
412
413* Wed Dec 26 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011226.1
414- Update
415- Add missing %{_bindir}/kbattleship
416
417* Sat Dec 15 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011215.1
418- Update
419- Split into several packages (one package per game)
420
421* Sun Jul 22 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010722.1
422- Update
423- Work around ia64 breakages
424- Add build requirements (#48977)
425
426* Thu Feb 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
427- Fix problem when changing the card type (Bug #28824)
428
429* Wed Feb 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
430- 2.1-respin
431
432* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
433- 2.1
434
435* Sun Feb 11 2001 Than Ngo <than@redhat.com>
436- don't use make -j CPU, it's broken
437
438* Thu Feb  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
439- Run ldconfig in %%post and %%postun to make libkdegames happy
440- Replace absolute symlinks with relative symlinks (#24787)
441
442* Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
443- Update
444- includedir=/usr/include/kde,
445  now that libkdegames installs kcarddeck.h
446
447* Wed Jan 17 2001 Bernhard Rosenkraenzer <bero@redhat.com>
448- Get rid of the gcc bug workaround, it's no longer needed
449
450* Mon Jan  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
451- Update
452- Don't exclude ia64
453
454* Wed Nov 15 2000 Bernhard Rosenkraenzer <bero@redhat.com>
455- Update to HEAD
456
457* Sat Oct 28 2000 Bernhard Rosenkraenzer <bero@redhat.com>
458- Update to KDE_2_0_BRANCH, now that the ".0 release" bugs are fixed.
459
460* Mon Oct 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
461- 2.0 final
462
463* Tue Oct  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
464- 2.0
465
466* Mon Oct  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
467- new CVS
468- work around g++ bugs (in kjumpingcube)
469
470* Thu Aug 24 2000 Bernhard Rosenkraenzer <bero@redhat.com>
471- 1.93
472
473* Mon Aug  7 2000 Bernhard Rosenkraenzer <bero@redhat.com>
474- new version
475
476* Wed Jul 19 2000 Than Ngo <than@redhat.de>
477- fix docdir
478- rebuild 16 July snapshot
479
480* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
481- SMPify
482- don't hardcode QTDIR
483
484* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
485- use gcc 2.96
486- new snapshot
487
488* Tue Jun 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
489- new snapshot
490- ExcludeArch ia64 for now
491
492* Sat Mar 18 2000 Bernhard Rosenkraenzer <bero@redhat.com>
493- new snapshot
494- move it to /usr, where it belongs
495
496* Fri Oct 22 1999 Bernhard Rosenkraenzer <bero@redhat.de>
497- 2.0 snapshot
498
499* Fri Sep 24 1999 Preston Brown <pbrown@redhat.com>
500- mark doc files as such
501
502* Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
503- 1.1.2 release.
504
505* Fri Jun 11 1999 Preston Brown <pbrown@redhat.com>
506- snapshot, includes kde 1.1.1 + fixes
507
508* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
509- last snapshot before release
510- ripped out asteroids and sirtet
511
512* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
513- latest stable snapshot
514
515* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
516- Injected new description and group.
517
518* Mon Feb 08 1999 Preston Brown <pbrown@redhat.com>
519- upgraded to KDE 1.1 final.
520
521* Fri Feb 05 1999 Preston Brown <pbrown@redhat.com>
522- rebuilt for new libstdc++ etc.
523
524* Wed Jan 06 1999 Preston Brown <pbrown@redhat.com>
525- re-merged updates from Duncan Haldane, change /opt/kde --> /usr
526
Note: See TracBrowser for help on using the repository browser.