source: projects/specs/trunk/g/gnome-games/gnome-games-vl.spec @ 6201

Revision 6201, 16.7 KB checked in by Takemikaduchi, 12 years ago (diff)

gnome-themes: fix Vine theme
metacity: fix theme
others: new upstream release

Line 
1%{!?python_sitelib: %define python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
2
3%define gettext_package gnome-games
4
5%define glib2_version 2.32.1
6%define pango_version 1.30.0
7%define gtk3_version 3.4.1
8%define desktop_file_utils_version 0.2.90
9%define gnome_python_desktop 2.30.0
10%define gstreamer_version 0.10.30
11
12Summary: GNOME games
13Summary(ja): GNOME ゲーム集
14Name: gnome-games
15%define major 3.4
16Version: %{major}.2
17Release: 1%{?_dist_release}
18License: GPLv2+ and GFDL+
19Group: Applications/Games
20Source: ftp://ftp.gnome.org/pub/gnome/sources/%{name}/%{major}/%{name}-%{version}.tar.xz
21Patch1: gnome-games-2.19.4-gnometris-rebrand.patch
22
23BuildRoot: %{_tmppath}/%{name}-%{version}-root
24Obsoletes: gnome gnome-games-devel
25URL: http://www.gnome.org
26
27Requires(post,postun): scrollkeeper >= 0.1.4
28
29Requires: pygtk2
30Requires: pygobject3
31Requires: gnome-python-desktop >= %{gnome_python_desktop}
32Requires: pygtkglext PyOpenGL
33Requires: gnuchess
34Requires: hicolor-icon-theme
35Requires: gnome-python-rsvg
36
37BuildRequires: glib2-devel >= %{glib2_version}
38BuildRequires: pango-devel >= %{pango_version}
39BuildRequires: gtk3-devel >= %{gtk3_version}
40BuildRequires: pygtk2-devel
41BuildRequires: pygtkglext-devel
42BuildRequires: gnome-python-desktop >= %{gnome_python_desktop}
43BuildRequires: desktop-file-utils >= %{desktop_file_utils_version}
44BuildRequires: scrollkeeper
45BuildRequires: librsvg2-devel
46BuildRequires: guile-devel >= 1.6.5
47BuildRequires: expat-devel
48BuildRequires: gstreamer-devel >= %{gstreamer_version}
49BuildRequires: clutter-devel, clutter-gtk-devel
50BuildRequires: libSM-devel
51BuildRequires: check-devel
52BuildRequires: libcanberra-gtk3-devel
53BuildRequires: gobject-introspection-devel
54BuildRequires: sqlite3-devel
55BuildRequires: mesa-libGLU-devel
56BuildRequires: docbook-style-xsl
57
58# Newer than internal gettext needed
59BuildRequires: gettext
60# Needed by intltool
61BuildRequires: perl(XML::Parser)
62BuildRequires: autoconf >= 2.60
63BuildRequires: gnome-doc-utils >= 0.3.2
64BuildRequires: itstool
65
66
67Provides: gnome-sudoku
68Obsoletes: gnome-sudoku
69
70Provides: glchess
71Obsoletes: glchess < 2.0
72
73BuildRequires: gcc-c++
74
75Vendor: Project Vine
76Distribution: Vine Linux
77
78%description
79
80The gnome-games package includes some small games that come with the
81GNOME desktop environment but can be used under any desktop.
82
83%description -l ja
84
85gnome-games パッケージにはいくつかの小さなゲームが入っています。
86これらは GNOME に由来するものですが、他のデスクトップ環境でも動きます。
87
88%prep
89%setup -q
90# rebrand gnometris as some think the name is to similar to a trademark
91## %patch1 -p1 -b .rebrand
92
93## sed -i -e 's/Gnometris/GnomeFallingBlocks/g' \
94##   -e 's/GNOMEtris/GnomeFallingBlocks/g' \
95##   po/*.po gnometris/help/*/*.po gnometris/help/C/gnometris.xml \
96##   gnometris/*.cpp gnometris/gnometris.desktop.in.in
97
98%build
99
100autoconf
101export CFLAGS="$RPM_OPT_FLAGS -DNO_HOWL"
102# swell-foop, lightsoff: remove (vine6)
103%configure \
104        --with-gtk=3.0 \
105        --with-sound=gstreamer \
106        --localstatedir=/var/lib \
107        --enable-games="quadrapassel,gnect,gnomine,mahjongg,gtali,gnotravex,gnotski,glines,iagno,glchess,gnobots2,gnibbles,gnome-sudoku" \
108        --disable-gnuchess
109make
110
111# strip unneeded translations from .mo files
112# ideally intltool (ha!) would do that for us
113# http://bugzilla.gnome.org/show_bug.cgi?id=474987
114cd po
115grep -v ".*[.]desktop[.]in[.]in$\|.*[.]server[.]in[.]in$" POTFILES.in > POTFILES.keep
116mv POTFILES.keep POTFILES.in
117intltool-update --pot
118for p in *.po; do
119  msgmerge $p %{gettext_package}.pot > $p.out
120  msgfmt -o `basename $p .po`.gmo $p.out
121done
122
123
124%install
125rm -rf $RPM_BUILD_ROOT
126
127export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
128make install DESTDIR=$RPM_BUILD_ROOT
129unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
130
131## mv $RPM_BUILD_ROOT%{_bindir}/gnometris \
132##   $RPM_BUILD_ROOT%{_bindir}/gnome-falling-blocks
133
134## things we just don't want in the package
135
136rm -rf $RPM_BUILD_ROOT%{_libdir}/libgdkcardimage.*a
137rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
138
139## install desktop files
140desktop-file-install --vendor gnome --delete-original       \
141  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
142  --remove-category Application                             \
143  --remove-category PuzzleGame                              \
144  $RPM_BUILD_ROOT%{_datadir}/applications/*
145
146perl -pi -e 's@<default></default>@<default>[Joe,Jim,James]</default>@g' \
147     $RPM_BUILD_ROOT%{_sysconfdir}/gconf/schemas/gtali.schemas
148
149%find_lang %{gettext_package} --all-name --with-gnome
150
151%clean
152rm -rf $RPM_BUILD_ROOT
153
154%post
155touch %{_datadir}/icons/hicolor
156if [ -x /usr/bin/gtk-update-icon-cache ]; then
157  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
158fi
159
160
161%postun
162touch %{_datadir}/icons/hicolor
163if [ -x /usr/bin/gtk-update-icon-cache ]; then
164  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
165fi
166glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
167
168%posttrans
169glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
170
171
172
173%files -f %{gettext_package}.lang
174%defattr(-, root, root)
175%doc AUTHORS COPYING README
176%{_datadir}/applications/*
177#%{_datadir}/gnome-games-common
178%{_datadir}/glchess
179%{_datadir}/glines
180%{_datadir}/gnect
181%{_datadir}/gnibbles
182%{_datadir}/gnobots2
183%{_datadir}/gnome-sudoku
184%{_datadir}/gnomine
185%{_datadir}/gnotravex
186%{_datadir}/gnotski
187%{_datadir}/gtali
188%{_datadir}/icons/hicolor/*/*/*
189%{_datadir}/iagno
190%{_datadir}/mahjongg
191%{_datadir}/quadrapassel
192%{_mandir}/man6/*
193%{_datadir}/glib-2.0/schemas/*.xml
194%verify(not md5 size mtime) %config(noreplace) %attr(664, games, games) /var/lib/games/*
195
196%{_libdir}/gnome-games
197#%{_libdir}/girepository-1.0/GnomeGamesSupport-1.0.typelib
198#%{_datadir}/gir-1.0/GnomeGamesSupport-1.0.gir
199
200#%{python_sitelib}/glchess
201%{python_sitelib}/gnome_sudoku
202
203# these are not setgid games
204%{_bindir}/gnect
205#%{_bindir}/sol
206## %{_bindir}blackjack
207%{_bindir}/glchess
208%{_bindir}/gnome-sudoku
209
210# these are setgid games
211%attr(2551, root, games) %{_bindir}/gnomine
212%attr(2551, root, games) %{_bindir}/mahjongg
213%attr(2551, root, games) %{_bindir}/gtali
214%attr(2551, root, games) %{_bindir}/gnobots2
215%attr(2551, root, games) %{_bindir}/quadrapassel
216%attr(2551, root, games) %{_bindir}/gnotravex
217%attr(2551, root, games) %{_bindir}/gnotski
218%attr(2551, root, games) %{_bindir}/gnibbles
219%attr(2551, root, games) %{_bindir}/glines
220%attr(2551, root, games) %{_bindir}/iagno
221## %attr(2551, root, games) %{_bindir}/same-gnome
222## %attr(2551, root, games) %{_bindir}/gnome-falling-blocks
223
224
225%changelog
226* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
227- new upstream release
228
229* Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
230- new upstream release
231- remove Patch2
232- add BuildRequires: itstool
233- remove BuildRequires: GConf2-devel
234
235* Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-2
236- rebuild with python-2.7.2
237
238* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
239- new upstream release
240- add BuildRequires: GConf2-devel
241
242* Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
243- new upstream release
244
245* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
246- new upstream release
247
248* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
249- new upstream release
250
251* Mon Aug 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
252- new upstream release
253
254* Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
255- new upstream release
256- change BuildRequires: gtk3-devel instead of gtk2-devel
257- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
258- add BuildRequires: sqlite3-devel, mesa-libGLU-devel
259
260* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-3
261- add Requires: gnome-python-rsvg
262
263* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-2
264- remove Requires: gnome-python-gnomeprint, seed
265- remove swell-foop, lightsoff
266
267* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-1
268- new upstream release
269
270* Thu Oct 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
271- new upstream release
272- remove BuildRequires: gir-repository-devel
273
274* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
275- new upstream release
276
277* Thu May 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
278- add BuildRequires: gobject-introspection-devel, gir-repository-devel
279- add Requires: seed
280- add Patch2(gnome-games-libs.patch) from FC package
281- remove configure option (--disable-introspection)
282
283* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
284- new upstream release
285
286* Sun Apr 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
287- new upstream release
288- add BuildRequires: libcanberra-devel
289- drop Patch1
290
291* Thu Feb 04 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.2-2
292- rebuilt with python-2.6.4-3
293
294* Mon Dec 28 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
295- new upstream release
296- add BuildRequires: docbook-dtds
297
298* Fri Dec  4 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
299- add BuildRequires: clutter-gtk-devel
300
301* Tue Dec 01 2009 Takemikaduchi <bsyamato@sea.plala.or.jp> 2.28.1-1
302- new upstream release
303- add BuildRequires: clutter-devel, libSM-devel, check-devel
304
305* Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
306- new upstream release
307
308* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
309- new upstream release
310
311* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
312- new upstream release
313
314* Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
315- new upstream release
316
317* Sat Jan 17 2009 Shu KONNO <owa@bg.wakwak.com> 2.24.1-3
318- rebuilt (with guile-1.8.6)
319
320* Mon Jan 12 2009 Kazutaka HARADA <kazutaka@dc4.so-net.ne.jp> 2.24.1-2
321- rebuild with guile-1.8.6
322
323* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
324- new upstream release
325
326* Sat Sep 27 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
327- new upstream release
328
329* Sun Jul 20 2008 Shu KONNO <owa@bg.wakwak.com> 2.22.1.1-2vl5
330- rebuilt with python-2.5.2
331
332* Mon Apr 21 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1.1-1vl5
333- new upstream release
334- added Patch1
335  * Sat Jul 21 2007 Hans de Goede <j.w.r.degoede@hhs.nl> - 1:2.19.4-3
336  - Rename / rebrand Gnometris to GnomeFallingBlocks, so that it stays clear of
337    the Tetris trademark, and include it (bz 238651)
338
339* Mon Dec 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.14.13-0vl2
340- add BuildRequires: librsvg2-devel
341
342* Sat Sep  2 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
343- new upstream release
344- changed Group to Applications/Games
345
346* Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
347- new upstream release
348
349* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.8-0vl1
350- new upstream release
351
352* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
353- new upstream release
354
355* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl2
356- fixed gtali schemas
357
358* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
359- new upstream release
360
361* Mon Mar 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
362- new upstream release
363
364* Thu Nov 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
365- new upstream release
366
367* Wed Sep 29 2004 NISHIMURA Daisuke <nishi@graco.c.u-tokyo.ac.jp> 2.6.2-0vl1
368- new upstream release
369- Patch: fix the bug which leads to failure in starting Freecell from menu.
370- add Japanese description
371- correct License
372- add docs
373- add missing BuildRequires: gcc-c++
374- disable libtoolize: version mismatch is bad
375- Patch1: Fix typo, causing gconf warning at %%post
376
377* Sun Feb  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
378- fix kanji code in spec file.
379
380* Sat Jan 31 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
381- new upstream release
382
383* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
384- new upstream release
385
386* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl2
387- add missing files
388
389* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
390- new upstream release
391
392* Sat Feb 22 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
393- rebuild with new guile
394
395* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
396- new upstream release
397
398* Sat Jan  4 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
399- new upstream release
400
401* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
402- new upstream release
403- build for Vine Linux
404
405* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
406- add some OnlyShowIn
407
408* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
409- 2.0.3 from gnome 2.0.1
410
411* Tue Aug  6 2002 Havoc Pennington <hp@redhat.com>
412- 2.0.2
413
414* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
415- gnect doesn't like being setgid games
416- obsolete gnome-games-devel
417
418* Fri Jul 12 2002 Havoc Pennington <hp@redhat.com>
419- add gnect
420
421* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
422- automated rebuild
423
424* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
425- 2.0.0
426- remove noreplace from the .soundlist files
427- add missing schemas
428- get rid of gnometris again
429- use desktop-file-install
430
431* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
432- rebuild in different environment
433
434* Wed Jun  5 2002 Havoc Pennington <hp@redhat.com>
435- 1.93.0
436- remove empty NEWS/README
437- fix ldconfig in post
438
439* Sun May 26 2002 Tim Powers <timp@redhat.com>
440- automated rebuild
441
442* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
443- rebuild in different environment
444
445* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
446- 1.92.0
447
448* Fri May  3 2002 Havoc Pennington <hp@redhat.com>
449- 1.91.0
450
451* Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
452- GNOME 2 version
453- spec file cleanups
454- no devel package
455- don't run auto*, just use the "rm from buildroot" approach to lose xbill
456
457* Tue Apr 09 2002 Phil Knirsch <pknirsch@redhat.com>
458- Bumped version number for rebuild and relink agains new guile lib
459
460* Tue Aug 14 2001 Jonathan Blandford <jrb@redhat.com>
461- Add BuildRequires on ncurses-devel
462
463* Mon Jul 23 2001 Jonathan Blandford <jrb@redhat.com>
464- Add BuildRequires
465
466* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
467- Bump release + rebuild.
468
469* Fri Apr 20 2001  <jrb@redhat.com>
470- New version (1.4.0)
471
472* Tue Apr 17 2001 Jonathan Blandford <jrb@redhat.com>
473- New Version.
474
475* Tue Feb 27 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
476- use %%{_tmppath}
477- langify
478
479* Mon Aug 21 2000 Nalin Dahyabhai <nalin@redhat.com>
480- run ldconfig in post and postun (#16589)
481- don't put the post and postun scripts in the middle of the files list --
482  that tends to break things (oops)
483
484* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
485- Up Epoch and release
486
487* Fri Aug 04 2000 Havoc Pennington <hp@redhat.com>
488- Remove .desktop for gturing
489
490* Mon Jul 17 2000 Jonathan Blandford <jrb@redhat.com>
491- Mark high-score files as %config(noreplace).
492
493* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
494- automatic rebuild
495
496* Tue Jul 11 2000 Nalin Dahyabhai <nalin@redhat.com>
497- rebuild in new environment
498
499* Sat Jul 8 2000 Havoc Pennington <hp@redhat.com>
500- Remove Docdir
501
502* Tue Jul 03 2000 Nalin Dahyabhai <nalin@redhat.com>
503- rebuild in new environment
504
505* Thu Jun 15 2000 Owen Taylor <otaylor@redhat.com>
506- 1.2.0
507- remove gnometris, xbill from subdirs since we don't install
508  them and they cause problems with new C compiler
509- update autoconf stuff
510- remove gturing, add gnotski to the file list
511
512* Thu May 11 2000 Matt Wilson <msw@redhat.com>
513- 1.1.90
514
515* Thu Feb 10 2000 Preston Brown <pbrown@redhat.com>
516- mark sound event files as config files
517
518* Tue Sep 21 1999 Michael Fulbright <drmike@redhat.com>
519- fixed gnotravex to not loop infinitely
520
521* Mon Sep 20 1999 Elliot Lee <sopwith@redhat.com>
522- Update to 1.0.40
523
524* Sat Apr 10 1999 Jonathan Blandford <jrb@redhat.com>
525- added new sol games and a fix for the old ones.
526
527* Mon Mar 29 1999 Michael Fulbright <drmike@redhat.com>
528- removed more offending t*tris stuff
529
530* Thu Mar 18 1999 Michael Fulbright <drmike@redhat.com>
531- version 1.0.2
532- made gnibbles have correct attr since its setgid
533- strip binaries
534
535* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
536- added score files to file list
537
538* Thu Mar 04 1999 Michael Fulbright <drmike@redhat.com>
539- Version 1.0.1
540
541* Fri Feb 19 1999 Michael Fulbright <drmike@redhat.com>
542- removed *tris games
543
544* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
545- version 0.99.8
546- added sound event lists to file list
547- touched up file list some more
548
549* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
550- added gnibbles data to file list
551
552* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
553- updated to 0.99.7
554
555* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
556- updated to 0.99.5
557
558* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
559- updated to 0.99.3
560
561* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
562- updated to 0.99.1
563
564* Thu Dec 16 1998 Michael Fulbright <drmike@redhat.com>
565- updated to 0.99.0 in prep for GNOME 1.0
566
567* Sat Nov 21 1998 Michael Fulbright <drmike@redhat.com>
568- updated for 0.30 tree
569
570* Fri Nov 20 1998 Pablo Saratxaga <srtxg@chanae.alphanet.ch>
571- use --localstatedir=/var/lib in config state (score files for games
572  for exemple will go there).
573
574* Mon Mar 16 1998 Marc Ewing <marc@redhat.com>
575- Integrate into gnome-games CVS source tree
576
Note: See TracBrowser for help on using the repository browser.