source: projects/specs/trunk/g/gnash/gnash-vl.spec @ 9686

Revision 9686, 17.0 KB checked in by Takemikaduchi, 9 years ago (diff)

gnome-phone-manager: update
others: rebuild

RevLine 
[601]1%{!?python_sitearch: %define python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
2
[602]3# ghelp/omf/scrollkeeper support
[601]4# not working as of version 0.8.7
[602]5%define scrollkeeper 0
[601]6
[602]7# kde and klash support
8%define kde_support 0
9
[601]10Name:           gnash
[7658]11Version:        0.8.10
[9686]12Release:                3%{?_dist_release}
[601]13Summary:        GNU flash movie player
14
15Group:          Applications/Multimedia
16License:        GPLv3+
17URL:            http://www.gnu.org/software/gnash/
18Source0:        http://ftp.gnu.org/gnu/gnash/%{version}/%{name}-%{version}.tar.bz2
19
[7658]20Patch0:         %{name}-%{version}-add-unistd-header.patch
21Patch1:         %{name}-%{version}-integer-overflow.patch
[8034]22Patch2:         %{name}-%{version}-libboost-1.50.0.patch
[7658]23
[601]24# register KComponentData properly in KDE 4 KPart
[602]25BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root
[601]26
27BuildRequires:  libxml2-devel libpng-devel libjpeg-devel libogg-devel
[602]28BuildRequires:  libboost-devel curl-devel freetype-devel fontconfig-devel
[5701]29BuildRequires:  libboost-date-time libboost-serialization libboost-thread
[601]30BuildRequires:  SDL-devel
31BuildRequires:  agg-devel
[3751]32BuildRequires:  python-devel
33BuildRequires:  libXv-devel
[602]34%if %{kde_support}
35#BuildRequires:  kde-filesystem
[601]36BuildRequires:  kdelibs-devel
[602]37%endif
[601]38BuildRequires:  gtkglext-devel
39BuildRequires:  docbook2X
[602]40#BuildRequires:  %{_bindir}/docbook2pdf
41BuildRequires:  gstreamer-devel >= 0.10%
42BuildRequires:  gstreamer-plugins-base-devel >= 0.10
43%if %{scrollkeeper}
[601]44BuildRequires:  scrollkeeper
45%endif
46BuildRequires:  giflib-devel
47BuildRequires:  gettext
48BuildRequires:  desktop-file-utils
49BuildRequires:  speex-devel
50BuildRequires:  gstreamer-plugins-base-devel
51BuildRequires:  pygtk2-devel
52BuildRequires:  libtool-ltdl-devel
[5701]53BuildRequires:  dejagnu
[7658]54BuildRequires:  GConf2-devel
55BuildRequires:  xulrunner-devel
56BuildRequires:  autoconf automake libtool
57BuildRequires:  libboost-devel
58BuildRequires:  libboost-program-options
59BuildRequires:  libboost-iostreams
60BuildRequires:  mesa-libGLU-devel
61BuildRequires:  libXmu-devel
[601]62
[602]63%if %{scrollkeeper}
[601]64Requires(post): scrollkeeper
65Requires(postun): scrollkeeper
66%endif
67Requires(post): /sbin/ldconfig
68Requires(postun): /sbin/ldconfig
69Requires(post): /sbin/install-info
70Requires(preun): /sbin/install-info
71
72%description
73Gnash is capable of reading up to SWF v9 files and opcodes, but primarily
74supports SWF v7, with better SWF v8 and v9 support under heavy development.
75Gnash includes initial parser support for SWF v8 and v9. Not all
76ActionScript 2 classes are implemented yet, but all of the most heavily
77used ones are. Many ActionScript 2 classes are partially implemented;
78there is support for all of the commonly used methods of each
79class.
80
81%package plugin
82Summary:   Web-client flash movie player plugin
[602]83Requires:  %{name} = %{version}-%{release}
[601]84# this doesn't prevent wrong dependencies, in case a package
85# provides %%{_libdir}/mozilla/plugins (like kdebase for konqueror)
86# and another unrelated webbrowser is installed, like w3m-el.
87# Moreover konqueror could provide webclient some day
[5701]88#Requires:  %{_libdir}/mozilla/plugins webclient
89Requires:  webclient
[601]90Group:     Applications/Internet
91
92%description plugin
93The gnash flash movie player plugin for firefox or mozilla.
94
[602]95%if %{kde_support}
[601]96%package klash
97Summary:   Konqueror flash movie player plugin
[602]98Requires:  %{name} = %{version}-%{release}
[601]99Group:     Applications/Multimedia
100
101%description klash
102The gnash flash movie player plugin for Konqueror.
103
[602]104%endif
105
[601]106%package cygnal
107Summary:   Streaming media server
[602]108Requires:  %{name} = %{version}-%{release}
[601]109Group:     Applications/Multimedia
110
111%description cygnal
112Cygnal is a streaming media server that's Flash aware.
113
114%package devel
115Summary:   Gnash header files
[602]116Requires:  %{name} = %{version}-%{release}
[601]117Group:     Development/Libraries
118
119%description devel
120Gnash header files can be used to write external Gnash extensions or to embed
121the Gnash GTK+ widget into a C/C++ application.
122
123%package -n python-gnash
124Summary:   Gnash Python bindings
[602]125Requires:  %{name} = %{version}-%{release}
[601]126Group:     Applications/Multimedia
127
128%description -n python-gnash
129Python bindings for the Gnash widget. Can be used to embed Gnash into any PyGTK
130application.
131
132%prep
133%setup -q
[7658]134%patch0 -p1 -b .unistd-header
135%patch1 -p1 -b .integer-overflow
[8034]136%patch2 -p1 -b .boost
[7658]137autoreconf -if
[601]138
139%build
[7658]140%configure --disable-static \
141  --with-npapi-plugindir=%{_libdir}/mozilla/plugins \
[601]142  --enable-docbook --enable-ghelp --enable-media=GST \
143  --disable-dependency-tracking --disable-rpath \
[7658]144  --disable-testsuite \
145  --without-swfdec-testsuite \
146  --without-ming \
[601]147  --enable-cygnal \
148  --enable-sdkinstall \
149  --enable-python \
[602]150%if %{kde_support}
[601]151  --enable-gui=gtk,kde4,sdl,fb \
152  --with-kde4-prefix=%{_kde4_prefix} \
153  --with-kde4-lib=%{_kde4_libdir}/kde4/devel \
154  --with-kde4-incl=%{_kde4_includedir} \
[602]155%else
156  --enable-gui=gtk,sdl,fb \
157%endif
[7658]158  --enable-renderer=all \
159  --with-plugins-install=system \
160  --disable-jemalloc \
161  --enable-doublebuf \
162  --htmldir=%{_datadir}/gnash/html
[602]163
164%if %{kde_support}
[601]165# make sure the Qt 4 moc etc. tools are found
166export PATH=%{_qt4_prefix}/bin:$PATH
167#doesn't work currently: %%{?_smp_mflags}
168# override KDE4_LIBS because configure doesn't detect it properly
169make KDE4_LIBS='-L%{_kde4_libdir}/kde4/devel -lkparts -lkdeui -lkdecore'
[602]170%else
171#doesn't work currently: %%{?_smp_mflags}
172make
173%endif
[601]174
175%install
176rm -rf $RPM_BUILD_ROOT
177make install install-plugins \
178 DESTDIR=$RPM_BUILD_ROOT INSTALL='install -p' \
[602]179%if %{kde_support}
[601]180 KDE4_PLUGINDIR=%{_kde4_libdir}/kde4 \
181 KDE4_SERVICESDIR=%{_kde4_datadir}/kde4/services \
182 KDE4_CONFIGDIR=%{_kde4_configdir} \
183 KDE4_APPSDATADIR=%{_kde4_appsdir}/klash
[602]184%endif
185
[601]186rm $RPM_BUILD_ROOT%{_libdir}/gnash/*.la
[602]187
188%if %{kde_support}
[601]189# KDE 4 doesn't need the .la file anymore, thankfully
190rm $RPM_BUILD_ROOT%{_kde4_libdir}/kde4/libklashpart.la
[602]191%endif
192
[601]193rm -f $RPM_BUILD_ROOT%{_infodir}/dir
194
195%find_lang %{name}
196
197%clean
198rm -rf $RPM_BUILD_ROOT
199
200
201%post
202/sbin/ldconfig
[602]203%if %{scrollkeeper}
[601]204scrollkeeper-update -q -o %{_datadir}/omf/%{name} || :
205%endif
206/sbin/install-info %{_infodir}/gnash_ref.info %{_infodir}/dir || :
207/sbin/install-info %{_infodir}/gnash_user.info %{_infodir}/dir || :
208
209update-desktop-database &> /dev/null || :
210
211touch --no-create %{_datadir}/icons/hicolor
212if [ -x %{_bindir}/gtk-update-icon-cache ] ; then
213  %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
214fi
215
216
217%preun
218if [ $1 = 0 ]; then
219    /sbin/install-info --delete %{_infodir}/gnash_ref.info %{_infodir}/dir || :
220    /sbin/install-info --delete %{_infodir}/gnash_user.info %{_infodir}/dir || :
221fi
222
223%postun
224/sbin/ldconfig
[602]225%if %{scrollkeeper}
[601]226scrollkeeper-update -q || :
227%endif
228
229update-desktop-database &> /dev/null || :
230
231touch --no-create %{_datadir}/icons/hicolor
232if [ -x %{_bindir}/gtk-update-icon-cache ] ; then
233  %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
234fi
235
236
237%files -f %{name}.lang
238%defattr(-,root,root,-)
239%doc README AUTHORS COPYING NEWS
240%config(noreplace) %{_sysconfdir}/gnashpluginrc
241%config(noreplace) %{_sysconfdir}/gnashrc
242%{_bindir}/fb-gnash
243%{_bindir}/gtk-gnash
[7658]244%{_bindir}/gnash-gtk-launcher
245%{_bindir}/rtmpget
[601]246%{_bindir}/sdl-gnash
247%{_bindir}/gnash
248%{_bindir}/gprocessor
249%{_bindir}/findmicrophones
250%{_bindir}/findwebcams
251%dir %{_libdir}/gnash
252%{_libdir}/gnash/*.so*
253%{_mandir}/man1/gnash.1*
254%{_mandir}/man1/gprocessor.1*
255%{_mandir}/man1/findmicrophones.1*
256%{_mandir}/man1/findwebcams.1*
257%{_mandir}/man1/gtk-gnash.1*
[7658]258%{_mandir}/man1/gnash-gtk-launcher.1*
259%{_mandir}/man1/fb-gnash.1*
260%{_mandir}/man1/sdl-gnash.1*
261%{_mandir}/man1/rtmpget.1*
[601]262%{_infodir}/gnash*
263%{_datadir}/gnash/
[7658]264%{_datadir}/icons/hicolor/32x32/apps/*.xpm
[601]265%{_datadir}/applications/*.desktop
266
267%files plugin
268%defattr(-,root,root,-)
269%{_libdir}/mozilla/plugins/libgnashplugin.so
270
[602]271%if %{kde_support}
[601]272%files klash
273%defattr(-,root,root,-)
274%{_kde4_bindir}/kde4-gnash
275%{_kde4_libdir}/kde4/libklashpart.so
276%{_kde4_appsdir}/klash/
277%{_kde4_datadir}/kde4/services/klash_part.desktop
278%{_mandir}/man1/kde4-gnash.1*
[602]279%endif
[601]280
281%files cygnal
282%defattr(-,root,root,-)
283%config(noreplace) %{_sysconfdir}/cygnalrc
284%{_bindir}/cygnal
[7658]285%{_bindir}/flvdumper
286%{_bindir}/soldumper
[601]287%{_mandir}/man1/cygnal.1*
[7658]288%{_mandir}/man1/flvdumper.1*
289%{_mandir}/man1/soldumper.1*
[601]290%dir %{_libdir}/cygnal
291%{_libdir}/cygnal/plugins/*.so*
292
293%files devel
294%defattr(-,root,root,-)
295%{_includedir}/gnash/
296%{_libdir}/pkgconfig/gnash.pc
297
298%files -n python-gnash
299%defattr(-,root,root,-)
300%{python_sitearch}/gtk-2.0/*
301
302%changelog
[9686]303* Sun Aug 02 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.10-3
304- rebuild with libpng-1.6.12
305
[8034]306* Sun Dec 08 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.10-2
307- rebuild with libboost-1.54.0
308- add Patch2 (%%{name}-%%{version}-libboost-1.50.0.patch)
309
[7658]310* Mon Apr 22 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 0.8.10-1
311- update to 0.8.10
312
[5701]313* Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.7-5
314- rebuild with python-2.7.2
315
[3751]316* Sun May 01 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.7-4
317- add BuildRequires: python-devel, libXv-devel
318
[2529]319* Tue Jan 18 2011 Shu KONNO <owa@bg.wakwak.com> 0.8.7-3
320- rebuilt with libboost-1.45.0
321
[1919]322* Sun Sep 26 2010 Shu KONNO <owa@bg.wakwak.com> 0.8.7-2
323- rebuilt with rpm-4.8.1 for pkg-config
324
[602]325* Wed Mar 17 2010 IWAI, Masaharu <iwai@alib.jp> 0.8.7-1
326- initial build for Vine Linux: based Fedora 0.8.7-1.fc14
327
[601]328* Sat Feb 27 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.7-1
329- update to 0.8.7
330- make scrollkeeper a conditional (still disabled as it's not working)
331- drop gnash-0.8.3-manual.patch, should no longer be needed
332- drop gnash-0.8.6-python-install-dir.patch, fixed upstream
333
334* Fri Feb 12 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-13
335- delete bundled libltdl stuff to make sure it's not used
336
337* Thu Feb 11 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-12
338- don't build libltdlc.a
339
340* Thu Feb 11 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-11
341- --without-included-ltdl (CVE-2009-3736)
342
343* Fri Jan 22 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-10
344- Rebuild for new Boost (1.41.0)
345
346* Sat Jan 02 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-9
347- Add missing Epoch to Requires
348
349* Sat Jan 02 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-8
350- Install icon to the correct place (#551621)
351
352* Wed Dec 30 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-7
353- One more try at using the correct dir
354
355* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-6
356- Patch was reversed
357
358* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-5
359- Patch Makefile.in, not Makefile.am
360
361* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-4
362- Pick up python modules from the right dir
363
364* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-3
365- Install python modules in the right dir
366
367* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-2
368- Add cygnal plugins
369
370* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-1
371- Update to 0.8.6, increase epoch.
372
373* Thu Sep 10 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.8.20090910bzr11506
374- update to HEAD
375
376* Thu Sep 10 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.7.20090910bzr11505
377- update to HEAD
378
379* Mon Aug 10 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.9.0-0.6.20090809bzr11401
380- don't package headers in -widget, only in -devel (no duplicate files)
381- own %%{_includedir}/gnash/ in -devel
382- add missing %%defattr for -devel and -widget
383- make -devel and -widget require the main package (with exact VR)
384- fix -devel group and description
385- rename gnash-widget to python-gnash as per the naming guidelines
386
387* Sun Aug 09 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.9.0-0.5.20090809bzr11401
388- use %%{_includedir}, not %%{_prefix}/include
389
390* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.4.20090809bzr11401
391- Install the python module in the sitearch dir
392
393* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.3.20090809bzr11401
394- One more 64bit fix
395
396* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.3.20090809bzr11400
397- Fix the packaging in 64bits
398
399* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.2.20090809bzr11400
400- upload the .swf file
401
402* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.1.20090809bzr11400
403- merge upstream changes into the spec
404
405* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.5-5
406- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
407
408* Fri May 22 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.5-4
409- rebuild for new Boost
410
411* Fri Mar 06 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.5-3
412- explicitly link the KlashPart against the libraries it uses
413
414* Fri Mar 06 2009 Jaroslav Reznik <jreznik@redhat.com> 0.8.5-2
415- add missing speex-devel and gstreamer-plugins-base-devel BR
416 
417* Fri Mar 06 2009 Jaroslav Reznik <jreznik@redhat.com> 0.8.5-1
418- update to 0.8.5
419- remove use_kde3_executable_hack
420- remove autoreconf
421
422* Tue Feb 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> 0.8.4-7
423- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
424
425* Thu Dec 18 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-6
426- rebuild for new boost
427
428* Thu Nov 13 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-5
429- add missing portions of KDE 4 port from upstream kde4 branch
430
431* Thu Nov 13 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-4
432- add 3 more patches from bero to fix the KDE 4 viewer executable
433- disable use_kde3_executable hack
434
435* Sun Oct 19 2008 Patrice Dumas <pertusus@free.fr> 0.8.4-3
436- add a desktop file
437
438* Sat Oct 18 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-2
439- update KDE 4 patch (undo the backporting and use original patch)
440- patch to make autoreconf work
441- add missing BR giflib-devel, gettext
442- omit unrecognized --with-qtdir
443
444* Sat Oct 18 2008 Patrice Dumas <pertusus@free.fr> 0.8.4-1
445- update to 0.8.4
446
[7658]447* Sat Oct  4 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.3-6
[601]448- use the KDE 3 executable with the KDE 4 KPart for now (making this conditional
449  so it can easily be disabled or removed once the KDE 4 executable is fixed)
450
[7658]451* Sat Oct  4 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.3-5
[601]452- register KComponentData properly in KDE 4 KPart
453
[7658]454* Fri Oct  3 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.3-4
[601]455- KDE 4 port of klash by Benjamin Wolsey and Bernhard Rosenkränzer
456
457* Fri Aug 29 2008 Michael Schwendt <mschwendt@fedoraproject.org> 0.8.3-3
458- include %%_libdir/gnash directory
459
460* Wed Jun 25 2008 Patrice Dumas <pertusus@free.fr> 0.8.3-2
461- add glib in the link, thanks Daniel Drake (#452767)
462
463* Sun Jun 22 2008 Patrice Dumas <pertusus@free.fr> 0.8.3-1
464- update to 0.8.3
465
466* Wed Apr  9 2008 Patrice Dumas <pertusus@free.fr> 0.8.2-3
467- ship libklashpart (#441601)
468
469* Mon Mar 10 2008 Patrice Dumas <pertusus@free.fr> 0.8.2-2
470- don't ship libltdl.so.3 (#436725)
471
472* Fri Mar  7 2008 Patrice Dumas <pertusus@free.fr> 0.8.2-1
473- update to 0.8.2
474
475* Sat Oct 27 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-6
476- add patch from Martin Stransky to fix wrapped plugin #281061
477
478* Thu Sep 20 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-5
479- info files are empty, don't install them
480
481* Thu Sep 20 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-4
482- omf/scrollkeeper doc is broken, remove it
483
484* Fri Sep  7 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-3
485- better documentation generation
486
487* Wed Sep  5 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-2
488- update to 0.8.1
489- agg is now the default renderer
490
491* Fri Aug  3 2007 Patrice Dumas <pertusus@free.fr> 0.8.0-2
492- rebuild for boost soname change
493
494* Sun Jun 17 2007 Patrice Dumas <pertusus@free.fr> 0.8.0-1
495- update to 0.8.0
496
497* Wed May  9 2007 Patrice Dumas <pertusus@free.fr> 0.7.2-2
498- fix CVE-2007-2500 (fix 239213)
499
[7658]500* Mon Nov  6 2006 Patrice Dumas <pertusus@free.fr> 0.7.2-1
[601]501- update for 0.7.2 release.
502
503* Thu Oct 05 2006 Christian Iseli <Christian.Iseli@licr.org> 0.7.1-9
504 - rebuilt for unwind info generation, broken in gcc-4.1.1-21
505
506* Sun Sep 24 2006 Patrice Dumas <pertusus@free.fr> 0.7.1-8
507- plugin requires %%{_libdir}/mozilla/plugins. Fix (incompletly and
508  temporarily, but there is no better solution yet) #207613
509
510* Sun Aug 27 2006 Patrice Dumas <pertusus@free.fr> - 0.7.1-7
511- add defattr for klash
512- add warnings in the description about stability
513
514* Mon Aug 21 2006 Patrice Dumas <pertusus@free.fr> - 0.7.1-6
515- remove superfluous buildrequires autoconf
516- rename last patch to gnash-plugin-tempfile-dir.patch
517- add README.fedora to plugin to explain tmpdirs
518
519* Wed Aug 16 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-5
520- source qt.sh and configure --with-qtdir (Dominik Mierzejewski)
521- add plugin-tempfile-dir.patch for plugin to use a safe tempdir
522
523* Fri Jul 28 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-4
524- buildrequire autotools (Michael Knox)
525
526* Fri Jun  2 2006 Patrice Dumas <pertusus@free.fr> - 0.7.1-3
527- add gnash-continue_on_info_install_error.patch to avoid
528- buildrequire libXmu-devel
529
530* Wed May 17 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-2
531- configure with --disable-rpath
532- buildrequire docbook2X
533- remove devel files
534
535* Sun May  7 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-1
536- update to 0.7.1 alpha release
537
538* Sat Apr  22 2006 Rob Savoye <rob@welcomehome.org> - 0.7-1
539- install the info file. Various tweaks for my system based on
540Patrice's latest patch,
541
542* Fri Feb  3 2006 Patrice Dumas <dumas@centre-cired.fr> - 0.7-1
543- initial packaging
Note: See TracBrowser for help on using the repository browser.