source: projects/specs/trunk/g/gnash/gnash-vl.spec @ 11358

Revision 11358, 17.0 KB checked in by ara_t, 6 years ago (diff)

gnash: rebuild under libboost-1.66.0

Line 
1%{!?python_sitearch: %define python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
2
3# ghelp/omf/scrollkeeper support
4# not working as of version 0.8.7
5%define scrollkeeper 0
6
7# kde and klash support
8%define kde_support 0
9
10Name:           gnash
11Version:        0.8.10
12Release:                4%{?_dist_release}
13Summary:        GNU flash movie player
14
15Group:          Applications/Multimedia
16License:        GPLv3+
17URL:            http://www.gnu.org/software/gnash/
18Source0:        http://ftp.gnu.org/gnu/gnash/%{version}/%{name}-%{version}.tar.bz2
19
20Patch0:         %{name}-%{version}-add-unistd-header.patch
21Patch1:         %{name}-%{version}-integer-overflow.patch
22Patch2:         %{name}-%{version}-libboost-1.50.0.patch
23
24# register KComponentData properly in KDE 4 KPart
25BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root
26
27BuildRequires:  libxml2-devel libpng-devel libjpeg-devel libogg-devel
28BuildRequires:  libboost-devel curl-devel freetype-devel fontconfig-devel
29BuildRequires:  libboost-date-time libboost-serialization libboost-thread
30BuildRequires:  SDL-devel
31BuildRequires:  agg-devel
32BuildRequires:  python-devel
33BuildRequires:  libXv-devel
34%if %{kde_support}
35#BuildRequires:  kde-filesystem
36BuildRequires:  kdelibs-devel
37%endif
38BuildRequires:  gtkglext-devel
39BuildRequires:  docbook2X
40#BuildRequires:  %{_bindir}/docbook2pdf
41BuildRequires:  gstreamer-devel >= 0.10%
42BuildRequires:  gstreamer-plugins-base-devel >= 0.10
43%if %{scrollkeeper}
44BuildRequires:  scrollkeeper
45%endif
46BuildRequires:  giflib-devel
47BuildRequires:  gettext
48BuildRequires:  desktop-file-utils
49BuildRequires:  speex-devel
50BuildRequires:  gstreamer-plugins-base-devel
51BuildRequires:  pygtk2-devel
52BuildRequires:  libtool-ltdl-devel
53BuildRequires:  dejagnu
54BuildRequires:  GConf2-devel
55BuildRequires:  xulrunner-devel
56BuildRequires:  autoconf automake libtool
57BuildRequires:  libboost-devel
58BuildRequires:  libboost-program-options
59BuildRequires:  libboost-iostreams
60BuildRequires:  mesa-libGLU-devel
61BuildRequires:  libXmu-devel
62
63%if %{scrollkeeper}
64Requires(post): scrollkeeper
65Requires(postun): scrollkeeper
66%endif
67Requires(post): /sbin/ldconfig
68Requires(postun): /sbin/ldconfig
69Requires(post): /sbin/install-info
70Requires(preun): /sbin/install-info
71
72%description
73Gnash is capable of reading up to SWF v9 files and opcodes, but primarily
74supports SWF v7, with better SWF v8 and v9 support under heavy development.
75Gnash includes initial parser support for SWF v8 and v9. Not all
76ActionScript 2 classes are implemented yet, but all of the most heavily
77used ones are. Many ActionScript 2 classes are partially implemented;
78there is support for all of the commonly used methods of each
79class.
80
81%package plugin
82Summary:   Web-client flash movie player plugin
83Requires:  %{name} = %{version}-%{release}
84# this doesn't prevent wrong dependencies, in case a package
85# provides %%{_libdir}/mozilla/plugins (like kdebase for konqueror)
86# and another unrelated webbrowser is installed, like w3m-el.
87# Moreover konqueror could provide webclient some day
88#Requires:  %{_libdir}/mozilla/plugins webclient
89Requires:  webclient
90Group:     Applications/Internet
91
92%description plugin
93The gnash flash movie player plugin for firefox or mozilla.
94
95%if %{kde_support}
96%package klash
97Summary:   Konqueror flash movie player plugin
98Requires:  %{name} = %{version}-%{release}
99Group:     Applications/Multimedia
100
101%description klash
102The gnash flash movie player plugin for Konqueror.
103
104%endif
105
106%package cygnal
107Summary:   Streaming media server
108Requires:  %{name} = %{version}-%{release}
109Group:     Applications/Multimedia
110
111%description cygnal
112Cygnal is a streaming media server that's Flash aware.
113#'
114
115%package devel
116Summary:   Gnash header files
117Requires:  %{name} = %{version}-%{release}
118Group:     Development/Libraries
119
120%description devel
121Gnash header files can be used to write external Gnash extensions or to embed
122the Gnash GTK+ widget into a C/C++ application.
123
124%package -n python-gnash
125Summary:   Gnash Python bindings
126Requires:  %{name} = %{version}-%{release}
127Group:     Applications/Multimedia
128
129%description -n python-gnash
130Python bindings for the Gnash widget. Can be used to embed Gnash into any PyGTK
131application.
132
133%prep
134%setup -q
135%patch0 -p1 -b .unistd-header
136%patch1 -p1 -b .integer-overflow
137%patch2 -p1 -b .boost
138autoreconf -if
139
140%build
141%configure --disable-static \
142  --with-npapi-plugindir=%{_libdir}/mozilla/plugins \
143  --enable-docbook --enable-ghelp --enable-media=GST \
144  --disable-dependency-tracking --disable-rpath \
145  --disable-testsuite \
146  --without-swfdec-testsuite \
147  --without-ming \
148  --enable-cygnal \
149  --enable-sdkinstall \
150  --enable-python \
151%if %{kde_support}
152  --enable-gui=gtk,kde4,sdl,fb \
153  --with-kde4-prefix=%{_kde4_prefix} \
154  --with-kde4-lib=%{_kde4_libdir}/kde4/devel \
155  --with-kde4-incl=%{_kde4_includedir} \
156%else
157  --enable-gui=gtk,sdl,fb \
158%endif
159  --enable-renderer=all \
160  --with-plugins-install=system \
161  --disable-jemalloc \
162  --enable-doublebuf \
163  --htmldir=%{_datadir}/gnash/html
164
165%if %{kde_support}
166# make sure the Qt 4 moc etc. tools are found
167export PATH=%{_qt4_prefix}/bin:$PATH
168#doesn't work currently: %%{?_smp_mflags}
169# override KDE4_LIBS because configure doesn't detect it properly
170make KDE4_LIBS='-L%{_kde4_libdir}/kde4/devel -lkparts -lkdeui -lkdecore'
171%else
172#doesn't work currently: %%{?_smp_mflags}
173make
174%endif
175
176%install
177rm -rf $RPM_BUILD_ROOT
178make install install-plugins \
179 DESTDIR=$RPM_BUILD_ROOT INSTALL='install -p' \
180%if %{kde_support}
181 KDE4_PLUGINDIR=%{_kde4_libdir}/kde4 \
182 KDE4_SERVICESDIR=%{_kde4_datadir}/kde4/services \
183 KDE4_CONFIGDIR=%{_kde4_configdir} \
184 KDE4_APPSDATADIR=%{_kde4_appsdir}/klash
185%endif
186
187rm $RPM_BUILD_ROOT%{_libdir}/gnash/*.la
188
189%if %{kde_support}
190# KDE 4 doesn't need the .la file anymore, thankfully
191rm $RPM_BUILD_ROOT%{_kde4_libdir}/kde4/libklashpart.la
192%endif
193
194rm -f $RPM_BUILD_ROOT%{_infodir}/dir
195
196%find_lang %{name}
197
198%clean
199rm -rf $RPM_BUILD_ROOT
200
201
202%post
203/sbin/ldconfig
204%if %{scrollkeeper}
205scrollkeeper-update -q -o %{_datadir}/omf/%{name} || :
206%endif
207/sbin/install-info %{_infodir}/gnash_ref.info %{_infodir}/dir || :
208/sbin/install-info %{_infodir}/gnash_user.info %{_infodir}/dir || :
209
210update-desktop-database &> /dev/null || :
211
212touch --no-create %{_datadir}/icons/hicolor
213if [ -x %{_bindir}/gtk-update-icon-cache ] ; then
214  %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
215fi
216
217
218%preun
219if [ $1 = 0 ]; then
220    /sbin/install-info --delete %{_infodir}/gnash_ref.info %{_infodir}/dir || :
221    /sbin/install-info --delete %{_infodir}/gnash_user.info %{_infodir}/dir || :
222fi
223
224%postun
225/sbin/ldconfig
226%if %{scrollkeeper}
227scrollkeeper-update -q || :
228%endif
229
230update-desktop-database &> /dev/null || :
231
232touch --no-create %{_datadir}/icons/hicolor
233if [ -x %{_bindir}/gtk-update-icon-cache ] ; then
234  %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
235fi
236
237
238%files -f %{name}.lang
239%defattr(-,root,root,-)
240%doc README AUTHORS COPYING NEWS
241%config(noreplace) %{_sysconfdir}/gnashpluginrc
242%config(noreplace) %{_sysconfdir}/gnashrc
243%{_bindir}/fb-gnash
244%{_bindir}/gtk-gnash
245%{_bindir}/gnash-gtk-launcher
246%{_bindir}/rtmpget
247%{_bindir}/sdl-gnash
248%{_bindir}/gnash
249%{_bindir}/gprocessor
250%{_bindir}/findmicrophones
251%{_bindir}/findwebcams
252%dir %{_libdir}/gnash
253%{_libdir}/gnash/*.so*
254%{_mandir}/man1/gnash.1*
255%{_mandir}/man1/gprocessor.1*
256%{_mandir}/man1/findmicrophones.1*
257%{_mandir}/man1/findwebcams.1*
258%{_mandir}/man1/gtk-gnash.1*
259%{_mandir}/man1/gnash-gtk-launcher.1*
260%{_mandir}/man1/fb-gnash.1*
261%{_mandir}/man1/sdl-gnash.1*
262%{_mandir}/man1/rtmpget.1*
263%{_infodir}/gnash*
264%{_datadir}/gnash/
265%{_datadir}/icons/hicolor/32x32/apps/*.xpm
266%{_datadir}/applications/*.desktop
267
268%files plugin
269%defattr(-,root,root,-)
270%{_libdir}/mozilla/plugins/libgnashplugin.so
271
272%if %{kde_support}
273%files klash
274%defattr(-,root,root,-)
275%{_kde4_bindir}/kde4-gnash
276%{_kde4_libdir}/kde4/libklashpart.so
277%{_kde4_appsdir}/klash/
278%{_kde4_datadir}/kde4/services/klash_part.desktop
279%{_mandir}/man1/kde4-gnash.1*
280%endif
281
282%files cygnal
283%defattr(-,root,root,-)
284%config(noreplace) %{_sysconfdir}/cygnalrc
285%{_bindir}/cygnal
286%{_bindir}/flvdumper
287%{_bindir}/soldumper
288%{_mandir}/man1/cygnal.1*
289%{_mandir}/man1/flvdumper.1*
290%{_mandir}/man1/soldumper.1*
291%dir %{_libdir}/cygnal
292%{_libdir}/cygnal/plugins/*.so*
293
294%files devel
295%defattr(-,root,root,-)
296%{_includedir}/gnash/
297%{_libdir}/pkgconfig/gnash.pc
298
299%files -n python-gnash
300%defattr(-,root,root,-)
301%{python_sitearch}/gtk-2.0/*
302
303%changelog
304* Mon Jan 08 2018 Toshiaki Ara <ara_t@384.jp> 0.8.10-4
305- rebuild with libboost-1.66.0
306
307* Sun Aug 02 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.10-3
308- rebuild with libpng-1.6.12
309
310* Sun Dec 08 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.10-2
311- rebuild with libboost-1.54.0
312- add Patch2 (%%{name}-%%{version}-libboost-1.50.0.patch)
313
314* Mon Apr 22 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 0.8.10-1
315- update to 0.8.10
316
317* Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.7-5
318- rebuild with python-2.7.2
319
320* Sun May 01 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.8.7-4
321- add BuildRequires: python-devel, libXv-devel
322
323* Tue Jan 18 2011 Shu KONNO <owa@bg.wakwak.com> 0.8.7-3
324- rebuilt with libboost-1.45.0
325
326* Sun Sep 26 2010 Shu KONNO <owa@bg.wakwak.com> 0.8.7-2
327- rebuilt with rpm-4.8.1 for pkg-config
328
329* Wed Mar 17 2010 IWAI, Masaharu <iwai@alib.jp> 0.8.7-1
330- initial build for Vine Linux: based Fedora 0.8.7-1.fc14
331
332* Sat Feb 27 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.7-1
333- update to 0.8.7
334- make scrollkeeper a conditional (still disabled as it's not working)
335- drop gnash-0.8.3-manual.patch, should no longer be needed
336- drop gnash-0.8.6-python-install-dir.patch, fixed upstream
337
338* Fri Feb 12 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-13
339- delete bundled libltdl stuff to make sure it's not used
340
341* Thu Feb 11 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-12
342- don't build libltdlc.a
343
344* Thu Feb 11 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-11
345- --without-included-ltdl (CVE-2009-3736)
346
347* Fri Jan 22 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-10
348- Rebuild for new Boost (1.41.0)
349
350* Sat Jan 02 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-9
351- Add missing Epoch to Requires
352
353* Sat Jan 02 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.6-8
354- Install icon to the correct place (#551621)
355
356* Wed Dec 30 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-7
357- One more try at using the correct dir
358
359* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-6
360- Patch was reversed
361
362* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-5
363- Patch Makefile.in, not Makefile.am
364
365* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-4
366- Pick up python modules from the right dir
367
368* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-3
369- Install python modules in the right dir
370
371* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-2
372- Add cygnal plugins
373
374* Tue Dec 29 2009 Tomeu Vizoso <tomeu@sugarlabs.org> - 1:0.8.6-1
375- Update to 0.8.6, increase epoch.
376
377* Thu Sep 10 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.8.20090910bzr11506
378- update to HEAD
379
380* Thu Sep 10 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.7.20090910bzr11505
381- update to HEAD
382
383* Mon Aug 10 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.9.0-0.6.20090809bzr11401
384- don't package headers in -widget, only in -devel (no duplicate files)
385- own %%{_includedir}/gnash/ in -devel
386- add missing %%defattr for -devel and -widget
387- make -devel and -widget require the main package (with exact VR)
388- fix -devel group and description
389- rename gnash-widget to python-gnash as per the naming guidelines
390
391* Sun Aug 09 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.9.0-0.5.20090809bzr11401
392- use %%{_includedir}, not %%{_prefix}/include
393
394* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.4.20090809bzr11401
395- Install the python module in the sitearch dir
396
397* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.3.20090809bzr11401
398- One more 64bit fix
399
400* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.3.20090809bzr11400
401- Fix the packaging in 64bits
402
403* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.2.20090809bzr11400
404- upload the .swf file
405
406* Sun Aug 09 2009 Tomeu Vizoso <tomeu@sugarlabs.org> 0.9.0-0.1.20090809bzr11400
407- merge upstream changes into the spec
408
409* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.5-5
410- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
411
412* Fri May 22 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.5-4
413- rebuild for new Boost
414
415* Fri Mar 06 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.5-3
416- explicitly link the KlashPart against the libraries it uses
417
418* Fri Mar 06 2009 Jaroslav Reznik <jreznik@redhat.com> 0.8.5-2
419- add missing speex-devel and gstreamer-plugins-base-devel BR
420 
421* Fri Mar 06 2009 Jaroslav Reznik <jreznik@redhat.com> 0.8.5-1
422- update to 0.8.5
423- remove use_kde3_executable_hack
424- remove autoreconf
425
426* Tue Feb 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> 0.8.4-7
427- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
428
429* Thu Dec 18 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-6
430- rebuild for new boost
431
432* Thu Nov 13 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-5
433- add missing portions of KDE 4 port from upstream kde4 branch
434
435* Thu Nov 13 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-4
436- add 3 more patches from bero to fix the KDE 4 viewer executable
437- disable use_kde3_executable hack
438
439* Sun Oct 19 2008 Patrice Dumas <pertusus@free.fr> 0.8.4-3
440- add a desktop file
441
442* Sat Oct 18 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-2
443- update KDE 4 patch (undo the backporting and use original patch)
444- patch to make autoreconf work
445- add missing BR giflib-devel, gettext
446- omit unrecognized --with-qtdir
447
448* Sat Oct 18 2008 Patrice Dumas <pertusus@free.fr> 0.8.4-1
449- update to 0.8.4
450
451* Sat Oct  4 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.3-6
452- use the KDE 3 executable with the KDE 4 KPart for now (making this conditional
453  so it can easily be disabled or removed once the KDE 4 executable is fixed)
454
455* Sat Oct  4 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.3-5
456- register KComponentData properly in KDE 4 KPart
457
458* Fri Oct  3 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.3-4
459- KDE 4 port of klash by Benjamin Wolsey and Bernhard Rosenkränzer
460
461* Fri Aug 29 2008 Michael Schwendt <mschwendt@fedoraproject.org> 0.8.3-3
462- include %%_libdir/gnash directory
463
464* Wed Jun 25 2008 Patrice Dumas <pertusus@free.fr> 0.8.3-2
465- add glib in the link, thanks Daniel Drake (#452767)
466
467* Sun Jun 22 2008 Patrice Dumas <pertusus@free.fr> 0.8.3-1
468- update to 0.8.3
469
470* Wed Apr  9 2008 Patrice Dumas <pertusus@free.fr> 0.8.2-3
471- ship libklashpart (#441601)
472
473* Mon Mar 10 2008 Patrice Dumas <pertusus@free.fr> 0.8.2-2
474- don't ship libltdl.so.3 (#436725)
475
476* Fri Mar  7 2008 Patrice Dumas <pertusus@free.fr> 0.8.2-1
477- update to 0.8.2
478
479* Sat Oct 27 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-6
480- add patch from Martin Stransky to fix wrapped plugin #281061
481
482* Thu Sep 20 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-5
483- info files are empty, don't install them
484
485* Thu Sep 20 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-4
486- omf/scrollkeeper doc is broken, remove it
487
488* Fri Sep  7 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-3
489- better documentation generation
490
491* Wed Sep  5 2007 Patrice Dumas <pertusus@free.fr> 0.8.1-2
492- update to 0.8.1
493- agg is now the default renderer
494
495* Fri Aug  3 2007 Patrice Dumas <pertusus@free.fr> 0.8.0-2
496- rebuild for boost soname change
497
498* Sun Jun 17 2007 Patrice Dumas <pertusus@free.fr> 0.8.0-1
499- update to 0.8.0
500
501* Wed May  9 2007 Patrice Dumas <pertusus@free.fr> 0.7.2-2
502- fix CVE-2007-2500 (fix 239213)
503
504* Mon Nov  6 2006 Patrice Dumas <pertusus@free.fr> 0.7.2-1
505- update for 0.7.2 release.
506
507* Thu Oct 05 2006 Christian Iseli <Christian.Iseli@licr.org> 0.7.1-9
508 - rebuilt for unwind info generation, broken in gcc-4.1.1-21
509
510* Sun Sep 24 2006 Patrice Dumas <pertusus@free.fr> 0.7.1-8
511- plugin requires %%{_libdir}/mozilla/plugins. Fix (incompletly and
512  temporarily, but there is no better solution yet) #207613
513
514* Sun Aug 27 2006 Patrice Dumas <pertusus@free.fr> - 0.7.1-7
515- add defattr for klash
516- add warnings in the description about stability
517
518* Mon Aug 21 2006 Patrice Dumas <pertusus@free.fr> - 0.7.1-6
519- remove superfluous buildrequires autoconf
520- rename last patch to gnash-plugin-tempfile-dir.patch
521- add README.fedora to plugin to explain tmpdirs
522
523* Wed Aug 16 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-5
524- source qt.sh and configure --with-qtdir (Dominik Mierzejewski)
525- add plugin-tempfile-dir.patch for plugin to use a safe tempdir
526
527* Fri Jul 28 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-4
528- buildrequire autotools (Michael Knox)
529
530* Fri Jun  2 2006 Patrice Dumas <pertusus@free.fr> - 0.7.1-3
531- add gnash-continue_on_info_install_error.patch to avoid
532- buildrequire libXmu-devel
533
534* Wed May 17 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-2
535- configure with --disable-rpath
536- buildrequire docbook2X
537- remove devel files
538
539* Sun May  7 2006 Jens Petersen <petersen@redhat.com> - 0.7.1-1
540- update to 0.7.1 alpha release
541
542* Sat Apr  22 2006 Rob Savoye <rob@welcomehome.org> - 0.7-1
543- install the info file. Various tweaks for my system based on
544Patrice's latest patch,
545
546* Fri Feb  3 2006 Patrice Dumas <dumas@centre-cired.fr> - 0.7-1
547- initial packaging
Note: See TracBrowser for help on using the repository browser.