source: projects/specs/trunk/d/dbus/dbus-vl.spec @ 805

Revision 805, 18.0 KB checked in by Takemikaduchi, 14 years ago (diff)

change spec file of gnome-2.30

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2
3%define gettext_package dbus
4%define expat_version           2.0.1
5%define pyrex_version           0.9.8
6%define dbus_user_uid           81
7
8%define _localstatedir %{_var}
9
10Summary: D-BUS message bus
11Summary(ja): D-BUS メッセージバスシステム
12Name: dbus
13Version: 1.2.24
14Release: 1%{?_dist_release}
15URL: http://www.freedesktop.org/software/dbus/
16License: AFL/GPLv2
17Group: System Environment/Libraries
18
19Source0: %{name}-%{version}.tar.gz
20Source1: doxygen_to_devhelp.xsl
21
22# from fedora package
23Patch0: dbus-0.60-start-early.patch
24Patch1: dbus-1.0.1-generate-xml-docs.patch
25Patch6: dbus-1.2.1-increase-timeout.patch
26
27# Workaround for deny send_interface
28# http://bugs.freedesktop.org/show_bug.cgi?id=18961
29Patch10: dbus-1.2.12-workaround-deny-sendinterface.patch
30
31BuildRoot: %{_tmppath}/%{name}-%{version}-root
32Requires(post): chkconfig >= 1.3.34
33Requires(preun): chkconfig >= 1.3.34
34Requires(pre): shadow-utils
35BuildRequires: libtool
36BuildRequires: expat-devel >= %{expat_version}
37BuildRequires: libxml2-devel
38BuildRequires: python-pyrex >= %{pyrex_version}
39BuildRequires: doxygen
40BuildRequires: xmlto
41BuildRequires: libxslt
42BuildRequires: gettext
43BuildRequires: libX11-devel
44BuildRequires: libcap
45Requires: libxml2-python
46
47Vendor: Project Vine
48Distribution: Vine Linux
49
50%description
51D-BUS is a system for sending messages between applications. It is
52used both for the systemwide message bus service, and as a
53per-user-login-session messaging facility.
54
55%description -l ja
56D-BUS はアプリケーション間でメッセージを送受信するためのシステムです。
57システム全体のメッセージバスサービスとしても利用されますが、同様に
58ユーザ毎のログインセッションにおけるメッセージ基盤としても利用されます。
59
60%package devel
61Summary: Libraries and headers for D-BUS
62Summary(ja): D-BUS 用のライブラリとヘッダファイル
63Group: Development/Libraries
64Requires: %{name} = %{version}-%{release}
65Requires: glib2-devel
66
67%description devel
68Headers and static libraries for D-BUS.
69
70%package x11
71Summary: X11-requiring add-ons for D-BUS
72Summary(ja): X11 を利用する D-BUS 用ツール
73Group: Applications/System
74Requires: %{name} = %{version}-%{release}
75
76%description x11
77D-BUS contains some tools that require Xlib to be installed, those are
78in this separate package so server systems need not install X.
79
80# compat32
81%package -n compat32-%{name}
82Summary: D-BUS message bus
83Summary(ja): D-BUS メッセージバスシステム
84Group: System Environment/Libraries
85
86%description -n compat32-%{name}
87D-BUS is a system for sending messages between applications. It is
88used both for the systemwide message bus service, and as a
89per-user-login-session messaging facility.
90
91%description -n compat32-%{name} -l ja
92D-BUS はアプリケーション間でメッセージを送受信するためのシステムです。
93システム全体のメッセージバスサービスとしても利用されますが、同様に
94ユーザ毎のログインセッションにおけるメッセージ基盤としても利用されます。
95
96%package -n compat32-%{name}-devel
97Summary: Libraries and headers for D-BUS
98Summary(ja): D-BUS 用のライブラリとヘッダファイル
99Group: Development/Libraries
100Requires: compat32-%{name} = %{version}-%{release}
101Requires: %{name}-devel = %{version}-%{release}
102Requires: compat32-glib2-devel
103
104%description -n compat32-%{name}-devel
105Headers and static libraries for D-BUS.
106
107%prep
108%setup -q
109## %patch0 -p1 -b .start-early
110%patch1 -p1 -b .generate-xml-docs
111%patch6 -p1 -b .increase-timeout
112
113%patch10 -p1 -b .workaround-dbus-sendinterface
114
115%build
116autoreconf -f -i
117
118COMMON_ARGS="--enable-selinux=no \
119             --with-init-scripts=redhat \
120             --with-system-pid-file=%{_localstatedir}/run/messagebus.pid \
121             --with-dbus-user=dbus \
122             --libdir=/%{_lib} --bindir=/bin \
123             --libexecdir=/%{_lib}/dbus-1 \
124             --sysconfdir=%{_sysconfdir} --exec-prefix=/"
125
126%configure $COMMON_ARGS --disable-tests --disable-verbose-mode --disable-asserts --enable-doxygen-docs --enable-xml-docs
127%__make
128
129doxygen Doxyfile
130
131xsltproc -o dbus.devhelp %{SOURCE1} doc/api/xml/index.xml
132
133%install
134rm -rf %{buildroot}
135
136%__make install DESTDIR=$RPM_BUILD_ROOT
137
138mkdir -p $RPM_BUILD_ROOT/%{_libdir}/pkgconfig
139
140#change the arch-deps.h include directory to /usr/lib[64] instead of /lib[64]
141sed -e 's@-I${libdir}@-I${prefix}/%{_lib}@' $RPM_BUILD_ROOT/%{_lib}/pkgconfig/dbus-1.pc > $RPM_BUILD_ROOT/%{_libdir}/pkgconfig/dbus-1.pc
142rm -f $RPM_BUILD_ROOT/%{_lib}/pkgconfig/dbus-1.pc
143
144mkdir -p $RPM_BUILD_ROOT/%{_bindir}
145mv -f $RPM_BUILD_ROOT/bin/dbus-launch $RPM_BUILD_ROOT/%{_bindir}
146mkdir -p $RPM_BUILD_ROOT/%{_libdir}/dbus-1.0/include/
147mv -f $RPM_BUILD_ROOT/%{_lib}/dbus-1.0/include/* $RPM_BUILD_ROOT/%{_libdir}/dbus-1.0/include/
148rm -rf $RPM_BUILD_ROOT/%{_lib}/dbus-1.0
149
150rm -f $RPM_BUILD_ROOT/%{_lib}/*.a
151rm -f $RPM_BUILD_ROOT/%{_lib}/*.la
152
153mkdir -p $RPM_BUILD_ROOT%{_datadir}/devhelp/books/dbus
154mkdir -p $RPM_BUILD_ROOT%{_datadir}/devhelp/books/dbus/api
155
156cp dbus.devhelp $RPM_BUILD_ROOT%{_datadir}/devhelp/books/dbus
157cp doc/dbus-specification.html $RPM_BUILD_ROOT%{_datadir}/devhelp/books/dbus
158cp doc/dbus-faq.html $RPM_BUILD_ROOT%{_datadir}/devhelp/books/dbus
159cp doc/dbus-tutorial.html $RPM_BUILD_ROOT%{_datadir}/devhelp/books/dbus
160cp doc/api/html/* $RPM_BUILD_ROOT%{_datadir}/devhelp/books/dbus/api
161
162## %find_lang %{gettext_package}
163
164mkdir -p $RPM_BUILD_ROOT%{_datadir}/dbus-1/interfaces
165
166%clean
167rm -rf %{buildroot}
168
169%pre
170# Add the "dbus" user
171/usr/sbin/useradd -c 'System message bus' -u %{dbus_user_uid} \
172        -s /sbin/nologin -r -d '/' dbus 2> /dev/null || :
173
174%post
175/sbin/ldconfig
176/sbin/chkconfig --add messagebus
177/sbin/chkconfig messagebus resetpriorities
178
179%preun
180if [ $1 = 0 ]; then
181    service messagebus stop > /dev/null 2>&1
182    /sbin/chkconfig --del messagebus
183fi
184
185%postun
186/sbin/ldconfig
187
188%post -n compat32-%{name} -p /sbin/ldconfig
189
190%postun -n compat32-%{name} -p /sbin/ldconfig
191
192%files
193%defattr(-,root,root)
194%doc COPYING ChangeLog NEWS
195%dir %{_sysconfdir}/dbus-1
196%config %{_sysconfdir}/dbus-1/*.conf
197%{_sysconfdir}/rc.d/init.d/*
198%dir %{_sysconfdir}/dbus-1/system.d
199%dir %{_sysconfdir}/dbus-1/session.d
200%dir %{_localstatedir}/run/dbus
201%dir %{_localstatedir}/lib/dbus/
202/bin/dbus-daemon
203/bin/dbus-send
204/bin/dbus-cleanup-sockets
205/bin/dbus-monitor
206/bin/dbus-uuidgen
207/%{_lib}/*dbus-1*.so.*
208%{_datadir}/man/man*/dbus-cleanup-sockets.1.gz
209%{_datadir}/man/man*/dbus-daemon.1.gz
210%{_datadir}/man/man*/dbus-monitor.1.gz
211%{_datadir}/man/man*/dbus-send.1.gz
212%{_datadir}/man/man*/dbus-uuidgen.1.gz
213%dir %{_datadir}/dbus-1
214%{_datadir}/dbus-1/services
215%{_datadir}/dbus-1/system-services
216%{_datadir}/dbus-1/interfaces
217%dir /%{_lib}/dbus-1
218%attr(4750,root,dbus) /%{_lib}/dbus-1/dbus-daemon-launch-helper
219
220%files devel
221%defattr(-,root,root)
222/%{_lib}/lib*.so
223%{_libdir}/dbus-1.0/include
224%{_libdir}/pkgconfig/*
225%{_includedir}/*
226%{_datadir}/devhelp/books/dbus
227
228%files x11
229%defattr(-,root,root)
230%{_bindir}/dbus-launch
231%{_datadir}/man/man*/dbus-launch.1.gz
232
233# compat32
234%if %{build_compat32}
235%files -n compat32-%{name}
236/%{_lib}/*dbus-1*.so.*
237
238%files -n compat32-%{name}-devel
239%defattr(-,root,root)
240/%{_lib}/lib*.so
241%{_libdir}/dbus-1.0/include
242%{_libdir}/pkgconfig/*
243%endif
244
245%changelog
246* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.2.24-1
247- new upstream release
248- drop Patch0
249
250* Fri Feb 12 2010 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.2.16-2
251- rebuilt with new toolchain
252
253* Sat Sep 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.16-1
254- new upstream release
255
256* Mon Jul 20 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.14-1
257- new upstream release
258- do not restart dbus on upgrade
259
260* Sun May 10 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.2.12-3
261- added compat32 package for x86_64 arch support
262
263* Fri Mar 27 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.12-2
264- add Patch10 for workaround deny send_interface
265  http://bugs.freedesktop.org/show_bug.cgi?id=18961
266  Bug 18961: Skip bare <deny send_interface=""/> for not (method_call|signal)
267  Bare <deny send_interface=""/> rules have a far larger impact than one would think.
268  It's really always wrong to use them without also using send_destination.
269  - XXX: this should be fixed in each dbus configuration.
270
271* Tue Mar 17 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.2.12-1
272- new upstream release with security fix (CVE-2008-4311)
273
274* Fri Oct 10 2008 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.2.4-1
275- new upstream release with security fix (CVE-2008-3834)
276
277* Fri Aug 08 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-1
278- new upstream release
279
280* Thu Aug 07 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-3
281- own the directories /usr/share/dbus-1/{system-services,interfaces}
282- set 'dbus' instead of '81' to --with-dbus-user
283 
284* Sun Aug 03 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-2
285- import some patches from fedora
286- move dbus-daemon-launch-helper to /%%{_lib}/dbus-1/
287
288* Wed May  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.2.1-1
289- new upstream release
290
291* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.1.20-1vl5
292- new upstream release
293
294* Wed Feb 20 2008 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.0.2-0vl4
295- rebuild with expat-2.0.1
296
297* Fri May 11 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.0.2-0vl3
298- rebuild with new environment/toolchain
299
300* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.0.2-0vl2
301- require new chkconfig to reset initscript priorities
302
303* Thu Apr 26 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.0.2-0vl1
304- new upstream release
305- split out bindings
306- move base binaries and libraries to /bin and /%{_lib}
307
308* Wed Dec 27 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.62-0vl2
309- rebuilt for VineSeed
310
311* Thu Dec 21 2006 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 0.62-0vl1.2
312- add Vendor/Distribution tag
313
314* Thu Dec 14 2006 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 0.62-0vl1.1
315- add patch100 for fix CVE-2006-6107
316
317* Wed Nov 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 0.62-0vl1
318- new upstream release
319
320* Sun Jun 10 2006 NAKAMURA Kenta <kenta@vinelinux.org> 0.61-0vl2
321- disabled dbus-qt
322- added BuildConflicts: qt-devel
323- removed work around for 64 bit archs
324
325* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 0.61-0vl1
326- new upstream release
327
328* Fri Jan 27 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 0.60-0vl1
329- new upstream release
330
331* Wed Oct 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 0.50-0vl1
332- new upstream release
333
334* Sun Jul 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 0.34-0vl1
335- new upstream release
336- enable python bindings
337
338* Sat Mar 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 0.23-4vl1
339- initial build for Vine Linux based on FC package
340- disable python bindings
341- disable selinux
342
343* Tue Feb 01 2005 John (J5) Palmieri <johnp@redhat.com> - 0.23-4
344- Explicitly pass in the pid file location to ./configure instead of
345  letting it guess based on the build enviornment
346
347* Mon Jan 31 2005 John (J5) Palmieri <johnp@redhat.com> - 0.23-3
348- Add patch to fix random users from connecting to a users session bus
349
350* Fri Jan 21 2005 John (J5) Palmieri <johnp@redhat.com> - 0.23-2
351- Add Steve Grubb's SE-Linux audit patch (Bug# 144920)
352
353* Fri Jan 21 2005 John (J5) Palmieri <johnp@redhat.com> - 0.23-1
354- Update to upstream version 0.23
355- Drop all patches except for the UDI patch as they have been
356  integrated upstream
357- List of API changes:
358      * add setgroups() to drop supplementary groups
359      * removed dbus_bug_get_with_g_main since it's been replaced by dbus_g_bus_get
360      * added support for int64 and uint64 to the python bindings
361      * use SerivceOwnerChanges signal instead of ServiceCreated and ServiceDeleted
362
363* Mon Nov  8 2004 Jeremy Katz <katzj@redhat.com> - 0.22-12
364- rebuild against python 2.4
365
366* Tue Nov 02 2004 John (J5) Palmieri <johnp@redhat.com>
367- Add a requires for glib2-devel in the devel package
368- Add SE-Linux backport from Colin Walters that fixes
369  messages getting lost in SE-Linux contexts
370
371* Wed Oct 13 2004 John (J5) Palmieri <johnp@redhat.com>
372- Bump up release and rebuild
373
374* Mon Oct 11 2004 Tim Waugh <twaugh@redhat.com>
375- Run /sbin/ldconfig for glib sub-package (bug #134062).
376
377* Wed Sep 22 2004 John (J5) Palmieri <johnp@redhat.com>
378- Fixed patch to use dbus-1 instead of dbus-1.0
379- (configure.in): Exported just the datadir instead of
380  the full path to the dbus datadir for consistency
381
382* Wed Sep 22 2004 John (J5) Palmieri <johnp@redhat.com>
383- Adding patch to move /usr/lib/dbus-1.0/services to
384  /usr/share/dbus-1.0/services
385
386* Thu Sep 16 2004 John (J5) Palmieri <johnp@redhat.com>
387- reverting BuildRequires: redhat-release because of issues with build system
388- added precompiled version of the messagebus init script
389
390* Thu Sep 16 2004 John (J5) Palmieri <johnp@redhat.com>
391- changed /etc/redhat-release to the package redhat-release
392
393* Thu Sep 16 2004 John (J5) Palmieri <johnp@redhat.com>
394- added python int64 patch from davidz
395
396* Thu Sep 16 2004 John (J5) Palmieri <johnp@redhat.com>
397- added BuildRequires: /etc/redhat-release (RH Bug #132436)
398
399* Wed Aug 18 2004 John (J5) Palmieri <johnp@redhat.com>
400- Added Steve Grubb's spec file patch (RH Bug #130201)
401
402* Mon Aug 16 2004 John (J5) Palmieri <johnp@redhat.com>
403- Disabled dbus-gtk since dbus-viewer doesn't do anything right now
404
405* Mon Aug 16 2004 John (J5) Palmieri <johnp@redhat.com>
406- Moved dbus-viewer to new dbus-gtk package so that dbus-glib
407  no longer requires X or GTK libraries. (RH Bug #130029)
408
409* Thu Aug 12 2004 John (J5) Palmieri <johnp@redhat.com>
410- Update to new 0.22 release
411
412* Thu Aug 05 2004 John (J5) Palmieri <johnp@redhat.com>
413- Added BuildRequires for libselinux-devel and Requires for libselinux
414
415* Tue Aug 02 2004 Colin Walters <walters@redhat.com>
416- Add SE-DBus patch
417
418* Fri Jul 30 2004 John (J5) Palmieri <johnp@redhat.com>
419- Added lib64 workaround for python bindings installing to
420  the wrong lib directory on 64 bit archs
421
422* Fri Jul 30 2004 John (J5) Palmieri <johnp@redhat.com>
423- Updated console-auth patch
424- rebuild
425 
426* Thu Jul 22 2004 John (J5) Palmieri <johnp@redhat.com>
427- Update to upstream CVS build
428- Added console-auth patch
429
430* Fri Jun 25 2004 John (J5) Palmieri <johnp@redhat.com>
431- Workaround added to fix gcc-3.4 bug on ia64
432
433* Fri Jun 25 2004 John (J5) Palmieri <johnp@redhat.com>
434- require new Pyrex version and see if it builds this time
435
436* Fri Jun 25 2004 John (J5) Palmieri <johnp@redhat.com>
437- rebuild with updated Pyrex (0.9.2.1)
438
439* Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
440- rebuilt
441
442* Fri Jun 04 2004 John (J5) Palmieri <johnp@redhat.com>
443- Moved dbus-viewer, dbus-monitor and dbus-glib-tool
444  into the dbus-glib package so that the main dbus
445  package does not depend on glib (Bug #125285)
446
447* Thu Jun 03 2004 John (J5) Palmieri <johnp@redhat.com>
448- rebuilt
449
450* Thu May 27 2004 John (J5) Palmieri <johnp@redhat.com>
451- added my Python patch
452- took out the qt build requires
453- added a gtk+ build requires
454
455* Fri Apr 23 2004 John (J5) Palmieri <johnp@redhat.com>
456- Changed build requirement to version 0.9-3 of Pyrex
457  to fix problem with builing on x86_64
458
459* Tue Apr 20 2004 John (J5) Palmieri <johnp@redhat.com>
460- update to upstream 0.21
461- removed dbus-0.20-varargs.patch patch (fixed upstream)
462
463* Mon Apr 19 2004 John (J5) Palmieri <johnp@redhat.com>
464- added a dbus-python package to generate python bindings
465- added Pyrex build dependacy
466
467* Tue Mar 02 2004 Elliot Lee <sopwith@redhat.com>
468- rebuilt
469
470* Wed Feb 25 2004 Bill Nottingham <notting@redhat.com> 0.20-4
471- fix dbus error functions on x86-64 (#116324)
472- add prereq (#112027)
473
474* Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
475- rebuilt
476
477* Fri Feb 13 2004 Tim Waugh <twaugh@redhat.com>
478- Conflict with cups prior to configuration file change, so that the
479  %%postun service condrestart works.
480
481* Wed Feb 11 2004 Havoc Pennington <hp@redhat.com> 0.20-2
482- rebuild in fc2, cups now updated
483
484* Wed Jan  7 2004 Bill Nottingham <notting@redhat.com> 0.20-1
485- update to upstream 0.20
486
487* Thu Oct 16 2003 Havoc Pennington <hp@redhat.com> 0.13-6
488- hmm, dbus doesn't support uids in the config file. fix.
489
490* Thu Oct 16 2003 Havoc Pennington <hp@redhat.com> 0.13-5
491- put uid instead of username in the config file, to keep things working with name change
492
493* Thu Oct 16 2003 Havoc Pennington <hp@redhat.com> 0.13-4
494- make subpackages require the specific release, not just version, of base package
495
496* Thu Oct 16 2003 Havoc Pennington <hp@redhat.com> 0.13-3
497- change system user "messagebus" -> "dbus" to be under 8 chars
498
499* Mon Sep 29 2003 Havoc Pennington <hp@redhat.com> 0.13-2
500- see if removing qt subpackage for now will get us through the build system,
501  qt bindings not useful yet anyway
502
503* Sun Sep 28 2003 Havoc Pennington <hp@redhat.com> 0.13-1
504- 0.13 fixes a little security oops
505
506* Mon Aug  4 2003 Havoc Pennington <hp@redhat.com> 0.11.91-3
507- break the tiny dbus-launch that depends on X into separate package
508  so a CUPS server doesn't need X installed
509
510* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
511- rebuilt
512
513* Sat May 17 2003 Havoc Pennington <hp@redhat.com> 0.11.91-1
514- 0.11.91 cvs snap properly merges system.d
515
516* Fri May 16 2003 Havoc Pennington <hp@redhat.com> 0.11.90-1
517- build a cvs snap with a few more fixes
518
519* Fri May 16 2003 Havoc Pennington <hp@redhat.com> 0.11-2
520- fix a crash that was breaking cups
521
522* Thu May 15 2003 Havoc Pennington <hp@redhat.com> 0.11-1
523- 0.11
524
525* Thu May 15 2003 Havoc Pennington <hp@redhat.com> 0.10.90-1
526- use rc.d/init.d not init.d, bug #90192
527- include the new man pages
528
529* Fri Apr 11 2003 Havoc Pennington <hp@redhat.com> 0.9-1
530- 0.9
531- export QTDIR explicitly
532- re-enable qt, the problem was most likely D-BUS configure
533
534* Tue Apr  1 2003 Havoc Pennington <hp@redhat.com> 0.6.94-1
535- update from CVS with a fix to set uid after gid
536
537* Tue Apr  1 2003 Havoc Pennington <hp@redhat.com> 0.6.93-1
538- new cvs snap that actually forks to background and changes
539  user it's running as and so forth
540- create our system user in pre
541
542* Mon Mar 31 2003 Havoc Pennington <hp@redhat.com> 0.6.92-1
543- fix for "make check" test that required a home directory
544
545* Mon Mar 31 2003 Havoc Pennington <hp@redhat.com> 0.6.91-1
546- disable qt for now because beehive hates me
547- pull a slightly newer cvs snap that creates socket directory
548- cat the make check log after make check fails
549
550* Mon Mar 31 2003 Havoc Pennington <hp@redhat.com> 0.6.90-1
551- initial build
552
Note: See TracBrowser for help on using the repository browser.