source: projects/specs/branches/6/x/xorg-x11-drv-radeonhd/xorg-x11-drv-radeonhd-vl.spec @ 2814

Revision 2814, 19.2 KB checked in by Takemikaduchi, 13 years ago (diff)

upload: xserver-1.10.0

Line 
1%define tarname   xf86-video-radeonhd
2%define moduledir %(pkg-config xorg-server --variable=moduledir)
3%define driverdir %{moduledir}/drivers
4%define tarball  %{tarname}-%{version}
5
6Summary:       Xorg X11 radeonhd driver for AMD GPG r5xx/r6xx Chipsets
7Summary(ja):   Xorg X11 radeonhd ドライバ - AMD GPG r5xx/r6xx チップセット用
8Name:          xorg-x11-drv-radeonhd
9Version:       1.3.0
10Release:       4%{?_dist_release}
11
12License:       MIT
13Group:         User Interface/X Hardware Support
14URL:           http://www.x.org/
15BuildRoot:     %{_tmppath}/%{name}-%{version}-%{release}-root
16
17Source0:       ftp://ftp.x.org/pub/individual/driver/%{tarball}.tar.bz2
18
19Source10:      radeonhd.xinf
20
21ExcludeArch:   s390 s390x
22
23# EL5 does not have pkgconfig in default buildroot. Does not hurt others.
24BuildRequires: pkgconfig
25
26BuildRequires: pciutils-devel
27BuildRequires: zlib-devel
28
29BuildRequires: xorg-x11-server-sdk  >= 1.4.99
30Requires:      xorg-x11-server-Xorg
31Requires:      xorg-x11-server-utils
32
33
34%description
35X.org X11 radeonhd driver for AMD GPG r5xx/r6xx Chipsets.
36
37%prep
38%setup -q -n %{tarball}
39
40%build
41%{configure} --with-xorg-module-dir=%{moduledir} --disable-static
42%{__make} %{?_smp_mflags}
43
44%install
45%{__rm} -rf "%{buildroot}"
46%{__make} install DESTDIR="%{buildroot}"
47%{__rm} -f "%{buildroot}%{driverdir}/radeonhd_drv.la"
48%{__install}    -m 0755 -d                          "%{buildroot}/%{_bindir}"
49%{__install} -p -m 0755 utils/conntest/rhd_conntest "%{buildroot}/%{_bindir}/rhd_conntest"
50
51%{__install} -d $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases/
52%{__install} -m644 %{SOURCE10} $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases/
53
54%check
55%{__make} check || %{__make} check VERBOSE=yes
56
57%clean
58%{__rm} -rf "%{buildroot}"
59
60%files
61%defattr(-,root,root,-)
62%doc README COPYING
63%doc ChangeLog
64%{_bindir}/rhd_conntest
65%{driverdir}/radeonhd_drv.so
66%{_datadir}/hwdata/videoaliases/radeonhd.xinf
67%{_mandir}/man4/radeonhd.4.gz
68
69
70%changelog
71* Mon Feb 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.0-4
72- rebuild with xserver-1.10.0
73
74* Sun Nov 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.0-3
75- rebuild with xserver-1.9.2
76
77* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.0-2
78- rebuild with xserver-1.8rc
79
80* Thu Nov 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.0-1
81- new upstream release
82
83* Mon Apr 13 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-1
84- new upstream release
85
86* Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.4-2
87- rebuild with X server 1.6.0
88
89* Sun Dec 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.4-1
90- new upstream release
91
92* Mon Oct 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-1
93- new upstream release
94
95* Sun Jul 06 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-2
96- fix %%files
97
98* Wed Jul 02 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-1
99- new upstream release
100
101* Sat May 10 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.0-1
102- initial build for Vine Linux
103
104* Fri Apr 04 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.7.20080404git
105- Do not create fedora snapshot git branch unless necessary
106- New snapshot (upstream commit db2c3948d5a398047b3a881f6f88541dc963d22e):
107  - db2c3948: Fix LVTMA code to also handle single link DVI correctly.
108  - 55e3b21e: HDMI Type A is single link DVI while B is dual link.
109  - d53f2201: Add source select to DDIA block.
110  - be9055f0: Fixed argument order to rhdAtomGetTableRevisionAndSize().
111  - 1623f86f: Added missing rhd_ddia.c/rhd_ddia.o to Imakefile.
112  - 186c345c: Print output name for sensed type.
113  - d7d63b25: Print sensed type also for RandR.
114  - 6d628f56: Make debugging output of HPD verbose about the result.
115  - 811b0cd6: Added quirk table entry for a different Sapphire X1300
116  - 89cfb738: Add support for RS690 DDIA digital block.
117  - b6418a97: Add debugging aids.
118  - c8ad2599: Reset CRTC horizontal counter replication.
119  - bd11d76a: Handle AtomBIOS TMDS PLL parameters correctly.
120  - 806d9536: HDMI Type B connector is dual link capable.
121  - ae3171b9: Add TMDS PLL macro control values for M54 (0x7145).
122  - 19a6eb46: Chipset name review.
123  - 96f36339: Fixed imake build.
124  - 3d62e9a1: Cosmetics: Move RV620/635 to a more sensible position in our devices list.
125  - 9de85904: RHDPLLsInit: PLL2: Add missing " else " in "if () {}{}"... Duh.
126  - 00f182d6: Use correct option name for (yet unused) TVMode option.
127  - 98d328b0: Fix endless loop.
128  - 427d9553: If available read panel dithering parameters from AtomBIOS.
129  - c336508e: Remove DVI_DUAL as a type which can be detected by load detection.
130  - bf8bda88: Make variable and enum names more consistent.
131  - db0d6058: Fix a memory leak.
132  - 098cf71d: Make test for DIG2 more consistent.
133  - 46a40c82: Add #ifdef wrappers around AtomBIOS related code.
134  - 54f491f9: Add AtomBIOS based UNIPHY support for RV620/635.
135  - 2d81ffc7: Fix a wrong type in ATOM_ANALOG_TV_INFO in upstream version of atombios.h.
136  - cab03118: DxCRTC: Fix disabling check.
137  - 52f04a7f: TMDSA: Fix sensing with respect to duallink.
138  - 42d3201b: PLL: further fall-out of removal of validation callback for our hw.
139  - 8f499c38: DVI is on TMDSB not LVDS.
140  - 56a264f8: Set Connector element already in rhdRROutputDetect().
141  - 478bda79: Fix issues with DDC on RV620/635.
142  - e5dddbc2: Fix issues with DAC load detection on RV620/635.
143  - 5596d06d: Fix issues with DAC load detection and erronous DDC detection on RV620/635.
144  - c9ccc4c4: Resolve unknown registers.
145  - aa7037a7: Remove stale structure elements.
146  - dfe36048: Changed heuristics for encoder link enabling.
147  - 153331e8: Properly restore Encoder and Transmitter.
148  - 6742f79e: RV620: Add Pixelclock support.
149  - 807e525a: Implement the hardware level scaling code.
150  - fd6a7abf: Restructure FMT block handling.
151  - 2e1f55b0: Consolidate handling of dual link TMDS displays.
152  - f0256f38: List explicite arguments for FMT block programming.
153  - 59de4071: Fix identification of end-of-code table data tables and GoldenSettings search.
154  - b3df388f: Add RV620/RV635 devices.
155  - c13650e6: Add KLDSKP_LVTMA and UNIPHYs to connector handling.
156  - 0dee42c5: Add support for new DIG blocks on RV620/635.
157  - 8dabb69a: Fix structure names in rhd_output.c.
158  - 80fb6b3f: Fix copy-over artefacts from rhd_conntest.
159  - 252491e4: Adding KLDSKP_LVTMA and UNIPYA/B as output types.
160  - 6dab67a8: Add RHD_CONNECTOR_DVI_SINGLE to be able to mark a single link connector.
161  - abb188fe: Separate query for temporal and spatial dithering.
162  - 4ec30282: Add more verbose output on GoldenSettings matching.
163  - a0c11368: Add support enumerated object IDs to the connector table parser.
164  - b280b417: Support for TMDSA dual link load detection (untested!).
165  - dec87ba6: Add support for dual link DVI panels (untested!).
166  - cf8eea25: Add support for two new ObjectIDs required for RV620/635.
167  - 55ce4f82: Added own version of AtomBIOS getConditionalGoldenValues().
168  - 283c2d2e: Fix GPIO routing for DDC in RV620/635.
169  - d499a616: Fix GPIO routing for DDC for RV620/635 in rhd_conntest.c.
170  - 8de4cd9a: Locate data tables embedded in AtomBIOS command tables.
171  - e29024d9: Consolidate load detection for R5xx/r6xx in rhd_conntest.
172  - f021c0cf: Add support for DAC load detection and I2C for RV620/RV635 to rhd_conntest.
173  - 481df402: Add stubs for the PLL subsystem.
174  - 3ba1c093: Add support for the DAC output subsystem for RV620/RV635.
175  - b08e64ec: Add I2C subsystem support for RV620/RV635.
176  - 089801d4: Add RV620/RV635 PCI IDs.
177  - 47298a34: Add support for sensing and programming different analog outputs.
178  - 2d42e5b7: Add monitor support for TVs.
179  - 8f06626d: Add an option to pass the TV standard to override boot default.
180  - 3fe49f2a: Fix spelling of 'Supp(p)orted' to match the fixed spelling in atombios.h.
181  - 2bcabe12: Add parsing of TV releated data tables to the AtomBIOS support.
182  - 726f6da1: Add TV detection do DAC load detection.
183  - e1605dfb: Be more verbose about fb parameters.
184  - 5163b9fb: Get and store verbosity level.
185  - 00e1b025: Restore original order of CRTCRestore and VGARestore.
186
187* Sat Mar 01 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.7.20080301git
188- Add dependency on xorg server on F9 to prevent ABI compatibility issues (#431176)
189- Reflect R5xx partial 2D acceleration support in README.fedora
190- New snapshot (upstream commit 8c6d1b46b70ae19fafb5484c238a74cca18d5990):
191  - 8c6d1b46: conntest: add new ids.
192  - 294cf1f6: Fix test for RS6XX in RHDMCSetup().
193  - 1b3f3c9c: Add connector table flag for X1400 (0x7145, 0x1297, 0x3058).
194  - a23b1123: Loop over all CRTCs when shutting down memory access.
195  - 8432cb08: Add quirk table entry for Diamond Viper Radeon X1650 Pro
196  - 5ba5f4b5: Include description for acceleration options.
197  - eee9b718: Fix typo in patch adding DradonFlyBSD support.
198  - f89bac58: Add support for DragonFlyBSD.
199  - 1223e40a: Add debugging to rhd_conntest.c
200  - 1e8637b1: Changing R6XX_MC_VM_MISC_OFFSET to R6XX_HDP_NONSURFACE_BASE.
201  - 854ce3b2: Make DDC for panels work on MacBook Pro's.
202  - 247d4263: Set up GPIO pin HW access for DDC testing in rhd_conntest.
203  - 23a47ec0: Restore VGA after restoring the CRTCs.
204  - 74eacf3e: Make sure GRAPH and CRTC engine are disabled before changing surface.
205  - 2b16734b: Set GPIO pins to be HW driven on R5xx for HW controlled I2C.
206  - 2feff5cb: Add wait for memory idle state.
207  - e0d58784: Handle LVTMA_TRANSMITTER_ENABLE identically on R5/6xx.
208  - 1849092e: Add connector information for a Sapphire Radeon HD 2600 PRO AGP (PnPID: 0x9587:0x1002:0x0028).
209  - 7527df07: Revert "PATCH: Report PANEL as disconnected when no modes are available"
210  - 3d29d4ce: PATCH: Report PANEL as disconnected when no modes are available
211  - cd6a4b89: typo fix in DPI guessing code
212  - 1a503c59: Update ObjectID.h
213  - 8640be8e: Update atombios.h
214
215* Sat Feb 16 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.6.20080216git
216- New snapshot (upstream commit a9af866ae712a0048d374dc640e482d1f4ce8859):
217  - a9af866a: Prevent endless loop in connector table parser.
218  - 80c7c9e5: Fix device ID for 0x7187, 0x174B, 0x3000 in cards table.
219  - bef7f09c: Ask people to not only send in their log file but also to describe their problem.
220  - bde5fbbf: Added 'HPD swap' flag for  0x7187, 0x174B, 0x300.
221  - 7606be1a: Fully implement the SaveScreen() function.
222  - 748de840: VGA: bitten by pScrn->videoRam in kB instead of B again.
223  - cbbd54a2: Fix blaning problem in bug #13853.
224  - f37d4cb9: Don't make assumptions about DDC clk line on RS690 when AtomBIOS is not available.
225  - dc519eb2: Need to include string.h in r5xx_exa.c
226
227* Sun Feb 03 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.5.20080203git
228- New snapshot (upstream commit caa10014d115a49a59b4a2aef6ce36a4e615556a):
229  - Basic EXA/XAA for R5xx
230  - Add PowerColor X1550, PCP X1600 400M/500E, R680 (HD3870 X2)
231  - 7cab021c: Improve FB handling
232  - e0cfbcd5: Add AccelMethod Option and related handling
233  - 5829bff7: TMDSA: Add control value for 71C4
234  - 7cb27bca: Add RHD_CARD_FLAG_HPDOFF flag, improve quirk entries for T60p
235  - 32d1b4d9: If no EDID is available, assume 96dpi on the first (preferred) mode
236  - ad50eaa0: Correct order of mask and value in ROM access code
237  - 0f066c20: Implemented PLL functions for CAIL, fixed MC
238  - 361ba486: Change heuristics to check for an unPOSTed card
239  - 72e7b062: Fix some issues when reading PCI ROM on POSTed systems
240  - a412d582: Read PCI BIOS on secondary R5xx cards
241
242* Thu Jan 03 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.3.20080103git
243- New snapshot (upstream commit 4e488a349c862da2e27f6025d376fb2b63db3bf9):
244  - Enable FB location fix for r5xx.
245  - Fix PLLControlTableRetrieve() loop.
246
247* Fri Dec 28 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.2.20071228git
248- New snapshot (upstream commit fcf15c8facb7c2c1a4a2513f3f84537f3f35c6a1):
249  - (Some?) RV670 support
250  - c036b819: Only report unknown cards IF they have issues.
251  - b9277bfc: Check for loaded fglrx kernel module.
252  - 765f5972: Man page describes all RandR properties
253  - 2b3928c6: Fix "messed up colours" issues after suspend/resume
254  - ...
255
256* Wed Dec 19 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.4.20071219git
257- New snapshot (upstream commit 861debbf8d649ce09d53d5880f819757ac9c7814)
258  - 861debbf: Make the driver build with the latest ustream git server sources again.
259  - 9120f95f: Delete a spurious git_version.h.new when doing make clean.
260  - e98195bd: Don't fail immediately when git-rev-parse fails.
261  - 6d9a6709: IDs: Asus M2A-VM should now no longer need a connector table.
262  - 521bcace: DxGRPH: Fix graphics engine colour issues (hopefully).
263  - 47f8a6f7: Add support for HDMI connectors.
264  - 21e1c6c4: Get EDID block for panels from AtomBIOS even if there is a special Mode.
265  - 492e94c3: LVDS: Fix 18/24 bit dithering and disable spatial dither.
266  - 55f89f69: LVDS: Fix FPDI handling.
267  - ef51931a: HPD pin swapping logic.
268  - 9741c5be: TMDSA: properly add macro control for 0x7149 (M56)
269  - dcfd91c2: TMDSA/B: add macro control values for 0x71C6 (RV530)
270  - c784c92a: TMDSA: add macro control for 0x7147 (M56)
271  - 5acefe5c: ID: 0x724B: Sapphire Radeon X1900 GT
272  - 1a1d110f: Restore: Fix VGA textmode restore when VSYNC length is 0.
273
274* Wed Dec 12 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.3.20071212git
275- New snapshot (upstream commit b991fe3d884a51e236f895c41b0ba1b06127f7dd):
276  - b991fe3d: DACs: Properly set up and save/restore SYNC_SELECT.
277  - bb12148c: Added Asus M2A-VM (RS690 based) to quirks table.
278  - 87f8f8e9: Add Gigabyte HD 2600 XT to quirks table.
279  - b0cb8aec: Don't check for connector type for DMS-59 detection (RandR case).
280  - affbdf54: Additional checks for cursor size in UseHWCursor().
281  - 09b4dea7: Only reload cursor image if there is one.
282  - dc7fe476: Broken connector table: GeCube Radeon HD 2400 AGP: proper fix.
283  - ae46a18d: TMDSA/B: 9587 electrical values.
284  - 030f715c: Fix 13509: Xserver crash when RandR finds no modes.
285  - c01edd52: Improve scanning of panning area specification. Pan to area on setting it.
286  - 42a07a0d: Re-create Atoms for properties in CreateResources.
287  - 6d0c7c32: Add panning in RandR mode.
288- Ship new ChangeLog file.
289
290* Sun Dec 09 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.2.20071209git
291- New snapshot (upstream commit e399d16597e30a6c53c8f70aa122285615fe7d08)
292  - Fix blank screen occuring in some cases.
293  - Initial RS600 support.
294  - Sync and LUT fixes.
295  - Add useful DPI calculation.
296- Relax xorg-x11-server-utils requirement: Only for F-8 and later, no %%{dist}.
297
298* Fri Nov 30 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.1.20071130git
299- New snapshot (upstream commit 9fe776edf44c40d06e0059878df4f37391409c66 aka 1.0.0)
300  - Significantly improve README and radeonhd(4) man page.
301  - Add a number of connector table workarounds.
302  - Several messages fixed or toned down.
303
304* Thu Nov 29 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.4-0.2.20071129git
305- New snapshot (upstream commit 8b1b8bfb21d2d86780cb4e02abc813578daa24bd):
306  - RandR 1.2 support with hotplugging of monitors.
307  - R600 LVDS: RS690M, M72, M74 and M76 devices.
308  - Fixed "white screen" bug.
309  - Numerous fixes and new support for features.
310- Preserve source file timestamps where possible.
311
312* Fri Nov 16 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.18.20071116git
313- New snapshot (upstream commit dbb073b8b314264e311c3a1ebecd13d93e9627a6):
314  - Macbook Pro PCI ID based workaround for awkward AtomBIOS connector table.
315  - TMDSA: create a table for electrical adjustments.
316- Fix bug submission URL in README.fedora.
317
318* Tue Nov 13 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.17.20071113git
319- New snapshot (upstream commit 6f1800ca52531f5baf3df2e65a7bbd93e4b1e637):
320  - LVTMA TMDS: Add initial TMDS support for r5xx.
321  - TMDS B: Add table with macro control values.
322- Loosen requirements on xorg-x11-server-{Xorg,sdk} from 1.3 to 1.1 (FC6, EL5).
323- Require pkgconfig for building (not in EL5 default buildroot).
324- Adapt references to rhd_conntest in filesystem.
325- Fix git:// URL in README.fedora.
326
327* Sun Nov 11 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.16.20071105git
328- Updated README.fedora.
329- Improved git commit log message.
330- First F-7 and F-8 builds.
331
332* Mon Nov 05 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.15.20071105git
333- New snapshot (upstream commit e9c24f662860229440dc61ecbae22e7d7c74d442):
334  - Improve online help in rhd_conntest.
335  - Use correct variable for DDC speed setting on R6xx, fix some warnings.
336  - Add git version to program output (we emulate that).
337  - Ship rhd_conntest source, and build it (we also install it).
338
339* Tue Oct 31 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.14.20071031git
340- New snapshot (upstream commit ad599c4436c64b11d18c89da6a684f5241979a96):
341  - Fix 1650Pro PLL gain control.
342  - Improve connector handling.
343- Stow away radeonhd.xinf generator for possible later use.
344
345* Tue Oct 30 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.13.20071030git
346- Do not #include <sys/io.h> in rhd_conntest.c (fix PPC build).
347
348* Tue Oct 30 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.12.20071030git
349- New snapshot (upstream commit f3a2530cea981c6b4c88ec85093032ea152ed47f):
350  - #include standard headers in corner cases (supposed to fix FC6 build)
351
352* Sun Oct 28 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.11.20071028git
353- New snapshot (upstream commit 604bfb02cefa5f56b40aea2dc3256f09836121a4):
354  - Added ID for Radeon HD 2600 LE (RV630).
355  - Be smarter about the xorg.conf monitor section by selectively ignoring it.
356  - Fix mode instability when returning to VT on some mobilities.
357
358* Thu Oct 25 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.10.20071025git
359- New snapshot (upstream commit d8cb8a2a8315f86fae0266f58ee30b609c81d510).
360- Remove man page patches (man page is upstream now).
361
362* Tue Oct 23 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.9.20071023git
363- New snapshot (upstream commit 8699deaba2c920a3df35acfea49360888868becb).
364- Add bug report section to README.fedora.
365
366* Sat Oct 20 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.8.20071020git
367- New snapshot (upstream commit 3579bdddd95dc6f129e57bcf05cbd8b9b375940f).
368- Cleaned up snapshot script.
369- Package rhd_conntest utility when building snapshot package.
370- Add simple man page.
371- Add README.fedora file.
372
373* Wed Oct 17 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.7.20071017git
374- New snapshot (upstream commit d03841b4950b3b827b3c42507e01767d0569391f).
375- Use upstream's version 0.0.2.
376- Trade in ThinkPad backlight key fix for non-broken mode on lid event.
377
378* Mon Oct 15 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.1-0.6.20071015git
379- Hard-code version at 0.0.1 until upstream have figured out what they want.
380- Names of snapshot tarballs now contain timestamp.
381- Static definition of %%{date}, optionally updated by snapshot script.
382- Non-executable snapshot script.
383
384* Mon Oct 15 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.1-0.5.20071015git
385- Use %%{driverdir} where possible.
386- Include xorg-x11-drv-radeonhd-snapshot.sh script in SRPM.
387- Trimmed Description.
388- Removed unnecessary -n from %%files.
389- Removed ".fc8" from changelog entries.
390- Improved comment on %%define snapshot.
391
392* Mon Oct 15 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.1-0.4.20071015git
393- New snapshot (needs less patches).
394
395* Sun Oct 14 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.1-0.3.20071014git
396- Initial Fedora RPM package.
Note: See TracBrowser for help on using the repository browser.