source: projects/specs/trunk/x/xorg-x11-drv-radeonhd/xorg-x11-drv-radeonhd-vl.spec @ 5089

Revision 5089, 19.3 KB checked in by Takemikaduchi, 13 years ago (diff)

xserver-1.11.1.902 (1.11.2 RC2)

Line 
1%define tarname   xf86-video-radeonhd
2%define moduledir %(pkg-config xorg-server --variable=moduledir)
3%define driverdir %{moduledir}/drivers
4%define tarball  %{tarname}-%{version}
5
6Summary:       Xorg X11 radeonhd driver for AMD GPG r5xx/r6xx Chipsets
7Summary(ja):   Xorg X11 radeonhd ドライバ - AMD GPG r5xx/r6xx チップセット用
8Name:          xorg-x11-drv-radeonhd
9Version:       1.3.0
10Release:       5%{?_dist_release}
11
12License:       MIT
13Group:         User Interface/X Hardware Support
14URL:           http://www.x.org/
15BuildRoot:     %{_tmppath}/%{name}-%{version}-%{release}-root
16
17Source0:       ftp://ftp.x.org/pub/individual/driver/%{tarball}.tar.bz2
18
19Source10:      radeonhd.xinf
20
21ExcludeArch:   s390 s390x
22
23# EL5 does not have pkgconfig in default buildroot. Does not hurt others.
24BuildRequires: pkgconfig
25
26BuildRequires: pciutils-devel
27BuildRequires: zlib-devel
28
29BuildRequires: xorg-x11-server-sdk  >= 1.4.99
30Requires:      xorg-x11-server-Xorg
31Requires:      xorg-x11-server-utils
32
33
34%description
35X.org X11 radeonhd driver for AMD GPG r5xx/r6xx Chipsets.
36
37%prep
38%setup -q -n %{tarball}
39
40%build
41%{configure} --with-xorg-module-dir=%{moduledir} --disable-static
42%{__make} %{?_smp_mflags}
43
44%install
45%{__rm} -rf "%{buildroot}"
46%{__make} install DESTDIR="%{buildroot}"
47%{__rm} -f "%{buildroot}%{driverdir}/radeonhd_drv.la"
48%{__install}    -m 0755 -d                          "%{buildroot}/%{_bindir}"
49%{__install} -p -m 0755 utils/conntest/rhd_conntest "%{buildroot}/%{_bindir}/rhd_conntest"
50
51%{__install} -d $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases/
52%{__install} -m644 %{SOURCE10} $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases/
53
54%check
55%{__make} check || %{__make} check VERBOSE=yes
56
57%clean
58%{__rm} -rf "%{buildroot}"
59
60%files
61%defattr(-,root,root,-)
62%doc README COPYING
63%doc ChangeLog
64%{_bindir}/rhd_conntest
65%{driverdir}/radeonhd_drv.so
66%{_datadir}/hwdata/videoaliases/radeonhd.xinf
67%{_mandir}/man4/radeonhd.4.gz
68
69
70%changelog
71* Wed Nov 02 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.0-5
72- rebuild with xserver-1.11.1.902
73
74* Mon Feb 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.0-4
75- rebuild with xserver-1.10.0
76
77* Sun Nov 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.0-3
78- rebuild with xserver-1.9.2
79
80* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.3.0-2
81- rebuild with xserver-1.8rc
82
83* Thu Nov 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.0-1
84- new upstream release
85
86* Mon Apr 13 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-1
87- new upstream release
88
89* Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.4-2
90- rebuild with X server 1.6.0
91
92* Sun Dec 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.4-1
93- new upstream release
94
95* Mon Oct 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-1
96- new upstream release
97
98* Sun Jul 06 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-2
99- fix %%files
100
101* Wed Jul 02 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-1
102- new upstream release
103
104* Sat May 10 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.0-1
105- initial build for Vine Linux
106
107* Fri Apr 04 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.7.20080404git
108- Do not create fedora snapshot git branch unless necessary
109- New snapshot (upstream commit db2c3948d5a398047b3a881f6f88541dc963d22e):
110  - db2c3948: Fix LVTMA code to also handle single link DVI correctly.
111  - 55e3b21e: HDMI Type A is single link DVI while B is dual link.
112  - d53f2201: Add source select to DDIA block.
113  - be9055f0: Fixed argument order to rhdAtomGetTableRevisionAndSize().
114  - 1623f86f: Added missing rhd_ddia.c/rhd_ddia.o to Imakefile.
115  - 186c345c: Print output name for sensed type.
116  - d7d63b25: Print sensed type also for RandR.
117  - 6d628f56: Make debugging output of HPD verbose about the result.
118  - 811b0cd6: Added quirk table entry for a different Sapphire X1300
119  - 89cfb738: Add support for RS690 DDIA digital block.
120  - b6418a97: Add debugging aids.
121  - c8ad2599: Reset CRTC horizontal counter replication.
122  - bd11d76a: Handle AtomBIOS TMDS PLL parameters correctly.
123  - 806d9536: HDMI Type B connector is dual link capable.
124  - ae3171b9: Add TMDS PLL macro control values for M54 (0x7145).
125  - 19a6eb46: Chipset name review.
126  - 96f36339: Fixed imake build.
127  - 3d62e9a1: Cosmetics: Move RV620/635 to a more sensible position in our devices list.
128  - 9de85904: RHDPLLsInit: PLL2: Add missing " else " in "if () {}{}"... Duh.
129  - 00f182d6: Use correct option name for (yet unused) TVMode option.
130  - 98d328b0: Fix endless loop.
131  - 427d9553: If available read panel dithering parameters from AtomBIOS.
132  - c336508e: Remove DVI_DUAL as a type which can be detected by load detection.
133  - bf8bda88: Make variable and enum names more consistent.
134  - db0d6058: Fix a memory leak.
135  - 098cf71d: Make test for DIG2 more consistent.
136  - 46a40c82: Add #ifdef wrappers around AtomBIOS related code.
137  - 54f491f9: Add AtomBIOS based UNIPHY support for RV620/635.
138  - 2d81ffc7: Fix a wrong type in ATOM_ANALOG_TV_INFO in upstream version of atombios.h.
139  - cab03118: DxCRTC: Fix disabling check.
140  - 52f04a7f: TMDSA: Fix sensing with respect to duallink.
141  - 42d3201b: PLL: further fall-out of removal of validation callback for our hw.
142  - 8f499c38: DVI is on TMDSB not LVDS.
143  - 56a264f8: Set Connector element already in rhdRROutputDetect().
144  - 478bda79: Fix issues with DDC on RV620/635.
145  - e5dddbc2: Fix issues with DAC load detection on RV620/635.
146  - 5596d06d: Fix issues with DAC load detection and erronous DDC detection on RV620/635.
147  - c9ccc4c4: Resolve unknown registers.
148  - aa7037a7: Remove stale structure elements.
149  - dfe36048: Changed heuristics for encoder link enabling.
150  - 153331e8: Properly restore Encoder and Transmitter.
151  - 6742f79e: RV620: Add Pixelclock support.
152  - 807e525a: Implement the hardware level scaling code.
153  - fd6a7abf: Restructure FMT block handling.
154  - 2e1f55b0: Consolidate handling of dual link TMDS displays.
155  - f0256f38: List explicite arguments for FMT block programming.
156  - 59de4071: Fix identification of end-of-code table data tables and GoldenSettings search.
157  - b3df388f: Add RV620/RV635 devices.
158  - c13650e6: Add KLDSKP_LVTMA and UNIPHYs to connector handling.
159  - 0dee42c5: Add support for new DIG blocks on RV620/635.
160  - 8dabb69a: Fix structure names in rhd_output.c.
161  - 80fb6b3f: Fix copy-over artefacts from rhd_conntest.
162  - 252491e4: Adding KLDSKP_LVTMA and UNIPYA/B as output types.
163  - 6dab67a8: Add RHD_CONNECTOR_DVI_SINGLE to be able to mark a single link connector.
164  - abb188fe: Separate query for temporal and spatial dithering.
165  - 4ec30282: Add more verbose output on GoldenSettings matching.
166  - a0c11368: Add support enumerated object IDs to the connector table parser.
167  - b280b417: Support for TMDSA dual link load detection (untested!).
168  - dec87ba6: Add support for dual link DVI panels (untested!).
169  - cf8eea25: Add support for two new ObjectIDs required for RV620/635.
170  - 55ce4f82: Added own version of AtomBIOS getConditionalGoldenValues().
171  - 283c2d2e: Fix GPIO routing for DDC in RV620/635.
172  - d499a616: Fix GPIO routing for DDC for RV620/635 in rhd_conntest.c.
173  - 8de4cd9a: Locate data tables embedded in AtomBIOS command tables.
174  - e29024d9: Consolidate load detection for R5xx/r6xx in rhd_conntest.
175  - f021c0cf: Add support for DAC load detection and I2C for RV620/RV635 to rhd_conntest.
176  - 481df402: Add stubs for the PLL subsystem.
177  - 3ba1c093: Add support for the DAC output subsystem for RV620/RV635.
178  - b08e64ec: Add I2C subsystem support for RV620/RV635.
179  - 089801d4: Add RV620/RV635 PCI IDs.
180  - 47298a34: Add support for sensing and programming different analog outputs.
181  - 2d42e5b7: Add monitor support for TVs.
182  - 8f06626d: Add an option to pass the TV standard to override boot default.
183  - 3fe49f2a: Fix spelling of 'Supp(p)orted' to match the fixed spelling in atombios.h.
184  - 2bcabe12: Add parsing of TV releated data tables to the AtomBIOS support.
185  - 726f6da1: Add TV detection do DAC load detection.
186  - e1605dfb: Be more verbose about fb parameters.
187  - 5163b9fb: Get and store verbosity level.
188  - 00e1b025: Restore original order of CRTCRestore and VGARestore.
189
190* Sat Mar 01 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.7.20080301git
191- Add dependency on xorg server on F9 to prevent ABI compatibility issues (#431176)
192- Reflect R5xx partial 2D acceleration support in README.fedora
193- New snapshot (upstream commit 8c6d1b46b70ae19fafb5484c238a74cca18d5990):
194  - 8c6d1b46: conntest: add new ids.
195  - 294cf1f6: Fix test for RS6XX in RHDMCSetup().
196  - 1b3f3c9c: Add connector table flag for X1400 (0x7145, 0x1297, 0x3058).
197  - a23b1123: Loop over all CRTCs when shutting down memory access.
198  - 8432cb08: Add quirk table entry for Diamond Viper Radeon X1650 Pro
199  - 5ba5f4b5: Include description for acceleration options.
200  - eee9b718: Fix typo in patch adding DradonFlyBSD support.
201  - f89bac58: Add support for DragonFlyBSD.
202  - 1223e40a: Add debugging to rhd_conntest.c
203  - 1e8637b1: Changing R6XX_MC_VM_MISC_OFFSET to R6XX_HDP_NONSURFACE_BASE.
204  - 854ce3b2: Make DDC for panels work on MacBook Pro's.
205  - 247d4263: Set up GPIO pin HW access for DDC testing in rhd_conntest.
206  - 23a47ec0: Restore VGA after restoring the CRTCs.
207  - 74eacf3e: Make sure GRAPH and CRTC engine are disabled before changing surface.
208  - 2b16734b: Set GPIO pins to be HW driven on R5xx for HW controlled I2C.
209  - 2feff5cb: Add wait for memory idle state.
210  - e0d58784: Handle LVTMA_TRANSMITTER_ENABLE identically on R5/6xx.
211  - 1849092e: Add connector information for a Sapphire Radeon HD 2600 PRO AGP (PnPID: 0x9587:0x1002:0x0028).
212  - 7527df07: Revert "PATCH: Report PANEL as disconnected when no modes are available"
213  - 3d29d4ce: PATCH: Report PANEL as disconnected when no modes are available
214  - cd6a4b89: typo fix in DPI guessing code
215  - 1a503c59: Update ObjectID.h
216  - 8640be8e: Update atombios.h
217
218* Sat Feb 16 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.6.20080216git
219- New snapshot (upstream commit a9af866ae712a0048d374dc640e482d1f4ce8859):
220  - a9af866a: Prevent endless loop in connector table parser.
221  - 80c7c9e5: Fix device ID for 0x7187, 0x174B, 0x3000 in cards table.
222  - bef7f09c: Ask people to not only send in their log file but also to describe their problem.
223  - bde5fbbf: Added 'HPD swap' flag for  0x7187, 0x174B, 0x300.
224  - 7606be1a: Fully implement the SaveScreen() function.
225  - 748de840: VGA: bitten by pScrn->videoRam in kB instead of B again.
226  - cbbd54a2: Fix blaning problem in bug #13853.
227  - f37d4cb9: Don't make assumptions about DDC clk line on RS690 when AtomBIOS is not available.
228  - dc519eb2: Need to include string.h in r5xx_exa.c
229
230* Sun Feb 03 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.5.20080203git
231- New snapshot (upstream commit caa10014d115a49a59b4a2aef6ce36a4e615556a):
232  - Basic EXA/XAA for R5xx
233  - Add PowerColor X1550, PCP X1600 400M/500E, R680 (HD3870 X2)
234  - 7cab021c: Improve FB handling
235  - e0cfbcd5: Add AccelMethod Option and related handling
236  - 5829bff7: TMDSA: Add control value for 71C4
237  - 7cb27bca: Add RHD_CARD_FLAG_HPDOFF flag, improve quirk entries for T60p
238  - 32d1b4d9: If no EDID is available, assume 96dpi on the first (preferred) mode
239  - ad50eaa0: Correct order of mask and value in ROM access code
240  - 0f066c20: Implemented PLL functions for CAIL, fixed MC
241  - 361ba486: Change heuristics to check for an unPOSTed card
242  - 72e7b062: Fix some issues when reading PCI ROM on POSTed systems
243  - a412d582: Read PCI BIOS on secondary R5xx cards
244
245* Thu Jan 03 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.3.20080103git
246- New snapshot (upstream commit 4e488a349c862da2e27f6025d376fb2b63db3bf9):
247  - Enable FB location fix for r5xx.
248  - Fix PLLControlTableRetrieve() loop.
249
250* Fri Dec 28 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.0-0.2.20071228git
251- New snapshot (upstream commit fcf15c8facb7c2c1a4a2513f3f84537f3f35c6a1):
252  - (Some?) RV670 support
253  - c036b819: Only report unknown cards IF they have issues.
254  - b9277bfc: Check for loaded fglrx kernel module.
255  - 765f5972: Man page describes all RandR properties
256  - 2b3928c6: Fix "messed up colours" issues after suspend/resume
257  - ...
258
259* Wed Dec 19 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.4.20071219git
260- New snapshot (upstream commit 861debbf8d649ce09d53d5880f819757ac9c7814)
261  - 861debbf: Make the driver build with the latest ustream git server sources again.
262  - 9120f95f: Delete a spurious git_version.h.new when doing make clean.
263  - e98195bd: Don't fail immediately when git-rev-parse fails.
264  - 6d9a6709: IDs: Asus M2A-VM should now no longer need a connector table.
265  - 521bcace: DxGRPH: Fix graphics engine colour issues (hopefully).
266  - 47f8a6f7: Add support for HDMI connectors.
267  - 21e1c6c4: Get EDID block for panels from AtomBIOS even if there is a special Mode.
268  - 492e94c3: LVDS: Fix 18/24 bit dithering and disable spatial dither.
269  - 55f89f69: LVDS: Fix FPDI handling.
270  - ef51931a: HPD pin swapping logic.
271  - 9741c5be: TMDSA: properly add macro control for 0x7149 (M56)
272  - dcfd91c2: TMDSA/B: add macro control values for 0x71C6 (RV530)
273  - c784c92a: TMDSA: add macro control for 0x7147 (M56)
274  - 5acefe5c: ID: 0x724B: Sapphire Radeon X1900 GT
275  - 1a1d110f: Restore: Fix VGA textmode restore when VSYNC length is 0.
276
277* Wed Dec 12 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.3.20071212git
278- New snapshot (upstream commit b991fe3d884a51e236f895c41b0ba1b06127f7dd):
279  - b991fe3d: DACs: Properly set up and save/restore SYNC_SELECT.
280  - bb12148c: Added Asus M2A-VM (RS690 based) to quirks table.
281  - 87f8f8e9: Add Gigabyte HD 2600 XT to quirks table.
282  - b0cb8aec: Don't check for connector type for DMS-59 detection (RandR case).
283  - affbdf54: Additional checks for cursor size in UseHWCursor().
284  - 09b4dea7: Only reload cursor image if there is one.
285  - dc7fe476: Broken connector table: GeCube Radeon HD 2400 AGP: proper fix.
286  - ae46a18d: TMDSA/B: 9587 electrical values.
287  - 030f715c: Fix 13509: Xserver crash when RandR finds no modes.
288  - c01edd52: Improve scanning of panning area specification. Pan to area on setting it.
289  - 42a07a0d: Re-create Atoms for properties in CreateResources.
290  - 6d0c7c32: Add panning in RandR mode.
291- Ship new ChangeLog file.
292
293* Sun Dec 09 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.2.20071209git
294- New snapshot (upstream commit e399d16597e30a6c53c8f70aa122285615fe7d08)
295  - Fix blank screen occuring in some cases.
296  - Initial RS600 support.
297  - Sync and LUT fixes.
298  - Add useful DPI calculation.
299- Relax xorg-x11-server-utils requirement: Only for F-8 and later, no %%{dist}.
300
301* Fri Nov 30 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.0.0-0.1.20071130git
302- New snapshot (upstream commit 9fe776edf44c40d06e0059878df4f37391409c66 aka 1.0.0)
303  - Significantly improve README and radeonhd(4) man page.
304  - Add a number of connector table workarounds.
305  - Several messages fixed or toned down.
306
307* Thu Nov 29 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.4-0.2.20071129git
308- New snapshot (upstream commit 8b1b8bfb21d2d86780cb4e02abc813578daa24bd):
309  - RandR 1.2 support with hotplugging of monitors.
310  - R600 LVDS: RS690M, M72, M74 and M76 devices.
311  - Fixed "white screen" bug.
312  - Numerous fixes and new support for features.
313- Preserve source file timestamps where possible.
314
315* Fri Nov 16 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.18.20071116git
316- New snapshot (upstream commit dbb073b8b314264e311c3a1ebecd13d93e9627a6):
317  - Macbook Pro PCI ID based workaround for awkward AtomBIOS connector table.
318  - TMDSA: create a table for electrical adjustments.
319- Fix bug submission URL in README.fedora.
320
321* Tue Nov 13 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.17.20071113git
322- New snapshot (upstream commit 6f1800ca52531f5baf3df2e65a7bbd93e4b1e637):
323  - LVTMA TMDS: Add initial TMDS support for r5xx.
324  - TMDS B: Add table with macro control values.
325- Loosen requirements on xorg-x11-server-{Xorg,sdk} from 1.3 to 1.1 (FC6, EL5).
326- Require pkgconfig for building (not in EL5 default buildroot).
327- Adapt references to rhd_conntest in filesystem.
328- Fix git:// URL in README.fedora.
329
330* Sun Nov 11 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.16.20071105git
331- Updated README.fedora.
332- Improved git commit log message.
333- First F-7 and F-8 builds.
334
335* Mon Nov 05 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.15.20071105git
336- New snapshot (upstream commit e9c24f662860229440dc61ecbae22e7d7c74d442):
337  - Improve online help in rhd_conntest.
338  - Use correct variable for DDC speed setting on R6xx, fix some warnings.
339  - Add git version to program output (we emulate that).
340  - Ship rhd_conntest source, and build it (we also install it).
341
342* Tue Oct 31 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.14.20071031git
343- New snapshot (upstream commit ad599c4436c64b11d18c89da6a684f5241979a96):
344  - Fix 1650Pro PLL gain control.
345  - Improve connector handling.
346- Stow away radeonhd.xinf generator for possible later use.
347
348* Tue Oct 30 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.13.20071030git
349- Do not #include <sys/io.h> in rhd_conntest.c (fix PPC build).
350
351* Tue Oct 30 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.12.20071030git
352- New snapshot (upstream commit f3a2530cea981c6b4c88ec85093032ea152ed47f):
353  - #include standard headers in corner cases (supposed to fix FC6 build)
354
355* Sun Oct 28 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.11.20071028git
356- New snapshot (upstream commit 604bfb02cefa5f56b40aea2dc3256f09836121a4):
357  - Added ID for Radeon HD 2600 LE (RV630).
358  - Be smarter about the xorg.conf monitor section by selectively ignoring it.
359  - Fix mode instability when returning to VT on some mobilities.
360
361* Thu Oct 25 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.10.20071025git
362- New snapshot (upstream commit d8cb8a2a8315f86fae0266f58ee30b609c81d510).
363- Remove man page patches (man page is upstream now).
364
365* Tue Oct 23 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.9.20071023git
366- New snapshot (upstream commit 8699deaba2c920a3df35acfea49360888868becb).
367- Add bug report section to README.fedora.
368
369* Sat Oct 20 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.8.20071020git
370- New snapshot (upstream commit 3579bdddd95dc6f129e57bcf05cbd8b9b375940f).
371- Cleaned up snapshot script.
372- Package rhd_conntest utility when building snapshot package.
373- Add simple man page.
374- Add README.fedora file.
375
376* Wed Oct 17 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.2-0.7.20071017git
377- New snapshot (upstream commit d03841b4950b3b827b3c42507e01767d0569391f).
378- Use upstream's version 0.0.2.
379- Trade in ThinkPad backlight key fix for non-broken mode on lid event.
380
381* Mon Oct 15 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 0.0.1-0.6.20071015git
382- Hard-code version at 0.0.1 until upstream have figured out what they want.
383- Names of snapshot tarballs now contain timestamp.
384- Static definition of %%{date}, optionally updated by snapshot script.
385- Non-executable snapshot script.
386
387* Mon Oct 15 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.1-0.5.20071015git
388- Use %%{driverdir} where possible.
389- Include xorg-x11-drv-radeonhd-snapshot.sh script in SRPM.
390- Trimmed Description.
391- Removed unnecessary -n from %%files.
392- Removed ".fc8" from changelog entries.
393- Improved comment on %%define snapshot.
394
395* Mon Oct 15 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.1-0.4.20071015git
396- New snapshot (needs less patches).
397
398* Sun Oct 14 2007 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.1.1-0.3.20071014git
399- Initial Fedora RPM package.
Note: See TracBrowser for help on using the repository browser.