source: projects/specs/branches/6/nonfree/self-build-mplayer/mplayer-vl.spec @ 6500

Revision 6500, 17.8 KB checked in by munepi, 12 years ago (diff)

dropped BuildRequires?: self-build-libdvdcss

Line 
1%define with_vaapi 1
2%define with_libvpx 1
3
4%define name    mplayer
5%define version 1.0
6%define extver  rc4
7%define release 45%{?extver:.%{extver}}%{?_dist_release}
8%define svndate  20100709
9#% define release       40.%{svndate}%{?_dist_release}
10
11# define dvbappver 0.95
12
13%define ttfontdir   /usr/share/fonts
14%define ttfontlist  TrueType-vlgothic/VL-PGothic-Regular \\\
15                    TrueType-sazanami-gothic/sazanami-gothic
16
17Summary:        The Movie Player
18Summary(ja):    動画プレイヤー
19Name:           %{name}
20Version:        %{version}
21Release:        %{release}
22Source0:        http://www.mplayerhq.hu/MPlayer/releases/MPlayer-%{version}%{extver}.tar.bz2
23#Source0:       mplayer-export-%{svndate}.tar.bz2
24Source1:        http://www.mplayerhq.hu/MPlayer/skins/Blue-1.8.tar.bz2
25Source10:       mplayer-snapshot-vine.sh
26
27## DVB app.
28## 0.9.5
29# Source100: http://2sen.dip.jp/cgi-bin/dtvup/source/up0624.zip
30## 0.9.5 -> 0.9.6
31# Source101: http://2sen.dip.jp/cgi-bin/dtvup/source/up0658.zip
32
33#Patch2:         %{name}-config.patch
34Patch2:         %{name}-config-20100709-vine.patch
35Patch8:         %{name}-manlinks.patch
36Patch14:        %{name}-nodvdcss.patch
37
38## Vine
39Patch50:       mplayer-20100709-fixed-vo_x11_create_vo_window.patch
40# Patch101:      mplayer-1.0rc4-0001-makes-ffdec_aac-more-robust-against-erroneous-irregu.patch
41# Patch102:      mplayer-1.0rc4-0002-add-support-for-audio-channel-reconfiguration.patch
42# Patch103:      mplayer-1.0rc4-0003-add-support-for-dual-mono-auto-selection-and-switchi.patch
43# Patch106:      mplayer-1.0rc4-0006-add-support-for-S2API-tuning-with-a-new-channels.con.patch
44# Patch107:      mplayer-1.0rc4-0007-add-BCAS-descrambling-feature.patch
45# Patch111:      mplayer-1.0rc4-ffmpeg-0001-makes-ffdec_aac-more-robust-against-erroneous-irregu.patch
46# Patch113:      mplayer-1.0rc4-ffmpeg-0003-add-dual-mono-support-to-ffdec_aac.patch
47
48License:        GPLv2+
49Group:          Applications/Multimedia
50URL:            http://www.mplayerhq.hu/
51
52BuildRequires:  SDL-devel
53BuildRequires:  aalib-devel
54BuildRequires:  alsa-lib-devel
55BuildRequires:  cdparanoia-devel
56BuildRequires:  desktop-file-utils
57BuildRequires:  libdvdnav-devel
58BuildRequires:  enca-devel
59BuildRequires:  freetype2-devel >= 2.0.9
60BuildRequires:  fribidi-devel
61BuildRequires:  fontconfig-devel
62BuildRequires:  giflib-devel
63BuildRequires:  gtk2-devel
64BuildRequires:  mesa-libGL-devel
65BuildRequires:  libXinerama-devel
66BuildRequires:  libXScrnSaver-devel
67BuildRequires:  libXv-devel
68BuildRequires:  libXvMC-devel
69BuildRequires:  libXxf86dga-devel
70BuildRequires:  libXxf86vm-devel
71BuildRequires:  libass-devel
72BuildRequires:  libpng-devel
73BuildRequires:  libjpeg-devel
74BuildRequires:  libdvdread
75BuildRequires:  libmpcdec-devel >= 1.2.1
76BuildRequires:  librtmp-devel >= 2.3
77BuildRequires:  speex-devel >= 1.1
78%if %{?_dist_release} != "vl5"
79%{?with_vaapi:BuildRequires:libva-devel}
80%endif
81BuildRequires:  libvdpau-devel
82BuildRequires:  libvorbis-devel
83%if %{?_dist_release} != "vl5"
84%{?with_libvpx:BuildRequires:  libvpx-devel >= 0.9.1}
85%endif
86BuildRequires:  lzo-devel >= 2
87BuildRequires:  pulseaudio-lib-devel
88BuildRequires:  speex-devel >= 1.1
89BuildRequires:  twolame-devel
90BuildRequires:  xorg-x11-devel
91BuildRequires:  yasm
92BuildRequires:  zlib-devel
93
94# *-devel packages provided by other self-build-* should only be listed
95# in self-build-%{name}.spec as PreReq.
96##Requires:     self-build-mplayer-codecs
97##BuildRequires:        self-build-libdvdcss
98##BuildRequires:  self-build-faac
99##BuildRequires:  self-build-lame
100##BuildRequires:  self-build-libdca
101##BuildRequires:  self-build-x264 >= 0.0.0-15.20110322
102##BuildRequires:  self-build-xvidcore >= 0.9.2
103##BuildRequires:  self-build-faad2 >= 2.6
104##BuildRequires:  self-build-libmad
105##BuildRequires:  self-build-libmpeg2
106
107Requires:       TrueType-vlgothic
108Requires:       mesa-libGL
109
110BuildRoot:      %{_tmppath}/%{name}-%{version}-root
111
112
113%description
114MPlayer can play most standard video formats out of the box and almost
115all others with the help of external codecs.
116MPlayer currently works best from the command line, but visual feedback
117for many functions is available from its onscreen status display (OSD),
118which is also used for displaying subtitles.
119MPlayer also has a GUI with skin support and several unofficial alternative
120graphical frontends are available.
121
122MEncoder is a command line video encoder for advanced users that can
123be built from the MPlayer source tree. Unofficial graphical frontends
124exist but arenot included.
125
126MPlayer supports most common formats, like DVDs, MPEG-1/2/4, etc, but
127support for some newer codecs are not yet inpmlemented.
128You should install mplayer-codecs package if you want to play videos
129using those new codecs.
130
131%description -l ja
132MPlayer は一般的なフォーマットの動画ならそのままですぐ再生できます。
133またそれ以外のほとんど全てのフォーマットも外部 Codec を使用することで再生できます。
134現在の MPlayer はコマンドラインから使うのが一番便利ですが、
135多くの操作は字幕と同様に、
136オンスクリーン・ディスプレイ (OSD) によりその結果が画面上で確認できます。
137MPlayer には スキンを変更できる GUI も用意されていますし、
138また複数の非公式なフロントエンドも利用できます。
139
140MEncoder は上級者向けのコマンドラインの動画用エンコーダーです。
141非公式な GUI フロントエンドもありますが、このパッケージには含まれていません。
142
143MPlayer は何もしなくても DVD や MPEG-1/2/4 のように一般的なフォーマット
144を再生できます。ただし一部の最新のフォーマットへの対応はまだ実装されて
145いないので、そのような動画を再生したい場合は mplayer-codecs パッケージ
146をインストールする必要があります。
147
148
149%prep
150%setup -q -n MPlayer-%{version}%{extver}
151#%setup -q -n mplayer-export-%{svndate}
152
153%patch2 -p1 -b .config
154%patch8 -p1 -b .manlinks
155%patch14 -p1 -b .nodvdcss
156
157%patch50 -p1 -b .x11
158
159# ## apply the DVB app. patches
160# unzip %{SOURCE100}
161# cat>ffmpeg<<EOF
162# Subproject commit 4f84e728dad84a366a2d183da03b7d92cb20fb23
163# EOF
164# %patch101 -p1 -b .vine
165# %patch102 -p1 -b .vine
166# %patch103 -p1 -b .vine
167# patch -p1 < mplayer-patches-%{dvbappver}/0004-improved-stream-selection-by-limiting-the-switch-wit.patch || exit 1
168# patch -p1 < mplayer-patches-%{dvbappver}/0005-extended-DVB-options-to-support-more-cards-and-speci.patch || exit 1
169# %patch106 -p1 -b .vine
170# %patch107 -p1 -b .vine
171# patch -p1 < mplayer-patches-%{dvbappver}/0008-supports-PMT-contents-change.patch || exit 1
172# patch -p1 < mplayer-patches-%{dvbappver}/0009-supports-video-frame-size-change.patch || exit 1
173
174# %patch111 -p1 -b .vine
175# patch -p1 < mplayer-patches-%{dvbappver}/ffmpeg/0002-add-support-for-audio-channel-reconfiguration.patch || exit 1
176# %patch113 -p1 -b .vine
177# patch -p1 < mplayer-patches-%{dvbappver}/ffmpeg/0004-fixed-sample-rate-calculation-in-SBR-AAC-HE_AAC.patch || exit 1
178
179%build
180./configure \
181    --prefix=%{_prefix} \
182    --confdir=%{_sysconfdir}/mplayer \
183    --enable-runtime-cpudetection \
184    --extra-cflags="$RPM_OPT_FLAGS" \
185    --disable-libdvdcss-internal \
186    --disable-dvdread-internal \
187    --enable-dvdread \
188    --enable-dvdnav \
189    \
190    --disable-faac-lavc \
191    --disable-mp3lame-lavc \
192    --disable-x264-lavc \
193    \
194    --disable-faad-internal \
195    \
196    --disable-libopenjpeg \
197    \
198    --enable-vdpau \
199    \
200    --disable-bitmap-font \
201    --disable-termcap \
202    --enable-xvmc \
203    --with-xvmclib=XvMCW \
204    \
205    --enable-largefiles \
206    --enable-menu \
207    --enable-gui \
208    --language=ja,en \
209    ;
210
211%{__make} %{?_smp_mflags}
212
213%install
214%{__rm} -rf ${RPM_BUILD_ROOT}
215%{__make} install INSTALLSTRIP= \
216    prefix=${RPM_BUILD_ROOT}%{_prefix} \
217    BINDIR=${RPM_BUILD_ROOT}%{_bindir} \
218    DATADIR=${RPM_BUILD_ROOT}%{_datadir}/mplayer \
219    CONFDIR=${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer \
220    LIBDIR=${RPM_BUILD_ROOT}%{_libdir} \
221    MANDIR=${RPM_BUILD_ROOT}%{_mandir} \
222    ;
223
224## install some default config files
225%{__install} -d -m 755 ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer
226%{__install} -pm 644 etc/example.conf \
227    ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer/mplayer.conf
228%{__install} -pm 644 etc/{input,menu,codecs}.conf \
229    ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer
230
231# install default skin
232%{__mkdir} -p ${RPM_BUILD_ROOT}%{_datadir}/mplayer/skins
233pushd ${RPM_BUILD_ROOT}%{_datadir}/mplayer/skins
234%{__tar} xjf %{SOURCE1}
235%{__ln_s} Blue default
236popd
237
238# make sybolic link to ttf font for subtitle
239for i in %{ttfontlist}; do
240    if [ -e %{ttfontdir}/$i.ttf ];then
241        %__ln_s -f %{ttfontdir}/$i.ttf ${RPM_BUILD_ROOT}%{_datadir}/mplayer/subfont.ttf;
242        break;
243    fi;
244done
245
246## install TOOLS
247for file in aconvert.sh divx2svcd.sh mencvcd.sh midentify.sh mpconsole.sh qepdvcd.sh subsearch.sh ; do
248%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .sh`
249done
250
251for file in calcbpp.pl countquant.pl dvd2divxscript.pl ; do
252%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .pl`
253done
254
255for file in vobshift.py ; do
256%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .py`
257done
258
259%__mkdir -p $RPM_BUILD_ROOT%{_datadir}/mplayer
260%__install -pm 644 TOOLS/*.fp $RPM_BUILD_ROOT%{_datadir}/mplayer/
261
262
263%clean
264%{__rm} -rf ${RPM_BUILD_ROOT}
265
266
267%files
268%defattr(-,root,root)
269%doc AUTHORS Changelog Copyright LICENSE README
270%config(noreplace) %{_sysconfdir}/mplayer/mplayer.conf
271%config(noreplace) %{_sysconfdir}/mplayer/codecs.conf
272%config(noreplace) %{_sysconfdir}/mplayer/input.conf
273%config(noreplace) %{_sysconfdir}/mplayer/menu.conf
274%{_bindir}/mplayer
275%{_bindir}/gmplayer
276%{_bindir}/mencoder
277%{_datadir}/mplayer/skins/Blue
278%{_datadir}/mplayer/skins/default
279%{_datadir}/mplayer/subfont.ttf
280%{_datadir}/applications/mplayer.desktop
281%{_datadir}/pixmaps/mplayer.xpm
282%{_mandir}/man1/mplayer.1*
283%{_mandir}/man1/mencoder.1*
284## TOOLS
285%{_bindir}/aconvert
286%{_bindir}/calcbpp
287%{_bindir}/countquant
288%{_bindir}/divx2svcd
289%{_bindir}/dvd2divxscript
290%{_bindir}/mencvcd
291%{_bindir}/midentify
292%{_bindir}/mpconsole
293%{_bindir}/qepdvcd
294%{_bindir}/subsearch
295%{_bindir}/vobshift
296%{_datadir}/mplayer/*.fp
297
298
299%changelog
300* Tue Jul  3 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-45.rc4
301- dropped BuildRequires: self-build-libdvdcss
302
303* Wed Nov  2 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-44.rc4
304- s/self-build-libdvdnav/libdvdnav/
305
306* Fri Oct  7 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-43.rc4
307- updated %%SOURCE1
308  - update to 1.8
309
310* Sun Jun 19 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-42.rc4
311- dropped BuildRequires: esound-devel
312
313* Sat Mar 26 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-41.rc4
314- new upstream release
315  - ready for Vine Linux 6
316  - revived support for Vine Linux 5
317- added BuildRequires:
318  - libass-devel
319  - librtmp-devel >= 2.3
320  - speex-devel >= 1.1
321
322* Tue Feb 01 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-40.20100709
323- added BuildRequires:
324  - aalib-devel
325  - enca-devel
326  - lzo-devel
327  - speex-devel
328
329* Sun Jul 25 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-39.20100709
330- updated fixed %{name}-config.patch
331  - applied %{name}-config-20100709-vine.patch
332
333* Sat Jul 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-38.20100709
334- change release to sync with self-build-mplayer
335
336* Sat Jul 10 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-37.20100709
337- updated source snapshot 20100709
338- renamed %%Source10 to mplayer-snapshot-vine.sh
339- applied mplayer-20100709-fixed-vo_x11_create_vo_window.patch
340- added BuildRequires: libvpx-devel >= 0.9.1
341
342* Sun Jun 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-36.20100621
343- updated source snapshot 20100621
344
345* Sat Jun 26 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-35.20100615
346- updated source snapshot 20100615
347- added BuildRequires: libXinerama-devel
348- dropped vl4 support
349
350* Sun Apr 11 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-34.20100410
351- updated source snapshot 20100410
352
353* Fri Apr 02 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-33.20100401
354- updated source snapshot 20100401
355
356* Sat Mar 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-32.20100326
357- updated source snapshot 20100326
358
359* Thu Mar 18 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-31.20100317
360- updated source snapshot 20100317
361
362* Wed Feb 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-30.20100216
363- updated source snapshot 20100216
364- moved scripts from TOOLS
365- added --disable-libopenjpeg in configure options
366
367* Tue Feb 02 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-29.20100201
368- updated source snapshot 20100201
369- dropped obsolete patches
370- added BuildRequires:
371  - libvdpau-devel
372  - libXScrnSaver-devel
373
374* Sat Dec 26 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-28.20091031
375- update mplayer-config-20091215-vine.patch
376- update mplayer-20091215-x86_32-compile.patch
377- added --enable-runtime-cpudetection in configure options
378
379* Sun Nov 01 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-27.20091031
380- source snapshot 20091031
381  - updated mplayer-20091031-x86_32-compile.patch
382
383* Sun Oct 04 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-26.20091003
384- source snapshot 20091003
385
386* Sun Sep 13 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-25.20090905
387- change release to sync with self-build-mplayer
388
389* Sun Sep 06 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-24.20090905
390- source snapshot 20090905
391- added settings for vl6
392
393* Thu Aug 22 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-23.20090821
394- source snapshot 20090821
395- replaced BR: libungif-devel with BR: giflib-devel
396
397* Thu Jul 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-22.20090722
398- source snapshot 20090722
399
400* Fri Jul 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-21.20090702
401- source snapshot 20090702
402
403* Fri Jun 12 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-20.20090611
404- source snapshot 20090611
405
406* Sun Jun 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-19.20090522
407- added Requires: TrueType-vlgothic
408
409* Sat May 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-18.20090522
410- source snapshot 20090522
411  - build with x264 >= 0.0.0-9.20090522
412  - updated mplayer-20090522-nodvdcss.patch
413
414* Thu May 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-17.20090502
415- change release to sync with self-build-mplayer
416
417* Sun May 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-16.20090502
418- source snapshot 20090502
419- updated mplayer-20090503-x86_32-compile.patch
420- updated mplayer-20090502-nodvdcss.patch
421
422* Thu Apr 09 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-15.20090327
423- applied mplayer-config-vine.patch
424
425* Sat Mar 28 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-14.20090327
426- source snapshot 20090327
427- updated mplayer-20090327-x86_32-compile.patch
428- updated mplayer-20090325-nodvdcss.patch
429- dropped gmplayer-about-vine.patch
430- install some default config files
431- added configure options:
432  - --disable-termcap
433  - --enable-xvmc
434  - --with-xvmclib=XvMCW
435- archived doc/mplayer-1.0/TOOLS directory to doc/TOOLS.tar.bz2
436- fixed %%files for *.conf
437
438* Fri Mar 06 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-13.20090305
439- source snapshot 20090305
440
441* Sat Feb 28 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-12.20090227
442- source snapshot 20090227
443
444* Tue Feb 17 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-11.20090216
445- source snapshot 20090216
446
447* Sun Feb 08 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-10.20090206
448- source snapshot 20090206
449- dropped mplayer-man-zh_CN.patch
450- updated mplayer-20090206-nodvdcss.patch
451- changed to PreReq:  self-build-faad2 from faad2-devel
452- added PreReq:  self-build-libmad
453
454* Sun Feb 01 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-9.20090131
455- source snapshot 20090131
456
457* Thu Jan 29 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-8.20090122
458- change release to sync with self-build-mplayer
459
460* Fri Jan 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-7.20090122
461- source snapshot
462- update mplayer-20090122-nodvdcss.patch
463- added BuildRequires:
464  - faad2-devel
465  - libmpcdec-devel
466  - twolame-devel
467  - yasm
468  - faac-devel (as PreReq in self-build-%{name})
469  - lame-devel (as PreReq in self-build-%{name})
470  - libdca-devel (as PreReq in self-build-%{name})
471  - x264-devel >= 0.0.0-4.20090110 (as PreReq in self-build-%{name})
472  - xvidcore-devel >= 0.9.2 (as PreReq in self-build-%{name})
473
474* Sat Jan 10 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-6.20090109
475- source snapshot
476- added --disable-faac-lavc --disable-mp3lame-lavc --disable-x264-lavc
477  --disable-faad-internal in configure options
478- dropped gmplayer-add-flv-extension.patch
479
480* Sun Dec 14 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-5.20081001
481- source snapshot
482- fixed License
483- added some patches from RPM Fusion
484- updated gmplayer-about-vine.patch for 20081001 snapshot
485- added BuildRequires:  libdvdread
486- added BuildRequires:  self-build-libdvdcss self-build-libdvdnav
487- added --disable-dvdread-internal --enable-dvdread --enable-dvdnav
488  in configure options
489#- applied mplayer-avoid-Warning_MVs_not_available.patch for VineSeed
490
491* Mon Nov 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-4.rc2
492- fixed License
493- added some devel packages to support OpenGL
494
495* Sun Nov 02 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-3.rc2
496- spec in utf8
497- fix sybolic link of subfont for vl5
498
499* Wed May 07 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-2.rc2vl4
500- add "Patch105: CVE-2008-1558.patch".
501
502* Fri May 02 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-1.rc2vl4
503- build with new versioning policy.
504- fix Source[01] URLs.
505- add "Patch200: gmplayer-about-vine.patch".
506- add "Patch201: gmplayer-add-flv-extension.patch".
507
508* Sun Feb 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-0vl0.3rc2
509- add four official security patches (CVE-2008-0485, CVE-2008-0486,
510  CVE-2008-0629, CVE-2008-0630)
511- add mplayer-1.0rc2-20080211-stream_cddb.patch
512
513* Tue Feb 12 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.2rc2
514- change source download URL. <BTS:VineLinux:603>
515
516* Sun Jan 27 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.1rc2
517- fix CONFDIR for make install. <BTS:wishes:33>
518
519* Fri Jan 18 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.0rc2
520- initial build for Vine Linux
Note: See TracBrowser for help on using the repository browser.