source: projects/specs/branches/6/l/lilo/lilo-vl.spec @ 521

Revision 521, 17.2 KB checked in by daisuke, 14 years ago (diff)

import VineSeed package specs

Line 
1%define version 22.6
2%define release 0vl1
3
4Summary: The boot loader for Linux and other operating systems.
5Name: lilo
6Version: %{version}
7Release: %{release}
8License: MIT
9Group: System Environment/Base
10URL: http://home.san.rr.com/johninsd/pub/linux/lilo/
11Source: http://home.san.rr.com/johninsd/pub/linux/lilo/lilo-%{version}.tar.bz2
12SOURCE10: vine30.bmp
13Patch0: lilo-21.6-keytab-3mdk.patch.bz2
14Patch1: lilo-disks-without-partitions.patch.bz2
15Patch9: lilo-22.5.1-unsafe-and-default-table.patch.bz2
16Patch20: lilo-22.6-graphic-makefile.patch.bz2
17Patch21: lilo-22.5.9-graphic.patch.bz2
18Patch22: lilo-22.6-mandir.patch.bz2
19Patch26: lilo-22.5.9-longer_image_names.patch.bz2
20Patch27: lilo-22.5.8-two_columns.patch.bz2
21Patch28: lilo-22.5.9-never-relocate-when-has-partititions.patch.bz2
22Patch29: lilo-22.5.9-initialize-Volume-IDs-with-no-fanfare.patch.bz2
23Patch30: lilo-22.5.9-test-edd.patch.bz2
24Patch31: lilo-22.5.9-exit_code_1_when_aborting.patch.bz2
25
26BuildRequires: tetex, dev86, fileutils, nasm
27PreReq: perl
28Exclusivearch: %{ix86}
29Buildroot: %{_tmppath}/%{name}-%{version}-root
30
31%description
32LILO (LInux LOader) is a basic system program which boots your Linux
33system.  LILO loads the Linux kernel from a floppy or a hard drive, boots
34the kernel and passes control of the system to the kernel.  LILO can also
35boot other operating systems.
36
37%prep
38%setup -q
39%patch0 -p1
40%patch1 -p1
41%patch9 -p1
42%patch20 -p1
43%patch21 -p1
44%patch22 -p1
45%patch26 -p1 -b .images
46%patch27 -p1 -b .two
47%patch28 -p1
48%patch29 -p1
49%patch30 -p1
50%patch31 -p1
51
52bzip2 -9 README*
53
54%build
55perl -p -i -e "s/-Wall -g/$RPM_OPT_FLAGS/" Makefile
56make
57(cd doc
58make CFLAGS="$RPM_OPT_FLAGS"
59dvipdfm -o User_Guide.pdf user.dvi
60dvipdfm -o Technical_Guide.pdf tech.dvi
61rm -f *.aux *.log *.toc)
62
63%install
64rm -rf $RPM_BUILD_ROOT
65mkdir -p $RPM_BUILD_ROOT%{_prefix}
66make install ROOT=$RPM_BUILD_ROOT
67
68install -d $RPM_BUILD_ROOT%{_bindir}
69mv $RPM_BUILD_ROOT%{_sbindir}/* $RPM_BUILD_ROOT%{_bindir}
70
71# graphic addons, keep default options for bmp2mdk
72
73%{__perl} ./bmp2mdk     mode:0x103 \
74                        timer:357,610,0,128 \
75                        entry:161,144,0,128,13,54 \
76                        progress:405,167,11,17,128 \
77                        clear:600,800,64+127 \
78                        pos:0,0 \
79        < %{SOURCE10} > $RPM_BUILD_ROOT/boot/message
80
81install bmp2mdk %buildroot%{_bindir}/lilo-bmp2mdk
82
83mkdir -p %buildroot/%{_mandir}/man{5,8}/
84install -m644 manPages/*.5 %buildroot/%{_mandir}/man5/
85install -m644 manPages/*.8 %buildroot/%{_mandir}/man8/
86
87%clean
88rm -rf $RPM_BUILD_ROOT
89
90%post
91if [ -f /etc/lilo.conf ]; then
92  chmod 600 /etc/lilo.conf
93  /sbin/lilo > /dev/null
94fi
95
96%files
97%defattr(-,root,root)
98%doc README* COPYING
99%doc doc/*.pdf CHANGES INCOMPAT QuickInst
100/boot/message
101/boot/diag1.img
102/boot/diag2.img
103/sbin/*
104%{_bindir}/*
105%{_mandir}/*/*
106
107%changelog
108* Sun Nov 21 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 22.6.1-0vl1
109- new upstream release
110- merged with mandrake's lilo-22.6-1mdk
111  * Tue Sep 21 2004 Pixel <pixel@mandrakesoft.com> 22.5.9-9mdk
112  - add README.test_bios in patch test-edd
113  * Thu Sep  9 2004 Pixel <pixel@mandrakesoft.com> 22.5.9-6mdk
114  - exit_code_1 when aborting
115  - add patch to build test-edd.b
116    (build, then define TEST_EDD in first.S, build again, then use first.b)
117  * Tue Aug 17 2004 Pixel <pixel@mandrakesoft.com> 22.5.9-5mdk
118  - add patch initialize-Volume-IDs-with-no-fanfare
119    (to initialize Volume IDs without prompting)
120  * Fri Aug  6 2004 Pixel <pixel@mandrakesoft.com> 22.5.9-4mdk
121  - never-relocate-when-has-partititions (lilo tries to skip overwriting the
122    first 0x40 bytes of the devices when it detects a dos bootsector, alas it can
123    detect one on the MBR)
124  * Mon Aug  2 2004 Pixel <pixel@mandrakesoft.com> 22.5.9-3mdk
125  - lilo-bmp2mdk: accept bmp images with palette bigger than 128 colors *if* colors above 128 are not used
126  * Fri Jul 30 2004 Pixel <pixel@mandrakesoft.com> 22.5.9-2mdk
127  - merge in graphic patch21 allgraph (patch23) and progress (patch24)
128  - add handling of xxx.bmp.parameters in lilo-bmp2mdk
129  to generate xxx.bmp.parameters use drakxplash2 (until merged in draksplash)
130  * Fri Feb  6 2004 Juan Quintela <quintela@mandrakesoft.com> 22.5.8-4mdk
131  - fix compilation with 2.6 headers (should still compile with 2.4 ones).
132  - longer names are allowed for i686-up-4GB & friends to work.
133  - 15 -> 31 chars should be enough (it needs to be (2^n)-1.
134  - getting previous point to work is more difficult that it sounds.
135  * Wed Jan  7 2004 Pixel <pixel@mandrakesoft.com> 22.5.8-3mdk
136  - provides bootloader (basesystem now requires "bootloader" instead of lilo)
137  * Fri Dec 19 2003 Luca Berra <bluca@vodka.it> 22.5.8-2mdk
138  - shut up if device mapper is not loaded
139  - glibc 2.3.3 needs <asm/page.h> included
140  - added device mapper support (optional)
141  - removed packager tag
142
143* Tue Nov 18 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 22.5.8-0vl1
144- new upstream release
145
146* Wed Nov 12 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 22.5.7.2-0vl3
147- change text color on boot screen
148
149* Tue Nov 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 22.5.7.2-0vl2
150- simply install message-graphics as message
151
152* Tue Nov 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 22.5.7.2-0vl1
153- new upstream release
154- new lilo package based on Mandrake's package.
155  * Sat Mar 09 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 21.4.4-8vl6
156  - update boot graphics
157  * Sat Sep 08 2001 Toru Sagami <sagami@vinelinux.org> 21.4.4-8vl5
158  - changed BuildPreReq: tetex, not obsoleted dvipsk
159  * Fri Mar 09 2001 sagami@vinelinux.org 21.4.4-8vl4
160  - man-pages are included and added BuildPreReq: dvipsk dev86 fileutils
161  * Sun Oct  1 2000 Daisuke SUZUKI <daisuke@linux.or.jp>
162  - update boot graphics
163  * Tue Sep 22 2000 Daisuke SUZUKI <daisuke@linux.or.jp>
164  - update boot graphics
165  * Tue Sep 22 2000 Daisuke SUZUKI <daisuke@linux.or.jp>
166  - add Vine boot graphics
167
168* Thu Sep 18 2003 François Pons <fpons@mandrakesoft.com> 22.5.7.2-6mdk
169- added new picture for 9.2 with progress bar integrated inside.
170- fixed critical bug of bmp2mdk generating wrong files if both timer
171  and progress bar are given.
172- added conflicts due to multiple lilo-bmp2mdk defined.
173
174* Thu Sep 18 2003 François Pons <fpons@mandrakesoft.com> 22.5.7.2-5mdk
175- fixed critical bug of freeze when an entry is selected by adding a
176  progress bar in graphical mode when loading files.
177
178* Wed Sep 03 2003 François Pons <fpons@mandrakesoft.com> 22.5.7.2-4mdk
179- fixed to keep graphical mode if kernel uses it, else change to
180  text mode.
181
182* Tue Sep 02 2003 François Pons <fpons@mandrakesoft.com> 22.5.7.2-3mdk
183- updated with smarter 9.2 pictures correctly handling multiple entries.
184
185* Thu Aug 21 2003 François Pons <fpons@mandrakesoft.com> 22.5.7.2-2mdk
186- updated with newer 9.2 pictures.
187
188* Thu Aug 21 2003 Pixel <pixel@mandrakesoft.com> 22.5.7.2-1mdk
189- new release
190
191* Mon Aug 18 2003 Pixel <pixel@mandrakesoft.com> 22.5.7-2mdk
192- add disks-without-partitions.patch
193
194* Mon Aug 11 2003 Pixel <pixel@mandrakesoft.com> 22.5.7-1mdk
195- new release
196
197* Sun Aug  3 2003 Pixel <pixel@mandrakesoft.com> 22.5.6.1-1mdk
198- new release (fix bug cause "L 40 40 ..." at boot)
199
200* Tue Jul 29 2003 Pixel <pixel@mandrakesoft.com> 22.5.6-1mdk
201- new release
202- BuildRequires: dev86-devel (thanks to bluca at comedia dot it)
203
204* Wed Jun 18 2003 Pixel <pixel@mandrakesoft.com> 22.5.5-1mdk
205- new release (with images diag1.img and diag2.img)
206
207* Mon May 12 2003 Pixel <pixel@mandrakesoft.com> 22.5.3-1mdk
208- new release
209
210* Mon May  5 2003 Pixel <pixel@mandrakesoft.com> 22.5.2-1mdk
211- new release
212
213* Mon May  5 2003 Pixel <pixel@mandrakesoft.com> 22.5.1-2mdk
214- add "BuildRequires: nasm"
215
216* Wed Apr  2 2003 Pixel <pixel@mandrakesoft.com> 22.5.1-1mdk
217- new release (update patches)
218
219* Wed Feb 05 2003 François Pons <fpons@mandrakesoft.com> 22.4.1-2mdk
220- fixed picture with smoother dithering.
221
222* Fri Jan 31 2003 Pixel <pixel@mandrakesoft.com> 22.4.1-1mdk
223- new release
224
225* Thu Jan 30 2003 François Pons <fpons@mandrakesoft.com> 22.4-2mdk
226- new picture for newer distribution.
227
228* Sat Jan 25 2003 Pixel <pixel@mandrakesoft.com> 22.4-1mdk
229- new release
230
231* Mon Nov  4 2002 Pixel <pixel@mandrakesoft.com> 22.3.4-1mdk
232- new release
233
234* Thu Oct 10 2002 Pixel <pixel@mandrakesoft.com> 22.3.3-1mdk
235- new release
236
237* Wed Aug 14 2002 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 22.3.2-5mdk
238- Automated rebuild with gcc 3.2-0.3mdk
239
240* Fri Aug 02 2002 Giuseppe Ghibƒ<ghibo@mandrakesoft.com> 22.3.2-4mdk
241- removed duplicated PostScript files.
242- PDF documentation instead of PostScript one.
243
244* Fri Jul 19 2002 Pixel <pixel@mandrakesoft.com> 22.3.2-3mdk
245- have bmp2mdk in /usr/bin/lilo-bmp2mdk (in lilo-doc)
246
247* Thu Jul 18 2002 François Pons <fpons@mandrakesoft.com> 22.3.2-2mdk
248- updated boot image for 9.0.
249
250* Fri Jul 12 2002 Pixel <pixel@mandrakesoft.com> 22.3.2-1mdk
251- new release
252
253* Thu Jun 27 2002 Pixel <pixel@mandrakesoft.com> 22.3.1-1mdk
254- new release
255
256* Tue Jun 25 2002 Gwenole Beauchesne <gbeauchesne@mandrakesoft.com> 22.3-2mdk
257- Nuke egcs requirement
258- Patch22: Workaround manpath bug that returns /usr/local/man as first
259  man dir (aka Titi woes)
260
261* Mon May 27 2002 Pixel <pixel@mandrakesoft.com> 22.3-1mdk
262- new release
263
264* Tue Feb 07 2002 François Pons <fpons@mandrakesoft.com> 22.2-2mdk
265- fixed lost part of image on some hardware (i810).
266- very small reduction of graphic patch size.
267
268* Wed Feb 06 2002 François Pons <fpons@mandrakesoft.com> 22.2-1mdk
269- 22.2.
270
271* Wed Jan 30 2002 François Pons <fpons@mandrakesoft.com> 22.1-5mdk
272- extend message file to 512Kb instead of 64Kb.
273
274* Mon Jan 28 2002 François Pons <fpons@mandrakesoft.com> 22.1-4mdk
275- removed ghost property on hilited entry.
276- modified color of timer and hilited text to be dimer.
277
278* Fri Jan 25 2002 François Pons <fpons@mandrakesoft.com> 22.1-3mdk
279- updated graphic patch to allow simple scrolling.
280
281* Fri Jan 25 2002 François Pons <fpons@mandrakesoft.com> 22.1-2mdk
282- updated picture.
283
284* Thu Jan 24 2002 François Pons <fpons@mandrakesoft.com> 22.1-1mdk
285- changed picture and extended entry height to 15 instead of 7.
286- updated graphic patch with 22.1.
287- 22.1.
288
289* Wed Jan 09 2002 François Pons <fpons@mandrakesoft.com> 21.7.5-3mdk
290- updated graphic patch (newer bmp2mdk and typo updates in README.graphic).
291- new 8.2 boot image.
292
293* Sun Dec  9 2001 Jeff Garzik <jgarzik@mandrakesoft.com> 21.7.5-2mdk
294- Patch1: fix build, by including linux/genhd.h not linux/fs.h, and
295  not including bad defines for older kernels
296- s/Serial/Epoch/
297
298* Sun Aug  5 2001 Pixel <pixel@mandrakesoft.com> 21.7.5-1mdk
299- new release (how did i miss it?)
300- drop the leading 0. from the release number
301
302* Thu Jul 26 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-18mdk
303- added another patch from VMWare.
304
305* Tue Jul 24 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-17mdk
306- fixed blank chars on timeout boot.
307- added patch from VMWare to fix unsupported banked videoram.
308- added missing build requires.
309
310* Thu Jul 19 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-16mdk
311- new graphic message for next release.
312
313* Tue Jul 03 2001 Thierry Vignaud <tvignaud@mandrakesoft.com> 0.21.7-15mdk
314- make /etc/lilo.conf unreadable but for root as it may contain
315  passwords. (sly0.21.7-15mdk)
316
317* Tue Jun 19 2001 Pixel <pixel@mandrakesoft.com> 0.21.7-14mdk
318- make /boot/lilo-* directories belong to lilo
319
320* Tue Jun 19 2001 Stefan van der Eijk <stefan@eijk.nu> 0.21.7-13mdk
321- BuildRequires: tetex-dvips tetex-latex
322
323* Fri Jun 01 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-12mdk
324- Reworked graphic patch to include needed tools and README and
325  multi stage2 available.
326- Moved pictures in a standalone archive.
327
328* Fri Apr 27 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-11mdk
329- Created patch to handle more nicely all lilo stage2 (boot.b).
330
331* Sun Apr  8 2001 Chmouel Boudjnah <chmouel@mandrakesoft.com> 0.21.7-10mdk
332- Call detectloader with -q.
333
334* Sun Apr  8 2001 Chmouel Boudjnah <chmouel@mandrakesoft.com> 0.21.7-9mdk
335- By default don't include the boot.b file if there is no exiting
336  boot.b file then link it to boot-menu.b (this allow to keep
337  graphical boot menu when upgrading if it set).
338
339* Thu Apr  5 2001 Chmouel Boudjnah <chmouel@mandrakesoft.com> 0.21.7-8mdk
340- Reinsert manpages in doc packages.
341
342* Thu Mar 22 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-7mdk
343- fixed systematic change to text mode.
344
345* Tue Mar 13 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-6mdk
346- modified graphic patch to include mode 0x13 (320x200) and
347  true LF interpretation for display.
348
349* Tue Mar  6 2001 Pixel <pixel@mandrakesoft.com> 0.21.7-5mdk
350- merge patch from redhat (mainly CCISS)
351
352* Mon Mar 05 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-4mdk
353- used new picture by default.
354
355* Thu Mar 01 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-3mdk
356- changed graphic patch license to the one used by LILO so BSD.
357
358* Wed Feb 28 2001 François Pons <fpons@mandrakesoft.com> 0.21.7-2mdk
359- created graphic patch as in syslinux-graphic but not
360  activated by default, use /boot/boot-graphic.b and
361  /boot/message-graphic for graphic activation (first sample).
362
363* Mon Feb 26 2001 Pixel <pixel@mandrakesoft.com> 0.21.7-1mdk
364- new version
365
366* Wed Jan 24 2001 Chmouel Boudjnah <chmouel@mandrakesoft.com> 0.21.6.1-2mdk
367- Remove argument parsing patch for the new version.
368
369* Tue Jan  2 2001 Pixel <pixel@mandrakesoft.com> 0.21.6.1-1mdk
370- new version
371
372* Thu Nov 23 2000 Chmouel Boudjnah <chmouel@mandrakesoft.com> 0.21.6-5mdk
373- Fix argument parsing.
374
375* Tue Nov  7 2000 Pixel <pixel@mandrakesoft.com> 0.21.6-4mdk
376- capitalize summary of -doc
377
378* Mon Nov  6 2000 Pixel <pixel@mandrakesoft.com> 0.21.6-3mdk
379- fix keytab lilo so that things like "\n" aren't badly remapped (qc-latin1)
380
381* Thu Oct 12 2000 Pixel <pixel@mandrakesoft.com> 0.21.6-2mdk
382- fix-segfault-for-floppy-entry.patch
383
384* Tue Oct 10 2000 Pixel <pixel@mandrakesoft.com> 0.21.6-1mdk
385- new version
386
387* Fri Sep 29 2000 Pixel <pixel@mandrakesoft.com> 0.21.5.1-4mdk
388- fix keytab-lilo so that keycodes > 59 are not taken into account. -> fix the
389'.' giving '<' on french keyboard (should not break anything...)
390
391* Mon Sep 25 2000 Pixel <pixel@mandrakesoft.com> 0.21.5.1-3mdk
392- merge in redhat's patches
393  - fix up "unsafe" <johnsonm@redhat.com>
394  - add i2o boot support <johnsonm@redhat.com>
395  - patches for Compaqs SA5300 controller <karsten@redhat.de>
396  - add bug-fix to not have lilo core-dump on some config files <Florian.LaRoche@redhat.com>
397  - work around broken 2.4 kernel headers <pbrown@redhat.com>
398
399* Tue Aug 29 2000 Pixel <pixel@mandrakesoft.com> 0.21.5.1-2mdk
400- added requires dev86
401
402* Sun Aug 27 2000 Pixel <pixel@mandrakesoft.com> 0.21.5.1-1mdk
403- new version
404
405* Wed Jul 19 2000 Pixel <pixel@mandrakesoft.com> 0.21.5-1mdk
406- new version
407
408* Wed Jul 19 2000 Pixel <pixel@mandrakesoft.com> 0.21.4.4-2mdk
409- use detectloader in %%post to know wether to call lilo or not
410- BM
411
412* Mon Jun 12 2000 Pixel <pixel@mandrakesoft.com> 0.21.4.4-1mdk
413- new version
414
415* Mon May  8 2000 Pixel <pixel@mandrakesoft.com> 0.21.4.3-1mdk
416- new version (RAID patches)
417
418* Thu Apr 27 2000 Pixel <pixel@mandrakesoft.com> 0.21.4.2-2mdk
419- new version
420
421* Sat Mar 25 2000 Pixel <pixel@mandrakesoft.com> 0.21.4-1mdk
422- bzip'ed README
423- separated postscript doc
424- really is 21-4 (serial added)
425
426* Wed Feb 23 2000 Pixel <pixel@mandrakesoft.com> 0.22-19mdk
427- Really is 0.22 (non <<official>> version with EDD enabled)
428  (EDD means no more 1024 cylinder problem)
429
430* Fri Feb 18 2000 Chmouel Boudjnah <chmouel@mandrakesoft.com> 0.22-18mdk
431- Silly me reuploading and upgrade the ChangeLog.
432
433* Wed Feb 16 2000 Chmouel Boudjnah <chmouel@mandrakesoft.com> 0.22-17mdk
434- Add loopdev and second patch (r).
435
436* Tue Oct 19 1999 Chmouel Boudjnah <chmouel@mandrakesoft.com>
437- Remove the EBDA patch from zab and put in the EBDA patch
438  from the VA Research RPM.  This fixes the EBDA issues.(r)
439- Added ONE_SHOT to the compile options so that the lilo
440  prompt won't timeout once you hit a key at the boot prompt(r)
441
442* Wed Sep 22 1999 Pixel <pixel@mandrakesoft.com>
443- added defattr (no comment)
444
445* Tue Sep 21 1999 Pixel <pixel@mandrakesoft.com>
446- patched keytab-lilo.pl (again!) to make it work (better) (changed a regexp)
447
448* Sun Sep 19 1999 Pixel <pixel@mandrakesoft.com>
449- added -DONE_SHOT to patch lilo-ebda (that way timeout is disabled as soon as a
450  key is pressed)
451- patched keytab-lilo.pl to make it work (removed bad suffix .map)
452
453* Sun Aug 22 1999 Chmouel Boudjnah <chmouel@mandrakesoft.com>
454
455- Add the patch to boot on Compaq Smart Array 3200.
456
457* Wed Jul 21 1999 Axalon Bloodstone <axalon@linux-mandrake.com>
458- recommend manual lilo installation if post fails
459
460* Mon Jul 19 1999 Pablo Saratxaga <pablo@mandrakesoft.com>
461- added turkish description
462
463* Mon Jul 19 1999 Thierry Vignaud <tvignaud@mandrakesoft.com>
464- Add french description from Gregus <gregus@etudiant.net>
465
466* Wed Jun 23 1999 Chmouel Boudjnah <chmouel@mandrakesoft.com>
467- Use the ebda patch from VA-Research.
468
469* Thu Jun 10 1999 Bernhard Rosenkraenzer <bero@linux-mandrake.com>
470- Use -DIGNORECASE -DVARSETUP -DREWRITE_TABLE -DLCF_LARGE_EBDA
471  -DLARGE_EBDA by default. LARGE_EBDA is needed for some SMP systems.
472
473* Mon Apr 12 1999 Chmouel Boudjnah <chmouel@mandrakesoft.com>
474- Add patch for Mandrake-6.0.
475- Add keyab-lilo.pl to the file-list
476
477* Sat Apr 10 1999 Bernhard Rosenkraenzer <bero@linux-mandrake.com>
478- Mandrake adaptions
479- bzip2 man/info pages
480- add de locale
481- handle RPM_OPT_FLAGS
482
483* Sun Dec  6 1998 Matt Wilson <msw@redhat.com>
484- updated to release 0.21
485- patched to build on 2.1.x kernels
486
487* Thu May 07 1998 Prospector System <bugs@redhat.com>
488- translations modified for de, fr, tr
489
490* Sun Oct 19 1997 Erik Troan <ewt@redhat.com>
491- updated to release 0.20
492- uses a build root
493
494* Tue Jul 08 1997 Erik Troan <ewt@redhat.com>
495- built against glibc
Note: See TracBrowser for help on using the repository browser.