Changes between Version 20 and Version 21 of Vine6/RemovalCandidate


Ignore:
Timestamp:
2012/03/23 08:43:42 (9 years ago)
Author:
shaolin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Vine6/RemovalCandidate

    v20 v21  
    5151 * self-build-libdvdnav, self-build-libmp4v2 (munepi) 
    5252   * libdvdnav, libmp4v2 は plus カテゴリに移行したため 
     53 * auth_ldap (shaolin) 
     54   - apache1 用 
     55 * db43 (shaolin) 
     56   - 現時点で db43 に依存しているのは libcapplet0 (同じく orphaned 提案中) のみ。 
     57 * db46 (shaolin) 
     58   - 現時点で db46 に依存しているのは ee (同じく orphaned 提案中) のみ。 
     59 * dhcpcd (shaolin) 
     60   - アップストリームは10年前に止まっている。また、すでに dhcp のサブパッケージ dhclient がある。 
     61 * ee (shaolin) 
     62   - gnome1 時代の画像ビューア。もういらないでしょう。 
     63 * expat1 (shaolin) 
     64   - 現時点で expat1 に依存するパッケージはない。 
     65 * flac112 (shaolin) 
     66   - 現時点で flac112 に依存するパッケージはない (VineSeed の alsaplayer が依存しているが) 
     67 * ipchains (shaolin) 
     68   - linux kernel 2.2 用。現在は全く不要。 
     69 * libcapplet0 (shaolin) 
     70   - gnome1 時代のアプレット用ライブラリ。 
     71 * perl-IO-Compress-Bzip2 (shaolin) 
     72   - すでに perl 本体に同梱されている 
     73 * perl-Video-Capture-V4l (shaolin) 
     74 * perl-Video-Frequencies (shaolin) 
     75 * perl-Video-ivtv (shaolin) 
     76   - 現在の kernel では使えない 
     77 * pgperl (shaolin) 
     78   - アップストリーム開発停止。現在では DBD::Pg の方がよく使われている模様。 
     79 * powerpc-utils (shaolin) 
     80   - ppc/ppc64 専用ツール。 
     81 * rt2870-firmware (shaolin) 
     82   - すでに linux-firmware に同梱されている 
    5383 
    5484----