wiki:Vine6/NeedToFixPlusPackageVine61

Version 249 (modified by iwaim, 8 years ago) (diff)

済:cvsps 2.1-2

Vine 6.1 でリビルド or 修正が必要な plus パッケージ (2012年10月14日現在)

既に不要なパッケージも含まれています。それらについては、Vine6/Removal Candidate を随時参照のこと。

対応可能な人は担当欄に名前を入れてください。

パッケージ名担当対応未/対応済/廃棄候補コメント
915resolution-0.5.3-1vl5 廃棄候補 もはや使えない?
AfterStep?-1.8.11-0vl1 廃棄候補 VineSeed のみ
AfterStep?-APPS-20001212-0vl3 廃棄候補 VineSeed のみ
CF-3.7Wpl2-7vl5 廃棄候補 前時代の遺物
Eterm-0.9-1vl5 廃棄候補 デフォルトでは日本語も通らないし、他にも選択肢はあるしなのでポイしたい(tanakanata)
LPRng-3.8.21-1vl5 廃棄候補 サーバ機能自体はCUPSで代替可能。Brotherの純正ドライバがlpd用しかないがfoomaticで動く模様。(tomop)
MyODBC-3.51.11-1vl5 Fedora では mysql-connector-odbc というパッケージになった模様(inagaki)
TrueType?-kiloji-2.1.0-2vl6 廃棄候補 kiloji{-bold,-fix,-proportional,-thin} が不要
TrueType?-konatu-26-2vl6 廃棄候補 konatu{-fixed,-proportional} が不要
TrueTypeFonts_jp-5.0-2vl6 廃棄候補 requireがTrueType-sazanamiだけなので、実質TrueType-sazanamiと変わらないのでは?
amarokFS-0.5-1vl5 upstreamも5年以上停止しているため、廃止を提案(kudoh)
antlr-2.7.7-11vl6 inagaki
aqbanking-4.2.4-2vl6 kenta きっと使わないから gnucashの依存を外してポイする方向で
auth_ldap-1.6.1-2vl6 shaolin 廃棄候補 (a module for apache, that is already orphaned)
b43-openfwwf-5.2-1vl6
b43-tools-0-0.1.git20090125vl6
baobab-2.4.2-1vl5 - 廃棄候補 Obsoleted by gnome-utils (Harada), VineSeed では GNOME-3.6.0 から復活 (Takemikaduchi)
basket-1.0.3.1-1vl5 tomop kde-filesystem or kde-macrosパッケージがないためbuild不可
bbdb-2.32-1vl5
bitmap-mule-8.0-2vl5 廃棄候補 (emacsen-common 対応にもなっていない。誰かやるならお任せします)
btparse-0.35-1vl5
chromium13-13.0.782.88-1vl6 廃棄候補 VineSeed のみ
chromium14-14.0.835.157-1vl7 廃棄候補 VineSeed のみ
cndrvcups-common-1.20-1vl5
cndrvcups-lb-1.20-2vl5
cndrvcups-lips4-1.20-1vl5
comix-4.0.4-2vl6 - 廃棄候補 mcomix で代替されてるので obsoletes へ。(Harada) mcomix に O: comixつけること
compiz-manager-0.6.0-1vl5
cpufreqd-1.2.2-1vl5 廃止候補
cupsddk-1.2.3-1vl5
cvs2cl-2.59-1vl5
cvsps-2.1-1vl5 iwaim  http://ml.vinelinux.org/vineseed/msg09153.html
cxplorer-2.1.0-2vl5 yasumichi 廃棄候補 upstream で開発が止まっている。
danpei-2.9.7-1vl5 廃止候補 upstream 停止 & 画像ビューアは他にも選択肢あり & 文字化け & GTK1 使用アプリ のため廃止を提案 (kudoh)
db43-4.3.29-10vl5 shaolin 廃棄候補 現時点でdb43に依存しているのは libcapplet0 のみ
db46-4.6.21-8vl6 shaolin 廃棄候補 現時点でdb46に依存しているのは ee のみ
dbus-qt3-0.70-2vl5
develock-0.35-1vl5
dhcpcd-1.3.22pl4-1vl5 shaolin 廃棄候補 upstream は10年前に止まってる。また現在は dhcp サブパッケージの dhclient があるので不要
dhid-5.1-0vl5 廃棄候補
docutils-0.5-3vl6 - 廃棄候補 python-docutils で Provides: docutils = 0.6-3vl6 & Obsoletes: docutils <= 0.5 となっている (kudoh)
dvi2tty-5.1-1vl5
ee-0.3.12-2vl5 shaolin 廃棄候補 gnome1 時代の viewer。さすがにもういらないでしょう。
electronics-menu-1.0-8vl6
elfio-1.0.3-1vl5 shaolin 廃棄候補 secondlife (orphaned) の build にのみ必要
elisa-0.5.37-1vl5 - 廃棄候補 upstream で開発停止なので obsoltesへ。(Harada)
elisa-plugins-bad-0.5.37-1vl5 - 廃棄候補 upstream で開発停止なので obsoltesへ。(Harada)
elisa-plugins-good-0.5.37-1vl5 - 廃棄候補 upstream で開発停止なので obsoltesへ。(Harada)
elisa-plugins-ugly-0.5.37-1vl5 - 廃棄候補 upstream で開発停止なので obsoltesへ。(Harada)
eplaser-cups-3.4.1-2vl6 廃棄候補 foomaticに標準添付
epydoc-3.0.1-2vl6
estraier-1.2.14-1vl5 廃棄候補 hyperestraier に移行しており、このパッケージは Orphaned 行き
expat1-1.95.8-1vl5 shaolin 廃棄候補 現時点でこれに依存するパッケージはない模様
faces-1.6.1-19vl5
fast-user-switch-applet-2.14.2-1vl5
finger-0.17-35vl6 kenta パッチ当てたのビルドしました。まずはSeedにputします。
firestarter-1.0.3-3vl5 廃棄候補
flac112-1.1.2-1vl5 shaolin 廃棄候補 2011/03/21時点で依存しているのは alsaplayer (VineSeed) のみ
flickrnet-2.2-1vl6 f-spot (plus) BuildRequires?: flickrnet-devel
fml-4.0_stable_20040215-2vl5 廃棄候補 いまのperlでは正常に動かない
fortune-mod-1.0-11vl5
fotoxx-6.0-1vl5
ftpup-1.3.4-1vl5 upstreamも5年以上呈しているため、廃止を提案(kudoh)
fusion-icon-0.1.0-3vl5 廃棄候補
gcc3-3.3.6-7vl6 そろそろgcc3はいらないのではないか?(daisuke)
geany-plugin-addons-0.2-2vl5 - 廃棄候補 geany-plugins で提供されているので obsoletes (kudoh)
geany-plugin-gdb-0.0.2-2vl5 - 廃棄候補 geany-plugins で提供されているので obsoletes (kudoh)
geany-plugin-latex-0.4-2vl5 - 廃棄候補 geany-plugins で提供されているので obsoletes (kudoh)
geany-plugin-vc-0.5-6vl5 - 廃棄候補 geany-plugins で提供されているので obsoletes (kudoh)
geomview-1.9.3-1vl5
gifmerge-1.33-1vl5
gle-3.1.0-2vl5
gnome-compiz-manager-0.10.4-2vl6
gnome-do-docklets-0.8.2-1vl5
gnome-spell-1.0.8-1vl6
gnome-system-tools-2.22.0-1vl5
gnome-vfs-1.0.5-14vl5 openssl098にリンク
gnubiff-2.2.13-1vl6 openssl 1.0.0 で rebuild
gnucash-2.2.9-3vl6 kenta 時間掛かるかも。inagakiさんしないかな?
gqmpeg-0.13.0-2vl5
grace-5.1.22-1vl5
grdc-0.6.0-1vl6 廃棄候補 remmina に移行。Orphaned 行き。
grdc-gnome-0.6.0-1vl6 廃棄候補 remmina-gnome に移行。Orphaned 行き。
gsoap-devel-2.7.12-2vl6 openssl098にリンク
gsynaptics-0.9.16-1vl5
gt-0.4-1vl5
gtk+extra-2.1.2-1vl6
gtk-engines-0.12-2vl5 gtk1が消える時に消す
gtk-sharp-1.0.10-3vl5 廃棄候補 もはや誰も依存していない
gtklp-1.2.6-1vl5
guile-lib-0.1.6-1vl5
hibernate-2.0-1vl5 廃棄候補 tuxonice-userui に移行
hp2xx-3.4.4-1vl5
iasl-20090123-1vl5
icu-4.4-2vl6 inagaki main/devel にあるので proposed-updates 必要?
ifplugd-0.28-2vl5 廃棄候補 NMで同機能は提供
im-147-1vl5 shaolin 廃棄候補 (ancient versions of mew needed this - but not needed anymore)
initng-0.3.3-1vl5 廃棄候補 現環境で使用できるよう調整される予定があるか不明のため、廃止を提案 (kudoh)
initz-0.0.9-1vl5
ipchains-1.3.10-1vl5 shaolin 廃棄候補 (for ancient kernels... we have iptables now...)
ipvsadm-1.24-1vl5 1.26-1vl6 で対応済み
ipw3945-firmware-1.14.2-1vl5 廃棄候補 古いkernel用
ipw3945d-1.7.22-1vl5 廃棄候補 古いkernel用
iscsitarget-1.4.19-2vl6 openssl098にリンク
ispell-3.1.20-28vl5 aspellへ。廃棄済み
iverilog-0.9.2-1vl6 kenta 0.9.5をSeed環境下でビルドしました。OR2Kかなんかで動作確認を取った上で進めます。
ivtv-utils-1.3.0-1vl5
joe-3.5-1vl5
js2-mode-20090723b-2vl6
jyuroku-1.32-1vl5 廃棄候補 upstream 停止 & GTK1 使用アプリのため廃止を提案 (kudoh)
kakasi-2.3.4-2vl5
kbdconfig-1.9.8-6vl5
kcc-2.3-1vl5
kchmviewer-3.1-4vl5
kcoloredit-4.4.0-1vl6 inagaki
kdbg-2.1.1-3vl6
kdoc-2.0a54-1vl5
kiconedit-4.4.0-2vl6 inagaki
knemo-0.6.3-2vl6
kvm-83-1vl5 廃棄候補 qemu-kvm で replace
lastfm-player-1.4.2.58240-1vl5
latex-xft-fonts-0.1-1vl5 munepi 廃棄候補 lyx に Obsoletes: latex-xft-fonts を追加、lyx からサブパッケ ージ lyx-fonts を作成 (munepi)
libatomic_ops-1.2-1vl5
libcapplet0-1.4.0.1-11vl5 shaolin 廃棄候補 gnome1時代のライブラリ。これに依存するパッケージはもうない。
libcxp-0.5.6-2vl6 yasumichi 廃棄候補 upstream で開発が止まっている。cxplorer しか、依存していない。
libflashsupport-0.0.svn2829-3vl6 flash 9 は既に過去のもの。廃止を提案(kudoh)
libgluezilla-2.6-3vl6
libgnomedb-3.1.2-1vl5 廃棄候補 libgda に移行されているため、廃棄
libjingle-0.3.11-1vl5 openssl098にリンク
libole2-2.2.8-1vl5
libpng10-1.0.18-2vl6 廃棄候補 libpng12に移行済み メンテもされておらず穴あり
libppd-0.10-1vl5
libsigc++10-1.0.4-1vl5
libsoup22-2.2.105-1vl5
libstdc++2_10-compat-2.10.0-0vl5
libstroke-0.5.1-24vl6
libtelepathy-0.3.3-2vl6
libtextcat-2.2-1vl5
libtool15-1.5.26-4vl5
libtorch-3.1-1vl5
libuninameslist-0.0.20050712-1vl5
libvisual-plugins-0.4.0-3vl5
lilypond-2.12.3-1vl6
linuxdoc-tools-0.9.21-2vl6
llvm-2.7-1vl6 kenta Seedの 3.0をビルドして入れます。
lookup-1.4.1-1vl6
lxde-settings-daemon-0.4.1-3vl5 - 廃棄候補 lxsession に merge されているので obsoletes (kudoh)
lxsession-lite-0.3.6-1vl5 - 廃棄候補 lxsession に merge されているので obsoletes (kudoh)
mergeant-0.67-1vl5 廃棄候補 libgda に移行されているため、廃棄
metamail-2.7-29vl5
mh-6.8.4_jp-13vl6
monodoc-core-2.0-1vl5
monotone-0.40-2vl5
moodbar-0.1.2-1vl5
ms-sys-2.1.3-1vl5
mt-daapd-0.2.4.2-1vl6
mtpaint-handbook-3.31-1vl6
musashi-1.0.4-1vl5
namazu-2.0.20-4vl6
namazu_JFdb-20090320-1vl5 廃棄候補
namazu_JMANdb-05x04-20081015vl5 廃棄候補
namazu_VineDocsdb-4.1-0vl0.20071009 廃棄候補 VineSeed のみ
nautilus-ideviceinfo-0.1.0-1vl6
nautilussvn-0.12-3.beta1.2vl5 廃棄候補 rabbitvcs で obsoletes 指定されているため (kudoh)
ncompress-4.2.4-45vl5
ngraph-6.3.30-2vl5
nqxml-1.1.3p1-1vl5
nss-mdns-0.10-1vl5
obexftp-0.23-1vl6
ochusha-0.6-2vl5 廃棄候補 obsoletes 予定 (kudoh) openssl098 にリンク
openssl098-098r-1vl6 廃棄候補 openssl 1.x に移行すべき
othelet-1.8-1vl5 廃棄候補 現在の Seed でもビルドは可能だが、GTK1 アプリ & upstream も停止しているので廃止を提案(kudoh)
pam_keyring-0.0.9-1vl6
pam_pkcs11-0.5.3-1vl5
pbzip2-1.1.0-1vl6
pcb-0.20091103-3vl6
pcc-acpi-0.9-5vl5
pccts-1.33mr33-1vl5
perl-IO-Compress-Bzip2-2.008-1vl5 shaolin 廃棄候補 既に perl パッケージ本体に同梱されているため不 要
perl-Video-Capture-V4l-0.901-1vl5 shaolin 廃棄候補 (too old for use with recent kernels)
perl-Video-Frequencies-0.03-1vl5 shaolin 廃棄候補 (too old for use with recent kernels)
perl-Video-ivtv-0.13-1vl5 shaolin 廃棄候補 (too old for use with recent kernels)
pgperl-2.0.2-2vl5 shaolin 廃棄候補 (upstream inactive; some people prefer DBD::Pg instead)
pidentd-3.0.19-1vl5 openssl098にリンク
pigment-0.3.17-1vl5 廃棄候補 moovida に移行。orphaned 行き。
pigment-python-0.3.12-2vl6 廃棄候補 moovida に移行。orphaned 行き。
plum-2.33.2-2vl5
pmake-1.45-5vl5
podofo-0.8.1-1vl6
powerpc-utils-1.1.3-1vl5 shaolin 廃棄候補 (ExclusiveArch?: ppc, ppc64)
powertop-1.11-1vl5 kenta 1.12に更新してみましたが、私の環境では SegFault? します。1.11も同様。Intel CPUでどなたか試してもらえますか? (intel core i7 でも segv します - daisuke)
pptp-1.7.2-1vl5
printoxx-1.8.1-1vl5
pwdb-0.62-1vl5
pysqlite-2.6.1-1vl6 廃棄候補 python-2.6.6-4vl6で廃止となっている
python-pocketlint-0.5.4-1vl6 - 廃棄候補 python-pocket-lint で登録されているため (kudoh)
qemu-common-0.11.0-12vl6 openssl098にリンク
qemu-img-0.11.0-12vl6 openssl098にリンク
qemu-launcher-1.7.4-1vl5
qemu-system-arm-0.11.0-12vl6 openssl098にリンク
qemu-system-cris-0.11.0-12vl6 openssl098にリンク
qemu-system-m68k-0.11.0-12vl6 openssl098にリンク
qemu-system-mips-0.11.0-12vl6 openssl098にリンク
qemu-system-ppc-0.11.0-12vl6 openssl098にリンク
qemu-system-sh4-0.11.0-12vl6 openssl098にリンク
qemu-system-sparc-0.11.0-12vl6 openssl098にリンク
qemu-system-x86-0.11.0-12vl6 openssl098にリンク
qpopper-4.0.19-1vl6 廃棄/extra? dovecot で代替
rdiff-backup-1.0.5-2vl6
rdtool-0.6.22-3vl6
recode-3.6-1vl5
resource-agents-3.0.13-1vl6
roxterm-1.17.1-1vl6
rt2870-firmware-22-1vl6 shaolin 廃棄候補 (rt{2870,3070}.bin already included in the linux-firmware package)
ruby-gettext-package-1.9.0-1vl6
ruby-ldap-0.9.7-1vl5 openssl098にリンク
ruby-mecab-0.97-1vl5
ruby-uconv-0.4.12-1vl5
rxvt-2.7.3-1vl5 廃棄候補 upstream も停止している & rxvt-uniocde があるから廃止を提案 (kudoh)
scilab-4.1.2-2vl5 kenta
scim-bridge-el-0.7.4-1vl6
scim-honoka-0.9.1-2vl5 廃棄候補 すでに開発停止
scim-honoka-plugin-wnn-0.9.0-4vl5 廃棄候補 すでに開発停止
scim-input-pad-0.1.1-1vl5
scim-panel-gnome-0.0.4-1vl5
scim-qtimm-0.9.4-2vl5
scim-tomoe-0.6.0-1vl5
scim-uim-0.2.0-3vl6
scim-wnn-1.0.0-4vl5 廃棄候補 すでに開発停止
scponly-4.8-1vl5
self-build-libdvdnav-4.1.3-5vl6 廃棄候補 plus カテゴリに移行したため
self-build-libmp4v2-1.9.1-4vl6 廃棄候補 plus カテゴリに移行したため
self-build-pragha-0.8.5-1vl6 廃棄候補 plus カテゴリに移行したため
self-build-pragha-0.8.9-1vl6 廃棄候補 plus カテゴリに移行したため
shoes-0.r1134-2vl5
slang1-1.4.9-1vl5 このパッケージに依存するのは TiMidity?++4ALSA のみ (shaolin)
sqlite3-ruby-1.2.4-1vl5
stow-1.3.3-9vl6
swfdec-mozilla-0.9.2-1vl5 廃止を提案(kudoh)
swig-1.3.40-2vl6 VineSeed では 2.0.4 に更新(ただし、どのパッケージも依存してない)
sysklogd-1.5-1vl5 廃棄候補 definition of conflict by rsyslog
task-moovida-1.0-1vl5 廃棄候補 moovida の開発方針が変わり全然別物なったので。(harada)
tc-el-2.3.1-2vl6
tegaki-pygtk-0.3.1-1vl6
tegaki-python-0.3.1-1vl6
tegaki-recognize-0.3.1.2-1vl6
text-translator-0.7.1-1vl6
twitux-0.69-3vl5 - 廃棄候補 OAuth 未対応で現在の Twitter では使用できないため obsoletes (kudoh)
ucview-0.21-1vl5
ufraw-0.17-1vl6
uim-tomoe-gtk-0.6.0-2vl6
unicap-0.2.24-2vl5
usb-modeswitch-1.1.2-1vl6
usb-modeswitch-data-20100418-1vl6
usernet-1.0.9-3vl5
vine-printfilters-1.81-1vl5 廃棄候補
vis5d+-1.2.1-1vl5
vnc-server-4.1.2-5vl5 openssl098にリンク
vpnc-0.5.3-1vl5
vsftpd-2.0.7-1vl5 openssl098にリンク 最新は 3.x
w3c-libwww-5.4.0-1vl5
wine-doors-0.1.3-1vl6 廃棄候補 www.wine-doors.org が別のサイトになり使用不能
wishx_transition-1.0-1vl5 廃止を提案(kudoh)
wmakerconf-2.11-2vl6
wmifs-1.3-3vl6
wmmon-1.0-2vl5
wmnd-0.4.12-2vl6
wmwave-0.4-2vl6
wordpress-2.9.2-1vl6
xcdroast-0.98alpha15-1vl5 kudoh 一応 Seed には 0.98alpha16-1 を投入したが、extras 行きも検討を (kudoh)
xfce-mcs-manager-4.4.2-1vl5 廃棄候補 Obsoleted by xfce4-settings (Takemikaduchi)
xfce-mcs-plugins-4.4.2-1vl5 廃棄候補 Obsoleted by xfce4-settings (Takemikaduchi)
xorg-x11-drv-magellan-1.2.0-1vl5
xpaint-2.7.8.1-2vl5
xsri-2.1.0-4vl5 今でも利用価値があるか疑わしい。廃止を提案 (kudoh)
yaplot-3.3-2vl5
zebedee-2.4.1A-1vl5 openssl098にリンク
zphoto-1.2-2vl5