Changes between Version 252 and Version 253 of Vine6/NeedToFixPlusPackageVine61


Ignore:
Timestamp:
2013/07/28 21:37:33 (8 years ago)
Author:
Takemikaduchi
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Vine6/NeedToFixPlusPackageVine61

    v252 v253  
    6464|| flickrnet-2.2-1vl6 ||  || 未 || f-spot (plus) BuildRequires: flickrnet-devel || 
    6565|| fml-4.0_stable_20040215-2vl5 ||  || 廃棄候補 ||  いまのperlでは正常に動かない || 
    66 || fortune-mod-1.0-11vl5 ||  || ||  || 
     66|| fortune-mod-1.0-11vl5 ||  || ||  || 
    6767|| fotoxx-6.0-1vl5 ||  || 未 ||  || 
    6868|| ftpup-1.3.4-1vl5 ||  || 未 || upstreamも5年以上呈しているため、廃止を提案(kudoh) || 
     
    114114|| js2-mode-20090723b-2vl6 ||  || 未 ||  || 
    115115|| jyuroku-1.32-1vl5 ||  || 廃棄候補 || upstream 停止 & GTK1 使用アプリのため廃止を提案 (kudoh)  || 
    116 || kakasi-2.3.4-2vl5 ||  || ||  || 
     116|| kakasi-2.3.4-2vl5 ||  || ||  || 
    117117|| kbdconfig-1.9.8-6vl5 ||  || 未 ||  || 
    118118|| kcc-2.3-1vl5 ||  || 未 ||  || 
     
    132132|| libgluezilla-2.6-3vl6 ||  || 未 ||  || 
    133133|| libgnomedb-3.1.2-1vl5 ||  || 廃棄候補  || libgda に移行されているため、廃棄 || 
    134 || libjingle-0.3.11-1vl5 ||  || 未 || openssl098にリンク || 
     134|| libjingle-0.3.11-1vl5 ||  || 済 || || 
    135135|| libole2-2.2.8-1vl5 ||  || 未 ||  || 
    136136|| libpng10-1.0.18-2vl6 ||  || 廃棄候補 || libpng12に移行済み メンテもされておらず穴あり || 
     
    144144|| libtool15-1.5.26-4vl5 ||  || 未 ||  || 
    145145|| libtorch-3.1-1vl5 ||  || 未 ||  || 
    146 || libuninameslist-0.0.20050712-1vl5 ||  || 未 || || 
     146|| libuninameslist-0.0.20050712-1vl5 ||  || 済 || 0.0.20091231 に更新 || 
    147147|| libvisual-plugins-0.4.0-3vl5 ||  || 未 ||  || 
    148148|| lilypond-2.12.3-1vl6 ||  || 未 ||  || 
     
    172172|| nqxml-1.1.3p1-1vl5 ||  || 未 ||  || 
    173173|| nss-mdns-0.10-1vl5 || iwaim || 済 ||  nss-mdns-0.10-2 http://ml.vinelinux.org/vineseed/msg09202.html || 
    174 || obexftp-0.23-1vl6 ||  || ||  || 
     174|| obexftp-0.23-1vl6 ||  || ||  || 
    175175|| ochusha-0.6-2vl5 ||  || 廃棄候補 || obsoletes 予定 (kudoh) openssl098 にリンク || 
    176176|| openssl098-098r-1vl6 ||  || 廃棄候補 || openssl 1.x に移行すべき || 
     
    195195|| powerpc-utils-1.1.3-1vl5 || shaolin || 廃棄候補 || (ExclusiveArch: ppc, ppc64) || 
    196196|| powertop-1.11-1vl5 || kenta || 未 || 1.12に更新してみましたが、私の環境では SegFault します。1.11も同様。Intel CPUでどなたか試してもらえますか? (intel core i7 でも segv します - daisuke)|| 
    197 || pptp-1.7.2-1vl5 ||  || ||  || 
     197|| pptp-1.7.2-1vl5 ||  || ||  || 
    198198|| printoxx-1.8.1-1vl5 ||  || 未 ||  || 
    199199|| pwdb-0.62-1vl5 ||  || 未 ||  || 
     
    230230|| scim-panel-gnome-0.0.4-1vl5 ||  || 未 ||  || 
    231231|| scim-qtimm-0.9.4-2vl5 ||  || 未 ||  || 
    232 || scim-tomoe-0.6.0-1vl5 ||  || ||  || 
    233 || scim-uim-0.2.0-3vl6 ||  || ||  || 
     232|| scim-tomoe-0.6.0-1vl5 ||  || ||  || 
     233|| scim-uim-0.2.0-3vl6 ||  || ||  || 
    234234|| scim-wnn-1.0.0-4vl5 ||  || 廃棄候補 || すでに開発停止 || 
    235235|| scponly-4.8-1vl5 ||  || 未 ||  || 
     
    254254|| ucview-0.21-1vl5 ||  || 未 ||  || 
    255255|| ufraw-0.17-1vl6 ||  || 未 ||  || 
    256 || uim-tomoe-gtk-0.6.0-2vl6 ||  || ||  || 
     256|| uim-tomoe-gtk-0.6.0-2vl6 ||  || ||  || 
    257257|| unicap-0.2.24-2vl5 ||  || 未 ||  || 
    258258|| usb-modeswitch-1.1.2-1vl6 ||  || 未 ||  || 
     
    262262|| vis5d+-1.2.1-1vl5 ||  || 未 ||  || 
    263263|| vnc-server-4.1.2-5vl5 ||  || 未 || openssl098にリンク || 
    264 || vpnc-0.5.3-1vl5 ||  || ||  || 
     264|| vpnc-0.5.3-1vl5 ||  || ||  || 
    265265|| vsftpd-2.0.7-1vl5 ||  || 未 || openssl098にリンク 最新は 3.x || 
    266266|| w3c-libwww-5.4.0-1vl5 ||  || 未 ||  || 
     
    270270|| wmifs-1.3-3vl6 ||  || 未 ||  || 
    271271|| wmmon-1.0-2vl5 ||  || 未 ||  || 
    272 || wmnd-0.4.12-2vl6 ||  || 未 || || 
     272|| wmnd-0.4.12-2vl6 ||  || 済 || 0.4.17 に更新 || 
    273273|| wmwave-0.4-2vl6 ||  || 未 ||  || 
    274274|| wordpress-2.9.2-1vl6 ||  || 未 ||  ||