Changes between Version 245 and Version 246 of Vine6/NeedToFixPlusPackageVine61


Ignore:
Timestamp:
2012/10/15 20:14:37 (9 years ago)
Author:
kudoh
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Vine6/NeedToFixPlusPackageVine61

    v245 v246  
    1313|| TrueType-kiloji-2.1.0-2vl6 ||  || 廃棄候補 || kiloji{-bold,-fix,-proportional,-thin} が不要 || 
    1414|| TrueType-konatu-26-2vl6 ||  || 廃棄候補 || konatu{-fixed,-proportional} が不要 || 
    15 || TrueTypeFonts_jp-5.0-2vl6 ||  || 廃棄候補 || requireがTrueType-sazanamiだけなので、実質TrueType-sazanamiと 変わらないのでは? || 
     15|| TrueTypeFonts_jp-5.0-2vl6 ||  || 廃棄候補 || requireがTrueType-sazanamiだけなので、実質TrueType-sazanamiと変わらないのでは? || 
    1616|| amarokFS-0.5-1vl5 ||  || 未 || upstreamも5年以上停止しているため、廃止を提案(kudoh) || 
    1717|| antlr-2.7.7-11vl6 || inagaki || 未 ||  || 
     
    113113|| joe-3.5-1vl5 ||  || 未 ||  || 
    114114|| js2-mode-20090723b-2vl6 ||  || 未 ||  || 
    115 || jyuroku-1.32-1vl5 ||  || || upstream 停止 & GTK1 使用アプリのため廃止を提案 (kudoh)  || 
     115|| jyuroku-1.32-1vl5 ||  || 廃棄候補 || upstream 停止 & GTK1 使用アプリのため廃止を提案 (kudoh)  || 
    116116|| kakasi-2.3.4-2vl5 ||  || 未 ||  || 
    117117|| kbdconfig-1.9.8-6vl5 ||  || 未 ||  || 
     
    125125|| kvm-83-1vl5 ||  || 廃棄候補 || qemu-kvm で replace || 
    126126|| lastfm-player-1.4.2.58240-1vl5 ||  || 未 ||  || 
    127 || latex-xft-fonts-0.1-1vl5 || munepi || 廃棄候補 || lyx に Obsoletes: latex-xft-fonts を追加、lyx からサブパ ッケ ージ lyx-fonts を作成 (munepi) || 
     127|| latex-xft-fonts-0.1-1vl5 || munepi || 廃棄候補 || lyx に Obsoletes: latex-xft-fonts を追加、lyx からサブパッケ ージ lyx-fonts を作成 (munepi) || 
    128128|| libatomic_ops-1.2-1vl5 ||  || 未 ||  || 
    129 || libcapplet0-1.4.0.1-11vl5 || shaolin || 廃棄候補 || gnome1時代のライブラリ。これに依存するパッケージはもう ない 。 || 
    130 || libcxp-0.5.6-2vl6 || yasumichi || 廃棄候補 || upstream で開発が止まっている。cxplorer しか、依存していない 。 || 
     129|| libcapplet0-1.4.0.1-11vl5 || shaolin || 廃棄候補 || gnome1時代のライブラリ。これに依存するパッケージはもうない。 || 
     130|| libcxp-0.5.6-2vl6 || yasumichi || 廃棄候補 || upstream で開発が止まっている。cxplorer しか、依存していない。 || 
    131131|| libflashsupport-0.0.svn2829-3vl6 ||  || 未 || flash 9 は既に過去のもの。廃止を提案(kudoh) || 
    132132|| libgluezilla-2.6-3vl6 ||  || 未 ||  || 
     
    175175|| ochusha-0.6-2vl5 ||  || 廃棄候補 || obsoletes 予定 (kudoh) openssl098 にリンク || 
    176176|| openssl098-098r-1vl6 ||  || 廃棄候補 || openssl 1.x に移行すべき || 
    177 || othelet-1.8-1vl5 ||  || 未 || 現在の Seed でもビルドは可能だが、upstream も停止しているので廃止を提案(kudoh) || 
     177|| othelet-1.8-1vl5 ||  || 廃棄候補 || 現在の Seed でもビルドは可能だが、GTK1 アプリ & upstream も停止しているので廃止を提案(kudoh) || 
    178178|| pam_keyring-0.0.9-1vl6 ||  || 未 ||  || 
    179179|| pam_pkcs11-0.5.3-1vl5 ||  || 未 ||  || 
     
    222222|| ruby-mecab-0.97-1vl5 ||  || 未 ||  || 
    223223|| ruby-uconv-0.4.12-1vl5 ||  || 未 ||  || 
    224 || rxvt-2.7.3-1vl5 ||  || || upstream も停止している & rxvt-uniocde があるから廃止を提案 (kudoh) || 
     224|| rxvt-2.7.3-1vl5 ||  || 廃棄候補 || upstream も停止している & rxvt-uniocde があるから廃止を提案 (kudoh) || 
    225225|| scilab-4.1.2-2vl5 || kenta || 未 ||  || 
    226226|| scim-bridge-el-0.7.4-1vl6 ||  || 未 ||  ||