Changes between Version 240 and Version 241 of Vine6/NeedToFixPlusPackageVine61


Ignore:
Timestamp:
2012/10/15 09:27:33 (9 years ago)
Author:
iwamoto
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Vine6/NeedToFixPlusPackageVine61

    v240 v241  
    55||パッケージ名||担当||対応未/対応済/廃棄候補||コメント|| 
    66|| 915resolution-0.5.3-1vl5 ||  || 廃棄候補 || もはや使えない? || 
    7 || CF-3.7Wpl2-7vl5 ||  || 廃棄候補 ||  前時代の遺物 || 
    87|| AfterStep-1.8.11-0vl1 ||  || 廃棄候補 || VineSeed のみ || 
    98|| AfterStep-APPS-20001212-0vl3 ||  || 廃棄候補 || VineSeed のみ || 
     9|| CF-3.7Wpl2-7vl5 ||  || 廃棄候補 ||  前時代の遺物 || 
    1010|| Eterm-0.9-1vl5 ||  || 廃棄候補 ||  デフォルトでは日本語も通らないし、他にも選択肢はあるしなのでポイしたい(tanakanata) || 
    1111|| LPRng-3.8.21-1vl5 ||  || 未 ||  ||  
     
    8080|| gnome-spell-1.0.8-1vl6 ||  || 未 ||  || 
    8181|| gnome-system-tools-2.22.0-1vl5 ||  || 未 ||  || 
     82|| gnome-vfs-1.0.5-14vl5 ||  || 未 || openssl098にリンク || 
     83|| gnubiff-2.2.13-1vl6 ||  || 未 || openssl098にリンク || 
    8284|| gnucash-2.2.9-3vl6 || kenta || 未 || 時間掛かるかも。inagakiさんしないかな? || 
    8385|| gqmpeg-0.13.0-2vl5 ||  || 未 ||  || 
     
    8587|| grdc-0.6.0-1vl6 ||  || 廃棄候補 || remmina に移行。Orphaned 行き。 || 
    8688|| grdc-gnome-0.6.0-1vl6 ||  || 廃棄候補 || remmina-gnome に移行。Orphaned 行き。 || 
     89|| gsoap-devel-2.7.12-2vl6 ||  || 未 || openssl098にリンク || 
    8790|| gsynaptics-0.9.16-1vl5 ||  || 未 ||  || 
    8891|| gt-0.4-1vl5 ||  || 未 ||  || 
     
    104107|| ipw3945-firmware-1.14.2-1vl5 ||  || 廃棄候補 || 古いkernel用 || 
    105108|| ipw3945d-1.7.22-1vl5 ||  || 廃棄候補 || 古いkernel用 || 
     109|| iscsitarget-1.4.19-2vl6 ||  || 未 || openssl098にリンク || 
    106110|| ispell-3.1.20-28vl5 ||  || 済 || aspellへ。廃棄済み || 
    107111|| iverilog-0.9.2-1vl6 || kenta || 未 || 0.9.5をSeed環境下でビルドしました。OR2Kかなんかで動作確認を取った上で進めます。 || 
     
    129133|| libgnomedb-3.1.2-1vl5 ||  || 廃棄候補  || libgda に移行されているため、廃棄 || 
    130134|| libjingle-0.3.11-1vl5 ||  || 未 ||  || 
     135|| libjingle-0.3.11-1vl5 ||  || 未 || openssl098にリンク || 
    131136|| libole2-2.2.8-1vl5 ||  || 未 ||  || 
     137|| libpng10-1.0.18-2vl6 ||  || 廃棄候補 || libpng12に移行済み メンテもされておらず穴あり || 
    132138|| libppd-0.10-1vl5 ||  || 未 ||  || 
    133 || libpng10-1.0.18-2vl6 ||  || 廃棄候補 || libpng12に移行済み メンテもされておらず穴あり || 
    134139|| libsigc++10-1.0.4-1vl5 ||  || 未 ||  || 
    135140|| libsoup22-2.2.105-1vl5 ||  || 未 ||  || 
     
    169174|| nss-mdns-0.10-1vl5 ||  || 未 ||  || 
    170175|| obexftp-0.23-1vl6 ||  || 未 ||  || 
    171 || ochusha-0.6-2vl5 ||  || 廃棄候補 || obsoletes 予定 (kudoh) || 
     176|| ochusha-0.6-2vl5 ||  || 廃棄候補 || obsoletes 予定 (kudoh) openssl098 にリンク || 
    172177|| openssl098-098r-1vl6 ||  || 廃棄候補 || openssl 1.x に移行すべき || 
    173178|| othelet-1.8-1vl5 ||  || 未 || 現在の Seed でもビルドは可能だが、upstream も停止しているので廃止を提案(kudoh) || 
     
    183188|| perl-Video-ivtv-0.13-1vl5 || shaolin || 廃棄候補 || (too old for use with recent kernels) || 
    184189|| pgperl-2.0.2-2vl5 || shaolin || 廃棄候補 || (upstream inactive; some people prefer DBD::Pg instead) || 
     190|| pidentd-3.0.19-1vl5 ||  || 未 || openssl098にリンク || 
    185191|| pigment-0.3.17-1vl5 ||  || 廃棄候補 || moovida に移行。orphaned 行き。 || 
    186192|| pigment-python-0.3.12-2vl6 ||  || 廃棄候補 || moovida に移行。orphaned 行き。 || 
     
    195201|| pysqlite-2.6.1-1vl6 ||  || 廃棄候補 || python-2.6.6-4vl6で廃止となっている || 
    196202|| python-pocketlint-0.5.4-1vl6 || - || 廃棄候補 || python-pocket-lint で登録されているため (kudoh) || 
     203|| qemu-common-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     204|| qemu-img-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
    197205|| qemu-launcher-1.7.4-1vl5 ||  || 未 ||  || 
     206|| qemu-system-arm-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     207|| qemu-system-cris-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     208|| qemu-system-m68k-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     209|| qemu-system-mips-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     210|| qemu-system-ppc-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     211|| qemu-system-sh4-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     212|| qemu-system-sparc-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
     213|| qemu-system-x86-0.11.0-12vl6 ||  || 未 || openssl098にリンク || 
    198214|| qpopper-4.0.19-1vl6 ||  || 廃棄/extra? || dovecot で代替 || 
    199215|| rdiff-backup-1.0.5-2vl6 ||  || 未 ||  || 
     
    205221|| ruby-gettext-package-1.9.0-1vl6 ||  || 未 ||  || 
    206222|| ruby-ldap-0.9.7-1vl5 ||  || 未 ||  || 
     223|| ruby-ldap-0.9.7-1vl5 ||  || 未 || openssl098にリンク || 
    207224|| ruby-mecab-0.97-1vl5 ||  || 未 ||  || 
    208225|| ruby-uconv-0.4.12-1vl5 ||  || 未 ||  || 
     
    246263|| vine-printfilters-1.81-1vl5 ||  || 廃棄候補 ||  || 
    247264|| vis5d+-1.2.1-1vl5 ||  || 未 ||  || 
     265|| vnc-server-4.1.2-5vl5 ||  || 未 || openssl098にリンク || 
    248266|| vpnc-0.5.3-1vl5 ||  || 未 ||  || 
     267|| vsftpd-2.0.7-1vl5 ||  || 未 || openssl098にリンク 最新は 3.x || 
    249268|| w3c-libwww-5.4.0-1vl5 ||  || 未 ||  || 
    250269|| wine-doors-0.1.3-1vl6 ||  || 廃棄候補 || www.wine-doors.org が別のサイトになり使用不能  || 
     
    264283|| yaplot-3.3-2vl5 ||  || 未 ||  || 
    265284|| zebedee-2.4.1A-1vl5 ||  || 未 ||  || 
     285|| zebedee-2.4.1A-1vl5 ||  || 未 || openssl098にリンク || 
    266286|| zphoto-1.2-2vl5 ||  || 未 ||  ||