Changes between Version 219 and Version 220 of Vine6/NeedToFixPlusPackageVine61


Ignore:
Timestamp:
2012/10/14 20:03:48 (9 years ago)
Author:
Takemikaduchi
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Vine6/NeedToFixPlusPackageVine61

    v219 v220  
    1 = Vine 6.1 リリースまでにリビルド or 修正が必要な plus パッケージ = 
     1= Vine 6.1 リリースまでにリビルド or 修正が必要な plus パッケージ (2012年10月14日現在) = 
    22既に不要なパッケージも含まれています。それらについては、[wiki:RemovalCandidate Vine6/Removal Candidate] を随時参照のこと。 
    33 
    44対応可能な人は担当欄に名前を入れてください。[[br]] 
    5 ||パッケージ名||担当||対応未/||コメント|| 
     5||パッケージ名||担当||対応未/対応済/廃棄候補||コメント|| 
    66|| CF-3.7Wpl2-7vl5 ||  || 未 ||  || 
    7 || Eterm-0.9-1vl5 ||  || 未 ||  デフォルトでは日本語も通らないし、他にも選択肢はあるしなのでポイしたい(tanakanata) || 
     7|| AfterStep-1.8.11-0vl1 ||  || 廃棄候補 || VineSeed のみ || 
     8|| AfterStep-APPS-20001212-0vl3 ||  || 廃棄候補 || VineSeed のみ || 
     9|| Eterm-0.9-1vl5 ||  || 廃棄候補 ||  デフォルトでは日本語も通らないし、他にも選択肢はあるしなのでポイしたい(tanakanata) || 
    810|| LPRng-3.8.21-1vl5 ||  || 未 ||  || 
    911|| MyODBC-3.51.11-1vl5 ||  || 未 || Fedora では mysql-connector-odbc というパッケージになった模様(inagaki)  || 
    1012|| TiMidity++4ALSA-2.13.2-9vl5 ||  || 未 ||  || 
     13|| TrueType-kiloji-2.1.0-2vl6 ||  || 廃棄候補 || kiloji{-bold,-fix,-proportional,-thin} が不要 || 
     14|| TrueType-konatu-26-2vl6 ||  || 廃棄候補 || konatu{-fixed,-proportional} が不要 || 
     15|| TrueTypeFonts_jp-5.0-2vl6 ||  || 廃棄候補 || requireがTrueType-sazanamiだけなので、実質TrueType-sazanamiと 変わらないのでは? || 
    1116|| amarokFS-0.5-1vl5 ||  || 未 || upstreamも5年以上停止しているため、廃止を提案(kudoh) || 
    1217|| antlr-2.7.7-11vl6 || inagaki || 未 ||  || 
    1318|| aqbanking-4.2.4-2vl6 || kenta || 未 || きっと使わないから gnucashの依存を外してポイする方向で || 
     19|| auth_ldap-1.6.1-2vl6 || shaolin || 廃棄候補 || (a module for apache, that is already orphaned) || 
    1420|| b43-openfwwf-5.2-1vl6 ||  || 未 ||  || 
    1521|| b43-tools-0-0.1.git20090125vl6 ||  || 未 ||  || 
     22|| baobab-2.4.2-1vl5 || - || 廃棄候補 || Obsoleted by gnome-utils (Harada), VineSeed では GNOME-3.6.0 から復活 (Takemikaduchi) || 
    1623|| basket-1.0.3.1-1vl5 || tomop || 未 || kde-filesystem or kde-macrosパッケージがないためbuild不可 || 
    1724|| bbdb-2.32-1vl5 ||  || 未 ||  || 
     25|| bitmap-mule-8.0-2vl5 ||  || 廃棄候補 || (emacsen-common 対応にもなっていない。誰かやるならお任せします) || 
    1826|| btparse-0.35-1vl5 ||  || 未 ||  || 
     27|| chromium13-13.0.782.88-1vl6 ||  || 廃棄候補 || VineSeed のみ || 
     28|| chromium14-14.0.835.157-1vl7 ||  || 廃棄候補 || VineSeed のみ || 
    1929|| cndrvcups-common-1.20-1vl5 ||  || 未 ||  || 
    2030|| cndrvcups-lb-1.20-2vl5 ||  || 未 ||  || 
    2131|| cndrvcups-lips4-1.20-1vl5 ||  || 未 ||  || 
     32|| comix-4.0.4-2vl6 || - || 廃棄候補 || mcomix で代替されてるので obsoletes へ。(Harada) || 
    2233|| compiz-manager-0.6.0-1vl5 ||  || 未 ||  || 
    2334|| cpufreqd-1.2.2-1vl5 ||  || 未 ||  || 
     
    2536|| cvs2cl-2.59-1vl5 ||  || 未 ||  || 
    2637|| cvsps-2.1-1vl5 ||  || 未 ||  || 
    27 || danpei-2.9.7-1vl5 ||  || 未 || upstream 停止 & 画像ビューアは他にも選択肢あり & 文字化け & GTK1 使用アプリのため廃止を提案 (kudoh) || 
     38|| cxplorer-2.1.0-2vl5 || yasumichi || 廃棄候補 || upstream で開発が止まっている。 || 
     39|| danpei-2.9.7-1vl5 ||  || 未 || upstream 停止 & 画像ビューアは他にも選択肢あり & 文字化け & GTK1 使用アプリ のため廃止を提案 (kudoh) || 
     40|| db43-4.3.29-10vl5 || shaolin || 廃棄候補 || 現時点でdb43に依存しているのは libcapplet0 のみ || 
     41|| db46-4.6.21-8vl6 || shaolin || 廃棄候補 || 現時点でdb46に依存しているのは ee のみ  || 
    2842|| dbus-qt3-0.70-2vl5 ||  || 未 ||  || 
    2943|| develock-0.35-1vl5 ||  || 未 ||  || 
     44|| dhcpcd-1.3.22pl4-1vl5 || shaolin || 廃棄候補 || upstream は10年前に止まってる。また現在は dhcp サブパッケージの dhclient があるので不要 || 
    3045|| dhid-5.1-0vl5 ||  || 未 ||  || 
     46|| docutils-0.5-3vl6 || - || 廃棄候補 || python-docutils で Provides: docutils = 0.6-3vl6 & Obsoletes: docutils <= 0.5 となっている (kudoh) || 
    3147|| dvi2tty-5.1-1vl5 ||  || 未 ||  || 
     48|| ee-0.3.12-2vl5 || shaolin || 廃棄候補 || gnome1 時代の viewer。さすがにもういらないでしょう。 || 
    3249|| electronics-menu-1.0-8vl6 ||  || 未 ||  || 
     50|| elfio-1.0.3-1vl5 || shaolin || 廃棄候補 || secondlife (orphaned) の build にのみ必要 || 
     51|| elisa-0.5.37-1vl5 || - || 廃棄候補 || upstream で開発停止なので obsoltesへ。(Harada) || 
     52|| elisa-plugins-bad-0.5.37-1vl5 || - || 廃棄候補 || upstream で開発停止なので obsoltesへ。(Harada) || 
     53|| elisa-plugins-good-0.5.37-1vl5 || - || 廃棄候補 || upstream で開発停止なので obsoltesへ。(Harada) || 
     54|| elisa-plugins-ugly-0.5.37-1vl5 || - || 廃棄候補 || upstream で開発停止なので obsoltesへ。(Harada) || 
     55|| eplaser-cups-3.4.1-2vl6 ||  || 廃棄候補 || foomaticに標準添付 || 
    3356|| epydoc-3.0.1-2vl6 ||  || 未 ||  || 
     57|| estraier-1.2.14-1vl5 ||  || 廃棄候補 || hyperestraier に移行しており、このパッケージは Orphaned 行き || 
     58|| expat1-1.95.8-1vl5 || shaolin || 廃棄候補 || 現時点でこれに依存するパッケージはない模様 || 
    3459|| faces-1.6.1-19vl5 ||  || 未 ||  || 
    3560|| fast-user-switch-applet-2.14.2-1vl5 ||  || 未 ||  || 
    3661|| finger-0.17-35vl6 || kenta || 未 || パッチ当てたのビルドしました。まずはSeedにputします。 || 
    3762|| firestarter-1.0.3-3vl5 ||  || 未 ||  || 
     63|| flac112-1.1.2-1vl5 || shaolin || 廃棄候補 || 2011/03/21時点で依存しているのは alsaplayer (VineSeed) のみ || 
    3864|| flickrnet-2.2-1vl6 ||  || 未 || f-spot (plus) BuildRequires: flickrnet-devel || 
    3965|| fml-4.0_stable_20040215-2vl5 ||  || 未 ||  || 
     
    4470|| fusion-icon-0.1.0-3vl5 ||  || 未 ||  || 
    4571|| gcc3-3.3.6-7vl6 ||  || 未 ||  || 
     72|| geany-plugin-addons-0.2-2vl5 || - || 廃棄候補 || geany-plugins で提供されているので obsoletes (kudoh) || 
     73|| geany-plugin-gdb-0.0.2-2vl5 || - || 廃棄候補 || geany-plugins で提供されているので obsoletes (kudoh) || 
     74|| geany-plugin-latex-0.4-2vl5 || - || 廃棄候補 || geany-plugins で提供されているので obsoletes (kudoh) || 
     75|| geany-plugin-vc-0.5-6vl5 || - || 廃棄候補 || geany-plugins で提供されているので obsoletes (kudoh) || 
    4676|| geomview-1.9.3-1vl5 ||  || 未 ||  || 
    4777|| gifmerge-1.33-1vl5 ||  || 未 ||  || 
     
    5484|| gqmpeg-0.13.0-2vl5 ||  || 未 ||  || 
    5585|| grace-5.1.22-1vl5 ||  || 未 ||  || 
     86|| grdc-0.6.0-1vl6 ||  || 廃棄候補 || remmina に移行。Orphaned 行き。 || 
     87|| grdc-gnome-0.6.0-1vl6 ||  || 廃棄候補 || remmina-gnome に移行。Orphaned 行き。 || 
    5688|| gsynaptics-0.9.16-1vl5 ||  || 未 ||  || 
    5789|| gt-0.4-1vl5 ||  || 未 ||  || 
     
    6698|| icu-4.4-2vl6 || inagaki || 未 || main/devel にあるので proposed-updates 必要? || 
    6799|| ifplugd-0.28-2vl5 ||  || 未 ||  || 
     100|| im-147-1vl5 || shaolin || 廃棄候補 || (ancient versions of mew needed this - but not needed anymore) || 
    68101|| initng-0.3.3-1vl5 ||  || 未 || 現環境で使用できるよう調整される予定があるか不明のため、廃止を提案 (kudoh) || 
    69102|| initz-0.0.9-1vl5 ||  || 未 ||  || 
     103|| ipchains-1.3.10-1vl5 || shaolin || 廃棄候補 || (for ancient kernels... we have iptables now...) || 
    70104|| ipvsadm-1.24-1vl5 ||  || 未 ||  || 
    71105|| ipw3945-firmware-1.14.2-1vl5 ||  || 未 ||  || 
     
    89123|| lam-7.1.4-1vl5 ||  || 未 ||  || 
    90124|| lastfm-player-1.4.2.58240-1vl5 ||  || 未 ||  || 
     125|| latex-xft-fonts-0.1-1vl5 || munepi || 廃棄候補 || lyx に Obsoletes: latex-xft-fonts を追加、lyx からサブパ ッケ ージ lyx-fonts を作成 (munepi) || 
    91126|| libatomic_ops-1.2-1vl5 ||  || 未 ||  || 
     127|| libcapplet0-1.4.0.1-11vl5 || shaolin || 廃棄候補 || gnome1時代のライブラリ。これに依存するパッケージはもう ない 。 || 
     128|| libcxp-0.5.6-2vl6 || yasumichi || 廃棄候補 || upstream で開発が止まっている。cxplorer しか、依存していない 。 || 
    92129|| libflashsupport-0.0.svn2829-3vl6 ||  || 未 || flash 9 は既に過去のもの。廃止を提案(kudoh) || 
    93130|| libgluezilla-2.6-3vl6 ||  || 未 ||  || 
     
    110147|| llvm-2.7-1vl6 || kenta || 未 || Seedの 3.0をビルドして入れます。 || 
    111148|| lookup-1.4.1-1vl6 ||  || 未 ||  || 
     149|| lxde-settings-daemon-0.4.1-3vl5 || - || 廃棄候補 || lxsession に merge されているので obsoletes (kudoh) || 
     150|| lxsession-lite-0.3.6-1vl5 || - || 廃棄候補 || lxsession に merge されているので obsoletes (kudoh) || 
    112151|| mergeant-0.67-1vl5 ||  || 未 ||  || 
    113152|| metamail-2.7-29vl5 ||  || 未 ||  || 
     
    121160|| musashi-1.0.4-1vl5 ||  || 未 ||  || 
    122161|| namazu-2.0.20-4vl6 ||  || 未 ||  || 
    123 || namazu_JFdb-20090320-1vl5 ||  || 未 ||  || 
     162|| namazu_JFdb-20090320-1vl5 ||  || 廃棄候補 ||  || 
     163|| namazu_JMANdb-05x04-20081015vl5 ||  || 廃棄候補 ||  || 
     164|| namazu_VineDocsdb-4.1-0vl0.20071009 ||  || 廃棄候補 || VineSeed のみ || 
    124165|| nautilus-ideviceinfo-0.1.0-1vl6 ||  || 未 ||  || 
     166|| nautilussvn-0.12-3.beta1.2vl5 ||  || 廃棄候補 || rabbitvcs で obsoletes 指定されているため (kudoh) || 
    125167|| ncompress-4.2.4-45vl5 ||  || 未 ||  || 
    126168|| ngraph-6.3.30-2vl5 ||  || 未 ||  || 
     
    128170|| nss-mdns-0.10-1vl5 ||  || 未 ||  || 
    129171|| obexftp-0.23-1vl6 ||  || 未 ||  || 
     172|| ochusha-0.6-2vl5 ||  || 廃棄候補 || obsoletes 予定 (kudoh) || 
    130173|| octave-3.0.2-1vl5 || kenta || 未 ||  || 
    131174|| odfpy-0.9.2-1vl6 ||  || 未 ||  || 
     
    137180|| pcc-acpi-0.9-5vl5 ||  || 未 ||  || 
    138181|| pccts-1.33mr33-1vl5 ||  || 未 ||  || 
     182|| perl-IO-Compress-Bzip2-2.008-1vl5 || shaolin || 廃棄候補 || 既に perl パッケージ本体に同梱されているため不 要 || 
     183|| perl-Video-Capture-V4l-0.901-1vl5 || shaolin || 廃棄候補 || (too old for use with recent kernels) || 
     184|| perl-Video-Frequencies-0.03-1vl5 || shaolin || 廃棄候補 || (too old for use with recent kernels) || 
     185|| perl-Video-ivtv-0.13-1vl5 || shaolin || 廃棄候補 || (too old for use with recent kernels) || 
     186|| pgperl-2.0.2-2vl5 || shaolin || 廃棄候補 || (upstream inactive; some people prefer DBD::Pg instead) || 
     187|| pigment-0.3.17-1vl5 ||  || 廃棄候補 || moovida に移行。orphaned 行き。 || 
     188|| pigment-python-0.3.12-2vl6 ||  || 廃棄候補 || moovida に移行。orphaned 行き。 || 
    139189|| plum-2.33.2-2vl5 ||  || 未 ||  || 
    140190|| pmake-1.45-5vl5 ||  || 未 ||  || 
    141191|| podofo-0.8.1-1vl6 ||  || 未 ||  || 
     192|| powerpc-utils-1.1.3-1vl5 || shaolin || 廃棄候補 || (ExclusiveArch: ppc, ppc64) || 
    142193|| powertop-1.11-1vl5 || kenta || 未 || 1.12に更新してみましたが、私の環境では SegFault します。1.11も同様。Intel CPUでどなたか試してもらえますか? (intel core i7 でも segv します - daisuke)|| 
    143194|| pptp-1.7.2-1vl5 ||  || 未 ||  || 
    144195|| printoxx-1.8.1-1vl5 ||  || 未 ||  || 
    145196|| pwdb-0.62-1vl5 ||  || 未 ||  || 
     197|| pysqlite-2.6.1-1vl6 ||  || 廃棄候補 || python-2.6.6-4vl6で廃止となっている || 
     198|| python-pocketlint-0.5.4-1vl6 || - || 廃棄候補 || python-pocket-lint で登録されているため (kudoh) || 
    146199|| qemu-launcher-1.7.4-1vl5 ||  || 未 ||  || 
    147200|| rdiff-backup-1.0.5-2vl6 ||  || 未 ||  || 
     
    150203|| resource-agents-3.0.13-1vl6 ||  || 未 ||  || 
    151204|| roxterm-1.17.1-1vl6 ||  || 未 ||  || 
     205|| rt2870-firmware-22-1vl6 || shaolin || 廃棄候補 || (rt{2870,3070}.bin already included in the linux-firmware package)  || 
    152206|| ruby-gettext-package-1.9.0-1vl6 ||  || 未 ||  || 
    153207|| ruby-ldap-0.9.7-1vl5 ||  || 未 ||  || 
     
    157211|| scilab-4.1.2-2vl5 || kenta || 未 ||  || 
    158212|| scim-bridge-el-0.7.4-1vl6 ||  || 未 ||  || 
     213|| scim-honoka-0.9.1-2vl5 ||  || 廃棄候補 || すでに開発停止 || 
     214|| scim-honoka-plugin-wnn-0.9.0-4vl5 ||  || 廃棄候補 || すでに開発停止 || 
    159215|| scim-input-pad-0.1.1-1vl5 ||  || 未 ||  || 
    160216|| scim-panel-gnome-0.0.4-1vl5 ||  || 未 ||  || 
     
    162218|| scim-tomoe-0.6.0-1vl5 ||  || 未 ||  || 
    163219|| scim-uim-0.2.0-3vl6 ||  || 未 ||  || 
     220|| scim-wnn-1.0.0-4vl5 ||  || 廃棄候補 || すでに開発停止 || 
    164221|| scponly-4.8-1vl5 ||  || 未 ||  || 
     222|| self-build-libdvdnav-4.1.3-5vl6 ||  || 廃棄候補 || plus カテゴリに移行したため || 
     223|| self-build-libmp4v2-1.9.1-4vl6 ||  || 廃棄候補 || plus カテゴリに移行したため || 
     224|| self-build-pragha-0.8.5-1vl6 ||  || 廃棄候補 || plus カテゴリに移行したため || 
     225|| self-build-pragha-0.8.9-1vl6 ||  || 廃棄候補 || plus カテゴリに移行したため || 
    165226|| shoes-0.r1134-2vl5 ||  || 未 ||  || 
    166227|| slang1-1.4.9-1vl5 ||  || 未 || このパッケージに依存するのは TiMidity++4ALSA のみ (shaolin) || 
     
    170231|| swig-1.3.40-2vl6 ||  || 未 ||  || 
    171232|| sysklogd-1.5-1vl5 ||  || 未 ||  || 
     233|| task-moovida-1.0-1vl5 ||  || 廃棄候補 || moovida の開発方針が変わり全然別物なったので。(harada) || 
    172234|| tc-el-2.3.1-2vl6 ||  || 未 ||  || 
    173235|| tegaki-pygtk-0.3.1-1vl6 ||  || 未 ||  || 
     
    175237|| tegaki-recognize-0.3.1.2-1vl6 ||  || 未 ||  || 
    176238|| text-translator-0.7.1-1vl6 ||  || 未 ||  || 
     239|| twitux-0.69-3vl5 || - || 廃棄候補 || OAuth 未対応で現在の Twitter では使用できないため obsoletes (kudoh) || 
    177240|| ucview-0.21-1vl5 ||  || 未 ||  || 
    178241|| ufraw-0.17-1vl6 ||  || 未 ||  || 
     
    201264|| xsri-2.1.0-4vl5 ||  || 未 || 今でも利用価値があるか疑わしい。廃止を提案 (kudoh) || 
    202265|| yaplot-3.3-2vl5 ||  || 未 ||  || 
    203  
    204  
    205  
    206  
    207  
    208 == 2012-06-20 現在、対応不要 == 
    209 {{{$ egrep "\|\| *不要 *\|\|" NeedToFixPlusPackageVine61.txt}}} から抽出しました。(munepi) 
    210  
    211 ||パッケージ名||担当||対応未/済||コメント|| 
    212 || anthy-9100h-11vl6 || - || 不要 ||  || 
    213 || audacious-2.3-2vl6 || - || 不要 ||  || 
    214 || auth_ldap-1.6.1-2vl6 || shaolin || 不要 || (a module for apache, that is already orphaned) || 
    215 || baobab-2.4.2-1vl5 || - || 不要 || Obsoleted by gnome-utils (Harada) || 
    216 || bitmap-mule-8.0-2vl5 ||  || 不要 || (emacsen-common 対応にもなっていない。誰かやるならお任せします) || 
    217 || bonobo-1.0.22-8vl6 || - || 不要 ||  || 
    218 || cfitsio-3.240-2vl6 || - || 不要 ||  || 
    219 || check-0.9.8-2vl6 || - || 不要 ||  || 
    220 || cln-1.3.1-2vl6 || - || 不要 ||  || 
    221 || clutter-gtkmm-0.9.6-2vl6 || - || 不要 ||  || 
    222 || cluttermm-0.9.6-2vl6 || - || 不要 ||  || 
    223 || comix-4.0.4-2vl6 || - || 不要 || mcomix で代替されてるので obsoletes へ。(Harada) || 
    224 || cxplorer-2.1.0-2vl5 || yasumichi || 不要 || upstream で開発が止まっている。 || 
    225 || db43-4.3.29-10vl5 || shaolin || 不要 || 現時点でdb43に依存しているのは libcapplet0 のみ || 
    226 || db46-4.6.21-8vl6 || shaolin || 不要 || 現時点でdb46に依存しているのは ee のみ  || 
    227 || dhcpcd-1.3.22pl4-1vl5 || shaolin || 不要 || upstream は10年前に止まってる。また現在は dhcp サブパッケージの dhclient があるので不要 || 
    228 || docutils-0.5-3vl6 || - || 不要 || python-docutils で Provides: docutils = 0.6-3vl6 & Obsoletes: docutils <= 0.5 となっている (kudoh) || 
    229 || dotconf-1.0.13-11vl6 || - || 不要 ||  || 
    230 || ee-0.3.12-2vl5 || shaolin || 不要 || gnome1 時代の viewer。さすがにもういらないでしょう。 || 
    231 || eggdbus-0.6-2vl6 ||  || 不要 ||  || 
    232 || elfio-1.0.3-1vl5 || shaolin || 不要 || secondlife (orphaned) の build にのみ必要 || 
    233 || elisa-0.5.37-1vl5 || - || 不要 || upstream で開発停止なので obsoltesへ。(Harada) || 
    234 || elisa-plugins-bad-0.5.37-1vl5 || - || 不要 || upstream で開発停止なので obsoltesへ。(Harada) || 
    235 || elisa-plugins-good-0.5.37-1vl5 || - || 不要 || upstream で開発停止なので obsoltesへ。(Harada) || 
    236 || elisa-plugins-ugly-0.5.37-1vl5 || - || 不要 || upstream で開発停止なので obsoltesへ。(Harada) || 
    237 || estraier-1.2.14-1vl5 ||  || 不要 || hyperestraier に移行しており、このパッケージは Orphaned 行き || 
    238 || expat1-1.95.8-1vl5 || shaolin || 不要 || 現時点でこれに依存するパッケージはない模様 || 
    239 || flac112-1.1.2-1vl5 || shaolin || 不要 || 2011/03/21時点で依存しているのは alsaplayer (VineSeed) のみ || 
    240 || ftgl-2.1.3-2.rc5vl6 || - || 不要 ||  || 
    241 || gdlmm-2.30.0-2vl6 || - || 不要 ||  || 
    242 || geany-plugin-addons-0.2-2vl5 || - || 不要  || geany-plugins で提供されているので obsoletes (kudoh) || 
    243 || geany-plugin-gdb-0.0.2-2vl5 || - || 不要  || geany-plugins で提供されているので obsoletes (kudoh) || 
    244 || geany-plugin-latex-0.4-2vl5 || - || 不要  || geany-plugins で提供されているので obsoletes (kudoh) || 
    245 || geany-plugin-vc-0.5-6vl5 || - || 不要  || geany-plugins で提供されているので obsoletes (kudoh) || 
    246 || geda-gaf-1.6.1-2vl6 || - || 不要 ||  || 
    247 || gerbv-2.4.0-2vl6 || - || 不要 ||  || 
    248 || glade3-3.6.7-4vl6 || - || 不要 ||  || 
    249 || glib-1.2.10-4vl6 || - || 不要 ||  || 
    250 || gnome-js-common-0.1.2-2vl6 || - || 不要 ||  || 
    251 || grdc-0.6.0-1vl6 ||  || 不要 || remmina に移行。Orphaned 行き。 || 
    252 || grdc-gnome-0.6.0-1vl6 ||  || 不要 || remmina-gnome に移行。Orphaned 行き。 || 
    253 || gtest-1.5.0-2vl6 || - || 不要 ||  || 
    254 || gtk+-1.2.10-4vl6 || - || 不要 ||  || 
    255 || gtksourceviewmm-2.10.1-2vl6 ||  || 不要 || リビルド済み || 
    256 || im-147-1vl5 || shaolin || 不要 || (ancient versions of mew needed this - but not needed anymore) || 
    257 || imlib2-1.4.3-2vl6 ||  || 不要 ||  || 
    258 || ipchains-1.3.10-1vl5 || shaolin || 不要 || (for ancient kernels... we have iptables now...) || 
    259 || latex-xft-fonts-0.1-1vl5 || munepi || 不要 || lyx に Obsoletes: latex-xft-fonts を追加、lyx からサブパッケ ージ lyx-fonts を作成 (munepi) || 
    260 || libcapplet0-1.4.0.1-11vl5 || shaolin || 不要 || gnome1時代のライブラリ。これに依存するパッケージはもうない 。 || 
    261 || libcapseo-0.3.0-0.20081031git431a293.2vl6 || - || 不要 ||  || 
    262 || libconfuse-2.6-2vl6 || - || 不要 ||  || 
    263 || libcxp-0.5.6-2vl6 || yasumichi || 不要 || upstream で開発が止まっている。cxplorer しか、依存していない。 || 
    264 || libdc1394-2.1.2-2vl6 || - || 不要 ||  || 
    265 || libindi-0.6.2-2vl6 || - || 不要 ||  || 
    266 || libmirage-1.3.0-2vl6 || - || 不要 ||  || 
    267 || libmowgli-0.7.0-2vl6 || - || 不要 ||  || 
    268 || libpanelappletmm-2.26.0-2vl6 || - || 不要 ||  || 
    269 || libpng10-1.0.18-2vl6 || - || 不要 ||  || 
    270 || libprojectm-2.0.1-3vl6 || - || 不要 ||  || 
    271 || librsvgmm-2.26.1-2vl6 ||  || 不要 ||  || 
    272 || libscigraphica-2.1.1-3vl6 || - || 不要 ||  || 
    273 || libshout-2.2.2-2vl6 || - || 不要 ||  || 
    274 || libsieve-2.2.7-2vl6 || - || 不要 ||  || 
    275 || libsigc++12-1.2.7-2vl6 ||  || 不要 ||  || 
    276 || libsvg-0.1.4-2vl6 || - || 不要 ||  || 
    277 || libsvg-cairo-0.1.6-2vl6 || - || 不要 ||  || 
    278 || libsynce-0.15-2vl6 || - || 不要 ||  || 
    279 || libvtemm-0.24.0-2vl6 || - || 不要 ||  || 
    280 || libxfce4mcs-4.4.2-2vl6 || - || 不要 ||  || 
    281 || libxfce4menu-4.6.2-2vl6 ||  || 不要 ||  || 
    282 || libzip-0.9.3-2vl6 || - || 不要 ||  || 
    283 || lxde-settings-daemon-0.4.1-3vl5 || - || 不要 || lxsession に merge されているので obsoletes (kudoh) || 
    284 || lxsession-lite-0.3.6-1vl5 || - || 不要 || lxsession に merge されているので obsoletes (kudoh) || 
    285 || meanwhile-1.1.0-6vl6 || - || 不要 ||  || 
    286 || menu-cache-0.3.2-2vl6 || - || 不要 ||  || 
    287 || ming-0.4.3-2vl6 || - || 不要 ||  || 
    288 || nautilussvn-0.12-3.beta1.2vl5 ||  || 不要 || rabbitvcs で obsoletes 指定されているため (kudoh) || 
    289 || ochusha-0.6-2vl5 ||  || 不要 || obsoletes 予定 (kudoh) || 
    290 || perl-IO-Compress-Bzip2-2.008-1vl5 || shaolin || 不要 || 既に perl パッケージ本体に同梱されているため不要 || 
    291 || perl-Video-Capture-V4l-0.901-1vl5 || shaolin || 不要 || (too old for use with recent kernels) || 
    292 || perl-Video-Frequencies-0.03-1vl5 || shaolin || 不要 || (too old for use with recent kernels) || 
    293 || perl-Video-ivtv-0.13-1vl5 || shaolin || 不要 || (too old for use with recent kernels) || 
    294 || pgperl-2.0.2-2vl5 || shaolin || 不要 || (upstream inactive; some people prefer DBD::Pg instead) || 
    295 || pigment-0.3.17-1vl5 ||  || 不要 || moovida に移行。orphaned 行き。 || 
    296 || pigment-python-0.3.12-2vl6 ||  || 不要 || moovida に移行。orphaned 行き。 || 
    297 || powerpc-utils-1.1.3-1vl5 || shaolin || 不要 || (ExclusiveArch: ppc, ppc64) || 
    298 || pyclutter-1.0.2-2vl6 || - || 不要 ||  || 
    299 || pyclutter-gst-1.0.0-2vl6 || - || 不要 ||  || 
    300 || pyclutter-gtk-0.10.0-2vl6 || - || 不要 ||  || 
    301 || python-beaker-1.5.4-2vl6 || - || 不要 ||  || 
    302 || python-chardet-2.0.1-3vl6 || kudoh || リビルド不要 ||  || 
    303 || python-pocketlint-0.5.4-1vl6 || - || 不要 || python-pocket-lint で登録されているため (kudoh) || 
    304 || python-urwid-0.9.9.1-2vl6 || kudoh || リビルド不要 ||  || 
    305 || pywebkitgtk-1.1.8-2vl6 || - || 不要 ||  || 
    306 || qdbm-1.8.77-3vl6 || - || 不要 ||  || 
    307 || qimageblitz-0.0.6-2vl6 || - || 不要 ||  || 
    308 || qzion-0.4.0-7vl6 || - || 不要 ||  || 
    309 || rasqal-0.9.20-1vl6 || - || 不要 ||  || 
    310 || redland-1.0.10-6vl6 || - || 不要 ||  || 
    311 || rt2870-firmware-22-1vl6 || shaolin || 不要 || (rt{2870,3070}.bin already included in the linux-firmware package)  || 
    312 || scim-honoka-0.9.1-2vl5 ||  || 不要 || すでに開発停止 || 
    313 || scim-honoka-plugin-wnn-0.9.0-4vl5 ||  || 不要 || すでに開発停止 || 
    314 || scim-wnn-1.0.0-4vl5 ||  || 不要 || すでに開発停止 || 
    315 || streamtuner-0.99.99-3vl6 || - || 不要 ||  || 
    316 || strigi-0.7.2-4vl6 || - || 不要 ||  || 
    317 || system-tools-backends-2.10.1-2vl6 || - || 不要 ||  || 
    318 || task-moovida-1.0-1vl5 ||  || 不要 || moovida の開発方針が変わり全然別物なったので。(harada) || 
    319 || tasque-0.1.9-2vl6 || - || 不要 ||  || 
    320 || twitux-0.69-3vl5 || - || 不要 || OAuth 未対応で現在の Twitter では使用できないため obsoletes (kudoh) || 
    321 || wv-1.2.4-3vl6 || - || 不要 ||  || 
    322 || xfce4-icon-theme-4.4.3-2vl6 ||  || 不要 ||  || 
    323  
    324  
    325  
    326  
    327 == 2012-06-20 現在、対応済 == 
    328 {{{$ egrep "\|\| *済 *\|\|" NeedToFixPlusPackageVine61.txt}}} から抽出しました。(munepi) 
    329  
    330 ||パッケージ名||担当||対応未/済||コメント|| 
    331 || ElectricFence-2.2.2-12vl5 || Takemikaduchi || 済 ||  || 
    332 || GConf-1.0.9-1vl5 || Takemikaduchi  || 済 ||  || 
    333 || GMT-4.5.1-1vl6 || Takemikaduchi || 済 ||  || 
    334 || Gtk-Perl-0.7008-32vl5 || mkato || 済 ||  || 
    335 || Judy-1.0.4-7vl6 || kenta || 済 || 1.0.5 へ更新 || 
    336 || OpenType-stix-1.0.0-1vl6 || kudoh || 済 ||  || 
    337 || OpenType-takaofont-3.02.01-2vl6 || kudoh || 済 ||  || 
    338 || PyQt-3.18.1-2vl6 || inagaki || 済 || rebuild || 
    339 || PyYAML-3.09-1vl6 || kudoh || 済 ||  || 
    340 || SDL_Pango-0.1.2-2vl6 || Takemikaduchi  || 済 ||  || 
    341 || SDL_gfx-2.0.22-1vl6 || Takemikaduchi  || 済 ||  || 
    342 || SDL_image-1.2.10-1vl6 || Takemikaduchi  || 済 ||  || 
    343 || SDL_net-1.2.7-2vl6 || Takemikaduchi  || 済 ||  || 
    344 || SDL_ttf-2.0.10-1vl6 || Takemikaduchi  || 済 ||  || 
    345 || Sjeng-Free-11.2-2vl6 || Takemikaduchi || 済 ||  || 
    346 || TrueType-cwtex-1.0-2vl6 || kudoh || 済 ||  || 
    347 || TrueType-junicode-0.6.17-1vl6 || kudoh || 済 || 0.7.2 へ更新 || 
    348 || TrueType-sil-charis-4.106-1vl6 || kudoh || 済 || 4.110 へ更新 || 
    349 || Xaw3d-1.5E-6vl5 || Takemikaduchi || 済 ||  || 
    350 || a2ps-4.13b-57vl6 || munepi || 済 || [[VineBTS(297, cat=wishes)]] || 
    351 || acpi-0.09-1vl5 || shaolin || 済 || updated to 1.5 || 
    352 || acpitool-0.4.7-1vl5 || shaolin || 済 || updated to 0.5.1 || 
    353 || adjtimex-1.27-1vl5 || Takemikaduchi || 済 || 1.29に更新 || 
    354 || agg-2.5-1vl5 || Takemikaduchi || 済 ||  || 
    355 || alien-8.81-1vl6 || Takemikaduchi || 済 ||  || 
    356 || alsa-oss-1.0.17-1vl5 || shaolin || 済 || (just rebuilt on Vine-6) || 
    357 || alsa-plugins-1.0.23-1vl6 || shaolin || 済 || (just rebuilt on Vine-6) || 
    358 || ant-1.8.1-1vl6 || inagaki || 済 || updated to 1.8.4 || 
    359 || aoetools-29-1vl5 || shaolin || 済 || updated to 30 || 
    360 || apt-cron-0.1-1vl5 || Takemikaduchi || 済 ||  || 
    361 || apt-listchanges-1.49-9vl5 || Takemikaduchi || 済 ||  || 
    362 || apt-sourceslist-test-0.1-2vl5 || Takemikaduchi || 済 ||  || 
    363 || arora-0.11.0-1vl6 || kudoh || 済 ||  || 
    364 || arpscan-0.5-2vl5 || Takemikaduchi || 済 || 0.10 に更新 || 
    365 || aslookup-beta0.13c-1vl5 || Takemikaduchi || 済 || 0.13d に更新 || 
    366 || atilo-1.1-3vl5 || Takemikaduchi || 済 ||  || 
    367 || audacious-plugins-2.3-2vl6 || Takemikaduchi || 済 ||  || 
    368 || audacity-1.3.12-1.beta1vl6 || Takemikaduchi || 済 || 1.3.14 に更新 || 
    369 || auto-install-0.1.24-2vl6 || Takemikaduchi || 済 ||  || 
    370 || automake14-1.4p6-6vl6 || Takemikaduchi || 済 ||  || 
    371 || automake15-1.5-15vl5 || Takemikaduchi || 済 ||  || 
    372 || automake17-1.7.9-3vl5 || Takemikaduchi || 済 ||  || 
    373 || automake18-1.8.5-1vl5 || Takemikaduchi || 済 ||  || 
    374 || automoc4-0.9.88-2vl6 || Takemikaduchi || 済 ||  || 
    375 || barrage-1.0.1-2vl5 || munepi || 済 || 1.0.4 へ更新。 || 
    376 || bibutils-3.37-1vl5 || munepi || 済 || 4.12 へ更新。 || 
    377 || black-box-1.4.3-2vl5 || Takemikaduchi || 済 ||  || 
    378 || blktool-4-1vl5 || Takemikaduchi || 済 ||  || 
    379 || blockrage-0.2.3-1vl5 || munepi || 済 ||  || 
    380 || bonobo-conf-0.16-2vl5 || Takemikaduchi || 済 ||  || 
    381 || bookview-3.2-1vl5 || Takemikaduchi || 済 || 3.2.1 に更新 || 
    382 || bootparamd-0.17-15vl5 || shaolin || 済 || updated to 0.17 release || 
    383 || bridge-utils-1.0.6-2vl5 || shaolin || 済 || updated to 1.5 || 
    384 || btrfs-progs-0.19-1vl6 || shaolin || 済 || rebuild & minor spec fix || 
    385 || bugsquish-0.0.6-2vl5 || Takemikaduchi || 済 ||  || 
    386 || bumprace-1.45-4vl5 || Takemikaduchi || 済 || 1.5.3 に更新(epoch 1 追加した) || 
    387 || c-sig-3.8-1vl5 || Takemikaduchi || 済 ||  || 
    388 || cagibi-0.1.1-3vl6 || inagaki || 済 || rebuild || 
    389 || camlp5-5.11-2vl6 || inagaki || 済 || updated to 6.05 || 
    390 || ccid-1.3.8-1vl5 || Takemikaduchi || 済 || [[VineBTS(296, cat=wishes)]] || 
    391 || cdecl-2.5-23vl5 || Takemikaduchi || 済 ||  || 
    392 || cdemu-client-1.3.0-1vl6 || kudoh || 済 ||  || 
    393 || chkfontpath-1.10.1-1vl5 || Takemikaduchi || 済 ||  || 
    394 || circuslinux-1.0.3-1vl5 || Takemikaduchi || 済 ||  || 
    395 || cleanfeed-0.95.7b-22vl5 || Takemikaduchi || 済 ||  || 
    396 || cmmi-0.5.2-1vl5 || Takemikaduchi || 済 ||  || 
    397 || color-mate-10.6.3-1vl5 || munepi || 済 || [[VineBTS(296, cat=wishes)]] || 
    398 || commoncpp2-1.8.0-1vl6 || inagaki || 済 || rebuild || 
    399 || coriander-2.0.0-1vl5 || Takemikaduchi || 済 || 2.01に更新 || 
    400 || corosync-1.2.6-1vl6 || Takemikaduchi || 済 || 1.4.3に更新 || 
    401 || cppunit-1.12.1-3vl6 || inagaki || 済 || rebuild || 
    402 || cproto-4.7c-6vl5 || Takemikaduchi || 済 || 4.7jに更新 || 
    403 || cpu-g-0.9.0-1vl6 || kudoh || 済 ||  || 
    404 || cron-apt-0.0.20-1vl5 || Takemikaduchi || 済 ||  || 
    405 || cryptsetup-1.0.5-8vl5 || shaolin || 済 || updated to 1.4.1 || 
    406 || cscope-15.7a-1vl5 || Takemikaduchi || 済 || 15.8に更新 || 
    407 || daemonshogi-0.5-1vl6 || Takemikaduchi || 済 || 0.6.1 に更新 || 
    408 || dante-1.1.14-1vl5 || tomop || 済 ||  || 
    409 || dbh-1.0.24-1vl5 || Takemikaduchi || 済 ||  || 
    410 || dbmail-2.2.15-1vl6 || Takemikaduchi || 済 || 2.2.18に更新 || 
    411 || dbskkd-cdb-1.01-19vl6 || Takemikaduchi || 済 ||  || 
    412 || dcraw-8.91-1vl5 || Takemikaduchi || 済 || 9.12に更新 || 
    413 || delegate-9.9.2-1vl5 || tomop || 済 ||  || 
    414 || desktop-backgrounds-1.1-5vl5 || kudoh || 済 ||  || 
    415 || detex-2.8-1vl5 || munepi || 済 ||  || 
    416 || dialog-1.0.20060221-1vl5 || shaolin || 済 || updated to 1.1 (svn20110707) || 
    417 || dict-jisx4081-edict-1.0-1.JMdict.20081124vl6 || Takemikaduchi || 済 ||  || 
    418 || dillo-2.2-1vl6 || Takemikaduchi || 済 ||  || 
    419 || dirmngr-1.0.2-2vl5 || Takemikaduchi || 済 || 1.1.0 に更新 || 
    420 || dos2unix-5.1.1-2vl6 || shaolin || 済 || updated to 5.3.3 || 
    421 || dynamite-0.1.1-1vl6 || Takemikaduchi || 済 ||  || 
    422 || easytag-2.1-1vl5 || shaolin || 済 || updated to 2.1.7 || 
    423 || eboard-1.1.1-1vl6 || Takemikaduchi || 済 ||  || 
    424 || eboard-extras-1pl2-2vl6 || Takemikaduchi || 済 ||  || 
    425 || eboard-extras2-2-2vl6 || Takemikaduchi || 済 ||  || 
    426 || ebook-tools-0.1.1-6vl6 || Takemikaduchi || 済 || 0.2.1 に更新 || 
    427 || edict-V00_004-2vl6 || Takemikaduchi || 済 ||  || 
    428 || efax-0.9a001114b0-1vl5 || Takemikaduchi || 済 ||  || 
    429 || eiciel-0.9.6.1-1vl5 || Takemikaduchi || 済 || 0.9.8.1 に更新 || 
    430 || eigen2-2.0.15-1vl6 || inagaki || 済 || rebuild || 
    431 || enscript-1.6.1-28vl5 || shaolin || 済 || updated to 1.6.5.2 || 
    432 || epiphany-extensions-2.30.1-1vl6 || Takemikaduchi || 済 || 2.32.0 に更新 || 
    433 || epstool-3.08-1vl5 || munepi || 済 ||  || 
    434 || eruby-1.0.5-1vl5 || shaolin || 済 || (rebuild; spec revamp; remove *.a file) || 
    435 || espeak-1.43-3vl6 || inagaki || 済 || rebuild || 
    436 || exif-0.6.19-1vl6 || shaolin || 済 || updated to 0.6.20 (along with libexif-0.6.20) || 
    437 || fastjar-0.98-2vl6 || inagaki || 済 || rebuild || 
    438 || fbpanel-6.0-1vl6 || mkato || 済 ||  || 
    439 || fbreader-0.12.10-1vl6 || munepi || 済 ||  || 
    440 || fbset-2.1-15vl5 || shaolin || 済 || (rebuild & spec revamp) || 
    441 || ffcall-1.10-5.20080704cvs.1vl6 || shaolin || 済 || updated to 20100903cvs [[BR]] clisp (plus) BuildRequires: ffcall || 
    442 || flasm-1.62-1vl5 || munepi || 済 ||  || 
    443 || fltk2-2.0-1.r7513vl6 || Takemikaduchi || 済 || 2.0.x-r8518 に更新 || 
    444 || fontforge-20100501-1vl6 || d || 済 || ソースを fontforge_full-20120101 に更新 || 
    445 || fping-2.4-1.b2vl5 || Takemikaduchi || 済 ||  || 
    446 || freefonts-0.10-5vl5 || kudoh || 済 ||  || 
    447 || freepwing-1.6.1-1vl6 || Takemikaduchi || 済 ||  || 
    448 || freetype-1.3.1-7vl6 || munepi || 済 ||  || 
    449 || fuse-convmvfs-0.2.3-1vl5 || munepi || 済 || 0.2.6 へ更新します。 || 
    450 || g-wrap-1.9.11-1vl5 || Takemikaduchi || 済 || 1.9.14 に更新 || 
    451 || gamix-1.99.p14-2vl6 || shaolin || 済 || rebuild || 
    452 || gdesklets-0.36.1-1vl5 || Takemikaduchi || 済 ||  || 
    453 || gdk-pixbuf-0.22.0-2vl5 || mkato || 済 ||  || 
    454 || gdome2-0.8.1-1vl5 || Takemikaduchi || 済 ||  || 
    455 || gene95-fpw-1.1.2-1vl6 || Takemikaduchi || 済 ||  || 
    456 || ggv-2.12.0-1vl5 || munepi || 済 ||  || 
    457 || gigolo-0.4.1-1vl6 || kudoh || 済 ||  || 
    458 || gimp-data-extras-2.0.2-1vl5 || Takemikaduchi || 済 ||  || 
    459 || gimp-help-2.4.2-1vl5 || Takemikaduchi || 済 || 2.6.0 に更新 || 
    460 || glade-0.6.4-12vl5 || Takemikaduchi || 済 ||  || 
    461 || glade2-2.12.2-1vl5 || mkato || 済 ||  || 
    462 || glitz-0.5.6-2vl6 || shaolin || 済 || rebuild || 
    463 || global-5.8.2-1vl6 || inagaki || 済 || update to 6.2.2 || 
    464 || glpk-4.43-1vl6 || kenta || 済 || glpk-4.47 に更新 || 
    465 || gnome-games-extra-data-2.30.0-1vl6 || Takemikaduchi  || 済 ||  || 
    466 || gnome-icon-theme-extra-0.1-1vl5 || kudoh || 済 ||  || 
    467 || gnome-print-0.37-3vl6 || Takemikaduchi  || 済 ||  || 
    468 || gnome-specimen-0.4-1vl6 || Takemikaduchi  || 済 ||  || 
    469 || gnome-web-photo-0.9-4vl6 || Takemikaduchi  || 済 || 0.10.5 に更新 || 
    470 || gnomebaker-0.6.4-8vl6 || kudoh || 済 ||  || 
    471 || gob2-2.0.17-1vl6 || Takemikaduchi || 済 || 2.0.18 に更新 || 
    472 || gperf-3.0.4-1vl6 || shaolin || 済 || rebuild || 
    473 || gpm-1.20.6-2vl5 || Takemikaduchi || 済 ||  || 
    474 || grsync-1.1.1-1vl6 || kudoh || 済 ||  || 
    475 || gtkpod-0.99.16-1vl6 || Takemikaduchi || 済 ||  || 
    476 || gtkwave-3.3.7-4vl6 || kenta || 済  || 3.3.31へ更新 || 
    477 || gwget-1.0.4-2vl6 || kudoh || 済 ||  || 
    478 || hal-cups-utils-0.6.19-4vl6 || inagaki || 済 || rebuild || 
    479 || hatena-diary-writer-1.4.1-1vl6 || munepi || 済 ||  || 
    480 || hevea-1.08-2vl6 || munepi || 済 || 1.10 へ更新。 || 
    481 || hfsutils-3.2.6-8vl5 || shaolin || 済 || (rebuild & spec fix) || 
    482 || html-helper-mode-2.19.1.1-7vl6 || munepi || 済 ||  || 
    483 || hyphen-2.4-1vl5 || Takemikaduchi || 済 || 2.8.3 に更新 || 
    484 || icebreaker-1.2.1-2vl5 || Takemikaduchi || 済 ||  || 
    485 || iksemel-1.3-2vl5 || Takemikaduchi || 済 || 1.4 に更新 || 
    486 || inchi-1.0.2-1vl6 || inagaki || 済 || updated to 1.0.4 || 
    487 || insight-6.7.1-1vl5 || Takemikaduchi || 済 ||  || 
    488 || ipadic-2.7.0-1vl5 || Takemikaduchi || 済 ||  || 
    489 || itcl-3.2.1-2vl6 || Takemikaduchi || 済 ||  || 
    490 || jam-2.5-1vl5 || munepi || 済 ||  || 
    491 || java_cup-0.11a-5vl6 || inagaki || 済 || rebuild || 
    492 || jcode.pl-2.13-3vl6 || Takemikaduchi || 済 ||  || 
    493 || jhead-2.6-1vl5 || shaolin || 済 || updated to 2.95; spec revamp; add comprehensive Japanese/English description || 
    494 || jline-0.9.94-1vl6 || inagaki || 済 || updated to 1.0 || 
    495 || js-1.70-1vl5 || Takemikaduchi || 済 || 1.8.5 に更新(epoch 1 追加した) || 
    496 || junit-3.8.2-7vl6 || inagaki || 済 || rebuild || 
    497 || kdepim3-3.5.10-1vl6 || inagaki || 済 || rebuild || 
    498 || kio_sysinfo-20090930-2vl6 || inagaki || 済 || rebuild || 
    499 || lapack-3.2.1-1vl6 || kenta || 済 || lapack-3.4.0 に更新 || 
    500 || latex2html-2008-1vl6 || munepi || 済 ||  || 
    501 || latex2html2002-2002-8vl6 || munepi || 済 ||  || 
    502 || lbreakout-010315-2vl6 || munepi || 済 ||  || 
    503 || ledit-2.01-3vl6 || inagaki || 済 || updated to 2.03 || 
    504 || libcaptury-0.3.0-0.20080323gitcca4e3c.2vl6 || inagaki || 済 || rebuild || 
    505 || libdap-3.8.2-1vl5 || Takemikaduchi || 済 || 3.11.2 に更新 || 
    506 || libfli-1.7-8vl6 || inagaki || 済 || rebuild || 
    507 || libghttp-1.0.9-1vl5 || Takemikaduchi || 済 ||  || 
    508 || libksba-1.0.3-2vl5 || Takemikaduchi || 済 ||  || 
    509 || liblinebreak-2.0-1vl6 || munepi || 済 || 2.1 へ更新 || 
    510 || libmal-0.44.1-2vl6 || inagaki || 済 || rebuild || 
    511 || libmcrypt-2.5.8-1vl6 || shaolin || 済 || rebuild || 
    512 || libnova-0.13.0-1vl6 || inagaki || 済 || rebuild || 
    513 || libotr-3.2.0-6vl6 || inagaki || 済 || rebuild || 
    514 || libpcap-1.1.1-2vl6 || shaolin || 済 || rebuild; remove *.a file || 
    515 || libqalculate-0.9.7-1vl6 || inagaki || 済 || rebuild || 
    516 || librep-0.16.1-1vl5 || Takemikaduchi || 済 ||  || 
    517 || librpcsecgss-0.17-2vl6 || inagaki || 済 || rebuild || 
    518 || libsafe-2.0-16.1vl5 || Takemikaduchi || 済 ||  || 
    519 || libupnp-1.6.6-2vl6 || shaolin || 済 || updated to 1.6.13 || 
    520 || libvncserver-0.9.7-4vl6 || inagaki || 済 || rebuild || 
    521 || libyaml-0.1.2-1vl5 || kudoh || 済 || リビルドのみ || 
    522 || liece-1.4.10-1vl5 || Takemikaduchi || 済 ||  || 
    523 || lilyterm-0.9.6-1vl6 || kudoh || 済 || 0.9.9.2へ更新  || 
    524 || lincity-ng-2.0-4vl6 || munepi || 済 ||  || 
    525 || linux-igd-1.0-1vl5 || tomop || 済 ||  || 
    526 || lshw-B.02.13-1vl5 || Takemikaduchi || 済 || B.02.16 に更新 || 
    527 || lsof-4.78-9vl5 || shaolin || 済 || updated to 4.86 || 
    528 || lxde-common-0.5.0-3vl6 || kudoh || 済 ||  || 
    529 || lxde-icon-theme-0.4.2-4vl6 || kudoh || 済 ||  || 
    530 || lxdm-0.3.0-1vl6 || kudoh || 済 ||  || 
    531 || maxima-5.16.3-2vl6 || Takemikaduchi || 済 ||  || 
    532 || mcs-0.7.1-4vl6 || kudoh || 済 || 0.7.2へ更新  || 
    533 || mftrace-1.2.14-3vl6 || munepi || 済 || 1.2.15 へ更新 || 
    534 || migemo-0.40-3vl6 || munepi || 済 ||  || 
    535 || mikmod-3.1.6-34vl5 || Takemikaduchi || 済 ||  || 
    536 || moonshiner-1.0-4vl6 || kudoh || 済 ||  || 
    537 || msdl-1.2.7-1.r2vl6 || kudoh || 済 ||  || 
    538 || nas-1.9.1-7vl6 || shaolin || 済 || updated to 1.9.3; add Japanese summary/description || 
    539 || nautilus-open-terminal-0.18-3vl6 || kudoh || 済 ||  || 
    540 || netcdf-4.0.1-1vl6 || Takemikaduchi  || 済 ||  || 
    541 || nuclearchess-1.0.0-2vl6 || Takemikaduchi || 済 ||  || 
    542 || numpy-1.4.1-8vl6 || Takemikaduchi || 済 ||  || 
    543 || oaf-0.6.10-7vl5 || Takemikaduchi || 済 ||  || 
    544 || obmenu-1.0-3vl6 || kudoh || 済 ||  || 
    545 || orange-0.4-1vl6 || Takemikaduchi || 済 ||  || 
    546 || paman-0.9.4-2vl5 || kudoh || 済 || リビルドのみ || 
    547 || paprefs-0.9.9-1vl6 || kudoh || 済 || 0.9.10へ更新  || 
    548 || parole-0.2.0.2-1vl6 || kudoh || 済 || updated to 0.2.0.6 || 
    549 || pclock-0.13.1-2vl6 || Takemikaduchi || 済 ||  || 
    550 || pdfchain-0.123-1vl6 || kudoh || 済 ||  || 
    551 || pdftk-1.41-2vl6 || munepi || 済 ||  || 
    552 || perl-Crypt-DSA-0.14-1vl5 || shaolin || 済 || updated to 0.17-1 || 
    553 || perl-File-MMagic-1.27-2vl5 || shaolin || 済 || updated to 1.27-2 (spec revamp; rebuild) || 
    554 || perl-IO-stringy-2.110-1vl5 || shaolin || 済 || updated to 2.110-2 (rebuild) || 
    555 || perl-LDAP-0.3202-1vl5 || shaolin || 済 || renamed from perl-ldap; updated to 0.44-1 || 
    556 || perl-Parse-RecDescent-1.964-1vl6 || shaolin || 済 || updated to 1.964-2 (rebuild) || 
    557 || perl-Socket6-0.23-1vl6 || shaolin || 済 || seems like yasumichi-san did 0.23-2 (rebuild) || 
    558 || perl-XML-Writer-0.606-5vl6 || mkato || 済 ||  || 
    559 || pidgin-libnotify-0.14-1vl6 || Takemikaduchi || 済 ||  || 
    560 || pidgin-twitter-0.9.2-1vl6 || kudoh || 済 ||  || 
    561 || pilot-link-0.12.5-1vl6 || inagaki || 済 || rebuild || 
    562 || pmount-0.9.22-1vl6 || Takemikaduchi || 済 ||  || 
    563 || pod-mode-0.5-2vl6 || Takemikaduchi || 済 ||  || 
    564 || pommed-1.33-1vl6 || shaolin || 済 || Seed の 1.39 を rebuild して投入 || 
    565 || portaudio-19-10vl6 || shaolin || 済 || (upgrade to more recent snapshot) || 
    566 || preload-0.6.4-4vl6 || kudoh || 済 ||  || 
    567 || procinfo-18-15vl5 || shaolin || 済 || rebuild; import bugfix patches from Fedora || 
    568 || pth-2.0.7-7vl5 || Takemikaduchi || 済 ||  || 
    569 || pybluez-0.18-1vl6 || Takemikaduchi || 済 ||  || 
    570 || pyparsing-1.5.0-2vl6 || Takemikaduchi || 済 ||  || 
    571 || pyrenamer-0.6.0-1vl6 || Takemikaduchi || 済 ||  || 
    572 || python-BeautifulSoup-3.0.8.1-1vl6 || Takemikaduchi || 済 ||  || 
    573 || python-babel-0.9.4-2vl6 || Takemikaduchi || 済 ||  || 
    574 || python-cdb-0.32-2vl6 || Takemikaduchi || 済 ||  || 
    575 || python-cherrypy-3.1.2-1vl6 || Takemikaduchi || 済 ||  || 
    576 || python-clientform-0.2.7-2vl6 || Takemikaduchi || 済 ||  || 
    577 || python-cssutils-0.9.7-1.b3vl6 || Takemikaduchi || 済 ||  || 
    578 || python-dateutil-1.4.1-1vl6 || Takemikaduchi || 済 ||  || 
    579 || python-django-tagging-0.3-2.20080217svnr154vl6 || Takemikaduchi || 済 ||  || 
    580 || python-egenix-mx-base-3.1.0-3vl6 || Takemikaduchi || 済 ||  || 
    581 || python-ldap-2.3.11-1vl6 || Takemikaduchi || 済 ||  || 
    582 || python-mechanize-0.2.2-1vl6 || Takemikaduchi || 済 ||  || 
    583 || python-mutagen-1.18-1vl6 || Takemikaduchi || 済 ||  || 
    584 || python-nose-0.10.4-2vl6 || Takemikaduchi || 済 ||  || 
    585 || python-numarray-1.5.2-2vl6 || Takemikaduchi || 済 ||  || 
    586 || python-pycurl-7.19.0-3vl6 || Takemikaduchi || 済 ||  || 
    587 || python-pygments-1.3.1-1vl6 || Takemikaduchi || 済 ||  || 
    588 || python-pyxml-0.8.4-5vl6 || Takemikaduchi || 済 ||  || 
    589 || python-twill-0.9-2vl6 || Takemikaduchi || 済 ||  || 
    590 || python-twisted-web2-8.1.0-3vl6 || Takemikaduchi || 済 ||  || 
    591 || python-twitter-0.6-1vl6 || Takemikaduchi || 済 ||  || 
    592 || python-unipath-0.2.1-2vl6 || Takemikaduchi || 済 ||  || 
    593 || qcad-2.0.5.0-1vl6 || Takemikaduchi || 済 ||  || 
    594 || rabbit-0.6.4-1vl6 || Takemikaduchi || 済 ||  || 
    595 || radvd-1.1-1vl5 || Takemikaduchi || 済 ||  || 
    596 || raptor-1.4.21-2vl6 || iwamoto || 済 || CVE-2012-0037 対応で更新されていました (文責:inagaki) || 
    597 || recfriio-r4-4vl6 || munepi || 済 || r5 へ更新 || 
    598 || rep-gtk-0.18-1vl5 || Takemikaduchi || 済 ||  || 
    599 || rhino-1.7-0.r2.1vl6 || inagaki || 済 || updated to 1.7_R3 || 
    600 || rosegarden-2.1pl3-3vl6 || Takemikaduchi || 済 ||  || 
    601 || rox-appdirgen-0.5.0-1vl6 ||tanakanata  || 済 ||  || 
    602 || rox-clib-2.1.10-1vl6 ||tanakanata   || 済 ||  || 
    603 || rox-desktop-plus-0.2.0-1vl6 || tanakanata  || 済 ||  || 
    604 || rox-lib2-2.0.6-1vl6 || tanakanata  || 済 ||  || 
    605 || rox-wrappers-plus-0.7.1-1vl6 || tanakanata  || 済 ||  || 
    606 || rpm-spec-mode-0.12-1vl6 || munepi || 済 ||  || 
    607 || sablotron-1.0.3-2vl6 || Takemikaduchi || 済 ||  || 
    608 || sagasu-2.0.10-1vl6 || Takemikaduchi || 済 ||  || 
    609 || sagcad-0.9.6-1vl5 || Takemikaduchi || 済 ||  || 
    610 || salasaga-0.8.0.alpha5-1vl5 || Takemikaduchi || 済 ||  || 
    611 || sane-clients-1.0.14-2vl6 || Takemikaduchi || 済 ||  || 
    612 || sash-3.7-9vl5 || Takemikaduchi || 済 ||  || 
    613 || scigraphica-2.1.0-2vl6 || Takemikaduchi || 済 ||  || 
    614 || scons-1.2.0-2vl6 || Takemikaduchi || 済 ||  || 
    615 || screenlets-0.1.2-1vl6 || Takemikaduchi || 済 ||  || 
    616 || sdparm-1.05-1vl6 || Takemikaduchi || 済 ||  || 
    617 || shared-color-profiles-0.1.1-1vl6 || Takemikaduchi || 済 ||  || 
    618 || sharutils-4.2.1_jp-1.6.2vl5 || Takemikaduchi || 済 ||  || 
    619 || silvercity-0.9.7-2vl6 || Takemikaduchi || 済 ||  || 
    620 || sinjdoc-0.5-10vl6 || inagaki || 済 || rebuild || 
    621 || skk-13.1-1vl6 || munepi || 済 ||  || 
    622 || skkdic-20100126-1vl6 || munepi || 済 ||  || 
    623 || skktools-1.3.1-1vl6 || munepi || 済 ||  || 
    624 || slib-3b1-1vl5 || Takemikaduchi || 済 ||  || 
    625 || smartmontools-5.38-2vl5 || shaolin || 済 || updated to 5.42 || 
    626 || smpeg-0.4.4-1vl5 || munepi || 済 ||  || 
    627 || smplayer-0.6.9-1vl6 || munepi || 済 || 0.7.0 へ更新 || 
    628 || soundconverter-1.5.0-1vl6 || munepi || 済 ||  || 
    629 || spawn-fcgi-1.6.3-1vl6 || tomop || 済 ||  || 
    630 || speech-dispatcher-0.6.7-5vl6 || inagaki || 済 || rebuild, added BR: libXau-devel, python-devel || 
    631 || talika-0.48-1vl6 || Takemikaduchi || 済 || 0.50 に更新 || 
    632 || task-lxde-0.5.0-3vl6 || kudoh || 済 || 若干Requiresを修正。 || 
    633 || texi2html-1.82-1vl6 || shaolin || 済 || (rebuild) || 
    634 || tgif-4.2.2-1vl6 || Takemikaduchi || 済 ||  || 
    635 || tgif2tex-2.13-2vl6 || Takemikaduchi || 済 ||  || 
    636 || tidy-0.99.0-1.20091203vl6 || Takemikaduchi || 済 ||  || 
    637 || timeconfig-3.0.3-4vl5 || Takemikaduchi || 済 ||  || 
    638 || tint2-0.11-3vl6 || Takemikaduchi || 済 ||  || 
    639 || tintwizard-0.3.4-1vl6 || Takemikaduchi || 済 ||  || 
    640 || tla-1.3.5-1vl5 || Takemikaduchi || 済 ||  || 
    641 || tpb-0.6.4-2vl6 || Takemikaduchi || 済 ||  || 
    642 || transfig-3.2.5-1vl6 || Takemikaduchi || 済 ||  || 
    643 || trash-cli-0.11.2-2vl6 || Takemikaduchi || 済 ||  || 
    644 || tuxpaint-stamps-2008.06.30-1vl5 || Takemikaduchi || 済 || 2009.06.28 に更新 || 
    645 || unarj-2.65-1vl5 || kudoh || 済 ||  || 
    646 || unshield-0.6-1vl6 || Takemikaduchi || 済 ||  || 
    647 || usb-imagewriter-0.1.3-2vl5 || shaolin || 済 || (rebuild) || 
    648 || vacuum-magic-0.13a-1vl6 || munepi || 済 ||  || 
    649 || vigra-1.5.0-1vl5 || Takemikaduchi || 済 ||  || 
    650 || wine-docs-1.0-1.rc4vl5 || munepi || 済 || 1.2 へ更新 || 
    651 || wnn7egg-1.02-7vl5 || munepi || 済 ||  || 
    652 || xalan-c-1.10.0-1vl5 || Takemikaduchi || 済 ||  || 
    653 || xalan-j2-2.7.1-2vl6 || Takemikaduchi || 済 ||  || 
    654 || xanim-2.80.1-4vl5 || Takemikaduchi || 済 ||  || 
    655 || xbmbrowser-5.1-13vl6 || Takemikaduchi || 済 ||  || 
    656 || xcompmgr-1.1.5-1vl6 || Takemikaduchi || 済 ||  || 
    657 || xdaliclock-2.25-1vl5 || Takemikaduchi || 済 ||  || 
    658 || xerces-c-2.8.0-2vl6 || Takemikaduchi || 済 ||  || 
    659 || xerces-j2-2.9.0-5vl6 || Takemikaduchi || 済 ||  || 
    660 || xfig-3.2.5b-1vl6 || Takemikaduchi || 済 ||  || 
    661 || xfusen-0.3.0-4vl6 || Takemikaduchi || 済 ||  || 
    662 || xlHtml-0.5-2vl5 || Takemikaduchi || 済 ||  || 
    663 || xloadimage-4.1-21vl5 || Takemikaduchi || 済 ||  || 
    664 || xml-commons-apis-1.3.04-1vl6 || Takemikaduchi || 済 ||  || 
    665 || xmlcopyeditor-1.2.0.6.2-1vl6 || Takemikaduchi || 済 ||  || 
    666 || xmlto-0.0.23-1vl6 || Takemikaduchi || 済 ||  || 
    667 || xmltoman-0.4-1vl5 || Takemikaduchi || 済 ||  || 
    668 || xosview-1.8.3-1vl5 || shaolin || 済 || updated to 1.9.2 || 
    669 || xplanet-1.2.1-3vl6 || inagaki || 済 || updated to 1.3.0 || 
    670 || xsane-0.997-1vl6 || Takemikaduchi || 済 ||  || 
    671 || yakuake-2.9.7-2vl6 || Takemikaduchi || 済 ||  || 
    672 || yasm-1.0.1-1vl6 || Takemikaduchi || 済 ||  || 
    673 || yp-tools-2.10-3vl6 || Takemikaduchi || 済 ||  || 
    674 || ypbind-1.20.5-4vl6 || Takemikaduchi || 済 ||  || 
    675 || ypserv-2.19-4vl6 || Takemikaduchi || 済 ||  || 
    676 || yudit-2.9.2-1vl6 || Takemikaduchi || 済 ||  || 
    677 || zsh-completion-vine-0.1-2.svn1102vl6 || Takemikaduchi || 済 ||  ||