Changes between Version 215 and Version 216 of Vine6/NeedToFixPlusPackageVine61


Ignore:
Timestamp:
2012/07/03 00:54:35 (6 years ago)
Author:
kudoh
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Vine6/NeedToFixPlusPackageVine61

    v215 v216  
    1010|| TiMidity++4ALSA-2.13.2-9vl5 ||  || 未 ||  || 
    1111|| a2ps-4.13b-57vl6 || munepi || 済 || [[VineBTS(297, cat=wishes)]] || 
    12 || amarokFS-0.5-1vl5 ||  || 未 || || 
     12|| amarokFS-0.5-1vl5 ||  || 未 || upstreamも5年以上停止しているため、廃止を提案(kudoh) || 
    1313|| antlr-2.7.7-11vl6 || inagaki || 未 ||  || 
    1414|| aqbanking-4.2.4-2vl6 || kenta || 未 || きっと使わないから gnucashの依存を外してポイする方向で || 
     
    2626|| cvs2cl-2.59-1vl5 ||  || 未 ||  || 
    2727|| cvsps-2.1-1vl5 ||  || 未 ||  || 
    28 || danpei-2.9.7-1vl5 ||  || 未 || upstream 停止 & 画像ビューアは他にも多く用意されている & 文字化けのため、廃止を提案 (kudoh) || 
     28|| danpei-2.9.7-1vl5 ||  || 未 || upstream 停止 & 画像ビューアは他にも選択肢あり & 文字化け & GTK1 使用アプリのため廃止を提案 (kudoh) || 
    2929|| dbus-qt3-0.70-2vl5 ||  || 未 ||  || 
    3030|| develock-0.35-1vl5 ||  || 未 ||  || 
     
    4545|| freefonts-0.10-5vl5 || kudoh || 済 ||  || 
    4646|| freepats-20060219-3vl5 ||  || 未 ||  || 
    47 || ftpup-1.3.4-1vl5 ||  || 未 || || 
     47|| ftpup-1.3.4-1vl5 ||  || 未 || upstreamも5年以上呈しているため、廃止を提案(kudoh) || 
    4848|| fusion-icon-0.1.0-3vl5 ||  || 未 ||  || 
    4949|| gcc3-3.3.6-7vl6 ||  || 未 ||  || 
     
    7171|| icu-4.4-2vl6 || inagaki || 未 || main/devel にあるので proposed-updates 必要? || 
    7272|| ifplugd-0.28-2vl5 ||  || 未 ||  || 
    73 || initng-0.3.3-1vl5 ||  || 未 || || 
     73|| initng-0.3.3-1vl5 ||  || 未 || 現環境で使用できるよう調整される予定があるか不明のため、廃止を提案 (kudoh) || 
    7474|| initz-0.0.9-1vl5 ||  || 未 ||  || 
    7575|| ipvsadm-1.24-1vl5 ||  || 未 ||  || 
     
    8282|| joe-3.5-1vl5 ||  || 未 ||  || 
    8383|| js2-mode-20090723b-2vl6 ||  || 未 ||  || 
    84 || jyuroku-1.32-1vl5 ||  || 未 || || 
     84|| jyuroku-1.32-1vl5 ||  || 未 || upstream 停止 & GTK1 使用アプリのため廃止を提案 (kudoh) || 
    8585|| kakasi-2.3.4-2vl5 ||  || 未 ||  || 
    8686|| kbdconfig-1.9.8-6vl5 ||  || 未 ||  || 
     
    142142|| octave-3.0.2-1vl5 || kenta || 未 ||  || 
    143143|| odfpy-0.9.2-1vl6 ||  || 未 ||  || 
    144 || othelet-1.8-1vl5 ||  || 未 || 現在のSeedでもビルドは可能。しかし、遊びますか? 廃止を検討してもよいのでは?(kudoh) || 
     144|| othelet-1.8-1vl5 ||  || 未 || 現在の Seed でもビルドは可能だが、upstream も停止しているので廃止を提案(kudoh) || 
    145145|| pam_keyring-0.0.9-1vl6 ||  || 未 ||  || 
    146146|| pam_pkcs11-0.5.3-1vl5 ||  || 未 ||  || 
     
    174174|| ruby-mecab-0.97-1vl5 ||  || 未 ||  || 
    175175|| ruby-uconv-0.4.12-1vl5 ||  || 未 ||  || 
    176 || rxvt-2.7.3-1vl5 ||  || 未 || upstream も停止している & rxvt-uniocde があるから廃止を提案 (kudoh)  || 
     176|| rxvt-2.7.3-1vl5 ||  || 未 || upstream も停止している & rxvt-uniocde があるから廃止を提案 (kudoh) || 
    177177|| scilab-4.1.2-2vl5 || kenta || 未 ||  || 
    178178|| scim-bridge-el-0.7.4-1vl6 ||  || 未 ||  || 
     
    190190|| sqlite3-ruby-1.2.4-1vl5 ||  || 未 ||  || 
    191191|| stow-1.3.3-9vl6 ||  || 未 ||  || 
    192 || swfdec-mozilla-0.9.2-1vl5 ||  || 未 || || 
     192|| swfdec-mozilla-0.9.2-1vl5 ||  || 未 || 廃止を提案(kudoh) || 
    193193|| swig-1.3.40-2vl6 ||  || 未 ||  || 
    194194|| sysklogd-1.5-1vl5 ||  || 未 ||  || 
     
    213213|| wine-docs-1.0-1.rc4vl5 || munepi || 済 || 1.2 へ更新 || 
    214214|| wine-doors-0.1.3-1vl6 ||  || 未 ||  || 
    215 || wishx_transition-1.0-1vl5 ||  || 未 || || 
     215|| wishx_transition-1.0-1vl5 ||  || 未 || 廃止を提案(kudoh) || 
    216216|| wmakerconf-2.11-2vl6 ||  || 未 ||  || 
    217217|| wmifs-1.3-3vl6 ||  || 未 ||  || 
     
    226226|| xorg-x11-drv-magellan-1.2.0-1vl5 ||  || 未 ||  || 
    227227|| xpaint-2.7.8.1-2vl5 ||  || 未 ||  || 
    228 || xsri-2.1.0-4vl5 ||  || 未 || || 
     228|| xsri-2.1.0-4vl5 ||  || 未 || 今でも利用価値があるか疑わしい。廃止を提案 (kudoh) || 
    229229|| yaplot-3.3-2vl5 ||  || 未 ||  || 
    230230