Changes between Version 1 and Version 2 of PackagingPolicy/PHP


Ignore:
Timestamp:
2012/04/28 18:23:05 (9 years ago)
Author:
tomop
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • PackagingPolicy/PHP

    v1 v2  
    3535}}} 
    3636と記述することにより、rpm依存関係上でも、機能拡張パッケージのbuild時に使用したPHPと同じAPIバージョンを要求するようになります。 
     37 
     38=== vbuilder利用時の注意点 === 
     39 
     40vbulderを利用してbuildを行う際は以下のようにしてください。 
     41{{{ 
     42$ sudo vbuilder install-rpm php5-devel build-rpm /path/to/php-ext-module-x.y.z-1vl7.src.rpm 
     43}}} 
     44