wiki:NeedToRebuildWithOpenSSL102Package

Version 2 (modified by takemikaduchi, 7 years ago) (diff)

--

VineSeed で openssl-1.0.2 によるリビルドが必要なパッケージ

  • MySQL-python-1.2.5-2vl7
  • MySQL-ruby-2.8.2-4vl7
  • OpenIPMI-2.0.21-2vl7
  • OpenIPMI-libs-2.0.21-2vl7
  • OpenImageIO-1.4.15-2vl7
  • OpenImageIO-iv-1.4.15-2vl7
  • OpenImageIO-utils-1.4.15-2vl7
  • apr-util-mysql-1.5.3-2vl7
  • cluster-glue-1.0.2-4vl7
  • courier-authlib-mysql-0.66.4-1vl7
  • courier-imap-4.16.2-1vl7
  • cvs-1.12.13-6vl7
  • cyrus-imapd-2.4.17-1vl7
  • cyrus-imapd-murder-2.4.17-1vl7
  • cyrus-imapd-nntp-2.4.17-1vl7
  • cyrus-imapd-utils-2.4.17-1vl7
  • dbmail-mysql-2.2.18-1vl7
  • dma-0.10-1vl7
  • dnsperf-2.0.0.0-4vl7
  • freerdp-1.0.2-2vl7
  • freerdp-libs-1.0.2-2vl7
  • gambas3-gb-openssl-3.8.2-1vl7
  • gda-mysql-5.2.4-1vl7
  • gnokii-smsd-mysql-0.6.31-3vl7
  • gnome-vfs2-2.24.4-4vl7
  • gnome-vfs2-smb-2.24.4-4vl7
  • gnubiff-2.2.15-1vl7
  • gsoap-2.8.17-1vl7
  • gsoap-libs-2.8.17-1vl7
  • gwenhywfar-4.3.3-2vl7
  • h2o-1.1.1-1vl7
  • hexchat-2.10.2-1vl7
  • hostapd-2.5-1vl7
  • hplip-3.15.2-1vl7
  • hplip-libs-3.15.2-1vl7
  • htdig-3.2.0-9.b6vl7
  • htdig-web-3.2.0-9.b6vl7
  • httperf-0.9.0-2vl7
  • httping-1.5.5-1vl7
  • install-assist-AdobeAIR-2.6-1vl6
  • ipmitool-1.8.11-2vl7
  • iputils-20140519-1vl7
  • kdebase3-3.5.10-6vl7
  • krb5-pkinit-openssl-1.11.1-1vl7
  • kuftp-1.5.0-6vl6
  • lftp-4.6.1-1vl7
  • libarchive-3.1.2-1vl7
  • libesmtp-1.0.6-1vl7
  • libevent-2.0.21-1vl7
  • libewf-tools-20100226-3vl7
  • libgadu-1.11.2-1vl7
  • libgda-5.2.4-1vl7
  • libgit2-0.23.3-1vl7
  • libmicrohttpd-0.9.39-1vl7
  • libmsn-4.2.1-1vl7
  • libnasl-2.2.11-8vl6
  • librawstudio-2.0-7vl7
  • libsane-hpaio-3.15.2-1vl7
  • libserf-1.3.8-1vl7
  • libshairport-1.2.1-2.20121218git16395d8vl7
  • libssh-0.7.3-2vl7
  • libtorrent-rasterbar-0.16.13-2vl7
  • libtorrent-rasterbar-examples-0.16.13-2vl7
  • libtorrent-rasterbar-python-0.16.13-2vl7
  • libwvstreams-4.6.1-3vl7
  • lighttpd-1.4.33-1vl7
  • lighttpd-mod_mysql_vhost-1.4.33-1vl7
  • lynx-2.8.7-3vl7
  • monit-5.2.5-1vl7
  • mosh-1.2.4-1vl7
  • nash-6.0.93-22vl7
  • nessus-client-2.2.11-6vl6
  • nessus-gui-2.2.11-6vl6
  • nessus-server-2.2.11-6vl6
  • nodejs-0.10.26-1vl7
  • nodejs-devel-0.10.26-1vl7
  • nss_ldap-264-4vl7
  • ntp-4.2.6p5-6vl7
  • opal-3.10.10-2vl7
  • openconnect-4.08-1vl7
  • openhpi-3.0.0-1vl7
  • openhpi-libs-3.0.0-1vl7
  • openvpn-2.1.3-3vl7
  • perl-Crypt-DSA-1.17-2vl7
  • perl-Crypt-OpenSSL-RSA-0.28-2vl7
  • perl-Crypt-OpenSSL-Random-0.06-2vl7
  • perl-Crypt-OpenSSL-X509-1.804-1vl7
  • perl-Crypt-SSLeay-0.57-3vl7
  • perl-Cyrus-2.4.17-1vl7
  • perl-DBD-MySQL-4.027-1vl7
  • perl-Net-SSLeay-1.64-1vl7
  • ppp-2.4.7-1vl7
  • ptlib-2.10.10-3vl7
  • pulseaudio-module-zeroconf-7.1-1vl7
  • pyOpenSSL-0.13.1-1vl7
  • python-ldap-2.3.11-4vl7
  • qca-ossl-2.0.0-0.beta3.15vl7
  • rawstudio-2.0-7vl7
  • rdesktop-1.7.1-1vl7
  • redland-mysql-1.0.17-1vl7
  • rsyslog-mysql-8.15.0-1vl7
  • sendmail-8.14.9-1vl7
  • spice-client-0.12.5-1vl7
  • spice-server-0.12.5-1vl7
  • starttls-0.10-1vl7
  • sylpheed-3.4.3-1vl7
  • transmission-cli-2.84-1vl7
  • transmission-common-2.84-1vl7
  • transmission-daemon-2.84-1vl7
  • transmission-gtk-2.84-1vl7
  • transmission-qt-2.84-1vl7
  • ulogd-mysql-2.0.4-3vl7
  • virtuoso-opensource-6.1.8-1vl7
  • virtuoso-opensource-utils-6.1.8-1vl7
  • vsftpd-3.0.2-2vl7
  • w3m-0.5.3-3vl7
  • x11vnc-0.9.12-1vl6
  • xchat-2.8.8-3vl7
  • xmlsec1-openssl-1.2.20-3vl7