Changes between Version 3 and Version 4 of KnownIssue


Ignore:
Timestamp:
2010/09/25 22:12:24 (12 years ago)
Author:
iwaim
Comment:

curl-develパッケージの依存関係不足

Legend:

Unmodified
Added
Removed
Modified
  • KnownIssue

    v3 v4  
    22= Vine Linux 5.x の既知の問題 = 
    33== Vine Linux 5.0 の既知の問題 == 
    4 === proftpd が chkconfig に追加されない === 
     4=== proftpd が chkconfig に追加されない === #proftpd-chkconfig 
    55 
    66インストール時(%post)で chkconfig が行われていないため、新規インストールの場合、 
     
    2020次回の Security Fix に合わせて修正予定です。 
    2121 
     22== Vine Linux 5.1 の既知の問題 == 
     23 
     24=== curl-develパッケージの依存関係不足 === #curl-devel 
     25curl-devel 7.19.6-2vl5ではopenldap-develが必要であると想定されていますが、Requiresが不足しているため、openldap-develとの依存関係がありません。必要に応じて、別途openldap-develもインストールしてください。 
     26 
     27 
     28関連バグ報告: [[VineBTS(1003)]]